<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PB8R4X');</script>
	<!-- End Google Tag Manager -->
	
	<meta charset="UTF-8">
	
	<!-- Mobile Specific Metas
	================================================== -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.provideocoalition.com/xmlrpc.php">
	
	<!-- Favicons
    ================================================== -->
		<link rel="shortcut icon" href="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg" type="image/x-icon">
	
		<link rel="apple-touch-icon" href="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg">
	
		<link rel="apple-touch-icon" sizes="72x72" href="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg">
	
		<link rel="apple-touch-icon" sizes="114x114" href="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg">
		
	<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

	<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#01abe6">
<!-- / SuperPWA.com -->
<script type="text/javascript" id="rs-js-common"> rs = {"wordpress":{"version":"5.3.2","home_url":"https:\/\/www.provideocoalition.com\/","admin_url":"https:\/\/www.provideocoalition.com\/wp-admin\/","admin_ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","template_url":"https:\/\/www.provideocoalition.com\/wp-content\/themes\/lazanews","is_admin":false,"is_home":false},"php":{"version":"7.2.26-1+ubuntu18.04.1+deb.sury.org+1","session_id":"as9c13k8pa3rdsvqn0sh7mlgmv"},"controls":{"meta_prefix":"rs-"},"lib":{"url":"https:\/\/www.provideocoalition.com\/wp-content\/themes\/pvc\/rslib","path":"\/var\/www\/html\/wp-content\/themes\/pvc\/rslib","version":"2.1.4"}}</script>

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Building a photo and video editing DREAM MACHINE for 2020 by Jose Antunes - ProVideo Coalition</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Sans%3A400%2C700%7COpen%20Sans%3A400%7COpen%20Sans%3A500%2C400%7COpen%20Sans%3A500%2C400%7COpen%20Sans%3A500%2C400%7CLato%3A400%2C700%2C900%7COpen%20Sans%3A400%2C400i%2C600%2C700%7COpen%20Sans%3A400%2C700&subset=cyrillic&display=swap" />
<meta name="robots" content="index,follow,max-snippet:-1,max-video-preview:-1,max-image-preview:large"/>
<link rel="canonical" href="https://www.provideocoalition.com/building-a-photo-and-video-editing-dream-machine-for-2020/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Building a photo and video editing DREAM MACHINE for 2020 by Jose Antunes - ProVideo Coalition">
<meta property="og:description" content="The 2019 DREAM MACHINE built around a mainstream Intel i9 9700K gives place, this year, to a solution from AMD, the Ryzen 9 3900X, which is not only impressive on...">
<meta property="og:url" content="https://www.provideocoalition.com/building-a-photo-and-video-editing-dream-machine-for-2020/">
<meta property="og:site_name" content="ProVideo Coalition">
<meta property="article:publisher" content="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl">
<meta property="article:author" content="https://www.facebook.com/jose.antunes.33">
<meta property="article:tag" content="AMD Ryzen 9 3950X">
<meta property="article:tag" content="Cinebench R20">
<meta property="article:tag" content="DREAM MACHINE">
<meta property="article:tag" content="Gigabyte">
<meta property="article:tag" content="Intel i9 9700K">
<meta property="article:tag" content="Nvidia 2070 GPU">
<meta property="article:tag" content="Puget Systems">
<meta property="article:tag" content="Ryzen 9 3900X">
<meta property="article:tag" content="X570 Aorus Pro">
<meta property="article:tag" content="Z390 Aorus Pro">
<meta property="article:section" content="Post Production">
<meta property="article:published_time" content="2020-02-06T09:14:18-08:00">
<meta property="article:modified_time" content="2020-02-06T09:42:04-08:00">
<meta property="og:updated_time" content="2020-02-06T09:42:04-08:00">
<meta property="fb:app_id" content="917193935007462">
<meta property="og:image" content="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_all000.jpg">
<meta property="og:image:secure_url" content="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_all000.jpg">
<meta property="og:image:width" content="710">
<meta property="og:image:height" content="473">
<meta property="og:image:alt" content="Building a photo and video editing DREAM MACHINE for 2020">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Building a photo and video editing DREAM MACHINE for 2020 by Jose Antunes - ProVideo Coalition">
<meta name="twitter:description" content="The 2019 DREAM MACHINE built around a mainstream Intel i9 9700K gives place, this year, to a solution from AMD, the Ryzen 9 3900X, which is not only impressive on...">
<meta name="twitter:creator" content="@provideo">
<meta name="twitter:image" content="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_all000.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"Building a photo and video editing DREAM MACHINE for 2020 by Jose Antunes - ProVideo Coalition","description":"Cinebench R20 and Cinema 4D R20 incorporate the latest rendering architectures, including integration of Intel\u2019s Embree raytracing technology and advanced features on modern CPUs from AMD and Intel that allow users to render the same scene on the same hardware twice as fast as previously.","datePublished":"2020-02-06T09:14:18-08:00","dateModified":"2020-02-06T09:42:04-08:00","publisher":{"@type":"Organization","name":"ProVideo Coalition","logo":{"@type":"ImageObject","url":"https:\/\/www.provideocoalition.com\/wp-content\/uploads\/PVC_Logo_2019.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.provideocoalition.com\/building-a-photo-and-video-editing-dream-machine-for-2020\/"},"author":{"@type":"Person","name":"Jose Antunes"},"image":{"@type":"ImageObject","url":"https:\/\/www.provideocoalition.com\/wp-content\/uploads\/2020DREAMMACHINE_all000.jpg","width":710,"height":473}}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Feed" href="https://www.provideocoalition.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Comments Feed" href="https://www.provideocoalition.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="ProVideo Coalition &raquo; iCal Feed" href="https://www.provideocoalition.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Building a photo and video editing DREAM MACHINE for 2020 Comments Feed" href="https://www.provideocoalition.com/building-a-photo-and-video-editing-dream-machine-for-2020/feed/" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize-->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min-4.10.3.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min-4.10.3.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-bootstrap-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/bootstrap-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-pgwSlider-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/PgwSlider-master/pgwslider.min-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-bxslider-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/bxslider/jquery.bxslider-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-rswp-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/rs-wp-v1.2-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='css-fancybox-css'  href='https://www.provideocoalition.com/wp-content/themes/lazanews/js/fancybox/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-royalslider-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/royalslider/royalslider-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-royalslider-default-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/royalslider/skins/default/rs-default-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.13-9993131.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.provideocoalition.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-header-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/header-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-parent-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/style-1553116331.css' type='text/css' media='' />
<link rel='stylesheet' id='style-main-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/pvc/css/style-1553116331.css' type='text/css' media='' />
<link rel='stylesheet' id='style-header-response-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/header-response-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-responsiveness-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/different-device-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.provideocoalition.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build-2.3.10.css' type='text/css' media='all' />
<link rel='stylesheet' id='anycomment-styles-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/anycomment/static/css/main.min-60157077a8f4f252b31b282293cba8be.css' type='text/css' media='all' />

<link rel='stylesheet' id='app-banners-styles-css'  href='https://www.provideocoalition.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel.style-css'  href='https://www.provideocoalition.com/wp-content/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-pro-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wppopups/pro/assets/css/wppopups-2.0.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-5.0.2.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-base-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wppopups/src/assets/css/wppopups-base-2.0.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup_style-css'  href='https://www.provideocoalition.com/wp-content/themes/pvc/magnific-popup/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-page-style-css'  href='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/minify/load.php?load=styles&#038;k=c7473c046c82bfce7e3937d6f86646cc&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-for-frontend-css'  href='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/customize/rst-writerCSS.min.css' type='text/css' media='all' />

<link rel='stylesheet' id='css-rating-css'  href='https://www.provideocoalition.com/wp-content/themes/lazanews/inc/rating/rating.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-menu-mega-animate-css'  href='https://www.provideocoalition.com/wp-content/themes/lazanews/inc/menu-mega/css/animate.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.provideocoalition.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.3' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wp-posts-carousel/owl.carousel/owl.carousel-2.0.0.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wp-posts-carousel/owl.carousel/jquery.mousewheel.min-3.1.12.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill.min-7.4.4.js' defer></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-fetch.min-3.0.0.js" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min-3.26.0-0.js" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-formdata.min-3.0.12.js" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min-2.0.2.js" defer></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/hooks.min-2.6.0.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppopups_pro_vars = {"nonce":"fbfc0f2243","enable_stats":"1","ua_code":"UA-852180-4","data_sampling":"0","post_id":"160518","l18n":{"wait":"Please wait","seconds":"seconds"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wppopups/pro/assets/js/wppopups-2.0.1.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":400,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/299/437/765/343/912-2.6.2.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/983/public/assets/js/advanced-1.17.2.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/547/public/assets/js/161-1.8.9.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.provideocoalition.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"160518","token":"d707f01c82","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min-5.0.2.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/299/437/895/343/216-2.6.2.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/299/assets/52-2.6.2.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/magnific-popup/jquery.magnific-popup.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/magnific-popup/jquery.magnific-popup-init.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/scripts/modernizr.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/scripts/rs.common.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/controls/group/group.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/html5shiv-printshiv.js' defer></script>
<link rel='https://api.w.org/' href='https://www.provideocoalition.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.provideocoalition.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.provideocoalition.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.provideocoalition.com/?p=160518' />
<link rel="alternate" type="application/json+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Fbuilding-a-photo-and-video-editing-dream-machine-for-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Fbuilding-a-photo-and-video-editing-dream-machine-for-2020%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=1167317657">
<meta name="google-play-app" content="app-id=com.provideo.android">
<meta name="author" content="ProVideo Coalition">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="90164193-0588-49b9-bc7e-069d56e74f14" defer></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>

<!-- OneTrust Cookies Consent Notice end -->			<meta property="fb:pages" content="917193935007462" />
							<meta property="ia:markup_url" content="https://www.provideocoalition.com/building-a-photo-and-video-editing-dream-machine-for-2020/?ia_markup=1" />
				<script>var wp_posts_carousel_url="https://www.provideocoalition.com/wp-content/plugins/wp-posts-carousel/";</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.provideocoalition.com"><link rel="https://theeventscalendar.com/" href="https://www.provideocoalition.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="provi-layer-custom-css"></style>
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:438637,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>    <style type="text/css" id="customize-css">
	
					h3.widget-title,
					h3.widget-title a,
					h1.entry-title,
					h1.page-title,
					.td-search-query,
					.social .fa:hover,
					h2.rs-title-box span,
					h3.widget-title span,
					#header .rst-topbar .nav-topbar li a:hover, 
					#header .social .rst-list-social li a:hover,
					.comment-reply-title span,
					.rst-nav-menu li li:hover > a,
					.rst-nav-menu li .ub-mega-grid a:hover,
					.widget_news ul.tab-post-new li.active a,
					.comment-reply-link,
					h2.rs-title-box,
					.error-404 header h1,
					.error-404 header h3 {
						color: #01abe6;
					}
					blockquote,
					h2.rs-title-box span:after,
					h3.widget-title span:after,
					.comment-reply-title span:after,
					.widget_news ul.tab-post-new li.active a:before,
					.main-menu.border-line,
					.wp-pagenavi span.current, .wp-pagenavi a:hover {
						border-color: #01abe6;
					}
					.breadcrumb > li.home:before {
						border-left-color: #01abe6;
					}
					.rst-nav-menu > li:hover,
					.rst-nav-menu > li.current-menu-item,
					.ub-scroll-new .bx-wrapper .bx-next:hover,
					.ub-scroll-new .bx-wrapper .bx-prev:hover,
					.thumbnail-slider .bx-wrapper .bx-prev:hover,
					.thumbnail-slider .bx-wrapper .bx-next:hover,
					.top-footer .newsletter-widget form input[type="submit"],
					.fancybox-button:hover,
					.ub-tags a:hover,
					.breadcrumb li.home,
					.social .rst-breaking-news span.breaking,
					.wp-pagenavi span.current, .wp-pagenavi a:hover,
					.rst_ajax_load_more,
					.error-404 .ub-button, 
					.comment-respond form input[type="submit"] {
						background-color: #01abe6;
					}
				a:hover, 
					.widget a:hover, 
					span.admin a:hover, 
					span.date a:hover, 
					span.category a:hover, 
					span.comment a:hover, 
					.ub-blog-post h4 a:hover, 
					.widget_news .comment-text-side:hover,
					.widget_news .info-post-new h5 a:hover,
					.ub-box-horizontal-news .link ul li a:hover,
					.rst-nav-menu a:hover, 
					.rst-nav-menu li.rst-not-mega > ul li a:hover, 
					.navigation a:hover, 
					.comment-reply-link:hover{ color: #01abe6 }#header .rst-topbar{ background-color: #020202 }#header .rst-topbar .nav-topbar li a, #header .social .rst-list-social li a{ color: #ffffff }#header .rst-topbar .nav-topbar li a:hover, #header .social .rst-list-social li a:hover{ color: #07a5df }.main-menu{ background-color: #414141 }.rst-nav-menu > li:hover,
									.rst-nav-menu > li.current-menu-item{ background-color: #217894 }.main-menu.border-line { border-color: #07a5df; }.rst-nav-menu li.rst-not-mega ul li a:hover, .rst-nav-menu li .ub-mega-grid a:hover { color: #07a5df; }.rst-logo { padding-top: 7px }    </style>
    <script type='text/javascript'>
				function rst_blocks() {
					this.atts = '';
					this.url = '';
				}
			</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.provideocoalition.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33b4bb56-0f0b-49a2-afd0-f73819795549';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.provideocoalition.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = '#fff';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#01abe6';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.provideocoalition.com/building-a-photo-and-video-editing-dream-machine-for-2020/amp/">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
		(adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-3513876294200716",
			enable_page_level_ads: true
		});
	</script>


	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script data-no-minify="1" async src="https://www.provideocoalition.com/wp-content/cache/busting/1/gtm-00ca9f53740664e96f3d669bd9d19af1.js"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-852180-4');
	</script>
	<!-- End Google Analytics -->


	<!-- Fontawesome CSS -->
	<link href="https://www.provideocoalition.com/wp-content/themes/pvc/fontawesome/css/all.css" rel="stylesheet">


	<!-- Google Fonts -->
	


	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://www.provideocoalition.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.15.js');
	fbq('init', '172379710049917'); 
	fbq('track', 'PageView');
	</script>
	<noscript>
	<img height="1" width="1" 
	src="https://www.facebook.com/tr?id=172379710049917&ev=PageView
	&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->

<style type="text/css" id="spu-css-152412" class="spu-css">		#spu-bg-152412 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-152412 .spu-close {
			font-size: 30px;
			color: rgb(51, 51, 51);
			text-shadow: 0 1px 0#000;
		}

		#spu-152412 .spu-close:hover {
			color: #000;
		}

		#spu-152412 {
			background-color: rgb(255, 255, 255);
			max-width: 500px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-152412 .spu-container {
					padding: 0px;
			height: calc(100% - 28px);
		}
		.spu-box.spu-theme-cta .spu-fields-container:after{
content: none;
}						</style>
		<link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-270x270.jpg" />
<style>

</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>		
	<meta name="google-site-verification" content="8VaNIWqGWt6jfQGGS-4DrKeL5L1TiU4TZzMYJypue9I" />
	
</head>


<body data-rsssl=1 class="post-template-default single single-post postid-160518 single-format-standard tribe-no-js group-blog wpb-js-composer js-comp-ver-6.0.3 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PB8R4X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="site-skin">
	<div class="site-skin-child">
			</div>
</div>

<div id="wrapper">
	<!--========================= Header ========================= -->	
		<div id="header" class="header-layout-1">
		<div class="rst-topbar social">
	<div class="rst-logo sm-text-center col-sm-5 col-md-5">
						<a href="https://www.provideocoalition.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ProVideo Coalition" data-lazy-src="https://www.provideocoalition.com/wp-content/themes/pvc/images/site/provideocoalitionlogo.svg"><noscript><img src="https://www.provideocoalition.com/wp-content/themes/pvc/images/site/provideocoalitionlogo.svg" alt="ProVideo Coalition"></noscript></a>
				</div>
	<div class="pull-right">
		<ul id="menu-top-menu-bar" class="nav-topbar"><li id="menu-item-68092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li>
<li id="menu-item-25519" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li>
<li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li>
<li id="menu-item-49906" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Tutorials</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li>
</ul>	</div>
</div>
<div class="top-header">
	<div class="row">
					<div class="col-xs-12 col-sm-7 col-md-8 col-lg-8 header-leader">
				<div class="provi-c5fd0d3d6c94b6c6e81210cc174f0a42" id="provi-c5fd0d3d6c94b6c6e81210cc174f0a42"></div>			</div>  
			<div class="col-xs-12 col-sm-5 col-md-4 col-lg-4 house-space">
				<div class="provi-421f7e6250fde3e90b4a556af03e4dd1" id="provi-421f7e6250fde3e90b4a556af03e4dd1"></div>			</div>
			</div>
	</div>
<div class="rows main-menu rst-top-main-menu-full border-line">
	<form class="search-form" action="https://www.provideocoalition.com">
	<div class="ub-search">
		<input type="text" placeholder="Search ..." name="s" />
		<button type="submit" value="Search" class="sb"></button>
		<input class="sb" type="submit" value="Search">
	</div><!--End-search-->
</form>	<nav role="navigation" class="navbar navbar-default" id="myNavbar"> 
	 <div class="navbar-header">
		<button data-target="#navbarCollapse" data-toggle="collapse" class="navbar-toggle" type="button"> 
			<span class="sr-only">Toggle navigation</span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span>
			<span class="text-menu-mobile">Menu</span>
		</button>
	 </div>
		<!-- Collect the nav links, forms, and other content for toggling -->
		<div id="navbarCollapse" class="collapse navbar-collapse">
			<div class="logo-fixed">
							<a href="https://www.provideocoalition.com">
					<picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="ProVideo Coalition" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo.png"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo.png.webp"/>
<img src="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo.png" alt="ProVideo Coalition"/>
</picture>
</noscript>
				</a>
						</div>
			<div class="mobile-nav visible-xs-block">Categories</div>
			<ul id="menu-main-menu" class="rst-nav-menu row"><li id="menu-item-25516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-25516"><a href="https://www.provideocoalition.com/production/">Production</a></li>
<li id="menu-item-25517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent rst-not-mega menu-item-25517"><a href="https://www.provideocoalition.com/post-production/">Post Production</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-31"><a href="https://www.provideocoalition.com/reviews/">Reviews</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-29"><a href="https://www.provideocoalition.com/tips">Tips</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-28"><a href="https://www.provideocoalition.com/experts/">Experts</a></li>
</ul>			<div class="mobile-nav visible-xs-block">Top Links</div>
			<ul id="menu-top-menu-bar-1" class="rst-nav-menu row visible-xs-block"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Tutorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li>
</ul>			<div class="col-xs-4 mobile-fav-follow visible-xs-block">
				Follow PVC
			</div>
			<div class="col-xs-8 visible-xs-block">
				<ul class="rst-list-social">
		<li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-f"></i></a></li>
			<li><a target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li>
				<li><a target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li>
				<li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li>
				<li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li>
												</ul>			</div>
		</div>
	</nav>
</div>
	</div><!--End-header-->
	
<div class="rows main-menu rst-top-main-menu-full header-sticky border-line">
	<form class="search-form" action="https://www.provideocoalition.com">
	<div class="ub-search">
		<input type="text" placeholder="Search ..." name="s" />
		<button type="submit" value="Search" class="sb"></button>
		<input class="sb" type="submit" value="Search">
	</div><!--End-search-->
</form>	<nav role="navigation" class="navbar navbar-default" id="myNavbar-stick"> 
	 <div class="navbar-header">
		<button data-target="#navbarCollapse-stick" data-toggle="collapse" class="navbar-toggle" type="button"> 
			<span class="sr-only">Toggle navigation</span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span>
			<span class="text-menu-mobile">Menu</span>
		</button>
	 </div>
		<!-- Collect the nav links, forms, and other content for toggling -->
		<div id="navbarCollapse-stick" class="collapse navbar-collapse">
			<div class="logo-fixed">
							<a href="https://www.provideocoalition.com">
					<picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="ProVideo Coalition" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo.png"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo.png.webp"/>
<img src="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo.png" alt="ProVideo Coalition"/>
</picture>
</noscript>
				</a>
						</div>
			<ul id="menu-top-menu-bar-2" class="rst-nav-menu row"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Tutorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li>
</ul>		</div>
	</nav>
	<div class="rst-top-search pull-right">
		<a href="javascript:void(0)"><i class="fa fa-search"></i></a>
	</div>
</div>

	<div id="content">
		
		
				
		<div class="row inner-content">
						
			<!-- ===== Archive Content ======= -->
			<div id="main_content" class="col-sm-7 col-md-8 ub-list-archive">
			
			
			
							
								
					
<article id="post-160518" class="ub-blog-post post-160518 post type-post status-publish format-standard has-post-thumbnail hentry category-post-production category-prophoto tag-amd-ryzen-9-3950x tag-cinebench-r20 tag-dream-machine tag-gigabyte tag-intel-i9-9700k tag-nvidia-2070-gpu tag-puget-systems tag-ryzen-9-3900x tag-x570-aorus-pro tag-z390-aorus-pro">
	
	<header class="entry-header">
		<a href="https://www.provideocoalition.com/post-production/" class="archive-category">Post Production</a>		<h1 class="archive-title">Building a photo and video editing DREAM MACHINE for 2020</h1><h3 class="archive-subtitle">If you’re about to build a new computer, it may be wise to go beyond the pure specifications of each CPU, and get the numbers from real world testing. They may surprise you!</h3>		<div class="entry-meta">
		<div class="ub-post-infor">				<span class="admin">
					<a href="https://www.provideocoalition.com/author/jantunes/">
						<picture class="attachment-author-mini size-author-mini">
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/joseant-25x25.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2025%2025&#039;%3E%3C/svg%3E"/>
<img width="25" height="25" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2025%2025&#039;%3E%3C/svg%3E" alt="Profile Picture" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/joseant-25x25.jpg"/>
</picture>
<noscript><picture class="attachment-author-mini size-author-mini">
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/joseant-25x25.jpg.webp"/>
<img width="25" height="25" src="https://www.provideocoalition.com/wp-content/uploads/joseant-25x25.jpg" alt="Profile Picture"/>
</picture>
</noscript>					</a>
					<a href="https://www.provideocoalition.com/author/jantunes/">Jose Antunes</a></span>
																			<span class="date">	<a href='https://www.provideocoalition.com/2020/02/06/'>February 06, 2020</a>
</span>
																	
					</div>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	
		<div class="entry-content entry-dropcap">
		<p><img class="alignnone size-full wp-image-160519" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20710%20473'%3E%3C/svg%3E" alt="Building a photo and video editing DREAM MACHINE for 2020" width="710" height="473" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_all000.jpg" /><noscript><img class="alignnone size-full wp-image-160519" src="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_all000.jpg" alt="Building a photo and video editing DREAM MACHINE for 2020" width="710" height="473" /></noscript></p>
<p>The 2019 DREAM MACHINE built around a mainstream Intel i9 9700K gives place, this year, to a solution from AMD, the Ryzen 9 3900X, which is not only impressive on specs but also in real world tasks.</p>
<p>One year after building a DREAM MACHINE it’s time to define what can be a build for 2020, and this time AMD wins hands-down, if you want a PC build that will last some years with little upgrading. The choice, based on building a working computer around a mainstream CPU, goes for the AMD Ryzen 9 3900X,  which is not only the first consumer x86 chip to be produced on a 7nm process node, but is an affordable solution that points towards the future, with the presence of PCIe 4.0  &#8211; to which you’ll find use in a near future – and the power of its 12 cores/24 threads.</p>
<p>Most tests compare the AMD Ryzen 9 3900X with the Intel i9 9900K, and the results reveal that AMD’s  processors blow Intel’s offer out of the water in most situations, making it even more important to consider these new solutions when building a new machine. Gordon Mah Ung wrote, in <a href="https://www.pcworld.com/article/3405567/ryzen-3000-review-amds-12-core-ryzen-9-3900x.html" target="_blank" rel="noopener noreferrer">PCWorld</a>, that “the Ryzen 9 3900X is likely as significant, and likely as game-changing, as AMD’s original K7 Athlon-series of CPUs that crossed the 1GHz line first…”. I remember the K7 well, as it was, with the K6, one of the reasons why I used AMD back then, and having briefly tested the AMD Ryzen 9 3900X acquired for the DREAM MACHINE 2020, I truly believe this is a game-changer.</p>
<h4><img class="alignnone size-full wp-image-160520" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20710%20473'%3E%3C/svg%3E" alt="Building a photo and video editing DREAM MACHINE for 2020" width="710" height="473" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_amd003.jpg" /><noscript><img class="alignnone size-full wp-image-160520" src="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_amd003.jpg" alt="Building a photo and video editing DREAM MACHINE for 2020" width="710" height="473" /></noscript></h4>
<h4>Ryzen 9 3950X, the fastest consumer CPU</h4>
<p>The <a href="https://www.provideocoalition.com/amd-ryzen-9-3950x-terrific-for-premiere-pro-solid-choice-for-davinci-resolve/">AMD Ryzen 9 3950X</a>, a 16-core powerhouse that Gordon Mah Ung says “is simply the fastest consumer CPU in town”, is an option, but as I wanted to make the new build around a CPU that would not cost more than $500, its price, $749, made the 3900X, which can be had for $470, as the logic choice. Just for reference, the Intel i9 9700K, which was slightly under $500 last year, costs now $389, while the Intel i9 9900K costs $567.</p>
<p>So, last year, I wrote: after doing my home work I decided I was going to buy a new Intel 9<sup>th</sup> generation processor, and chose the i7 9700K, which is to be paired with a <a href="https://www.provideocoalition.com/building-a-photo-and-video-editing-dream-machine-for-2019/">Nvidia 2070 GPU</a> I already have running on my actual machine. The new build is not exactly new, as I am moving my actual machine to a new motherboard  – based on the chipset Z390 –  with a 500GB SSD for OS and apps, and a mix of <a href="https://www.provideocoalition.com/review-addlink-s70-ssd-nvme-a-1tb-fast-drive-for-the-low-price-of-120/">1TB SSD</a> NVMe and two 2TB HDDs. With 32GB of RAM, a motherboard that includes support for M.2 SSDs and all the other connections now available, I believe I will have a work computer, for both photography and video, that will last for quite some time.</p>
<h4><img class="alignnone wp-image-160524" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20710%20385'%3E%3C/svg%3E" alt="Building a photo and video editing DREAM MACHINE for 2020" width="710" height="385" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_amd001.jpg" /><noscript><img class="alignnone wp-image-160524" src="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_amd001.jpg" alt="Building a photo and video editing DREAM MACHINE for 2020" width="710" height="385" /></noscript></h4>
<h4>A PC built around the Ryzen 9 3900X</h4>
<p>The assumption made in February 2019 around the Intel i9 9700K continues valid today, but as we decided to build a second machine, we opted to use AMD’s Ryzen 9 3900X, despite me stating, last year, that Intel has been my regular choice for new builds, and I saw no reason to change. I still don’t,  and the results of our brief test confirm what I’ve written before: when you look at real world tests, you see that there is no “overall best processor”, but simply CPUs that compete with each other and are sometimes better at some tasks and less competitive at others.</p>
<p>Having said that, it made sense to have a new machine with an AMD heart, because it also points to the future with its 7nm process node, and the &#8211; yet to be explored &#8211; presence of PCIe 4.0. What it means is that this new build is conceived to last for a long period of time, even if some elements, from GPU to memory, may be upgraded. It&#8217;s always something I like to consider when defining the parts to build a new computer.</p>
<h4><img class="alignnone wp-image-160525" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20710%20385'%3E%3C/svg%3E" alt="" width="710" height="385" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_amd002.jpg" /><noscript><img class="alignnone wp-image-160525" src="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_amd002.jpg" alt="" width="710" height="385" /></noscript></h4>
<h4>More an upgrade than a new build</h4>
<p>This new build shares some similarities with the<a href="https://www.provideocoalition.com/building-a-photo-and-video-editing-dream-machine-for-2019/"> 2019 DREAM MACHINE</a>, as it is not completely new, because we’re moving an existing computer to a new motherboard. We opted for an AMD X570 Aorus Pro motherboard, from Gigabyte, which is similar to the Intel Z390 Aorus Pro used on the Intel build. A NVIDIA 2070 already used in the older machine was moved to this build, which also has a 500GB SSD for OS and apps, one <a href="https://www.provideocoalition.com/review-addlink-s70-ssd-nvme-a-1tb-fast-drive-for-the-low-price-of-120/">1TB NVMe SSD</a> on a M.2 connection and a 2TB HDD.</p>
<p>Because we used the original DDR4 memory banks, this new build only has 16GB RAM instead of 32GB of RAM, as used on the Intel 2019 DREAM MACHINE. We could expand to 32GB, but after the first tests it appears that 16GB RAM will do just fine until we decide to upgrade. At the moment the 2020 DREAM MACHINE, an upgrade that costed, in all, less than $800, is working fine, and shows, on our brief test, how faster the multi-core Ryzen can run, when compared to Intel.</p>
<p>When the new build was ready, we decided to do some testing, just to confirm, with our own eyes, the comments and opinions published online. It’s nothing exhaustive or scientific, for that you can either check PCWorld’s website, for general use opinions, or Puget Systems, which reflects real-world usage in a professional environment.</p>
<h4><img class="alignnone wp-image-160523" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20710%20382'%3E%3C/svg%3E" alt="" width="710" height="382" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_intel001.jpg" /><noscript><img class="alignnone wp-image-160523" src="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_intel001.jpg" alt="" width="710" height="382" /></noscript></h4>
<h4>Testing with CineBench R20</h4>
<p>For testing we used CineBench R20, which is a FREE real-world cross-platform test suite that evaluates your computer&#8217;s hardware capabilities. Cinebench Release 20 reflects, according to Maxon, “the overall advancements to CPU and rendering technology in recent years, providing a more accurate measurement of Cinema 4D&#8217;s ability to take advantage of multiple CPU cores and modern processor features available to the average user.”</p>
<p>It&#8217;s important to understand that Cinebench R20 does not test GPU performance. The app provides improved benchmark accuracy for current and next-generation CPUs to test if a machine runs stable on a high-CPU load, if the cooling solution of a desktop or notebook is sufficient for longer-running tasks to deliver the full potential of the CPU, and if a machine is able to handle demanding real-life 3D tasks.</p>
<h4><img class="alignnone size-full wp-image-160526" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20850%20567'%3E%3C/svg%3E" alt="Building a photo and video editing DREAM MACHINE for 2020" width="850" height="567" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_002.jpg" /><noscript><img class="alignnone size-full wp-image-160526" src="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_002.jpg" alt="Building a photo and video editing DREAM MACHINE for 2020" width="850" height="567" /></noscript></h4>
<h4>AMD Multi-core wins, Intel single-core wins</h4>
<p>Cinebench R20 and Cinema 4D R20 incorporate the latest rendering architectures, including integration of Intel’s Embree raytracing technology and advanced features on modern CPUs from AMD and Intel that allow users to render the same scene on the same hardware twice as fast as previously.</p>
<p>The tests confirm what we knew and expected: when using multiple cores, the AMD Ryzen 9 3900X comes ahead, for a substantial margin, but once you go single-core, the Intel i9 9700K takes the lead. The tests also show that it’s not all about cores because, in some cases, the 8-core Intel i9 9700K fares better than CPUs with more cores and threads.</p>
<p>Because the graphs from <a href="https://www.maxon.net/en-us/products/cinebench-r20-overview/" target="_blank" rel="noopener noreferrer">Cinebench R20</a> offer a good idea of how both CPUs are positioned in a list of 12 CPUs, I publish them here, so readers can reach their own conclusions (click on the images to see them at a higher resolution). To explore the subject further, visit PCWorld and Puget Systems websites, where you’ll find all the info you need  to build your own DREAM MACHINE 2020. Ours is humming in the background, along with the version from 2019.</p>
<h4><img class="alignnone wp-image-160522" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20710%20383'%3E%3C/svg%3E" alt="" width="710" height="383" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_intel002.jpg" /><noscript><img class="alignnone wp-image-160522" src="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_intel002.jpg" alt="" width="710" height="383" /></noscript></h4>
<h4>The right CPU, a difficult decision</h4>
<p>I’ve written, before, that there is no “absolute best CPU” for all your video and photo editing needs, so choosing between AMD and Intel is always a compromise, depending on what you need and the size of your bank account. The tests at <a href="https://www.provideocoalition.com/puget-systems-launches-a-new-free-app-adobe-premiere-pro-cc-benchmark/">Puget Systems</a>, which I continue to use as a reference website and company to read about real-world usage of CPUs, GPU and computers in general, gives a clear indication, though its intensive tests, some of which users can replicate at home, using the benchmarking tools the company makes available, my assumption is true.</p>
<p><img class="alignnone wp-image-160521" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20710%20382'%3E%3C/svg%3E" alt="" width="710" height="382" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_intel003.jpg" /><noscript><img class="alignnone wp-image-160521" src="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_intel003.jpg" alt="" width="710" height="382" /></noscript></p>
<p>As Matt Bach, from Puget Systems, wrote on the company’s website, “in addition to being one of the more important choices, getting the right CPU is also one of the more complicated decisions” a note to which he also added, that unlike applications like Photoshop and After Effects where there is a relatively clear “best” CPU, in Premiere Pro,  for example, “there are reasons to use a wide range of processors depending on your budget and what you are doing.” This also applies to other software packages, as the industry is moving forwards, so it’s important to keep an eye on the solutions appearing everyday.</p>
<p>This takes us to the final notes on the DREAM MACHINE for 2020, built without breaking the bank and prepared to offer users a few years of absolute performance. To the specs suggested for CPU and motherboard add your preferred GPU, 32GB of fast RAM and a choice of SSDs, NVMe if viable, for OS, apps and content. Be prepared to buy a real – silent &#8211; cooler for the Ryzen 9 3900X, which comes with a nice but not very useful cooler,and you’re ready to go.</p>
<p>Consumers are the real winners in the battle of CPUs &#8211; I’ve written before – and it continues to be true today. Now it is time to wait for Intel’s next move. The photo and video editing DREAM MACHINE for 2020 is AMD.</p>
<div class="spu-placeholder" style="display:none"></div>		<br />
		<script type="text/javascript">
			var rating_160518 = new rst_blocks();
			rating_160518.url = 'https://www.provideocoalition.com/wp-admin/admin-ajax.php';
		</script><div class="ub-rate-post" postID="160518"><strong>Was This Post Helpful:</strong>		
		<div id="rating_post-wrap" class="rs-control rs-rating ">
			<input type="hidden" value="0" name="rating_post" id="rating_post" class="rs-rating-input" data-config='{&quot;maxRates&quot;:5,&quot;starWidth&quot;:16,&quot;starHeight&quot;:16,&quot;length&quot;:5,&quot;step&quot;:1,&quot;type&quot;:2}' />
		</div>
		<p class="ub-rate-meta">
		<strong class="votes">0</strong>
		votes,
		<strong>0</strong>
		avg. rating
	</p><span itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><meta itemprop="worstRating" content="1"><meta itemprop="bestRating" content="5"><meta itemprop="ratingValue" content="0"> </span></div>		<div class="row">
			<div class="col-lg-12">
							</div>
		</div>
		<div class="row">
			<div class="col-lg-12">
				<div class="ub-tags">Tags: <a href="https://www.provideocoalition.com/tag/amd-ryzen-9-3950x/" rel="tag">AMD Ryzen 9 3950X</a><a href="https://www.provideocoalition.com/tag/cinebench-r20/" rel="tag">Cinebench R20</a><a href="https://www.provideocoalition.com/tag/dream-machine/" rel="tag">DREAM MACHINE</a><a href="https://www.provideocoalition.com/tag/gigabyte/" rel="tag">Gigabyte</a><a href="https://www.provideocoalition.com/tag/intel-i9-9700k/" rel="tag">Intel i9 9700K</a><a href="https://www.provideocoalition.com/tag/nvidia-2070-gpu/" rel="tag">Nvidia 2070 GPU</a><a href="https://www.provideocoalition.com/tag/puget-systems/" rel="tag">Puget Systems</a><a href="https://www.provideocoalition.com/tag/ryzen-9-3900x/" rel="tag">Ryzen 9 3900X</a><a href="https://www.provideocoalition.com/tag/x570-aorus-pro/" rel="tag">X570 Aorus Pro</a><a href="https://www.provideocoalition.com/tag/z390-aorus-pro/" rel="tag">Z390 Aorus Pro</a></div>			</div>
		</div>

					<div class="row">
				<div class="col product-">
											<div class="row product-top-banner">
							<div class="col-sm-6 col-md-6 col-lg-6">
									Support ProVideo Coalition
							</div>
							<div class="col-sm-6 col-md-6 col-lg-6 product-top-banner-right">
									Shop with
									<picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/themes/pvc/images/filmtools-logo.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Filmtools Logo" data-lazy-src="https://www.provideocoalition.com/wp-content/themes/pvc/images/filmtools-logo.png"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/themes/pvc/images/filmtools-logo.png.webp"/>
<img src="https://www.provideocoalition.com/wp-content/themes/pvc/images/filmtools-logo.png" alt="Filmtools Logo"/>
</picture>
</noscript>
							</div>
						</div>
						<div class="featured-product row">
							<div class="col-xs-8 col-xs-offset-2 col-sm-4 col-sm-offset-0 col-md-2 col-lg-2">
								<picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/themes/pvc/images/website_small.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" data-lazy-src="https://www.provideocoalition.com/wp-content/themes/pvc/images/website_small.jpg"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/themes/pvc/images/website_small.jpg.webp"/>
<img src="https://www.provideocoalition.com/wp-content/themes/pvc/images/website_small.jpg"/>
</picture>
</noscript>
							</div>
							<div class="col-sm-8 col-md-7 col-lg-7 product-description">
								<h3>Filmtools</h3>
								<p>Filmmakers go-to destination for pre-production, production & post production equipment!</p>
							</div>
							<div class="col-sm-12 col-md-3 col-lg-3 price-box">
								<a href="https://www.filmtools.com/" target="_blank" class="btn btn-primary">Shop Now</a>
							</div>
						</div>
									</div>
			</div>
				<div class="ub-share-box">
			<h3>Share Our Article</h3>
			<div class="ub-share-this">
		<a class="twitter" href="http://twitter.com/share?text=Building a photo and video editing DREAM MACHINE for 2020&url=https://www.provideocoalition.com/building-a-photo-and-video-editing-dream-machine-for-2020/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-twitter"></i></a>
			<a class="facebook" href="http://www.facebook.com/sharer/sharer.php?u=https://www.provideocoalition.com/building-a-photo-and-video-editing-dream-machine-for-2020/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-facebook-f"></i></a>
			<a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.provideocoalition.com/building-a-photo-and-video-editing-dream-machine-for-2020/&media=https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_all000.jpg" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-pinterest-p"></i></a>
			<a class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.provideocoalition.com/building-a-photo-and-video-editing-dream-machine-for-2020/&title=Building%20a%20photo%20and%20video%20editing%20DREAM%20MACHINE%20for%202020&source=LinkedIn" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-linkedin-in"></i></a>
			<a class="tumblr" href="http://www.tumblr.com/share/link?url=https://www.provideocoalition.com/building-a-photo-and-video-editing-dream-machine-for-2020/&name=Sharing%20links%20to%20articles" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-tumblr"></i></a>
		<a data-flip-widget="shareflip" href="https://flipboard.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn.flipboard.com/badges/flipboard_mrsw.png" /><noscript><img src="https://cdn.flipboard.com/badges/flipboard_mrsw.png" /></noscript></a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript" defer></script>
</div>
		</div><!--End-share-box-->
		<div class="comments-now visible-xs-block">
			<a href="#wc-comment-header" class="btn btn-lg">Go to Comments</a>
		</div>
	</div><!-- .entry-content -->
</article><!-- #post-## -->

				
				<div class="row">
					<div class="col-lg-12">
											</div>
				</div>

			
			</div>
			<!--End-Archive-Content-->
							<div id="sidebar" class="widget-area col-sm-5 col-md-4" role="complementary">
					<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/157963"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt=''  data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/AJA_Helo_Q1_2020_v3.jpg" /><noscript><img width="300" height="600" src='https://www.provideocoalition.com/wp-content/uploads/AJA_Helo_Q1_2020_v3.jpg' alt=''  /></noscript></a></div></aside><aside id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/100511"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt=''  data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/BMD_Pocket_Camera_v1.jpg" /><noscript><img width="300" height="250" src='https://www.provideocoalition.com/wp-content/uploads/BMD_Pocket_Camera_v1.jpg' alt=''  /></noscript></a></div></aside>
<aside id="wpp-6" class="widget popular-posts">
<h3 class="widget-title"><span>Popular</span></h3>            <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-6');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + '/widget/6',
                            'is_single=160518',
                            function(response){
                                wpp_widget_container.innerHTML += JSON.parse(response).widget;

                                let sr = wpp_widget_container.querySelector('.popular-posts-sr');

                                if ( sr ) {
                                    WordPressPopularPosts.theme(sr);
                                }

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event("wpp-onload", {"bubbles": true, "cancelable": false});
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent("wpp-onload", true, false);
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent(event);
                                }
                            }
                        );
                    }
                });
            </script>
            
</aside>
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/157961"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt=''  data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/AJA_Ki_Pro_Go_Q1_2020_v1.jpg" /><noscript><img width="300" height="250" src='https://www.provideocoalition.com/wp-content/uploads/AJA_Ki_Pro_Go_Q1_2020_v1.jpg' alt=''  /></noscript></a></div></aside><aside id="ubtheme-social-widget-2" class="widget widget_social"><h3 class="widget-title"><span>SOCIAL</span></h3><ul class="ss_social clearfix"><li><a target="_blank" title="Twitter" class="twitter" href="https://twitter.com/provideo/">Follow Us On Twitter</a></li><li><a target="_blank" title="Facebook" class="facebook" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl">Like Us On Facebook</a></li><li><a target="_blank" title="LinkedIn" class="in" href="https://www.linkedin.com/groups?gid=67413">Join Us On Linkedin</a></li><li><a target="_blank" title="Vimeo" class="vimeo" href="https://vimeo.com/provideocoalition">Follow Us On Vimeo</a></li><li><a target="_blank" title="Instagram" class="instagram" href="https://www.instagram.com/provideocoalition">Follow Us On Instagram</a></li><li><a target="_blank" title="RSS" class="rss" href="https://www.provideocoalition.com/feed/">Subscribe to our RSS Feed</a></li></ul></aside><aside id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title"><span>News</span></h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/star-trek-picard-filmed-with-the-cooke-look/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Star Trek: Picard series filmed in anamorphic with the Cooke Look" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/startrekpicard004-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/startrekpicard004-100x80.jpg" alt="Star Trek: Picard series filmed in anamorphic with the Cooke Look"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/star-trek-picard-filmed-with-the-cooke-look/" title="Permalink to Star Trek: Picard series filmed in anamorphic with the Cooke Look" rel="bookmark">Star Trek: Picard series filmed in anamorphic with the Cooke Look</a></h3><time class="rpwe-time published" datetime="2020-02-05T05:53:44-08:00">February 5, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/atomos-and-roland-offer-better-multicamera-content-capture/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Atomos and Roland offer better multicamera content capture" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rolandatomos005-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/rolandatomos005-100x80.jpg" alt="Atomos and Roland offer better multicamera content capture"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/atomos-and-roland-offer-better-multicamera-content-capture/" title="Permalink to Atomos and Roland offer better multicamera content capture" rel="bookmark">Atomos and Roland offer better multicamera content capture</a></h3><time class="rpwe-time published" datetime="2020-02-04T10:37:24-08:00">February 4, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/roadieographer-collection-the-essential-kits-for-roadieographers/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Roadieographer Collection: the essential video and photo kits for roadieographers" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/roadieographer000-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/roadieographer000-100x80.jpg" alt="Roadieographer Collection: the essential video and photo kits for roadieographers"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/roadieographer-collection-the-essential-kits-for-roadieographers/" title="Permalink to Roadieographer Collection: the essential video and photo kits for roadieographers" rel="bookmark">Roadieographer Collection: the essential video and photo kits for roadieographers</a></h3><time class="rpwe-time published" datetime="2020-02-04T09:33:30-08:00">February 4, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/editshare-academy-a-new-learning-platform-for-content-creators/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="EditShare Academy: a new learning platform for content creators" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/editchareacademy000-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/editchareacademy000-100x80.jpg" alt="EditShare Academy: a new learning platform for content creators"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/editshare-academy-a-new-learning-platform-for-content-creators/" title="Permalink to EditShare Academy: a new learning platform for content creators" rel="bookmark">EditShare Academy: a new learning platform for content creators</a></h3><time class="rpwe-time published" datetime="2020-02-04T06:52:57-08:00">February 4, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/bmd-camera-setup-6-8-for-pocket-cams/"  rel="bookmark"><picture class="rpwe-alignleft rpwe-thumb">
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/Blackmagic-Pocket-Cinema-Camera-6K-Left-Angle-100x80.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Blackmagic Design Camera Setup 6.8 For Pocket 4K and 6K" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Blackmagic-Pocket-Cinema-Camera-6K-Left-Angle-100x80.jpg"/>
</picture>
<noscript><picture class="rpwe-alignleft rpwe-thumb">
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/Blackmagic-Pocket-Cinema-Camera-6K-Left-Angle-100x80.jpg.webp"/>
<img src="https://www.provideocoalition.com/wp-content/uploads/Blackmagic-Pocket-Cinema-Camera-6K-Left-Angle-100x80.jpg" alt="Blackmagic Design Camera Setup 6.8 For Pocket 4K and 6K"/>
</picture>
</noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/bmd-camera-setup-6-8-for-pocket-cams/" title="Permalink to Blackmagic Design Camera Setup 6.8 For Pocket 4K and 6K" rel="bookmark">Blackmagic Design Camera Setup 6.8 For Pocket 4K and 6K</a></h3><time class="rpwe-time published" datetime="2020-02-03T14:13:39-08:00">February 3, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/100511"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt=''  data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/BMD_Pocket_Camera_v1.jpg" /><noscript><img width="300" height="250" src='https://www.provideocoalition.com/wp-content/uploads/BMD_Pocket_Camera_v1.jpg' alt=''  /></noscript></a></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/159773"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt=''  data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/BMD_DR_Q1_2020_v3.jpg" /><noscript><img width="300" height="600" src='https://www.provideocoalition.com/wp-content/uploads/BMD_DR_Q1_2020_v3.jpg' alt=''  /></noscript></a></div></aside><aside id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title"><span>Articles</span></h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/building-a-photo-and-video-editing-dream-machine-for-2020/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Building a photo and video editing DREAM MACHINE for 2020" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_all000-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/2020DREAMMACHINE_all000-100x80.jpg" alt="Building a photo and video editing DREAM MACHINE for 2020"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/building-a-photo-and-video-editing-dream-machine-for-2020/" title="Permalink to Building a photo and video editing DREAM MACHINE for 2020" rel="bookmark">Building a photo and video editing DREAM MACHINE for 2020</a></h3><time class="rpwe-time published" datetime="2020-02-06T09:14:18-08:00">February 6, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/after-effects-performance-part-8-dipping-the-toe-into-multiprocessing/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="After Effects &amp; Performance. Part 8: Multiprocessing (kinda sorta)" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/PVC_Zwar_AEPerformance_FeatureImage_08-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/PVC_Zwar_AEPerformance_FeatureImage_08-100x80.jpg" alt="After Effects &amp; Performance. Part 8: Multiprocessing (kinda sorta)"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/after-effects-performance-part-8-dipping-the-toe-into-multiprocessing/" title="Permalink to After Effects &amp; Performance. Part 8: Multiprocessing (kinda sorta)" rel="bookmark">After Effects &amp; Performance. Part 8: Multiprocessing (kinda sorta)</a></h3><time class="rpwe-time published" datetime="2020-02-06T01:00:01-08:00">February 6, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/komodo-reds-new-camera-arrives-this-spring/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="KOMODO: RED’s new digital cinema camera arrives this Spring" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/komodospecslock000-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/komodospecslock000-100x80.jpg" alt="KOMODO: RED’s new digital cinema camera arrives this Spring"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/komodo-reds-new-camera-arrives-this-spring/" title="Permalink to KOMODO: RED’s new digital cinema camera arrives this Spring" rel="bookmark">KOMODO: RED’s new digital cinema camera arrives this Spring</a></h3><time class="rpwe-time published" datetime="2020-02-05T12:11:16-08:00">February 5, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/art-of-the-cut-podcast-the-rhythm-section-joan-sobel-ace/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Art of the Cut Podcast Eps. 33 (“The Rhythm Section” Editor Joan Sobel, ACE)" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/MV5BNjhlMmE1YmQtZDc2OS00NWJjLWJiNDEtMWU3ZDYxNmZmOTNmXkEyXkFqcGdeQXVyNDg4NjY5OTQ@._V1_SY1000_CR008001000_AL_-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/MV5BNjhlMmE1YmQtZDc2OS00NWJjLWJiNDEtMWU3ZDYxNmZmOTNmXkEyXkFqcGdeQXVyNDg4NjY5OTQ@._V1_SY1000_CR008001000_AL_-100x80.jpg" alt="Art of the Cut Podcast Eps. 33 (“The Rhythm Section” Editor Joan Sobel, ACE)"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/art-of-the-cut-podcast-the-rhythm-section-joan-sobel-ace/" title="Permalink to Art of the Cut Podcast Eps. 33 (“The Rhythm Section” Editor Joan Sobel, ACE)" rel="bookmark">Art of the Cut Podcast Eps. 33 (“The Rhythm Section” Editor Joan Sobel, ACE)</a></h3><time class="rpwe-time published" datetime="2020-02-05T12:06:55-08:00">February 5, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/after-effects-classic-course-work-faster-not-harder/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="After Effects Classic Course: Work Faster, Not Harder" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/MiniFlow_1k-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/MiniFlow_1k-100x80.jpg" alt="After Effects Classic Course: Work Faster, Not Harder"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/after-effects-classic-course-work-faster-not-harder/" title="Permalink to After Effects Classic Course: Work Faster, Not Harder" rel="bookmark">After Effects Classic Course: Work Faster, Not Harder</a></h3><time class="rpwe-time published" datetime="2020-02-04T15:38:32-08:00">February 4, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>				</div><!-- #secondary -->
					</div>
		<div class="single-post-bottom">
						<div class="row ub-navs-links clearfix">
				<div class="col-sm-6 text-left pull-left">
										<a class="nav-previous" rel="prev" href="https://www.provideocoalition.com/after-effects-performance-part-8-dipping-the-toe-into-multiprocessing/"><i class="fa fa-angle-left"></i> PREVIOUS POST</a>
					<h3 class="empty-title"><a href="https://www.provideocoalition.com/after-effects-performance-part-8-dipping-the-toe-into-multiprocessing/">After Effects &amp; Performance. Part 8: Multiprocessing (kinda sorta)</a></h3>
									</div>
				<div class="col-sm-6 text-right pull-right">
									</div>
			</div>
			
							<div class="ub-author-box">
					<div class="row">
						<div class="col-xs-12 col-sm-3 author-img">
							<a href="https://www.provideocoalition.com/author/jantunes/">
								<picture class="attachment-author-main size-author-main">
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/joseant-150x150.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E"/>
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="Profile Picture" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/joseant-150x150.jpg"/>
</picture>
<noscript><picture class="attachment-author-main size-author-main">
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/joseant-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.provideocoalition.com/wp-content/uploads/joseant-150x150.jpg" alt="Profile Picture"/>
</picture>
</noscript>							</a>
						</div><!--End-post-thumbnail-->
						<div class="col-xs-12 col-sm-9 author-info">
							<div class="author-name-info">
								<div class="author-name">
									<a href="https://www.provideocoalition.com/author/jantunes/">
										Jose Antunes									</a>
								</div>
								<div class="author-role">
									author								</div>
							</div>
							<div class="author-social-links">
															<a href="http://joseantunes.com" target="_blank"><i class="fas fa-home"></i></a>
																																<a href="https://www.facebook.com/jose.antunes.33" target="_blank"><i class="fab fa-facebook-f"></i></a>
																																<a href="https://www.provideocoalition.com/author/jantunes/feed"><i class="fas fa-rss"></i></a>
							</div>
												Journalist, writer and photographer since 1979, both print and online, with a vast experience in the fields of photography, software, hardware, web, aviation, History, video games, technology, having published content in almost all Portuguese newspapers&hellip;						</div><!--End-info-post-->
					</div>
				</div><!--End-author-box-->
			
			<div class="row ub-related-posts">
	<div class="col-sm-12"><h3 class="widget-title"><span>You Might Also Like</span></h3></div>	<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post">
		<div class="related-posts">
						<div class="post-thumbnail">
				<a href="https://www.provideocoalition.com/amd-ryzen-9-3950x-terrific-for-premiere-pro-solid-choice-for-davinci-resolve/"><img alt="AMD Ryzen 9 3950X: terrific for Premiere Pro, solid choice for DaVinci Resolve" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/ryzenpuget000-320x192-39rnsqi8g23u9l3lzony0w.jpg"><noscript><img alt="AMD Ryzen 9 3950X: terrific for Premiere Pro, solid choice for DaVinci Resolve" src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/ryzenpuget000-320x192-39rnsqi8g23u9l3lzony0w.jpg"></noscript></a>
			</div>
						<div class="info-post">
				<div class="related-posts-cat">
					<a href="https://www.provideocoalition.com/production/">Production</a>				</div>
				<h4><a href="https://www.provideocoalition.com/amd-ryzen-9-3950x-terrific-for-premiere-pro-solid-choice-for-davinci-resolve/">AMD Ryzen 9 3950X: terrific for Premiere Pro, solid choice for DaVinci Resolve</a></h4>
				<div class="related-posts-ex">
					<a href="https://www.provideocoalition.com/amd-ryzen-9-3950x-terrific-for-premiere-pro-solid-choice-for-davinci-resolve/">If you’re willing to pay the price &#8211; 50% more – the new AMD...</a>
				</div>
			</div><!--End-info-post-->
		</div>
	</div>
		<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post">
		<div class="related-posts">
						<div class="post-thumbnail">
				<a href="https://www.provideocoalition.com/test-your-new-computer-with-the-new-cinebench-release-20-from-maxon/"><picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/cinebenchr20_000-320x192-388jptou4sdqk9csl1dr7k.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img alt="Test your new computer with the new Cinebench Release 20 from Maxon" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/cinebenchr20_000-320x192-388jptou4sdqk9csl1dr7k.jpg"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/cinebenchr20_000-320x192-388jptou4sdqk9csl1dr7k.jpg.webp"/>
<img alt="Test your new computer with the new Cinebench Release 20 from Maxon" src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/cinebenchr20_000-320x192-388jptou4sdqk9csl1dr7k.jpg"/>
</picture>
</noscript></a>
			</div>
						<div class="info-post">
				<div class="related-posts-cat">
					<a href="https://www.provideocoalition.com/post-production/">Post Production</a>				</div>
				<h4><a href="https://www.provideocoalition.com/test-your-new-computer-with-the-new-cinebench-release-20-from-maxon/">Test your new computer with the new Cinebench Release 20 from Maxon</a></h4>
				<div class="related-posts-ex">
					<a href="https://www.provideocoalition.com/test-your-new-computer-with-the-new-cinebench-release-20-from-maxon/">How powerful is your computer? Test it with the FREE Cinebench! The new Release...</a>
				</div>
			</div><!--End-info-post-->
		</div>
	</div>
		<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post">
		<div class="related-posts">
						<div class="post-thumbnail">
				<a href="https://www.provideocoalition.com/building-a-photo-and-video-editing-dream-machine-for-2019/"><picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/videoeditingpc2019_000-320x192-386oupeln9f0qy52qfbgn4.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img alt="Building a photo and video editing DREAM MACHINE for 2019" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/videoeditingpc2019_000-320x192-386oupeln9f0qy52qfbgn4.jpg"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/videoeditingpc2019_000-320x192-386oupeln9f0qy52qfbgn4.jpg.webp"/>
<img alt="Building a photo and video editing DREAM MACHINE for 2019" src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/videoeditingpc2019_000-320x192-386oupeln9f0qy52qfbgn4.jpg"/>
</picture>
</noscript></a>
			</div>
						<div class="info-post">
				<div class="related-posts-cat">
					<a href="https://www.provideocoalition.com/production/">Production</a>				</div>
				<h4><a href="https://www.provideocoalition.com/building-a-photo-and-video-editing-dream-machine-for-2019/">Building a photo and video editing DREAM MACHINE for 2019</a></h4>
				<div class="related-posts-ex">
					<a href="https://www.provideocoalition.com/building-a-photo-and-video-editing-dream-machine-for-2019/">Choosing the right CPU for Premiere Pro is not an easy task and with...</a>
				</div>
			</div><!--End-info-post-->
		</div>
	</div>
		<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post">
		<div class="related-posts">
						<div class="post-thumbnail">
				<a href="https://www.provideocoalition.com/puget-systems-offers-after-effects-cc-free-benchmark-for-pc-and-mac/"><picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/pugetsystems001-320x192-386oima5o1lwmy7zvm2sqo.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img alt="Puget Systems offers After Effects CC FREE benchmark for PC and Mac" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/pugetsystems001-320x192-386oima5o1lwmy7zvm2sqo.jpg"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/pugetsystems001-320x192-386oima5o1lwmy7zvm2sqo.jpg.webp"/>
<img alt="Puget Systems offers After Effects CC FREE benchmark for PC and Mac" src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/pugetsystems001-320x192-386oima5o1lwmy7zvm2sqo.jpg"/>
</picture>
</noscript></a>
			</div>
						<div class="info-post">
				<div class="related-posts-cat">
					<a href="https://www.provideocoalition.com/production/">Production</a>				</div>
				<h4><a href="https://www.provideocoalition.com/puget-systems-offers-after-effects-cc-free-benchmark-for-pc-and-mac/">Puget Systems offers After Effects CC FREE benchmark for PC and Mac</a></h4>
				<div class="related-posts-ex">
					<a href="https://www.provideocoalition.com/puget-systems-offers-after-effects-cc-free-benchmark-for-pc-and-mac/">If you feel that your Adobe After Effects workflow slows you down, maybe it...</a>
				</div>
			</div><!--End-info-post-->
		</div>
	</div>
	</div><!--End-related-posts-->			    <div id="comments" class="comments-area">
        <div id="anycomment-root"></div>
    </div>

    <noscript>
        <ul></ul>    </noscript>

		</div>
	</div>
	    
		<div id="app-footer">
			<div class="row">
				<div class="col-md-4 col-md-offset-1 col-sm-5 col-sm-offset-0 col-xs-10 col-xs-offset-1">
					<picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/PVC_Website_App.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="App Mockup" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/PVC_Website_App.jpg"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/PVC_Website_App.jpg.webp"/>
<img src="https://www.provideocoalition.com/wp-content/uploads/PVC_Website_App.jpg" alt="App Mockup"/>
</picture>
</noscript>
				</div>
				<div class="col-md-6 col-md-offset-0 col-sm-6 col-sm-offset-0 col-xs-10 col-xs-offset-1 app-description">
					<h2>Now Available in the App Store</h2>
					<p>Get access to our latest and featured articles from your favorite authors, wherever you are, directly on your phone!</p>
					<ul>
						<li>Clean and Easy to Read</li>
						<li>Blazing Fast Notifications for New Articles</li>
					</ul>
					<div class="app-buttons">
						<a href="https://itunes.apple.com/us/app/pvc-news/id1167317657?mt=8" target="_blank"><picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/AP_Button-1.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Apple Store" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/AP_Button-1.png"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/AP_Button-1.png.webp"/>
<img src="https://www.provideocoalition.com/wp-content/uploads/AP_Button-1.png" alt="Apple Store"/>
</picture>
</noscript></a>
						<a href="https://play.google.com/store/apps/details?id=com.provideo.android" target="_blank"><picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/./GP_Button-1.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Google Play Store" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/./GP_Button-1.jpg"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/./GP_Button-1.jpg.webp"/>
<img src="https://www.provideocoalition.com/wp-content/uploads/./GP_Button-1.jpg" alt="Google Play Store"/>
</picture>
</noscript></a>
					</div>
				</div>
			</div>
		</div>
		<div id="footer">
			<div class="row top-footer ">
				<div class="col-sm-12 col-md-4">
	<aside id="text-2" class="widget widget_text"><h3 class="widget-title"><span>ABOUT</span></h3>			<div class="textwidget"><p>ProVideo Coalition brings together the film industry’s best writers, bloggers and video experts under one URL.  Each writer / filmmaker / contributor writes based on their personal knowledge and experience.   PVC has become the leading resource for video professionals working in major studios and post houses,  independent filmmakers, educators, students and storytelling enthusiasts as the place to go for news, information, reviews and training.</p>
<p>This award-winning site provides comprehensive information on both production and post-production in multi-distribution film, online, mobile, and broadcast environments. PVC is owned by Moviola, headquartered in the heart of Hollywood and dedicated to the film industry since 1919. We rent, educate and sell product  through our sister companies: Moviola Digital, <a href="http://moviola.com/" target="_blank" rel="noopener noreferrer">moviola.com</a>, <a href="http://moviola.com/classes" target="_blank" rel="noopener noreferrer">Moviola Education Center</a>, and <a href="http://www.filmtools.com/" target="_blank" rel="noopener noreferrer">Filmtools.com</a>.</.p>
<p>To learn more about Advertising and Sponsorship Opportunities send an email to <a href="mailto:info@provideocoalition.com" target="_blank" rel="noopener noreferrer">info@provideocoalition.com</a></p></div>
		</aside></div>
<div class="col-sm-12 col-md-4">
	<aside id="text-19" class="widget widget_text"><h3 class="widget-title"><span>CONNECT WITH US</span></h3>			<div class="textwidget"><p>We welcome feedback from the community around topics or issues that you’re either dealing with or would like to see covered in an article. Additionally, if you have something to say about your work in the media &amp; entertainment industry, PVC is the place to share your insights and expertise.</p>
<p>Get in touch with us on Twitter <a href="https://twitter.com/provideo/" target=_blank">@ProVideo</a></p>
</div>
		</aside></div>
<div class="col-sm-12 col-md-4">
	<aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><span>Newsletter</span></h3><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101" method="post" data-id="101" data-name="Footer Signup" ><div class="mc4wp-form-fields"><p>Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p> 
<div style="position: relative;">
<input class="newsletter-email" type="email" name="EMAIL" placeholder="Email" required /><input class="newsletter-submit" type="submit" value="SUBSCRIBE" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1581020661" /><input type="hidden" name="_mc4wp_form_id" value="101" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside></div>			</div><!--End-top-footer-->
            		<div class="row">
            			<div class="col-xs-12 footer-leader">
							<div class="provi-82386a30e5afd8a91f90f124e33f8a43" id="provi-82386a30e5afd8a91f90f124e33f8a43"></div>                		</div>
            		</div>
			<div class="hr"></div>
			<div class="bottom-footer clearfix">
				<div class="pull-left">
					© 2019 ProVideo Coalition, a Moviola Company. All Rights Reserved.					<div class="legal">
						<a href="https://www.provideocoalition.com/terms-of-service/">Terms of Service</a> | 
						<a href="https://www.provideocoalition.com/privacy-policy/">Privacy Policy</a> | 
						<a href="https://www.provideocoalition.com/cookie-policy/">Cookie Policy</a> |
						<a href="https://www.provideocoalition.com/sitemap_index.xml">Sitemap</a>
					</div>
				</div>
				<div class="pull-right">
					<ul class="rst-list-social">
		<li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-f"></i></a></li>
			<li><a target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li>
				<li><a target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li>
				<li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li>
				<li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li>
												</ul>				</div>
			</div><!--End-bottom-footer-->
		</div><!--End-footer-->           
		</div><!--End-wrapper-->
		<div class="newsletter-side-sign-up">
			<i class="far fa-envelope"></i>
			<span class="newsletter-side-title">Subscribe</span>
		</div>
    <script>
		var advanced_ads_ga_UID = 'UA-852180-4';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.provideocoalition.com/wp-content/cache/busting/google-tracking/ga-540a077c7c8f90040147f97692128dd7.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><style>
#ot-ccpa-banner {
	font-family: "Open Sans"; 
	margin: 0; 
	padding: 0;
	position: 
	fixed;
	bottom: 0;
	left: 1%;
	max-width: 400px;
	background-color: transparent;
	z-index: 9999;
	margin-right: 20px; 
}
#ot-ccpa-banner .ot-ccpa-icon {
	position: absolute; 
	bottom: 10px; 
	left: 0; 
	width: 50px;
	line-height: 15px;
	cursor: pointer;
	padding: 8px;
	background-color: #6699CC;
	border-radius: 10px; 
	height: 50px;
	display: flex; 
	justify-content: center; 
	align-items: center;
}
#ot-ccpa-banner .ot-ccpa-icon img{ 
	width: 100%; 
}

.CCPAFloatRight{ 
	right: 1% ; 
	left: auto !important; 
}
.ot-ccpa-optout__button--light{
	display: none !important}
</style>
<script>
jQuery(function(){
    jQuery("#ot-ccpa-banner,#otCCPAdoNotSellLink,.ot-ccpa-optout__button").click(function(){
        jQuery("#ot-ccpa-banner").toggle();
    });
    jQuery(document).on('click','.ot-ccpa-optout__buttons__close, .ot-ccpa-optout__confirm',function(){
        setTimeout(function(){
            if(jQuery(".ot-ccpa-icon").hasClass("enableicon")){ jQuery("#ot-ccpa-banner").show(); }
        }, 300);
    });
});
</script>
	<style type="text/css">#otCCPAdoNotSellLink{ display: none !important; }</style>
<script>
    var otCcpaScript = document.createElement('script'),
    script1 = document.getElementsByTagName('script')[0];
    otCcpaScript.src = 'https://cookie-cdn.cookiepro.com/ccpa-optout-solution/v1/ccpa-optout.js';
    otCcpaScript.async = true;
    otCcpaScript.type = 'text/javascript';
    script1.parentNode.insertBefore(otCcpaScript, script1);
    otCcpaData = {
		isButtonEnabled: "checked",
		isLinkEnabled: "",
		headerBackgroundcolor: "#01abe6",
		headerTextcolor: "#ffffff",
		buttonBackgroundColor: "#01abe6",
		buttonTextColor: "#ffffff",
		popup_main_title: "Do Not Sell My Personal Information",
		// Policy Settings
		PrivacyPolicyMessage: "Exercise your consumer rights by contacting us below",
		linkURL: "https:\/\/www.provideocoalition.com\/privacy-policy\/",
		linkText: "Privacy Policy",
		// Email Settings
		isEmailEnabled: true,
		emailAddress: "contact@provideocoalition.com",
		// Phone Settings
		isPhoneEnabled: true,
		phoneNumber: "",
		// Form Link settings
		form_enable: true,
		form_link_text: "Exercise Your Rights",
		form_link_url: "https:\/\/privacyportal-cdn.cookiepro.com\/dsarwebform\/9c9a8bbb-4739-4970-a093-3f054e4c0ae1\/6d629caa-d885-4c18-ae62-3d4382c34c57.html",
		// GooglePersonalize settings
		isGooglePersonalizeEnabled: "gam",
		googleConfirmationTitle: "Personalized advertisements",
		googleConfirmationMessage: "Turning this off will opt you out of personalized advertisements delivered from Google on this website.",
		confirmbutton: "Confirm",
		frameworks: "",
		isLSPAenable: false,
		// Display position
		DisplayPosition: "right",
		location: "All"    }
    window.otccpaooSettings = {
	    layout: {
		    dialogueLocation: otCcpaData.DisplayPosition,
		    primaryColor: otCcpaData.headerBackgroundcolor,
		    secondaryColor: otCcpaData.headerTextcolor,
            button: {
                primary: otCcpaData.buttonBackgroundColor,
                secondary: otCcpaData.buttonTextColor,
            }		    
	    },
	    dialogue: {
			email: {
			    display: otCcpaData.isEmailEnabled,
			    title: otCcpaData.emailAddress,
			    url: "mailto:" + otCcpaData.emailAddress,
		    },
            lspa: {
                accepted: otCcpaData.isLSPAenable,
            },
            phone: {
                display: otCcpaData.isPhoneEnabled,
                title: otCcpaData.phoneNumber,
                url: "tel:" + otCcpaData.phoneNumber,
            },            		    
		    dsar: {
			    display: otCcpaData.form_enable,
			    title: otCcpaData.form_link_text,
			    url: otCcpaData.form_link_url,
		    },
		    intro: {
			    title: otCcpaData.popup_main_title,
			    description: otCcpaData.PrivacyPolicyMessage,
		    },
		    privacyPolicy: {
			    title: otCcpaData.linkText,
			    url: otCcpaData.linkURL,
		    },
		    optOut: {
			    title: otCcpaData.googleConfirmationTitle,
			    description: otCcpaData.googleConfirmationMessage,
			    frameworks: [otCcpaData.frameworks, otCcpaData.isGooglePersonalizeEnabled],
		    },
		    location: otCcpaData.location,
		    confirmation: {
			    text: otCcpaData.confirmbutton,
		    },
	    }
    }; 
</script>
<style>#ot-ccpa-banner{ display:block; }</style>	
<div id="ot-ccpa-banner" class="CCPAFloatRight" style="display:none;" data-ot-ccpa-opt-out="buttonicon">
		<div class="ot-ccpa-icon CCPAFloatRight enableicon" style="display:flex;background-color: #01abe6">
		<a href="javascript:void(0);"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Popup Button" title="CookiePro Do Not Sell" data-lazy-src="https://www.provideocoalition.com/wp-content/plugins/cookiepro-ccpa/assets/images/icon.png"/><noscript><img src="https://www.provideocoalition.com/wp-content/plugins/cookiepro-ccpa/assets/images/icon.png" alt="Popup Button" title="CookiePro Do Not Sell"/></noscript></a>
	</div>
</div><script>

var p = OnetrustActiveGroups;

if ( p.indexOf(',2,') > -1 || p.indexOf(',C0002,' ) > -1)
{
	
	var gaProperty = 'UA-852180-4';
	var disableStr = 'ga-disable-' + gaProperty;

	function delete_cookie(name) {
    document.cookie = name +'=; Path=/; Expires=Thu, 01 Jan 1970 00:00:01 UTC;';
}

		delete_cookie('ga-disable-' + gaProperty);
		window[disableStr] = false; 
	
}


else
{
	
	// Set to the same value as the web property used on the site
	var gaProperty = 'UA-852180-4';


	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-' + gaProperty;
	if (document.cookie.indexOf(disableStr + '=true') > -1) {
	  window[disableStr] = true;
	}

	// Opt-out function
	function gaOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	} 
      gaOptout();
	

}


var group = OnetrustActiveGroups;   
    if (typeof googletag !== "undefined" && googletag.apiReady) {
        googletag.pubads().disableInitialLoad();
        if( group.indexOf(',4,') > -1 || group.indexOf(',C0004,') > -1 ){
            googletag.pubads().setRequestNonPersonalizedAds(0);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 0
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 1
        }
    }


</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="provi-dcacc5dadccabf3687276bccf048bf04" id="provi-dcacc5dadccabf3687276bccf048bf04"></div>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <div class="wppopups-whole" style="display: none"><div class="spu-bg " id="spu-bg-152412"></div><div class="spu-box spu-animation-fade spu-theme-cta newsletter-side-sign-up-modal spu-position-centered spu-animation-animated" id="spu-152412" data-id="152412" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;centered&quot;,&quot;sticky_title&quot;:&quot;&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;bg_color&quot;:&quot;rgb(255, 255, 255)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;rgb(51, 51, 51)&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;500px&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;10&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;.spu-box.spu-theme-cta .spu-fields-container:after{\r\ncontent: none;\r\n}&quot;},&quot;id&quot;:&quot;152412&quot;,&quot;email&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;popup&quot;:&quot;152412&quot;,&quot;spu-email&quot;:&quot;&quot;,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Newsletter Sign Up&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;newsletter-side-sign-up-modal&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_152412&quot;,&quot;conversion_cookie_duration&quot;:&quot;999&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_152412&quot;,&quot;closing_cookie_duration&quot;:&quot;999&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;,&quot;ga_event_category&quot;:&quot;Popup Event&quot;,&quot;ga_event_action_conversion&quot;:&quot;conversion&quot;,&quot;ga_event_action_impression&quot;:&quot;impression&quot;,&quot;ga_event_label&quot;:&quot;Newsletter Side Sign Up&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;class&quot;,&quot;value&quot;:&quot;newsletter-side-sign-up&quot;},&quot;trigger_1&quot;:{&quot;trigger&quot;:&quot;seconds&quot;,&quot;value&quot;:&quot;&quot;}},&quot;fields&quot;:{&quot;optin_form_css&quot;:&quot;&quot;,&quot;email_field_text&quot;:&quot;Your Email Address&quot;,&quot;name_field&quot;:&quot;0&quot;,&quot;name_field_text&quot;:&quot;Your Full Name&quot;,&quot;submit_text&quot;:&quot;Sign Up&quot;,&quot;submit_processing_text&quot;:&quot;Sending...&quot;,&quot;submit_css&quot;:&quot;&quot;,&quot;gdpr_field&quot;:&quot;1&quot;,&quot;gdpr_field_text&quot;:&quot;I agree to the privacy policy and terms&quot;,&quot;gdpr_url&quot;:&quot;https:\/\/www.provideocoalition.com\/privacy-policy\/&quot;},&quot;optin_styles&quot;:{&quot;inline_fields&quot;:&quot;1&quot;,&quot;submit_text_color&quot;:&quot;&quot;,&quot;submit_bg_color&quot;:&quot;rgb(1, 171, 230)&quot;,&quot;submit_bg_color_hover&quot;:&quot;rgb(1, 171, 230)&quot;,&quot;submit_border_color&quot;:&quot;rgb(1, 171, 230)&quot;},&quot;success&quot;:{&quot;optin_success&quot;:&quot;Thanks for subscribing! Please check your email for further instructions.&quot;,&quot;optin_success_seconds&quot;:0},&quot;redirect&quot;:{&quot;optin_redirect&quot;:&quot;&quot;,&quot;pass_lead_data&quot;:&quot;0&quot;},&quot;providers&quot;:{&quot;mailchimp&quot;:{&quot;connection_5e1798c006baf&quot;:{&quot;connection_name&quot;:&quot;Newsletter Side Opt-In&quot;,&quot;account_id&quot;:&quot;5dd46d0b44eae&quot;,&quot;list_id&quot;:&quot;88df05b87f&quot;,&quot;groups&quot;:{&quot;9cad86333a&quot;:{&quot;28c5824248&quot;:&quot;Exit Intent Pop Up&quot;}}}}}}"><div class="spu-container "><div class="spu-content"><h1 style="text-align: center;">Newsletter Sign Up</h1>
<p style="text-align: center;">Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p>
		<div class="spu-fields-container ">
			<form id="spu-optin-form-152412" class="spu-optin-form" action="" method="post">
				<input type="email" name="email" class="spu-helper-fields"/>
				<input type="text" name="name" class="spu-helper-fields"/>
				<input type="hidden" name="popup" value="152412"/>

				<div class="spu-optin-fields spu-inline-fields">
										<input type="email" name="spu-email" class="spu-fields spu-email" placeholder="Your Email Address" required/>
				</div>

									<label class="spu-fields spu-gdpr"><input type="checkbox" name="gdpr" value="1" required /><a href="https://www.provideocoalition.com/privacy-policy/" target="_blank" rel="nofollow">I agree to the privacy policy and terms</a></label>
				
				<button type="submit" class="spu-fields spu-submit">
					<span>Sign Up</span>
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					     width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve">
      <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946
          s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634
          c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z"/>
						<path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0
          C22.32,8.481,24.301,9.057,26.013,10.047z">
							<animateTransform attributeType="xml"
							                  attributeName="transform"
							                  type="rotate"
							                  from="0 20 20"
							                  to="360 20 20"
							                  dur="0.5s"
							                  repeatCount="indefinite"/>
						</path>
    </svg>
				</button>
				<div class="optin-errors" style="display: none"></div>
			</form>
						<style type="text/css">
				#spu-152412 .spu-submit {
					background-color: rgb(1, 171, 230);
					border-color: rgb(1, 171, 230);
					color: ;
				}
				#spu-152412 .spu-submit:hover {
					background-color: rgb(1, 171, 230);
				}

				#spu-152412 .spu-fields.spu-submit svg path,
				#spu-152412 .spu-fields.spu-submit svg rect{
					fill: ;
				}
			</style>
		</div>
		</div><a class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--></div><input type="hidden" name="rs-data-input" id="rs-data-input"/>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/metronet-profile-picture/js/mpp-frontend-2.3.10.js' defer></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' async="async" src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/anycomment/static/js/main.min-60157077a8f4f252b31b282293cba8be.js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"ProVideo Coalition","price":"FREE","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"VIEW","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"1","daysReminder":"30","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/appbanners/js/config.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/effect.min-1.11.4.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"provi-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/744/public/assets/js/319-1.6.5.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"provi-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/944/public/assets/js/380-1.7.10.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","pid":"160518","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/www.provideocoalition.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wppopups/src/assets/js/wppopups-2.0.1.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/inc/rating/js/rating.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/inc/menu-mega/js/custom-front-1.0.0.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/navigation-20120206.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/skip-link-focus-fix-20130115.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/comment-reply.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/header.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/header-sticky.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/bxslider/jquery.bxslider.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/jquery.backstretch.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/bootstrap.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/holder.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/js/jquery.stickit.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/jquery.sticky-kit.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/fancybox/jquery.fancybox.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/fancybox/helpers/jquery.fancybox-media.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/PgwSlider-master/pgwslider.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/isotope.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/js/royalslider/jquery.royalslider.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/jquery.fitvids.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/picturefill.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/jquery.vticker.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/js/custom.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/ajax.js' defer></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.3.2' defer></script>
<script type='text/javascript' src='//platform.instagram.com/en_US/embeds.js?ver=5.3.2' defer></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.13-9993131.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/206/public/assets/js/161-1.20.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/wp-embed.min.js' defer></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/scripts/jquery.rs.rating/jquery.rs.rating.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/controls/rating/rating.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min-4.7.4.js' defer></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<!--noptimize--><script>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</script><!--/noptimize--><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.provideocoalition.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script type="text/javascript">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</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1581020661 -->