<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1486407820,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"d8d48f399a7cff2ca16d59615d3a6d63",petok:"69efa6ee8342c82e4da846f6e0b0cb07c3e05627-1486509739-1800",zone:"provideocoalition.com",rocket:"0",apps:{"ga_key":{"ua":"UA-852180-4","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.provideocoalition.com/wp/xmlrpc.php">
 
<link rel="shortcut icon" href="http://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png" type="image/x-icon">
<link rel="apple-touch-icon" href="http://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png">
 
 
<!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
<title>A quick guide to using Rogue Gel Bands by Jose Antunes - ProVideo Coalition</title>
<script type="text/javascript" id="rs-js-common"> rs = {"wordpress":{"version":"4.7","home_url":"http:\/\/www.provideocoalition.com\/","admin_url":"http:\/\/www.provideocoalition.com\/wp\/wp-admin\/","admin_ajax_url":"http:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","template_url":"http:\/\/www.provideocoalition.com\/app\/themes\/lazanews","is_admin":false,"is_home":false},"php":{"version":"5.4.45-1~dotdeb+7.1","session_id":"kq4n8k6dljf4rm9qtalb345040"},"controls":{"meta_prefix":"rs-"},"lib":{"url":"http:\/\/www.provideocoalition.com\/app\/themes\/pvc\/rslib","path":"\/www\/sites\/www.provideocoalition.com\/files\/releases\/20170206180011\/web\/app\/themes\/pvc\/rslib","version":"2.1.4"}}</script>
 
<link rel="canonical" href="http://www.provideocoalition.com/quick-guide-using-rogue-gel-bands/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="A quick guide to using Rogue Gel Bands by Jose Antunes - ProVideo Coalition"/>
<meta property="og:description" content="Rubber bands are one item to add to your photographer and/or videographer bag. They are usable for everything from bad weather to keeping your gels over your flash head. Rogue has some rubber bands you may want to try. A rubber band is exactly that: a rubber band. Still, some are better – or better"/>
<meta property="og:url" content="http://www.provideocoalition.com/quick-guide-using-rogue-gel-bands/"/>
<meta property="og:site_name" content="ProVideo Coalition"/>
<meta property="article:publisher" content="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"/>
<meta property="article:author" content="https://www.facebook.com/jose.antunes.33"/>
<meta property="article:tag" content="color correction"/>
<meta property="article:tag" content="filters"/>
<meta property="article:tag" content="Rogue Flash Gels"/>
<meta property="article:tag" content="rubber band"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2017-02-07T12:24:43-08:00"/>
<meta property="article:modified_time" content="2017-02-07T13:06:08-08:00"/>
<meta property="og:updated_time" content="2017-02-07T13:06:08-08:00"/>
<meta property="og:image" content="http://www.provideocoalition.com/app/uploads/roguerubber001.jpg"/>
<meta property="og:image:width" content="710"/>
<meta property="og:image:height" content="473"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Rubber bands are one item to add to your photographer and/or videographer bag. They are usable for everything from bad weather to keeping your gels over your flash head. Rogue has some rubber bands you may want to try. A rubber band is exactly that: a rubber band. Still, some are better – or better "/>
<meta name="twitter:title" content="A quick guide to using Rogue Gel Bands by Jose Antunes - ProVideo Coalition"/>
<meta name="twitter:site" content="@provideo"/>
<meta name="twitter:image" content="http://www.provideocoalition.com/app/uploads/roguerubber001.jpg"/>
<meta name="twitter:creator" content="@provideo"/>
<meta property="DC.date.issued" content="2017-02-07T12:24:43-08:00"/>
 
<link rel='dns-prefetch' href='//platform.twitter.com'/>
<link rel='dns-prefetch' href='//platform.instagram.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Feed" href="http://www.provideocoalition.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Comments Feed" href="http://www.provideocoalition.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="ProVideo Coalition &raquo; iCal Feed" href="http://www.provideocoalition.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; A quick guide to using Rogue Gel Bands Comments Feed" href="http://www.provideocoalition.com/quick-guide-using-rogue-gel-bands/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.provideocoalition.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='style-bootstrap-css' href='http://www.provideocoalition.com/app/themes/lazanews/css/bootstrap.css?ver=2015' type='text/css' media='screen'/>
<link rel='stylesheet' id='style-pgwSlider-css' href='http://www.provideocoalition.com/app/themes/lazanews/js/PgwSlider-master/pgwslider.min.css?ver=2015' type='text/css' media='screen'/>
<link rel='stylesheet' id='style-bxslider-css' href='http://www.provideocoalition.com/app/themes/lazanews/js/bxslider/jquery.bxslider.css?ver=2015' type='text/css' media='screen'/>
<link rel='stylesheet' id='style-rswp-css' href='http://www.provideocoalition.com/app/themes/lazanews/css/rs-wp-v1.2.css?ver=2015' type='text/css' media='screen'/>
<link rel='stylesheet' id='css-fancybox-css' href='http://www.provideocoalition.com/app/themes/lazanews/js/fancybox/jquery.fancybox.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='style-royalslider-css' href='http://www.provideocoalition.com/app/themes/lazanews/js/royalslider/royalslider.css?ver=2015' type='text/css' media='screen'/>
<link rel='stylesheet' id='style-royalslider-default-css' href='http://www.provideocoalition.com/app/themes/lazanews/js/royalslider/skins/default/rs-default.css?ver=2015' type='text/css' media='screen'/>
<link rel='stylesheet' id='font-awesome-css' href='http://www.provideocoalition.com/app/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelement-css' href='http://www.provideocoalition.com/wp/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='http://www.provideocoalition.com/wp/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='style-header-css' href='http://www.provideocoalition.com/app/themes/lazanews/css/header.css?ver=2015' type='text/css' media='screen'/>
<link rel='stylesheet' id='style-parent-css' href='http://www.provideocoalition.com/app/themes/lazanews/css/style.css?ver=20161122' type='text/css' media='screen'/>
<link rel='stylesheet' id='style-main-css' href='http://www.provideocoalition.com/app/themes/pvc/css/style.css?ver=20161122' type='text/css' media='screen'/>
<link rel='stylesheet' id='style-header-response-css' href='http://www.provideocoalition.com/app/themes/lazanews/css/header-response.css?ver=2015' type='text/css' media='screen'/>
<link rel='stylesheet' id='style-responsiveness-css' href='http://www.provideocoalition.com/app/themes/lazanews/css/different-device.css?ver=2015' type='text/css' media='screen'/>
<link rel='stylesheet' id='dcwss-css' href='http://www.provideocoalition.com/app/plugins/wordpress-social-stream/css/dcwss.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='owl.carousel.style-css' href='http://www.provideocoalition.com/app/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='spu-public-css-css' href='http://www.provideocoalition.com/app/plugins/popups/public/assets/css/public.css?ver=1.6.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-page-style-css' href='http://www.provideocoalition.com/app/themes/pvc/rslib/minify/load.php?load=styles&#038;k=61191fd03f96391fb065e1a7ef0bce9f&#038;ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='font-for-frontend-css' href='http://www.provideocoalition.com/app/themes/pvc/rslib/customize/rst-writerCSS.min.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='rst_custom_enqueue_google_font-css' href='//fonts.googleapis.com/css?family=Open+Sans:400|Open+Sans:500,400|Open+Sans:500,400|Open+Sans:500,400' type='text/css' media='all'/>
<link rel='stylesheet' id='css-rating-css' href='http://www.provideocoalition.com/app/themes/lazanews/inc/rating/rating.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='style-menu-mega-animate-css' href='http://www.provideocoalition.com/app/themes/lazanews/inc/menu-mega/css/animate.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://www.provideocoalition.com/app/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='spup-public-css-css' href='http://www.provideocoalition.com/app/plugins/popups-premium/public/assets/css/public.css?ver=1.8.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='googleFonts-Open-Sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C600%2C700&#038;ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='googleFonts-Lato-css' href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900&#038;ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='wit-css' href='http://www.provideocoalition.com/app/plugins/widgets-in-tabs/css/wit-all.min.css?ver=2.2.1' type='text/css' media='all'/>
 
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-852180-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'Jose Antunes');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('send','pageview');

</script>
 
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.provideocoalition.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.15.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/wp-posts-carousel/owl.carousel/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/wp-posts-carousel/owl.carousel/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/pvc/rslib/scripts/modernizr.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/pvc/rslib/scripts/rs.common.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/pvc/rslib/controls/group/group.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/js/html5shiv-printshiv.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://www.provideocoalition.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.provideocoalition.com/wp/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.provideocoalition.com/wp/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7"/>
<link rel='shortlink' href='http://www.provideocoalition.com/?p=45304'/>
<link rel="alternate" type="application/json+oembed" href="http://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.provideocoalition.com%2Fquick-guide-using-rogue-gel-bands%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.provideocoalition.com%2Fquick-guide-using-rogue-gel-bands%2F&#038;format=xml"/>
 
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1486509738 54.224.77.253 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
 
<style type="text/css">.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover,.wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover,.wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover,.wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover,.wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover,.wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover,.wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover,.wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover,.wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover,.wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover,.wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover,.wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover,.wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover,.wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover,.wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover,.wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a{background:#777;}.dcwss.dc-wall .stream li{width:226px!important;margin:0px 15px 15px 0px!important;}</style>
<script>var wp_posts_carousel_url="http://www.provideocoalition.com/app/plugins/wp-posts-carousel/";</script> <style type="text/css" id="customize-css">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</style>
<script type='text/javascript'>
				function rst_blocks() {
					this.atts = '';
					this.url = '';
				}
			</script> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
 
<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.provideocoalition.com/wp/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=be429e1705&wpp_id=45304';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.provideocoalition.com/app/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.provideocoalition.com/app/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-32x32.png" sizes="32x32"/>
<link rel="icon" href="http://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-180x180.png"/>
<meta name="msapplication-TileImage" content="http://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-270x270.png"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-852180-4']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-45304 single-format-standard tribe-no-js group-blog wpb-js-composer js-comp-ver-4.12 vc_responsive">
<div id="wrapper">
 
<div id="header" class="header-layout-1">
<div class="rst-topbar social">
<div class="rst-logo sm-text-center col-sm-5 col-md-5">
<a href="http://www.provideocoalition.com"><img src="http://www.provideocoalition.com/app/themes/pvc/images/site/provideocoalitionlogo.svg" alt="ProVideo Coalition"></a>
</div>
<div class="pull-right">
<ul id="menu-top-menu-bar" class="nav-topbar"><li id="menu-item-38204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first rst-not-mega menu-item-38204"><a href="http://www.provideocoalition.com/news/">News</a></li>
<li id="menu-item-25519" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="http://www.provideocoalition.com/latest">Latest</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="http://www.provideocoalition.com/topics">Topics</a></li>
<li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="http://www.provideocoalition.com/events/">Webinars</a></li>
<li id="menu-item-25512" class="menu-item menu-item-type-taxonomy menu-item-object-category rst-not-mega menu-item-25512"><a href="http://www.provideocoalition.com/channels/">Channels</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="http://www.provideocoalition.com/advertise">Advertise</a></li>
</ul> </div>
</div>
<div class="top-header">
<div class="row">
 
<div class="row">
<div class="col-xs-12 col-sm-7 col-md-8 col-lg-8">
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-header_leaderboard">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-header_leaderboard" id="wp-dfp-ad-unit-header_leaderboard" data-size-mapping="header_leaderboard" data-adunit="header_leaderboard" style="display: none"></div>
</div>
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-mobile_header_top_320x50_or_320x100">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-mobile_header_top_320x50_or_320x100" id="wp-dfp-ad-unit-mobile_header_top_320x50_or_320x100" data-size-mapping="mobile_header_top_320x50_or_320x100" data-adunit="mobile_header_top_320x50_or_320x100" style="display: none"></div>
</div>
</div>
<div class="col-xs-12 col-sm-5 col-md-4 col-lg-4">
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-header_right_300x90">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-header_right_300x90" id="wp-dfp-ad-unit-header_right_300x90" data-size-mapping="header_right_300x90" data-adunit="header_right_300x90" style="display: none"></div>
</div> </div>
</div>
 
 
<div class="rst-navigation text-right col-sm-8 col-lg-4">
</div>
 
</div>
 
</div>
<div class="rows main-menu rst-top-main-menu-full border-line">
<form class="search-form" action="http://www.provideocoalition.com">
<div class="ub-search">
<input type="text" placeholder="Search ..." name="s"/>
<button type="submit" value="Search" class="sb"></button>
<input class="sb" type="submit" value="Search">
</div> 
</form> <nav role="navigation" class="navbar navbar-default" id="myNavbar">
<div class="navbar-header">
<button data-target="#navbarCollapse" data-toggle="collapse" class="navbar-toggle" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="text-menu-mobile">Menu</span>
</button>
</div>
 
<div id="navbarCollapse" class="collapse navbar-collapse">
<div class="logo-fixed">
<a href="http://www.provideocoalition.com">
<img src="http://www.provideocoalition.com/app/uploads/provideocoalitionlogo.png" alt="ProVideo Coalition">
</a>
</div>
<ul id="menu-main-menu" class="rst-nav-menu row"><li id="menu-item-25516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first rst-not-mega menu-item-25516"><a href="http://www.provideocoalition.com/production/">Production</a></li>
<li id="menu-item-25517" class="menu-item menu-item-type-taxonomy menu-item-object-category rst-not-mega menu-item-25517"><a href="http://www.provideocoalition.com/post-production/">Post Production</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-31"><a href="http://www.provideocoalition.com/reviews">Reviews</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-29"><a href="http://www.provideocoalition.com/tips">Tips</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-28"><a href="http://www.provideocoalition.com/experts">Experts</a></li>
</ul> </div>
</nav>
</div>
</div> 
<div class="rows main-menu rst-top-main-menu-full header-sticky border-line">
<form class="search-form" action="http://www.provideocoalition.com">
<div class="ub-search">
<input type="text" placeholder="Search ..." name="s"/>
<button type="submit" value="Search" class="sb"></button>
<input class="sb" type="submit" value="Search">
</div> 
</form> <nav role="navigation" class="navbar navbar-default" id="myNavbar-stick">
<div class="navbar-header">
<button data-target="#navbarCollapse-stick" data-toggle="collapse" class="navbar-toggle" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="text-menu-mobile">Menu</span>
</button>
</div>
 
<div id="navbarCollapse-stick" class="collapse navbar-collapse">
<div class="logo-fixed">
<a href="http://www.provideocoalition.com">
<img src="http://www.provideocoalition.com/app/uploads/provideocoalitionlogo.png" alt="ProVideo Coalition">
</a>
</div>
<ul id="menu-top-menu-bar-1" class="rst-nav-menu row"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first rst-not-mega menu-item-38204"><a href="http://www.provideocoalition.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="http://www.provideocoalition.com/latest">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="http://www.provideocoalition.com/topics">Topics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="http://www.provideocoalition.com/events/">Webinars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category rst-not-mega menu-item-25512"><a href="http://www.provideocoalition.com/channels/">Channels</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="http://www.provideocoalition.com/advertise">Advertise</a></li>
</ul> </div>
</nav>
<div class="rst-top-search pull-right">
<a href="javascript:void(0)"><i class="fa fa-search"></i></a>
</div>
</div>
<div id="content">
<ul class="breadcrumb"><li class="home"><a href="http://www.provideocoalition.com"><i class="fa fa-home"></i></a></li><li><a href="http://www.provideocoalition.com/news/">News</a>, <a href="http://www.provideocoalition.com/category/topics-37/prophoto/">Pro Photo</a>, <a href="http://www.provideocoalition.com/production/">Production</a></li><li class="active">A quick guide to using Rogue Gel Bands</li></ul>
<div class="row inner-content">
 
<div id="main_content" class="col-sm-7 col-md-8 ub-list-archive">
<article id="post-45304" class="ub-blog-post post-45304 post type-post status-publish format-standard has-post-thumbnail hentry category-news-39 category-prophoto category-production-17 tag-color-correction tag-filters tag-rogue-flash-gels tag-rubber-band">
<header class="entry-header">
<h1 class="archive-title">A quick guide to using Rogue Gel Bands</h1><h3 class="archive-subtitle">Rogue Gel Bands, are now available in a 5-pack, because photographers are using those rubber bands for more than attaching gels to flashes.</h3> <div class="entry-meta">
<div class="ub-post-infor"> <span class="admin">by <a href="http://www.provideocoalition.com/jantunes/">Jose Antunes</a></span>
<span class="date"> <a href='http://www.provideocoalition.com/2017/02/07/'>February 07, 2017</a>
</span>
<span class="category"> <i class="fa fa-tag"></i> <a href="http://www.provideocoalition.com/news/" rel="category tag">News</a>, <a href="http://www.provideocoalition.com/category/topics-37/prophoto/" rel="category tag">Pro Photo</a>, <a href="http://www.provideocoalition.com/production/" rel="category tag">Production</a></span>
</div> </div> 
</header> 
<div class="entry-content ">
<p><img class="alignnone size-full wp-image-45305" src="http://www.provideocoalition.com/app/uploads/roguerubber001.jpg" alt="A quick guide to using Rogue Gel Bands" width="710" height="473"/></p>
<p>Rubber bands are one item to add to your photographer and/or videographer bag. They are usable for everything from bad weather to keeping your gels over your flash head. Rogue has some rubber bands you may want to try.</p>
<p>A rubber band is exactly that: a rubber band. Still, some are better – or better adapted to certain uses &#8211; than others, especially when it comes to imaging. To stop lens creep, for example, a rubber band is a good solution. But to be able to use it adequately, you can not trust a thin rubber band. It’s then that the Rogue Gel Bands show that they can be used for more than… attaching the gels to the flash head.</p>
<p>Lens creep happens with zooms, especially old ones. I’ve a EF 28-135mm that is so old it does not need to be tilted down much before the barrel starts moving on its own. A rubber band fixes the problem. But it needs to be a flat one, meaning not all rubber bands  are adequate for that purpose.</p>
<p>Rubber bands, the flat and large type, are also a viable choice to remove a filter that is stuck. Place the rubber band over the filter and use it, as it offers a better surface to hold the filter. The added traction helps – in most cases &#8211; to get the filter out without problems. If you need extra grip, place one or two rubber bands over the lens barrel.</p>
<p><img class="alignnone size-full wp-image-45309" src="http://www.provideocoalition.com/app/uploads/roguerubber005.jpg" alt="A quick guide to using Rogue Gel Bands" width="710" height="473"/></p>
<p>For video, a rubber band is, according to some, the right solution when you need to pan your camera using a cheap video tripod. A rubber band placed over the handle of the head softens the tension at the start and end of the shot.</p>
<p>Photographer Tom Bol, in his book Adventure Sports Photography: Creating Dramatic Images in Wold Places, explains how to use a rubber band for time lapse photography! When caught in the wild without a cable release, something he admits happens many times, he uses a rubber band and a pebble to keep the shutter open for a long period of time. Yes, I know some modern cameras allow you to control all those things electronically, but it was not always that way!</p>
<p>The Tom Bol solution can, obviously, be used in many other situations and with other elements besides the pebble, as many other photographers have described. That’s one more reason to keep rubber bands in your camera bag. But there are more ways to use rubber bands.</p>
<p>A rubber band is also a good protection against the elements… if you get a large enough plastic bag to go with it. Cut a hole on the plastic bag and wrap it around the lens, using the rubber band to keep the bag in place. This setup works better with DSLRs, because the viewfinder shows you what the lens sees. Mirrorless cameras that feed the image directly to the viewfinder also work, but rangefinder type cameras with a direct viewfinder have more problems as you would have to create different openings…</p>
<p><iframe width="710" height="399" src="https://www.youtube.com/embed/6FAfiVZn0aM?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>Rubber bands are also great to create your own filters with different translucent materials. Just cut the material used in a size big enough to go over the front element of your lens, and use a rubber band to keep your “filter” in place. It can be anything, even a stocking, for a soft dreamy result. If you want to try this, you better add a pair of stockings to your photo bag. It also works for video!</p>
<p>Rubber bands, in fact, have been associated with photography since very early. The flap shutter, used in 1860s cameras, consisted of two hinged flaps in front of the lens, but also inside studio cameras. The most sophisticated models used a spring or a rubber band to activate the system. The  first single guillotine shutters, also known as Drop shutters, used from 1880 to 1890s were, sometimes, powered by a rubber band.</p>
<p>&nbsp;</p>
<p><img class="alignnone size-full wp-image-45306" src="http://www.provideocoalition.com/app/uploads/roguerubber002.jpg" alt="A quick guide to using Rogue Gel Bands" width="710" height="473"/></p>
<p>Nothing of this would have been possible if two inventors hadn’t patented their findings on March 17, 1845: Stephen Perry, an English inventor and a Jaroslav Kurash. Both registered the patent in London that some day, suggest some websites. The rubber band, though, already existed, and it can be traced back to the Mayans, who used the sap from rubber trees to create elastic strands to bind things together. No, they did not use them for photography.</p>
<p>The modern rubber bands for photographers take the shape of the Rogue gel bands. The initial Rogue gel bands were black rubber bands with nothing much to separate them from any other but the name Rogue inscribed on them. The new version is blue and has tabs.</p>
<p>The fact that the Rogue Gel Bands are now available in a 5-pack for just $9.95 is the main reason behind this little note. They usually come – even the old ones of which I still have a few – with the Rogue Flash Gel packs, to make attaching the gels easier, but they are useful in many other ways, as described above, so Rogue decided to offer them not just as a replacement for the ones that come with the Rogue Flash Gels, but as rubber bands to keep different things in place. While still being usable to keep your gels in front of your flash or, why not, small LED panel.</p>
<p><img class="alignnone size-full wp-image-45307" src="http://www.provideocoalition.com/app/uploads/roguerubber003.jpg" alt="A quick guide to using Rogue Gel Bands" width="710" height="473"/></p>
<p>Rogue indicates that these silicone rubber bands with pull tabs, to make attaching Rogue Flash Gels easier, were custom designed (even patented). In fact, they are much easier to place and remove thanks to the handy pull tabs. Which also makes it easier to attach the filters. The bands are super stretchy and work well with flashes ranging in size from the Nikon SB600 all the way up to the Canon 600EX. In fact, they are big enough to be used with zoom lenses like the above mentioned EF 28-135mm, which has a 72mm diameter.</p>
<p>Custom molded from silicone for use with speedlights and many other things, the innovative tabbed design allows Rogue Flash Gels to be quickly attached to a wide range of shoe mount flash brands, including:  Canon, Konica, Lumopro, Metz, Minolta, Neewer, Nikon, Nissin, Olympus, Panasonic, Pentax, Phottix, Quantum, Sigma, Sony, Vivitar, and Yongnuo.</p>
<p><iframe width="631" height="473" src="https://www.youtube.com/embed/RWZ4pve5Mkc?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>Rubber bands, but of a different kind, can also be used to play music. Yes, music. If you’re into time lapse photography and have to wait around your camera for long periods of time,  you can invest some time to discover the musical aspect of rubber bands. Use your smartphone and rubber bands to create unique compositions. Don’t believe me? Then listen to what is probably the most popular piece of the Penguin Cafe Orchestra, called “Telephone and Rubber Band”, from their 1981 album.</p>
<div class="spu-placeholder" style="display:none"></div> <br/>
<div class="ub-tags">Tags: <a href="http://www.provideocoalition.com/tag/color-correction/" rel="tag">color correction</a><a href="http://www.provideocoalition.com/tag/filters/" rel="tag">filters</a><a href="http://www.provideocoalition.com/tag/rogue-flash-gels/" rel="tag">Rogue Flash Gels</a><a href="http://www.provideocoalition.com/tag/rubber-band/" rel="tag">rubber band</a></div>
<div class="row" style="clear: both;">
<div class="col-lg-12">
</div>
</div>
<div class="row pvc-ad-article">
<div class="col-lg-12">
</div>
</div>
<div class="ub-share-box">
<div class="ub-share-this">
<span class="ub-share-icon">Share:</span>
<a href="http://twitter.com/share?text=A quick guide to using Rogue Gel Bands&url=http://www.provideocoalition.com/quick-guide-using-rogue-gel-bands/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i></a>
<a href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.provideocoalition.com/quick-guide-using-rogue-gel-bands/&p[images][0]=http://www.provideocoalition.com/app/uploads/roguerubber001.jpg&p[title]=A%20quick%20guide%20to%20using%20Rogue%20Gel%20Bands" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i></a>
<a href="https://plus.google.com/share?url=http://www.provideocoalition.com/quick-guide-using-rogue-gel-bands/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus"></i></a>
<a href="https://pinterest.com/pin/create/button/?url=http://www.provideocoalition.com/quick-guide-using-rogue-gel-bands/&media=http://www.provideocoalition.com/app/uploads/roguerubber001.jpg" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-pinterest"></i></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.provideocoalition.com/quick-guide-using-rogue-gel-bands/&title=A%20quick%20guide%20to%20using%20Rogue%20Gel%20Bands&source=LinkedIn" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-linkedin"></i></a>
<a href="http://www.tumblr.com/share/link?url=http://www.provideocoalition.com/quick-guide-using-rogue-gel-bands/&name=Sharing%20links%20to%20articles" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-tumblr"></i></a>
</div> </div> 
<div class="row ub-navs-links clearfix">
<div class="col-sm-6 text-left pull-left">
<a class="nav-previous" rel="prev" href="http://www.provideocoalition.com/new-red-collective-red-tech-videos/"><i class="fa fa-angle-left"></i> PREVIOUS POST</a>
<h3 class="empty-title"><a href="http://www.provideocoalition.com/new-red-collective-red-tech-videos/">New RED Collective and RED Tech videos</a></h3>
</div>
<div class="col-sm-6 text-right pull-right">
</div>
</div>
<div class="ub-author-box">
<div class="ub-author">
<div class="author-thumbnail">
<a href="http://www.provideocoalition.com/jantunes/"><img src="http://www.provideocoalition.com/app/uploads/userphoto/186.thumbnail.jpg" alt="Jose Antunes" width="80" height="80" class="photo"/></a>
</div> 
<div class="info-author">
<h4><span>Jose Antunes </span></h4>
<p>I am a writer and photographer living on the West Coast of Portugal, a place I tend to call the Atlantic Realm. An area of rugged cliffs and sandy beaches overlooking the sea, a coastal area sitting between the Atlantic Ocean waves and hills and forests with some of the most magical palaces, castles and prehistorical sites for you to visit and photograph. Little hamlets, vast fields, inviting you to a contemplative state of mind. That&#8217;s where I live, and the landscape surely makes you what you are.</p>
<div class="spu-placeholder" style="display:none"></div> <div class="ub-author-link">
<a href="http://fotografiaecontexto.weebly.com/"><i class="fa fa-home"></i></a>
</div>
</div> 
</div>
</div> 
<div class="row ub-related-posts">
<div class="col-sm-12"><h3 class="widget-title"><span>You Might Also Like</span></h3></div> <div class="col-sm-4 ub-blog-post">
<div class="post-thumbnail">
<a href="http://www.provideocoalition.com/colorfast-2-color-grading-made-simple/"><img alt="ColorFast 2 : color grading made simple" src="http://www.provideocoalition.com/app/uploads/bfi_thumb/colorfast2_001-325n7fy39msp2czkvlsvls.jpg"></a>
</div>
<div class="info-post">
<h4><a href="http://www.provideocoalition.com/colorfast-2-color-grading-made-simple/">ColorFast 2 : color grading made simple</a></h4>
<span class="date">- on August 29, 2016</span>
</div> 
</div>
<div class="col-sm-4 ub-blog-post">
<div class="post-thumbnail">
<a href="http://www.provideocoalition.com/slr-magic-introduces-image-enhancer-pro-filters/"><img alt="SLR Magic Introduces Image Enhancer Pro Filter" src="http://www.provideocoalition.com/app/uploads/bfi_thumb/IE_Pro-e1472486944751-325jyt910ns5t9z5x3u8zk.jpg"></a>
</div>
<div class="info-post">
<h4><a href="http://www.provideocoalition.com/slr-magic-introduces-image-enhancer-pro-filters/">SLR Magic Introduces Image Enhancer Pro Filter</a></h4>
<span class="date">- on August 29, 2016</span>
</div> 
</div>
<div class="col-sm-4 ub-blog-post">
<div class="post-thumbnail">
<a href="http://www.provideocoalition.com/Bright_Tangerine"><img alt="Bright Tangerine Matte Boxes &#8211; Misfit and Viv" src="http://www.provideocoalition.com/app/uploads/bfi_thumb/Bright-Tangerine-Matte-Boxes-5-31rdnhunk2bwgigxyysni8.jpg"></a>
</div>
<div class="info-post">
<h4><a href="http://www.provideocoalition.com/Bright_Tangerine">Bright Tangerine Matte Boxes &#8211; Misfit and Viv</a></h4>
<span class="date">- on June 06, 2016</span>
</div> 
</div>
</div> 
<div id="disqus_thread">
</div>
</div> 
</article> 
</div>
 
<div id="sidebar" class="widget-area col-sm-5 col-md-4" role="complementary">
<aside id="text-9" class="widget widget_text"> <div class="textwidget">
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_full_skyscraper">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_full_skyscraper" id="wp-dfp-ad-unit-right_sidebar_full_skyscraper" data-size-mapping="right_sidebar_full_skyscraper" data-adunit="right_sidebar_full_skyscraper" style="display: none"></div>
</div></div>
</aside><aside id="text-3" class="widget widget_text"> <div class="textwidget">
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_above_social_top_large_rectangle">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_above_social_top_large_rectangle" id="wp-dfp-ad-unit-right_sidebar_above_social_top_large_rectangle" data-size-mapping="right_sidebar_above_social_top_large_rectangle" data-adunit="right_sidebar_above_social_top_large_rectangle" style="display: none"></div>
</div></div>
</aside><aside id="text-4" class="widget widget_text"> <div class="textwidget">
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_above_social_bottom_large_rectangle">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_above_social_bottom_large_rectangle" id="wp-dfp-ad-unit-right_sidebar_above_social_bottom_large_rectangle" data-size-mapping="right_sidebar_above_social_bottom_large_rectangle" data-adunit="right_sidebar_above_social_bottom_large_rectangle" style="display: none"></div>
</div></div>
</aside><aside id="ubtheme-social-widget-2" class="widget widget_social"><h3 class="widget-title"><span>SOCIAL</span></h3><ul class="ss_social clearfix"><li><a target="_blank" title="Twitter" class="twitter" href="https://twitter.com/provideo/"><span class="sr-only">twitter</span></a></li><li><a target="_blank" title="Facebook" class="facebook" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><span class="sr-only">facebook</span></a></li><li><a target="_blank" title="LinkedIn" class="in" href="https://www.linkedin.com/groups?gid=67413"><span class="sr-only">linkedin</span></a></li><li><a target="_blank" title="Google Plus" class="gplus" href="https://plus.google.com/115402043571209538049/posts"><span class="sr-only">google plus</span></a></li><li><a target="_blank" title="Vimeo" class="vimeo" href="https://vimeo.com/provideocoalition"><span class="sr-only">vimeo</span></a></li><li><a target="_blank" title="RSS" class="rss" href="http://www.provideocoalition.com/feed/"><span class="sr-only">rss</span></a></li></ul></aside><aside id="text-10" class="widget widget_text"> <div class="textwidget">
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_half_skyscraper">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_half_skyscraper" id="wp-dfp-ad-unit-right_sidebar_half_skyscraper" data-size-mapping="right_sidebar_half_skyscraper" data-adunit="right_sidebar_half_skyscraper" style="display: none"></div>
</div></div>
</aside><aside id="widgets_in_tabs-3" class="widget widget_widgets_in_tabs"><h3 class="widget-title"><span>Widgets In Tabs</span></h3><ul class="wit-tab-container" data-interval="0" data-tab_style="scroll" data-hide_effect="classic_fade" data-show_effect="classic_fade" data-effect_style="prll" data-duration="500" data-height="adaptive" data-animate="true" data-extra="false" data-extra_closable_tabs="false" data-extra_closable_tabs_init="false" data-extra_remember_last="false" data-id=""><style>.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type:none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{box-shadow:none!important;margin:2px 10px 2px 0;padding:0px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left:auto;margin-right:auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table!important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}</style><li id="rpwe_widget-3" class="rpwe_widget recent-posts-extended wit-tab-content"><h3 class="wit-tab-title">Articles</h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/lets-edit-media-composer-sorenson-squeeze-integration/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.provideocoalition.com/app/uploads/SorensonSqueezeIntegration-82x77.jpg" alt="Let&#8217;s Edit with Media Composer &#8211; Sorenson Squeeze Integration"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/lets-edit-media-composer-sorenson-squeeze-integration/" title="Permalink to Let&#8217;s Edit with Media Composer &#8211; Sorenson Squeeze Integration" rel="bookmark">Let&#8217;s Edit with Media Composer &#8211; Sorenson Squeeze Integration</a></h3><time class="rpwe-time published" datetime="2017-02-06T21:49:38+00:00">February 6, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/room-acoustics" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.provideocoalition.com/app/uploads/shutterstock_346826924-1-82x77.jpg" alt="Room Acoustics-28 Weeks of Post Audio-Week 13"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/room-acoustics" title="Permalink to Room Acoustics-28 Weeks of Post Audio-Week 13" rel="bookmark">Room Acoustics-28 Weeks of Post Audio-Week 13</a></h3><time class="rpwe-time published" datetime="2017-02-06T12:45:35+00:00">February 6, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/art-of-the-shot-the-dp-of-the-fosters-kees-van-oostrum-asc/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.provideocoalition.com/app/uploads/Kees-1-82x77.png" alt="ART OF THE SHOT: The DP of &#8220;The Fosters&#8221; Kees Van Oostrum, ASC"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/art-of-the-shot-the-dp-of-the-fosters-kees-van-oostrum-asc/" title="Permalink to ART OF THE SHOT: The DP of &#8220;The Fosters&#8221; Kees Van Oostrum, ASC" rel="bookmark">ART OF THE SHOT: The DP of &#8220;The Fosters&#8221; Kees Van Oostrum, ASC</a></h3><time class="rpwe-time published" datetime="2017-02-02T19:58:46+00:00">February 2, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/art-of-the-cut-Moonlight" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.provideocoalition.com/app/uploads/moonlight-20151023_Moonlight_D08_C2_K2_0537_rgb-82x77.jpg" alt="ART OF THE CUT with Oscar Nominated &#8220;Moonlight&#8221; editor Joi McMillon"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/art-of-the-cut-Moonlight" title="Permalink to ART OF THE CUT with Oscar Nominated &#8220;Moonlight&#8221; editor Joi McMillon" rel="bookmark">ART OF THE CUT with Oscar Nominated &#8220;Moonlight&#8221; editor Joi McMillon</a></h3><time class="rpwe-time published" datetime="2017-02-02T18:29:24+00:00">February 2, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/windows-prores-first-impressions/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.provideocoalition.com/app/uploads/ZWAR_PVC_ProRes_TitleImage-82x77.jpg" alt="Windows ProRes: First Impression"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/windows-prores-first-impressions/" title="Permalink to Windows ProRes: First Impression" rel="bookmark">Windows ProRes: First Impression</a></h3><time class="rpwe-time published" datetime="2017-02-02T00:47:17+00:00">February 2, 2017</time></li></ul></div> </li><style>.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type:none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{box-shadow:none!important;margin:2px 10px 2px 0;padding:0px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left:auto;margin-right:auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table!important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}</style><li id="rpwe_widget-4" class="rpwe_widget recent-posts-extended wit-tab-content"><h3 class="wit-tab-title">News</h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/quick-guide-using-rogue-gel-bands/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.provideocoalition.com/app/uploads/roguerubber001-82x77.jpg" alt="A quick guide to using Rogue Gel Bands"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/quick-guide-using-rogue-gel-bands/" title="Permalink to A quick guide to using Rogue Gel Bands" rel="bookmark">A quick guide to using Rogue Gel Bands</a></h3><time class="rpwe-time published" datetime="2017-02-07T12:24:43+00:00">February 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/new-red-collective-red-tech-videos/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.provideocoalition.com/app/uploads/redcollective001-1-82x77.jpg" alt="New RED Collective and RED Tech videos"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/new-red-collective-red-tech-videos/" title="Permalink to New RED Collective and RED Tech videos" rel="bookmark">New RED Collective and RED Tech videos</a></h3><time class="rpwe-time published" datetime="2017-02-07T10:17:12+00:00">February 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/canon-lenses-dominate-big-game-2/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.provideocoalition.com/app/uploads/canonsuperbowl001-82x77.jpg" alt="Canon lenses dominate Big Game"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/canon-lenses-dominate-big-game-2/" title="Permalink to Canon lenses dominate Big Game" rel="bookmark">Canon lenses dominate Big Game</a></h3><time class="rpwe-time published" datetime="2017-02-07T09:30:35+00:00">February 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/samyang-new-xeen-20mm-t1-9-cinema-lens/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.provideocoalition.com/app/uploads/xeen20mm001-82x77.jpg" alt="Samyang: new XEEN 20mm T1.9 Cinema Lens"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/samyang-new-xeen-20mm-t1-9-cinema-lens/" title="Permalink to Samyang: new XEEN 20mm T1.9 Cinema Lens" rel="bookmark">Samyang: new XEEN 20mm T1.9 Cinema Lens</a></h3><time class="rpwe-time published" datetime="2017-02-07T07:33:00+00:00">February 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/blackmagic-announces-new-atem-web-presenter/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.provideocoalition.com/app/uploads/1-blackmagic-web-presenter-hero-e1486432448945-82x77.jpg" alt="Blackmagic Announces New ATEM, Web Presenter, and More"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/blackmagic-announces-new-atem-web-presenter/" title="Permalink to Blackmagic Announces New ATEM, Web Presenter, and More" rel="bookmark">Blackmagic Announces New ATEM, Web Presenter, and More</a></h3><time class="rpwe-time published" datetime="2017-02-06T18:06:23+00:00">February 6, 2017</time></li></ul></div> </li>
 
<li id="wpp-3" class="popular-posts wit-tab-content">
<h3 class="wit-tab-title">Popular</h3> <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://www.provideocoalition.com/wp/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '3'
							}, function(data){
								$('#wpp-3').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
</li>
 
</ul></aside><aside id="text-17" class="widget widget_text"> <div class="textwidget">
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_under_news_large_rectangle">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_under_news_large_rectangle" id="wp-dfp-ad-unit-right_sidebar_under_news_large_rectangle" data-size-mapping="right_sidebar_under_news_large_rectangle" data-adunit="right_sidebar_under_news_large_rectangle" style="display: none"></div>
</div></div>
</aside><aside id="text-5" class="widget widget_text"> <div class="textwidget">
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_below_posts_tab_top_medium_rectangle">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_below_posts_tab_top_medium_rectangle" id="wp-dfp-ad-unit-right_sidebar_below_posts_tab_top_medium_rectangle" data-size-mapping="right_sidebar_below_posts_tab_top_medium_rectangle" data-adunit="right_sidebar_below_posts_tab_top_medium_rectangle" style="display: none"></div>
</div></div>
</aside><aside id="text-6" class="widget widget_text"> <div class="textwidget">
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_below_posts_tab_bottom_medium_rectangle">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_below_posts_tab_bottom_medium_rectangle" id="wp-dfp-ad-unit-right_sidebar_below_posts_tab_bottom_medium_rectangle" data-size-mapping="right_sidebar_below_posts_tab_bottom_medium_rectangle" data-adunit="right_sidebar_below_posts_tab_bottom_medium_rectangle" style="display: none"></div>
</div></div>
</aside><aside id="text-18" class="widget widget_text"> <div class="textwidget">
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_under_news2_large_rectangle">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_under_news2_large_rectangle" id="wp-dfp-ad-unit-right_sidebar_under_news2_large_rectangle" data-size-mapping="right_sidebar_under_news2_large_rectangle" data-adunit="right_sidebar_under_news2_large_rectangle" style="display: none"></div>
</div></div>
</aside> </div> 
</div>
</div>
 
<div id="footer">
<div class="row top-footer ">
<div class="col-sm-12 col-md-4">
<aside id="text-2" class="widget widget_text"><h3 class="widget-title"><span>ABOUT</span></h3> <div class="textwidget"><p>ProVideo Coalition brings together the film industry’s best writers, bloggers and video experts under one URL. Each writer / filmmaker / contributor writes based on their personal knowledge and experience. PVC has become the leading resource for video professionals working in major studios and post houses, independent filmmakers, educators, students and storytelling enthusiasts as the place to go for news, information, reviews and training.</p>
<p>This award-winning site provides comprehensive information on both production and post-production in multi-distribution film, online, mobile, and broadcast environments. PVC is owned by Moviola, headquartered in the heart of Hollywood and dedicated to the film industry since 1919. We rent, educate and sell product through our sister companies: Moviola Digital, <a href="http://moviola.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://moviola.com/', 'moviola.com');" target="_blank">moviola.com</a>, <a href="http://moviola.com/classes" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://moviola.com/classes', 'Moviola Education Center');" target="_blank">Moviola Education Center</a>, and <a href="http://www.filmtools.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.filmtools.com/', 'Filmtools.com');" target="_blank">Filmtools.com</a>.</.p>
<p>To learn more about Advertising and Sponsorship Opportunities send an email to <a href="mailto:info@provideocoalition.com" target="_blank">info@provideocoalition.com</a></p></div>
		</aside></div>
<div class="col-sm-12 col-md-4">
	<aside id="text-19" class="widget widget_text"><h3 class="widget-title"><span>WRITE FOR US</span></h3>			<div class="textwidget"><div align="center"><a href="mailto:writeforus@provideocoalition.com"><img src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/writeforus.jpg"></a></div>

<p>If you have something to say about your work in the media & entertainment industry, PVC is the place to share your insights and expertise. Your work could be seen by fellow professionals across the entire industry, and that exposure has opened countless opportunities for past and present PVC contributors.</p>

<p> Send us an email to let us know what type of article, feature, video or series you have in mind and our editorial staff will get in touch with you directly.</p>

<p><a href="mailto:writeforus@provideocoalition.com" target="_blank">writeforus@provideocoalition.com</a></p></div>
		</aside></div>
<div class="col-sm-12 col-md-4">
	<aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><span>Newsletter</span></h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101" method="post" data-id="101" data-name="Footer Signup" ><div class="mc4wp-form-fields"><p>Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p> 
<div style="position: relative;">
<input class="newsletter-email" type="email" name="EMAIL" placeholder="Email" required /><input class="newsletter-submit" type="submit" value="SUBSCRIBE" />
</div><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1486509739" /><input type="hidden" name="_mc4wp_form_id" value="101" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside></div>			</div><!--End-top-footer-->
            		<div class="row ad-footer">
            			<div class="col-xs-12">
							
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-footer_leaderboard">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-footer_leaderboard" id="wp-dfp-ad-unit-footer_leaderboard" data-size-mapping="footer_leaderboard" data-adunit="footer_leaderboard" style="display: none"></div>
			</div>							
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-mobile_footer_top_320x50_or_320x100">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-mobile_footer_top_320x50_or_320x100" id="wp-dfp-ad-unit-mobile_footer_top_320x50_or_320x100" data-size-mapping="mobile_footer_top_320x50_or_320x100" data-adunit="mobile_footer_top_320x50_or_320x100" style="display: none"></div>
			</div>                		</div>
            		</div>
			<div class="hr"></div>
			<div class="bottom-footer clearfix">
				<p class="pull-left">Copyright 2016 ProVideo Coalition, a Moviola Company. All Rights Reserved.</p>
				<div class="pull-right">
					<ul class="rst-list-social">
		<li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fa fa-facebook"></i></a></li>
			<li><a target="_blank" href="https://plus.google.com/115402043571209538049/posts"><i class="fa fa-google-plus"></i></a></li>
			<li><a target="_blank" href="https://twitter.com/provideo/"><i class="fa fa-twitter"></i></a></li>
						<li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fa fa-linkedin"></i></a></li>
				<li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fa fa-vimeo-square"></i></a></li>
												</ul>				</div>
			</div><!--End-bottom-footer-->
		</div><!--End-footer-->           
    </div><!--End-wrapper-->
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://www.provideocoalition.com/wp/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/inc/rating/js/rating.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/inc/menu-mega/js/custom-front.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/wp/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/js/header.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/js/header-sticky.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/js/bxslider/jquery.bxslider.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/js/jquery.backstretch.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/js/bootstrap.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/js/holder.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/js/jquery.stickit.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/js/jquery.sticky-kit.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/js/fancybox/jquery.fancybox.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/js/fancybox/helpers/jquery.fancybox-media.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/js/PgwSlider-master/pgwslider.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/js/isotope.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/pvc/js/royalslider/jquery.royalslider.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/js/jquery.fitvids.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/js/picturefill.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/js/jquery.vticker.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/js/custom.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/themes/lazanews/js/ajax.js?ver=4.7'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.7'></script>
<script type='text/javascript' src='//platform.instagram.com/en_US/embeds.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.provideocoalition.com/wp/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/wp/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","l18n":{"wait":"Please wait","seconds":"seconds ","name_error":"Please enter a valid name","email_error":"Please enter a valid email"},"disable_style":"","safe_mode":"","ajax_mode":"1","site_url":"http:\/\/www.provideocoalition.com\/wp\/","ajax_mode_url":"http:\/\/www.provideocoalition.com\/wp\/?spu_action=spu_load&lang=","ajax_url":"http:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","pid":"45304","is_front_page":"","is_category":"","is_archive":"","is_search":"","seconds_confirmation_close":"5","dsampling":"","dsamplingrate":"100","disable_stats":""};
var spuvar_social = [""];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/popups-premium/public/assets/js/min/public-min.js?ver=1.8.0.1'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/wp/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/wp/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/wp/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/wp/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/wp/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/wp/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/wp/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/wp/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/wp/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/wp/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/wp/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/wp/wp-includes/js/jquery/ui/effect-puff.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/wp/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/widgets-in-tabs/js/wit-all.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/wp-dfp/js/jquery.dfp.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdfp = {"network":"1048076","targeting":{"tag":["color-correction","filters","rogue-flash-gels","rubber-band"],"category":["news-39","prophoto","production-17"],"post_name":"quick-guide-using-rogue-gel-bands","post_title":"A quick guide to using Rogue Gel Bands","post_id":"45304","post_type":"post"},"slots":{"right_sidebar_half_skyscraper":{"355":[[300,250]],"340":[[160,600],[300,600]],"310":[[300,250]],"304":[[120,600]],"280":[[300,250]],"250":[[120,600]]},"right_sidebar_under_news2_large_rectangle":{"200":[[300,250]]},"right_sidebar_under_news_large_rectangle":{"200":[[300,250]]},"channel_header_leaderboard":{"700":[[728,90]],"455":[[468,60]],"364":[[320,100]],"200":[[320,50],[320,100]]},"channel_right_sidebar_half_skyscraper":{"355":[[300,250]],"342":[[160,600]],"337":[[300,250]],"304":[[120,600]],"282":[[300,250]],"250":[[120,600]]},"channel_right_sidebar_full_skyscraper":{"355":[[180,150]],"342":[[300,600]]},"right_sidebar_full_skyscraper":{"355":[[180,150]],"340":[[300,600]]},"channel_right_sidebar_above_social_bottom_large_rectangle":{"200":[[300,250]]},"channel_right_sidebar_above_social_top_large_rectangle":{"200":[[300,250]]},"channel_right_sidebar_below_posts_tab_bottom_medium_rectangle":{"200":[[180,150]]},"channel_right_sidebar_below_posts_tab_top_medium_rectangle":{"200":[[180,150]]},"right_sidebar_below_posts_tab_top_medium_rectangle":{"200":[[180,150]]},"right_sidebar_below_posts_tab_bottom_medium_rectangle":{"200":[[180,150]]},"homepage_top_right_medium_rectangle":{"200":[[300,250]]},"right_sidebar_above_social_top_large_rectangle":{"200":[[300,250],[400,300]]},"right_sidebar_above_social_bottom_large_rectangle":{"200":[[300,250]]},"homepage_top_right_bottom_large_rectangle":{"200":[[300,250]]},"homepage_top_right_large_rectangle":{"200":[[300,250]]},"mobile_footer_top_320x50_or_320x100":{"700":[[728,90]],"455":[[468,60]],"200":[[320,50],[320,100]]},"footer_leaderboard":{"700":[[728,90]],"300":[[320,50],[320,100]]},"mobile_header_top_320x50_or_320x100":{"700":[[728,90]],"455":[[468,60]],"364":[[320,100]],"200":[[320,50],[320,100]]},"header_leaderboard":{"660":[[728,90]],"300":[[320,50],[320,100]]},"header_right_300x90":{"395":[[300,60]],"350":[[300,90]],"340":[[300,60]],"320":[[300,90]],"300":[[300,60]],"200":[[300,90]]},"home_header_leaderboard":{"660":[[728,90]],"300":[[320,50],[320,100]]}},"messages":{"noNetworkCode":null}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/wp-dfp/js/wp-dfp.js?ver=1.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7","language":""},"disqusIdentifier":"45304 http:\/\/www.provideocoalition.com\/?p=45304","disqusShortname":"provideocoalitioncom","disqusTitle":"A quick guide to using Rogue Gel Bands","disqusUrl":"http:\/\/www.provideocoalition.com\/quick-guide-using-rogue-gel-bands\/","options":{"manualSync":false},"postId":"45304"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"provideocoalitioncom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/disqus-comment-system/media/js/count.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.11'></script>
<![endif]-->
</body>
</html>
