<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><script src="/cdn-cgi/apps/head/UjCP9p-28HaHM7CCB98bwzpaF44.js"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400%7COpen+Sans:500,400%7COpen+Sans%3A400%2C400italic%2C600%2C700%7CLato%3A400%2C700%2C900" /> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PB8R4X');</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.provideocoalition.com/wp/xmlrpc.php"><link rel="shortcut icon" href="https://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png" type="image/x-icon"><link rel="apple-touch-icon" href="https://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png"><link rel="apple-touch-icon" sizes="72x72" href="https://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png"><link rel="apple-touch-icon" sizes="114x114" href="https://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png"> <!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><title>Which Video Editing Software is Best? - ProVideo Coalition</title> <script type="text/javascript" id="rs-js-common">rs = {"wordpress":{"version":"4.9.5","home_url":"https:\/\/www.provideocoalition.com\/","admin_url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/","admin_ajax_url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","template_url":"https:\/\/www.provideocoalition.com\/app\/themes\/lazanews","is_admin":false,"is_home":false},"php":{"version":"5.4.45-1~dotdeb+7.1","session_id":"9slhbr5d30rjblk9kb56ncour0"},"controls":{"meta_prefix":"rs-"},"lib":{"url":"https:\/\/www.provideocoalition.com\/app\/themes\/pvc\/rslib","path":"\/www\/sites\/www.provideocoalition.com\/files\/releases\/20180507205700\/web\/app\/themes\/pvc\/rslib","version":"2.1.4"}}</script> <script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script> <script type="text/javascript">var theChampCloseIconPath = 'https://www.provideocoalition.com/app/plugins/super-socializer/images/close.png';</script> <script>var theChampSiteUrl = 'https://www.provideocoalition.com', theChampVerified = 0, theChampEmailPopup = 0;</script> <script>var theChampLoadingImgPath = 'https://www.provideocoalition.com/app/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://www.provideocoalition.com/wp/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://www.provideocoalition.com/best-video-editing-software-2018/'; var theChampRegRedirectionUrl = 'https://www.provideocoalition.com/best-video-editing-software-2018/';</script> <script>var theChampFBKey = '1765376637098667', theChampVerified = 0; var theChampAjaxUrl = 'https://www.provideocoalition.com/wp/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://www.provideocoalition.com/wp/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'https://www.provideocoalition.com/best-video-editing-software-2018/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'https%3A%2F%2Fwww.provideocoalition.com%2Fbest-video-editing-software-2018%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script> <style type="text/css">.the_champ_horizontal_sharing .theChampSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.the_champ_horizontal_sharing .theChampTCBackground{color:#666}.the_champ_horizontal_sharing .theChampSharing:hover{border-color:transparent}.the_champ_vertical_sharing .theChampSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.the_champ_vertical_sharing .theChampTCBackground{color:#666}.the_champ_vertical_sharing .theChampSharing:hover{border-color:transparent}@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none}@media screen and (max-width:783px){div.the_champ_bottom_sharing{width:100%!important;left:0!important}div.the_champ_bottom_sharing li{width:10%!important}div.the_champ_bottom_sharing .theChampSharing{width:100%!important}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px}.the_champ_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top:auto!important}.the_champ_bottom_sharing .the_champ_square_count{line-height:inherit}.the_champ_bottom_sharing .theChampSharingArrow{display:none}.the_champ_bottom_sharing .theChampTCBackground{margin-right:1.1em!important}}</style><meta name="description" content="Which editing software is best? Panelists Monica Daniel, Scott Simmons, Vince Masciale and Tony Gallardo discuss which NLE is best. But is there one editing program to rule them all? Find out where each NLE shines in this honest assessment of the top video editing applications." /><link rel="canonical" href="https://www.provideocoalition.com/best-video-editing-software-2018/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Which Video Editing Software is Best? - ProVideo Coalition" /><meta property="og:description" content="Which editing software is best? Panelists Monica Daniel, Scott Simmons, Vince Masciale and Tony Gallardo discuss which NLE is best. But is there one editing program to rule them all? Find out where each NLE shines in this honest assessment of the top video editing applications." /><meta property="og:url" content="https://www.provideocoalition.com/best-video-editing-software-2018/" /><meta property="og:site_name" content="ProVideo Coalition" /><meta property="article:publisher" content="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl" /><meta property="article:tag" content="Adobe Premiere" /><meta property="article:tag" content="Adobe Premiere Pro CC" /><meta property="article:tag" content="Apple Final Cut Pro X" /><meta property="article:tag" content="Avid" /><meta property="article:tag" content="Avid Technology" /><meta property="article:tag" content="Blackmagic" /><meta property="article:tag" content="Blackmagic DaVinci Resolve" /><meta property="article:tag" content="DaVinci Resolve" /><meta property="article:tag" content="DaVinci Resolve Studio" /><meta property="article:tag" content="Editing" /><meta property="article:tag" content="FCP X" /><meta property="article:tag" content="FCPX" /><meta property="article:tag" content="Final Cut Pro" /><meta property="article:tag" content="Final Cut Pro X" /><meta property="article:tag" content="Media Composer" /><meta property="article:tag" content="post production" /><meta property="article:tag" content="premiere pro" /><meta property="article:section" content="Post Production" /><meta property="article:published_time" content="2018-05-15T06:00:11-07:00" /><meta property="article:modified_time" content="2018-05-14T09:50:09-07:00" /><meta property="og:updated_time" content="2018-05-14T09:50:09-07:00" /><meta property="fb:app_id" content="917193935007462" /><meta property="og:image" content="https://cdn.provideocoalition.com/app/uploads/The-Panel.jpg" /><meta property="og:image:secure_url" content="https://cdn.provideocoalition.com/app/uploads/The-Panel.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Which editing software is best? Panelists Monica Daniel, Scott Simmons, Vince Masciale and Tony Gallardo discuss which NLE is best. But is there one editing program to rule them all? Find out where each NLE shines in this honest assessment of the top video editing applications." /><meta name="twitter:title" content="Which Video Editing Software is Best? - ProVideo Coalition" /><meta name="twitter:site" content="@provideo" /><meta name="twitter:image" content="https://cdn.provideocoalition.com/app/uploads/The-Panel.jpg" /><meta name="twitter:creator" content="@provideo" /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//platform.instagram.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//cdn.provideocoalition.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Feed" href="https://www.provideocoalition.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Comments Feed" href="https://www.provideocoalition.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="ProVideo Coalition &raquo; iCal Feed" href="https://www.provideocoalition.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; State of the NLE at Faster, Together 2018 Comments Feed" href="https://www.provideocoalition.com/best-video-editing-software-2018/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-852180-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-852180-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}</script>
<script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='style-bootstrap-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/css/bootstrap-dd610c982df1503706d2fcc8dff23a80.css' data-minify="1" type='text/css' media='screen' /><link rel='stylesheet' id='style-pgwSlider-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/themes/lazanews/js/PgwSlider-master/pgwslider.min-2015.css' type='text/css' media='screen' /><link rel='stylesheet' id='style-bxslider-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/js/bxslider/jquery.bxslider-59d08fa1b24931d94f6f56f81596d144.css' data-minify="1" type='text/css' media='screen' /><link rel='stylesheet' id='style-rswp-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/css/rs-wp-v1.2-8c8903518f255df30493cb3632c69be5.css' data-minify="1" type='text/css' media='screen' /><link rel='stylesheet' id='css-fancybox-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/js/fancybox/jquery.fancybox-deb681e1f9c29757e02b4d57b0ae962c.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='style-royalslider-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/js/royalslider/royalslider-0d9c5b2da53cdb969d8c493dc6aafd72.css' data-minify="1" type='text/css' media='screen' /><link rel='stylesheet' id='style-royalslider-default-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/js/royalslider/skins/default/rs-default-8ed6f0d604f1e2a615b7e2c27a78bebf.css' data-minify="1" type='text/css' media='screen' /><link rel='stylesheet' id='font-awesome-css' href='https://www.provideocoalition.com/app/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.5' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css' href='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.6-78496d1.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://www.provideocoalition.com/wp/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='style-header-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/css/header-2760a6e3ab677a7f935a601d80ba862d.css' data-minify="1" type='text/css' media='screen' /><link rel='stylesheet' id='style-parent-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/css/style-34fb18f77164adfbba49486ae9fb93cc.css' data-minify="1" type='text/css' media='' /><link rel='stylesheet' id='style-main-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/themes/pvc/css/style-1525726398.css' type='text/css' media='' /><link rel='stylesheet' id='style-header-response-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/css/header-response-9d614549f51b1aefddab76fc64a93af1.css' data-minify="1" type='text/css' media='screen' /><link rel='stylesheet' id='style-responsiveness-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/css/different-device-bcd5707f9e0df061f64623b4f89c3776.css' data-minify="1" type='text/css' media='screen' /><link rel='stylesheet' id='app-banners-styles-css' href='https://www.provideocoalition.com/app/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/contact-form-7/includes/css/styles-576a13b1db42c73c0d9ce3b07f3bcc04.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/wordpress-popular-posts/public/css/wpp-88f30a34ac407239e63d6482c614b571.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='dcwss-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/wordpress-social-stream/css/dcwss-03b4d4cd38f19906f320a2f83328993d.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='owl.carousel.style-css' href='https://www.provideocoalition.com/app/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css' type='text/css' media='all' /><link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min-5.0.7.css' type='text/css' media='all' /><link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/wpdiscuz/assets/css/wpdiscuz-bc053fe61366cf661d7bad0b68ce9723.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='magnific_popup_style-css' href='https://www.provideocoalition.com/app/themes/pvc/magnific-popup/magnific-popup.css' type='text/css' media='all' /><link rel='stylesheet' id='rs-page-style-css' href='https://www.provideocoalition.com/app/themes/pvc/rslib/minify/load.php?load=styles&#038;k=acad99cd4bbb5b47cbbe29be495b9e54&#038;ver=4.9.5' type='text/css' media='all' /><link rel='stylesheet' id='font-for-frontend-css' href='https://www.provideocoalition.com/app/themes/pvc/rslib/customize/rst-writerCSS.min.css' type='text/css' media='all' /><link rel='stylesheet' id='css-rating-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/inc/rating/rating-1b5b44555f567d27de0b81823a57cfa1.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='style-menu-mega-animate-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/inc/menu-mega/css/animate-87d48ade3be383b05f92e0ad7ec0d793.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://www.provideocoalition.com/wp/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='thickbox-css' href='https://www.provideocoalition.com/app/cache/min/1/wp/wp-includes/js/thickbox/thickbox-9876215de146b3ed2c3642be35611a7c.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='the_champ_frontend_css-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/super-socializer/css/front-2ab47b5a3950ed2cd4607d903b1c5f96.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='wpdevelop-bts-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/booking/assets/libs/bootstrap/css/bootstrap-bcf1afbd1e73c43aeb65947fd500d57e.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='wpdevelop-bts-theme-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/booking/assets/libs/bootstrap/css/bootstrap-theme-52b2611b20d15b855f2808fd07784496.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='wpbc-client-pages-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/booking/css/client-c520c18b0fceaa8b409c0c006370687e.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='wpbc-admin-timeline-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/booking/css/timeline-264adada5598ffaeca3541b32e7a388e.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='wpbc-calendar-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/booking/css/calendar-6f594d3f6a449f6ad04b53b69a2ed2b7.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='wpbc-calendar-skin-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/booking/css/skins/traditional-f5681c83257fef9d8e40cd6bcca6fd43.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='wit-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/widgets-in-tabs/css/wit-all.min-2.2.1.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.provideocoalition.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/google-analytics-for-wordpress/assets/js/frontend.min-7.0.5.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"71878","token":"19cdf6b57f"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wordpress-popular-posts/public/js/wpp-4.0.13.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.15.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wp-posts-carousel/owl.carousel/owl.carousel-2.0.0.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wp-posts-carousel/owl.carousel/jquery.mousewheel.min-3.1.12.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie-5.0.7.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min-5.0.7.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpdiscuzAjaxObj = {"url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"2","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"600244790167660","cookiehash":"9bad12c2741cb30420683bdf5ba6dd5b","isLoadOnlyParentComments":"1","ahk":"","version":"5.0.7","wc_post_id":71878,"loadLastCommentId":null,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1528966070,"lastVisitCookie":{"1":{"71878":1526374070}},"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1,"wpDiscuzReCaptcha":true,"wpDiscuzReCaptchaSK":"6LeOnEYUAAAAAIyIiJlPA5hnMJh93JIG3q2AITpD","wpDiscuzReCaptchaTheme":"light"}}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wpdiscuz/assets/js/wpdiscuz-5.0.7.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/353/870/747/41/957-2.1.3.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/161/public/assets/js/advanced-1.8.28.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/561/public/assets/js/608-1.7.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/353/870/73/41/738-2.1.3.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/353/870/987/assets/js/568-2.1.3.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/magnific-popup/jquery.magnific-popup.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/magnific-popup/jquery.magnific-popup-init.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/rslib/scripts/modernizr.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/rslib/scripts/rs.common.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/rslib/controls/group/group.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/html5shiv-printshiv.js'></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.6-78496d1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var aamLocal = {"nonce":"ca9256a63c","ajaxurl":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/advanced-access-manager/media/js/aam-login.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpbc_global1 = {"wpbc_ajaxurl":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","wpdev_bk_plugin_url":"https:\/\/www.provideocoalition.com\/app\/plugins\/booking","wpdev_bk_today":"[2018,5,15,8,47]","visible_booking_id_on_page":"[]","booking_max_monthes_in_calendar":"1y","user_unavilable_days":"[999]","wpdev_bk_edit_id_hash":"","wpdev_bk_plugin_filename":"wpdev-booking.php","bk_days_selection_mode":"multiple","wpdev_bk_personal":"0","block_some_dates_from_today":"0","message_verif_requred":"This field is required","message_verif_requred_for_check_box":"This checkbox must be checked","message_verif_requred_for_radio_box":"At least one option must be selected","message_verif_emeil":"Incorrect email field","message_verif_same_emeil":"Your emails do not match","message_verif_selectdts":"Please, select booking date(s) at Calendar.","parent_booking_resources":"[]","new_booking_title":"Thank you for your online booking.  We will send confirmation of your booking as soon as possible.","new_booking_title_time":"7000","type_of_thank_you_message":"message","thank_you_page_URL":"https:\/\/www.provideocoalition.com\/thank-you","is_am_pm_inside_time":"false","is_booking_used_check_in_out_time":"false","wpbc_active_locale":"en_US","wpbc_message_processing":"Processing","wpbc_message_deleting":"Deleting","wpbc_message_updating":"Updating","wpbc_message_saving":"Saving"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/booking/js/wpbc_vars-8.2.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/booking/assets/libs/bootstrap/js/bootstrap-3.3.5.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/booking/js/datepick/jquery.datepick-1.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/booking/js/client-8.2.js'></script> <link rel='https://api.w.org/' href='https://www.provideocoalition.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.provideocoalition.com/wp/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.provideocoalition.com/wp/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.5" /><link rel='shortlink' href='https://www.provideocoalition.com/?p=71878' /><link rel="alternate" type="application/json+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Fbest-video-editing-software-2018%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Fbest-video-editing-software-2018%2F&#038;format=xml" /><meta name="apple-itunes-app" content="app-id=1167317657"><meta name="google-play-app" content="app-id=com.provideo.android"><meta name="author" content="ProVideo Coalition"><meta name="viewport" content="width=device-width, initial-scale=1.0"> <script type="text/javascript">function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1526399270 207.47.196.168 207.47.196.168';
			document.forms[i].appendChild(myElement);
		}
	}
});</script> <meta property="fb:pages" content="917193935007462" /><meta property="ia:markup_url" content="https://www.provideocoalition.com/best-video-editing-software-2018/?ia_markup=1" /> <style type="text/css">.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover,.wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover,.wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important}.stream li.dcsns-google .section-intro,.filter .f-google a:hover,.wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover,.wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover,.wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover,.wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover,.wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover,.wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover,.wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover,.wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover,.wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover,.wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover,.wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover,.wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover,.wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important}.wall-outer .dcsns-toolbar .filter li a{background:#777}.dcwss.dc-wall .stream li{width:226px!important;margin:0 15px 15px 0px!important}</style> <script>var wp_posts_carousel_url="https://www.provideocoalition.com/app/plugins/wp-posts-carousel/";</script> <style type="text/css">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</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.provideocoalition.com"><link rel="https://theeventscalendar.com/" href="https://www.provideocoalition.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '/wp';
		var advadsCfpDomain = 'www.provideocoalition.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <style type="text/css" id="customize-css">h3.widget-title,h3.widget-title a,h1.entry-title,h1.page-title,.td-search-query,.social .fa:hover,h2.rs-title-box span,h3.widget-title span,#header .rst-topbar .nav-topbar li a:hover,#header .social .rst-list-social li a:hover,.comment-reply-title span,.rst-nav-menu li li:hover>a,.rst-nav-menu li .ub-mega-grid a:hover,.widget_news ul.tab-post-new li.active a,.comment-reply-link,h2.rs-title-box,.error-404 header h1,.error-404 header h3{color:#01abe6}blockquote,h2.rs-title-box span:after,h3.widget-title span:after,.comment-reply-title span:after,.widget_news ul.tab-post-new li.active a:before,.main-menu.border-line,.wp-pagenavi span.current,.wp-pagenavi a:hover{border-color:#01abe6}.breadcrumb>li.home:before{border-left-color:#01abe6}.rst-nav-menu>li:hover,.rst-nav-menu>li.current-menu-item,.ub-scroll-new .bx-wrapper .bx-next:hover,.ub-scroll-new .bx-wrapper .bx-prev:hover,.thumbnail-slider .bx-wrapper .bx-prev:hover,.thumbnail-slider .bx-wrapper .bx-next:hover,.top-footer .newsletter-widget form input[type="submit"],.fancybox-button:hover,.ub-tags a:hover,.breadcrumb li.home,.social .rst-breaking-news span.breaking,.wp-pagenavi span.current,.wp-pagenavi a:hover,.rst_ajax_load_more,.error-404 .ub-button,.comment-respond form input[type="submit"]{background-color:#01abe6}a:hover,.widget a:hover,span.admin a:hover,span.date a:hover,span.category a:hover,span.comment a:hover,.ub-blog-post h4 a:hover,.widget_news .comment-text-side:hover,.widget_news .info-post-new h5 a:hover,.ub-box-horizontal-news .link ul li a:hover,.rst-nav-menu a:hover,.rst-nav-menu li.rst-not-mega>ul li a:hover,.navigation a:hover,.comment-reply-link:hover{color:#01abe6}#header .rst-topbar{background-color:#020202}#header .rst-topbar .nav-topbar li a,#header .social .rst-list-social li a{color:#fff}#header .rst-topbar .nav-topbar li a:hover,#header .social .rst-list-social li a:hover{color:#07a5df}.main-menu{background-color:#414141}.rst-nav-menu>li:hover,.rst-nav-menu>li.current-menu-item{background-color:#217894}.main-menu.border-line{border-color:#07a5df}.rst-nav-menu li.rst-not-mega ul li a:hover,.rst-nav-menu li .ub-mega-grid a:hover{color:#07a5df}.rst-logo{padding-top:7px}body{background-image:url(https://cdn.provideocoalition.com/app/uploads/honey-comb-bg.jpg)}.header-leader div{position:initial;z-index:initial}.gallery-item{margin-bottom:10px;height:215px}.gallery-item img{padding:0 0 10px 0}</style> <script type='text/javascript'>function rst_blocks() {
					this.atts = '';
					this.url = '';
				}</script> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.provideocoalition.com/app/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="onesignal" content="wordpress-plugin" /><link rel="manifest" href="https://www.provideocoalition.com/app/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://cdn.provideocoalition.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33b4bb56-0f0b-49a2-afd0-f73819795549';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.provideocoalition.com/app/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = '#fff';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#01abe6';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://www.provideocoalition.com/best-video-editing-software-2018/amp/"><script type="text/javascript">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</script> <link rel="icon" href="https://cdn.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://cdn.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-270x270.png" /><style type="text/css" id="wp-custom-css">._hj-f5b2a1eb-9b07_widget{z-index:61!important}@media screen and (max-width:1200px){._hj-f5b2a1eb-9b07_widget{margin-left:-30px;transition:0.3s}._hj-f5b2a1eb-9b07_widget:hover{margin-left:0}}@media screen and (max-width:500px){.provi-interstitial-ad-pop{display:none}}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript> <script language="javascript" src="https://www.provideocoalition.com/ads.js"></script> <meta name="google-site-verification" content="8VaNIWqGWt6jfQGGS-4DrKeL5L1TiU4TZzMYJypue9I" /> <script>!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '172379710049917'); 
	fbq('track', 'PageView');</script> <noscript> <img height="1" width="1"
src="https://www.facebook.com/tr?id=172379710049917&ev=PageView
&noscript=1"/> </noscript><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.10/css/all.css" integrity="sha384-+d0P83n9kaQMCwj8F4RJB66tzIwOKmrdb46+porD/OvrJ+37WqIM7UoBtwHO6Nlg" crossorigin="anonymous"></head><body data-rsssl=1 class="post-template-default single single-post postid-71878 single-format-standard tribe-no-js group-blog wpb-js-composer js-comp-ver-5.4.5 vc_responsive"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PB8R4X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="site-skin"><div class="site-skin-child"></div></div><div id="wrapper"><div id="header" class="header-layout-1"><div class="rst-topbar social"><div class="rst-logo sm-text-center col-sm-5 col-md-5"> <a href="https://www.provideocoalition.com"><img src="https://cdn.provideocoalition.com/app/themes/pvc/images/site/provideocoalitionlogo.svg" alt="ProVideo Coalition"></a></div><div class="pull-right"><ul id="menu-top-menu-bar" class="nav-topbar"><li id="menu-item-68092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li><li id="menu-item-25519" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li><li id="menu-item-49906" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Education</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li></ul></div></div><div class="top-header"><div class="row"><div class="row"><div class="col-xs-12 col-sm-6 col-md-8 col-lg-8 header-leader"><div id="provi-e23994b8a209e1e20875ac692b8a0f18"></div></div><div class="col-xs-12 col-sm-6 col-md-4 col-lg-4 company-ad-space"><div id="provi-92aeb998501d3a129f80cf2b5318401e"></div></div></div><div class="rst-navigation text-right col-sm-8 col-lg-4"></div></div></div><div class="rows main-menu rst-top-main-menu-full border-line"><form class="search-form" action="https://www.provideocoalition.com"><div class="ub-search"> <input type="text" placeholder="Search ..." name="s" /> <button type="submit" value="Search" class="sb"></button> <input class="sb" type="submit" value="Search"></div></form><nav role="navigation" class="navbar navbar-default" id="myNavbar"><div class="navbar-header"> <button data-target="#navbarCollapse" data-toggle="collapse" class="navbar-toggle" type="button"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="text-menu-mobile">Menu</span> </button></div><div id="navbarCollapse" class="collapse navbar-collapse"><div class="logo-fixed"> <a href="https://www.provideocoalition.com"> <img src="https://cdn.provideocoalition.com/app/uploads/provideocoalitionlogo.png" alt="ProVideo Coalition"> </a></div><div class="mobile-nav visible-xs-block">Categories</div><ul id="menu-main-menu" class="rst-nav-menu row"><li id="menu-item-25516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-25516"><a href="https://www.provideocoalition.com/production/">Production</a></li><li id="menu-item-25517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent rst-not-mega menu-item-25517"><a href="https://www.provideocoalition.com/post-production/">Post Production</a></li><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-31"><a href="https://www.provideocoalition.com/reviews/">Reviews</a></li><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-29"><a href="https://www.provideocoalition.com/tips">Tips</a></li><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-28"><a href="https://www.provideocoalition.com/experts">Experts</a></li></ul><div class="mobile-nav visible-xs-block">Top Links</div><ul id="menu-top-menu-bar-1" class="rst-nav-menu row visible-xs-block"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Education</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li></ul><div class="col-xs-4 mobile-fav-follow visible-xs-block"> Follow PVC</div><div class="col-xs-8 visible-xs-block"><ul class="rst-list-social"><li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-f"></i></a></li><li><a target="_blank" href="https://plus.google.com/115402043571209538049/posts"><i class="fab fa-google"></i></a></li><li><a target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li><li><a target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li><li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li></ul></div></div></nav></div></div><div class="rows main-menu rst-top-main-menu-full header-sticky border-line"><form class="search-form" action="https://www.provideocoalition.com"><div class="ub-search"> <input type="text" placeholder="Search ..." name="s" /> <button type="submit" value="Search" class="sb"></button> <input class="sb" type="submit" value="Search"></div></form><nav role="navigation" class="navbar navbar-default" id="myNavbar-stick"><div class="navbar-header"> <button data-target="#navbarCollapse-stick" data-toggle="collapse" class="navbar-toggle" type="button"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="text-menu-mobile">Menu</span> </button></div><div id="navbarCollapse-stick" class="collapse navbar-collapse"><div class="logo-fixed"> <a href="https://www.provideocoalition.com"> <img src="https://cdn.provideocoalition.com/app/uploads/provideocoalitionlogo.png" alt="ProVideo Coalition"> </a></div><ul id="menu-top-menu-bar-2" class="rst-nav-menu row"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Education</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li></ul></div></nav><div class="rst-top-search pull-right"> <a href="javascript:void(0)"><i class="fa fa-search"></i></a></div></div><div id="content"><div class="row inner-content"><div id="main_content" class="col-sm-7 col-md-8 ub-list-archive"><article id="post-71878" class="ub-blog-post post-71878 post type-post status-publish format-standard has-post-thumbnail hentry category-nab-show category-post-production tag-adobe-premiere tag-adobe-premiere-pro-cc tag-apple-final-cut-pro-x tag-avid tag-avid-technology tag-blackmagic tag-blackmagic-davinci-resolve tag-davinci-resolve tag-davinci-resolve-studio tag-editing tag-fcp-x tag-fcpx tag-final-cut-pro tag-final-cut-pro-x tag-media-composer tag-post-production-2 tag-premiere-pro"><header class="entry-header"><h1 class="archive-title">State of the NLE at Faster, Together 2018</h1><h3 class="archive-subtitle">Which Editing Software is Best?</h3><div class="entry-meta"><div class="ub-post-infor"> <span class="admin">By <a href="https://www.provideocoalition.com/psouthern/">Patrick Southern</a></span> <span class="date"> <a href='https://www.provideocoalition.com/2018/05/15/'>May 15, 2018</a> </span> <span class="category"> <i class="fa fa-tag"></i> <a href="https://www.provideocoalition.com/category/nab-show/" rel="category tag">NAB Show</a>, <a href="https://www.provideocoalition.com/post-production/" rel="category tag">Post Production</a></span></div></div></header><div class="entry-content "><p><iframe width="500" height="281" src="https://www.youtube.com/embed/0D7mYSvyJsc?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p><h2>The Right Editing Software</h2><p>We&#8217;ve all at least seen it happen. Someone mentions an editing software. Someone else derides the intelligence of anyone who would use said software. Yet another says, &#8220;That&#8217;s like a carpenter saying they can only build a house with one brand of hammer!&#8221; 47 comments later, nobody has changed their opinion. Confirmation bias has made sure of that.</p><p>A panel attempted to work this out <a href="https://www.provideocoalition.com/best-editing-software">last year at the Faster, Together Stage</a>. Alas, software doesn&#8217;t stay the same for very long. Therefore, a new panel was formed. This year&#8217;s panel included Monica Daniel, Scott Simmons, Vince Masciale and Tony Gallardo. LumaForge&#8217;s Sam Mestman acted as the moderator. Rather than determine which software was the best, they discussed the strengths of each software. A claw hammer, sledgehammer, ball-peen hammer, and jackhammer all server different purposes. In the same way, different NLEs might work better in certain circumstances.</p><h2>The Panelists</h2><p><img class="aligncenter wp-image-71965 size-full" src="https://cdn.provideocoalition.com/app/uploads/Monica-Daniel.jpg" alt="Monica Daniel" width="1920" height="1080" /></p><p><strong>Monica Daniel</strong> works as an Assistant Editor for narrative television. She has credits on Altered Carbon, Colony, Supergirl, and Preacher. Before working in narrative, she edited reality television and documentaries. She&#8217;s used Final Cut Pro 7, Adobe Premiere Pro, and Avid Media Composer for different types of work.</p><p><img class="aligncenter wp-image-71966 size-full" src="https://cdn.provideocoalition.com/app/uploads/Scott-Simmons.jpg" alt="Scott Simmons" width="1920" height="1080" /></p><p><strong>Scott Simmons</strong> edits in Nashville on a plethora of project types. These include music videos, corporate video, and commercials. He edits skillfully with Adobe Premiere Pro, DaVinci Resolve, Final Cut Pro X, and Avid Media Composer. This gives Scott a broader perspective on which software works in which situation.</p><p><img class="aligncenter size-full wp-image-71967" src="https://cdn.provideocoalition.com/app/uploads/Tony-Gallardo.jpg" alt="" width="1920" height="1080" /></p><p><strong>Tony Gallardo</strong> works in San Antonio on mostly corporate video. He uses Final Cut Pro X, DaVinci Resolve and Blackmagic Fusion. He tends toward newer paradigms. If something is different or new, Tony examines it.</p><p><img class="aligncenter size-full wp-image-71969" src="https://cdn.provideocoalition.com/app/uploads/Vince-Masciale02.jpg" alt="Vince Masciale" width="1920" height="1080" /></p><p><strong>Vince Masciale</strong> was the first full-time editor for TMZ. For a decade, Vince worked in reality and documentary television. During that time, he worked with both Final Cut Pro 7 and Avid Media Composer. Recently, Vince left the world of editing. He&#8217;s now a director and producer at Lone Suspect in Los Angeles. On his recent feature films, Vince has started exploring Adobe Premiere Pro.</p><p><img class="aligncenter size-full wp-image-71972" src="https://cdn.provideocoalition.com/app/uploads/The-Panel.jpg" alt="Panel discussing editing software" width="1920" height="1080" /></p><p>Beyond editing software, the panel also discussed the current climate for editorial. Panelist discussed expectations of clients. They also gave advice they wished they&#8217;d been given when they started.</p><p>To see more presentations from the Faster, Together Stage, go to <a href="http://fastertogether.com">fastertogether.com</a></p> <br /><div class="ub-tags">Tags: <a href="https://www.provideocoalition.com/tag/adobe-premiere/" rel="tag">Adobe Premiere</a><a href="https://www.provideocoalition.com/tag/adobe-premiere-pro-cc/" rel="tag">Adobe Premiere Pro CC</a><a href="https://www.provideocoalition.com/tag/apple-final-cut-pro-x/" rel="tag">Apple Final Cut Pro X</a><a href="https://www.provideocoalition.com/tag/avid/" rel="tag">Avid</a><a href="https://www.provideocoalition.com/tag/avid-technology/" rel="tag">Avid Technology</a><a href="https://www.provideocoalition.com/tag/blackmagic/" rel="tag">Blackmagic</a><a href="https://www.provideocoalition.com/tag/blackmagic-davinci-resolve/" rel="tag">Blackmagic DaVinci Resolve</a><a href="https://www.provideocoalition.com/tag/davinci-resolve/" rel="tag">DaVinci Resolve</a><a href="https://www.provideocoalition.com/tag/davinci-resolve-studio/" rel="tag">DaVinci Resolve Studio</a><a href="https://www.provideocoalition.com/tag/editing/" rel="tag">Editing</a><a href="https://www.provideocoalition.com/tag/fcp-x/" rel="tag">FCP X</a><a href="https://www.provideocoalition.com/tag/fcpx/" rel="tag">FCPX</a><a href="https://www.provideocoalition.com/tag/final-cut-pro/" rel="tag">Final Cut Pro</a><a href="https://www.provideocoalition.com/tag/final-cut-pro-x/" rel="tag">Final Cut Pro X</a><a href="https://www.provideocoalition.com/tag/media-composer/" rel="tag">Media Composer</a><a href="https://www.provideocoalition.com/tag/post-production-2/" rel="tag">post production</a><a href="https://www.provideocoalition.com/tag/premiere-pro/" rel="tag">premiere pro</a></div><div class="row" style="clear: both;"><div class="col-lg-12"></div></div><div class="row pvc-ad-article"><div class="col-lg-12"></div></div><div class="ub-share-box"><h3>Share Our Article</h3><div class="ub-share-this"> <a href="http://twitter.com/share?text=State of the NLE at Faster, Together 2018&url=https://www.provideocoalition.com/best-video-editing-software-2018/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-twitter"></i></a> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.provideocoalition.com/best-video-editing-software-2018/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-facebook-f"></i></a> <a href="https://plus.google.com/share?url=https://www.provideocoalition.com/best-video-editing-software-2018/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-google"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https://www.provideocoalition.com/best-video-editing-software-2018/&media=https://cdn.provideocoalition.com/app/uploads/The-Panel.jpg" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-pinterest-p"></i></a> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.provideocoalition.com/best-video-editing-software-2018/&title=State%20of%20the%20NLE%20at%20Faster,%20Together%202018&source=LinkedIn" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-linkedin-in"></i></a> <a href="http://www.tumblr.com/share/link?url=https://www.provideocoalition.com/best-video-editing-software-2018/&name=Sharing%20links%20to%20articles" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-tumblr"></i></a></div></div><div class="comments-now visible-xs-block"> <a href="#wc-comment-header" class="btn btn-lg">Go to Comments</a></div></div></article></div><div id="sidebar" class="widget-area col-sm-5 col-md-4" role="complementary"><aside id="advads_ad_widget-13" class="widget provi-widget"><div id="provi-a817b976aeeb87fe9b78f3cd1b806dce"></div></aside><aside id="metaslider_widget-2" class="widget widget_metaslider_widget"><h3 class="widget-title"><span>Learning</span></h3><div style="max-width: 500px;" class="ml-slider-3-7-2 ml-slider-pro-2-7 metaslider metaslider-flex metaslider-31737 ml-slider slider-caption nav-hidden"><style type="text/css" id="metaslider-css-31737">.metaslider-31737 .flexslider .flex-control-paging li a,.metaslider-31737 .flexslider .flex-control-paging li a:hover{padding:0;box-shadow:none;text-indent:-9999px;border-style:solid;display:inline-block;border-color:rgba(0,0,0,1);border-radius:10px;-webkit-border-radius:10px;-moz-border-radius:10px;border-width:0;border:0 solid rgba(0,0,0,1);line-height:12px;width:12px;height:12px;margin:0 4px;background:rgb(0,0,0);background:rgba(0,0,0,.5);background:-webkit-gradient(linear,0% 0%,0% 100%,from(rgba(0,0,0,.5)),to(rgba(0,0,0,.5)));background:-webkit-linear-gradient(top,rgba(0,0,0,.5),rgba(0,0,0,.5));background:-moz-linear-gradient(top,rgba(0,0,0,.5),rgba(0,0,0,.5));background:-ms-linear-gradient(top,rgba(0,0,0,.5),rgba(0,0,0,.5));background:-o-linear-gradient(top,rgba(0,0,0,.5),rgba(0,0,0,.5));background:linear-gradient(top,rgba(0,0,0,.5),rgba(0,0,0,.5))}.metaslider-31737 .flexslider .flex-control-paging li{margin:0;text-indent:0;width:auto}.metaslider-31737 .flexslider .flex-control-paging li a.flex-active{border:0 solid rgba(0,0,0,1);background:rgb(0,0,0);background:rgba(0,0,0,1);background:-webkit-gradient(linear,0% 0%,0% 100%,from(rgba(0,0,0,1)),to(rgba(0,0,0,1)));background:-webkit-linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1));background:-moz-linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1));background:-ms-linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1));background:-o-linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1));background:linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1))}.metaslider-31737 .flexslider .flex-control-paging{line-height:12px;z-index:99;padding:0;text-align:left;margin:10px 0;width:100%;top:auto;right:auto;bottom:auto;left:auto;position:absolute;text-align:center}.metaslider-31737 .flexslider .caption-wrap{opacity:1;margin:0 0;color:rgba(255,255,255,1);background:rgb(0,0,0);background:rgba(0,0,0,.7);width:100%;top:auto;right:auto;bottom:0;left:0;clear:none;position:absolute;border-radius:0;-webkit-border-radius:0;-moz-border-radius:0}.metaslider-31737 .flexslider .flex-direction-nav .flex-prev{background:transparent url(https://cdn.provideocoalition.com/app/plugins/ml-slider-pro/modules/theme_editor/assets/arrows/blue.png) 0 -498px no-repeat;margin-top:-17px;width:34px;height:34px;opacity:0;left:5px;padding:0}.metaslider-31737 .flexslider .flex-direction-nav .flex-next{background:transparent url(https://cdn.provideocoalition.com/app/plugins/ml-slider-pro/modules/theme_editor/assets/arrows/blue.png) 100% -498px no-repeat;margin-top:-17px;width:34px;height:34px;opacity:0;right:5px;padding:0}.metaslider-31737 .flexslider:hover .flex-direction-nav .flex-prev{left:10px;opacity:.7}.metaslider-31737 .flexslider:hover .flex-direction-nav .flex-next{right:10px;opacity:.7}.metaslider-31737{margin-bottom:32px}</style><div id="metaslider_container_31737"><div id="metaslider_31737"><ul class="slides"><li class="slide-31738 ms-postfeed post-71233" style="display: block; width: 100%;"><a href="https://www.provideocoalition.com/event/why-prores-raw/" target="_self"><img src="https://cdn.provideocoalition.com/app/uploads/1920b-60-500x345.jpg" height="345" width="500" alt="" /></a><div class='caption-wrap'><div class='caption'><h1 style="font-size: 16px; line-height: 20px;">Why ProRes RAW?</h1><em>May 22, 2018 11:30 AM - 1:00 PM</em><br /> <a href="https://www.provideocoalition.com/event/why-prores-raw/">Read More...</a></div></div></li></ul></div></div></div></aside><aside id="advads_ad_widget-15" class="widget provi-widget"><div id="provi-1d1c00e0016ccba76ab77daeb361b284"></div></aside><aside id="advads_ad_widget-14" class="widget provi-widget"><div id="provi-10bb40291e4179160805ad16880be916"></div></aside><aside id="ubtheme-social-widget-2" class="widget widget_social"><h3 class="widget-title"><span>SOCIAL</span></h3><ul class="ss_social clearfix"><li><a target="_blank" title="Twitter" class="twitter" href="https://twitter.com/provideo/">Follow Us On Twitter</a></li><li><a target="_blank" title="Facebook" class="facebook" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl">Like Us On Facebook</a></li><li><a target="_blank" title="LinkedIn" class="in" href="https://www.linkedin.com/groups?gid=67413">Join Us On Linkedin</a></li><li><a target="_blank" title="Google Plus" class="gplus" href="https://plus.google.com/115402043571209538049/posts">Follow Us On Google Plus</a></li><li><a target="_blank" title="Vimeo" class="vimeo" href="https://vimeo.com/provideocoalition">Follow Us On Vimeo</a></li><li><a target="_blank" title="Instagram" class="instagram" href="https://www.instagram.com/provideocoalition">Follow Us On Instagram</a></li><li><a target="_blank" title="RSS" class="rss" href="https://www.provideocoalition.com/feed/">Subscribe to our RSS Feed</a></li></ul></aside><aside id="advads_ad_widget-17" class="widget provi-widget"><div id="provi-3575e717cc21275fe7ba69fb9a9b6546"></div></aside><aside id="advads_ad_widget-16" class="widget provi-widget"><div id="provi-055ca2e7a3aeec5f44318330f6710452"></div></aside><aside id="widgets_in_tabs-5" class="widget widget_widgets_in_tabs"><h3 class="widget-title"><span>Widgets In Tabs</span></h3><ul class="wit-tab-container" data-interval="0" data-tab_style="scroll" data-hide_effect="slide_left" data-show_effect="slide_right" data-effect_style="prll" data-duration="500" data-height="adaptive" data-animate="true" data-extra="false" data-extra_closable_tabs="false" data-extra_closable_tabs_init="false" data-extra_remember_last="false" data-id=""><li id="rpwe_widget-3" class="rpwe_widget recent-posts-extended wit-tab-content"><h3 class="wit-tab-title">Articles</h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/motion-array-coming-in-hot-with-new-video-review-and-portfolio-services/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/motion-235x164.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Motion Array Coming In HOT With New Video Review And Portfolio Services" srcset="https://cdn.provideocoalition.com/app/uploads/motion-235x164.png 235w, https://cdn.provideocoalition.com/app/uploads/motion-1024x720.png 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/motion-array-coming-in-hot-with-new-video-review-and-portfolio-services/" title="Permalink to Motion Array Coming In HOT With New Video Review And Portfolio Services" rel="bookmark">Motion Array Coming In HOT With New Video Review And Portfolio Services</a></h3><time class="rpwe-time published" datetime="2018-05-15T08:20:51+00:00">May 15, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/best-video-editing-software-2018/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/The-Panel-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="State of the NLE at Faster, Together 2018" srcset="https://cdn.provideocoalition.com/app/uploads/The-Panel-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/The-Panel-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/best-video-editing-software-2018/" title="Permalink to State of the NLE at Faster, Together 2018" rel="bookmark">State of the NLE at Faster, Together 2018</a></h3><time class="rpwe-time published" datetime="2018-05-15T06:00:11+00:00">May 15, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/do-you-have-a-website-avoid-a-us23-million-fine-before-may-25/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/RGDP-bilingual-1-235x164.jpeg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Do you have a website? Avoid a US$23 million fine before May 25." srcset="https://cdn.provideocoalition.com/app/uploads/RGDP-bilingual-1-235x164.jpeg 235w, https://cdn.provideocoalition.com/app/uploads/RGDP-bilingual-1-1024x720.jpeg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/do-you-have-a-website-avoid-a-us23-million-fine-before-may-25/" title="Permalink to Do you have a website? Avoid a US$23 million fine before May 25." rel="bookmark">Do you have a website? Avoid a US$23 million fine before May 25.</a></h3><time class="rpwe-time published" datetime="2018-05-15T05:27:46+00:00">May 15, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/andrew-shulkind-human-stories-are-our-job-and-our-lifeblood/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/andrewshulkind001-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Andrew Shulkind: human stories are our job and our lifeblood" srcset="https://cdn.provideocoalition.com/app/uploads/andrewshulkind001-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/andrewshulkind001-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/andrew-shulkind-human-stories-are-our-job-and-our-lifeblood/" title="Permalink to Andrew Shulkind: human stories are our job and our lifeblood" rel="bookmark">Andrew Shulkind: human stories are our job and our lifeblood</a></h3><time class="rpwe-time published" datetime="2018-05-14T09:11:26+00:00">May 14, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/slow-stalled-and-stuck-media-files-why-ftp-is-no-longer-the-best-solution/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/20180514-PVC-AR-Signiant-Slow-Stalled-and-Stuck-fiber-optic-2749588_1280-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Slow, Stalled and Stuck Media Files? Why FTP is no longer the best solution" srcset="https://cdn.provideocoalition.com/app/uploads/20180514-PVC-AR-Signiant-Slow-Stalled-and-Stuck-fiber-optic-2749588_1280-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/20180514-PVC-AR-Signiant-Slow-Stalled-and-Stuck-fiber-optic-2749588_1280-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/slow-stalled-and-stuck-media-files-why-ftp-is-no-longer-the-best-solution/" title="Permalink to Slow, Stalled and Stuck Media Files? Why FTP is no longer the best solution" rel="bookmark">Slow, Stalled and Stuck Media Files? Why FTP is no longer the best solution</a></h3><time class="rpwe-time published" datetime="2018-05-14T07:43:14+00:00">May 14, 2018</time></li></ul></div></li><li id="rpwe_widget-4" class="rpwe_widget recent-posts-extended wit-tab-content"><h3 class="wit-tab-title">News</h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/lumix-ts7-a-pocketable-4k-compact-for-underwater-video/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/panaTS7_003-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Lumix TS7: a pocketable 4K compact for underwater video" srcset="https://cdn.provideocoalition.com/app/uploads/panaTS7_003-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/panaTS7_003-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/lumix-ts7-a-pocketable-4k-compact-for-underwater-video/" title="Permalink to Lumix TS7: a pocketable 4K compact for underwater video" rel="bookmark">Lumix TS7: a pocketable 4K compact for underwater video</a></h3><time class="rpwe-time published" datetime="2018-05-13T06:54:52+00:00">May 13, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/gnarbox-2-0-ssd-new-rugged-backup-device-funded-on-kickstarter/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/gnarbox000-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="GNARBOX 2.0 SSD: new rugged backup device funded on Kickstarter" srcset="https://cdn.provideocoalition.com/app/uploads/gnarbox000-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/gnarbox000-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/gnarbox-2-0-ssd-new-rugged-backup-device-funded-on-kickstarter/" title="Permalink to GNARBOX 2.0 SSD: new rugged backup device funded on Kickstarter" rel="bookmark">GNARBOX 2.0 SSD: new rugged backup device funded on Kickstarter</a></h3><time class="rpwe-time published" datetime="2018-05-12T06:24:19+00:00">May 12, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/hitfilm-express-how-to-create-avengers-style-effects-with-a-free-video-software/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/hitfimlexprsssavenger000-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="HitFilm Express: How to create Avengers-style effects with a free video software" srcset="https://cdn.provideocoalition.com/app/uploads/hitfimlexprsssavenger000-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/hitfimlexprsssavenger000-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/hitfilm-express-how-to-create-avengers-style-effects-with-a-free-video-software/" title="Permalink to HitFilm Express: How to create Avengers-style effects with a free video software" rel="bookmark">HitFilm Express: How to create Avengers-style effects with a free video software</a></h3><time class="rpwe-time published" datetime="2018-05-10T13:05:45+00:00">May 10, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/on1-photo-raw-2018-5-coming-in-june/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/on120185_browse2-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="ON1 Photo RAW 2018.5 coming in June" srcset="https://cdn.provideocoalition.com/app/uploads/on120185_browse2-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/on120185_browse2-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/on1-photo-raw-2018-5-coming-in-june/" title="Permalink to ON1 Photo RAW 2018.5 coming in June" rel="bookmark">ON1 Photo RAW 2018.5 coming in June</a></h3><time class="rpwe-time published" datetime="2018-05-10T10:28:51+00:00">May 10, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/eizo-coloredge-cg319x-with-dci-4k-and-hdr-gamma-support/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/eizo_CG319X_000-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="EIZO ColorEdge CG319X with DCI-4K and HDR Gamma support" srcset="https://cdn.provideocoalition.com/app/uploads/eizo_CG319X_000-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/eizo_CG319X_000-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/eizo-coloredge-cg319x-with-dci-4k-and-hdr-gamma-support/" title="Permalink to EIZO ColorEdge CG319X with DCI-4K and HDR Gamma support" rel="bookmark">EIZO ColorEdge CG319X with DCI-4K and HDR Gamma support</a></h3><time class="rpwe-time published" datetime="2018-05-08T11:28:02+00:00">May 8, 2018</time></li></ul></div></li><li id="wpp-3" class="popular-posts wit-tab-content"><h3 class="wit-tab-title">Popular</h3> <script type="text/javascript">/* jQuery is available, so proceed */
                if ( window.jQuery ) {

                    jQuery(document).ready(function($){

                        var widget_container = $('#wpp-3');
                        widget_container.append('<p class="wpp-loader"><span>Loading...</span></p>');

                        $.get(
                            'https://www.provideocoalition.com/wp/wp-admin/admin-ajax.php',
                            {
                                action: 'wpp_get_popular',
                                id: '3'
                            }, function( response ){
                                widget_container.children("p.wpp-loader").remove();
                                widget_container.append(response);
                                widget_container.trigger('wpp-onload');
                            }
                        );

                    });

                } /* jQuery is not defined */
                else {
                    if ( window.console && window.console.log ) {
                        window.console.log( 'WordPress Popular Posts: jQuery is not defined!' );
                    }
                }</script> </li></ul></aside><aside id="advads_ad_widget-19" class="widget provi-widget"><div id="provi-20f92916726eb9b9ae940395efed08cf"></div></aside></div></div><div class="single-post-bottom"><div class="row ub-navs-links clearfix"><div class="col-sm-6 text-left pull-left"> <a class="nav-previous" rel="prev" href="https://www.provideocoalition.com/do-you-have-a-website-avoid-a-us23-million-fine-before-may-25/"><i class="fa fa-angle-left"></i> PREVIOUS POST</a><h3 class="empty-title"><a href="https://www.provideocoalition.com/do-you-have-a-website-avoid-a-us23-million-fine-before-may-25/">Do you have a website? Avoid a US$23 million fine before May 25.</a></h3></div><div class="col-sm-6 text-right pull-right"> <a class="nav-next" rel="next" href="https://www.provideocoalition.com/motion-array-coming-in-hot-with-new-video-review-and-portfolio-services/">NEXT POST <i class="fa fa-angle-right"></i></a><h3 class="empty-title"><a href="https://www.provideocoalition.com/motion-array-coming-in-hot-with-new-video-review-and-portfolio-services/">Motion Array Coming In HOT With New Video Review And Portfolio Services</a></h3></div></div><div class="ub-author-box"><div class="row"><div class="col-xs-12 col-sm-3 author-img"> <a href="https://www.provideocoalition.com/psouthern/"> <img width="150" height="150" src="https://cdn.provideocoalition.com/app/uploads/patrick_southern.jpg" class="attachment-author-main size-author-main" alt="Profile Picture" srcset="https://cdn.provideocoalition.com/app/uploads/patrick_southern.jpg 300w, https://cdn.provideocoalition.com/app/uploads/patrick_southern-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /> </a></div><div class="col-xs-12 col-sm-9 author-info"><div class="author-name-info"><div class="author-name"> <a href="https://www.provideocoalition.com/psouthern/"> Patrick Southern </a></div><div class="author-role"> author</div></div><div class="author-social-links"> <a href="https://www.provideocoalition.com/psouthern/feed"><i class="fas fa-rss"></i></a></div> Patrick Southern is Chief Workflow Officer at LumaForge. He is also a documentary editor and has worked on projects for A&amp;E, National Geographic, and the Lifetime Movie Network.</div></div></div><div class="row ub-related-posts"><div class="col-sm-12"><h3 class="widget-title"><span>You Might Also Like</span></h3></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post"><div class="related-posts"><div class="post-thumbnail"> <a href="https://www.provideocoalition.com/hitfilm-lesson2-projectcreation/"><img alt="Getting Started with HitFilm Pro &#8211; Lesson 2 &#8211; Creating your first project" src="https://cdn.provideocoalition.com/app/uploads/GSwHFP_Lesson2-320x192.jpg"></a></div><div class="info-post"><div class="related-posts-cat"> <a href="https://www.provideocoalition.com/post-production/">Post Production</a></div><h4><a href="https://www.provideocoalition.com/hitfilm-lesson2-projectcreation/">Getting Started with HitFilm Pro &#8211; Lesson 2 &#8211; Creating your first project</a></h4><div class="related-posts-ex"> <a href="https://www.provideocoalition.com/hitfilm-lesson2-projectcreation/">In our last lesson, in our look at learning HitFilm Pro, we talked about...</a></div></div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post"><div class="related-posts"><div class="post-thumbnail"> <a href="https://www.provideocoalition.com/aotc-joel-cox"><img alt="ART OF THE CUT with Oscar-winning editor, Joel Cox, ACE" src="https://cdn.provideocoalition.com/app/uploads/492_DOT_SG_0060R_rgb-1-320x192.jpg"></a></div><div class="info-post"><div class="related-posts-cat"> <a href="https://www.provideocoalition.com/post-production/">Post Production</a></div><h4><a href="https://www.provideocoalition.com/aotc-joel-cox">ART OF THE CUT with Oscar-winning editor, Joel Cox, ACE</a></h4><div class="related-posts-ex"> <a href="https://www.provideocoalition.com/aotc-joel-cox">There are a few famous pairings of directors and editors: Martin Scorsese and Thelma...</a></div></div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post"><div class="related-posts"><div class="post-thumbnail"> <a href="https://www.provideocoalition.com/art-of-the-cut-audio-interview-with-anne-v-coates-ace-in-memorium/"><img alt="ART OF THE CUT AUDIO INTERVIEW with Anne V. Coates, ACE &#8211; in memorium" src="https://cdn.provideocoalition.com/app/uploads/Anne_Coates_2-1-320x192.jpg"></a></div><div class="info-post"><div class="related-posts-cat"> <a href="https://www.provideocoalition.com/post-production/">Post Production</a></div><h4><a href="https://www.provideocoalition.com/art-of-the-cut-audio-interview-with-anne-v-coates-ace-in-memorium/">ART OF THE CUT AUDIO INTERVIEW with Anne V. Coates, ACE &#8211; in memorium</a></h4><div class="related-posts-ex"> <a href="https://www.provideocoalition.com/art-of-the-cut-audio-interview-with-anne-v-coates-ace-in-memorium/">I am so sorry to hear of the passing of one of the legendary,...</a></div></div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post"><div class="related-posts"><div class="post-thumbnail"> <a href="https://www.provideocoalition.com/hitfilm-lesson1-welcome/"><img alt="Getting Started with HitFilm Pro &#8211; Lesson 1 &#8211; Welcome" src="https://cdn.provideocoalition.com/app/uploads/HitFilmPro-1-320x192.jpg"></a></div><div class="info-post"><div class="related-posts-cat"> <a href="https://www.provideocoalition.com/post-production/">Post Production</a></div><h4><a href="https://www.provideocoalition.com/hitfilm-lesson1-welcome/">Getting Started with HitFilm Pro &#8211; Lesson 1 &#8211; Welcome</a></h4><div class="related-posts-ex"> <a href="https://www.provideocoalition.com/hitfilm-lesson1-welcome/">I’m a big fan of HitFilm.  And I thought that I would start a...</a></div></div></div></div></div><div class="wpdiscuz_top_clearing"></div><div id="comments" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><div id="respond" class="comments-area"><h3 id="wc-comment-header">Leave a Reply</h3><div id="wpcomm" class="wpdiscuz_unauth wpd-default"><div class="wc-comment-bar"><p class="wc-comment-title"> Be the First to Comment!</p><div class="wpdiscuz_clear"></div></div><div class="wc_social_plugin_wrapper"><style type="text/css">#wpcomm .wc_social_plugin_wrapper .wp-social-login-connect-with_by_the_champ{float:left;font-size:13px;padding:5px 7px 0 0;text-transform:uppercase}#wpcomm .wc_social_plugin_wrapper ul.wc_social_login_by_the_champ{list-style:none outside none!important;margin:0!important;padding-left:0!important}#wpcomm .wc_social_plugin_wrapper ul.wc_social_login_by_the_champ .theChampLogin{width:24px!important;height:24px!important}#wpcomm .wc-secondary-forms-social-content ul.wc_social_login_by_the_champ{list-style:none outside none!important;margin:0!important;padding-left:0!important}#wpcomm .wc-secondary-forms-social-content ul.wc_social_login_by_the_champ .theChampLogin{width:24px!important;height:24px!important}#wpcomm .wc-secondary-forms-social-content ul.wc_social_login_by_the_champ li{float:right!important}#wpcomm .wc_social_plugin_wrapper .theChampFacebookButton{display:block!important}#wpcomm .theChampTwitterButton{background-position:-4px -68px!important}#wpcomm .theChampGoogleButton{background-position:-36px -2px!important}#wpcomm .theChampVkontakteButton{background-position:-35px -67px!important}#wpcomm .theChampLinkedinButton{background-position:-34px -34px!important}.theChampCommentingTabs #wpcomm li{margin:0 1px 10px 0px!important}</style><div class="wp-social-login-widget"><div class="wp-social-login-connect-with_by_the_champ">Connect with:</div><div class="wp-social-login-provider-list"><ul class="wc_social_login_by_the_champ"><li><i class="theChampLogin theChampFacebookBackground theChampFacebookLogin" alt="Login with Facebook" title="Login with Facebook" onclick="theChampCommentFormLogin = true; theChampInitiateLogin(this)"><ss style="display:block" class="theChampLoginSvg theChampFacebookLoginSvg"></ss></i></li><li><i class="theChampLogin theChampTwitterBackground theChampTwitterLogin" alt="Login with Twitter" title="Login with Twitter" onclick="theChampCommentFormLogin = true; theChampInitiateLogin(this)"><ss style="display:block" class="theChampLoginSvg theChampTwitterLoginSvg"></ss></i></li></ul><div class="wpdiscuz_clear"></div></div></div></div><div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'><div class="wpdiscuz-comment-message" style="display: block;"></div><form class="wc_comm_form wc_main_comm_form" method="post" enctype="multipart/form-data"><div class="wc-field-comment"><div class="wc-field-avatararea"> <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' /></div><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><textarea id="wc-textarea-0_0" placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea></div></div><div class="clearfix"></div></div><div class="wc-form-footer" style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div> <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div> <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email"></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div> <input value="" class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website"></div></div><div class="wpd-form-col-right"><div class="wc-field-submit"> <label class="wpd_label"> <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked" /> <span class="wpd_label__text"> <span class="wpd_label__check"><div class="wpd-field-desc"><i class="fas fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div><div class="wpd-field-desc"><i class="fas fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div> </span> </span> </label> <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"></form></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><form class="wc_comm_form wc-secondary-form-wrapper" method="post" enctype="multipart/form-data"><div class="wc-field-comment"><div class="wc-field-avatararea"> <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></div><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea></div></div><div class="clearfix"></div></div><div class="wc-form-footer" style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div> <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div> <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email"></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div> <input value="" class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website"></div></div><div class="wpd-form-col-right"><div class="wc-field-submit"> <label class="wpd_label"> <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked" /> <span class="wpd_label__text"> <span class="wpd_label__check"><div class="wpd-field-desc"><i class="fas fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div><div class="wpd-field-desc"><i class="fas fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div> </span> </span> </label> <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"></form></div></div><div class="wpdiscuz-front-actions"><div class="wpdiscuz-sbs-wrap"> <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span></div><div class="clearfix"></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://www.provideocoalition.com/wp/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType"><option value="post">new follow-up comments</option><option value="all_comment">new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" /></div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div> <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="3f4de7da54" /><input type="hidden" name="_wp_http_referer" value="/best-video-editing-software-2018/" /> <input type="hidden" value="71878" name="wpdiscuzSubscriptionPostId" /></form><div class="wpdiscuz_clear"></div></div><div class="wc_new_comment_and_replies"><div class="wc_new_comment wc-update-on-click"></div><div class="wc_new_reply wc-update-on-click"></div><div class="wpdiscuz_clear"></div></div><div class="wpdiscuz_clear"></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div class="wpdiscuz-comment-pagination"></div></div><div class="wpdiscuz_clear"></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></div></div> <script>(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:438637,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script> <div id="app-footer"><div class="row"><div class="col-md-4 col-md-offset-1 col-sm-5 col-sm-offset-0 col-xs-10 col-xs-offset-1"> <img src="https://cdn.provideocoalition.com/app/uploads/download-pvc-app-website-.png" alt="App Mockup" /></div><div class="col-md-6 col-md-offset-0 col-sm-6 col-sm-offset-0 col-xs-10 col-xs-offset-1 app-description"><h2>Now Available in the App Store</h2><p>Get access to our latest and featured articles from your favorite authors, wherever you are, directly on your phone!</p><ul><li>Clean and Easy to Read</li><li>Blazing Fast Notifications for New Articles</li></ul><div class="app-buttons"> <a href="https://itunes.apple.com/us/app/pvc-news/id1167317657?mt=8" target="_blank"><img src="https://cdn.provideocoalition.com/app/uploads/AP_Button-1.png" alt="Apple Store" /></a> <a href="https://play.google.com/store/apps/details?id=com.provideo.android" target="_blank"><img src="https://cdn.provideocoalition.com/app/uploads/GP_Button-1.png" alt="Apple Store" /></a></div></div></div></div><div id="footer"><div class="row top-footer "><div class="col-sm-12 col-md-4"><aside id="text-2" class="widget widget_text"><h3 class="widget-title"><span>ABOUT</span></h3><div class="textwidget"><p>ProVideo Coalition brings together the film industry’s best writers, bloggers and video experts under one URL. Each writer / filmmaker / contributor writes based on their personal knowledge and experience. PVC has become the leading resource for video professionals working in major studios and post houses, independent filmmakers, educators, students and storytelling enthusiasts as the place to go for news, information, reviews and training.</p><p>This award-winning site provides comprehensive information on both production and post-production in multi-distribution film, online, mobile, and broadcast environments. PVC is owned by Moviola, headquartered in the heart of Hollywood and dedicated to the film industry since 1919. We rent, educate and sell product through our sister companies: Moviola Digital, <a href="http://moviola.com/" target="_blank">moviola.com</a>, <a href="http://moviola.com/classes" target="_blank">Moviola Education Center</a>, and <a href="http://www.filmtools.com/" target="_blank">Filmtools.com</a>.<p>To learn more about Advertising and Sponsorship Opportunities send an email to <a href="/cdn-cgi/l/email-protection#1e777078715e6e6c7168777a7b717d717f72776a777170307d7173" target="_blank"><span class="__cf_email__" data-cfemail="0e676068614e7e7c6178676a6b616d616f62677a676160206d6163">[email&#160;protected]</span></a></p></div></aside></div><div class="col-sm-12 col-md-4"><aside id="text-19" class="widget widget_text"><h3 class="widget-title"><span>CONNECT WITH US</span></h3><div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f54031-o1" lang="en-US" dir="ltr"><div class="screen-reader-response"></div><form action="/best-video-editing-software-2018/#wpcf7-f54031-o1" method="post" class="wpcf7-form" novalidate="novalidate"><div style="display: none;"> <input type="hidden" name="_wpcf7" value="54031" /><br /> <input type="hidden" name="_wpcf7_version" value="5.0.1" /><br /> <input type="hidden" name="_wpcf7_locale" value="en_US" /><br /> <input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f54031-o1" /><br /> <input type="hidden" name="_wpcf7_container_post" value="0" /></div><p>We welcome feedback from the community around topics or issues that you&#8217;re either dealing with or would like to see covered in an article. Additionally, if you have something to say about your work in the media &#038; entertainment industry, PVC is the place to share your insights and expertise.</p><p><label> Your Email (required)<br /> <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p><p><label> Your Message<br /> <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p><div class="wpcf7-form-control-wrap"><div data-sitekey="6LeOnEYUAAAAAIyIiJlPA5hnMJh93JIG3q2AITpD" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha"></div><p><noscript></p><div style="width: 302px; height: 422px;"><div style="width: 302px; height: 422px; position: relative;"><div style="width: 302px; height: 422px; position: absolute;"> <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LeOnEYUAAAAAIyIiJlPA5hnMJh93JIG3q2AITpD" frameborder="0" scrolling="no" style="width:100%; height:422px; border-style: none;"><br /> </iframe></div><div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;"><textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;"><br />
				</textarea></div></p></div></p></div><p></noscript></div><p>&nbsp;</p><p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p><div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div></aside></div><div class="col-sm-12 col-md-4"><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><span>Newsletter</span></h3><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101" method="post" data-id="101" data-name="Footer Signup"><div class="mc4wp-form-fields"><p>Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p><div style="position: relative;"> <input class="newsletter-email" type="email" name="EMAIL" placeholder="Email" required /><input class="newsletter-submit" type="submit" value="SUBSCRIBE" /></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1526399271" /><input type="hidden" name="_mc4wp_form_id" value="101" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside></div></div><div class="row"><div class="col-xs-12 footer-leader"><div id="provi-84ca293644adc6ad4e2caec2ddd3ce35"></div></div></div><div class="hr"></div><div class="bottom-footer clearfix"><p class="pull-left">© 2017 ProVideo Coalition, a Moviola Company. All Rights Reserved.</p><div class="pull-right"><ul class="rst-list-social"><li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-f"></i></a></li><li><a target="_blank" href="https://plus.google.com/115402043571209538049/posts"><i class="fab fa-google"></i></a></li><li><a target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li><li><a target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li><li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li></ul></div></div></div></div> <script>var advanced_ads_ga_UID = '';
		advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div id="provi-d79ec1043b8815d407d97a623491909e"></div><script type="text/javascript">var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName( 'form' );
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for ( var i = 0; i < forms.length; i++ ) {
		var divs = forms[ i ].getElementsByTagName( 'div' );

		for ( var j = 0; j < divs.length; j++ ) {
			var sitekey = divs[ j ].getAttribute( 'data-sitekey' );

			if ( divs[ j ].className && divs[ j ].className.match( pattern ) && sitekey ) {
				var params = {
					'sitekey': sitekey,
					'type': divs[ j ].getAttribute( 'data-type' ),
					'size': divs[ j ].getAttribute( 'data-size' ),
					'theme': divs[ j ].getAttribute( 'data-theme' ),
					'badge': divs[ j ].getAttribute( 'data-badge' ),
					'tabindex': divs[ j ].getAttribute( 'data-tabindex' )
				};

				var callback = divs[ j ].getAttribute( 'data-callback' );

				if ( callback && 'function' == typeof window[ callback ] ) {
					params[ 'callback' ] = window[ callback ];
				}

				var expired_callback = divs[ j ].getAttribute( 'data-expired-callback' );

				if ( expired_callback && 'function' == typeof window[ expired_callback ] ) {
					params[ 'expired-callback' ] = window[ expired_callback ];
				}

				var widget_id = grecaptcha.render( divs[ j ], params );
				recaptchaWidgets.push( widget_id );
				break;
			}
		}
	}
};

document.addEventListener( 'wpcf7submit', function( event ) {
	switch ( event.detail.status ) {
		case 'spam':
		case 'mail_sent':
		case 'mail_failed':
			for ( var i = 0; i < recaptchaWidgets.length; i++ ) {
				grecaptcha.reset( recaptchaWidgets[ i ] );
			}
	}
}, false );</script> <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}}; /* ]]> */</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/ml-slider/assets/sliders/flexslider/flexslider-3.7.2.css' type='text/css' media='all' property='stylesheet' /><link rel='stylesheet' id='metaslider-public-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/ml-slider/assets/metaslider/public-3.7.2.css' type='text/css' media='all' property='stylesheet' /><link rel='stylesheet' id='metaslider-pro-public-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/ml-slider-pro/assets/public-2.7.css' type='text/css' media='all' property='stylesheet' /> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var appBannersConfig = {"title":"","author":"ProVideo Coalition","price":"FREE","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"VIEW","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"1","daysReminder":"30","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/appbanners/js/config.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.provideocoalition.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/contact-form-7/includes/js/scripts-5.0.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/jquery.form.min-4.2.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wpdiscuz/assets/js/wpdiscuz-fb-5.0.7.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/662/public/assets/js/508-1.6.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_sticky_settings = {"check_position_fixed":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/722/public/assets/js/665-1.7.3.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/inc/rating/js/rating.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/themes/lazanews/inc/menu-mega/js/custom-front-1.0.0.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/themes/lazanews/js/navigation-20120206.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/themes/lazanews/js/skip-link-focus-fix-20130115.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/header.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/header-sticky.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/bxslider/jquery.bxslider.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.backstretch.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/holder.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/js/jquery.stickit.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.sticky-kit.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/fancybox/jquery.fancybox.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/fancybox/helpers/jquery.fancybox-media.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/PgwSlider-master/pgwslider.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/isotope.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/js/royalslider/jquery.royalslider.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.fitvids.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/picturefill.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.vticker.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/js/custom.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/ajax.js'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/super-socializer/js/front/social_login/general-7.11.10.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/super-socializer/js/front/social_login/common-7.11.10.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.provideocoalition.com\/wp\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/thickbox/thickbox-3.1-20121105.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend","blogId":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/629/public/assets/js/608-1.8.10.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/629/public/assets/js/841-1.8.10.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-blind.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-bounce.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-clip.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-drop.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-explode.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-fade.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-fold.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-pulsate.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-size.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-scale.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-shake.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-puff.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-slide.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/widgets-in-tabs/js/wit-all.min-2.2.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min-3.7.2.js'></script> <script type='text/javascript'>var metaslider_31737 = function($) {
            $('#metaslider_31737').addClass('flexslider'); /* theme/plugin conflict avoidance */
            $('#metaslider_31737').flexslider({ 
                slideshowSpeed:4500,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:false
            });
        };
        var timer_metaslider_31737 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_31737, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_31737, 1) : metaslider_31737(window.jQuery);
        };
        timer_metaslider_31737();</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var mc4wp_forms_config = []; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/mailchimp-for-wp/assets/js/forms-api.min-4.2.1.js'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min-4.2.1.js'></script> <![endif]--> <script>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</script><script type="text/javascript">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</script></body></html>
