<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#01abe6"><title>ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; by Steve Hullfish - ProVideo Coalition</title><meta name="description" content="Jake Roberts, ACE edited the feature films Brooklyn and The Hitman&#039;s Bodyguard and the TV show Skins. We’re discussing his editing of the TV series DEVs."/><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://www.provideocoalition.com/aotc-devs/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; by Steve Hullfish - ProVideo Coalition"><meta property="og:description" content="Jake Roberts, ACE edited the feature films Brooklyn and The Hitman&#039;s Bodyguard and the TV show Skins. We’re discussing his editing of the TV series DEVs."><meta property="og:url" content="https://www.provideocoalition.com/aotc-devs/"><meta property="og:site_name" content="ProVideo Coalition"><meta property="article:publisher" content="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><meta property="article:tag" content="ACE"><meta property="article:tag" content="Art of the Cut"><meta property="article:tag" content="Avid"><meta property="article:tag" content="Devs"><meta property="article:tag" content="fx"><meta property="article:tag" content="Hullfish"><meta property="article:tag" content="Hulu"><meta property="article:tag" content="Jake Roberts"><meta property="article:section" content="Post Production"><meta property="article:published_time" content="2020-06-03T19:23:21-07:00"><meta property="article:modified_time" content="2020-06-03T19:24:03-07:00"><meta property="og:updated_time" content="2020-06-03T19:24:03-07:00"><meta property="fb:app_id" content="917193935007462"><meta property="og:image" content="https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730.jpg"><meta property="og:image:secure_url" content="https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730.jpg"><meta property="og:image:width" content="1908"><meta property="og:image:height" content="1273"><meta property="og:image:alt" content="alison_gallery_01_0268_re-01-1"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; by Steve Hullfish - ProVideo Coalition"><meta name="twitter:description" content="Jake Roberts, ACE edited the feature films Brooklyn and The Hitman&#039;s Bodyguard and the TV show Skins. We’re discussing his editing of the TV series DEVs."><meta name="twitter:site" content="@provideo"><meta name="twitter:creator" content="@provideo"><meta name="twitter:image" content="https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730.jpg"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; by Steve Hullfish - ProVideo Coalition","description":"Jake Roberts, ACE edited the feature films Brooklyn and The Hitman&#039;s Bodyguard and the TV show Skins. We\u2019re discussing his editing of the TV series DEVs.","datePublished":"2020-06-03T19:23:21-07:00","dateModified":"2020-06-03T19:24:03-07:00","publisher":{"@type":"Organization","name":"ProVideo Coalition","logo":{"@type":"ImageObject","url":"https:\/\/www.provideocoalition.com\/wp-content\/uploads\/PVC_Logo_2019.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.provideocoalition.com\/aotc-devs\/"},"author":{"@type":"Person","name":"Steve Hullfish"},"image":{"@type":"ImageObject","url":"https:\/\/www.provideocoalition.com\/wp-content\/uploads\/alison_gallery_01_0268_re-01-1-3082730.jpg","width":1908,"height":1273}}]}</script> <link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Feed" href="https://www.provideocoalition.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Comments Feed" href="https://www.provideocoalition.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; ART OF THE CUT with Jake Roberts, ACE, on editing &#8220;Devs&#8221; Comments Feed" href="https://www.provideocoalition.com/aotc-devs/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://www.provideocoalition.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='awsm-ead-public-css' href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/embed-any-document/css/embed-public-229ea6610e3beb601fcffd0197bc1370.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mpp_gutenberg-css' href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build-5ee3db83cbd4e6965bf9c97fc26ac176.css' type='text/css' media='all' /><link rel='stylesheet' id='anycomment-styles-css' href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/anycomment/static/css/main.min-0a57e0468ecc44d058bc783cf77a1de1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wppopups-pro-css' href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/wppopups/pro/assets/css/wppopups-6abb3d6248700b85d09598e38f5a880e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wppopups-base-css' href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/wppopups/src/assets/css/wppopups-base-78d1413e608e5cea80c77cf0a1958bf1.css' type='text/css' media='all' /><link rel='stylesheet' id='child-understrap-styles-css' href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/understrap-child-master/css/child-theme.min-1587601695.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='slick-css' href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/themes/understrap-child-master/slick/slick-b439133cbdce3ff56e7d5761adff3b10.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='slick2-css' href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/themes/understrap-child-master/slick/slick-theme-24d198202386d8ed499b0909a7bcb653.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='custom-css-css' href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/themes/understrap-child-master/style-2cdaa7dc95fdfa523bd3aad992a5e1fa.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill.min-7.4.4.js' defer></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-fetch.min-3.0.0.js" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min-3.42.0.js" defer></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min-3.42.0.js" defer></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-url.min-3.6.4.js" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-formdata.min-3.0.12.js" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min-2.0.2.js" defer></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/hooks.min-552e55b6e60db2edbd9073097f2686f7.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wppopups_pro_vars = {"nonce":"552e585bd5","enable_stats":"1","ua_code":"UA-852180-4","data_sampling":"0","post_id":"203204","is_mobile":"","l18n":{"wait":"Please wait","seconds":"seconds"}}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wppopups/pro/assets/js/wppopups-2.0.3.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":400,"offsets":[]},"moveintohidden":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/299/437/765/343/912-2.7.1.js' defer></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/983/public/assets/js/advanced-1.17.12.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/547/public/assets/js/161-1.9.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/299/437/895/343/216-2.7.1.js' defer></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/299/assets/52-2.7.1.js' defer></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/js/popper.min.js' defer></script> <link rel='https://api.w.org/' href='https://www.provideocoalition.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.provideocoalition.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.provideocoalition.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://www.provideocoalition.com/?p=203204' /><link rel="alternate" type="application/json+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Faotc-devs%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Faotc-devs%2F&#038;format=xml" />  <script type="text/javascript" src="https://cookie-cdn.cookiepro.com/consent/90164193-0588-49b9-bc7e-069d56e74f14/OtAutoBlock.js" defer></script> <script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="90164193-0588-49b9-bc7e-069d56e74f14" defer></script> <script type="text/javascript">function OptanonWrapper() { }</script> <meta property="fb:pages" content="917193935007462" /><meta property="ia:markup_url" content="https://www.provideocoalition.com/aotc-devs/?ia_markup=1" /> <script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="provi-layer-custom-css"></style> <script>(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:438637,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <meta name="apple-itunes-app" content="app-id=1167317657"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="ProVideo Coalition - A Moviola Company"><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.provideocoalition.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33b4bb56-0f0b-49a2-afd0-f73819795549';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.provideocoalition.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = '#fff';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#01abe6';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://www.provideocoalition.com/aotc-devs/amp/"><link data-minify="1" href="https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/themes/understrap-child-master/fontawesome/css/all-6da431f2878b9e1aa87d39f053d824aa.css" rel="stylesheet"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-3513876294200716",
			enable_page_level_ads: true
		});</script>  <script data-no-minify="1" async src="https://www.provideocoalition.com/wp-content/cache/busting/1/gtm-9d60d796261feb1e27aca86726242e2e.js"></script> <script>window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-852180-4');</script>  <script data-ad-client="ca-pub-3513876294200716" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css" id="spu-css-152412" class="spu-css">#spu-bg-152412{background-color:rgba(0,0,0,.5)}#spu-152412 .spu-close{font-size:30px;color:rgb(51,51,51);text-shadow:0 1px 0#000}#spu-152412 .spu-close:hover{color:#000}#spu-152412{background-color:rgb(255,255,255);max-width:500px;height:auto;box-shadow:0 0 0 0 #ccc}#spu-152412 .spu-container{padding:0;height:calc(100% - 28px)}.spu-box.spu-theme-cta .spu-fields-container:after{content:none}</style><link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-45x45.jpg" sizes="32x32" /><link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-300x300.jpg" /><meta name="msapplication-TileImage" content="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-300x300.jpg" /><style></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-203204 single-format-standard wp-custom-logo wp-embed-responsive group-blog"><div class="site" id="page"><div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite"> <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a><nav class="navbar navbar-expand-md navbar-dark bg-primary"> <a href="https://www.provideocoalition.com/" class="navbar-brand custom-logo-link" rel="home"><img width="406" height="72" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20406%2072'%3E%3C/svg%3E" class="img-fluid" alt="provideocoalitionlogo3-2" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/provideocoalitionlogo3-7989313.png" /><noscript><img width="406" height="72" src="https://www.provideocoalition.com/wp-content/uploads/provideocoalitionlogo3-7989313.png" class="img-fluid" alt="provideocoalitionlogo3-2" /></noscript></a> <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button><div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184736 nav-item"><a title="Latest" href="https://www.provideocoalition.com/latest/" class="nav-link">Latest</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184245 nav-item"><a title="News" href="https://www.provideocoalition.com/news/" class="nav-link">News</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184247 nav-item"><a title="Production" href="https://www.provideocoalition.com/production/" class="nav-link">Production</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184246 nav-item"><a title="Post Production" href="https://www.provideocoalition.com/post-production/" class="nav-link">Post Production</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184248 nav-item"><a title="Reviews" href="https://www.provideocoalition.com/reviews/" class="nav-link">Reviews</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184251" class="is-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-184251 nav-item"><a title="More " href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-184251">More <i class="rotate-icon fas fa-sort-down"></i></a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-184251" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184252" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184252 nav-item"><a title="About Us " href="https://www.provideocoalition.com/about-us/" class="dropdown-item"><div>About Us</div><img class="mega-menu-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/mm1.jpg"/><noscript><img class="mega-menu-img" src="/wp-content/uploads/mm1.jpg"/></noscript></a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184253" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184253 nav-item"><a title="Meet the Experts" href="https://www.provideocoalition.com/experts/" class="dropdown-item"><div>Meet the Experts</div><img class="mega-menu-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/mm2.jpg"/><noscript><img class="mega-menu-img" src="/wp-content/uploads/mm2.jpg"/></noscript></a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184254" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184254 nav-item"><a title="Advertise" href="https://www.provideocoalition.com/advertise/" class="dropdown-item"><div>Advertise</div><img class="mega-menu-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/mm3.jpg"/><noscript><img class="mega-menu-img" src="/wp-content/uploads/mm3.jpg"/></noscript></a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184257" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184257 nav-item"><a title="Contact Us" href="https://www.provideocoalition.com/contact-us/" class="dropdown-item"><div>Contact Us</div><img class="mega-menu-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/mm4.jpg"/><noscript><img class="mega-menu-img" src="/wp-content/uploads/mm4.jpg"/></noscript></a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184258" class="button newsletter-sign-up menu-item menu-item-type-custom menu-item-object-custom menu-item-184258 nav-item"><a title="Subscribe" href="#" class="nav-link">Subscribe</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-search1" class="search-menu is-mega-menu search-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-search nav-item"> <a title="Search" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="a-search-text dropdown-toggle nav-link" id="menu-item-dropdown-search"> Search </a> <a title="Search" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="a-search-icon dropdown-toggle nav-link" id="menu-item-dropdown-search"> <i class="search-btn fas fa-search fa-fw"></i> </a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-search" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-search2" class="mega-menu-column mega-menu-column-full search-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-158201 nav-item"><div><form method="get" id="searchform" action="https://www.provideocoalition.com/" role="search"> <label class="sr-only" for="s">Search</label><div class="input-group"> <input class="field form-control" id="s" name="s" type="text" placeholder="Search Articles &hellip;" value=""> <span class="input-group-append"> <input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit" value="Search"> </span></div></form></div><img class="mega-menu-img2 scaled-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/camera-search4.jpg"><noscript><img class="mega-menu-img2 scaled-image" src="/wp-content/uploads/camera-search4.jpg"></noscript></li><li class="menu-footer"><ul class="menu-footer-left"><li class="menu-footer-border-right menu-footer-blue"> FOLLOW US</li><li class="social-icon"> <a href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"> <i class="fab fa-facebook-square"></i> </a></li><li class="social-icon"> <a href="https://twitter.com/provideo/"> <i class="fab fa-twitter"></i> </a></li><li class="social-icon"> <a href="https://www.instagram.com/provideocoalition/"> <i class="fab fa-instagram"></i> </a></li><li class="social-icon"> <a href="https://www.linkedin.com/groups?gid=67413"> <i class="fab fa-linkedin-in"></i> </a></li><li class="social-icon"> <a href="https://vimeo.com/provideocoalition"> <i class="fab fa-vimeo-v"></i> </a></li></ul><ul class="menu-footer-right"><li class="menu-footer-border-right menu-footer-blue"> TOP LINKS</li><li class="menu-footer-link"> <a href="https://www.provideocoalition.com/tips">TIPS</a></li><li class="menu-footer-link"> <a href="https://www.provideocoalition.com/topics">TOPICS</a></li><li class="menu-footer-link"> <a href="https://www.provideocoalition.com/webinars">WEBINARS</a></li></ul></li></ul></li></ul></div></nav></div><div class="wrapper" id="single-wrapper"><div class="container-fluid" id="content" tabindex="-1"><div class="row"><div class="col-md content-area" id="primary"><main class="site-main" id="main"><article class="post-203204 post type-post status-publish format-standard has-post-thumbnail hentry category-post-production tag-ace tag-art-of-the-cut tag-avid tag-devs tag-fx tag-hullfish tag-hulu tag-jake-roberts" id="post-203204"><header class="entry-header post-header"><div class="post-info-container"><div class="post-category">Post Production</div><h1 class="entry-title">ART OF THE CUT with Jake Roberts, ACE, on editing &#8220;Devs&#8221;</h1></div> <img width="640" height="427" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20427'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="alison_gallery_01_0268_re-01-1" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730-1024x683.jpg 1024w, https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730-520x347.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730.jpg 1908w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 1" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730-1024x683.jpg"><noscript><img width="640" height="427" src="https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730-1024x683.jpg" class="attachment-large size-large wp-post-image" alt="alison_gallery_01_0268_re-01-1" srcset="https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730-1024x683.jpg 1024w, https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730-520x347.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730.jpg 1908w" sizes="(max-width: 640px) 100vw, 640px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 1"></noscript></header><div class="row single-container"><div class="col-md-2 col-lg-1 order-md-1 justify-content-center share-container d-none d-sm-block"><ul class="share-buttons"><li> <a class="share share-twitter" href="https://twitter.com/intent/tweet?text=ART+OF+THE+CUT+with+Jake+Roberts%2C+ACE%2C+on+editing+%E2%80%9CDevs%E2%80%9D&amp;url=https%3A%2F%2Fwww.provideocoalition.com%2Faotc-devs%2F&amp;via=WPCrumbs" target="_blank"><div class="share-icon"> <svg id="twitter" data-name="twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 58.1 47.2"><title>twitter</title> <path d="M54.86,20.19v1.55c0,15.74-12,33.88-33.88,33.88A33.64,33.64,0,0,1,2.74,50.27a24.55,24.55,0,0,0,2.88.15A23.84,23.84,0,0,0,20.4,45.33,11.93,11.93,0,0,1,9.27,37.07a15,15,0,0,0,2.25.18,12.58,12.58,0,0,0,3.13-.41A11.91,11.91,0,0,1,5.1,25.17V25a12,12,0,0,0,5.38,1.51A11.92,11.92,0,0,1,6.8,10.61,33.84,33.84,0,0,0,31.35,23.06a13.44,13.44,0,0,1-.29-2.73,11.92,11.92,0,0,1,20.61-8.15,23.43,23.43,0,0,0,7.56-2.87A11.87,11.87,0,0,1,54,15.88,23.87,23.87,0,0,0,60.84,14,25.59,25.59,0,0,1,54.86,20.19Z" transform="translate(-2.74 -8.42)"/> </svg></div> </a></li><li> <a class="share share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.provideocoalition.com%2Faotc-devs%2F" target="_blank"><div class="share-icon"> <svg id="facebook" data-name="facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.61 59.03"><title>facebook</title> <path d="M47.2,12.76H41.63c-4.36,0-5.18,2.09-5.18,5.11v6.71h10.4l-1.38,10.5h-9V62H25.59V35.07h-9V24.57h9V16.84c0-9,5.5-13.87,13.52-13.87a69.4,69.4,0,0,1,8.09.43Z" transform="translate(-16.59 -2.97)"/> </svg></div> </a></li><li> <a class="share share-flipboard" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.provideocoalition.com%2Faotc-devs%2F" target="_blank"><div class="share-icon"> <svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 100 100"> <rect x="0" y="0" width="100" height="100" fill="transparent"/> <g shape-rendering="crispEdges" fill="white"> <rect x="40" y="40" width="20" height="20" opacity="0.8"/> <rect x="40" y="20" width="40" height="20" opacity="0.9"/> <rect x="20" y="20" width="20" height="60"/> </g> </svg></div> </a></li><li> <a class="share share-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.provideocoalition.com%2Faotc-devs%2F&amp;media=https%3A%2F%2Fwww.provideocoalition.com%2Fwp-content%2Fuploads%2Falison_gallery_01_0268_re-01-1-3082730.jpg&amp;description=ART+OF+THE+CUT+with+Jake+Roberts%2C+ACE%2C+on+editing+%E2%80%9CDevs%E2%80%9D" target="_blank"><div class="share-icon"> <svg id="pinterest" data-name="pinterest" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 61.48 61.48"><title>pinterest</title> <path d="M31.78,63a30.1,30.1,0,0,1-8.73-1.28,25.52,25.52,0,0,0,3.12-6.56s.36-1.36,2.16-8.45c1,2,4.16,3.84,7.48,3.84,9.89,0,16.61-9,16.61-21.09,0-9.09-7.72-17.61-19.49-17.61C18.37,11.83,11,22.32,11,31c0,5.28,2,10,6.28,11.77a1.06,1.06,0,0,0,1.52-.8c.16-.52.48-1.88.64-2.44A1.51,1.51,0,0,0,19,37.85a8.93,8.93,0,0,1-2-6C17,24,22.77,17.07,32.1,17.07c8.24,0,12.81,5,12.81,11.81,0,8.85-3.92,16.33-9.77,16.33a4.76,4.76,0,0,1-4.84-5.92C31.22,35.41,33,31.2,33,28.4c0-2.52-1.36-4.64-4.16-4.64-3.28,0-5.92,3.4-5.92,8a12.81,12.81,0,0,0,1,4.88c-3.36,14.25-4,16.73-4,16.73a26.94,26.94,0,0,0-.52,7.08A30.77,30.77,0,1,1,31.78,63Z" transform="translate(-1.04 -1.5)"/> </svg></div> </a></li><li> <a class="share post-comment" href="#respond"><div class="share-icon"> <i class="fas fa-comment-alt"></i></div> </a></li></ul></div><div class="entry-content col-md-10 col-lg-7 order-md-2"><div class="post-meta-container"><div class="post-meta-info"><div class="post-meta"><div class="author-image"> <img width="48" height="48" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" class="attachment-profile_48 size-profile_48" alt="Profile Picture" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Steve_Hullfish-48x48.jpg" /><noscript><img width="48" height="48" src="https://www.provideocoalition.com/wp-content/uploads/Steve_Hullfish-48x48.jpg" class="attachment-profile_48 size-profile_48" alt="Profile Picture" /></noscript></div><div class="author-name"> <a href="https://www.provideocoalition.com/author/shullfish/"> Steve Hullfish </a></div><div class="post-date">June 3, 2020</div> <a class="post-comment" href="https://www.provideocoalition.com/aotc-devs/#respond"> <i class="fas fa-comment-alt"></i> Comment </a></div></div></div><div class="post-info"><p>In this interview, I’m talking with Jake Roberts, ACE. I have spoken with Jake twice before, for the 2015 film <a href="https://www.provideocoalition.com/the-art-of-the-cut-with-brooklyn-editor-jake-roberts/"><em>Brooklyn</em></a> and the 2017 film <a href="https://www.provideocoalition.com/aotc-roberts-hitman/"><em>The Hitman&#8217;s Bodyguard</em></a>. Jake also edited the films <em>Hell or High Water</em> and <em>Starred Up</em>. He’s also edited the TV shows <em>Skins, The Misfits</em> and <em>The Week We Went to War.</em></p><p>This is part of my series of Art of the Cut interviews about binge-worthy TV. We’re discussing his editing of the TV series <em>DEVs</em> on Hulu on the FX Network. It also airs in the UK on BBC Two. We spoke on Skype, May 21, 2020.</p><p><a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-50-devs-editor-jake-roberts-ace/">This interview is available as a podcast.</a></p><p>(This interview was transcribed with <a href="https://www.speedscriber.com/" rel="noopener">SpeedScriber</a>. Thanks to Martin Baker at <a href="http://www.digital-heaven.co.uk/" rel="noopener">Digital Heaven</a>)</p><div class="embed-responsive embed-responsive-16by9"><div class="embed-container" style="padding-bottom:56.25%"><div class="iframe-container"><iframe class="embed-responsive-item" title="Devs (Hulu) Trailer HD - Nick Offerman, Sonoya Mizuno series" src="https://www.youtube.com/embed/Fp9LMsI6uJ8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div><p>HULLFISH: How did you land this job? I can kind of see parallels between this and <em>Brooklyn</em> — in kind of a very deliberate, lovely pacing.</p><p>ROBERTS: That makes sense. I don’t think it was Brooklyn that brought me to Alex&#8217;s attention. The first time I ever actually met Alex he was talking to Nick Hornby during award season because he was in L.A — nominated for Ex Machina — and Nick was nominated for Brooklyn.</p><p>I got a call out of the blue. I had seen Ex Machina when it first came out and was just really blown away by it. I actually said to my agent at the time, “If his (editing) chair ever opens up and you hear he&#8217;s looking for someone put me in that room, please. Anything he&#8217;s doing.” Then I got a call from him when I was in the middle of cutting Outlaw King and I thought it was my agent doing the job — earning their 10 percent — and actually it had nothing to do with them at all.</p><p>He&#8217;d actually seen a film which I had done some work on very late in the day. I was somebody they brought in as the third editor to try and provide a fresh pair of eyes. It’d been a very troubled production. And Alex knew people involved in it and he&#8217;d been hearing what a disaster this film was for a while.</p><p>He finally got around to seeing it and he thought it was actually pretty good. He wanted to know why the experience of watching it was different from the experience of hearing about it. My name came up and so that was what brought me to his attention.</p><p>So of all the things I worked on it was probably the one that I least expected to garner me work. You never know how these things turn out.</p><p>He got on the phone and we seemed to get on pretty well and then I met him in person and he actually offered me the job in the room the first time I met him which had never happened before to me, so that put me on the spot. I’d only read two of the scripts at that point. He looked me in the eye and said, Do you want to do it or not? I said yes. That&#8217;s how it came about.</p><p>HULLFISH: One of the things that impresses me about watching Devs is the lack of use of music. There&#8217;s definitely music in certain places but a lot of it plays very clear of music. Is that how you feel about it or no?</p><div class="embed-responsive embed-responsive-16by9"><div class="embed-container" style="padding-bottom:56.25%"><div class="iframe-container"><iframe class="embed-responsive-item" title="Devs - E04 Opening scene" src="https://www.youtube.com/embed/XpOrRfmj5OQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div><p>ROBERTS: We had a friends-and-family test screening quite near the end of the post process because being TV — and Alex I myself and the producers pretty much all come out of the film — so we&#8217;re used to having test screenings.</p><p>You don&#8217;t really get that resource in television. We wanted to get some kind of sense of what was working what wasn&#8217;t, so we&#8217;ve had a screening — which Alex refused to attend — but I sat in and my takeaway from that screening was, “Oh my god, it&#8217;s wall-to-wall music. We&#8217;ve got to take it out.” That wasn&#8217;t the version you would have heard, but it&#8217;s not that far off it. So my impression sitting in the room was that we were using music too much, so it&#8217;s nice to hear that that wasn’t your experience.</p><p>What we were always consciously trying to get away from was the sort of underscore, where you just kind of have something just rumbling under a scene just to sort of provide an energy. That’s not to say that:  aren’t places where we&#8217;re using music in that way, but we were certainly trying to fill the spaces moreso than just sort of run it under all the scenes.</p><p>So I think that sparseness you’re feeling is the sense that there are quite long scenes where there isn&#8217;t any sort of soundtrack. So I&#8217;m definitely glad if that&#8217;s how it felt. Like with all the processes in this, Alex was using the same people as he’s used in all of the films he&#8217;s made so the same composers were on board and he was really just using it in the same way that he has in his other films.</p><p>He has quite a strong house style if you like. This is the first time I&#8217;ve been on the other side of the curtain but certainly seeing Ex Machina and Annihilation simply as a viewer, I could feel a very strong authored aesthetic coming through on all of the visuals and the sound and everything.</p><p>Those are very much present in Devs also. So I think he certainly likes to use music as a strong weapon in his arsenal for sure, but only when it&#8217;s needed. I think it&#8217;s just trying to choose your moments and certainly it’s probably score that you&#8217;re referring to, but with needle-drops we were certainly trying to use them sparingly so they have more impact when they do come.</p><figure id="attachment_203210" aria-describedby="caption-attachment-203210" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-203210 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20200'%3E%3C/svg%3E" alt="devs director Alex Garland" width="600" height="200" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/devs-alex-garland-slice-5826373.jpeg 600w, https://www.provideocoalition.com/wp-content/uploads/devs-alex-garland-slice-5826373-520x173.jpeg 520w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 2" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/devs-alex-garland-slice-5826373.jpeg"><noscript><img class="wp-image-203210 size-full" src="https://www.provideocoalition.com/wp-content/uploads/devs-alex-garland-slice-5826373.jpeg" alt="devs director Alex Garland" width="600" height="200" srcset="https://www.provideocoalition.com/wp-content/uploads/devs-alex-garland-slice-5826373.jpeg 600w, https://www.provideocoalition.com/wp-content/uploads/devs-alex-garland-slice-5826373-520x173.jpeg 520w" sizes="(max-width: 600px) 100vw, 600px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 2"></noscript><figcaption id="caption-attachment-203210" class="wp-caption-text">Devs Director Alex Garland.</figcaption></figure><p>HULLFISH: What kind of discussions did you guys have about the pace? Or was it something that — when you watched his other films — you felt like this is how he likes to cut?</p><p>ROBERTS: In the first conversation I had with him, I think part of probably what he&#8217;d seen and what brought me to his attention was a sort of reservation with cutting. You mentioned that in regard to Brooklyn.</p><p>He&#8217;d obviously seen some sort of kindred sensibility within that. His preference is to take his time and when I look at the other work he’d directed I could see evidence of that, but it was really borne out of — I&#8217;m a really big believer that you just always work with the grain of the material you’re given and you could just sort of tell from the grammatical choices of how they were shooting it and the tempo the actors were delivering their lines and the blocking.</p><p>It&#8217;s the antithesis of the West Wing way of having these long speeches delivered by people walking very fast through corridors and the cameras whizzing around. He doesn&#8217;t go in for any of that. He wants his actors sitting still so you&#8217;re really focusing on the dialogue and not any kind of visual pyrotechnics.</p><p>So that really informed the cutting rhythm. Trying to inject a false tempo into that would have rung untrue. To me it would have felt forced and something that inherently it didn’t want to be.</p><p>Even for the first assembly, for the initial part of the shoot — they were in the States for the first six weeks — and I was still in the UK and I wasn&#8217;t having that much contact with Alex, but for the most part, I think the assemblies I was giving him were a fairly close approximation of what he had in his mind because I think it was fairly easy to intuit the kind of pace that he was looking for.</p><p>So we didn&#8217;t really have to have that explicit of a conversation outside of that. It was a conversation at the front saying, I like things a bit measured and then really we took it from there.</p><p>HULLFISH: So what I&#8217;m hearing in you talking about that is the idea that a lot of people talk about of the film tells you how it wants to be cut. When you look at his rushes that that&#8217;s really determining your editing pace.</p><figure id="attachment_203230" aria-describedby="caption-attachment-203230" style="width: 3000px" class="wp-caption alignnone"><img class="size-full wp-image-203230" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%203000%202001'%3E%3C/svg%3E" alt="devs-3" width="3000" height="2001" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/dsc09128-2-1038991.jpg 3000w, https://www.provideocoalition.com/wp-content/uploads/dsc09128-2-1038991-520x347.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/dsc09128-2-1038991-1024x683.jpg 1024w" data-lazy-sizes="(max-width: 3000px) 100vw, 3000px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 3" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/dsc09128-2-1038991.jpg"><noscript><img class="size-full wp-image-203230" src="https://www.provideocoalition.com/wp-content/uploads/dsc09128-2-1038991.jpg" alt="devs-3" width="3000" height="2001" srcset="https://www.provideocoalition.com/wp-content/uploads/dsc09128-2-1038991.jpg 3000w, https://www.provideocoalition.com/wp-content/uploads/dsc09128-2-1038991-520x347.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/dsc09128-2-1038991-1024x683.jpg 1024w" sizes="(max-width: 3000px) 100vw, 3000px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 3"></noscript><figcaption id="caption-attachment-203230" class="wp-caption-text">DEVS &#8220;Episode 8Ó (Airs Thursday, April 16) &#8212; Lily arrives for her final confrontation with Forest and Katie. Pictured: Sonoya Mizuno as Lily. (Photo by: Miya Mizuno/FX)</figcaption></figure><p>ROBERTS: I tend to find that with pretty much every film. I think there are times when you get material and you can tell your instincts differ from the directors. But you can certainly feel their will being imposed through the rushes and it’s usually fairly obvious how they sense the structure and if they&#8217;ve shot a developing master that moves from point A to Point B, you can quite often — somewhere down the line — veer quite far off that initial intention, but certainly, I tend to find that it&#8217;s usually quite obvious how directors want it to be from how they&#8217;ve shot it.</p><p>Occasionally I’ll subconsciously veer off that but for the most part, I&#8217;ll try and set them up what they thought they wanted and then we&#8217;ll take it from there and if I have ideas my back pocket I&#8217;ll bring them out further down the line.</p><p>Certainly the good directors I’ve worked with, you can feel what they want from how they shot it.</p><p>HULLFISH: What happened with the music in that friends-and-family screening? It sounded like you pulled out a lot of stuff at that point.</p><p>ROBERTS: The bigger the audience the more acute your self-consciousness. Even a producer will walk into the edit suite and you’ll play them a scene and even then you see it in a slightly different way than when it was just yourself the director. Suddenly, you feel, “Oh my god! It&#8217;s a bit slow here” or “that line really bumps.”</p><p>Just having that extra body in the room gives you a fresh set of eyes as it were. Then, if you have 20, 30, 40 people, or 400 extra people then you become really, REALLY acutely aware. Often, it’s the pacing you really feel at that point.</p><p>In the case of the music, it can be a false read because your adrenaline is running so hard and you&#8217;re seeing it in a way that&#8217;s very different from the audience who’s seeing it for the first time. But it felt to me that we were using the music too manipulatively.</p><figure id="attachment_203227" aria-describedby="caption-attachment-203227" style="width: 3000px" class="wp-caption alignnone"><img class="size-full wp-image-203227" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%203000%202001'%3E%3C/svg%3E" alt="devs__025-2" width="3000" height="2001" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/devs__025-2-5800817.jpg 3000w, https://www.provideocoalition.com/wp-content/uploads/devs__025-2-5800817-520x347.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/devs__025-2-5800817-1024x683.jpg 1024w" data-lazy-sizes="(max-width: 3000px) 100vw, 3000px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 4" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/devs__025-2-5800817.jpg"><noscript><img class="size-full wp-image-203227" src="https://www.provideocoalition.com/wp-content/uploads/devs__025-2-5800817.jpg" alt="devs__025-2" width="3000" height="2001" srcset="https://www.provideocoalition.com/wp-content/uploads/devs__025-2-5800817.jpg 3000w, https://www.provideocoalition.com/wp-content/uploads/devs__025-2-5800817-520x347.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/devs__025-2-5800817-1024x683.jpg 1024w" sizes="(max-width: 3000px) 100vw, 3000px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 4"></noscript><figcaption id="caption-attachment-203227" class="wp-caption-text">DEVS &#8220;Episode 7” (Airs Thursday, April 2) &#8212; Pictured: Stephen McKinley Henderson as Stewart. CR: Miya Mizuno/FX</figcaption></figure><p>Alex sort of heard my concern and he&#8217;s not someone who&#8217;s particularly easily swayed from his own internal instincts. I think he felt pretty comfortable with the amount of music and he wasn&#8217;t having the visceral audience reaction corrupting his view of it. I think it was my self-consciousness more than what we actually changed as a result of it.</p><p>The best music is sometimes something that has quite a lot of music in it, but I&#8217;m not aware of it. I don&#8217;t feel the cues coming in and out. That’s something where we definitely did quite a bit of work on. Cues that kind of slide in and insinuate themselves gently throughout a scene are very different a cue of a huge wall of violins at the first sign of someone saying something sentimental.</p><p>We were trying to avoid that except for the one or two places where we&#8217;re very, very into more horror-ish moments where we&#8217;re bringing in massive bass hits and very intentionally assertive cues announcing themselves. So it goes both ways. Sometimes you do want to hit the audience in the face, but more often than not, trying to bring cues in gracefully so you don&#8217;t feel it too much.</p><p>HULLFISH: Sorry for not doing my research, but is this the first TV show that you&#8217;ve cut?</p><p>ROBERTS: I&#8217;ve been cutting stuff for 20 odd years and only the last six or seven of that has been cutting features. In the 13 years prior I was doing absolutely anything and everything. I did a few pilots. There was a British show called Skins — which I think was then remade in the States, unsuccessfully — but a lot of young actors, Dev Patel and Nicholas Holt and Jack O&#8217;Connell came from that show and it’s been a sort of breeding ground for a generation of young British actors.</p><p>I did a few episodes of that toward the end of its life and then I did a show called Misfits which has got a cult following. It&#8217;s sort of a teen angst superhero show. It&#8217;s very, very rude and very sort of gory but very funny. They were both quite big cult shows in the UK. So I had some sense of what it&#8217;s like to be delivering TV hours rather than feature lengths.</p><p><img class="alignnone size-full wp-image-203211" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201908%201289'%3E%3C/svg%3E" alt="steven_gallery_01_0058_re-1" width="1908" height="1289" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/steven_gallery_01_0058_re-1-3817920.jpg 1908w, https://www.provideocoalition.com/wp-content/uploads/steven_gallery_01_0058_re-1-3817920-520x351.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/steven_gallery_01_0058_re-1-3817920-1024x692.jpg 1024w" data-lazy-sizes="(max-width: 1908px) 100vw, 1908px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 5" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/steven_gallery_01_0058_re-1-3817920.jpg"><noscript><img class="alignnone size-full wp-image-203211" src="https://www.provideocoalition.com/wp-content/uploads/steven_gallery_01_0058_re-1-3817920.jpg" alt="steven_gallery_01_0058_re-1" width="1908" height="1289" srcset="https://www.provideocoalition.com/wp-content/uploads/steven_gallery_01_0058_re-1-3817920.jpg 1908w, https://www.provideocoalition.com/wp-content/uploads/steven_gallery_01_0058_re-1-3817920-520x351.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/steven_gallery_01_0058_re-1-3817920-1024x692.jpg 1024w" sizes="(max-width: 1908px) 100vw, 1908px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 5"></noscript>HULLFISH: Yeah, that&#8217;s kind of where I was going with that — the idea of commercial breaks and act breaks are a different way to have to structure a story.</p><p>ROBERTS: Definitely in some of those British TV shows we were under that familiar pressure to kind of build to some sort of cliffhanger or at least a question in ten minute installments, which forces a weird pressure on the narrative. With a film, there’s no need to do that every 10 minutes. You&#8217;re allowed to have whole sections without particular dramatic tensions.</p><p>It does create this kind of furtive need to constantly be creating false drama. It was actually a question I had for Alex when I first sat down with him. He was fairly confident that FX had told us that we didn&#8217;t have to worry about that sort of thing and true to their word, it never came up.</p><p>There was a time when we were more going to premiere just on FX where we had more pressure on our ad breaks, but even then they were very clear that we didn&#8217;t have to change our editing style or rhythms for that. They just said to cut the film as you would if it were an unbroken piece of film and we will just put a bumper in there and cut to commercial when we want.</p><p>We could have had the choice to do it a different way, but I think Alex’s eye was just always on treating it like an unbroken piece of film and just ignore the televisual restrictions. So we didn&#8217;t really have that pressure thankfully, so the act breaks weren’t scripted at all. I did go through, based on FX’s guidance, and put the act breaks in. Alex agreed with most of them and changed a few.</p><p>And I think he managed to negotiate fewer breaks in episode eight. That one has a very dreamy unbroken feeling and there&#8217;s almost one piece of score running it for about a 20 minutes section of it. And he was really reluctant to break that in any way, even for television. So I think he got dispensation from FX to run that as one chunk.</p><p>Over here in the UK — it was showed on the BBC — and we didn&#8217;t have any ad breaks, so I&#8217;ve not seen the ad break version.</p><p><img class="alignnone size-full wp-image-203212" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201908%201273'%3E%3C/svg%3E" alt="alison_gallery_01_0268_re-01-1" width="1908" height="1273" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730.jpg 1908w, https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730-520x347.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730-1024x683.jpg 1024w" data-lazy-sizes="(max-width: 1908px) 100vw, 1908px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 6" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730.jpg"><noscript><img class="alignnone size-full wp-image-203212" src="https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730.jpg" alt="alison_gallery_01_0268_re-01-1" width="1908" height="1273" srcset="https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730.jpg 1908w, https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730-520x347.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730-1024x683.jpg 1024w" sizes="(max-width: 1908px) 100vw, 1908px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 6"></noscript>HULLFISH: A lot of times I do feel ad breaks very consciously — they&#8217;ve led up to a cliffhanger moment and now there&#8217;s an ad — I didn&#8217;t feel like that in watching Devs. I had not actually considered where the act breaks were when I watched Devs, to be honest.</p><p>Tell me a little bit about developing that sense of tension and a horror feel, especially around like the gigantic statue images of Amaya — the daughter. Are you putting those things in scripted or are you feeling like “we need a sense of tension.” What&#8217;s generating some of those things?</p><p>ROBERTS: Alex shot a fair amount of helicopter footage. He went back by himself to San Francisco. He was unhappy with a lot the second unit material we had — the stuff that was gonna create our San Francisco real-world material. So he flew around with a really good helicopter pilot and just shot a lot of material which formed the plates for the statue of the girl. It’s probably obvious, but it’s not a physical object. It was entirely a visual effect.</p><p>So we had a pallet of material where we could design our own shots and place them in different places. A lot of those insertions of the girl statue were things we came up with in post.</p><p>It wasn&#8217;t as obvious from the script that it was going to look so spooky, but it is a quite disconcerting image. It’s a nice thing to play with.</p><p>I think playing things slow always asks a question of the audience of WHY is it being played slower than I&#8217;m expecting. So you&#8217;re sort of waiting for something to happen, like when Sergei is leaving the Devs cube at night. We played a lot of the scenes of him walking away from the cube fairly slow by conventional television standards and you’re expecting that something&#8217;s coming at some point.</p><p>So I think in those places the deliberate pacing really helps to create a sense of dread and intention. And then all the things come together — the music, the off-kilter visuals, and the pacing all sort of coalescing into one of the more pleasing byproducts you get of that: which is a really good sense of tension.</p><p>HULLFISH: Definitely! You were mentioning second unit. I know you&#8217;re talking more about helicopter, but there&#8217;s some really nice second unit stuff on the ground in urban San Francisco.</p><figure id="attachment_203216" aria-describedby="caption-attachment-203216" style="width: 7952px" class="wp-caption alignnone"><img class="size-full wp-image-203216" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%207952%205304'%3E%3C/svg%3E" alt="devs_104_078-1" width="7952" height="5304" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/devs_104_078-1-8397069.jpg 7952w, https://www.provideocoalition.com/wp-content/uploads/devs_104_078-1-8397069-520x347.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/devs_104_078-1-8397069-1024x683.jpg 1024w" data-lazy-sizes="(max-width: 7952px) 100vw, 7952px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 7" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/devs_104_078-1-8397069.jpg"><noscript><img class="size-full wp-image-203216" src="https://www.provideocoalition.com/wp-content/uploads/devs_104_078-1-8397069.jpg" alt="devs_104_078-1" width="7952" height="5304" srcset="https://www.provideocoalition.com/wp-content/uploads/devs_104_078-1-8397069.jpg 7952w, https://www.provideocoalition.com/wp-content/uploads/devs_104_078-1-8397069-520x347.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/devs_104_078-1-8397069-1024x683.jpg 1024w" sizes="(max-width: 7952px) 100vw, 7952px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 7"></noscript><figcaption id="caption-attachment-203216" class="wp-caption-text">DEVS &#8220;Episode 4” (Airs Thursday, March 19) &#8212; Pictured: Sonoya Mizuno as Lily. CR: Miya Mizuno/FX</figcaption></figure><p>ROBERTS: That was mostly Alex shooting himself. He&#8217;s quite a keen amateur photographer. He brought his own high-quality digital SLR with a very serious lens with him. So when he wasn&#8217;t shooting from the air he was spending his time walking around the streets just shooting little vignettes and observed little bits of San Francisco life.</p><p>There&#8217;s a few in there which would be from the body of the second unit shoot. But I&#8217;d say 70 to 80 percent of what ended up in there was actually Alex himself.</p><p>HULLFISH: There are some really nice artistic shots that I noticed. Did you have a palette of those and were determining where you felt you wanted some breath between more structured scenes?</p><p>ROBERTS: Exactly. None of that was scripted. All that air between the scenes was something that wasn&#8217;t written. I just think Alex likes a quite meditative, almost dreamy pace to a lot of the stuff which allowed us to have more lyrical moments.</p><p>HULLFISH: I loved those little moments and the space in between those scenes. Tell me a little bit about the use of wide shots. I think there&#8217;s an interesting use of them. There&#8217;s a scene underneath in a parking garage where you might expect to be on a big close up to see the action. But it cuts out to a wide shot where you can barely see the forms of the people. Talk to me about making those decisions and why they were made.</p><p>ROBERTS: Alex always wanted that fight to be as unsexy as possible and undignified. Seeing these two middle-aged men flailing around from a distance lent it almost a banality because it diffused the action quality of it. Then I was surprised when the rushes came in and it had all been shot in slo-mo — which wasn’t scripted — and it gave a weird level of grace to the whole thing. It ran counter to the violence of it. But was counter-intuitive in a way that I think is just Alex’s sensibility.</p><p>We were just trying to be as cinematic as we could. We got a note from FX quite early saying “TV is a close-up medium.”</p><p>HULLFISH: (LAUGHS).</p><p>ROBERTS: It felt like a slightly old-fashioned thing to say because people’s TVs are so big these days. I think when people were watching things on a 24-inch console, sure you had to be in a big close up to sell an emotion, but my TV is 60 inches here. And with the resolution, we’re dealing with you can play stuff pretty wide and convey anything you want really so we were quite keen to stick to our cinematic ideals with regards to the visuals.</p><p>Also it allows you to play conversations in a master as opposed to just trading close ups.</p><div class="embed-responsive embed-responsive-16by9"><div class="embed-container" style="padding-bottom:56.25%"><div class="iframe-container"><iframe class="embed-responsive-item" title="Devs | First Look | FX" src="https://www.youtube.com/embed/yJF2cB4hHv4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div><p>HULLFISH: The other thing that I would love to talk about is when to know the note is something you should ignore and when to have the lack of ego to realize hey this is a really good note.</p><p>ROBERTS: People who give notes, quite often say, sort of disingenuously, “Well, these are just our thoughts. You can just do whatever you want.” And then if you don&#8217;t do it, they just give you the note again and again and again until you eventually give in.</p><p>But in the case of FX they really WERE entirely 100 percent sincere when they said this is YOUR thing. Frankly, Alex could have ignored every single note they gave.</p><p>Generally, though, notes are not about having smoke without fire. And so if you get to note, it means SOMETHING. It doesn&#8217;t have to mean what the note thinks it means. What one learns to discern is sort of where does that jibe with your own gut-feeling and it&#8217;s very, very rare in the scenes you think are absolutely brilliant, you get a note. You just don&#8217;t.</p><p>You tend to get notes in areas where you kind of have your own issues. The notes may be very prescriptive and precise and you might know that the solution they’re suggesting or the thing they have an issue with isn’t where the problem lies, but it reminds you that there’s something that needs to be looked at in that area.</p><figure id="attachment_203222" aria-describedby="caption-attachment-203222" style="width: 3000px" class="wp-caption alignnone"><img class="size-full wp-image-203222" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%203000%202001'%3E%3C/svg%3E" alt="devs_105_0343-1" width="3000" height="2001" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/devs_105_0343-1-2970665.jpg 3000w, https://www.provideocoalition.com/wp-content/uploads/devs_105_0343-1-2970665-520x347.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/devs_105_0343-1-2970665-1024x683.jpg 1024w" data-lazy-sizes="(max-width: 3000px) 100vw, 3000px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 8" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/devs_105_0343-1-2970665.jpg"><noscript><img class="size-full wp-image-203222" src="https://www.provideocoalition.com/wp-content/uploads/devs_105_0343-1-2970665.jpg" alt="devs_105_0343-1" width="3000" height="2001" srcset="https://www.provideocoalition.com/wp-content/uploads/devs_105_0343-1-2970665.jpg 3000w, https://www.provideocoalition.com/wp-content/uploads/devs_105_0343-1-2970665-520x347.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/devs_105_0343-1-2970665-1024x683.jpg 1024w" sizes="(max-width: 3000px) 100vw, 3000px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 8"></noscript><figcaption id="caption-attachment-203222" class="wp-caption-text">DEVS &#8220;Episode 5” (Airs Thursday, March 26) &#8212; Pictured: Alison Pill as Katie. CR: Raymond Liu/FX</figcaption></figure><p>It’s well-known that sometimes you can solve an issue in one scene by fixing something in a different scene. There are all sorts of ways in which these things manifest, but I think every good filmmaker I’ve been in a room with — you don’t blindly ignore almost any note. You pretty much try and hear what it’s got to say and try to align that with your own guts and go looking to solve the problem, but in a way of your choosing and in a way that doesn’t in any way make the thing worse.</p><p>You’re just trying to make it better and most executives have their hearts in the right place and they want to make things better. Even though they told us we didn’t have to, we definitely did our best to address the vast majority of notes we got.</p><p>It doesn’t matter who you are; if you’ve spent six months in a room studying the same material, you NEED those external jabs to remind you to refresh your own perception of the material. That&#8217;s not to say that the notes aren’t always annoying. You read the list and it does always get your back up.</p><p>The other thing I always find is that if the director is really upset about them, I&#8217;m really calm. And if I&#8217;m really upset about them, the director’s really calm. One of us has always got our back up. But once you&#8217;ve had a few glasses of wine you&#8217;re fine. We talk them over and get them done.</p><p>HULLFISH: The trick is to not get your back up on the director’s notes! Or does that happen sometimes?</p><p>ROBERTS: It definitely can happen, but no, you&#8217;re right. You try and disguise that as much as possible. I think rigorous conversation is healthy.</p><div class="embed-responsive embed-responsive-16by9"><div class="embed-container" style="padding-bottom:56.25%"><div class="iframe-container"><iframe class="embed-responsive-item" title="Devs | Inside Look: Building Devs | FX" src="https://www.youtube.com/embed/Sn-fzkz_nj8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div><p>HULLFISH: Was all of this shot in the San Francisco area or in America?</p><p>ROBERTS: I”m very pleased you asked that. No. I think five and a half weeks of it were shot in the San Francisco area. The rest of it was shot in London and, surprisingly, Manchester. I mean it’s only surprising if you’ve been there. It&#8217;s pretty dark and rainy up in Manchester.</p><p>The whole Devs set — the interior of the cube — was shot in Manchester because the amount of soundstage space they needed for the amount of time it took to do the build and then the shoot was just so prohibitively expensive in London or North America or anywhere else, so Manchester was the most viable location they came up with.</p><p>The first six weeks were based in North America, which was all of the stuff around the campus, stuff on the streets of San Francisco, and bits and pieces of the forest.</p><p>All the interior stuff and some of the other exteriors were in London, and then the Devs stuff in Manchester. A six-month shoot I think and only six weeks was in the States.</p><p>HULLFISH: For those five and a half weeks, you didn&#8217;t go over to San Francisco? You stayed in the U.K. and they sent stuff back via Aspera or something?</p><p>ROBERTS: Yeah. We were roughly twenty-four hours behind them in terms of putting up assemblies. Probably 48 because of the time change, but we were turning stuff around fairly quickly.</p><p>David McKenzie and quite a few other directors that I have worked with like to see assemblies really quickly. Alex isn’t particularly one of these guys. Truthfully, I don’t think he was even watching them during the actual shoot. I think he sometimes just watched them over the weekend but he wouldn&#8217;t finish his date by watching them.</p><p>He&#8217;s a director who knows what he&#8217;s getting. There were just one or two times when he was particularly nervous about a scene where he asked me to specifically look at it and get him a cut as quickly as possible, but for the most part he was just happy to keep moving forward.</p><figure id="attachment_203217" aria-describedby="caption-attachment-203217" style="width: 7952px" class="wp-caption alignnone"><img class="size-full wp-image-203217" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%207952%205304'%3E%3C/svg%3E" alt="devs_104_044-1" width="7952" height="5304" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/devs_104_044-1-8079277.jpg 7952w, https://www.provideocoalition.com/wp-content/uploads/devs_104_044-1-8079277-520x347.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/devs_104_044-1-8079277-1024x683.jpg 1024w" data-lazy-sizes="(max-width: 7952px) 100vw, 7952px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 9" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/devs_104_044-1-8079277.jpg"><noscript><img class="size-full wp-image-203217" src="https://www.provideocoalition.com/wp-content/uploads/devs_104_044-1-8079277.jpg" alt="devs_104_044-1" width="7952" height="5304" srcset="https://www.provideocoalition.com/wp-content/uploads/devs_104_044-1-8079277.jpg 7952w, https://www.provideocoalition.com/wp-content/uploads/devs_104_044-1-8079277-520x347.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/devs_104_044-1-8079277-1024x683.jpg 1024w" sizes="(max-width: 7952px) 100vw, 7952px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 9"></noscript><figcaption id="caption-attachment-203217" class="wp-caption-text">DEVS &#8220;Episode 4” (Airs Thursday, March 19) &#8212; Pictured: Cailee Spaeney as Lyndon. CR: Miya Mizuno/FX</figcaption></figure><p>HULLFISH: Can you describe the way that you approached the material? For a fresh scene, when you were opening up rushes for the first time on a scene, what do you do?</p><p>ROBERTS: My assistants layout — just in the chronology that it&#8217;s shot — and I watch it in the order that they shoot it. I don’t passively watch it. As I&#8217;m watching, I’ll always just throw down anything I particularly like into a timeline. I like multiple versions of the same line. I&#8217;ll try and cut them into the timeline at roughly the same points of the “master palette” as I call it.</p><p>I build it essentially chronologically, but I don&#8217;t want to get too bogged down. I&#8217;m trying to still keep my brain in viewing mode. It&#8217;s more just giving myself the peace of mind. Especially if you have scenes as long as they are, I like the peace of mind of knowing that if someone said a line in a way that I thought was particularly interesting, but I didn’t know for a fact that it&#8217;s in this timeline and I&#8217;m not going to forget where it was or which take it was.</p><p>That&#8217;s always been my process and it started when I was doing documentaries where no bit of material was ever the same twice. I’d just always throw down anything I thought was really worthwhile onto a timeline as I was watching, so I&#8217;ve just always stuck doing that.</p><figure id="attachment_203221" aria-describedby="caption-attachment-203221" style="width: 3000px" class="wp-caption alignnone"><img class="size-full wp-image-203221" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%203000%202005'%3E%3C/svg%3E" alt="devs_105_0366-1" width="3000" height="2005" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/devs_105_0366-1-5176632.jpg 3000w, https://www.provideocoalition.com/wp-content/uploads/devs_105_0366-1-5176632-520x348.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/devs_105_0366-1-5176632-1024x684.jpg 1024w" data-lazy-sizes="(max-width: 3000px) 100vw, 3000px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 10" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/devs_105_0366-1-5176632.jpg"><noscript><img class="size-full wp-image-203221" src="https://www.provideocoalition.com/wp-content/uploads/devs_105_0366-1-5176632.jpg" alt="devs_105_0366-1" width="3000" height="2005" srcset="https://www.provideocoalition.com/wp-content/uploads/devs_105_0366-1-5176632.jpg 3000w, https://www.provideocoalition.com/wp-content/uploads/devs_105_0366-1-5176632-520x348.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/devs_105_0366-1-5176632-1024x684.jpg 1024w" sizes="(max-width: 3000px) 100vw, 3000px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 10"></noscript><figcaption id="caption-attachment-203221" class="wp-caption-text">DEVS &#8220;Episode 5” (Airs Thursday, March 26) &#8212; Pictured: Nick Offerman as Forest. CR: Miya Mizuno/FX</figcaption></figure><p>So that&#8217;s kind of my first pass. I&#8217;ll then just use that palette and refine that palette. But with Alex&#8217;s stuff, the scenes are so long, so I’ll just got back with my memory for what’s the best and try and work out a structure first and go from there. But I have that palette as a kind of insurance policy.</p><p>If I can&#8217;t find that bit I remember, I&#8217;ll find it in the palette and I can cut it in from there.</p><p>HULLFISH: Are your assistants setting those things up for you in a bin that way or in some kind of a KEM roll?</p><p>ROBERTS: No. They lay them out in a bin. The thing with Alex and many other directors — when it’s shot digital — they quite often do multiple takes tacked on the end.</p><p>HULLFISH: Take resets without stopping camera?</p><p>ROBERTS: Yeah. So in the bin, you see one clip, but it’s actually four takes. Alex started off writing screenplays or novels and he&#8217;s really, really visually sharp and he knows exactly what we need to build a scene structurally.</p><p>He&#8217;ll get multiple buttons. (meaning, “he will shoot the scene with different endings at different points.”) He&#8217;ll do something where you just get a really good, useful bit of grammar which will give you a nice sharp “out” to the scene.</p><p>Even if he gets a good one of them, he&#8217;ll do it multiple times coming up with little ideas so you’ll end up with seven elegant ways to end the scene. He told me that he&#8217;s just gathering material when he’s shooting. He doesn&#8217;t have a set blueprint in his head of exactly how it&#8217;s going to be. He&#8217;s up for anything on the day and whatever the day gives him and if the plan has to change, the plan has to change.</p><p>SPOILER ALERT:</p><div class="embed-responsive embed-responsive-16by9"><div class="embed-container" style="padding-bottom:56.25%"><div class="iframe-container"><iframe class="embed-responsive-item" title="Devs - One Second Projection Scene" src="https://www.youtube.com/embed/vOr9XB5rtJE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div><p>There’s a scene in episode 5 where Nick Hoffman&#8217;s character sees his daughter killed. It was one of the most emotionally crucial scenes in the whole thing. He sees his daughter killed in the car crash and on take one of the first take, Nick Hoffman pulled his hamstring running up the road, so afterward could only limp. So they had to completely rethink the shooting of the entire scene. Filmmaking always throws you these curveballs.</p><p>END SPOILER ALERT:</p><p>Alex is not going in with a particularly fixed plan of what it is. He&#8217;s just trying to get enough material to allow him to ultimately tell the story.</p><p>HULLFISH: So your assistant is laying out the bins in the order that they were shot — the setups and the takes — and you&#8217;re just playing through those one at a time, building a selects reel?</p><p>ROBERTS: Yeah. Basically, I don&#8217;t look at the script notes. Never. Alex told me that he’ll often just tell the script supervisor that’s the take just to make them feel better. The thing I’ve found with those little asterisks that say, “best take” is that the director was really after one particular line reading on one particular line. That&#8217;s what they were fixated on, so it doesn’t mean that there’s not something valuable in the 12 takes before the asterisk. It&#8217;s very rare that we&#8217;ll use the same take throughout the whole exchange.</p><p>You&#8217;re almost always cherry-picking unless the emotional temperatures are wildly different in one particular one, or there are tears or whatever, but for the most part, we&#8217;re jumping between the takes and so I will always approach every take as potentially the best one.</p><p>Likewise, I&#8217;ll never link A and B cameras. I’ll always treat them as two separate cameras. The temptation with multi-cam is that you just watch one camera and just assume that you know what the other one’s doing. Even if it&#8217;s a front-on single and a profile single, your access to the face will read with two different emotional responses — either off-angle or on.</p><p>Even though it&#8217;s really boring to watch them again and again and again, the temptation is to cut corners. I’ll always separate them out and watch them like they’re individual performances because I just think you see different things.</p><p>HULLFISH: You might also fall into the trap that you use it as multi-cam by switching from one angle to the next using the sync of the two cameras, but if those weren’t shot as multi-cam, you probably wouldn’t do that.</p><div class="embed-responsive embed-responsive-16by9"><div class="embed-container" style="padding-bottom:56.25%"><div class="iframe-container"><iframe class="embed-responsive-item" title="Devs | Episode 8 Preview | FX" src="https://www.youtube.com/embed/R5f9Eh-cnTk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div><p>ROBERTS: Yes. Sometimes it weirdly feels like a compression. I quite often find that when someone’s throwing a punch or whatever, you want to slip it out of sync by 3 frames or something to make your eye carry. The true multi-cam cut doesn&#8217;t read correctly. You actually need to break the reality of it to create something that looks correct from a film perspective.</p><p>HULLFISH: As far as the process is concerned, where do you stand on when you start assembling one scene to another? As soon as you&#8217;ve got Scene 3 and Scene 4 you&#8217;re assembling them? Or do you wait?</p><p>ROBERTS: I do it as soon as I can. I refer to that as a sequence, rather than as a scene. Then I move those to a different bin. Then invariably you recut bits or pieces of the individual scenes — certainly always the transition in or out. The “last line” “first line” will almost always need to change, but sometimes I might completely recut the whole scene in the assembly stage on the basis of information I suddenly have.</p><p>I always try and keep the assembly as fluid but also as current as I possibly can, so that essentially if I went under a bus on the last day of shooting there would be a full assembly with transitions and music with sound effects — as close as I can get to it looking like a finished episode. That’s always in the Avid — currently ready-to-go barring a few missing scene cards.</p><p>Most of the features I&#8217;ve done we&#8217;ve been able to screen a cut the day after the shoot’s finished — we can run an assembly of the whole film.</p><p>HULLFISH: That&#8217;s pretty quick. So you mentioned that you&#8217;re cutting in Avid. Have you ever cut in any other NLE?</p><p>ROBERTS: There was a period where — due to economics — I was cutting on FinalCutPro before it went from 7 to X and decided to go off into the ProAm market. I’d done two or three super-low budget features on FCP7 up to that point. I learned on Avid and I’ve done the vast majority of things I&#8217;ve worked on Avid.</p><p>HULLFISH: Jake, it was so good speaking with you again. You provided such great information. Than you.</p><figure id="attachment_86579" aria-describedby="caption-attachment-86579" style="width: 157px" class="wp-caption alignright"><img class=" wp-image-86579" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20157%20235'%3E%3C/svg%3E" alt="Art of the Cut book cover" width="157" height="235" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 11" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Screen-Shot-2019-03-22-at-9.02.41-PM.jpg"><noscript><img class=" wp-image-86579" src="https://www.provideocoalition.com/wp-content/uploads/Screen-Shot-2019-03-22-at-9.02.41-PM.jpg" alt="Art of the Cut book cover" width="157" height="235" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 11"></noscript><figcaption id="caption-attachment-86579" class="wp-caption-text">Art of the Cut: Conversations with Film and TV Editors</figcaption></figure><p>ROBERTS: Thanks very much.</p><p>To read more interviews in the Art of the Cut series, check out <a href="https://www.provideocoalition.com/tag/art-of-the-cut/">THIS LINK</a> and follow me on Twitter <a href="https://twitter.com/SteveHullfish" rel="noopener">@stevehullfish</a> or on<a href="http://imdb.me/hullfish" rel="noopener"> imdb</a>.</p><p>The first 50 interviews in the series provided the material for the book, “<a href="https://www.amazon.com/Art-Cut-Conversations-Film-Editors/dp/113823866X/ref=sr_1_1?ie=UTF8&amp;qid=1484870941&amp;sr=8-1&amp;keywords=Art+of+the+Cut+Hullfish" rel="noopener">Art of the Cut: Conversations with Film and TV Editors</a>.” This is a unique book that breaks down interviews with many of the world’s best editors and organizes it into a virtual roundtable discussion centering on the topics editors care about. It is a powerful tool for experienced and aspiring editors alike. Cinemontage and CinemaEditor magazine both gave it rave reviews. No other book provides the breadth of opinion and experience. Combined, the editors featured in the book have edited for over 1,000 years on many of the most iconic, critically acclaimed, and biggest box office hits in the history of cinema.</p><div class="spu-placeholder" style="display:none"></div></div><div class="product-section product-"><div class="product-top-banner"><div class="product-top-left"> Support ProVideo Coalition</div><div class="product-top-right"> Shop with <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Filmtools Logo" data-lazy-src="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/img/filmtools-logo.png"/><noscript><img src="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/img/filmtools-logo.png" alt="Filmtools Logo"/></noscript></div></div><div class="product-featured product-none"><div class="product-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/img/website_small.jpg"><noscript><img src="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/img/website_small.jpg"></noscript></div><div class="product-description"><h3>Filmtools</h3><p>Filmmakers go-to destination for pre-production, production & post production equipment!</p> <a href="https://www.filmtools.com/" target="_blank" class="btn btn-primary">Shop Now</a></div></div></div><footer class="entry-footer"><div class="entry-tags"> <a class="tag" href="https://www.provideocoalition.com/tag/ace"> ACE </a> <a class="tag" href="https://www.provideocoalition.com/tag/art-of-the-cut"> Art of the Cut </a> <a class="tag" href="https://www.provideocoalition.com/tag/avid"> Avid </a> <a class="tag" href="https://www.provideocoalition.com/tag/devs"> Devs </a> <a class="tag" href="https://www.provideocoalition.com/tag/fx"> fx </a> <a class="tag" href="https://www.provideocoalition.com/tag/hullfish"> Hullfish </a> <a class="tag" href="https://www.provideocoalition.com/tag/hulu"> Hulu </a> <a class="tag" href="https://www.provideocoalition.com/tag/jake-roberts"> Jake Roberts </a></div><div id="respond" class="post-container"><h3 class="post-section-title">What Do You Think? Let Us Know.</h3><div class="comments-container"><div id="comments" class="comments-area"><div id="anycomment-root"></div> <script type="text/javascript">AnyComment = window.AnyComment || [];
    AnyComment.WP = AnyComment.WP || [];
    AnyComment.WP.push({
        root: 'anycomment-root',        
    });</script> </div> <noscript><ul></ul> </noscript></div></div></footer></div><div class="widget-area col-md-5 col-lg-4 order-md-4 order-lg-3" id="right-sidebar" role="complementary"><div class="widget sidebar-widget"><div class="provi-7e6699db3769a80a68b3f391ad4e2fb9" id="provi-7e6699db3769a80a68b3f391ad4e2fb9"></div></div><div class="widget sidebar-widget"><div class="provi-8c2bcdf30fb4776029ed9a9e36718773" id="provi-8c2bcdf30fb4776029ed9a9e36718773"></div></div><div class="widget sidebar-widget"><div class="provi-2b05e2fe78aff77e6278a630fe2a669f" id="provi-2b05e2fe78aff77e6278a630fe2a669f"></div></div><div class="widget-container"><div class="widget sidebar-widget"><h3 class="widget-title">PVC Favorites <a href="https://www.provideocoalition.com/pvc-favorites/"><i class="fas fa-long-arrow-alt-right"></i></a></h3><div class="post-list"><div class="post-item post-hero"> <a href="https://www.provideocoalition.com/day-25-28-days-of-cinematography-insights-traveling-with-gear/"><div class="post-info"><header class="post-header"><div class="post-meta"><div class="post-time">4 years ago</div></div><h2 class="post-title">28 Days of Cinematography Insights Redux &#8211; Day 25 &#8211; Traveling with gear</h2></header></div><div class="post-image"> <img width="344" height="146" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20344%20146'%3E%3C/svg%3E" class="attachment-post-list-image size-post-list-image wp-post-image" alt="28-days-redux" title="28 Days of Cinematography Insights Redux - Day 25 - Traveling with gear 12" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983.jpeg"><noscript><img width="344" height="146" src="https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983.jpeg" class="attachment-post-list-image size-post-list-image wp-post-image" alt="28-days-redux" title="28 Days of Cinematography Insights Redux - Day 25 - Traveling with gear 12"></noscript></div><div class="post-image-overlay"></div> </a></div><div class="post-item"><div class="post-item-inner"><div class="post-image"> <a href="https://www.provideocoalition.com/day-6-28-days-of-cinematography-insights-when-you-re-director-wants-something-you-can-t-quite-pull-off/"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="28-days-redux" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-75x75.jpeg 75w, https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-24x24.jpeg 24w, https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-48x48.jpeg 48w, https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-96x96.jpeg 96w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" title="28 Days of Cinematography Insights Redux - Day 6 - When your director wants something you can’t quite pull off 13" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-75x75.jpeg"><noscript><img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-75x75.jpeg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="28-days-redux" srcset="https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-75x75.jpeg 75w, https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-24x24.jpeg 24w, https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-48x48.jpeg 48w, https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-96x96.jpeg 96w" sizes="(max-width: 75px) 100vw, 75px" title="28 Days of Cinematography Insights Redux - Day 6 - When your director wants something you can’t quite pull off 13"></noscript> </a></div><div class="post-info"><div class="post-category">Production</div><h2><a href="https://www.provideocoalition.com/day-6-28-days-of-cinematography-insights-when-you-re-director-wants-something-you-can-t-quite-pull-off/">28 Days of Cinematography Insights Redux &#8211; Day 6 &#8211; When your director wants something you can’t quite pull off</a></h2></div></div></div><div class="post-item"><div class="post-item-inner"><div class="post-image"> <a href="https://www.provideocoalition.com/day-5-28-days-of-cinematography-insights-cheap-lighting-options/"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="28-days-redux" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-75x75.jpeg 75w, https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-24x24.jpeg 24w, https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-48x48.jpeg 48w, https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-96x96.jpeg 96w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" title="28 Days of Cinematography Insights Redux - Day 5 - What are some cheap lighting options? 14" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-75x75.jpeg"><noscript><img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-75x75.jpeg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="28-days-redux" srcset="https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-75x75.jpeg 75w, https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-24x24.jpeg 24w, https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-48x48.jpeg 48w, https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-96x96.jpeg 96w" sizes="(max-width: 75px) 100vw, 75px" title="28 Days of Cinematography Insights Redux - Day 5 - What are some cheap lighting options? 14"></noscript> </a></div><div class="post-info"><div class="post-category">Production</div><h2><a href="https://www.provideocoalition.com/day-5-28-days-of-cinematography-insights-cheap-lighting-options/">28 Days of Cinematography Insights Redux &#8211; Day 5 &#8211; What are some cheap lighting options?</a></h2></div></div></div><div class="post-item"><div class="post-item-inner"><div class="post-image"> <a href="https://www.provideocoalition.com/day-1-28-days-of-cinematography-insights-is-it-better-to-have-complete-control-over-lighting-or-the-camera-you-want-to-use/"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="28-days-redux" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-75x75.jpeg 75w, https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-24x24.jpeg 24w, https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-48x48.jpeg 48w, https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-96x96.jpeg 96w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" title="28 Days of Cinematography Insights Redux - Day 1 - Is it better to have complete control over lighting or the camera you want to use? 15" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-75x75.jpeg"><noscript><img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-75x75.jpeg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="28-days-redux" srcset="https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-75x75.jpeg 75w, https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-24x24.jpeg 24w, https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-48x48.jpeg 48w, https://www.provideocoalition.com/wp-content/uploads/28-days-redux-4530983-96x96.jpeg 96w" sizes="(max-width: 75px) 100vw, 75px" title="28 Days of Cinematography Insights Redux - Day 1 - Is it better to have complete control over lighting or the camera you want to use? 15"></noscript> </a></div><div class="post-info"><div class="post-category">Production</div><h2><a href="https://www.provideocoalition.com/day-1-28-days-of-cinematography-insights-is-it-better-to-have-complete-control-over-lighting-or-the-camera-you-want-to-use/">28 Days of Cinematography Insights Redux &#8211; Day 1 &#8211; Is it better to have complete control over lighting or the camera you want to use?</a></h2></div></div></div></div></div><div class="widget sidebar-widget"><div class="provi-d234e3a45cd136e57fa849a4c946adac" id="provi-d234e3a45cd136e57fa849a4c946adac"></div></div><div class="widget sidebar-widget"><div class="provi-985f493e001937b8e013a04c542cfb07" id="provi-985f493e001937b8e013a04c542cfb07"></div></div><div class="widget sidebar-widget"><div class="provi-005d555aa81364985e1b990ee79f9cee" id="provi-005d555aa81364985e1b990ee79f9cee"></div></div><div class="widget sidebar-widget"><h3 class="widget-title">Latest <a href="https://www.provideocoalition.com/latest/"><i class="fas fa-long-arrow-alt-right"></i></a></h3><div class="post-list"><div class="post-item post-hero"> <a href="https://www.provideocoalition.com/aotc-devs/"><div class="post-info"><header class="post-header"><div class="post-meta"><div class="post-time">47 seconds ago</div></div><h2 class="post-title">ART OF THE CUT with Jake Roberts, ACE, on editing &#8220;Devs&#8221;</h2></header></div><div class="post-image"> <img width="1908" height="1273" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201908%201273'%3E%3C/svg%3E" class="attachment-post-list-image size-post-list-image wp-post-image" alt="alison_gallery_01_0268_re-01-1" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730.jpg 1908w, https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730-520x347.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730-1024x683.jpg 1024w" data-lazy-sizes="(max-width: 1908px) 100vw, 1908px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 16" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730.jpg"><noscript><img width="1908" height="1273" src="https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730.jpg" class="attachment-post-list-image size-post-list-image wp-post-image" alt="alison_gallery_01_0268_re-01-1" srcset="https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730.jpg 1908w, https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730-520x347.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/alison_gallery_01_0268_re-01-1-3082730-1024x683.jpg 1024w" sizes="(max-width: 1908px) 100vw, 1908px" title="ART OF THE CUT with Jake Roberts, ACE, on editing &quot;Devs&quot; 16"></noscript></div><div class="post-image-overlay"></div> </a></div><div class="post-item"><div class="post-item-inner"><div class="post-image"> <a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-50-devs-editor-jake-roberts-ace/"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Art of the Cut Podcast with Devs editor Jake Roberts, ACE" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/devs-2-4392615-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/devs-2-4392615-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/devs-2-4392615-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/devs-2-4392615-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/devs-2-4392615-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/devs-2-4392615-300x300.jpg 300w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" title="Art Of The Cut Podcast Eps. 50 (“Devs” Editor Jake Roberts, ACE) 17" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/devs-2-4392615-75x75.jpg"><noscript><img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/devs-2-4392615-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Art of the Cut Podcast with Devs editor Jake Roberts, ACE" srcset="https://www.provideocoalition.com/wp-content/uploads/devs-2-4392615-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/devs-2-4392615-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/devs-2-4392615-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/devs-2-4392615-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/devs-2-4392615-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/devs-2-4392615-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" title="Art Of The Cut Podcast Eps. 50 (“Devs” Editor Jake Roberts, ACE) 17"></noscript> </a></div><div class="post-info"><div class="post-category">Podcasts</div><h2><a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-50-devs-editor-jake-roberts-ace/">Art Of The Cut Podcast Eps. 50 (“Devs” Editor Jake Roberts, ACE)</a></h2></div></div></div><div class="post-item"><div class="post-item-inner"><div class="post-image"> <a href="https://www.provideocoalition.com/use-this-downtime-to-get-to-know-your-camera/"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Use this downtime to get to know your camera" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/ebooks10years006-5372730-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/ebooks10years006-5372730-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/ebooks10years006-5372730-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/ebooks10years006-5372730-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/ebooks10years006-5372730-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/ebooks10years006-5372730-300x300.jpg 300w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" title="Use this downtime to get to know your camera 18" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/ebooks10years006-5372730-75x75.jpg"><noscript><img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/ebooks10years006-5372730-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Use this downtime to get to know your camera" srcset="https://www.provideocoalition.com/wp-content/uploads/ebooks10years006-5372730-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/ebooks10years006-5372730-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/ebooks10years006-5372730-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/ebooks10years006-5372730-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/ebooks10years006-5372730-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/ebooks10years006-5372730-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" title="Use this downtime to get to know your camera 18"></noscript> </a></div><div class="post-info"><div class="post-category">Pro Photo</div><h2><a href="https://www.provideocoalition.com/use-this-downtime-to-get-to-know-your-camera/">Use this downtime to get to know your camera</a></h2></div></div></div><div class="post-item"><div class="post-item-inner"><div class="post-image"> <a href="https://www.provideocoalition.com/is-your-company-prepared-to-work-remotely/"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="2020q2-signiant-ar-remote_work-e1584117020501" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/2020Q2-Signiant-AR-Remote_work-e1584117020501-7952612-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/2020Q2-Signiant-AR-Remote_work-e1584117020501-7952612-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/2020Q2-Signiant-AR-Remote_work-e1584117020501-7952612-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/2020Q2-Signiant-AR-Remote_work-e1584117020501-7952612-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/2020Q2-Signiant-AR-Remote_work-e1584117020501-7952612-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/2020Q2-Signiant-AR-Remote_work-e1584117020501-7952612-300x300.jpg 300w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" title="Is your company prepared to work remotely? 19" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/2020Q2-Signiant-AR-Remote_work-e1584117020501-7952612-75x75.jpg"><noscript><img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/2020Q2-Signiant-AR-Remote_work-e1584117020501-7952612-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="2020q2-signiant-ar-remote_work-e1584117020501" srcset="https://www.provideocoalition.com/wp-content/uploads/2020Q2-Signiant-AR-Remote_work-e1584117020501-7952612-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/2020Q2-Signiant-AR-Remote_work-e1584117020501-7952612-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/2020Q2-Signiant-AR-Remote_work-e1584117020501-7952612-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/2020Q2-Signiant-AR-Remote_work-e1584117020501-7952612-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/2020Q2-Signiant-AR-Remote_work-e1584117020501-7952612-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/2020Q2-Signiant-AR-Remote_work-e1584117020501-7952612-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" title="Is your company prepared to work remotely? 19"></noscript> </a></div><div class="post-info"><div class="post-category">Post Production</div><h2><a href="https://www.provideocoalition.com/is-your-company-prepared-to-work-remotely/">Is your company prepared to work remotely?</a></h2></div></div></div></div></div><div class="widget sidebar-widget"><div class="provi-0de2e63689422557d6994f8e8db90a78" id="provi-0de2e63689422557d6994f8e8db90a78"></div></div></div></div><div class="col-md-7 col-lg-12 order-md-3 order-lg-4 grid"><div class="related-posts post-container"><h3 class="post-section-title">You Might Also Like</h3><div class="post-list"><article id="post-203023" class="post-item"><div class="post-image"> <a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-50-devs-editor-jake-roberts-ace/"> <img width="520" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20520%20400'%3E%3C/svg%3E" class="attachment-post-medium size-post-medium wp-post-image" alt="Art of the Cut Podcast with Devs editor Jake Roberts, ACE" title="Art Of The Cut Podcast Eps. 50 (“Devs” Editor Jake Roberts, ACE) 20" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/devs-2-4392615-520x400.jpg"><noscript><img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/devs-2-4392615-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="Art of the Cut Podcast with Devs editor Jake Roberts, ACE" title="Art Of The Cut Podcast Eps. 50 (“Devs” Editor Jake Roberts, ACE) 20"></noscript> </a></div><div class="post-info"><header class="post-header"><h2><a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-50-devs-editor-jake-roberts-ace/">Art Of The Cut Podcast Eps. 50 (“Devs” Editor Jake Roberts, ACE)</a></h2><div class="post-meta"><div class="post-author"> Written by <a href="https://www.provideocoalition.com/author/apaskal/"> Filmtools </a></div><div class="post-date">June 3, 2020</div></div></header><div class="post-excerpt"> The Art of the Cut podcast brings the fantastic conversations that Steve Hullfish has with world renowned editors into your car, living room, editing...</div></div><footer class="entry-footer"></footer></article><article id="post-200017" class="post-item"><div class="post-image"> <a href="https://www.provideocoalition.com/aotc-gorskaya-mcmaster/"> <img width="520" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20520%20400'%3E%3C/svg%3E" class="attachment-post-medium size-post-medium wp-post-image" alt="101_ks_sg_13" title="ART OF THE CUT with Yana Gorskaya, ACE and Dane McMaster 22" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/101_KS_SG_13-2803430-520x400.jpg"><noscript><img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/101_KS_SG_13-2803430-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="101_ks_sg_13" title="ART OF THE CUT with Yana Gorskaya, ACE and Dane McMaster 22"></noscript> </a></div><div class="post-info"><header class="post-header"><h2><a href="https://www.provideocoalition.com/aotc-gorskaya-mcmaster/">ART OF THE CUT with Yana Gorskaya, ACE and Dane McMaster</a></h2><div class="post-meta"><div class="post-author"> Written by <a href="https://www.provideocoalition.com/author/shullfish/"> Steve Hullfish </a></div><div class="post-date">May 27, 2020</div></div></header><div class="post-excerpt"> We&#8217;re continuing with a series of interviews with binge-worthy shows that Art of the Cut readers wanted to hear about. I had never heard...</div></div><footer class="entry-footer"></footer></article><article id="post-199966" class="post-item"><div class="post-image"> <a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-49-what-we-do-in-the-shadows-i-am-not-ok-with-this-editors-dane-mcmaster-yana-gorskaya-ace/"> <img width="520" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20520%20400'%3E%3C/svg%3E" class="attachment-post-medium size-post-medium wp-post-image" alt="art of the cut podcast eps 49 &quot;What We Do In The Shadows&quot; &amp; &quot;I Am Not Ok With This&quot; Editors Dane McMaster &amp; Yana Gorskaya, ACE" title="Art Of The Cut Podcast Eps. 49 (“What We Do In The Shadows&quot; &amp; &quot;I Am Not Ok With This&quot; Editors Dane McMaster &amp; Yana Gorskaya, ACE)) 32" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/what-we-do-in-the-shadows-6308906-520x400.jpg"><noscript><img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/what-we-do-in-the-shadows-6308906-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="art of the cut podcast eps 49 &quot;What We Do In The Shadows&quot; &amp; &quot;I Am Not Ok With This&quot; Editors Dane McMaster &amp; Yana Gorskaya, ACE" title="Art Of The Cut Podcast Eps. 49 (“What We Do In The Shadows&quot; &amp; &quot;I Am Not Ok With This&quot; Editors Dane McMaster &amp; Yana Gorskaya, ACE)) 32"></noscript> </a></div><div class="post-info"><header class="post-header"><h2><a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-49-what-we-do-in-the-shadows-i-am-not-ok-with-this-editors-dane-mcmaster-yana-gorskaya-ace/">Art Of The Cut Podcast Eps. 49 (“What We Do In The Shadows&#8221; &#038; &#8220;I Am Not Ok With This&#8221; Editors Dane McMaster &#038; Yana Gorskaya, ACE))</a></h2><div class="post-meta"><div class="post-author"> Written by <a href="https://www.provideocoalition.com/author/apaskal/"> Filmtools </a></div><div class="post-date">May 27, 2020</div></div></header><div class="post-excerpt"> The Art of the Cut podcast brings the fantastic conversations that Steve Hullfish has with world renowned editors into your car, living room, editing...</div></div><footer class="entry-footer"></footer></article><article id="post-196984" class="post-item"><div class="post-image"> <a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-48-the-last-dance-editing-team/"> <img width="520" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20520%20400'%3E%3C/svg%3E" class="attachment-post-medium size-post-medium wp-post-image" alt="Art of the Cut Podcast with the editing team behind The Last Dance" title="Art Of The Cut Podcast Eps. 48 (“The Last Dance” Editing Team) 34" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/last-dance-8185206-520x400.jpg"><noscript><img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/last-dance-8185206-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="Art of the Cut Podcast with the editing team behind The Last Dance" title="Art Of The Cut Podcast Eps. 48 (“The Last Dance” Editing Team) 34"></noscript> </a></div><div class="post-info"><header class="post-header"><h2><a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-48-the-last-dance-editing-team/">Art Of The Cut Podcast Eps. 48 (“The Last Dance” Editing Team)</a></h2><div class="post-meta"><div class="post-author"> Written by <a href="https://www.provideocoalition.com/author/apaskal/"> Filmtools </a></div><div class="post-date">May 20, 2020</div></div></header><div class="post-excerpt"> The Art of the Cut podcast brings the fantastic conversations that Steve Hullfish has with world renowned editors into your car, living room, editing...</div></div><footer class="entry-footer"></footer></article></div></div></div></div></article></main></div></div></div></div><div class="slot bottom-slot"><div class="provi-ea4375dc123e8c39f4c7517e57d21eca" id="provi-ea4375dc123e8c39f4c7517e57d21eca"></div></div><div class="wrapper" id="wrapper-footer-full"><div class="container-fluid" id="footer-full-content" tabindex="-1"><div class="row no-gutters"><div class="col-md-12"><div class="top-footer"><div class="footer-logo"> <a href="https://www.provideocoalition.com/" class="navbar-brand custom-logo-link" rel="home"><img width="406" height="72" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20406%2072'%3E%3C/svg%3E" class="img-fluid" alt="provideocoalitionlogo3-2" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/provideocoalitionlogo3-7989313.png" /><noscript><img width="406" height="72" src="https://www.provideocoalition.com/wp-content/uploads/provideocoalitionlogo3-7989313.png" class="img-fluid" alt="provideocoalitionlogo3-2" /></noscript></a></div><ul class="footer-social"><li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-square"></i></a></li><li><a target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li><li><a target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li><li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li></ul></div></div></div><div class="row footer-middle"><div id="custom_html-22" class="widget_text footer-widget widget_custom_html widget-count-4 col-md-3"><h3 class="widget-title">Contact</h3><div class="textwidget custom-html-widget"><ul class="menu"><li><a href="tel:+17474441870"><i class="fas fa-phone-square-alt"></i> +1-747-444-1870</a></li><li><a href="mailto:contact@provideocoalition.com"><i class="fas fa-envelope"></i> contact@provideocoalition.com</a></li></ul></div></div><div id="nav_menu-3" class="footer-widget widget_nav_menu widget-count-4 col-md-3"><h3 class="widget-title">Useful Links</h3><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-184274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184274"><a href="https://www.provideocoalition.com/advertise/">Advertise With Us</a></li><li id="menu-item-184275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184275"><a href="#">Mobile App</a></li><li id="menu-item-184276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184276"><a href="https://www.provideocoalition.com/topics/">Topics</a></li><li id="menu-item-184277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184277"><a href="https://www.provideocoalition.com/experts/">Meet the Experts</a></li><li id="menu-item-184278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184278"><a href="https://www.provideocoalition.com/webinars/">Webinars</a></li><li id="menu-item-184279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184279"><a href="https://www.provideocoalition.com/contact-us/">Contact Us</a></li></ul></div></div><div id="nav_menu-4" class="footer-widget widget_nav_menu widget-count-4 col-md-3"><h3 class="widget-title">Our Websites</h3><div class="menu-our-websites-container"><ul id="menu-our-websites" class="menu"><li id="menu-item-184263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184263"><a href="https://www.filmtools.com">Filmtools</a></li><li id="menu-item-184264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184264"><a href="https://moviola.com/">moviola.com</a></li><li id="menu-item-184265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184265"><a href="https://www.moviolapost.com/">Moviola Digital</a></li></ul></div></div><div id="mc4wp_form_widget-5" class="footer-widget widget_mc4wp_form_widget widget-count-4 col-md-3"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101" method="post" data-id="101" data-name="Footer Signup" ><div class="mc4wp-form-fields"><div class="mc-form-container"><p>Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p><div class="input-group mb-3"> <input class="form-control" type="email" name="EMAIL" placeholder="Email Address" required=""><div class="input-group-append"> <input type="submit" value="SIGN UP" class="btn"></div></div><div class="terms-container"><p class="terms-text">By entering your email, you agree to our <a href="https://www.provideocoalition.com/terms-of-service" target="_blank">Terms &amp; Conditions</a> and <a href="https://www.provideocoalition.com/privacy-policy" target="_blank">Privacy Policy</a></p></div></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1591237448" /><input type="hidden" name="_mc4wp_form_id" value="101" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div></div></div><div class="wrapper" id="wrapper-footer"><div class="container-fluid"><div class="row no-gutters"><div class="col-md-12"><footer class="site-footer" id="colophon"><div class="site-info"> &copy; 2020 ProVideo Coalition, a Moviola Company. All Rights Reserved.</div><div class="site-legal"> <a href="https://www.provideocoalition.com/terms-of-service">Terms of Service</a> <a href="https://www.provideocoalition.com/privacy-policy">Privacy Policy</a> <a href="https://www.provideocoalition.com/cookie-policy">Cookie Policy</a><div id="ot-sdk-btn" class="ot-sdk-show-settings">Cookies Settings</div> <a href="https://www.provideocoalition.com/sitemap_index.xml">Sitemap</a></div></footer></div></div></div></div></div> <script>var advanced_ads_ga_UID = 'UA-852180-4';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.provideocoalition.com/wp-content/cache/busting/google-tracking/ga-0dd54814529c411f153be5c5ed7d575f.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><style>#ot-ccpa-banner{font-family:"Open Sans";margin:0;padding:0;position:fixed;bottom:0;left:1%;max-width:400px;background-color:transparent;z-index:9999;margin-right:20px}#ot-ccpa-banner .ot-ccpa-icon{position:absolute;bottom:10px;left:0;width:50px;line-height:15px;cursor:pointer;padding:8px;background-color:#69C;border-radius:10px;height:50px;display:flex;justify-content:center;align-items:center}#ot-ccpa-banner .ot-ccpa-icon img{width:100%}.CCPAFloatRight{right:1%;left:auto!important}.ot-ccpa-optout__button--light{display:none!important}</style> <script>jQuery(function(){
    jQuery("#ot-ccpa-banner,#otCCPAdoNotSellLink,.ot-ccpa-optout__button").click(function(){
        jQuery("#ot-ccpa-banner").toggle();
    });
    jQuery(document).on('click','.ot-ccpa-optout__buttons__close, .ot-ccpa-optout__confirm',function(){
        setTimeout(function(){
            if(jQuery(".ot-ccpa-icon").hasClass("enableicon")){ jQuery("#ot-ccpa-banner").show(); }
        }, 300);
    });
});</script> <style type="text/css">#otCCPAdoNotSellLink{display:none!important}</style> <script>var otCcpaScript = document.createElement('script'),
    script1 = document.getElementsByTagName('script')[0];
    otCcpaScript.src = 'https://cookie-cdn.cookiepro.com/ccpa-optout-solution/v1/ccpa-optout.js';
    otCcpaScript.async = true;
    otCcpaScript.type = 'text/javascript';
    script1.parentNode.insertBefore(otCcpaScript, script1);
    otCcpaData = {
		isButtonEnabled: "checked",
		isLinkEnabled: "",
		headerBackgroundcolor: "#01abe6",
		headerTextcolor: "#ffffff",
		buttonBackgroundColor: "#01abe6",
		buttonTextColor: "#ffffff",
		popup_main_title: "Do Not Sell My Personal Information",
		// Policy Settings
		PrivacyPolicyMessage: "Exercise your consumer rights by contacting us below",
		linkURL: "https:\/\/www.provideocoalition.com\/privacy-policy\/",
		linkText: "Privacy Policy",
		// Email Settings
		isEmailEnabled: true,
		emailAddress: "contact@provideocoalition.com",
		// Phone Settings
		isPhoneEnabled: true,
		phoneNumber: "747-444-1870",
		// Form Link settings
		form_enable: true,
		form_link_text: "Exercise Your Rights",
		form_link_url: "https:\/\/privacyportal-cdn.cookiepro.com\/dsarwebform\/9c9a8bbb-4739-4970-a093-3f054e4c0ae1\/6d629caa-d885-4c18-ae62-3d4382c34c57.html",
		// GooglePersonalize settings
		isGooglePersonalizeEnabled: "gam",
		googleConfirmationTitle: "Personalized advertisements",
		googleConfirmationMessage: "Turning this off will opt you out of personalized advertisements delivered from Google on this website.",
		confirmbutton: "Confirm",
		frameworks: "",
		isLSPAenable: false,
		// Display position
		DisplayPosition: "right",
		location: "All"    }
    window.otccpaooSettings = {
	    layout: {
		    dialogueLocation: otCcpaData.DisplayPosition,
		    primaryColor: otCcpaData.headerBackgroundcolor,
		    secondaryColor: otCcpaData.headerTextcolor,
            button: {
                primary: otCcpaData.buttonBackgroundColor,
                secondary: otCcpaData.buttonTextColor,
            }		    
	    },
	    dialogue: {
			email: {
			    display: otCcpaData.isEmailEnabled,
			    title: otCcpaData.emailAddress,
			    url: "mailto:" + otCcpaData.emailAddress,
		    },
            lspa: {
                accepted: otCcpaData.isLSPAenable,
            },
            phone: {
                display: otCcpaData.isPhoneEnabled,
                title: otCcpaData.phoneNumber,
                url: "tel:" + otCcpaData.phoneNumber,
            },            		    
		    dsar: {
			    display: otCcpaData.form_enable,
			    title: otCcpaData.form_link_text,
			    url: otCcpaData.form_link_url,
		    },
		    intro: {
			    title: otCcpaData.popup_main_title,
			    description: otCcpaData.PrivacyPolicyMessage,
		    },
		    privacyPolicy: {
			    title: otCcpaData.linkText,
			    url: otCcpaData.linkURL,
		    },
		    optOut: {
			    title: otCcpaData.googleConfirmationTitle,
			    description: otCcpaData.googleConfirmationMessage,
			    frameworks: [otCcpaData.frameworks, otCcpaData.isGooglePersonalizeEnabled],
		    },
		    location: otCcpaData.location,
		    confirmation: {
			    text: otCcpaData.confirmbutton,
		    },
	    }
    };</script> <style>#ot-ccpa-banner{display:block}</style><div id="ot-ccpa-banner" class="CCPAFloatRight" style="display:none;" data-ot-ccpa-opt-out="buttonicon"><div class="ot-ccpa-icon CCPAFloatRight enableicon" style="display:flex;background-color: #01abe6"> <a href="javascript:void(0);"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Popup Button" title="CookiePro Do Not Sell" data-lazy-src="https://www.provideocoalition.com/wp-content/plugins/cookiepro-ccpa/assets/images/icon.png"/><noscript><img src="https://www.provideocoalition.com/wp-content/plugins/cookiepro-ccpa/assets/images/icon.png" alt="Popup Button" title="CookiePro Do Not Sell"/></noscript></a></div></div><script>var p = OnetrustActiveGroups;

if ( p.indexOf(',2,') > -1 || p.indexOf(',C0002,' ) > -1)
{
	
	var gaProperty = '';
	var disableStr = 'ga-disable-' + gaProperty;

	function delete_cookie(name) {
    document.cookie = name +'=; Path=/; Expires=Thu, 01 Jan 1970 00:00:01 UTC;';
}

		delete_cookie('ga-disable-' + gaProperty);
		window[disableStr] = false; 
	
}


else
{
	
	// Set to the same value as the web property used on the site
	var gaProperty = '';


	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-' + gaProperty;
	if (document.cookie.indexOf(disableStr + '=true') > -1) {
	  window[disableStr] = true;
	}

	// Opt-out function
	function gaOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	} 
      gaOptout();
	

}


var group = OnetrustActiveGroups;   
    if (typeof googletag !== "undefined" && googletag.apiReady) {
        googletag.pubads().disableInitialLoad();
        if( group.indexOf(',4,') > -1 || group.indexOf(',C0004,') > -1 ){
            googletag.pubads().setRequestNonPersonalizedAds(0);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 0
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 1
        }
    }</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="wppopups-whole" style="display: none"><div class="spu-bg " id="spu-bg-152412"></div><div class="spu-box spu-animation-fade spu-theme-cta newsletter-side-sign-up-modal spu-position-centered spu-animation-animated" id="spu-152412" data-id="152412" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;centered&quot;,&quot;sticky_title&quot;:&quot;&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(255, 255, 255)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;rgb(51, 51, 51)&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;500px&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;10&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;.spu-box.spu-theme-cta .spu-fields-container:after{\r\ncontent: none;\r\n}&quot;},&quot;id&quot;:&quot;152412&quot;,&quot;email&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;popup&quot;:&quot;152412&quot;,&quot;spu-email&quot;:&quot;&quot;,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Newsletter Sign Up&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;newsletter-side-sign-up-modal&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_152412&quot;,&quot;conversion_cookie_duration&quot;:&quot;999&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_152412&quot;,&quot;closing_cookie_duration&quot;:&quot;999&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;,&quot;ga_event_category&quot;:&quot;Popup Event&quot;,&quot;ga_event_action_conversion&quot;:&quot;conversion&quot;,&quot;ga_event_action_impression&quot;:&quot;impression&quot;,&quot;ga_event_label&quot;:&quot;Newsletter Side Sign Up&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;class&quot;,&quot;value&quot;:&quot;newsletter-sign-up&quot;},&quot;trigger_1&quot;:{&quot;trigger&quot;:&quot;seconds&quot;,&quot;value&quot;:&quot;&quot;}},&quot;fields&quot;:{&quot;optin_form_css&quot;:&quot;&quot;,&quot;email_field_text&quot;:&quot;Your Email Address&quot;,&quot;name_field&quot;:&quot;0&quot;,&quot;name_field_text&quot;:&quot;Your Full Name&quot;,&quot;submit_text&quot;:&quot;Sign Up&quot;,&quot;submit_processing_text&quot;:&quot;Sending...&quot;,&quot;submit_css&quot;:&quot;&quot;,&quot;gdpr_field&quot;:&quot;1&quot;,&quot;gdpr_field_text&quot;:&quot;I agree to the privacy policy and terms&quot;,&quot;gdpr_url&quot;:&quot;https:\/\/www.provideocoalition.com\/privacy-policy\/&quot;},&quot;optin_styles&quot;:{&quot;inline_fields&quot;:&quot;1&quot;,&quot;submit_text_color&quot;:&quot;&quot;,&quot;submit_bg_color&quot;:&quot;rgb(1, 171, 230)&quot;,&quot;submit_bg_color_hover&quot;:&quot;rgb(1, 171, 230)&quot;,&quot;submit_border_color&quot;:&quot;rgb(1, 171, 230)&quot;},&quot;success&quot;:{&quot;optin_success&quot;:&quot;Thanks for subscribing! Please check your email for further instructions.&quot;,&quot;optin_success_seconds&quot;:0},&quot;redirect&quot;:{&quot;optin_redirect&quot;:&quot;&quot;,&quot;pass_lead_data&quot;:&quot;0&quot;},&quot;providers&quot;:{&quot;mailchimp&quot;:{&quot;connection_5e1798c006baf&quot;:{&quot;connection_name&quot;:&quot;Newsletter Side Opt-In&quot;,&quot;account_id&quot;:&quot;5dd46d0b44eae&quot;,&quot;list_id&quot;:&quot;88df05b87f&quot;,&quot;groups&quot;:{&quot;9cad86333a&quot;:{&quot;28c5824248&quot;:&quot;Exit Intent Pop Up&quot;}}}}}}"><div class="spu-container "><div class="spu-content"><h1 style="text-align: center;">Newsletter Sign Up</h1><p style="text-align: center;">Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p><div class="spu-fields-container "><form id="spu-optin-form-152412" class="spu-optin-form" action="" method="post"> <input type="email" name="email" class="spu-helper-fields"/> <input type="text" name="name" class="spu-helper-fields"/> <input type="hidden" name="popup" value="152412"/><div class="spu-optin-fields spu-inline-fields"> <input type="email" name="spu-email" class="spu-fields spu-email" placeholder="Your Email Address" required/></div> <label class="spu-fields spu-gdpr"><input type="checkbox" name="gdpr" value="1" required /><a href="https://www.provideocoalition.com/privacy-policy/" target="_blank" rel="nofollow">I agree to the privacy policy and terms</a></label> <button type="submit" class="spu-fields spu-submit"> <span>Sign Up</span> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve"> <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946 s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634 c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z"/> <path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0 C22.32,8.481,24.301,9.057,26.013,10.047z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 20 20" to="360 20 20" dur="0.5s" repeatCount="indefinite"/> </path> </svg> </button><div class="optin-errors" style="display: none"></div></form><style type="text/css">#spu-152412 .spu-submit{background-color:rgb(1,171,230);border-color:rgb(1,171,230);color:}#spu-152412 .spu-submit:hover{background-color:rgb(1,171,230)}#spu-152412 .spu-fields.spu-submit svg path,#spu-152412 .spu-fields.spu-submit svg rect{fill:}</style></div></div><a class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div></div> <script>// Add app banner to the header
        jQuery(document).ready(function() {
            if (/Android/i.test(navigator.userAgent)) {
                // Android
                jQuery('#wrapper-navbar').prepend(
                    "<div class='smartbanner' id='smartbannerid'>" + 
                        "<div class='smartbanner-left'>" + 
                            "<a href='#' id='smb-close' class='smartbanner-close'>&times;</a>" + 
                            "<span class='smartbanner-icon'></span>" + 
                            "<div class='smartbanner-info'>" + 
                                "<div class='smartbanner-title'>PVC News</div>" + 
                                "<div>Moviola Studios</div>" + 
                                "<span>Free &ndash; Google Play</span>" + 
                            "</div>" +  
                        "</div>" +  
                        "<div class='smartbanner-right'>" + 
                            "<a href='https://play.google.com/store/apps/details?id=com.provideo.android' target='_blank' class='smartbanner-button'>" + 
                                "<span class='smartbanner-button-text'>View</span>" + 
                            "</a>" + 
                        "</div>" +
                    "</div>");
            }
        });</script> <link crossorigin="anonymous" rel='stylesheet' id='otCCPAStylegooglefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='' /> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/embed-any-document/js/embed-public-2.5.0.js' defer></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/metronet-profile-picture/js/mpp-frontend-2.3.11.js' defer></script> <script type='text/javascript'>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</script> <script type='text/javascript' async="async" src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/anycomment/static/js/main.min-0a57e0468ecc44d058bc783cf77a1de1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_layer_settings = {"layer_class":"provi-layer"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/744/public/assets/js/319-1.6.5.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"provi-sticky"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/944/public/assets/js/380-1.7.10.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","pid":"203204","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/www.provideocoalition.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","nonce":"e32916a388"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wppopups/src/assets/js/wppopups-2.0.3.js' defer></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/understrap-child-master/js/child-theme.min-0.5.3.js' defer></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/understrap-child-master/slick/slick.min-1587601698.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var object_name = {"templateUrl":"https:\/\/www.provideocoalition.com"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/understrap-child-master/js/script-1587613097.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/206/public/assets/js/161-1.20.2.js' defer></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min-4.7.7.js' defer></script> <script>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</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.provideocoalition.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script type="text/javascript">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</script> </body></html> 
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1591237449 -->