<!DOCTYPE html>
<html lang="en-US">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PB8R4X');</script>
	<!-- End Google Tag Manager -->
	
	<meta charset="UTF-8">
	
	<!-- Mobile Specific Metas
	================================================== -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.provideocoalition.com/xmlrpc.php">
	
	<!-- Favicons
    ================================================== -->
		<link rel="shortcut icon" href="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg" type="image/x-icon">
	
		<link rel="apple-touch-icon" href="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg">
	
		<link rel="apple-touch-icon" sizes="72x72" href="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg">
	
		<link rel="apple-touch-icon" sizes="114x114" href="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg">
		
	<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

	<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#01abe6">
<!-- / SuperPWA.com -->
<title>Useful Tools for Editors - Back to School Edition by Scott Simmons - ProVideo Coalition</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%7COpen%20Sans%3A500%2C400%7COpen%20Sans%3A500%2C400%7COpen%20Sans%3A500%2C400%7COpen%20Sans%3A400%2C400italic%2C600%2C700%7CLato%3A400%2C700%2C900&display=swap" />
<script type="text/javascript" id="rs-js-common"> rs = {"wordpress":{"version":"5.2.2","home_url":"https:\/\/www.provideocoalition.com\/","admin_url":"https:\/\/www.provideocoalition.com\/wp-admin\/","admin_ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","template_url":"https:\/\/www.provideocoalition.com\/wp-content\/themes\/lazanews","is_admin":false,"is_home":false},"php":{"version":"7.2.19-0ubuntu0.18.04.2","session_id":"tt2cbo05l1apbkbvokjjk1bfpn"},"controls":{"meta_prefix":"rs-"},"lib":{"url":"https:\/\/www.provideocoalition.com\/wp-content\/themes\/pvc\/rslib","path":"\/var\/www\/html\/wp-content\/themes\/pvc\/rslib","version":"2.1.4"}}</script>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://www.provideocoalition.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://www.provideocoalition.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
		<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){i.theChampTCBackground{background-color:white!important}div.the_champ_bottom_sharing{width:100%!important;left:0!important;}div.the_champ_bottom_sharing li{width:12.5% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px;}.the_champ_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}</style>
	
<!-- This site is optimized with the Yoast SEO Premium plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Useful Tools for Editors - Back to School Edition by Scott Simmons - ProVideo Coalition" />
<meta property="og:description" content="It&#8217;s that time of year where the kids are once again getting up earlier than they want, breakfasts are fast, buses are waited on and learning begins anew. What better reason than that for a new Useful Tools for Editors? First a little note on this series &#8230; I find these tools all over the..." />
<meta property="og:url" content="https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/" />
<meta property="og:site_name" content="ProVideo Coalition" />
<meta property="article:publisher" content="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl" />
<meta property="article:tag" content="Accusonus" />
<meta property="article:tag" content="Apple Final Cut Pro X" />
<meta property="article:tag" content="Final Cut Pro X" />
<meta property="article:tag" content="Ramma" />
<meta property="article:tag" content="sound effects" />
<meta property="article:tag" content="timecode calculator" />
<meta property="article:tag" content="useful tools" />
<meta property="article:tag" content="Useful Tools for Editors" />
<meta property="article:section" content="Post Production" />
<meta property="article:published_time" content="2019-08-15T22:38:26+00:00" />
<meta property="article:modified_time" content="2019-08-15T22:44:42+00:00" />
<meta property="og:updated_time" content="2019-08-15T22:44:42+00:00" />
<meta property="fb:app_id" content="917193935007462" />
<meta property="og:image" content="https://www.provideocoalition.com/wp-content/uploads/useful-tools-thumb-1-1024x720.jpg" />
<meta property="og:image:secure_url" content="https://www.provideocoalition.com/wp-content/uploads/useful-tools-thumb-1-1024x720.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It&#8217;s that time of year where the kids are once again getting up earlier than they want, breakfasts are fast, buses are waited on and learning begins anew. What better reason than that for a new Useful Tools for Editors? First a little note on this series &#8230; I find these tools all over the..." />
<meta name="twitter:title" content="Useful Tools for Editors - Back to School Edition by Scott Simmons - ProVideo Coalition" />
<meta name="twitter:site" content="@provideo" />
<meta name="twitter:image" content="https://www.provideocoalition.com/wp-content/uploads/useful-tools-thumb-1.jpg" />
<meta name="twitter:creator" content="@editblog" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.provideocoalition.com/#organization","name":"ProVideo Coalition","url":"https://www.provideocoalition.com/","sameAs":["https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl","https://www.linkedin.com/groups?gid=67413","https://twitter.com/provideo"],"logo":{"@type":"ImageObject","@id":"https://www.provideocoalition.com/#logo","url":"https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg","width":1024,"height":1024,"caption":"ProVideo Coalition"},"image":{"@id":"https://www.provideocoalition.com/#logo"}},{"@type":"WebSite","@id":"https://www.provideocoalition.com/#website","url":"https://www.provideocoalition.com/","name":"ProVideo Coalition","publisher":{"@id":"https://www.provideocoalition.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.provideocoalition.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/#webpage","url":"https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/","inLanguage":"en-US","name":"Useful Tools for Editors - Back to School Edition by Scott Simmons - ProVideo Coalition","isPartOf":{"@id":"https://www.provideocoalition.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/#primaryimage","url":"https://www.provideocoalition.com/wp-content/uploads/useful-tools-thumb-1.jpg","width":200,"height":185},"primaryImageOfPage":{"@id":"https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/#primaryimage"},"datePublished":"2019-08-15T22:38:26+00:00","dateModified":"2019-08-15T22:44:42+00:00"},{"@type":"Article","@id":"https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/#article","isPartOf":{"@id":"https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/#webpage"},"author":{"@id":"https://www.provideocoalition.com/author/ssimmons/#author"},"headline":"Useful Tools for Editors &#8211; Back to School Edition","datePublished":"2019-08-15T22:38:26+00:00","dateModified":"2019-08-15T22:44:42+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/#webpage"},"publisher":{"@id":"https://www.provideocoalition.com/#organization"},"image":{"@id":"https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/#primaryimage"},"keywords":"Accusonus,Apple Final Cut Pro X,Final Cut Pro X,Ramma,sound effects,timecode calculator,useful tools,Useful Tools for Editors","articleSection":"Post Production"},{"@type":["Person"],"@id":"https://www.provideocoalition.com/author/ssimmons/#author","name":"Scott Simmons","image":{"@type":"ImageObject","@id":"https://www.provideocoalition.com/#authorlogo","url":"https://www.provideocoalition.com/wp-content/uploads/Scott_Simmons-96x96.jpg","caption":"Scott Simmons"},"description":"Scott Simmons was born in rural West Tennessee and didn't really realize that movies and tv had to be made by actual people until he went to college. After getting degrees in both Television Production and Graphic Design he was in one of the early graduating classes at the Watkins Film School in Nashville, Tennessee. During that time at Watkins he discovered editing. While most of his classmates in film school wanted to be directors, Scott saw real career opportunities in post production and took a job as an assistant editor after completing film school. In 1999, Scott took the leap into freelancing and in 2007 accepted a position as an editor at Filmworkers - Nashville. In 2005 Scott created The Editblog a website dedicated to all things editing and post-production which is now housed here at PVC. Someday he hopes to edit on a beach with a touch screen device, a wireless hard drive and a Red Stripe.","sameAs":["https://twitter.com/editblog"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Feed" href="https://www.provideocoalition.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Comments Feed" href="https://www.provideocoalition.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="ProVideo Coalition &raquo; iCal Feed" href="https://www.provideocoalition.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Useful Tools for Editors &#8211; Back to School Edition Comments Feed" href="https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-852180-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.provideocoalition.com/wp-content/cache/busting/google-tracking/ga-a477b40dcc869e74d6414e8e42e36844.js','__gaTracker');

		__gaTracker('create', 'UA-852180-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='style-bootstrap-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/bootstrap-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-pgwSlider-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/PgwSlider-master/pgwslider.min-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-bxslider-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/bxslider/jquery.bxslider-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-rswp-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/rs-wp-v1.2-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='css-fancybox-css'  href='https://www.provideocoalition.com/wp-content/themes/lazanews/js/fancybox/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-royalslider-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/royalslider/royalslider-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-royalslider-default-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/royalslider/skins/default/rs-default-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.6-78496d1.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.provideocoalition.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-header-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/header-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-parent-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/style-1553116331.css' type='text/css' media='' />
<link rel='stylesheet' id='style-main-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/pvc/css/style-1553116331.css' type='text/css' media='' />
<link rel='stylesheet' id='style-header-response-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/header-response-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-responsiveness-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/different-device-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.provideocoalition.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build-2.3.2.css' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://www.provideocoalition.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/public/css/wpp-4.2.2.css' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='https://www.provideocoalition.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel.style-css'  href='https://www.provideocoalition.com/wp-content/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-5.3.2.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content-5.3.2.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-recaptcha-css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz-recaptcha/css/wpdiscuz-recaptcha-1.0.9.css' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/popups/public/assets/css/public-1.9.3.6.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup_style-css'  href='https://www.provideocoalition.com/wp-content/themes/pvc/magnific-popup/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-page-style-css'  href='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/minify/load.php?load=styles&#038;k=8910c95328723bde35f27d897207672a&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-for-frontend-css'  href='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/customize/rst-writerCSS.min.css' type='text/css' media='all' />

<link rel='stylesheet' id='css-rating-css'  href='https://www.provideocoalition.com/wp-content/themes/lazanews/inc/rating/rating.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-menu-mega-animate-css'  href='https://www.provideocoalition.com/wp-content/themes/lazanews/inc/menu-mega/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/super-socializer/css/front-7.12.30.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.provideocoalition.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.3' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='spup-public-css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/popups-premium/public/assets/css/public-1.9.7.7.css' type='text/css' media='all' />


<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.provideocoalition.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min-7.7.1.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.provideocoalition.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"94422","token":"57660c705f","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min-4.2.2.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.15.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wp-posts-carousel/owl.carousel/owl.carousel-2.0.0.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wp-posts-carousel/owl.carousel/jquery.mousewheel.min-3.1.12.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie-5.3.2.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min-5.3.2.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.provideocoalition.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":null,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"53bacdb5315822762891462eda25b4fd","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":94422,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1,"wpDiscuzReCaptcha":true,"wpDiscuzReCaptchaSK":"6Lcbu18UAAAAAEDrKT8h73BPDqFiplzLJnrjGyOL","wpDiscuzReCaptchaTheme":"light"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-5.3.2.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content-5.3.2.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity-5.3.2.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/955/353/870/747/41/957-2.4.1.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/955/161/public/assets/js/advanced-1.13.7.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/955/561/public/assets/js/608-1.8.8.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/955/353/870/73/41/738-2.4.1.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/magnific-popup/jquery.magnific-popup.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/magnific-popup/jquery.magnific-popup-init.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/scripts/modernizr.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/scripts/rs.common.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/controls/group/group.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/html5shiv-printshiv.js' defer></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.6-78496d1.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"d7f00abeba","ajaxurl":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.provideocoalition.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js' defer></script>
<link rel='https://api.w.org/' href='https://www.provideocoalition.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.provideocoalition.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.provideocoalition.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.provideocoalition.com/?p=94422' />
<link rel="alternate" type="application/json+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Fuseful-tools-for-editors-back-to-school-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Fuseful-tools-for-editors-back-to-school-edition%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=1167317657">
<meta name="google-play-app" content="app-id=com.provideo.android">
<meta name="author" content="ProVideo Coalition">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Bad Behavior 2.2.22 run time: 1.338 ms -->
			<meta property="fb:pages" content="917193935007462" />
							<meta property="ia:markup_url" content="https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/?ia_markup=1" />
				<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}.dcwss.dc-wall .stream li {width: 226px!important; margin: 0px 15px 15px 0px!important;}</style>
<script>var wp_posts_carousel_url="https://www.provideocoalition.com/wp-content/plugins/wp-posts-carousel/";</script>            <style>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</style>
            <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.provideocoalition.com"><link rel="https://theeventscalendar.com/" href="https://www.provideocoalition.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="provi-layer-custom-css"></style>    <style type="text/css" id="customize-css">
	
					h3.widget-title,
					h3.widget-title a,
					h1.entry-title,
					h1.page-title,
					.td-search-query,
					.social .fa:hover,
					h2.rs-title-box span,
					h3.widget-title span,
					#header .rst-topbar .nav-topbar li a:hover, 
					#header .social .rst-list-social li a:hover,
					.comment-reply-title span,
					.rst-nav-menu li li:hover > a,
					.rst-nav-menu li .ub-mega-grid a:hover,
					.widget_news ul.tab-post-new li.active a,
					.comment-reply-link,
					h2.rs-title-box,
					.error-404 header h1,
					.error-404 header h3 {
						color: #01abe6;
					}
					blockquote,
					h2.rs-title-box span:after,
					h3.widget-title span:after,
					.comment-reply-title span:after,
					.widget_news ul.tab-post-new li.active a:before,
					.main-menu.border-line,
					.wp-pagenavi span.current, .wp-pagenavi a:hover {
						border-color: #01abe6;
					}
					.breadcrumb > li.home:before {
						border-left-color: #01abe6;
					}
					.rst-nav-menu > li:hover,
					.rst-nav-menu > li.current-menu-item,
					.ub-scroll-new .bx-wrapper .bx-next:hover,
					.ub-scroll-new .bx-wrapper .bx-prev:hover,
					.thumbnail-slider .bx-wrapper .bx-prev:hover,
					.thumbnail-slider .bx-wrapper .bx-next:hover,
					.top-footer .newsletter-widget form input[type="submit"],
					.fancybox-button:hover,
					.ub-tags a:hover,
					.breadcrumb li.home,
					.social .rst-breaking-news span.breaking,
					.wp-pagenavi span.current, .wp-pagenavi a:hover,
					.rst_ajax_load_more,
					.error-404 .ub-button, 
					.comment-respond form input[type="submit"] {
						background-color: #01abe6;
					}
				a:hover, 
					.widget a:hover, 
					span.admin a:hover, 
					span.date a:hover, 
					span.category a:hover, 
					span.comment a:hover, 
					.ub-blog-post h4 a:hover, 
					.widget_news .comment-text-side:hover,
					.widget_news .info-post-new h5 a:hover,
					.ub-box-horizontal-news .link ul li a:hover,
					.rst-nav-menu a:hover, 
					.rst-nav-menu li.rst-not-mega > ul li a:hover, 
					.navigation a:hover, 
					.comment-reply-link:hover{ color: #01abe6 }#header .rst-topbar{ background-color: #020202 }#header .rst-topbar .nav-topbar li a, #header .social .rst-list-social li a{ color: #ffffff }#header .rst-topbar .nav-topbar li a:hover, #header .social .rst-list-social li a:hover{ color: #07a5df }.main-menu{ background-color: #414141 }.rst-nav-menu > li:hover,
									.rst-nav-menu > li.current-menu-item{ background-color: #217894 }.main-menu.border-line { border-color: #07a5df; }.rst-nav-menu li.rst-not-mega ul li a:hover, .rst-nav-menu li .ub-mega-grid a:hover { color: #07a5df; }.rst-logo { padding-top: 7px }    </style>
    <script type='text/javascript'>
				function rst_blocks() {
					this.atts = '';
					this.url = '';
				}
			</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.provideocoalition.com/superpwa-manifest.json"/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.provideocoalition.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33b4bb56-0f0b-49a2-afd0-f73819795549';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.provideocoalition.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = '#fff';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#01abe6';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/amp/">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
		(adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-3513876294200716",
			enable_page_level_ads: true
		});
	</script>

<link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>		
	<meta name="google-site-verification" content="8VaNIWqGWt6jfQGGS-4DrKeL5L1TiU4TZzMYJypue9I" />
	
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://www.provideocoalition.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.2.js');
	fbq('init', '172379710049917'); 
	fbq('track', 'PageView');
	</script>
	<noscript>
	<img height="1" width="1" 
	src="https://www.facebook.com/tr?id=172379710049917&ev=PageView
	&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->
	
	<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" integrity="sha384-50oBUHEmvpQ+1lW4y57PTFmhCaXp0ML5d60M1M7uH2+nqUivzIebhndOJK28anvf" crossorigin="anonymous">
	
</head>


<body data-rsssl=1 class="post-template-default single single-post postid-94422 single-format-standard tribe-no-js group-blog wpb-js-composer js-comp-ver-6.0.3 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PB8R4X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="site-skin">
	<div class="site-skin-child">
			</div>
</div>

<div id="wrapper">
	<!--========================= Header ========================= -->	
		<div id="header" class="header-layout-1">
		<div class="rst-topbar social">
	<div class="rst-logo sm-text-center col-sm-5 col-md-5">
						<a href="https://www.provideocoalition.com"><img src="https://www.provideocoalition.com/wp-content/themes/pvc/images/site/provideocoalitionlogo.svg" alt="ProVideo Coalition"></a>
				</div>
	<div class="pull-right">
		<ul id="menu-top-menu-bar" class="nav-topbar"><li id="menu-item-68092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li>
<li id="menu-item-25519" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li>
<li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li>
<li id="menu-item-49906" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Education</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li>
</ul>	</div>
</div>
<div class="top-header">
	<div class="row">
					<div class="col-xs-12 col-sm-7 col-md-8 col-lg-8 header-leader">
				<div id="provi-7da8d16eb21083f72e66825dad94b9c5"></div>			</div>  
			<div class="col-xs-12 col-sm-5 col-md-4 col-lg-4 house-space">
				<div id="provi-82d56c94f05d59e1a45921b6773b0f98"></div>			</div>
			</div>
	</div>
<div class="rows main-menu rst-top-main-menu-full border-line">
	<form class="search-form" action="https://www.provideocoalition.com">
	<div class="ub-search">
		<input type="text" placeholder="Search ..." name="s" />
		<button type="submit" value="Search" class="sb"></button>
		<input class="sb" type="submit" value="Search">
	</div><!--End-search-->
</form>	<nav role="navigation" class="navbar navbar-default" id="myNavbar"> 
	 <div class="navbar-header">
		<button data-target="#navbarCollapse" data-toggle="collapse" class="navbar-toggle" type="button"> 
			<span class="sr-only">Toggle navigation</span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span>
			<span class="text-menu-mobile">Menu</span>
		</button>
	 </div>
		<!-- Collect the nav links, forms, and other content for toggling -->
		<div id="navbarCollapse" class="collapse navbar-collapse">
			<div class="logo-fixed">
							<a href="https://www.provideocoalition.com">
					<img src="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo.png" alt="ProVideo Coalition">
				</a>
						</div>
			<div class="mobile-nav visible-xs-block">Categories</div>
			<ul id="menu-main-menu" class="rst-nav-menu row"><li id="menu-item-25516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-25516"><a href="https://www.provideocoalition.com/production/">Production</a></li>
<li id="menu-item-25517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent rst-not-mega menu-item-25517"><a href="https://www.provideocoalition.com/post-production/">Post Production</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-31"><a href="https://www.provideocoalition.com/reviews/">Reviews</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-29"><a href="https://www.provideocoalition.com/tips">Tips</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-28"><a href="https://www.provideocoalition.com/experts">Experts</a></li>
</ul>			<div class="mobile-nav visible-xs-block">Top Links</div>
			<ul id="menu-top-menu-bar-1" class="rst-nav-menu row visible-xs-block"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li>
</ul>			<div class="col-xs-4 mobile-fav-follow visible-xs-block">
				Follow PVC
			</div>
			<div class="col-xs-8 visible-xs-block">
				<ul class="rst-list-social">
		<li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-f"></i></a></li>
			<li><a target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li>
				<li><a target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li>
				<li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li>
				<li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li>
												</ul>			</div>
		</div>
	</nav>
</div>
	</div><!--End-header-->
	
<div class="rows main-menu rst-top-main-menu-full header-sticky border-line">
	<form class="search-form" action="https://www.provideocoalition.com">
	<div class="ub-search">
		<input type="text" placeholder="Search ..." name="s" />
		<button type="submit" value="Search" class="sb"></button>
		<input class="sb" type="submit" value="Search">
	</div><!--End-search-->
</form>	<nav role="navigation" class="navbar navbar-default" id="myNavbar-stick"> 
	 <div class="navbar-header">
		<button data-target="#navbarCollapse-stick" data-toggle="collapse" class="navbar-toggle" type="button"> 
			<span class="sr-only">Toggle navigation</span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span>
			<span class="text-menu-mobile">Menu</span>
		</button>
	 </div>
		<!-- Collect the nav links, forms, and other content for toggling -->
		<div id="navbarCollapse-stick" class="collapse navbar-collapse">
			<div class="logo-fixed">
							<a href="https://www.provideocoalition.com">
					<img src="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo.png" alt="ProVideo Coalition">
				</a>
						</div>
			<ul id="menu-top-menu-bar-2" class="rst-nav-menu row"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li>
</ul>		</div>
	</nav>
	<div class="rst-top-search pull-right">
		<a href="javascript:void(0)"><i class="fa fa-search"></i></a>
	</div>
</div>

	<div id="content">
		
		
				
		<div class="row inner-content">
						
			<!-- ===== Archive Content ======= -->
			<div id="main_content" class="col-sm-7 col-md-8 ub-list-archive">
			
			
			
							
								
					
<article id="post-94422" class="ub-blog-post post-94422 post type-post status-publish format-standard has-post-thumbnail hentry category-post-production tag-accusonus tag-apple-final-cut-pro-x tag-final-cut-pro-x tag-ramma tag-sound-effects tag-timecode-calculator tag-useful-tools tag-useful-tools-for-editors">
	
	<header class="entry-header">
		<a href="https://www.provideocoalition.com/post-production/" class="archive-category">Post Production</a>		<h1 class="archive-title">Useful Tools for Editors &#8211; Back to School Edition</h1><h3 class="archive-subtitle">More stuff to help your post-production world and maybe spend some money on</h3>		<div class="entry-meta">
		<div class="ub-post-infor">				<span class="admin">
					<a href="https://www.provideocoalition.com/author/ssimmons/">
						<img width="25" height="25" src="https://www.provideocoalition.com/wp-content/uploads/Scott_Simmons-25x25.jpg" class="attachment-author-mini size-author-mini" alt="Profile Picture" />					</a>
					<a href="https://www.provideocoalition.com/author/ssimmons/">Scott Simmons</a></span>
																			<span class="date">	<a href='https://www.provideocoalition.com/2019/08/15/'>August 15, 2019</a>
</span>
																	
					</div>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	
		<div class="entry-content entry-dropcap">
		<p>It’s that time of year where the kids are once again getting up earlier than they want, breakfasts are fast, buses are waited on and learning begins anew. What better reason than that for a new <a href="https://www.provideocoalition.com/tag/useful-tools-for-editors/">Useful Tools for Editors</a>?</p>
<p><img class="alignnone size-full wp-image-94470" src="https://www.provideocoalition.com/wp-content/uploads/useful-tools-back-to-school-featured.jpg" alt="" width="720" height="360"></p>
<p>First a little note on <a href="https://www.provideocoalition.com/tag/useful-tools-for-editors/">this series</a> … I find these tools all over the place. Some are things I come across on my own, some are recommended to me, some are found via the ‘net and all the various social media, message boards and forums posts one might encounter in life. Some are things I use regularly. Some are things I have tried and either don’t want to do a full review on or are things that are cool but I don’t think warrant a full review. Some are things I’d never use myself but they look handy enough someone else might find them useful. And some are probably crap but one would never know until that actually use them so buyer beware. Whatever the case I appreciate the developers taking time to make them, the readers taking time to try and maybe buy them, and all the fellow editors and post-production people out there who are also finding them.</p>
<p>Now on to some Useful Tools!</p>
<hr><h3>Accusonus ERA4</h3>
<p>A new set of audio maintenance and repair plug-ins is the <a href="https://accusonus.com/products/audio-repair">Accusonus ERA4 bundle</a>. These plug-ins cover most all of the common audio issues you might encounter while editing and help fix ’em. Included in the $149 Standard Bundle is: Noise Remover, Reverb Remover, De-Esser, Plosive Remover, Voice Leveler and De-Clipper.</p>
<p> </p>
<figure id="attachment_94428" aria-describedby="caption-attachment-94428" style="width: 602px" class="wp-caption alignnone"><img class="size-full wp-image-94428" src="https://www.provideocoalition.com/wp-content/uploads/era4-de-esser.jpg" alt="" width="602" height="890"><figcaption id="caption-attachment-94428" class="wp-caption-text">In addition to the simple controls, some of the Accusonus tools will display a waveform and note exactly how much it is processing the signal. That’s pretty cool.</figcaption></figure><p><a href="https://www.provideocoalition.com/accusonus-era-4-bundles-single-knob-audio-cleaning-and-noise-reduction/">We covered the announcement of these tools on PVC</a> and I’ve had a chance to work with them a time or two and I really like them. They are designed for simplicity and feature a <em>single knob </em>as the primary control. IMHO this makes it perfect for video editors who don’t want to dig deep into confusing settings that often only yield marginally better results. How much is your time worth?</p>
<figure id="attachment_94429" aria-describedby="caption-attachment-94429" style="width: 1602px" class="wp-caption alignnone"><img class="size-full wp-image-94429" src="https://www.provideocoalition.com/wp-content/uploads/era4-de-esser-pro.jpg" alt="" width="1602" height="1332"><figcaption id="caption-attachment-94429" class="wp-caption-text">Above is the Pro version of the De-Esser processing the same bit of audio.</figcaption></figure><div id="provi-2ca164b4e88167695c396392c3b04488"></div><p>There is also a <a href="https://accusonus.com/products/audio-repair/era-bundle-pro">$499 Pro Bundle</a> that adds De-Esser Pro and ERA-D which is for “deep and sophisticated denoise and dereverberation.” It’s interesting to read some of the details about the products on the Accusonus site as they definitely have some technology behind the tools. If you’re interested they do have a full featured free trial available and the plug-ins work in most all the video editing tools you might use. For further reading about them check out <a href="https://digitalfilms.wordpress.com/2019/06/29/accusonus-era4/">Oliver Peter’s review as it’s nice and in-depth and really all you need to know</a>!</p>
<hr><h3>Ramma</h3>
<p>Do you work with image sequences?<a href="https://www.aeriform.io/ramma"> Then $94 Ramma might be for you</a> as it’s “designed to take the pain out of finding problems when working with image sequences of animation or video.” That might seem like a simple thing but if you’ve ever had to troubleshoot an image sequence to find the bad frame then you might be on board with what Ramma can do for you.</p>
<p><img class="alignnone size-full wp-image-94434" src="https://www.provideocoalition.com/wp-content/uploads/ramma.gif" alt="" width="1000" height="1000"></p>
<h3>Faera</h3>
<p>One thing I’ve always loved about doing Useful Tools for Editors is that I often find a ton of other useful tools from developers that I explore. The creator of Ramma also makes <a href="https://www.aeriform.io/faera">Faera</a>. It’s an app for your iOS or Android device that is “for screen replacement vfx with minimal design intrusion.” The image below from the developer’s site is all you need to see to understand what it does.</p>
<p><img class="alignnone wp-image-94435 " src="https://www.provideocoalition.com/wp-content/uploads/Faera-e1565890043564.png" alt="" width="459" height="497"></p>
<p>There are a number of options to customize the screen replacement color and markers. <a href="https://www.aeriform.io/faera">For $15 downloaded</a> via the mobile app stores, it’s yours.</p>
<hr><h3>FCPX Diet</h3>
<p>You may already have the useful Final Cut Library Manager (which <a href="https://www.arcticwhiteness.com/finalcutlibrarymanager/">has a free and paid version</a>) but if you want a simplified way to take control of bloated Final Cut Pro X Libraries <a href="https://ulti.media/fcpx-diet/">spend a couple of bucks on FCPX Diet</a>. It’s noted as being for archiving and will easily delete renders, transcodes, analysis files and … uhhh …. <em>original media</em>. You probably want to be extra careful with that last one but there is also an option to archive external to the Library.</p>
<figure id="attachment_94444" aria-describedby="caption-attachment-94444" style="width: 1738px" class="wp-caption alignnone"><img class="size-full wp-image-94444" src="https://www.provideocoalition.com/wp-content/uploads/FCPX-diet.jpg" alt="" width="1738" height="722"><figcaption id="caption-attachment-94444" class="wp-caption-text">Thats a pretty simple interface for a couple of bucks.</figcaption></figure><p>NLEs these days all create a ton of supporting analysis and cache files. I like how there are quite a few FCPX tools designed to tame them. I wish we could get something similar for Adobe Premiere Pro. Like anything though that reaches into the many files an app creates to support what it does be aware of what you’re doing and <strong>backup</strong> before doing anything destructive!</p>
<h3>BeatMark X</h3>
<p>If you feel you must mark the beats on a Final Cut Pro X audio clip <a href="https://ulti.media/beatmark-x/">then give BeatMark X a try</a>. At just a few bucks it’s another low cost tool that could same some serious time if you like to mark beats.</p>
<figure id="attachment_94445" aria-describedby="caption-attachment-94445" style="width: 1080px" class="wp-caption alignnone"><img class="size-full wp-image-94445" src="https://www.provideocoalition.com/wp-content/uploads/beatmark-x.png" alt="" width="1080" height="761"><figcaption id="caption-attachment-94445" class="wp-caption-text">There are a number of options as to how BeatMark X will mark those beats. The Peak Analysis could be quite useful as well.</figcaption></figure><p>BeatMark X uses XML to interchange with FCPX. Is there anything XML can’t do? If you’re a Premiere user <a href="https://mamoworld.com/tools/beatedit-premiere-pro">you can also mark beats in there too</a>. Personally, I don’t do any kind of auto-beat marking but if you need to it’s there!</p>
<p>Also from the creators of FCPX Diet comes BeatMark X for FCPX. <a href="https://ulti.media/">The developer ulti.media has a lot of useful tools so check them out</a> and see what you might be able to use. How about these free ones?</p>
<p><a href="https://ulti.media/product/clean-ae-autosave/">Clean AE AutoSave</a> – Remove After Affects AutoSave folders before archiving</p>
<p><a href="https://ulti.media/normalize/">Normalize</a> – Fast and *free* audio normalizer</p>
<hr><h3>FXBOOMERANG</h3>
<p><img class="alignleft wp-image-94458 " src="https://www.provideocoalition.com/wp-content/uploads/FXBOOMERANG.jpg" alt="" width="64" height="64" srcset="https://www.provideocoalition.com/wp-content/uploads/FXBOOMERANG.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/FXBOOMERANG-25x25.jpg 25w, https://www.provideocoalition.com/wp-content/uploads/FXBOOMERANG-45x45.jpg 45w, https://www.provideocoalition.com/wp-content/uploads/FXBOOMERANG-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/FXBOOMERANG-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/FXBOOMERANG-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/FXBOOMERANG-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px">Another neat little FCPX tool is FXBOOMERANG that will take an XML and then list “audio and video effects, transform, crop, distortion, stabilization, rolling shutter, automatic adjustment (EQ, loudness, hum reduction), LUT, clips formats different from Timeline format (frame rate and size), conformed clips (ex: 24p in a 25p Timeline), speed effects, compositing ( opacity for example), spatial adaptation (fill or none), muted clips (with V key), audio level at -96dB.” That’s most of the data you might have about the timeline! It will even list these items in multicam, synchronized and compound clips. Yet more power from the XML.</p>
<p><iframe title="vimeo-player" src="https://player.vimeo.com/video/347330629" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br>
You can purchase it for a “small price” <a href="http://martingosset.com/boomerang_english/">right from the FXBOOMERANG webpage</a>.</p>
<hr><h3>Acme Tools Grouper</h3>
<p>If you need some help grouping a complex sync map with Avid Media Composer (and you’re not using <a href="https://moviola.com/webinar/the-big-multi-cam-editing-update-to-avid-media-composer-2018-12/">the latest Avid update</a>) then Acme Tools Grouper might be just the tool for you. Acme Tools Grouper does its thing by taking an AAF of a sequence and creates a grouped sequence out of that you then import back into Avid via a new, downloaded AAF. If that sounds a whole lot like <a href="https://groupitforme.com/">GroupItForMe.com</a> then you’re onto something as it’s virtually the same thing as far as I can tell. GroupItForMe has a <em>patent pending</em> note on their website so we’ll see what comes of this. In the meantime, here’s how to use Acme’s version:</p>
<p><iframe src="https://www.youtube.com/embed/4Socu1x8Tng" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<hr><h3>Yellowstone Sound (and Video) Library</h3>
<p>If your video project ever needed the audio of an <a href="https://www.nps.gov/yell/learn/photosmultimedia/sounds-americancoots.htm">American Coot</a> or <a href="https://www.nps.gov/yell/learn/photosmultimedia/sounds-singinglake.htm">Singing Lake</a> then you’re in luck because the <a href="https://www.nps.gov/yell/learn/photosmultimedia/soundlibrary.htm">Yellowstone National Park has a nice, free collection of audio files ready to be downloaded</a>. All sounds were recorded there in the park and while these sounds may seem very niche they could be used to create some nice ambient natural sound beds.</p>
<figure id="attachment_94452" aria-describedby="caption-attachment-94452" style="width: 951px" class="wp-caption alignnone"><img class="size-full wp-image-94452" src="https://www.provideocoalition.com/wp-content/uploads/american-coots.jpg" alt="" width="951" height="108"><figcaption id="caption-attachment-94452" class="wp-caption-text">Don’t try to click and play this file or download it as its just an image.</figcaption></figure><p>When it comes to attribution here’s what they say on the Yellowstone website about the sounds:  <em>“They may be downloaded and used without limitation; however, please credit the “National Park Service ” where appropriate.”</em></p>
<p>There is also a <a href="https://www.nps.gov/yell/learn/photosmultimedia/videolibrary.htm">video library</a> of some really nice wildlife and sights around the park. They too can be downloaded for free as an H264 mp4.</p>
<p><iframe src="https://www.nps.gov/media/video/embed.htm?id=8D631A09-1DD8-B71B-0B6AD8514A98AF14" width="480" height="306" frameborder="0" scrolling="auto" allowfullscreen="allowfullscreen"></iframe></p>
<p>But they also say this about the video: <em>To acquire original camera footage, interested parties must provide an FTP site or external hard drive.</em> That’s cool. <a href="https://www.nps.gov/yell/learn/photosmultimedia/videolibrary.htm">Visit the Yellowstone video library for more</a>.</p>
<hr><h3>Rob’s Timecode Calculator</h3>
<p>I have no idea who Rob is or where this website comes from but <a href="https://current360.com/apps/timecode-calculator/tc.html">if you need quick access to a timecode calculator while you’re working then give Rob’s Timecode Calculator a try</a>.</p>
<p><img class="alignnone wp-image-94456" src="https://www.provideocoalition.com/wp-content/uploads/tc-calc-online.jpg" alt="" width="316" height="466"></p>
<p>It can be used with the keypad on your extended keyboard which is great because clicking all those buttons isn’t fun. It doesn’t show a history but for a free, basic timecode calculator it’s great!</p>
<hr><h3>Trickster</h3>
<p>This tweet says it all about this <a href="https://apps.apple.com/us/app/trickster/id509641724?mt=12">cool little $10 Mac utility Trickster</a>. I use a similar feature in <a href="https://cocoatech.com/#/">Path Finder</a> so I don’t use Trickster but it does look like it could be really useful.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">For FCPX/After Effects users, Trickster is the most useful tool I’ve come acress in a long, long time. It puts recently modified files/apps/whatever at your fingertips, making mundane tasks like importing from AE to FCPX a breeze. <a href="https://t.co/PrjH3u6EvH">pic.twitter.com/PrjH3u6EvH</a></p>
<p>— Jiří Fiala (@stooovie) <a href="https://twitter.com/stooovie/status/1111937458512515073?ref_src=twsrc%5Etfw">March 30, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<hr><p>Links from around the web:</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="und"><a href="https://t.co/AKBhY6Fgak">pic.twitter.com/AKBhY6Fgak</a></p>
<p>— Alan Edward Bell A.C.E. (@AlanEBell) <a href="https://twitter.com/AlanEBell/status/1096610517806968832?ref_src=twsrc%5Etfw">February 16, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">I spent six weeks blocking Amazon, Facebook, Google, Microsoft, and Apple. It was hell, but everyone should do it, just maybe not as extreme as I did. <a href="https://t.co/YDIW8TS5VD">https://t.co/YDIW8TS5VD</a> <a href="https://t.co/71Y1FX5sUq">pic.twitter.com/71Y1FX5sUq</a></p>
<p>— Kashmir Hill (@kashhill) <a href="https://twitter.com/kashhill/status/1093578527146831872?ref_src=twsrc%5Etfw">February 7, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">All the balls are the same color — and that color is *brown*! <a href="https://t.co/JriPXHnNYR">pic.twitter.com/JriPXHnNYR</a></p>
<p>— Chaz Firestone (@chazfirestone) <a href="https://twitter.com/chazfirestone/status/1139533381597847555?ref_src=twsrc%5Etfw">June 14, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Today I’m launching <a href="https://t.co/PX30RBnfSm">https://t.co/PX30RBnfSm</a> – a tool to automatically remove the background of any image (with a person in it) 🚀Built with python, ruby &amp; deep learning with <a href="https://twitter.com/davidfankhauser?ref_src=twsrc%5Etfw">@davidfankhauser</a> – AMA</p>
<p>— Benjamin Groessing (@begroe) <a href="https://twitter.com/begroe/status/1074587676207136768?ref_src=twsrc%5Etfw">December 17, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">A beautiful Blue Jay cruising in towards the feeder in bright sunshine. <a href="https://twitter.com/hashtag/BlueJay?src=hash&amp;ref_src=twsrc%5Etfw">#BlueJay</a> <a href="https://twitter.com/hashtag/birding?src=hash&amp;ref_src=twsrc%5Etfw">#birding</a> <a href="https://twitter.com/hashtag/BirdsOfAFeather?src=hash&amp;ref_src=twsrc%5Etfw">#BirdsOfAFeather</a> <a href="https://twitter.com/hashtag/birdsoftwitter?src=hash&amp;ref_src=twsrc%5Etfw">#birdsoftwitter</a> <a href="https://t.co/YEZUEIWaY6">pic.twitter.com/YEZUEIWaY6</a></p>
<p>— Harry Foster (@harry_fosters) <a href="https://twitter.com/harry_fosters/status/1060346015432228864?ref_src=twsrc%5Etfw">November 8, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">It’s been like 5 years since I made this tool for creating color palettes with <a href="https://twitter.com/chroma_js?ref_src=twsrc%5Etfw">@chroma_js</a>. now it’s time to give it an update: <a href="https://t.co/dbqkO9guz3">https://t.co/dbqkO9guz3</a><br>
(added quick-editing of input colors, new charts for saturation+hue, and fixed url serialization bug) <a href="https://t.co/Ku6v9MTLUI">pic.twitter.com/Ku6v9MTLUI</a></p>
<p>— gka@vis.social (@driven_by_data) <a href="https://twitter.com/driven_by_data/status/1142586654894546944?ref_src=twsrc%5Etfw">June 23, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">A new version of Media Composer calls for new desktop artwork 💜 Download your high-res wallpaper today.<br>⠀<br>DOWNLOAD THE WALLPAPER ▶️ <a href="https://t.co/T3RlH9ihbg">https://t.co/T3RlH9ihbg</a><br>⠀<a href="https://twitter.com/hashtag/avid?src=hash&amp;ref_src=twsrc%5Etfw">#avid</a> <a href="https://twitter.com/hashtag/mediacomposer?src=hash&amp;ref_src=twsrc%5Etfw">#mediacomposer</a> <a href="https://twitter.com/hashtag/wallpaper?src=hash&amp;ref_src=twsrc%5Etfw">#wallpaper</a> <a href="https://twitter.com/hashtag/download?src=hash&amp;ref_src=twsrc%5Etfw">#download</a> <a href="https://twitter.com/hashtag/uhd?src=hash&amp;ref_src=twsrc%5Etfw">#uhd</a> <a href="https://twitter.com/hashtag/highres?src=hash&amp;ref_src=twsrc%5Etfw">#highres</a> <a href="https://twitter.com/hashtag/nle?src=hash&amp;ref_src=twsrc%5Etfw">#nle</a> <a href="https://twitter.com/hashtag/videoediting?src=hash&amp;ref_src=twsrc%5Etfw">#videoediting</a> <a href="https://t.co/5iIQzvKk9b">pic.twitter.com/5iIQzvKk9b</a></p>
<p>— Avid (@Avid) <a href="https://twitter.com/Avid/status/1144710828450635777?ref_src=twsrc%5Etfw">June 28, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>And yes to this:</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Premiere Pro pet peeve/feature request: I wish you could restrict zooming to just the timeline. I never want to zoom in on the tick marks under the source or program window. <a href="https://twitter.com/hashtag/postchat?src=hash&amp;ref_src=twsrc%5Etfw">#postchat</a></p>
<p>— Dan Wolfmeyer (@dwolfmeyer) <a href="https://twitter.com/dwolfmeyer/status/1142914328015671299?ref_src=twsrc%5Etfw">June 23, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="spu-placeholder" style="display:none"></div>
		<br />
		<script type="text/javascript">
			var rating_94422 = new rst_blocks();
			rating_94422.url = 'https://www.provideocoalition.com/wp-admin/admin-ajax.php';
		</script><div class="ub-rate-post" postID="94422"><strong>Was This Post Helpful:</strong>		
		<div id="rating_post-wrap" class="rs-control rs-rating ">
			<input type="hidden" value="0" name="rating_post" id="rating_post" class="rs-rating-input" data-config='{&quot;maxRates&quot;:5,&quot;starWidth&quot;:16,&quot;starHeight&quot;:16,&quot;length&quot;:5,&quot;step&quot;:1,&quot;type&quot;:2}' />
		</div>
		<p class="ub-rate-meta">
		<strong class="votes">0</strong>
		votes,
		<strong>0</strong>
		avg. rating
	</p><span itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><meta itemprop="worstRating" content="1"><meta itemprop="bestRating" content="5"><meta itemprop="ratingValue" content="0"> </span></div>		<div class="row">
			<div class="col-lg-12">
							</div>
		</div>
		<div class="row">
			<div class="col-lg-12">
				<div class="ub-tags">Tags: <a href="https://www.provideocoalition.com/tag/accusonus/" rel="tag">Accusonus</a><a href="https://www.provideocoalition.com/tag/apple-final-cut-pro-x/" rel="tag">Apple Final Cut Pro X</a><a href="https://www.provideocoalition.com/tag/final-cut-pro-x/" rel="tag">Final Cut Pro X</a><a href="https://www.provideocoalition.com/tag/ramma/" rel="tag">Ramma</a><a href="https://www.provideocoalition.com/tag/sound-effects/" rel="tag">sound effects</a><a href="https://www.provideocoalition.com/tag/timecode-calculator/" rel="tag">timecode calculator</a><a href="https://www.provideocoalition.com/tag/useful-tools/" rel="tag">useful tools</a><a href="https://www.provideocoalition.com/tag/useful-tools-for-editors/" rel="tag">Useful Tools for Editors</a></div>			</div>
		</div>

					<div class="row product-top-banner">
				<div class="col-sm-6 col-md-6 col-lg-6">
						Support ProVideo Coalition
				</div>
				<div class="col-sm-6 col-md-6 col-lg-6 product-top-banner-right">
						Shop with
						<img src="https://www.provideocoalition.com/wp-content/themes/pvc/images/filmtools-logo.png" alt="Filmtools Logo"/>
				</div>
			</div>
			<div class="featured-product row">
				<div class="col-xs-8 col-xs-offset-2 col-sm-4 col-sm-offset-0 col-md-2 col-lg-2">
					<img src="https://www.provideocoalition.com/wp-content/themes/pvc/images/website_small.jpg">
				</div>
				<div class="col-sm-8 col-md-7 col-lg-7 product-description">
					<h3>Filmtools</h3>
					<p>Filmmakers go-to destination for pre-production, production & post production equipment!</p>
				</div>
				<div class="col-sm-12 col-md-3 col-lg-3 price-box">
					<a href="https://www.filmtools.com/" target="_blank" class="btn btn-primary">Shop Now</a>
				</div>
			</div>
				<div class="ub-share-box">
			<h3>Share Our Article</h3>
			<div class="ub-share-this">
		<a href="http://twitter.com/share?text=Useful Tools for Editors – Back to School Edition&url=https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-twitter"></i></a>
			<a  href="http://www.facebook.com/sharer/sharer.php?u=https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-facebook-f"></i></a>
			<a href="https://plus.google.com/share?url=https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-google"></i></a>
			<a href="https://pinterest.com/pin/create/button/?url=https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/&media=https://www.provideocoalition.com/wp-content/uploads/useful-tools-thumb-1.jpg" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-pinterest-p"></i></a>
			<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/&title=Useful%20Tools%20for%20Editors%20-%20Back%20to%20School%20Edition&source=LinkedIn" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-linkedin-in"></i></a>
			<a href="http://www.tumblr.com/share/link?url=https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/&name=Sharing%20links%20to%20articles" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-tumblr"></i></a>
	</div>		</div><!--End-share-box-->
		<div class="comments-now visible-xs-block">
			<a href="#wc-comment-header" class="btn btn-lg">Go to Comments</a>
		</div>
	</div><!-- .entry-content -->
</article><!-- #post-## -->

				
				<div class="row">
					<div class="col-lg-12">
											</div>
				</div>

			
			</div>
			<!--End-Archive-Content-->
							<div id="sidebar" class="widget-area col-sm-5 col-md-4" role="complementary">
					<aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="clickable-a" data-bid="1" href="https://www.provideocoalition.com/linkout/94414">
	<div class="clickable"></div>
	<iframe src="https://www.provideocoalition.com/wp-content/uploads/html5/SmallHD_TradeUp_Q3_v2/300x600_ad.html" width="300" height="600" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
</a></div></aside><aside id="metaslider_widget-2" class="widget widget_metaslider_widget"><h3 class="widget-title"><span>Learning</span></h3><div id="metaslider-id-31737" style="max-width: 500px;" class="ml-slider-3-14-0 ml-slider-pro-2-7 metaslider metaslider-flex metaslider-31737 ml-slider slider-caption ms-theme-_theme_1460052844 nav-hidden">
    <div id="metaslider_container_31737">
        <div id="metaslider_31737">
            <ul class="slides">
            </ul>
        </div>
        
    </div>
</div></aside><aside id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/92475"><img width="300" height="250" src='https://www.provideocoalition.com/wp-content/uploads/JVC_GHYC_June_v1.gif' alt=''  /></a></div></aside>
<aside id="wpp-6" class="widget popular-posts">
<h3 class="widget-title"><span>Popular</span></h3>            <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-6');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + 'widget',
                            'id=6',
                            function( response ){
                                wpp_widget_container.innerHTML += JSON.parse( response ).widget;

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event( "wpp-onload", {"bubbles": true, "cancelable": false} );
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent( "wpp-onload", true, false );
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent( event );
                                }
                            }
                        );
                    }
                });
            </script>
            
</aside>
<aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/92421"><img width="300" height="250" src='https://www.provideocoalition.com/wp-content/uploads/AJA_Ki_Pro_Go_v1.jpg' alt=''  /></a></div></aside><aside id="ubtheme-social-widget-2" class="widget widget_social"><h3 class="widget-title"><span>SOCIAL</span></h3><ul class="ss_social clearfix"><li><a target="_blank" title="Twitter" class="twitter" href="https://twitter.com/provideo/">Follow Us On Twitter</a></li><li><a target="_blank" title="Facebook" class="facebook" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl">Like Us On Facebook</a></li><li><a target="_blank" title="LinkedIn" class="in" href="https://www.linkedin.com/groups?gid=67413">Join Us On Linkedin</a></li><li><a target="_blank" title="Vimeo" class="vimeo" href="https://vimeo.com/provideocoalition">Follow Us On Vimeo</a></li><li><a target="_blank" title="Instagram" class="instagram" href="https://www.instagram.com/provideocoalition">Follow Us On Instagram</a></li><li><a target="_blank" title="RSS" class="rss" href="https://www.provideocoalition.com/feed/">Subscribe to our RSS Feed</a></li></ul></aside><aside id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title"><span>News</span></h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/foundrys-nuke-is-now-a-netflix-post-technology-alliance-product/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/nuke_netflix002-100x80.jpg" alt="Foundry’s Nuke is now a Netflix Post Technology Alliance product"></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/foundrys-nuke-is-now-a-netflix-post-technology-alliance-product/" title="Permalink to Foundry’s Nuke is now a Netflix Post Technology Alliance product" rel="bookmark">Foundry’s Nuke is now a Netflix Post Technology Alliance product</a></h3><time class="rpwe-time published" datetime="2019-08-15T10:46:44-07:00">August 15, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/teradek-bolt-4k-8x-the-performance-of-current-wireless-video-systems/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/teradek4k002-100x80.jpg" alt="Teradek Bolt 4K: 8x the performance of current wireless video systems"></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/teradek-bolt-4k-8x-the-performance-of-current-wireless-video-systems/" title="Permalink to Teradek Bolt 4K: 8x the performance of current wireless video systems" rel="bookmark">Teradek Bolt 4K: 8x the performance of current wireless video systems</a></h3><time class="rpwe-time published" datetime="2019-08-15T04:50:48-07:00">August 15, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/osmo-mobile-3-a-travel-friendly-foldable-smartphone-stabilizer-from-dji/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/djifoldableosmo002-100x80.jpg" alt="Osmo Mobile 3: a travel-friendly foldable smartphone stabilizer from DJI"></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/osmo-mobile-3-a-travel-friendly-foldable-smartphone-stabilizer-from-dji/" title="Permalink to Osmo Mobile 3: a travel-friendly foldable smartphone stabilizer from DJI" rel="bookmark">Osmo Mobile 3: a travel-friendly foldable smartphone stabilizer from DJI</a></h3><time class="rpwe-time published" datetime="2019-08-14T04:41:56-07:00">August 14, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/approved-media-list-for-blackmagic-pocket-cinema-camera-6k/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/Blackmagic-Pocket-Cinema-Camera-6K-Left-Angle-100x80.jpg" alt="Approved Media List for Blackmagic Pocket Cinema Camera 6K"></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/approved-media-list-for-blackmagic-pocket-cinema-camera-6k/" title="Permalink to Approved Media List for Blackmagic Pocket Cinema Camera 6K" rel="bookmark">Approved Media List for Blackmagic Pocket Cinema Camera 6K</a></h3><time class="rpwe-time published" datetime="2019-08-13T12:40:01-07:00">August 13, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/aja-ships-kumo-3232-12g-compact-router-for-emerging-8k-workflows/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/ajakumo001-1-100x80.jpg" alt="AJA ships KUMO 3232-12G compact router for emerging 8K workflows"></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/aja-ships-kumo-3232-12g-compact-router-for-emerging-8k-workflows/" title="Permalink to AJA ships KUMO 3232-12G compact router for emerging 8K workflows" rel="bookmark">AJA ships KUMO 3232-12G compact router for emerging 8K workflows</a></h3><time class="rpwe-time published" datetime="2019-08-13T12:00:12-07:00">August 13, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/90751"><img width="300" height="250" src='https://www.provideocoalition.com/wp-content/uploads/VariCam_LT_Rebate_v1.jpg' alt=''  /></a></div></aside><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/92422"><img width="300" height="600" src='https://www.provideocoalition.com/wp-content/uploads/AJA_HDR_Analyzer_v3.jpg' alt=''  /></a></div></aside><aside id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title"><span>Articles</span></h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/useful-tools-thumb-1-100x80.jpg" alt="Useful Tools for Editors &#8211; Back to School Edition"></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/useful-tools-for-editors-back-to-school-edition/" title="Permalink to Useful Tools for Editors &#8211; Back to School Edition" rel="bookmark">Useful Tools for Editors &#8211; Back to School Edition</a></h3><time class="rpwe-time published" datetime="2019-08-15T15:38:26-07:00">August 15, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/the-art-of-the-cut-podcast-eps-8-w-oscar-and-ace-eddie-nominated-editor-mark-goldblatt/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/El-Centro-editing-room-w-kent-beyda-1-1-100x80.jpg" alt="The Art of the Cut Podcast Eps. 8 (w/ Oscar and ACE Eddie Nominated Editor Mark Goldblatt )"></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/the-art-of-the-cut-podcast-eps-8-w-oscar-and-ace-eddie-nominated-editor-mark-goldblatt/" title="Permalink to The Art of the Cut Podcast Eps. 8 (w/ Oscar and ACE Eddie Nominated Editor Mark Goldblatt )" rel="bookmark">The Art of the Cut Podcast Eps. 8 (w/ Oscar and ACE Eddie Nominated Editor Mark Goldblatt )</a></h3><time class="rpwe-time published" datetime="2019-08-13T14:57:15-07:00">August 13, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/canon-and-sony-step-aside-samsung-has-a-108-megapixel-image-sensor/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/samsung100MPsensor_001-100x80.jpg" alt="Canon and Sony, step aside: Samsung has a 108 megapixel image sensor"></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/canon-and-sony-step-aside-samsung-has-a-108-megapixel-image-sensor/" title="Permalink to Canon and Sony, step aside: Samsung has a 108 megapixel image sensor" rel="bookmark">Canon and Sony, step aside: Samsung has a 108 megapixel image sensor</a></h3><time class="rpwe-time published" datetime="2019-08-13T10:59:05-07:00">August 13, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/review-benq-sw270c/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/sw270c-4-100x80.jpg" alt="Review: BenQ SW270C 27&#8243; Photographer Monitor"></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/review-benq-sw270c/" title="Permalink to Review: BenQ SW270C 27&#8243; Photographer Monitor" rel="bookmark">Review: BenQ SW270C 27&#8243; Photographer Monitor</a></h3><time class="rpwe-time published" datetime="2019-08-13T06:00:52-07:00">August 13, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/aotc-raskin-hollywood/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/Copy_of_QT9_17615_17604_r-100x80.jpg" alt="ART OF THE CUT with Fred Raskin, ACE on editing &#8220;Once Upon a Time in&#8230;Hollywood&#8221;"></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/aotc-raskin-hollywood/" title="Permalink to ART OF THE CUT with Fred Raskin, ACE on editing &#8220;Once Upon a Time in&#8230;Hollywood&#8221;" rel="bookmark">ART OF THE CUT with Fred Raskin, ACE on editing &#8220;Once Upon a Time in&#8230;Hollywood&#8221;</a></h3><time class="rpwe-time published" datetime="2019-08-12T14:01:23-07:00">August 12, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="clickable-a" data-bid="1" href="https://www.provideocoalition.com/linkout/94413">
	<div class="clickable"></div>
	<iframe src="https://www.provideocoalition.com/wp-content/uploads/html5/SmallHD_TradeUp_Q3_v1/300x250_ad.html" width="300" height="250" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
</a></div></aside>				</div><!-- #secondary -->
					</div>
		<div class="single-post-bottom">
						<div class="row ub-navs-links clearfix">
				<div class="col-sm-6 text-left pull-left">
										<a class="nav-previous" rel="prev" href="https://www.provideocoalition.com/foundrys-nuke-is-now-a-netflix-post-technology-alliance-product/"><i class="fa fa-angle-left"></i> PREVIOUS POST</a>
					<h3 class="empty-title"><a href="https://www.provideocoalition.com/foundrys-nuke-is-now-a-netflix-post-technology-alliance-product/">Foundry’s Nuke is now a Netflix Post Technology Alliance product</a></h3>
									</div>
				<div class="col-sm-6 text-right pull-right">
									</div>
			</div>
			
							<div class="ub-author-box">
					<div class="row">
						<div class="col-xs-12 col-sm-3 author-img">
							<a href="https://www.provideocoalition.com/author/ssimmons/">
								<img width="150" height="150" src="https://www.provideocoalition.com/wp-content/uploads/Scott_Simmons-150x150.jpg" class="attachment-author-main size-author-main" alt="Profile Picture" />							</a>
						</div><!--End-post-thumbnail-->
						<div class="col-xs-12 col-sm-9 author-info">
							<div class="author-name-info">
								<div class="author-name">
									<a href="https://www.provideocoalition.com/author/ssimmons/">
										Scott Simmons									</a>
								</div>
								<div class="author-role">
									PVC Staff								</div>
							</div>
							<div class="author-social-links">
															<a href="http://www.scottsimmons.tv" target="_blank"><i class="fas fa-home"></i></a>
																								<a href="https://twitter.com/editblog" target="_blank"><i class="fab fa-twitter"></i></i></a>
																																								<a href="https://www.provideocoalition.com/author/ssimmons/feed"><i class="fas fa-rss"></i></a>
							</div>
												Scott Simmons was born in rural West Tennessee and didn't really realize that movies and tv had to be made by actual people until he went to college. After getting degrees in both Television Production&hellip;						</div><!--End-info-post-->
					</div>
				</div><!--End-author-box-->
			
			<div class="row ub-related-posts">
	<div class="col-sm-12"><h3 class="widget-title"><span>You Might Also Like</span></h3></div>	<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post">
		<div class="related-posts">
						<div class="post-thumbnail">
				<a href="https://www.provideocoalition.com/off-the-tracks-fcpx-documentary-now-on-youtube-in-an-abridged-version/"><img alt="Off The Tracks FCPX documentary now on YouTube in an abridged version" src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/off-the-tracks-thumb-320x192-390mm3266oonzuboga2ku8.jpg"></a>
			</div>
						<div class="info-post">
				<div class="related-posts-cat">
					<a href="https://www.provideocoalition.com/post-production/">Post Production</a>				</div>
				<h4><a href="https://www.provideocoalition.com/off-the-tracks-fcpx-documentary-now-on-youtube-in-an-abridged-version/">Off The Tracks FCPX documentary now on YouTube in an abridged version</a></h4>
				<div class="related-posts-ex">
					<a href="https://www.provideocoalition.com/off-the-tracks-fcpx-documentary-now-on-youtube-in-an-abridged-version/">If you follow the Final Cut Pro X world then you&#8217;ve probably heard of Off...</a>
				</div>
			</div><!--End-info-post-->
		</div>
	</div>
		<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post">
		<div class="related-posts">
						<div class="post-thumbnail">
				<a href="https://www.provideocoalition.com/testing-out-loupedeck-final-cut-pro-x-integration/"><img alt="Testing out the Loupedeck+ Final Cut Pro X integration" src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/Loupedeck-basic-layer-1-320x192-38dnepcmpiouers0iw9se8.jpg"></a>
			</div>
						<div class="info-post">
				<div class="related-posts-cat">
					<a href="https://www.provideocoalition.com/post-production/">Post Production</a>				</div>
				<h4><a href="https://www.provideocoalition.com/testing-out-loupedeck-final-cut-pro-x-integration/">Testing out the Loupedeck+ Final Cut Pro X integration</a></h4>
				<div class="related-posts-ex">
					<a href="https://www.provideocoalition.com/testing-out-loupedeck-final-cut-pro-x-integration/">I do realize I&#8217;m a bit behind in posting about the new Final Cut...</a>
				</div>
			</div><!--End-info-post-->
		</div>
	</div>
		<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post">
		<div class="related-posts">
						<div class="post-thumbnail">
				<a href="https://www.provideocoalition.com/final-cut-pro-x-updated-to-10-4-6-to-deal-with-legacy-media/"><img alt="Final Cut Pro X updated to 10.4.6 to deal with Legacy Media" src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/legacy-media-import-320x192-3873jp6py3spblp9sdc7wg.jpg"></a>
			</div>
						<div class="info-post">
				<div class="related-posts-cat">
					<a href="https://www.provideocoalition.com/post-production/">Post Production</a>				</div>
				<h4><a href="https://www.provideocoalition.com/final-cut-pro-x-updated-to-10-4-6-to-deal-with-legacy-media/">Final Cut Pro X updated to 10.4.6 to deal with Legacy Media</a></h4>
				<div class="related-posts-ex">
					<a href="https://www.provideocoalition.com/final-cut-pro-x-updated-to-10-4-6-to-deal-with-legacy-media/">You may remember in December of last year that Apple let it be known...</a>
				</div>
			</div><!--End-info-post-->
		</div>
	</div>
		<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post">
		<div class="related-posts">
						<div class="post-thumbnail">
				<a href="https://www.provideocoalition.com/useful-tools-for-editors-here-comes-the-sun-edition-after-the-oscars-edition/"><img alt="Useful Tools for Editors &#8211; Here Comes the Sun Edition After the Oscars Edition" src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/useful-tools-sun-edition-featured-320x192-386ou2194u9ztxax3axi4g.jpg"></a>
			</div>
						<div class="info-post">
				<div class="related-posts-cat">
					<a href="https://www.provideocoalition.com/post-production/">Post Production</a>				</div>
				<h4><a href="https://www.provideocoalition.com/useful-tools-for-editors-here-comes-the-sun-edition-after-the-oscars-edition/">Useful Tools for Editors &#8211; Here Comes the Sun Edition After the Oscars Edition</a></h4>
				<div class="related-posts-ex">
					<a href="https://www.provideocoalition.com/useful-tools-for-editors-here-comes-the-sun-edition-after-the-oscars-edition/">It doesn&#8217;t matter if you disliked Green Book, Bohemian Rhapsody, Roma, Vice or Kevin Hart, there...</a>
				</div>
			</div><!--End-info-post-->
		</div>
	</div>
	</div><!--End-related-posts-->			    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><div id="respond" class="comments-area">            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
            <input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wpdiscuz_recaptcha' value='' required="required" class="wpdiscuz_reset"/>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
            <input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wpdiscuz_recaptcha' value='' required="required" class="wpdiscuz_reset"/>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.provideocoalition.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="b299b58131" /><input type="hidden" name="_wp_http_referer" value="/useful-tools-for-editors-back-to-school-edition/" />                                                                <input type="hidden" value="94422" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        		</div>
	</div>
	    

		<!-- footer
		================================================== -->
		
		<!-- Hotjar Tracking Code for www.provideocoalition.com -->
		
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:438637,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>

		<div id="app-footer">
			<div class="row">
				<div class="col-md-4 col-md-offset-1 col-sm-5 col-sm-offset-0 col-xs-10 col-xs-offset-1">
					<img src="https://www.provideocoalition.com/wp-content/uploads/PVC_Website_App.jpg" alt="App Mockup"/>
				</div>
				<div class="col-md-6 col-md-offset-0 col-sm-6 col-sm-offset-0 col-xs-10 col-xs-offset-1 app-description">
					<h2>Now Available in the App Store</h2>
					<p>Get access to our latest and featured articles from your favorite authors, wherever you are, directly on your phone!</p>
					<ul>
						<li>Clean and Easy to Read</li>
						<li>Blazing Fast Notifications for New Articles</li>
					</ul>
					<div class="app-buttons">
						<a href="https://itunes.apple.com/us/app/pvc-news/id1167317657?mt=8" target="_blank"><img src="https://www.provideocoalition.com/wp-content/uploads/AP_Button-1.png" alt="Apple Store"/></a>
						<a href="https://play.google.com/store/apps/details?id=com.provideo.android" target="_blank"><img src="https://www.provideocoalition.com/wp-content/uploads/GP_Button-1.png" alt="Google Play Store"/></a>
					</div>
				</div>
			</div>
		</div>
		<div id="footer">
			<div class="row top-footer ">
				<div class="col-sm-12 col-md-4">
	<aside id="text-2" class="widget widget_text"><h3 class="widget-title"><span>ABOUT</span></h3>			<div class="textwidget"><p>ProVideo Coalition brings together the film industry’s best writers, bloggers and video experts under one URL.  Each writer / filmmaker / contributor writes based on their personal knowledge and experience.   PVC has become the leading resource for video professionals working in major studios and post houses,  independent filmmakers, educators, students and storytelling enthusiasts as the place to go for news, information, reviews and training.</p>
<p>This award-winning site provides comprehensive information on both production and post-production in multi-distribution film, online, mobile, and broadcast environments. PVC is owned by Moviola, headquartered in the heart of Hollywood and dedicated to the film industry since 1919. We rent, educate and sell product  through our sister companies: Moviola Digital, <a href="http://moviola.com/" target="_blank" rel="noopener noreferrer">moviola.com</a>, <a href="http://moviola.com/classes" target="_blank" rel="noopener noreferrer">Moviola Education Center</a>, and <a href="http://www.filmtools.com/" target="_blank" rel="noopener noreferrer">Filmtools.com</a>.</.p>
<p>To learn more about Advertising and Sponsorship Opportunities send an email to <a href="mailto:info@provideocoalition.com" target="_blank" rel="noopener noreferrer">info@provideocoalition.com</a></p></div>
		</aside></div>
<div class="col-sm-12 col-md-4">
	<aside id="text-19" class="widget widget_text"><h3 class="widget-title"><span>CONNECT WITH US</span></h3>			<div class="textwidget"><p>We welcome feedback from the community around topics or issues that you’re either dealing with or would like to see covered in an article. Additionally, if you have something to say about your work in the media &amp; entertainment industry, PVC is the place to share your insights and expertise.</p>
<p>Get in touch with us on Twitter <a href="https://twitter.com/provideo/" target=_blank" rel="noopener noreferrer">@ProVideo</a></p>
</div>
		</aside></div>
<div class="col-sm-12 col-md-4">
	<aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><span>Newsletter</span></h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101" method="post" data-id="101" data-name="Footer Signup" ><div class="mc4wp-form-fields"><p>Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p> 
<div style="position: relative;">
<input class="newsletter-email" type="email" name="EMAIL" placeholder="Email" required /><input class="newsletter-submit" type="submit" value="SUBSCRIBE" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1565909090" /><input type="hidden" name="_mc4wp_form_id" value="101" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside></div>			</div><!--End-top-footer-->
            		<div class="row">
            			<div class="col-xs-12 footer-leader">
							<div id="provi-b03762c50ffc1f92d20378b1a214e4a9"></div>                		</div>
            		</div>
			<div class="hr"></div>
			<div class="bottom-footer clearfix">
				<div class="pull-left">
					© 2019 ProVideo Coalition, a Moviola Company. All Rights Reserved.					<div class="legal">
						<a href="https://www.provideocoalition.com/terms-of-service/">Terms of Service</a> | 
						<a href="https://www.provideocoalition.com/privacy-policy/">Privacy Policy</a> | 
						<a href="https://www.provideocoalition.com/cookie-policy/">Cookie Policy</a>
					</div>
				</div>
				<div class="pull-right">
					<ul class="rst-list-social">
		<li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-f"></i></a></li>
			<li><a target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li>
				<li><a target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li>
				<li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li>
				<li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li>
												</ul>				</div>
			</div><!--End-bottom-footer-->
		</div><!--End-footer-->           
    </div><!--End-wrapper-->
    <script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="provi-b3debdbb3b23251153aab57d1c5e8985"></div><input type="hidden" name="rs-data-input" id="rs-data-input"/>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider-3.14.0.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/ml-slider/assets/metaslider/public-3.14.0.css' type='text/css' media='all' property='stylesheet' />
<style id='metaslider-public-inline-css' type='text/css'>

 
	.metaslider-31737 .flexslider .flex-control-paging li a,
	.metaslider-31737 .flexslider .flex-control-paging li a:hover {
		padding: 0;
		box-shadow: none;
		text-indent: -9999px;
		border-style: solid;
		display: inline-block;
		border-color: rgba(0,0,0,1);
		border-radius: 10px;
		-webkit-border-radius: 10px;
		-moz-border-radius: 10px;
		border-width: 0px;
		border: 0px solid rgba(0,0,0,1);
		line-height: 12px;
		width: 12px;
		height: 12px;
		margin: 0 4px;
		background: rgb(0,0,0);
		background: rgba(0,0,0,0.5);
		background: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgba(0,0,0,0.5)), to(rgba(0,0,0,0.5)));
		background: -webkit-linear-gradient(top, rgba(0,0,0,0.5), rgba(0,0,0,0.5));
		background: -moz-linear-gradient(top, rgba(0,0,0,0.5), rgba(0,0,0,0.5));
		background: -ms-linear-gradient(top, rgba(0,0,0,0.5), rgba(0,0,0,0.5));
		background: -o-linear-gradient(top, rgba(0,0,0,0.5), rgba(0,0,0,0.5));
		background: linear-gradient(top, rgba(0,0,0,0.5), rgba(0,0,0,0.5));
	}

	.metaslider-31737 .flexslider .flex-control-paging li {
		margin: 0;
		text-indent: 0;
		width: auto;
	}

	.metaslider-31737 .flexslider .flex-control-paging li a.flex-active {
		border: 0px solid rgba(0,0,0,1);
		background: rgb(0,0,0);
		background: rgba(0,0,0,1);
		background: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgba(0,0,0,1)), to(rgba(0,0,0,1)));
		background: -webkit-linear-gradient(top, rgba(0,0,0,1), rgba(0,0,0,1));
		background: -moz-linear-gradient(top, rgba(0,0,0,1), rgba(0,0,0,1));
		background: -ms-linear-gradient(top, rgba(0,0,0,1), rgba(0,0,0,1));
		background: -o-linear-gradient(top, rgba(0,0,0,1), rgba(0,0,0,1));
		background: linear-gradient(top, rgba(0,0,0,1), rgba(0,0,0,1));
	}

	.metaslider-31737 .flexslider .flex-control-paging {
		line-height: 12px;
		z-index: 99;
		padding: 0;
		text-align: left;
		margin: 10px 0px;
		width: 100%;
		top: auto;
		right: auto;
		bottom: auto;
		left: auto;
		position: absolute;
		text-align: center;
	}
 
	.metaslider-31737 .flexslider .caption-wrap {
		opacity: 1;
		margin: 0px 0px;
		color: rgba(255,255,255,1);
		background: rgb(0,0,0);
		background: rgba(0,0,0,0.7);
		width: 100%;
		top: auto;
		right: auto;
		bottom: 0;
		left: 0;
		clear: none;
		position: absolute;
		border-radius: 0px;
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
	}
 
	.metaslider-31737 .flexslider .flex-direction-nav .flex-prev {
		background: transparent url(https://www.provideocoalition.com/wp-content/plugins/ml-slider-pro/modules/theme_editor/assets/arrows/blue.png) 0 -498px no-repeat;
		margin-top: -17px;
		width: 34px;
		height: 34px;
		opacity: 0;
		left: 5px;
		padding: 0;
	}

	.metaslider-31737 .flexslider .flex-direction-nav .flex-next {
		background: transparent url(https://www.provideocoalition.com/wp-content/plugins/ml-slider-pro/modules/theme_editor/assets/arrows/blue.png) 100% -498px no-repeat;
		margin-top: -17px;
		width: 34px;
		height: 34px;
		opacity: 0;
		right: 5px;
		padding: 0;
	}

	.metaslider-31737 .flexslider:hover .flex-direction-nav .flex-prev {
		left: 10px;
		opacity: 0.7;
	}

	.metaslider-31737 .flexslider:hover .flex-direction-nav .flex-next {
		right: 10px;
		opacity: 0.7;
	}

	.metaslider-31737 {
		margin-bottom: 32px;
	}

</style>
<link rel='stylesheet' id='metaslider-pro-public-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/ml-slider-pro/assets/public-2.7.css' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/metronet-profile-picture/js/mpp-frontend-2.3.2.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"ProVideo Coalition","price":"FREE","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"VIEW","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"1","daysReminder":"30","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/appbanners/js/config.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/effect.min-1.11.4.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery.form.min-4.2.1.js' defer></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;hl=en&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz-recaptcha/js/wpdiscuz-recaptcha-1.0.9.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"provi-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/955/662/public/assets/js/508-1.6.4.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"provi-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/955/722/public/assets/js/665-1.7.9.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/inc/rating/js/rating.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/inc/menu-mega/js/custom-front-1.0.0.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/navigation-20120206.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/skip-link-focus-fix-20130115.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/comment-reply.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/header.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/header-sticky.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/bxslider/jquery.bxslider.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/jquery.backstretch.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/bootstrap.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/holder.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/js/jquery.stickit.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/jquery.sticky-kit.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/fancybox/jquery.fancybox.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/fancybox/helpers/jquery.fancybox-media.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/PgwSlider-master/pgwslider.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/isotope.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/js/royalslider/jquery.royalslider.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/jquery.fitvids.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/picturefill.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/jquery.vticker.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/js/custom.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/ajax.js' defer></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.2.2' defer></script>
<script type='text/javascript' src='//platform.instagram.com/en_US/embeds.js?ver=5.2.2' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/super-socializer/js/front/social_login/general-7.12.30.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/955/629/public/assets/js/608-1.8.16.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","l18n":{"wait":"Please wait","seconds":"seconds ","name_error":"Please enter a valid name","email_error":"Please enter a valid email","gdpr_error":"We need your consent to submit the form"},"disable_style":"","ajax_mode":"1","site_url":"https:\/\/www.provideocoalition.com\/","ajax_mode_url":"https:\/\/www.provideocoalition.com\/?spu_action=spu_load","ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","pid":"94422","is_front_page":"","is_category":"","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5","imagesloaded":"1","dsampling":"","dsamplingrate":"100","disable_stats":""};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/popups-premium/public/assets/js/public-1.9.7.7.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/wp-embed.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min-3.14.0.js' defer></script>
<script type='text/javascript'>
var metaslider_31737 = function($) {$('#metaslider_31737').addClass('flexslider');
            $('#metaslider_31737').flexslider({ 
                slideshowSpeed:4500,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:false,
                slideshow:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_31737');
        };
        var timer_metaslider_31737 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_31737, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_31737, 1) : metaslider_31737(window.jQuery);
        };
        timer_metaslider_31737();
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/scripts/jquery.rs.rating/jquery.rs.rating.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/controls/rating/rating.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min-4.5.3.js' defer></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->
<!--noptimize--><script>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</script><!--/noptimize--><script type="text/javascript">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</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1565909090 -->