<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#01abe6">
<!-- / SuperPWA.com -->

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Review: Zoom H8 multitrack audio recorder by Allan Tépper - ProVideo Coalition</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.provideocoalition.com/review-zoom-h8-multitrack-audio-recorder/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Review: Zoom H8 multitrack audio recorder by Allan Tépper - ProVideo Coalition">
<meta property="og:description" content="Here is my detailed review on the recently released Zoom H8 multitrack handheld recorder. As you will see ahead, there is much to like and very little to criticize about the H8 in its ≈US$400 price category. I will cover each function, feature, benefit and performance. I will also explain its use in different production [...]&lt;p&gt;&lt;a class=&quot;btn btn-secondary understrap-read-more-link&quot; href=&quot;https://www.provideocoalition.com/review-zoom-h8-multitrack-audio-recorder/&quot;&gt;Read More...&lt;/a&gt;&lt;/p&gt;">
<meta property="og:url" content="https://www.provideocoalition.com/review-zoom-h8-multitrack-audio-recorder/">
<meta property="og:site_name" content="ProVideo Coalition">
<meta property="article:publisher" content="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl">
<meta property="article:tag" content="Audio">
<meta property="article:tag" content="interface">
<meta property="article:tag" content="preamp">
<meta property="article:tag" content="Recorder">
<meta property="article:tag" content="review">
<meta property="article:tag" content="Reviews">
<meta property="article:section" content="Production">
<meta property="fb:app_id" content="917193935007462">
<meta property="og:image" content="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero.jpg">
<meta property="og:image:secure_url" content="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero.jpg">
<meta property="og:image:width" content="750">
<meta property="og:image:height" content="750">
<meta property="og:image:alt" content="Review: Zoom H8 multitrack audio recorder">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Review: Zoom H8 multitrack audio recorder by Allan Tépper - ProVideo Coalition">
<meta name="twitter:description" content="Here is my detailed review on the recently released Zoom H8 multitrack handheld recorder. As you will see ahead, there is much to like and very little to criticize about the H8 in its ≈US$400 price category. I will cover each function, feature, benefit and performance. I will also explain its use in different production [...]&lt;p&gt;&lt;a class=&quot;btn btn-secondary understrap-read-more-link&quot; href=&quot;https://www.provideocoalition.com/review-zoom-h8-multitrack-audio-recorder/&quot;&gt;Read More...&lt;/a&gt;&lt;/p&gt;">
<meta name="twitter:site" content="@provideo">
<meta name="twitter:creator" content="@AllanLTepper">
<meta name="twitter:image" content="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://www.provideocoalition.com/#organization",
            "name": "ProVideo Coalition",
            "url": "https://www.provideocoalition.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.provideocoalition.com/#website",
            "url": "https://www.provideocoalition.com",
            "name": "ProVideo Coalition",
            "publisher": {
                "@id": "https://www.provideocoalition.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.provideocoalition.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.provideocoalition.com/review-zoom-h8-multitrack-audio-recorder/#primaryImage",
            "url": "https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero.jpg",
            "width": 750,
            "height": 750
        },
        {
            "@type": "WebPage",
            "@id": "https://www.provideocoalition.com/review-zoom-h8-multitrack-audio-recorder/#webpage",
            "url": "https://www.provideocoalition.com/review-zoom-h8-multitrack-audio-recorder/",
            "name": "Review: Zoom H8 multitrack audio recorder by Allan T\u00e9pper - ProVideo Coalition",
            "datePublished": "2020-10-26T09:43:33-07:00",
            "dateModified": "2020-10-26T09:43:33-07:00",
            "isPartOf": {
                "@id": "https://www.provideocoalition.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.provideocoalition.com/review-zoom-h8-multitrack-audio-recorder/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "BlogPosting",
            "headline": "Review: Zoom H8 multitrack audio recorder by Allan T\u00e9pper - ProVideo Coalition",
            "datePublished": "2020-10-26T09:43:33-07:00",
            "dateModified": "2020-10-26T09:43:33-07:00",
            "author": {
                "@type": "Person",
                "name": "Allan T\u00e9pper"
            },
            "publisher": {
                "@id": "https://www.provideocoalition.com/#organization"
            },
            "description": "Here is my detailed review on the recently released Zoom H8 multitrack handheld recorder. As you will see ahead, there is much to like and very little to criticize about the H8 in its \u2248US$400 price category. I will cover each function, feature, benefit and performance. I will also explain its use in different production scenarios, and which very inexpensive accessories I would recommend adding to make it stronger in some of those. My H8 coverage is primarily for audio/radio documentary &amp; storytelling (however it\u2019s distributed, be it on air AM/FM/satellite (i.e. Sirius XM), closed-system Internet (i.e. Spotify exclusives), public web or podcasting) as well as audio for video, TV and film production. I am not a musician and will cover the musical production features and capabilities very superficially.",
            "@id": "https://www.provideocoalition.com/review-zoom-h8-multitrack-audio-recorder/#richSnippet",
            "isPartOf": {
                "@id": "https://www.provideocoalition.com/review-zoom-h8-multitrack-audio-recorder/#webpage"
            },
            "image": {
                "@id": "https://www.provideocoalition.com/review-zoom-h8-multitrack-audio-recorder/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://www.provideocoalition.com/review-zoom-h8-multitrack-audio-recorder/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//in.hotjar.com' />
<link rel='dns-prefetch' href='//static.hotjar.com' />
<link rel='dns-prefetch' href='//script.hotjar.com' />
<link rel='dns-prefetch' href='//vars.hotjar.com' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Feed" href="https://www.provideocoalition.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Comments Feed" href="https://www.provideocoalition.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Review: Zoom H8 multitrack audio recorder Comments Feed" href="https://www.provideocoalition.com/review-zoom-h8-multitrack-audio-recorder/feed/" />
<!-- provideocoalition.com is managing ads with Advanced Ads --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.provideocoalition.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://www.provideocoalition.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build-aefe16a9f7599f01fb6f3991f423dab4.css' type='text/css' media='all' />
<link rel='stylesheet' id='automatic-upload-images-css'  href='https://www.provideocoalition.com/wp-content/plugins/automatic-upload-images/public/css/automatic-upload-images-public.css?ver=1.0.0' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/wpdiscuz/themes/default/style-1970fddee450a7cf79ab47645ddbced0.css' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo-no_quill.min.css?ver=5.5.1' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wppopups-pro-css'  href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/wppopups/pro/assets/css/wppopups-27d3d5b598d5d7bed873ea4aad7054e9.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wppopups-base-css'  href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/wppopups/src/assets/css/wppopups-base-77ea257ea7d6e5bd51bace66549a150d.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='child-understrap-styles-css'  href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/themes/understrap-child-master/css/child-theme.min-b42c649a2b0b3f53e9268e8aa8b12939.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='swiper-css-regular-css'  href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/themes/understrap-child-master/swiper/swiper-bundle-9184487bcad3dfd573c6ce39109ed867.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='swiper-css-min-css'  href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/themes/understrap-child-master/swiper/swiper-bundle.min-c801194b29a2f0669983787f11a884c2.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='custom-css-css'  href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/themes/understrap-child-master/style-afc7d05579f9b76b37468c55ff156531.css' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://www.provideocoalition.com/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/automatic-upload-images/public/js/automatic-upload-images-public-5b527fe57dbc2879d5078016af940473.js' id='automatic-upload-images-js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js' defer></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2" defer></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/dist/hooks.min.js?ver=b4778690e29d8a2b7518413652ba30c4' id='wp-hooks-js' defer></script>
<script type='text/javascript' id='wppopups-pro-js-js-extra'>
/* <![CDATA[ */
var wppopups_pro_vars = {"nonce":"65c51386f5","enable_stats":"1","ua_code":"","data_sampling":"0","post_id":"228122","l18n":{"wait":"Please wait","seconds":"seconds"}};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/wppopups/pro/assets/js/wppopups-aadabbd8f962496f4405f5756e79226f.js' id='wppopups-pro-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":400,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/uploads/142/274/737/621/914/785-c7b2a32bfcab78da67b0b9b4562ce95b.js' id='advanced-ads-pro/cache_busting-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/uploads/142/31/public/assets/js/435-251f2a52f82c3fc8076880e180e50a57.js' id='advanced-ads-advanced-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/uploads/142/627/public/assets/js/849-7687c218d2aa372544cb755c3cb0d83c.js' id='advanced-ads-responsive-js' defer></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/uploads/142/274/737/456/914/275-c76e05df0099b9e67f7f8c06bed9f334.js' id='advanced_ads_pro/visitor_conditions-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/uploads/142/274/assets/864-31ee4d0d881266d08282dbf261cc8fe7.js' id='advanced-ds-pro/front-js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/js/popper.min.js?ver=5.5.1' id='popper-scripts-js' defer></script>
<link rel="https://api.w.org/" href="https://www.provideocoalition.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.provideocoalition.com/wp-json/wp/v2/posts/228122" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.provideocoalition.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.provideocoalition.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.provideocoalition.com/?p=228122' />
<link rel="alternate" type="application/json+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Freview-zoom-h8-multitrack-audio-recorder%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Freview-zoom-h8-multitrack-audio-recorder%2F&#038;format=xml" />
			<meta property="fb:pages" content="917193935007462" />
							<meta property="ia:markup_url" content="https://www.provideocoalition.com/review-zoom-h8-multitrack-audio-recorder/?ia_markup=1" />
				<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="lemon-layer-custom-css"></style>
<link rel="preload" as="font" href="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/fonts/montserrat-v14-latin-500.woff2" crossorigin>
<link rel="preload" as="font" href="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/fonts/montserrat-v14-latin-700.woff2" crossorigin>
<link rel="preload" as="font" href="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/fontawesome/webfonts/fa-solid-900.woff2" crossorigin>
<link rel="preload" as="font" href="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/fonts/montserrat-v14-latin-600.woff2" crossorigin>
<link rel="preload" as="font" href="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/fontawesome/webfonts/fa-brands-400.woff2" crossorigin>
<link rel="preload" as="font" href="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/fonts/montserrat-v14-latin-regular.woff2" crossorigin><script type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 6;
		var advadsCfpBan = 1;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.provideocoalition.com';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		    <meta name="apple-itunes-app" content="app-id=1167317657">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="ProVideo Coalition - A Moviola Company">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.provideocoalition.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33b4bb56-0f0b-49a2-afd0-f73819795549';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.provideocoalition.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.provideocoalition.com/review-zoom-h8-multitrack-audio-recorder/amp/">    <link data-minify="1" href="https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/themes/understrap-child-master/fontawesome/css/all-42fa9633b4affd3ada8baebfb4659e5d.css" rel="stylesheet">
<style type="text/css" id="spu-css-152412" class="spu-css">		#spu-bg-152412 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-152412 .spu-close {
			font-size: 30px;
			color: rgb(51, 51, 51);
			text-shadow: 0 1px 0#000;
		}

		#spu-152412 .spu-close:hover {
			color: #000;
		}

		#spu-152412 {
			background-color: rgb(255, 255, 255);
			max-width: 500px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-152412 .spu-container {
					padding: 0px;
			height: calc(100% - 28px);
		}
		.spu-box.spu-theme-cta .spu-fields-container:after{
content: none;
}						</style>
		<link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-270x270.jpg" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-cmplz=1 class="post-template-default single single-post postid-228122 single-format-video wp-custom-logo wp-embed-responsive group-blog">
<div class="site" id="page">

	<!-- ******************* The Navbar Area ******************* -->
	<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

		<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

		<nav class="navbar navbar-expand-md navbar-dark bg-primary">

		
					<!-- Your site title as branding in the menu -->
					<a href="https://www.provideocoalition.com/" class="navbar-brand custom-logo-link" rel="home"><img width="406" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20406%2060'%3E%3C/svg%3E" class="img-fluid" alt="ProVideo Coalition" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/pvc-logo-redux-1.png" /><noscript><img width="406" height="60" src="https://www.provideocoalition.com/wp-content/uploads/pvc-logo-redux-1.png" class="img-fluid" alt="ProVideo Coalition" /></noscript></a><!-- end custom logo -->

				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"></span>
				</button>

				<!-- The WordPress Menu goes here -->
				<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184736 nav-item"><a title="Latest" href="https://www.provideocoalition.com/latest/" class="nav-link">Latest</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223412 nav-item"><a title="News" href="https://www.provideocoalition.com/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223411 nav-item"><a title="Production" href="https://www.provideocoalition.com/production/" class="nav-link">Production</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223410 nav-item"><a title="Post Production" href="https://www.provideocoalition.com/post-production/" class="nav-link">Post Production</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184248 nav-item"><a title="Reviews" href="https://www.provideocoalition.com/reviews/" class="nav-link">Reviews</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184251" class="is-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-184251 nav-item"><a title="More  " href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-184251">More  <i class="rotate-icon fas fa-sort-down"></i></a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-184251" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223409" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-223409 nav-item"><a title="About Us " href="https://www.provideocoalition.com/about-us/" class="dropdown-item"><div>About Us </div><img width="400" height="375" class="mega-menu-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20375'%3E%3C/svg%3E" alt="About Us MM Image" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/mm-1.jpg"/><noscript><img width="400" height="375" class="mega-menu-img" src="https://www.provideocoalition.com/wp-content/uploads/mm-1.jpg" alt="About Us MM Image"/></noscript></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184253" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184253 nav-item"><a title="Meet the Experts" href="https://www.provideocoalition.com/experts/" class="dropdown-item"><div>Meet the Experts</div><img width="400" height="375" class="mega-menu-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20375'%3E%3C/svg%3E" alt="Meet the Experts MM Image" data-lazy-src="/wp-content/uploads/mm-2.jpg"/><noscript><img width="400" height="375" class="mega-menu-img" src="/wp-content/uploads/mm-2.jpg" alt="Meet the Experts MM Image"/></noscript></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184254" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184254 nav-item"><a title="Advertise" href="https://www.provideocoalition.com/advertise/" class="dropdown-item"><div>Advertise</div><img width="400" height="375" class="mega-menu-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20375'%3E%3C/svg%3E" alt="Advertise MM Image" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/mm-3.jpg"/><noscript><img width="400" height="375" class="mega-menu-img" src="https://www.provideocoalition.com/wp-content/uploads/mm-3.jpg" alt="Advertise MM Image"/></noscript></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184257" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184257 nav-item"><a title="Contact Us" href="https://www.provideocoalition.com/contact-us/" class="dropdown-item"><div>Contact Us</div><img width="400" height="375" class="mega-menu-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20375'%3E%3C/svg%3E" alt="Contact Us MM Image" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/mm-4.jpg"/><noscript><img width="400" height="375" class="mega-menu-img" src="https://www.provideocoalition.com/wp-content/uploads/mm-4.jpg" alt="Contact Us MM Image"/></noscript></a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184258" class="button newsletter-sign-up menu-item menu-item-type-custom menu-item-object-custom menu-item-184258 nav-item"><a title="Subscribe" href="#" class="nav-link">Subscribe</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-search1"
        class="search-menu is-mega-menu search-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-search nav-item">
            <a title="Search" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"
            class="a-search-text dropdown-toggle nav-link" id="menu-item-dropdown-search-2">
                Search
            </a>
            <a title="Search" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"
            class="a-search-icon dropdown-toggle nav-link" id="menu-item-dropdown-search">
                <i class="search-btn fas fa-search fa-fw"></i>
            </a>
            <ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-search" role="menu">
                <li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-search2"
                    class="mega-menu-column mega-menu-column-full search-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-158201 nav-item"><div>
<form method="get" id="searchform" action="https://www.provideocoalition.com/" role="search">
	<label class="sr-only" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control" id="s" name="s" type="text"
			placeholder="Search Articles &hellip;" value="">
		<span class="input-group-append">
			<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
			value="Search">
		</span>
	</div>
</form>
</div><img class="mega-menu-img2 scaled-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Search MM Image" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/camera-search4-1.jpg"><noscript><img class="mega-menu-img2 scaled-image" src="https://www.provideocoalition.com/wp-content/uploads/camera-search4-1.jpg" alt="Search MM Image"></noscript>

                </li>
                <li class="menu-footer">
                    <ul class="menu-footer-left">
                        <li class="menu-footer-border-right menu-footer-blue">
                                FOLLOW US
                        </li>
                        <li class="social-icon">
                            <a href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl">
                                <i class="fab fa-facebook-square"></i>
                            </a>
                        </li>
                        <li class="social-icon">
                            <a href="https://twitter.com/provideo/">
                                <i class="fab fa-twitter"></i>
                            </a>
                        </li>
                        <li class="social-icon">
                            <a href="https://www.instagram.com/provideocoalition/">
                                <i class="fab fa-instagram"></i>
                            </a>
                        </li>
                        <li class="social-icon">
                            <a href="https://www.linkedin.com/groups?gid=67413">
                                <i class="fab fa-linkedin-in"></i>
                            </a>
                        </li>
                        <li class="social-icon">
                            <a href="https://vimeo.com/provideocoalition">
                                <i class="fab fa-vimeo-v"></i>
                            </a>
                        </li>
                    </ul>
                    <ul class="menu-footer-right">
                        <li class="menu-footer-border-right menu-footer-blue">
                            TOP LINKS
                        </li>
                        <li class="menu-footer-link">
                            <a href="https://www.provideocoalition.com/tips">TIPS</a>
                        </li>
                        <li class="menu-footer-link">
                        <a href="https://www.provideocoalition.com/topics">TOPICS</a>
                        </li>
                        <li class="menu-footer-link">
                        <a href="https://www.provideocoalition.com/webinars">WEBINARS</a>
                        </li>
                    </ul>
                </li>
            </ul>
        </li></ul></div>			
		</nav><!-- .site-navigation -->

	</div><!-- #wrapper-navbar end -->
<div class="wrapper" id="single-wrapper">

	<div class="container-fluid" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			

<div class="col-md content-area" id="primary">

			<main class="site-main" id="main">

				
					

<article class="post-228122 post type-post status-publish format-video has-post-thumbnail hentry category-production tag-audio tag-interface tag-preamp tag-recorder tag-review tag-reviews post_format-post-format-video" id="post-228122">

	<header class="entry-header post-header">

		<div class="post-info-container">

			<div class="post-category">Production</div>		
			<h1 class="entry-title">Review: Zoom H8 multitrack audio recorder</h1>
		</div>
	
		<img width="640" height="640" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20640'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="Review: Zoom H8 multitrack audio recorder 29" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero.jpg 750w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-400x400.jpg 400w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-96x96.jpg 96w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" title="Review: Zoom H8 multitrack audio recorder 29" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero.jpg"><noscript><img width="640" height="640" src="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero.jpg" class="attachment-large size-large wp-post-image" alt="Review: Zoom H8 multitrack audio recorder 29" srcset="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero.jpg 750w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-400x400.jpg 400w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-96x96.jpg 96w" sizes="(max-width: 640px) 100vw, 640px" title="Review: Zoom H8 multitrack audio recorder 29"></noscript>
	</header><!-- .entry-header -->

	<div class="row single-container">

		<div class="col-md-2 col-lg-1 order-md-1 justify-content-center share-container d-none d-sm-block">

			<ul class="share-buttons">
    <li>
        <a class="share share-twitter" href="https://twitter.com/intent/tweet?text=Review%3A+Zoom+H8+multitrack+audio+recorder&amp;url=https%3A%2F%2Fwww.provideocoalition.com%2Freview-zoom-h8-multitrack-audio-recorder%2F&amp;via=WPCrumbs" target="_blank">
          <div class="share-icon">
            <svg id="twitter" data-name="twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 58.1 47.2">
                <title>twitter</title>
                <path d="M54.86,20.19v1.55c0,15.74-12,33.88-33.88,33.88A33.64,33.64,0,0,1,2.74,50.27a24.55,24.55,0,0,0,2.88.15A23.84,23.84,0,0,0,20.4,45.33,11.93,11.93,0,0,1,9.27,37.07a15,15,0,0,0,2.25.18,12.58,12.58,0,0,0,3.13-.41A11.91,11.91,0,0,1,5.1,25.17V25a12,12,0,0,0,5.38,1.51A11.92,11.92,0,0,1,6.8,10.61,33.84,33.84,0,0,0,31.35,23.06a13.44,13.44,0,0,1-.29-2.73,11.92,11.92,0,0,1,20.61-8.15,23.43,23.43,0,0,0,7.56-2.87A11.87,11.87,0,0,1,54,15.88,23.87,23.87,0,0,0,60.84,14,25.59,25.59,0,0,1,54.86,20.19Z" transform="translate(-2.74 -8.42)"/>
            </svg>
          </div>
        </a>
    </li>
    <li>
        <a class="share share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.provideocoalition.com%2Freview-zoom-h8-multitrack-audio-recorder%2F" target="_blank">
          <div class="share-icon">
            <svg id="facebook" data-name="facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.61 59.03">
                <title>facebook</title>
                <path d="M47.2,12.76H41.63c-4.36,0-5.18,2.09-5.18,5.11v6.71h10.4l-1.38,10.5h-9V62H25.59V35.07h-9V24.57h9V16.84c0-9,5.5-13.87,13.52-13.87a69.4,69.4,0,0,1,8.09.43Z" transform="translate(-16.59 -2.97)"/>
            </svg>
          </div>
        </a>
    </li>
    <li>
        <a class="share share-flipboard" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.provideocoalition.com%2Freview-zoom-h8-multitrack-audio-recorder%2F" target="_blank">
          <div class="share-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 100 100">
                <rect x="0" y="0" width="100" height="100" fill="transparent"/>
                <g shape-rendering="crispEdges" fill="white">
                    <rect x="40" y="40" width="20" height="20" opacity="0.8"/>
                    <rect x="40" y="20" width="40" height="20" opacity="0.9"/>
                    <rect x="20" y="20" width="20" height="60"/>
                </g>
            </svg>
          </div>
        </a>
    </li>
    <li>
        <a class="share share-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.provideocoalition.com%2Freview-zoom-h8-multitrack-audio-recorder%2F&amp;media=https%3A%2F%2Fwww.provideocoalition.com%2Fwp-content%2Fuploads%2FZoom-H8-hero.jpg&amp;description=Review%3A+Zoom+H8+multitrack+audio+recorder" target="_blank">
          <div class="share-icon">
            <svg id="pinterest" data-name="pinterest" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 61.48 61.48">
                <title>pinterest</title>
                <path d="M31.78,63a30.1,30.1,0,0,1-8.73-1.28,25.52,25.52,0,0,0,3.12-6.56s.36-1.36,2.16-8.45c1,2,4.16,3.84,7.48,3.84,9.89,0,16.61-9,16.61-21.09,0-9.09-7.72-17.61-19.49-17.61C18.37,11.83,11,22.32,11,31c0,5.28,2,10,6.28,11.77a1.06,1.06,0,0,0,1.52-.8c.16-.52.48-1.88.64-2.44A1.51,1.51,0,0,0,19,37.85a8.93,8.93,0,0,1-2-6C17,24,22.77,17.07,32.1,17.07c8.24,0,12.81,5,12.81,11.81,0,8.85-3.92,16.33-9.77,16.33a4.76,4.76,0,0,1-4.84-5.92C31.22,35.41,33,31.2,33,28.4c0-2.52-1.36-4.64-4.16-4.64-3.28,0-5.92,3.4-5.92,8a12.81,12.81,0,0,0,1,4.88c-3.36,14.25-4,16.73-4,16.73a26.94,26.94,0,0,0-.52,7.08A30.77,30.77,0,1,1,31.78,63Z" transform="translate(-1.04 -1.5)"/>
            </svg>
          </div>
        </a>
    </li>
    <li>
        <a class="share post-comment" href="#respond">
          <div class="share-icon">
            <i class="fas fa-comment-alt"></i>
          </div>
        </a>
    </li>
</ul>

		</div>

		<div class="entry-content col-md-10 col-lg-7 order-md-2">

			<div class="post-meta-container">
				
				<div class="post-meta-info">
					
					<div class="subtitle"><p>The Zoom H8 multitrack recorder is quite versatile and produces very high quality recordings at proper 48 kHz/24-bit and other formats. I have very few criticisms about it.</p></div>
					<div class="post-meta">

						<div class="author-image">

							<img width="48" height="48" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" class="attachment-profile_48 size-profile_48" alt="Profile Picture" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Allan_Tepper-3-48x48.jpg" /><noscript><img width="48" height="48" src="https://www.provideocoalition.com/wp-content/uploads/Allan_Tepper-3-48x48.jpg" class="attachment-profile_48 size-profile_48" alt="Profile Picture" /></noscript>
						</div>
				
						<div class="author-name">
							<a href="https://www.provideocoalition.com/author/atepper/">
								Allan Tépper							</a>
						</div>

						<div class="post-date">October 26, 2020</div>

						<a class="post-comment" href="https://www.provideocoalition.com/review-zoom-h8-multitrack-audio-recorder/#respond">
							<i class="fas fa-comment-alt"></i>
							Comment
						</a>

					</div>
				
				</div>

			</div>

			<div class="post-info">

				<p>Here is my detailed review on the recently released Zoom H8 multitrack handheld recorder. As you will see ahead, there is much to like and very little to criticize about the H8 in its ≈US$400 price category. I will cover each function, feature, benefit and performance. I will also explain its use in different production scenarios, and which very inexpensive accessories I would recommend adding to make it stronger in some of those. My H8 coverage is primarily for audio/radio documentary &amp; storytelling (however it’s distributed, be it on air AM/FM/satellite (i.e. Sirius XM), closed-system Internet (i.e. Spotify exclusives), public web or podcasting) as well as audio for video, TV and film production. I am not a musician and will cover the musical production features and capabilities very superficially.</p>
<p><iframe title="Zoom H8 Introduction Video" width="640" height="360" src="https://www.youtube.com/embed/hTqZyqNneKw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p>The above multilingual video was produced by Zoom Europe, not by me. My test recording is ahead in this article.</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-228124" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20750'%3E%3C/svg%3E" alt="Review: Zoom H8 multitrack audio recorder 30" width="750" height="750" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero.jpg 750w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-400x400.jpg 400w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-96x96.jpg 96w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" title="Review: Zoom H8 multitrack audio recorder 30" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero.jpg"><noscript><img class="aligncenter size-full wp-image-228124" src="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero.jpg" alt="Review: Zoom H8 multitrack audio recorder 30" width="750" height="750" srcset="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero.jpg 750w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-400x400.jpg 400w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-96x96.jpg 96w" sizes="(max-width: 750px) 100vw, 750px" title="Review: Zoom H8 multitrack audio recorder 30"></noscript></p>
<h2>Overview of features and specs</h2>
<p>At its core, the Zoom H8 is a multitrack recorder with multiple input sources and six (6) mechanical knobs to control the input gain of each individual source. I like the fact that those knobs represent the full range, will a full stop at the minimum and maximum position (unlike some devices whose knobs spin infinitely, even after surpassing the minimum or maximum gain). I also like the fact the they have numbers painted on the knobs. However, we must be aware that these knobs control software potentiometers (“pots”) which can be overridden by the touchscreen interface. When you do that, the physical knobs are not motorized to match the new setting and therefore (if you use the touchscreen interface to adjust gain a a particular input), the current setting on the knob will no longer reflect the current gain setting. That said, as soon as you move any physical gain knob, that potentiometer again jumps back to match and be controlled by the knob. This is fine once we understand it.</p>
<p>Of course, I love that the H8 can record proper 48 kHz sampling frequency and 24-bit resolution (see <a href="http://48khzalliance.com" target="_blank" rel="noopener noreferrer">48kHzAllance.com</a> and also my 2015 article <strong><a href="https://www.provideocoalition.com/understanding-24-bit-vs-16-bit-audio-production-distribution/" target="_blank" rel="noopener noreferrer">Understanding 24-bit vs 16-bit audio production &amp; distribution</a></strong>) in addition to higher sampling frequencies like 96 kHz (which —for the human voice— I can only justify if you plan to use slow motion audio in post) and lower ones that I don’t recommend at all, no matter what, not even for recording audio for virtual PBX/IVR interactive telephony production, as explained mathematically at <a href="http://48khzalliance.com" target="_blank" rel="noopener noreferrer">48KhzAlliance.com</a>.</p>
<p><strong>Inputs:</strong></p>
<ul>
<li>6 balanced XLR inputs, of which 2 are combo jacks for 1/4” for unbalanced instrument or line input. Each one has switchable phantom power (for condenser mics or external pre-preamps… although you’ll probably never need one of those with the H8 given how clean and powerful the H8’s preamps are) and a switchable -20 dB pad for very loud sources.</li>
<li>Proprietary Zoom Capsule System 2.0 connector, which can add up to 4 additional audio channels, for a potential total of 10 with the optional EXH-8 module (each with an XLR balanced input, with switchable phantom power). The H8 works with the included XYH-6 microphone (pair of unidirectional mics, usable as stereo with 90 or 120 degrees, or dual mono) which also has a 3.5 mm stereo unbalanced input for unbalanced electret mics or unbalanced dynamic mics. This 3.5 mm input overrides the pair of unidirectional mics and shares the knob to control control input gain of that source. Many other capsules are available (or coming soon) from Zoom.</li>
</ul>
<p><strong>Outputs:</strong></p>
<p><img class="aligncenter size-full wp-image-228130" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20404'%3E%3C/svg%3E" alt="Review: Zoom H8 multitrack audio recorder 31" width="750" height="404" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-side-outputs-recortado.jpg 750w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-side-outputs-recortado-520x280.jpg 520w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" title="Review: Zoom H8 multitrack audio recorder 31" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-side-outputs-recortado.jpg"><noscript><img class="aligncenter size-full wp-image-228130" src="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-side-outputs-recortado.jpg" alt="Review: Zoom H8 multitrack audio recorder 31" width="750" height="404" srcset="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-side-outputs-recortado.jpg 750w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-side-outputs-recortado-520x280.jpg 520w" sizes="(max-width: 750px) 100vw, 750px" title="Review: Zoom H8 multitrack audio recorder 31"></noscript></p>
<ul>
<li>3.5 mm stereo TRS unbalanced line output with adjustable output level via the touchscreen, and even a tone generator to facilitate matching levels when feeding a camcorder’s audio input.</li>
<li>3.5 mm stereo TRS unbalanced headphone output with adjustable output volume via the touchscreen. (Although there is no physical knob for headphone volume, after you plug in your headphones, access is almost always available in the upper right corner of the touchscreen.)</li>
<li>Internal mono speaker for low-quality confidence playback</li>
<li>Transceiver port for optional bluetooth module (iOS-only at publication time of this article) to remotely monitor levels and transport controls</li>
</ul>
<p><strong>Preamps:</strong></p>
<p>Fortunately, the preamps in the H8 have been improved to be cleaner than the earlier H6 model (which obviously makes it even better than the preamps in the H5 which I used to own). My understanding is that the actual gain in the H8’s internal preamps is the same +55.5 dB as the H6 but (unlike the H5 or H6) without the hiss at maximum amplification. Although I don’t own a Shure SM7b (the most gain-hungry dynamic microphone I know), my colleague Curtis Judd tested the H8 <a href="https://www.youtube.com/watch?v=sHPIO7MYvho&amp;t=682s" target="_blank" rel="noopener noreferrer">with an SM7B in his review </a>and he found it to be clean at maximum gain with a more than healthy level. In my own test you’ll hear ahead, I used a new studio dynamic microphone (to be reviewed separately). (Curtiss Judd has been my guest twice so far on <em><a href="https://beyondpodcasting.com" target="_blank" rel="noopener noreferrer">BeyondPodcasting</a> </em>.)</p>
<p><strong>Internal recording:</strong></p>
<ul>
<li>SD, SDHC or SDXC card slot</li>
</ul>
<p><strong>Power:</strong></p>
<p><img class="aligncenter size-full wp-image-228128" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20750'%3E%3C/svg%3E" alt="Review: Zoom H8 multitrack audio recorder 32" width="750" height="750" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-batteries.jpg 750w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-batteries-400x400.jpg 400w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-batteries-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-batteries-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-batteries-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-batteries-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-batteries-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-batteries-96x96.jpg 96w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" title="Review: Zoom H8 multitrack audio recorder 32" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-batteries.jpg"><noscript><img class="aligncenter size-full wp-image-228128" src="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-batteries.jpg" alt="Review: Zoom H8 multitrack audio recorder 32" width="750" height="750" srcset="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-batteries.jpg 750w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-batteries-400x400.jpg 400w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-batteries-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-batteries-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-batteries-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-batteries-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-batteries-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-batteries-96x96.jpg 96w" sizes="(max-width: 750px) 100vw, 750px" title="Review: Zoom H8 multitrack audio recorder 32"></noscript></p>
<ul>
<li>Compartment for 4 AA batteries</li>
<li>External power via USB, with automatic fallback from the internal batteries to the external power, without stopping the current operation</li>
<li>The H8 is bus-powered via USB when connected to a standard computer with macOS or Windows.</li>
</ul>
<p><strong>Use as an audio interface via the same USB:</strong></p>
<ul>
<li>Mulitrack (up to 10 individual tracks + stereo mix = 12) or just stereo mix. Note that at present, multitrack is only available vía macOS and Windows, not with Android, iOS or iPadOS.</li>
<li>Stereo for iOS, iPadOS, macOS and Windows</li>
</ul>
<h2>Bulletproof and strong latency-free monitoring</h2>
<p>The H8’s 3.5 mm jack for monitoring is designed to be used with TRS stereo headphones and even works with TRRS headsets with a microphone included. The H8 is fortunately designed to ignore the microphone on a TRRS headset, if present, while outputting the latency-free audio.</p>
<p>&nbsp;</p>
<p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Review: Zoom H8 multitrack audio recorder 33" title="Review: Zoom H8 multitrack audio recorder 33" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Misconnection_epidemic_605.jpg"><noscript><img src="https://www.provideocoalition.com/wp-content/uploads/Misconnection_epidemic_605.jpg" alt="Review: Zoom H8 multitrack audio recorder 33" title="Review: Zoom H8 multitrack audio recorder 33"></noscript></p>
<p>I call it <em>bulletproof</em> since it solves the issue discussed in my 2015 article <strong><a href="https://www.provideocoalition.com/ts-trs-trrs-trrrs-combating-the-misconnection-epidemic/" target="_blank" rel="noopener noreferrer">TS/TRS/TRRS/TRRRS: Combating the misconnection epidemic </a></strong>(illustrated above).</p>
<p>The signal from this 3.5 mm output is very clean compared to the one I recall from the H5. Unlike some other devices I have tested recently (which have a much weaker headphone amplifier), using my Status Audio CB-1 isolating headphones (which are rated at 32 ohms), the output level in my headphones fortunately was great even at about 70% on the headphone volume when recording at -12 dB. Since the headphone amplifier in the H8 is so powerful, even the popular Sony MDR-7506 headphone (officially 63 ohms, although <a href="https://www.kenrockwell.com/audio/sony/mdr-7506.htm" target="_blank" rel="noopener noreferrer">Ken Rockwell measured it to be even higher</a>) should work fine.</p>
<p>The same 3.5 mm jack also works just as well for playback monitoring from the H8… or from your connected computer when using the USB Interface mode, as long as your app and/or system are set to send audio playback to the H8.</p>
<p>Some reviewers have criticized the fact that the H8 has a single headphone output.</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-228125" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20500'%3E%3C/svg%3E" alt="Review: Zoom H8 multitrack audio recorder 34" width="500" height="500" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/Behringer_HA400_HA_400_Headphone_distribution-amp.jpg 500w, https://www.provideocoalition.com/wp-content/uploads/Behringer_HA400_HA_400_Headphone_distribution-amp-400x400.jpg 400w, https://www.provideocoalition.com/wp-content/uploads/Behringer_HA400_HA_400_Headphone_distribution-amp-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Behringer_HA400_HA_400_Headphone_distribution-amp-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/Behringer_HA400_HA_400_Headphone_distribution-amp-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Behringer_HA400_HA_400_Headphone_distribution-amp-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Behringer_HA400_HA_400_Headphone_distribution-amp-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Behringer_HA400_HA_400_Headphone_distribution-amp-96x96.jpg 96w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" title="Review: Zoom H8 multitrack audio recorder 34" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Behringer_HA400_HA_400_Headphone_distribution-amp.jpg"><noscript><img class="aligncenter size-full wp-image-228125" src="https://www.provideocoalition.com/wp-content/uploads/Behringer_HA400_HA_400_Headphone_distribution-amp.jpg" alt="Review: Zoom H8 multitrack audio recorder 34" width="500" height="500" srcset="https://www.provideocoalition.com/wp-content/uploads/Behringer_HA400_HA_400_Headphone_distribution-amp.jpg 500w, https://www.provideocoalition.com/wp-content/uploads/Behringer_HA400_HA_400_Headphone_distribution-amp-400x400.jpg 400w, https://www.provideocoalition.com/wp-content/uploads/Behringer_HA400_HA_400_Headphone_distribution-amp-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Behringer_HA400_HA_400_Headphone_distribution-amp-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/Behringer_HA400_HA_400_Headphone_distribution-amp-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Behringer_HA400_HA_400_Headphone_distribution-amp-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Behringer_HA400_HA_400_Headphone_distribution-amp-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Behringer_HA400_HA_400_Headphone_distribution-amp-96x96.jpg 96w" sizes="(max-width: 500px) 100vw, 500px" title="Review: Zoom H8 multitrack audio recorder 34"></noscript></p>
<p>That is easily solved To connect the single headphone output to up to four individuals, you can use something like the Behringer Micr AMP HA-400 headphone distribution amplifier ≈US$24. A single 3.5 mm to 1/4” stereo TRS cable would connect the distribution amplifier to the H8. Then each output can feed each headphone or in-ear IFB type earset. Each one will have its own level adjustment.</p>
<h2>Three powerful apps with inappropriate names</h2>
<p>The current firmware of the H8 includes three powerful apps for different types of productions. Generally speaking, I like the apps and the way they work, but i believe they should be named differently to allow content producers to better understand and take advantage of them. This is certainly not a reason not to consider purchasing the H8 or to use the apps, but simply a better way to understand them and their possible uses (and a suggestion to Zoom to rename them in a future firmware update).</p>
<p><strong>App 1: “Field”</strong></p>
<p>If you have your UI (user interface set to be in English, the first app is currently named “Field”. (If you have it set to be in Castilian, then it’s currently named named “Exterior” which is indeed a proper translation of the inappropriate name “Field” in this case.) I would have called this app “Standard” or “Typical”. I object to the term “Field” since I would use this first app even “in studio” for any multitrack recording (or live broadcast) situation where I didn’t need <em>inboard</em> virtual carts (aka “sound pads”) inside of the H8. If you have a spare audio player of any type (i.e. an iPod, iPod Touch, iPad or Android device), you could plug it into one of the available H8 inputs (like one of the 1/4” input or the the 3.5 mm input of the included XYH-6 module) and then take more advantage of the so-called “Field” app, which includes the pre-record option and simultaneous level meters for each input, both of which are missing from the “Podcast” app due to “real estate” (screen space) allocations.</p>
<p>I’ll clarify that if you want to use <em>external</em> virtual carts which are true stereo, then the simplest way to connect them will be to connect via the included XYH-6’s 3.5 mm input, since otherwise, it would occupy not one but two of the H8’s 1/4 inputs, A and B, which would also require occupying two inputs. On the other hand, if your external video carts are mono, then you could connect them only to A or B’s 1/4” input with a single cable. If you do use the input in the XYH-6’s 3.5 mm input, be sure to set the volume quite low on your external player (like 20%) or use an attenuating cable since this input is expecting mic level, not line level.</p>
<p><strong>App 2: “Music”</strong></p>
<p>For post mixing and overdubbing, including a metronome. As indicated in the introductory paragraph, I am only covering musical production very superficially in this review. Also, please note that the official <a href="https://zoomcorp.com/media/documents/E_H8_02.pdf" target="_blank" rel="noopener noreferrer">Zoom H8 manual sadly states on page 94</a>:</p>
<blockquote><p>“Effects can only be used when the recording format is 44.1 kHz/16-bit WAV or 44.1 kHz/24-bit WAV.”</p></blockquote>
<p>This means that these effects in the Music app are inappropriate and non-standard for proper video productions, as explained in <a href="http://48kHzAlliance.com" target="_blank" rel="noopener noreferrer">48kHzAlliance.com</a>. This might be a dealbreaker for some producers who need to create in 48 kHz and want to do effects within the H8, but not for those who add effects using a separate app on a computer (which is what I do).</p>
<p><strong>App 3: “Podcast”</strong></p>
<p>The industry term “Podcast” refers to serial distribution and syndication with RSS subscription, not to any particular type of a production<em> per se</em>. That’s why I strongly object to the misuse of the industry term “Podcast” as the name of this app in the H8. The main attraction of this misnamed app within the H8 is its offering of virtual carts (aka “sound pads”) and has noting to do with any type of distribution. They probably chose the name because it being a marketing buzzword, but it really misrepresents its true functionality. This powerful app is equally appropriate for use with any type of live production where it is desired to play pre-recorded sounds, be they openings, bumpers, stingers, sound effects, commercial spots or a closing. All of those apply equally to live radio, live TV or live-to-drive (previously known as “live-to-tape”). So the short name I would give to this powerful app would be “Live”.</p>
<p>Although the virtual carts in the so-called “Podcast” app in the H8 fortunately do accept 48 kHz audio files, please note that when using this app, you immediately lose two of the six inboard XLR inputs. This is because the virtual carts (aka “sound pads”) occupy two recording tracks. I believe that for many productions, four local mic sources is often plenty. If you really need more than the remaining four mic inputs and really want to use the “Podcast” app because of the inboard virtual carts, you can use any of the attached microphones which attach to the module port, be it the included XYH-6 microphone or the optional EXH-8 module, which adds four additional XLR inputs (more ahead). However, if you want to use virtual carts and already own any type of external audio player, I would instead recommend using the so-called “Field” app and connect it as described in that section above to your external player. That way, you’’ill get more power in the H8 recorder itself, including the individual level meter for each sound source displayed simultaneously, a better use of the “real estate” on the touchscreen and the potential use of the pre-record option: Instead of pressing the touchscreen on the H8 to play a virtual cart, you’ll press it on your external player, as indicated above.</p>
<p>Apparently missing in the H8 recorder as of publication time of this article is any option for mix-minus. You’ll see that in my suggestions in the Conclusions section.</p>
<h2>Filter + Compressor, Limiter or Noise Gate</h2>
<p>With each input, we get to have an adjustable low cut filter (aka high pass filter) to cut rumble. This is very important and valuable feature</p>
<p>In addition, we have the option of:</p>
<ul>
<li>Compressor</li>
<li>Limiter</li>
<li>Noise Gate</li>
</ul>
<p>There are all properly translated if you set the H8 to be in <a href="https://thecastilianconspiracy.com" target="_blank" rel="noopener noreferrer">Castilian</a> as:</p>
<ul>
<li>Compresor</li>
<li>Limitador</li>
<li>Puerta de ruidos</li>
</ul>
<p>Each one gives us deeper control. The only important limitation to understand is that we can only choose one of these three things per input.</p>
<h2>Test recording</h2>
<p>The below recording is uncompressed 48 kHz WAV. Use Ethernet, wifi or unmetered data.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-228122-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/wav" src="https://www.provideocoalition.com/wp-content/uploads/H8-review-audio-flat.wav?_=1" /><a href="https://www.provideocoalition.com/wp-content/uploads/H8-review-audio-flat.wav">https://www.provideocoalition.com/wp-content/uploads/H8-review-audio-flat.wav</a></audio>
<p>It is flat, without any equalization, filtration or compression. It is only normalized.</p>
<p>If you would like to hear the results of another finished recording made with the same dynamic microphone via H8’s preamp and A-to-D conversion after audio post-processing, check out the video in this recent article: <strong><a href="https://www.provideocoalition.com/review-yolobox-touchscreen-video-switcher-recorder-streaming-encoder/" target="_blank" rel="noopener noreferrer">Review: YoloBox touchscreen video switcher-recorder-streaming encoder</a></strong>.</p>
<h2>Timecode in the H8?</h2>
<p>Timecode is not a feature in the H8 as it is in some higher priced models from Zoom and Sound Devices. However, <a href="https://tentaclesync.zendesk.com/hc/en-us/articles/115004252505-Zoom-H4N-Audio-Recorder-and-Tentacle-Sync-Workflow" target="_blank" rel="noopener noreferrer">Tentacle Sync has documented</a> a way to connect and record timecode on a track on the much cheaper Zoom H4n recorder, which is much less capable than the H8 in many respects. I am not trying to say that the clock accuracy of the H8 will be as precise as in a higher end recorder made to record timecode with external sync. What I am saying is that if your audio recorder budget is ≈US$400 and you require matching timecode just to facilitate auto-syncing hundreds of audio clips with hundreds of video clips in DaVinci Resolve (i.e. for a documentary produced in dual system), you should consider looking into Tentacle Sync’s documentation for doing it with the H4n and apply it to the H8.</p>
<h2>How to read the touchscreen in bright sunlight?</h2>
<p>The color touchscreen on the H8 works very well indoors. However, outdoors it’s nearly impossible to see. I recommend the use of a black focusing cloth (made for large-format cameras), a black pillowcase or a black t-shirt to solve this problem when using the H8 outdoors.</p>
<h2>Ratings</h2>
<p><strong>Looks and build quality</strong></p>
<p><img class="aligncenter size-full wp-image-101219" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2083'%3E%3C/svg%3E" alt="Review: Zoom H8 multitrack audio recorder 35" width="600" height="83" title="Review: Zoom H8 multitrack audio recorder 35" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/5stars.jpg"><noscript><img class="aligncenter size-full wp-image-101219" src="https://www.provideocoalition.com/wp-content/uploads/5stars.jpg" alt="Review: Zoom H8 multitrack audio recorder 35" width="600" height="83" title="Review: Zoom H8 multitrack audio recorder 35"></noscript></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Sound quality</strong></p>
<p><img class="aligncenter size-full wp-image-101219" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2083'%3E%3C/svg%3E" alt="Review: Zoom H8 multitrack audio recorder 35" width="600" height="83" title="Review: Zoom H8 multitrack audio recorder 35" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/5stars.jpg"><noscript><img class="aligncenter size-full wp-image-101219" src="https://www.provideocoalition.com/wp-content/uploads/5stars.jpg" alt="Review: Zoom H8 multitrack audio recorder 35" width="600" height="83" title="Review: Zoom H8 multitrack audio recorder 35"></noscript></p>
<p>(in its price range)</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Zero-latency, bulletproof monitoring</strong></p>
<p><img class="aligncenter size-full wp-image-101219" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2083'%3E%3C/svg%3E" alt="Review: Zoom H8 multitrack audio recorder 35" width="600" height="83" title="Review: Zoom H8 multitrack audio recorder 35" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/5stars.jpg"><noscript><img class="aligncenter size-full wp-image-101219" src="https://www.provideocoalition.com/wp-content/uploads/5stars.jpg" alt="Review: Zoom H8 multitrack audio recorder 35" width="600" height="83" title="Review: Zoom H8 multitrack audio recorder 35"></noscript></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>48 kHz/24-bit recording and interfacing capability</strong></p>
<p><img class="aligncenter size-full wp-image-101219" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2083'%3E%3C/svg%3E" alt="Review: Zoom H8 multitrack audio recorder 35" width="600" height="83" title="Review: Zoom H8 multitrack audio recorder 35" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/5stars.jpg"><noscript><img class="aligncenter size-full wp-image-101219" src="https://www.provideocoalition.com/wp-content/uploads/5stars.jpg" alt="Review: Zoom H8 multitrack audio recorder 35" width="600" height="83" title="Review: Zoom H8 multitrack audio recorder 35"></noscript></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Operability as audio interface with macOS and Windows</strong></p>
<p><img class="aligncenter size-full wp-image-101219" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2083'%3E%3C/svg%3E" alt="Review: Zoom H8 multitrack audio recorder 35" width="600" height="83" title="Review: Zoom H8 multitrack audio recorder 35" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/5stars.jpg"><noscript><img class="aligncenter size-full wp-image-101219" src="https://www.provideocoalition.com/wp-content/uploads/5stars.jpg" alt="Review: Zoom H8 multitrack audio recorder 35" width="600" height="83" title="Review: Zoom H8 multitrack audio recorder 35"></noscript></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Operability audio interface with Android, iOS, iPadOS</strong></p>
<p><img class="aligncenter size-full wp-image-101221" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2083'%3E%3C/svg%3E" alt="Review: Zoom H8 multitrack audio recorder 40" width="600" height="83" title="Review: Zoom H8 multitrack audio recorder 40" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/3stars.jpg"><noscript><img class="aligncenter size-full wp-image-101221" src="https://www.provideocoalition.com/wp-content/uploads/3stars.jpg" alt="Review: Zoom H8 multitrack audio recorder 40" width="600" height="83" title="Review: Zoom H8 multitrack audio recorder 40"></noscript></p>
<p>(Multitrack is currently not available for these operating systems, only stereo.)</p>
<p>&nbsp;</p>
<p><strong>Indoor operability of touchscreen</strong></p>
<p><img class="aligncenter size-full wp-image-101219" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2083'%3E%3C/svg%3E" alt="Review: Zoom H8 multitrack audio recorder 35" width="600" height="83" title="Review: Zoom H8 multitrack audio recorder 35" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/5stars.jpg"><noscript><img class="aligncenter size-full wp-image-101219" src="https://www.provideocoalition.com/wp-content/uploads/5stars.jpg" alt="Review: Zoom H8 multitrack audio recorder 35" width="600" height="83" title="Review: Zoom H8 multitrack audio recorder 35"></noscript></p>
<p>&nbsp;</p>
<p><strong>Outdoor use of the touchscreen</strong></p>
<p><img class="aligncenter size-full wp-image-101217" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2083'%3E%3C/svg%3E" alt="Review: Zoom H8 multitrack audio recorder 42" width="600" height="83" title="Review: Zoom H8 multitrack audio recorder 42" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/2stars.jpg"><noscript><img class="aligncenter size-full wp-image-101217" src="https://www.provideocoalition.com/wp-content/uploads/2stars.jpg" alt="Review: Zoom H8 multitrack audio recorder 42" width="600" height="83" title="Review: Zoom H8 multitrack audio recorder 42"></noscript></p>
<p>Use the workaround I cover in the article.</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-228127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20750'%3E%3C/svg%3E" alt="Review: Zoom H8 multitrack audio recorder 43" width="750" height="750" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-2.jpg 750w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-2-400x400.jpg 400w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-2-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-2-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-2-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-2-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-2-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-2-96x96.jpg 96w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" title="Review: Zoom H8 multitrack audio recorder 43" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-2.jpg"><noscript><img class="aligncenter size-full wp-image-228127" src="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-2.jpg" alt="Review: Zoom H8 multitrack audio recorder 43" width="750" height="750" srcset="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-2.jpg 750w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-2-400x400.jpg 400w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-2-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-2-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-2-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-2-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-2-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-2-96x96.jpg 96w" sizes="(max-width: 750px) 100vw, 750px" title="Review: Zoom H8 multitrack audio recorder 43"></noscript></p>
<h2>Photo credits</h2>
<p>Some photographs in this review are courtesy of Zoom and one from Behringer.</p>
<h2>Conclusions and suggestions</h2>
<p>I consider the H8 to be a very good offering within its price range. I love its appearance, ease of operation, physical knobs for input gain, and the capability of seeing independent inputs on separate level meters in the Field app. I would definitely recommend it as is, and even more if Zoom accepts my suggestions for improvements in future updates.</p>
<ul>
<li>In a future firmware update to the H8, Zoom should add a mix-minus option for the line output. It should be selectable in the menu for a particular input (i.e. A or B since they have a 1/4” line input).</li>
<li>In a future firmware update to the H8, Zoom should rename the app currently called “Field” app to be named “Standard” or “Typical” as explained earlier in this article.</li>
<li>In a future firmware update to the H8, Zoom should rename the app currently called “Podcast” app to be named “Live” as explained earlier in this article.</li>
</ul>
<p>Be sure to be on <a href="http://bulletins.allantepper.com" rel="noopener">my free mailing list</a> to be notified about the upcoming review of the new dynamic studio microphone used for this article, and any future ones.</p>
<h2>(Re-)Subscribe for upcoming articles, reviews, radio shows, books and seminars/webinars</h2>
<p>Stand by for upcoming articles, reviews, books and courses. <a href="http://bulletins.allantepper.com/" target="_blank" rel="noopener noreferrer">Sign up to my free mailing list by clicking here</a>. If you previously subscribed to my bulletins and no longer receive them, you must re-subscribe due to new compliance to GDPR. Most of my current books are at <a href="http://books.allantepper.com/" rel="noopener">books.AllanTepper.com</a>, and my personal website is <a href="https://allantepper.com/" rel="noopener">AllanTepper.com</a>. Also visit <a href="https://radio.allantepper.com/" rel="noopener">radio.AllanTepper.com</a>.</p>
<p><em>Si deseas suscribirte (o volver a suscribirte) a mi lista en castellano, <a href="http://boletines.allantepper.com/" rel="noopener">visita aquí</a>. Si prefieres, puedes suscribirte a ambas listas (castellano e inglés).</em></p>
<p>Suscribe to my <em><a href="https://beyondPodcasting.com" rel="noopener">BeyondPodcasting</a></em> show in English or <a href="http://capicuafm.com" rel="noopener">CapicúaFM</a> <em>en castellano</em>.</p>
<h2>FTC disclosure</h2>
<p>No manufacturer is specifically paying Allan Tépper or TecnoTur LLC to write this article or the mentioned books. Some of the other manufacturers listed above have contracted Tépper and/or TecnoTur LLC to carry out consulting and/or translations/localizations/transcreations. Many of the manufacturers listed above have sent Allan Tépper review units. So far, none of the manufacturers listed above is/are sponsors of the <em>TecnoTur</em> , <em>BeyondPodcasting</em> <em>CapicúaFM</em> or <em>TuSaludSecreta</em> programs, although they are welcome to do so, and some are, may be (or may have been) sponsors of <em>ProVideo Coalition</em> magazine. Some links to third parties listed in this article and/or on this web page may indirectly benefit TecnoTur LLC via affiliate programs. Allan Tépper’s opinions are his own. Allan Tépper is not liable for misuse or misunderstanding of information he shares.</p>
<h2>Copyright and use of this article</h2>
<p>The articles contained in the TecnoTur channel in <em>ProVideo Coalition</em>magazine are copyright Allan Tépper/TecnoTur LLC, except where otherwise attributed. Unauthorized use is prohibited without prior approval, except for short quotes which link back to this page, which are encouraged!</p>
<div class="spu-placeholder" style="display:none"></div>			
			</div>

			
				<div class="product-section product-">

					
						<div class="product-top-banner">
							<div class="product-top-left">
									Support ProVideo Coalition
							</div>
							<div class="product-top-right">
									Shop with
									<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Filmtools Logo" data-lazy-src="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/img/filmtools-logo.png"/><noscript><img src="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/img/filmtools-logo.png" alt="Filmtools Logo"/></noscript>
							</div>
						</div>
						<div class="product-featured product-none">
							<div class="product-image">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/img/website_small.jpg"><noscript><img src="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/img/website_small.jpg"></noscript>
							</div>
							<div class="product-description">
								<h3>Filmtools</h3>
								<p>Filmmakers go-to destination for pre-production, production & post production equipment!</p>
								<a href="https://www.filmtools.com/" target="_blank" class="btn btn-primary">Shop Now</a>
							</div>
						</div>

					
				</div>

			
			<footer class="entry-footer">

				
				
					<div class="entry-tags">

													<a class="tag" href="https://www.provideocoalition.com/tag/audio">
								Audio							</a>   
													<a class="tag" href="https://www.provideocoalition.com/tag/interface">
								interface							</a>   
													<a class="tag" href="https://www.provideocoalition.com/tag/preamp">
								preamp							</a>   
													<a class="tag" href="https://www.provideocoalition.com/tag/recorder">
								Recorder							</a>   
													<a class="tag" href="https://www.provideocoalition.com/tag/review">
								review							</a>   
													<a class="tag" href="https://www.provideocoalition.com/tag/reviews">
								Reviews							</a>   
						
					</div>

				
								
				<div id="respond" class="post-container">
					<h3 class="post-section-title">What Do You Think? Let Us Know.</h3>
					<div class="comments-container">
						    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                        <div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><span class='wpdsn wpdsn-tw wpdiscuz-login-button' wpd-tooltip='Twitter'><i class='fab fa-twitter'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div>                        <div class="wpd-login">
                            <div class='wpd-sep'></div><a rel="nofollow" href="https://www.provideocoalition.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.provideocoalition.com%2Freview-zoom-h8-multitrack-audio-recorder%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                            <div class="wpd-social-login-agreement" style="display: none;">
                <div class="wpd-agreement-title">I allow to create an account</div>
                <div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
                <div class="wpd-agreement-buttons">
                    <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
                    <div class="wpd-clear"></div>
                </div>
            </div>
                                                <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.provideocoalition.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="1e9be21ef1" /><input type="hidden" name="_wp_http_referer" value="/review-zoom-h8-multitrack-audio-recorder/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap wpd-txt">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2056%2056'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' data-lazy-src="https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g" /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' /></noscript>                                    </div>
                                                <div class="wpd-textarea-wrap">
                <textarea id="wc-textarea-0_0" placeholder="Be the First to Comment!" required name="wc_comment" class="wc_comment wpd-field"></textarea>
            </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" >
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                        <div class="wpd-field-captcha wpdiscuz-item">
                <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
                <input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wc_captcha' value="" required="required" class="wpdiscuz_reset"/>
                <div class="clearfix"></div>
            </div>
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content">            <div class="wpd-social-login-agreement" style="display: none;">
                <div class="wpd-agreement-title">I allow to create an account</div>
                <div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
                <div class="wpd-agreement-buttons">
                    <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
                    <div class="wpd-clear"></div>
                </div>
            </div>
            </div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap wpd-txt">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2056%2056'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' data-lazy-src="https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g" /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' /></noscript>                                    </div>
                                                <div class="wpd-textarea-wrap">
                <textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
            </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" >
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                        <div class="wpd-field-captcha wpdiscuz-item">
                <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
                <input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wc_captcha' value="" required="required" class="wpdiscuz_reset"/>
                <div class="clearfix"></div>
            </div>
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    					</div>
				</div>

			</footer><!-- .entry-footer -->

		</div>

		
<div class="widget-area col-md-5 col-lg-4 order-md-4 order-lg-3" id="right-sidebar" role="complementary">
	
	<div class="widget sidebar-widget">
		<div class="lemon-1db3658cc0ff35083cf7316354102f1d" id="lemon-1db3658cc0ff35083cf7316354102f1d"></div>	</div>

	<div class="widget sidebar-widget">
		<div class="lemon-3e2f7651fa72cba45293ed387a9c30a1" id="lemon-3e2f7651fa72cba45293ed387a9c30a1"></div>	</div>

	<div class="widget-container">

		<div class="widget sidebar-widget">
			<h3 class="widget-title">PVC Favorites <a title="PVC Favorites Page" href="https://www.provideocoalition.com/pvc-favorites/"><i class="fas fa-long-arrow-alt-right"></i></a></h3>
			
			
				<div class="post-list">
										
<div class="post-item post-hero">
	<a title="Solutions to Resolve 5: Taming Color Management – Part 1" href="https://www.provideocoalition.com/solutions-to-resolve-5-taming-color-management-part-1/">
		<div class="post-info">
			<header class="post-header">
				<div class="post-meta">
					<div class="post-time">2 years ago</div>
				</div>
				<h3 class="post-title">Solutions to Resolve 5: Taming Color Management – Part 1</h3>
			</header>
		</div>
		<div class="post-image">
			<img width="270" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20160'%3E%3C/svg%3E" class="attachment-post-list-image size-post-list-image wp-post-image" alt="Solutions to Resolve 5: Taming Color Management – Part 1 44" title="Solutions to Resolve 5: Taming Color Management – Part 1 44" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Arri-LUT-270x160.jpg"><noscript><img width="270" height="160" src="https://www.provideocoalition.com/wp-content/uploads/Arri-LUT-270x160.jpg" class="attachment-post-list-image size-post-list-image wp-post-image" alt="Solutions to Resolve 5: Taming Color Management – Part 1 44" title="Solutions to Resolve 5: Taming Color Management – Part 1 44"></noscript>		</div>
		<div class="post-image-overlay"></div>
	</a>
</div>

<div class="post-item">
	<div class="post-item-inner">
		<div class="post-image">
			<a title="Solutions to Resolve Part 3: Unexpected clipping when grading" href="https://www.provideocoalition.com/solutions-to-resolve-part-3-unexpected-clipping-when-grading/">
				<img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Solutions to Resolve Part 3: Unexpected clipping when grading 45" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/No-caching-signal-burnt-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/No-caching-signal-burnt-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/No-caching-signal-burnt-1536x1536.jpg 1536w, https://www.provideocoalition.com/wp-content/uploads/No-caching-signal-burnt-2048x2048.jpg 2048w, https://www.provideocoalition.com/wp-content/uploads/No-caching-signal-burnt-25x25.jpg 25w, https://www.provideocoalition.com/wp-content/uploads/No-caching-signal-burnt-45x45.jpg 45w, https://www.provideocoalition.com/wp-content/uploads/No-caching-signal-burnt-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/No-caching-signal-burnt-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/No-caching-signal-burnt-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/No-caching-signal-burnt-300x300.jpg 300w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" title="Solutions to Resolve Part 3: Unexpected clipping when grading 45" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/./No-caching-signal-burnt-75x75.jpg"><noscript><img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/./No-caching-signal-burnt-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Solutions to Resolve Part 3: Unexpected clipping when grading 45" srcset="https://www.provideocoalition.com/wp-content/uploads/No-caching-signal-burnt-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/No-caching-signal-burnt-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/No-caching-signal-burnt-1536x1536.jpg 1536w, https://www.provideocoalition.com/wp-content/uploads/No-caching-signal-burnt-2048x2048.jpg 2048w, https://www.provideocoalition.com/wp-content/uploads/No-caching-signal-burnt-25x25.jpg 25w, https://www.provideocoalition.com/wp-content/uploads/No-caching-signal-burnt-45x45.jpg 45w, https://www.provideocoalition.com/wp-content/uploads/No-caching-signal-burnt-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/No-caching-signal-burnt-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/No-caching-signal-burnt-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/No-caching-signal-burnt-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" title="Solutions to Resolve Part 3: Unexpected clipping when grading 45"></noscript>			</a>
		</div>
		<div class="post-info">
			<div class="post-category">Post Production</div>			<h3 class="post-title"><a title="Solutions to Resolve Part 3: Unexpected clipping when grading" href="https://www.provideocoalition.com/solutions-to-resolve-part-3-unexpected-clipping-when-grading/">Solutions to Resolve Part 3: Unexpected clipping when grading</a></h3>
		</div>
	</div>
</div>

<div class="post-item">
	<div class="post-item-inner">
		<div class="post-image">
			<a title="Solutions to Resolve Part 2: Accurate shot match in ColorTrace" href="https://www.provideocoalition.com/solutions-to-resolve-part-2-accurate-shot-match-in-colortracetm/">
				<img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Solutions to Resolve Part 2: Accurate shot match in ColorTrace 46" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/Color-Trace-intro-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Color-Trace-intro-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Color-Trace-intro-1536x1536.jpg 1536w, https://www.provideocoalition.com/wp-content/uploads/Color-Trace-intro-2048x2048.jpg 2048w, https://www.provideocoalition.com/wp-content/uploads/Color-Trace-intro-25x25.jpg 25w, https://www.provideocoalition.com/wp-content/uploads/Color-Trace-intro-45x45.jpg 45w, https://www.provideocoalition.com/wp-content/uploads/Color-Trace-intro-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Color-Trace-intro-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Color-Trace-intro-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/Color-Trace-intro-300x300.jpg 300w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" title="Solutions to Resolve Part 2: Accurate shot match in ColorTrace 46" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/./Color-Trace-intro-75x75.jpg"><noscript><img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/./Color-Trace-intro-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Solutions to Resolve Part 2: Accurate shot match in ColorTrace 46" srcset="https://www.provideocoalition.com/wp-content/uploads/Color-Trace-intro-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Color-Trace-intro-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Color-Trace-intro-1536x1536.jpg 1536w, https://www.provideocoalition.com/wp-content/uploads/Color-Trace-intro-2048x2048.jpg 2048w, https://www.provideocoalition.com/wp-content/uploads/Color-Trace-intro-25x25.jpg 25w, https://www.provideocoalition.com/wp-content/uploads/Color-Trace-intro-45x45.jpg 45w, https://www.provideocoalition.com/wp-content/uploads/Color-Trace-intro-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Color-Trace-intro-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Color-Trace-intro-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/Color-Trace-intro-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" title="Solutions to Resolve Part 2: Accurate shot match in ColorTrace 46"></noscript>			</a>
		</div>
		<div class="post-info">
			<div class="post-category">Post Production</div>			<h3 class="post-title"><a title="Solutions to Resolve Part 2: Accurate shot match in ColorTrace" href="https://www.provideocoalition.com/solutions-to-resolve-part-2-accurate-shot-match-in-colortracetm/">Solutions to Resolve Part 2: Accurate shot match in ColorTrace</a></h3>
		</div>
	</div>
</div>

<div class="post-item">
	<div class="post-item-inner">
		<div class="post-image">
			<a title="Solutions to Resolve Part 1: Precise sharpening and noise reduction" href="https://www.provideocoalition.com/solutions-to-resolve-part-1-precise-sharpening-and-noise-reduction/">
				<img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Solutions to Resolve Part 1: Precise sharpening and noise reduction 47" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/Face-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Face-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Face-1536x1536.jpg 1536w, https://www.provideocoalition.com/wp-content/uploads/Face-2048x2048.jpg 2048w, https://www.provideocoalition.com/wp-content/uploads/Face-25x25.jpg 25w, https://www.provideocoalition.com/wp-content/uploads/Face-45x45.jpg 45w, https://www.provideocoalition.com/wp-content/uploads/Face-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Face-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Face-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/Face-300x300.jpg 300w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" title="Solutions to Resolve Part 1: Precise sharpening and noise reduction 47" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Face-75x75.jpg"><noscript><img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/Face-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Solutions to Resolve Part 1: Precise sharpening and noise reduction 47" srcset="https://www.provideocoalition.com/wp-content/uploads/Face-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Face-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Face-1536x1536.jpg 1536w, https://www.provideocoalition.com/wp-content/uploads/Face-2048x2048.jpg 2048w, https://www.provideocoalition.com/wp-content/uploads/Face-25x25.jpg 25w, https://www.provideocoalition.com/wp-content/uploads/Face-45x45.jpg 45w, https://www.provideocoalition.com/wp-content/uploads/Face-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Face-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Face-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/Face-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" title="Solutions to Resolve Part 1: Precise sharpening and noise reduction 47"></noscript>			</a>
		</div>
		<div class="post-info">
			<div class="post-category">Post Production</div>			<h3 class="post-title"><a title="Solutions to Resolve Part 1: Precise sharpening and noise reduction" href="https://www.provideocoalition.com/solutions-to-resolve-part-1-precise-sharpening-and-noise-reduction/">Solutions to Resolve Part 1: Precise sharpening and noise reduction</a></h3>
		</div>
	</div>
</div>
				</div>

								
						</div>

		<div class="widget sidebar-widget">
			<div class="lemon-108e964bcae5dbcbae7743b214ae1f6a" id="lemon-108e964bcae5dbcbae7743b214ae1f6a"></div>		</div>

		<div class="widget sidebar-widget">
			<div class="lemon-f03e60901012f112ff3555fd96b085dd" id="lemon-f03e60901012f112ff3555fd96b085dd"></div>		</div>

		<div class="widget sidebar-widget">
			<div class="lemon-8976c40f71f2159038cf7e98445c1755" id="lemon-8976c40f71f2159038cf7e98445c1755"></div>		</div>

		<div class="widget sidebar-widget">
			<h3 class="widget-title">Latest <a title="PVC Latest Page" href="https://www.provideocoalition.com/latest/"><i class="fas fa-long-arrow-alt-right"></i></a></h3>
			
			
				<div class="post-list">
										
<div class="post-item post-hero">
	<a title="Review: Zoom H8 multitrack audio recorder" href="https://www.provideocoalition.com/review-zoom-h8-multitrack-audio-recorder/">
		<div class="post-info">
			<header class="post-header">
				<div class="post-meta">
					<div class="post-time">2 hours ago</div>
				</div>
				<h3 class="post-title">Review: Zoom H8 multitrack audio recorder</h3>
			</header>
		</div>
		<div class="post-image">
			<img width="750" height="750" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20750'%3E%3C/svg%3E" class="attachment-post-list-image size-post-list-image wp-post-image" alt="Review: Zoom H8 multitrack audio recorder 48" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero.jpg 750w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-400x400.jpg 400w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-96x96.jpg 96w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" title="Review: Zoom H8 multitrack audio recorder 48" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero.jpg"><noscript><img width="750" height="750" src="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero.jpg" class="attachment-post-list-image size-post-list-image wp-post-image" alt="Review: Zoom H8 multitrack audio recorder 48" srcset="https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero.jpg 750w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-400x400.jpg 400w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Zoom-H8-hero-96x96.jpg 96w" sizes="(max-width: 750px) 100vw, 750px" title="Review: Zoom H8 multitrack audio recorder 48"></noscript>		</div>
		<div class="post-image-overlay"></div>
	</a>
</div>

<div class="post-item">
	<div class="post-item-inner">
		<div class="post-image">
			<a title="After Effects Classic Course: Rolling Shutter Repair" href="https://www.provideocoalition.com/after-effects-classic-course-rolling-shutter-repair/">
				<img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="After Effects Classic Course: Rolling Shutter Repair 49" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/RollingShutterRepair_1k-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/RollingShutterRepair_1k-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/RollingShutterRepair_1k-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/RollingShutterRepair_1k-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/RollingShutterRepair_1k-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/RollingShutterRepair_1k-96x96.jpg 96w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" title="After Effects Classic Course: Rolling Shutter Repair 49" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/RollingShutterRepair_1k-75x75.jpg"><noscript><img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/RollingShutterRepair_1k-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="After Effects Classic Course: Rolling Shutter Repair 49" srcset="https://www.provideocoalition.com/wp-content/uploads/RollingShutterRepair_1k-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/RollingShutterRepair_1k-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/RollingShutterRepair_1k-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/RollingShutterRepair_1k-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/RollingShutterRepair_1k-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/RollingShutterRepair_1k-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" title="After Effects Classic Course: Rolling Shutter Repair 49"></noscript>			</a>
		</div>
		<div class="post-info">
			<div class="post-category">Post Production</div>			<h3 class="post-title"><a title="After Effects Classic Course: Rolling Shutter Repair" href="https://www.provideocoalition.com/after-effects-classic-course-rolling-shutter-repair/">After Effects Classic Course: Rolling Shutter Repair</a></h3>
		</div>
	</div>
</div>

<div class="post-item">
	<div class="post-item-inner">
		<div class="post-image">
			<a title="Production During a Pandemic: Testing out the Filmtools PPE Essentials Kit" href="https://www.provideocoalition.com/production-during-a-pandemic-testing-out-the-filmtools-ppe-essentials-kit/">
				<img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Production During a Pandemic: Testing out the Filmtools PPE Essentials Kit 50" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/Lightroom-5304-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Lightroom-5304-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Lightroom-5304-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/Lightroom-5304-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Lightroom-5304-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Lightroom-5304-96x96.jpg 96w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" title="Production During a Pandemic: Testing out the Filmtools PPE Essentials Kit 50" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Lightroom-5304-75x75.jpg"><noscript><img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/Lightroom-5304-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Production During a Pandemic: Testing out the Filmtools PPE Essentials Kit 50" srcset="https://www.provideocoalition.com/wp-content/uploads/Lightroom-5304-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Lightroom-5304-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Lightroom-5304-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/Lightroom-5304-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Lightroom-5304-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Lightroom-5304-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" title="Production During a Pandemic: Testing out the Filmtools PPE Essentials Kit 50"></noscript>			</a>
		</div>
		<div class="post-info">
			<div class="post-category">Production</div>			<h3 class="post-title"><a title="Production During a Pandemic: Testing out the Filmtools PPE Essentials Kit" href="https://www.provideocoalition.com/production-during-a-pandemic-testing-out-the-filmtools-ppe-essentials-kit/">Production During a Pandemic: Testing out the Filmtools PPE Essentials Kit</a></h3>
		</div>
	</div>
</div>

<div class="post-item">
	<div class="post-item-inner">
		<div class="post-image">
			<a title="How game engines and VR are changing filmmaking" href="https://www.provideocoalition.com/how-game-engines-and-vr-are-changing-filmmaking/">
				<img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="How game engines and VR are changing filmmaking" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/filmgamenegineVR001-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/filmgamenegineVR001-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/filmgamenegineVR001-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/filmgamenegineVR001-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/filmgamenegineVR001-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/filmgamenegineVR001-96x96.jpg 96w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" title="How game engines and VR are changing filmmaking 51" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/filmgamenegineVR001-75x75.jpg"><noscript><img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/filmgamenegineVR001-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="How game engines and VR are changing filmmaking" srcset="https://www.provideocoalition.com/wp-content/uploads/filmgamenegineVR001-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/filmgamenegineVR001-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/filmgamenegineVR001-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/filmgamenegineVR001-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/filmgamenegineVR001-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/filmgamenegineVR001-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" title="How game engines and VR are changing filmmaking 51"></noscript>			</a>
		</div>
		<div class="post-info">
			<div class="post-category">Production</div>			<h3 class="post-title"><a title="How game engines and VR are changing filmmaking" href="https://www.provideocoalition.com/how-game-engines-and-vr-are-changing-filmmaking/">How game engines and VR are changing filmmaking</a></h3>
		</div>
	</div>
</div>
				</div>

								
						</div>

		<div class="widget sidebar-widget">
			<div class="lemon-628c16292e00ad8fa480e3706247e06c" id="lemon-628c16292e00ad8fa480e3706247e06c"></div>		</div>
				
	</div>

</div><!-- #right-sidebar -->

		
					<div class="col-md-7 col-lg-12 order-md-3 order-lg-4 grid">
						<div class="related-posts post-container">
							<h3 class="post-section-title">You Might Also Like</h3>
							<div class="post-list">
																	

<article id="post-227836" class="post-item">
	<div class="post-image">
		<a title="Reviewing The New 8K Canon R5 Mirrorless Camera" href="https://www.provideocoalition.com/reviewing-the-new-8k-canon-r5-camera/">
			<img width="520" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20520%20400'%3E%3C/svg%3E" class="attachment-post-medium size-post-medium wp-post-image" alt="Canon R5" title="Reviewing The New 8K Canon R5 Mirrorless Camera 52" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Canon-R5-R6-Product-Photos-14-520x400.jpg"><noscript><img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/Canon-R5-R6-Product-Photos-14-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="Canon R5" title="Reviewing The New 8K Canon R5 Mirrorless Camera 52"></noscript>		</a>
	</div>
	<div class="post-info">
		<header class="post-header">
						<h3 class="post-title"><a title="Reviewing The New 8K Canon R5 Mirrorless Camera" href="https://www.provideocoalition.com/reviewing-the-new-8k-canon-r5-camera/">Reviewing The New 8K Canon R5 Mirrorless Camera</a></h3>
			<div class="post-meta">
									<div class="post-author">
											Written by
						<a title="Brian Hallett" href="https://www.provideocoalition.com/author/bhallett/">
							Brian Hallett						</a>
										</div>
									<div class="post-date">October 26, 2020</div>
							</div>
		</header>
		<div class="post-excerpt">
			&#8220;Canon DSLR records RAW video!&#8221; An April Fool&#8217;s Day FaceBook post I saw in 2012. It was a joke....		</div>
			</div>
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article>
																	

<article id="post-227978" class="post-item">
	<div class="post-image">
		<a title="Review: YoloBox touchscreen video switcher-recorder-streaming encoder" href="https://www.provideocoalition.com/review-yolobox-touchscreen-video-switcher-recorder-streaming-encoder/">
			<img width="520" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20520%20400'%3E%3C/svg%3E" class="attachment-post-medium size-post-medium wp-post-image" alt="Review: YoloBox touchscreen video switcher-recorder-streaming encoder 51" title="Review: YoloBox touchscreen video switcher-recorder-streaming encoder 60" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/YoloBox-hero-1-520x400.jpg"><noscript><img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/YoloBox-hero-1-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="Review: YoloBox touchscreen video switcher-recorder-streaming encoder 51" title="Review: YoloBox touchscreen video switcher-recorder-streaming encoder 60"></noscript>		</a>
	</div>
	<div class="post-info">
		<header class="post-header">
						<h3 class="post-title"><a title="Review: YoloBox touchscreen video switcher-recorder-streaming encoder" href="https://www.provideocoalition.com/review-yolobox-touchscreen-video-switcher-recorder-streaming-encoder/">Review: YoloBox touchscreen video switcher-recorder-streaming encoder</a></h3>
			<div class="post-meta">
									<div class="post-author">
											Written by
						<a title="Allan Tépper" href="https://www.provideocoalition.com/author/atepper/">
							Allan Tépper						</a>
										</div>
									<div class="post-date">October 23, 2020</div>
							</div>
		</header>
		<div class="post-excerpt">
			Here my review on YoloBox, a portable, all-in-one video switcher, touch-screen monitor, recorder and streaming encoder for popular platforms....		</div>
			</div>
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article>
																	

<article id="post-226935" class="post-item">
	<div class="post-image">
		<a title="Hooke Audio announces bluetooth lav mic with local storage" href="https://www.provideocoalition.com/hooke-audio-announces-bluetooth-lav-mic-with-local-storage/">
			<img width="520" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20520%20400'%3E%3C/svg%3E" class="attachment-post-medium size-post-medium wp-post-image" alt="Hooke Audio announces bluetooth lav mic with local storage 57" title="Hooke Audio announces bluetooth lav mic with local storage 66" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Hook-Lav-hero-520x400.jpg"><noscript><img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/Hook-Lav-hero-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="Hooke Audio announces bluetooth lav mic with local storage 57" title="Hooke Audio announces bluetooth lav mic with local storage 66"></noscript>		</a>
	</div>
	<div class="post-info">
		<header class="post-header">
						<h3 class="post-title"><a title="Hooke Audio announces bluetooth lav mic with local storage" href="https://www.provideocoalition.com/hooke-audio-announces-bluetooth-lav-mic-with-local-storage/">Hooke Audio announces bluetooth lav mic with local storage</a></h3>
			<div class="post-meta">
									<div class="post-author">
											Written by
						<a title="Allan Tépper" href="https://www.provideocoalition.com/author/atepper/">
							Allan Tépper						</a>
										</div>
									<div class="post-date">October 4, 2020</div>
							</div>
		</header>
		<div class="post-excerpt">
			Hooke Audio, maker of the Hooke Verse hardware and software I reviewed in July 2019, has announced Hooke Lav....		</div>
			</div>
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article>
																	

<article id="post-226455" class="post-item">
	<div class="post-image">
		<a title="Super35 or Full Frame? // C300mkIII &#038; C500mkII Comparison" href="https://www.provideocoalition.com/super35-vs-full-frame-canon/">
			<img width="520" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20520%20400'%3E%3C/svg%3E" class="attachment-post-medium size-post-medium wp-post-image" alt="Super35 or Full Frame? // C300mkIII &amp; C500mkII Comparison 61" title="Super35 or Full Frame? // C300mkIII &amp; C500mkII Comparison 70" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/C3500_THUMB-520x400.jpg"><noscript><img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/C3500_THUMB-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="Super35 or Full Frame? // C300mkIII &amp; C500mkII Comparison 61" title="Super35 or Full Frame? // C300mkIII &amp; C500mkII Comparison 70"></noscript>		</a>
	</div>
	<div class="post-info">
		<header class="post-header">
						<h3 class="post-title"><a title="Super35 or Full Frame? // C300mkIII &#038; C500mkII Comparison" href="https://www.provideocoalition.com/super35-vs-full-frame-canon/">Super35 or Full Frame? // C300mkIII &#038; C500mkII Comparison</a></h3>
			<div class="post-meta">
									<div class="post-author">
											Written by
						<a title="Kenny McMillan" href="https://www.provideocoalition.com/author/kennymc/">
							Kenny McMillan						</a>
										</div>
									<div class="post-date">September 28, 2020</div>
							</div>
		</header>
		<div class="post-excerpt">
			Recently I was given the opportunity to review the C300mkIII, Canon’s newest cinema camera. The C300 comes in hot...		</div>
			</div>
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article>
															</div>
						</div>
					</div>
					
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
			</main><!-- #main -->

			<!-- Do the right sidebar check -->
			
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->



		</div><!-- .row -->

	</div><!-- #content -->

</div><!-- #single-wrapper -->


	<div class="slot bottom-slot">
		<div class="lemon-4b94c60901c27909f0706bf4ec179281" id="lemon-4b94c60901c27909f0706bf4ec179281"></div>	</div>




	<!-- ******************* The Footer Full-width Widget Area ******************* -->

	<div class="wrapper" id="wrapper-footer-full">

		<div class="container-fluid" id="footer-full-content" tabindex="-1">

		<div class="row no-gutters">

			<div class="col-md-12">

				<div class="top-footer">

					<div class="footer-logo">

						<a href="https://www.provideocoalition.com/" class="navbar-brand custom-logo-link" rel="home"><img width="406" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20406%2060'%3E%3C/svg%3E" class="img-fluid" alt="ProVideo Coalition" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/pvc-logo-redux-1.png" /><noscript><img width="406" height="60" src="https://www.provideocoalition.com/wp-content/uploads/pvc-logo-redux-1.png" class="img-fluid" alt="ProVideo Coalition" /></noscript></a>
					</div>

					<ul class="footer-social">
						<li><a title="Facebook Page" rel="noreferrer" target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-square"></i></a></li>
						<li><a title="Twitter Page" rel="noreferrer" target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li>
						<li><a title="Instagram Page" rel="noreferrer" target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li>
						<li><a title="Linkedin Page" rel="noreferrer" target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li>
						<li><a title="Vimeo Page" rel="noreferrer" target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li>
					</ul>

				</div>

			</div>

			</div>

			<div class="row footer-middle">

				<div id="custom_html-22" class="widget_text footer-widget widget_custom_html widget-count-4 col-md-3"><h3 class="widget-title">Contact</h3><div class="textwidget custom-html-widget"><ul class="menu">
	<li><a href="tel:+17474441870"><i class="fas fa-phone-square-alt"></i> +1-747-444-1870</a></li>
	<li><a href="mailto:contact@provideocoalition.com"><i class="fas fa-envelope"></i> contact@provideocoalition.com</a></li>
</ul></div></div><!-- .footer-widget --><div id="nav_menu-3" class="footer-widget widget_nav_menu widget-count-4 col-md-3"><h3 class="widget-title">Useful Links</h3><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-184274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184274"><a href="https://www.provideocoalition.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-184275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184275"><a href="#">Mobile App</a></li>
<li id="menu-item-184276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184276"><a href="https://www.provideocoalition.com/topics/">Topics</a></li>
<li id="menu-item-184277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184277"><a href="https://www.provideocoalition.com/experts/">Meet the Experts</a></li>
<li id="menu-item-184278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184278"><a href="https://www.provideocoalition.com/webinars/">Webinars</a></li>
<li id="menu-item-184279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184279"><a href="https://www.provideocoalition.com/contact-us/">Contact Us</a></li>
</ul></div></div><!-- .footer-widget --><div id="nav_menu-4" class="footer-widget widget_nav_menu widget-count-4 col-md-3"><h3 class="widget-title">Our Websites</h3><div class="menu-our-websites-container"><ul id="menu-our-websites" class="menu"><li id="menu-item-184263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184263"><a href="https://www.filmtools.com">Filmtools</a></li>
<li id="menu-item-184264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184264"><a href="https://moviola.com/">moviola.com</a></li>
<li id="menu-item-184265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184265"><a href="https://www.moviolapost.com/">Moviola Digital</a></li>
</ul></div></div><!-- .footer-widget --><div id="mc4wp_form_widget-5" class="footer-widget widget_mc4wp_form_widget widget-count-4 col-md-3"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101" method="post" data-id="101" data-name="Footer Signup" ><div class="mc4wp-form-fields"><div class="mc-form-container">
  <p>Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p> 
  <div class="input-group mb-3">
      	<label class="sr-only" for="mcEmail">Email Address</label>
    	<input id="mcEmail" class="form-control" type="email" name="EMAIL" placeholder="Email Address" required="">
    <div class="input-group-append">
		<input type="submit" value="SIGN UP" class="btn">
    </div>
  </div>
  <div class="terms-container">
    <p class="terms-text">By entering your email, you agree to our <a href="https://www.provideocoalition.com/terms-of-service" target="_blank">Terms &amp; Conditions</a> and <a href="https://www.provideocoalition.com/privacy-policy" target="_blank">Privacy Policy</a></p>
  </div>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1603736485" /><input type="hidden" name="_mc4wp_form_id" value="101" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><!-- .footer-widget -->
			</div>

		</div>

	</div><!-- #wrapper-footer-full -->


<div class="wrapper" id="wrapper-footer">

	<div class="container-fluid">

		<div class="row no-gutters">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

					<div class="site-info">

						&copy; 2020 ProVideo Coalition, a Moviola Company. All Rights Reserved.

					</div><!-- .site-info -->

					<div class="site-legal">
						<a href="https://www.provideocoalition.com/terms-of-service">Terms of Service</a>
						<a href="https://www.provideocoalition.com/privacy-policy">Privacy Policy</a>
						<a href="https://www.provideocoalition.com/cookie-policy">Cookie Policy</a>
						<a href="https://www.provideocoalition.com/sitemap_index.xml">Sitemap</a>
					</div>

				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

<!-- Matomo --><script  type="text/javascript">var _paq = window._paq = window._paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['alwaysUseSendBeacon']);_paq.push(['setTrackerUrl', "\/\/www.provideocoalition.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.src="\/\/www.provideocoalition.com\/wp-content\/uploads\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);</script><!-- End Matomo Code --><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="lemon-413af9359efeb69e7645e891930fe29b" id="lemon-413af9359efeb69e7645e891930fe29b"></div><div class="wppopups-whole" style="display: none"><div class="spu-bg " id="spu-bg-152412"></div><div class="spu-box spu-animation-fade spu-theme-cta newsletter-side-sign-up-modal spu-position-centered spu-animation-animated" id="spu-152412" data-id="152412" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;centered&quot;,&quot;sticky_title&quot;:&quot;&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(255, 255, 255)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;rgb(51, 51, 51)&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;500px&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;10&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;.spu-box.spu-theme-cta .spu-fields-container:after{\r\ncontent: none;\r\n}&quot;},&quot;id&quot;:&quot;152412&quot;,&quot;email&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;popup&quot;:&quot;152412&quot;,&quot;spu-email&quot;:&quot;&quot;,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Newsletter Sign Up&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;newsletter-side-sign-up-modal&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_152412&quot;,&quot;conversion_cookie_duration&quot;:&quot;999&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_152412&quot;,&quot;closing_cookie_duration&quot;:&quot;999&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;class&quot;,&quot;value&quot;:&quot;newsletter-sign-up&quot;}},&quot;fields&quot;:{&quot;optin_form_css&quot;:&quot;&quot;,&quot;email_field_text&quot;:&quot;Your Email Address&quot;,&quot;name_field&quot;:&quot;0&quot;,&quot;name_field_text&quot;:&quot;Your Full Name&quot;,&quot;submit_text&quot;:&quot;Sign Up&quot;,&quot;submit_processing_text&quot;:&quot;Sending...&quot;,&quot;submit_css&quot;:&quot;&quot;,&quot;gdpr_field&quot;:&quot;1&quot;,&quot;gdpr_field_text&quot;:&quot;I agree to the privacy policy and terms&quot;,&quot;gdpr_url&quot;:&quot;https:\/\/www.provideocoalition.com\/privacy-policy\/&quot;},&quot;optin_styles&quot;:{&quot;inline_fields&quot;:&quot;1&quot;,&quot;submit_text_color&quot;:&quot;&quot;,&quot;submit_bg_color&quot;:&quot;rgb(1, 171, 230)&quot;,&quot;submit_bg_color_hover&quot;:&quot;rgb(1, 171, 230)&quot;,&quot;submit_border_color&quot;:&quot;rgb(1, 171, 230)&quot;},&quot;success&quot;:{&quot;optin_success&quot;:&quot;Thanks for subscribing! Please check your email for further instructions.&quot;,&quot;optin_success_seconds&quot;:0},&quot;redirect&quot;:{&quot;optin_redirect&quot;:&quot;&quot;,&quot;pass_lead_data&quot;:&quot;0&quot;},&quot;providers&quot;:{&quot;mailchimp&quot;:{&quot;connection_5e1798c006baf&quot;:{&quot;connection_name&quot;:&quot;Newsletter Side Opt-In&quot;,&quot;account_id&quot;:&quot;5dd46d0b44eae&quot;,&quot;list_id&quot;:&quot;88df05b87f&quot;,&quot;groups&quot;:{&quot;9cad86333a&quot;:{&quot;28c5824248&quot;:&quot;Exit Intent Pop Up&quot;}}}}}}"><div class="spu-container "><div class="spu-content"><h1 style="text-align: center;">Newsletter Sign Up</h1>
<p style="text-align: center;">Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p>
		<div class="spu-fields-container ">
			<form id="spu-optin-form-152412" class="spu-optin-form" action="" method="post">
				<input type="email" name="email" class="spu-helper-fields"/>
				<input type="text" name="name" class="spu-helper-fields"/>
				<input type="hidden" name="popup" value="152412"/>

				<div class="spu-optin-fields spu-inline-fields">
										<input type="email" name="spu-email" class="spu-fields spu-email" placeholder="Your Email Address" required/>
				</div>

									<label class="spu-fields spu-gdpr"><input type="checkbox" name="gdpr" value="1" required /><a href="https://www.provideocoalition.com/privacy-policy/" target="_blank" rel="nofollow">I agree to the privacy policy and terms</a></label>
				
				<button type="submit" class="spu-fields spu-submit">
					<span>Sign Up</span>
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					     width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve">
      <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946
          s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634
          c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z"/>
						<path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0
          C22.32,8.481,24.301,9.057,26.013,10.047z">
							<animateTransform attributeType="xml"
							                  attributeName="transform"
							                  type="rotate"
							                  from="0 20 20"
							                  to="360 20 20"
							                  dur="0.5s"
							                  repeatCount="indefinite"/>
						</path>
    </svg>
				</button>
				<div class="optin-errors" style="display: none"></div>
			</form>
						<style type="text/css">
				#spu-152412 .spu-submit {
					background-color: rgb(1, 171, 230);
					border-color: rgb(1, 171, 230);
					color: ;
				}
				#spu-152412 .spu-submit:hover {
					background-color: rgb(1, 171, 230);
				}

				#spu-152412 .spu-fields.spu-submit svg path,
				#spu-152412 .spu-fields.spu-submit svg rect{
					fill: ;
				}
			</style>
		</div>
		</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--></div>	<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
	 

    <script>
        // Add app banner to the header
        jQuery(document).ready(function() {
            if (/Android/i.test(navigator.userAgent)) {
                // Android
                jQuery('#wrapper-navbar').prepend(
                    "<div class='smartbanner' id='smartbannerid'>" + 
                        "<div class='smartbanner-left'>" + 
                            "<a href='#' id='smb-close' class='smartbanner-close'>&times;</a>" + 
                            "<span class='smartbanner-icon'></span>" + 
                            "<div class='smartbanner-info'>" + 
                                "<div class='smartbanner-title'>PVC News</div>" + 
                                "<div>Moviola Studios</div>" + 
                                "<span>Free &ndash; Google Play</span>" + 
                            "</div>" +  
                        "</div>" +  
                        "<div class='smartbanner-right'>" + 
                            "<a href='https://play.google.com/store/apps/details?id=com.provideo.android' target='_blank' class='smartbanner-button'>" + 
                                "<span class='smartbanner-button-text'>View</span>" + 
                            "</a>" + 
                        "</div>" +
                    "</div>");
            }
        });
    </script>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.provideocoalition.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.provideocoalition.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js' defer></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/js/mpp-frontend-1bddd70c2b79c44292940af460b10e77.js' id='mpp_gutenberg_tabs-js' defer></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/super-progressive-web-apps/public/js/register-sw-acbf6a4ce435912ba659f50481bf5bc5.js' id='superpwa-register-sw-js' defer></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;hl=en&#038;ver=1.0.0' id='wpdiscuz-google-recaptcha-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"2","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":"0","facebookAppID":"308707796905894","facebookUseOAuth2":"1","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"53bacdb5315822762891462eda25b4fd","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"expanded","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"0","wpDiscuzReCaptchaSK":"6Lcbu18UAAAAAEDrKT8h73BPDqFiplzLJnrjGyOL","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"4194304000","wmuIsLightbox":"0","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 4000MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"0f77ae4234","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.7","wc_post_id":"228122","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.provideocoalition.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.provideocoalition.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"8869abf85d"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo-no_quill.min.js?ver=7.0.7' id='wpdiscuz-combo-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"lemon-layer","placements":["interstitial-ad-pop"]};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/uploads/142/222/public/assets/js/906-7f30d08a7333fce135995ba71a942f3f.js' id='advanced-ads-layer-footer-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"lemon-sticky","placements":["ft-sticky-footer"]};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/uploads/142/23/public/assets/js/43-812adc9ec3ddbeb326bcd7a18b7a1fba.js' id='advanced-ads-sticky-footer-js-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.provideocoalition.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
</script>
<script type='text/javascript' id='wppopups-js-extra'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","pid":"228122","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/www.provideocoalition.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","nonce":"e09c51ad3b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/js/wppopups.js?ver=2.0.3.6' id='wppopups-js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/js/child-theme.min.js?ver=0.5.3' id='child-understrap-scripts-js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js' defer></script>
<script type='text/javascript' id='script-js-extra'>
/* <![CDATA[ */
var object_name = {"templateUrl":"https:\/\/www.provideocoalition.com"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/themes/understrap-child-master/js/script-503d81050bf33c176b6e4a607a993ca5.js' id='script-js' defer></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/uploads/142/521/public/assets/js/849-2daf148b3e52323488b2c28505eed590.js' id='advadsTrackingHandle-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/themes/understrap-child-master/swiper/swiper-bundle-1499824f434ba2ea94407697c4fd51be.js' id='swiper-js-regular-js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/swiper/swiper-bundle.min.js?ver=1602023002' id='swiper-js-min-js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=4.7.5' id='cmplz-cookie-js' defer></script>
<script type='text/javascript' id='cmplz-cookie-config-js-extra'>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</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/complianz-gdpr-premium/assets/js/complianz.min.js?ver=4.7.5' id='cmplz-cookie-config-js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/sdks/OneSignalSDK-0c748e189d80a014a76199a82e6da248.js' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js' defer></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1' id='wp-mediaelement-js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js' defer></script>
			<script type="text/plain" class="cmplz-script cmplz-stats cmplz-stats">
				(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-852180-4', 'auto');
ga('send', 'pageview', {
    
});			</script>
							<script type="text/plain" class="cmplz-script cmplz-script" type="text/plain">
					(function(h,o,t,j,a,r){
    h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
    h._hjSettings={hjid:438637,hjsv:6};
    a=o.getElementsByTagName('head')[0];
    r=o.createElement('script');r.async=1;
    r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
    a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');				</script>
				<!--noptimize--><script>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</script><!--/noptimize--><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.provideocoalition.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script type="text/javascript">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</script>
</body>

</html>


<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1603736485 -->