<!DOCTYPE html>
<html lang="en-US">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PB8R4X');</script>
	<!-- End Google Tag Manager -->
	
	<meta charset="UTF-8">
	
	<!-- Mobile Specific Metas
	================================================== -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.provideocoalition.com/xmlrpc.php">
	
	<!-- Favicons
    ================================================== -->
		<link rel="shortcut icon" href="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg" type="image/x-icon">
	
		<link rel="apple-touch-icon" href="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg">
	
		<link rel="apple-touch-icon" sizes="72x72" href="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg">
	
		<link rel="apple-touch-icon" sizes="114x114" href="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg">
		
	<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

	<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#01abe6">
<!-- / SuperPWA.com -->
<title>RED and Jarred Land Tease Komodo 6K Sensor Size</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%7COpen%20Sans%3A500%2C400%7COpen%20Sans%3A500%2C400%7COpen%20Sans%3A500%2C400%7COpen%20Sans%3A400%2C400italic%2C600%2C700%7CLato%3A400%2C700%2C900&display=swap" />
<script type="text/javascript" id="rs-js-common"> rs = {"wordpress":{"version":"5.2.4","home_url":"https:\/\/www.provideocoalition.com\/","admin_url":"https:\/\/www.provideocoalition.com\/wp-admin\/","admin_ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","template_url":"https:\/\/www.provideocoalition.com\/wp-content\/themes\/lazanews","is_admin":false,"is_home":false},"php":{"version":"7.2.24-0ubuntu0.18.04.1","session_id":"84cp81v5jb2cafi7a0ss23kj3l"},"controls":{"meta_prefix":"rs-"},"lib":{"url":"https:\/\/www.provideocoalition.com\/wp-content\/themes\/pvc\/rslib","path":"\/var\/www\/html\/wp-content\/themes\/pvc\/rslib","version":"2.1.4"}}</script>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://www.provideocoalition.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://www.provideocoalition.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
		<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){i.theChampTCBackground{background-color:white!important}div.the_champ_bottom_sharing{width:100%!important;left:0!important;}div.the_champ_bottom_sharing li{width:12.5% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px;}.the_champ_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}</style>
	
<!-- This site is optimized with the Yoast SEO Premium plugin v12.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="RED Komodo 6K&#039;s sensor size have been released. This is not a Full-Frame camera but the sensor is larger than Kodak&#039;s S35mm 3-Perf film."/>
<link rel="canonical" href="https://www.provideocoalition.com/red-and-jarred-land-tease-komodo-6k-sensor-size/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RED and Jarred Land Tease Komodo 6K Sensor Size" />
<meta property="og:description" content="RED Komodo 6K&#039;s sensor size has been released. This is not a Full-Frame camera but the sensor is larger than Kodak&#039;s S35mm 3-Perf film." />
<meta property="og:url" content="https://www.provideocoalition.com/red-and-jarred-land-tease-komodo-6k-sensor-size/" />
<meta property="og:site_name" content="ProVideo Coalition" />
<meta property="article:publisher" content="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl" />
<meta property="article:tag" content="4K" />
<meta property="article:tag" content="cameras" />
<meta property="article:tag" content="DSMC2" />
<meta property="article:tag" content="Komodo" />
<meta property="article:tag" content="Komodo 6K" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="Red" />
<meta property="article:tag" content="RED Komodo 6K" />
<meta property="article:tag" content="Sensor Size" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-11-22T04:36:22+00:00" />
<meta property="fb:app_id" content="917193935007462" />
<meta property="og:image" content="https://www.provideocoalition.com/wp-content/uploads/Komodo.jpg" />
<meta property="og:image:secure_url" content="https://www.provideocoalition.com/wp-content/uploads/Komodo.jpg" />
<meta property="og:image:width" content="1680" />
<meta property="og:image:height" content="1120" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="RED Komodo 6K&#039;s sensor size has been released. This is not a Full-Frame camera but the sensor is larger than Kodak&#039;s S35mm 3-Perf film." />
<meta name="twitter:title" content="RED and Jarred Land Tease Komodo 6K Sensor Size" />
<meta name="twitter:site" content="@provideo" />
<meta name="twitter:image" content="https://www.provideocoalition.com/wp-content/uploads/Komodo.jpg" />
<meta name="twitter:creator" content="@provideo" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.provideocoalition.com/#organization","name":"ProVideo Coalition","url":"https://www.provideocoalition.com/","sameAs":["https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl","https://www.linkedin.com/groups?gid=67413","https://twitter.com/provideo"],"logo":{"@type":"ImageObject","@id":"https://www.provideocoalition.com/#logo","url":"https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg","width":1024,"height":1024,"caption":"ProVideo Coalition"},"image":{"@id":"https://www.provideocoalition.com/#logo"}},{"@type":"WebSite","@id":"https://www.provideocoalition.com/#website","url":"https://www.provideocoalition.com/","name":"ProVideo Coalition","publisher":{"@id":"https://www.provideocoalition.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.provideocoalition.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.provideocoalition.com/red-and-jarred-land-tease-komodo-6k-sensor-size/#primaryimage","url":"https://www.provideocoalition.com/wp-content/uploads/Komodo.jpg","width":1680,"height":1120,"caption":"Komodo"},{"@type":"WebPage","@id":"https://www.provideocoalition.com/red-and-jarred-land-tease-komodo-6k-sensor-size/#webpage","url":"https://www.provideocoalition.com/red-and-jarred-land-tease-komodo-6k-sensor-size/","inLanguage":"en-US","name":"RED and Jarred Land Tease Komodo 6K Sensor Size","isPartOf":{"@id":"https://www.provideocoalition.com/#website"},"primaryImageOfPage":{"@id":"https://www.provideocoalition.com/red-and-jarred-land-tease-komodo-6k-sensor-size/#primaryimage"},"datePublished":"2019-11-22T04:36:22+00:00","dateModified":"2019-11-22T04:36:22+00:00","description":"RED Komodo 6K's sensor size have been released. This is not a Full-Frame camera but the sensor is larger than Kodak's S35mm 3-Perf film."},{"@type":"Article","@id":"https://www.provideocoalition.com/red-and-jarred-land-tease-komodo-6k-sensor-size/#article","isPartOf":{"@id":"https://www.provideocoalition.com/red-and-jarred-land-tease-komodo-6k-sensor-size/#webpage"},"author":{"@id":"https://www.provideocoalition.com/#/schema/person/709680ba818827407aa9b583ecfb61a8"},"headline":"RED and Jarred Land Tease Komodo 6K Sensor Size","datePublished":"2019-11-22T04:36:22+00:00","dateModified":"2019-11-22T04:36:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.provideocoalition.com/red-and-jarred-land-tease-komodo-6k-sensor-size/#webpage"},"publisher":{"@id":"https://www.provideocoalition.com/#organization"},"image":{"@id":"https://www.provideocoalition.com/red-and-jarred-land-tease-komodo-6k-sensor-size/#primaryimage"},"keywords":"4K,cameras,DSMC2,Komodo,Komodo 6K,news,Red,RED Komodo 6K,Sensor Size","articleSection":"News"},{"@type":["Person"],"@id":"https://www.provideocoalition.com/#/schema/person/709680ba818827407aa9b583ecfb61a8","name":"Brian Hallett","image":{"@type":"ImageObject","@id":"https://www.provideocoalition.com/#authorlogo","url":"https://www.provideocoalition.com/wp-content/uploads/Brian_Hallett-e1516648094863-96x96.jpg","caption":"Brian Hallett"},"description":"Brian Hallett, is an award winning cameraman, editor, and producer. He has shot everything from Network broadcast news, promotional image campaigns, music videos, short films, and documentaries. Check out his reel at hallett-brian.com","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Feed" href="https://www.provideocoalition.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Comments Feed" href="https://www.provideocoalition.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="ProVideo Coalition &raquo; iCal Feed" href="https://www.provideocoalition.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; RED and Jarred Land Tease Komodo 6K Sensor Size Comments Feed" href="https://www.provideocoalition.com/red-and-jarred-land-tease-komodo-6k-sensor-size/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-852180-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.provideocoalition.com/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','__gaTracker');

		__gaTracker('create', 'UA-852180-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min-4.10.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min-4.10.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-bootstrap-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/bootstrap-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-pgwSlider-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/PgwSlider-master/pgwslider.min-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-bxslider-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/bxslider/jquery.bxslider-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-rswp-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/rs-wp-v1.2-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='css-fancybox-css'  href='https://www.provideocoalition.com/wp-content/themes/lazanews/js/fancybox/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-royalslider-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/royalslider/royalslider-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-royalslider-default-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/royalslider/skins/default/rs-default-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.6-78496d1.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.provideocoalition.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-header-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/header-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-parent-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/style-1553116331.css' type='text/css' media='' />
<link rel='stylesheet' id='style-main-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/pvc/css/style-1553116331.css' type='text/css' media='' />
<link rel='stylesheet' id='style-header-response-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/header-response-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-responsiveness-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/different-device-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.provideocoalition.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build-2.3.8.css' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://www.provideocoalition.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='https://www.provideocoalition.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel.style-css'  href='https://www.provideocoalition.com/wp-content/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-5.3.5.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content-5.3.5.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-recaptcha-css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz-recaptcha/css/wpdiscuz-recaptcha-1.0.9.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-pro-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wppopups/pro/assets/css/wppopups-2.0.0.2.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-5.0.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-base-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wppopups/src/assets/css/wppopups-base-2.0.0.2.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup_style-css'  href='https://www.provideocoalition.com/wp-content/themes/pvc/magnific-popup/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-page-style-css'  href='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/minify/load.php?load=styles&#038;k=d0fa1b0408890131d6f38dc077ef7750&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-for-frontend-css'  href='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/customize/rst-writerCSS.min.css' type='text/css' media='all' />

<link rel='stylesheet' id='css-rating-css'  href='https://www.provideocoalition.com/wp-content/themes/lazanews/inc/rating/rating.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-menu-mega-animate-css'  href='https://www.provideocoalition.com/wp-content/themes/lazanews/inc/menu-mega/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/super-socializer/css/front-7.12.37.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.provideocoalition.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.3' type='text/css' media='screen' />
<![endif]-->


<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.provideocoalition.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min-7.10.0.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.15.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wp-posts-carousel/owl.carousel/owl.carousel-2.0.0.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wp-posts-carousel/owl.carousel/jquery.mousewheel.min-3.1.12.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc-5.3.5.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min-5.3.5.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.provideocoalition.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":null,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"53bacdb5315822762891462eda25b4fd","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":99311,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1,"wpDiscuzReCaptcha":true,"wpDiscuzReCaptchaSK":"6Lcbu18UAAAAAEDrKT8h73BPDqFiplzLJnrjGyOL","wpDiscuzReCaptchaTheme":"light"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-5.3.5.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content-5.3.5.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity-5.3.5.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill.min-7.0.0.js' defer></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-fetch.min-3.0.0.js" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min-3.26.0-0.js" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-formdata.min-3.0.12.js" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min-2.0.2.js" defer></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/hooks.min-2.2.0.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppopups_pro_vars = {"nonce":"ddcc9d20a3","enable_stats":"","ua_code":"","data_sampling":"","ga_event_category":"","ga_event_label":"","ga_event_impression":"","ga_event_conversion":"","post_id":"99311","l18n":{"wait":"Please wait","seconds":"seconds"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wppopups/pro/assets/js/wppopups-2.0.0.2.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":400,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/998/207/918/270/180/416-2.5.1.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/998/250/public/assets/js/advanced-1.15.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/998/38/public/assets/js/635-1.8.9.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.provideocoalition.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"99311","token":"ba52dde5ca","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min-5.0.1.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/998/207/918/286/180/936-2.5.1.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/998/207/assets/888-2.5.1.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/magnific-popup/jquery.magnific-popup.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/magnific-popup/jquery.magnific-popup-init.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/scripts/modernizr.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/scripts/rs.common.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/controls/group/group.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/html5shiv-printshiv.js' defer></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.6-78496d1.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.provideocoalition.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.provideocoalition.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.provideocoalition.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.provideocoalition.com/?p=99311' />
<link rel="alternate" type="application/json+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Fred-and-jarred-land-tease-komodo-6k-sensor-size%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Fred-and-jarred-land-tease-komodo-6k-sensor-size%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=1167317657">
<meta name="google-play-app" content="app-id=com.provideo.android">
<meta name="author" content="ProVideo Coalition">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Bad Behavior 2.2.24 run time: 29.665 ms -->
			<meta property="fb:pages" content="917193935007462" />
							<meta property="ia:markup_url" content="https://www.provideocoalition.com/red-and-jarred-land-tease-komodo-6k-sensor-size/?ia_markup=1" />
				<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}.dcwss.dc-wall .stream li {width: 226px!important; margin: 0px 15px 15px 0px!important;}</style>
<script>var wp_posts_carousel_url="https://www.provideocoalition.com/wp-content/plugins/wp-posts-carousel/";</script>            <style>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</style>
            <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.provideocoalition.com"><link rel="https://theeventscalendar.com/" href="https://www.provideocoalition.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="provi-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>    <style type="text/css" id="customize-css">
	
					h3.widget-title,
					h3.widget-title a,
					h1.entry-title,
					h1.page-title,
					.td-search-query,
					.social .fa:hover,
					h2.rs-title-box span,
					h3.widget-title span,
					#header .rst-topbar .nav-topbar li a:hover, 
					#header .social .rst-list-social li a:hover,
					.comment-reply-title span,
					.rst-nav-menu li li:hover > a,
					.rst-nav-menu li .ub-mega-grid a:hover,
					.widget_news ul.tab-post-new li.active a,
					.comment-reply-link,
					h2.rs-title-box,
					.error-404 header h1,
					.error-404 header h3 {
						color: #01abe6;
					}
					blockquote,
					h2.rs-title-box span:after,
					h3.widget-title span:after,
					.comment-reply-title span:after,
					.widget_news ul.tab-post-new li.active a:before,
					.main-menu.border-line,
					.wp-pagenavi span.current, .wp-pagenavi a:hover {
						border-color: #01abe6;
					}
					.breadcrumb > li.home:before {
						border-left-color: #01abe6;
					}
					.rst-nav-menu > li:hover,
					.rst-nav-menu > li.current-menu-item,
					.ub-scroll-new .bx-wrapper .bx-next:hover,
					.ub-scroll-new .bx-wrapper .bx-prev:hover,
					.thumbnail-slider .bx-wrapper .bx-prev:hover,
					.thumbnail-slider .bx-wrapper .bx-next:hover,
					.top-footer .newsletter-widget form input[type="submit"],
					.fancybox-button:hover,
					.ub-tags a:hover,
					.breadcrumb li.home,
					.social .rst-breaking-news span.breaking,
					.wp-pagenavi span.current, .wp-pagenavi a:hover,
					.rst_ajax_load_more,
					.error-404 .ub-button, 
					.comment-respond form input[type="submit"] {
						background-color: #01abe6;
					}
				a:hover, 
					.widget a:hover, 
					span.admin a:hover, 
					span.date a:hover, 
					span.category a:hover, 
					span.comment a:hover, 
					.ub-blog-post h4 a:hover, 
					.widget_news .comment-text-side:hover,
					.widget_news .info-post-new h5 a:hover,
					.ub-box-horizontal-news .link ul li a:hover,
					.rst-nav-menu a:hover, 
					.rst-nav-menu li.rst-not-mega > ul li a:hover, 
					.navigation a:hover, 
					.comment-reply-link:hover{ color: #01abe6 }#header .rst-topbar{ background-color: #020202 }#header .rst-topbar .nav-topbar li a, #header .social .rst-list-social li a{ color: #ffffff }#header .rst-topbar .nav-topbar li a:hover, #header .social .rst-list-social li a:hover{ color: #07a5df }.main-menu{ background-color: #414141 }.rst-nav-menu > li:hover,
									.rst-nav-menu > li.current-menu-item{ background-color: #217894 }.main-menu.border-line { border-color: #07a5df; }.rst-nav-menu li.rst-not-mega ul li a:hover, .rst-nav-menu li .ub-mega-grid a:hover { color: #07a5df; }.rst-logo { padding-top: 7px }    </style>
    <script type='text/javascript'>
				function rst_blocks() {
					this.atts = '';
					this.url = '';
				}
			</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.provideocoalition.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33b4bb56-0f0b-49a2-afd0-f73819795549';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.provideocoalition.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = '#fff';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#01abe6';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.provideocoalition.com/red-and-jarred-land-tease-komodo-6k-sensor-size/amp/">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
		(adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-3513876294200716",
			enable_page_level_ads: true
		});
	</script>

<link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>		
	<meta name="google-site-verification" content="8VaNIWqGWt6jfQGGS-4DrKeL5L1TiU4TZzMYJypue9I" />
	
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://www.provideocoalition.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.13.js');
	fbq('init', '172379710049917'); 
	fbq('track', 'PageView');
	</script>
	<noscript>
	<img height="1" width="1" 
	src="https://www.facebook.com/tr?id=172379710049917&ev=PageView
	&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->
	
	<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" integrity="sha384-50oBUHEmvpQ+1lW4y57PTFmhCaXp0ML5d60M1M7uH2+nqUivzIebhndOJK28anvf" crossorigin="anonymous">
	
</head>


<body data-rsssl=1 class="post-template-default single single-post postid-99311 single-format-standard tribe-no-js group-blog wpb-js-composer js-comp-ver-6.0.3 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PB8R4X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="site-skin">
	<div class="site-skin-child">
			</div>
</div>

<div id="wrapper">
	<!--========================= Header ========================= -->	
		<div id="header" class="header-layout-1">
		<div class="rst-topbar social">
	<div class="rst-logo sm-text-center col-sm-5 col-md-5">
						<a href="https://www.provideocoalition.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ProVideo Coalition" data-lazy-src="https://www.provideocoalition.com/wp-content/themes/pvc/images/site/provideocoalitionlogo.svg"><noscript><img src="https://www.provideocoalition.com/wp-content/themes/pvc/images/site/provideocoalitionlogo.svg" alt="ProVideo Coalition"></noscript></a>
				</div>
	<div class="pull-right">
		<ul id="menu-top-menu-bar" class="nav-topbar"><li id="menu-item-68092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li>
<li id="menu-item-25519" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li>
<li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li>
<li id="menu-item-49906" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Education</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li>
</ul>	</div>
</div>
<div class="top-header">
	<div class="row">
					<div class="col-xs-12 col-sm-7 col-md-8 col-lg-8 header-leader">
				<div id="provi-eefba98e980617838c89d419020829f5"></div>			</div>  
			<div class="col-xs-12 col-sm-5 col-md-4 col-lg-4 house-space">
				<div id="provi-90f9507349367d5762c420f4beee09c4"></div>			</div>
			</div>
	</div>
<div class="rows main-menu rst-top-main-menu-full border-line">
	<form class="search-form" action="https://www.provideocoalition.com">
	<div class="ub-search">
		<input type="text" placeholder="Search ..." name="s" />
		<button type="submit" value="Search" class="sb"></button>
		<input class="sb" type="submit" value="Search">
	</div><!--End-search-->
</form>	<nav role="navigation" class="navbar navbar-default" id="myNavbar"> 
	 <div class="navbar-header">
		<button data-target="#navbarCollapse" data-toggle="collapse" class="navbar-toggle" type="button"> 
			<span class="sr-only">Toggle navigation</span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span>
			<span class="text-menu-mobile">Menu</span>
		</button>
	 </div>
		<!-- Collect the nav links, forms, and other content for toggling -->
		<div id="navbarCollapse" class="collapse navbar-collapse">
			<div class="logo-fixed">
							<a href="https://www.provideocoalition.com">
					<picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="ProVideo Coalition" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo.png"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo.png.webp"/>
<img src="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo.png" alt="ProVideo Coalition"/>
</picture>
</noscript>
				</a>
						</div>
			<div class="mobile-nav visible-xs-block">Categories</div>
			<ul id="menu-main-menu" class="rst-nav-menu row"><li id="menu-item-25516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-25516"><a href="https://www.provideocoalition.com/production/">Production</a></li>
<li id="menu-item-25517" class="menu-item menu-item-type-taxonomy menu-item-object-category rst-not-mega menu-item-25517"><a href="https://www.provideocoalition.com/post-production/">Post Production</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-31"><a href="https://www.provideocoalition.com/reviews/">Reviews</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-29"><a href="https://www.provideocoalition.com/tips">Tips</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-28"><a href="https://www.provideocoalition.com/experts">Experts</a></li>
</ul>			<div class="mobile-nav visible-xs-block">Top Links</div>
			<ul id="menu-top-menu-bar-1" class="rst-nav-menu row visible-xs-block"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li>
</ul>			<div class="col-xs-4 mobile-fav-follow visible-xs-block">
				Follow PVC
			</div>
			<div class="col-xs-8 visible-xs-block">
				<ul class="rst-list-social">
		<li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-f"></i></a></li>
			<li><a target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li>
				<li><a target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li>
				<li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li>
				<li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li>
												</ul>			</div>
		</div>
	</nav>
</div>
	</div><!--End-header-->
	
<div class="rows main-menu rst-top-main-menu-full header-sticky border-line">
	<form class="search-form" action="https://www.provideocoalition.com">
	<div class="ub-search">
		<input type="text" placeholder="Search ..." name="s" />
		<button type="submit" value="Search" class="sb"></button>
		<input class="sb" type="submit" value="Search">
	</div><!--End-search-->
</form>	<nav role="navigation" class="navbar navbar-default" id="myNavbar-stick"> 
	 <div class="navbar-header">
		<button data-target="#navbarCollapse-stick" data-toggle="collapse" class="navbar-toggle" type="button"> 
			<span class="sr-only">Toggle navigation</span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span>
			<span class="text-menu-mobile">Menu</span>
		</button>
	 </div>
		<!-- Collect the nav links, forms, and other content for toggling -->
		<div id="navbarCollapse-stick" class="collapse navbar-collapse">
			<div class="logo-fixed">
							<a href="https://www.provideocoalition.com">
					<picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="ProVideo Coalition" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo.png"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo.png.webp"/>
<img src="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo.png" alt="ProVideo Coalition"/>
</picture>
</noscript>
				</a>
						</div>
			<ul id="menu-top-menu-bar-2" class="rst-nav-menu row"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li>
</ul>		</div>
	</nav>
	<div class="rst-top-search pull-right">
		<a href="javascript:void(0)"><i class="fa fa-search"></i></a>
	</div>
</div>

	<div id="content">
		
		
				
		<div class="row inner-content">
						
			<!-- ===== Archive Content ======= -->
			<div id="main_content" class="col-sm-7 col-md-8 ub-list-archive">
			
			
			
							
								
					
<article id="post-99311" class="ub-blog-post post-99311 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-4k tag-cameras tag-dsmc2 tag-komodo tag-komodo-6k tag-news-2 tag-red tag-red-komodo-6k tag-sensor-size">
	
	<header class="entry-header">
		<a href="https://www.provideocoalition.com/news/" class="archive-category">News</a>		<h1 class="archive-title">RED and Jarred Land Tease Komodo 6K Sensor Size</h1><h3 class="archive-subtitle">A nearly 2:1 aspect ratio for the Komodo 6K</h3>		<div class="entry-meta">
		<div class="ub-post-infor">				<span class="admin">
					<a href="https://www.provideocoalition.com/author/bhallett/">
						<picture class="attachment-author-mini size-author-mini">
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/Brian_Hallett-e1516648094863-25x25.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2025%2025&#039;%3E%3C/svg%3E"/>
<img width="25" height="25" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2025%2025&#039;%3E%3C/svg%3E" alt="Profile Picture" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Brian_Hallett-e1516648094863-25x25.jpg"/>
</picture>
<noscript><picture class="attachment-author-mini size-author-mini">
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/Brian_Hallett-e1516648094863-25x25.jpg.webp"/>
<img width="25" height="25" src="https://www.provideocoalition.com/wp-content/uploads/Brian_Hallett-e1516648094863-25x25.jpg" alt="Profile Picture"/>
</picture>
</noscript>					</a>
					<a href="https://www.provideocoalition.com/author/bhallett/">Brian Hallett</a></span>
																			<span class="date">	<a href='https://www.provideocoalition.com/2019/11/21/'>November 21, 2019</a>
</span>
																	
					</div>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	
		<div class="entry-content entry-dropcap">
		<p>The mysterious RED Komodo 6K&#8217;s sensor size has been released but the whole camera and specs are still under wraps.  The RED Komodo 6K is not a Full-Frame, or Large Format, camera but the sensor is larger than Kodak&#8217;s Super 35mm 3-Perf film.  Additionally, the 6K Komodo boasts a nearly 2:1 native aspect ratio making the camera a near-perfect match for the 2:1 player we all carry around, our smartphones. <a href="https://www.provideocoalition.com/wp-content/uploads/Komodo-1.jpg" rel="attachment wp-att-99315"><img class="aligncenter size-full wp-image-99315" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%203840%203840'%3E%3C/svg%3E" alt="Komodo 1" width="3840" height="3840" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/Komodo-1.jpg 3840w, https://www.provideocoalition.com/wp-content/uploads/Komodo-1-25x25.jpg 25w, https://www.provideocoalition.com/wp-content/uploads/Komodo-1-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Komodo-1-45x45.jpg 45w, https://www.provideocoalition.com/wp-content/uploads/Komodo-1-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Komodo-1-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Komodo-1-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/Komodo-1-300x300.jpg 300w" data-lazy-sizes="(max-width: 3840px) 100vw, 3840px" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Komodo-1.jpg" /><noscript><img class="aligncenter size-full wp-image-99315" src="https://www.provideocoalition.com/wp-content/uploads/Komodo-1.jpg" alt="Komodo 1" width="3840" height="3840" srcset="https://www.provideocoalition.com/wp-content/uploads/Komodo-1.jpg 3840w, https://www.provideocoalition.com/wp-content/uploads/Komodo-1-25x25.jpg 25w, https://www.provideocoalition.com/wp-content/uploads/Komodo-1-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Komodo-1-45x45.jpg 45w, https://www.provideocoalition.com/wp-content/uploads/Komodo-1-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Komodo-1-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Komodo-1-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/Komodo-1-300x300.jpg 300w" sizes="(max-width: 3840px) 100vw, 3840px" /></noscript></a></p>
<h4>Shooting Format = RED Komodo 6K</h4>
<ul>
<li>Format Size = 27.03 x 14.25mm (30.56mm image circle)</li>
<li>Format Resolution = 6144 x 3240 (19.91 megapixels)</li>
<li>Format Aspect Ratio = 1.90:1</li>
<li>Total Resolution Disparity = 213%</li>
</ul>
<h4>Relative Format = Kodak Film &#8211; Super 35mm S-Perf</h4>
<ul>
<li>Format Size = 24.89 x 13.98mm (28.50mm image circle)</li>
<li>Format Resolution = 4096 x 2286 (9.36 megapixels)</li>
<li>Format Aspect Ratio = 1.79:1<a href="https://www.provideocoalition.com/wp-content/uploads/Komodo-vs-kodak-3perf.jpg" rel="attachment wp-att-99321"><img class="aligncenter size-full wp-image-99321" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20907%20499'%3E%3C/svg%3E" alt="" width="907" height="499" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Komodo-vs-kodak-3perf.jpg" /><noscript><img class="aligncenter size-full wp-image-99321" src="https://www.provideocoalition.com/wp-content/uploads/Komodo-vs-kodak-3perf.jpg" alt="" width="907" height="499" /></noscript></a></li>
</ul>
<h4>Komodo 6K</h4>
<p>It seems to me from the marketing drip from Jarred and RED is the Komodo 6K is another, smaller, option for filmmakers who what to either shoot on a RED or keep all of their cameras in the <a href="https://www.red.com/">RED</a> and <a href="https://youtu.be/VrSZ-HFdGL0">REDCODE RAW</a> universe. In many ways, it seems like the smaller complimentary camera for a larger built up RED camera rig. A smaller camera built for hand-held shooting or mounting is a smart move for <a href="https://www.filmtools.com/red-digital-cinema-dsmc2-dragon-x-camera-kit-710-0318.html">RED</a>. I could see <a href="https://www.filmtools.com/red-digital-cinema-dsmc2-dragon-x-camera-kit-710-0318.html">Helium</a> shooters wanting a smaller gimbal ready camera built and ready to go. If I were to imagine for a minute, I imagine the Komodo 6K will be great for some situations but as an &#8220;A&#8221; camera? It&#8217;ll take a lot of extra effort and equipment.  Some will just look at the specs and the ~$5,000 price-tag and jump into the Komodo full-heartedly. <a href="https://www.provideocoalition.com/wp-content/uploads/Komodo.jpg" rel="attachment wp-att-99312"><img class="aligncenter size-full wp-image-99312" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201680%201120'%3E%3C/svg%3E" alt="Komodo" width="1680" height="1120" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Komodo.jpg" /><noscript><img class="aligncenter size-full wp-image-99312" src="https://www.provideocoalition.com/wp-content/uploads/Komodo.jpg" alt="Komodo" width="1680" height="1120" /></noscript></a></p>
<p>Some have asked Jarred if the RED Komodo 6K is a totally new direction for RED or an addition to RED&#8217;s DSMC2 camera line-up. Here is Jarred&#8217;s answer:  “It’s a good question.. and in one way it’s easy to answer and another way it’s not. It all depends on what you are shooting. All the DSMC2 cameras are full capability cameras… full connection options ( if you want them), modularity, features, and more horsepower. For the film guys still around, It’s kind of like comparing an ARRI 435 to an ARRI 235. The ARRI 235 is an awesome little camera… And it could very well film a feature. But that’s not what it was designed to do, and almost every higher-end production that used the 235 used it to compliment a big brother camera.. the LT or 435, etc., mostly for the size. The 435 and 235 are good examples as well because of the frame rate limitations… The Dragon-X will beat Komodo in framerates. But the Komodo Size… as small as DSMC2 is… opens up a whole different world. And the Komodo does do some things that the DSMC2 cameras can’t.. but again, in a complementary fashion.&#8221;</p>
<p><a href="https://www.provideocoalition.com/wp-content/uploads/Komodo-2.jpg" rel="attachment wp-att-99313"><img class="aligncenter size-full wp-image-99313" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201512%202016'%3E%3C/svg%3E" alt="Komodo" width="1512" height="2016" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Komodo-2.jpg" /><noscript><img class="aligncenter size-full wp-image-99313" src="https://www.provideocoalition.com/wp-content/uploads/Komodo-2.jpg" alt="Komodo" width="1512" height="2016" /></noscript></a></p>
<p><strong>What the RED Komodo 6K is or is not according to Jarred. </strong></p>
<ul>
<li>It is not DSMC3</li>
<li>It is not a replacement for DSMC2</li>
<li>It is not 8k VV</li>
<li>It is not a Dragon or a Helium or a Gemini or a Monstro Sensor</li>
<li>It does not have an HDMI port</li>
<li>It does not use proprietary media</li>
<li>It is not a “module”</li>
<li>It is not under $5k, unless you own a Hydrogen.</li>
<li>It has no XLR ports</li>
<li>It does not have a fixed lens</li>
<li>It’s body does not weight more than 2 pounds.</li>
<li>It is not larger than 4 inches in any dimension.</li>
</ul>
<div class="spu-placeholder" style="display:none"></div>		<br />
		<script type="text/javascript">
			var rating_99311 = new rst_blocks();
			rating_99311.url = 'https://www.provideocoalition.com/wp-admin/admin-ajax.php';
		</script><div class="ub-rate-post" postID="99311"><strong>Was This Post Helpful:</strong>		
		<div id="rating_post-wrap" class="rs-control rs-rating ">
			<input type="hidden" value="0" name="rating_post" id="rating_post" class="rs-rating-input" data-config='{&quot;maxRates&quot;:5,&quot;starWidth&quot;:16,&quot;starHeight&quot;:16,&quot;length&quot;:5,&quot;step&quot;:1,&quot;type&quot;:2}' />
		</div>
		<p class="ub-rate-meta">
		<strong class="votes">0</strong>
		votes,
		<strong>0</strong>
		avg. rating
	</p><span itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><meta itemprop="worstRating" content="1"><meta itemprop="bestRating" content="5"><meta itemprop="ratingValue" content="0"> </span></div>		<div class="row">
			<div class="col-lg-12">
							</div>
		</div>
		<div class="row">
			<div class="col-lg-12">
				<div class="ub-tags">Tags: <a href="https://www.provideocoalition.com/tag/4k/" rel="tag">4K</a><a href="https://www.provideocoalition.com/tag/cameras/" rel="tag">cameras</a><a href="https://www.provideocoalition.com/tag/dsmc2/" rel="tag">DSMC2</a><a href="https://www.provideocoalition.com/tag/komodo/" rel="tag">Komodo</a><a href="https://www.provideocoalition.com/tag/komodo-6k/" rel="tag">Komodo 6K</a><a href="https://www.provideocoalition.com/tag/news-2/" rel="tag">news</a><a href="https://www.provideocoalition.com/tag/red/" rel="tag">Red</a><a href="https://www.provideocoalition.com/tag/red-komodo-6k/" rel="tag">RED Komodo 6K</a><a href="https://www.provideocoalition.com/tag/sensor-size/" rel="tag">Sensor Size</a></div>			</div>
		</div>

					<div class="row">
				<div class="col product-">
											<div class="row product-top-banner">
							<div class="col-sm-6 col-md-6 col-lg-6">
									Support ProVideo Coalition
							</div>
							<div class="col-sm-6 col-md-6 col-lg-6 product-top-banner-right">
									Shop with
									<picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/themes/pvc/images/filmtools-logo.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Filmtools Logo" data-lazy-src="https://www.provideocoalition.com/wp-content/themes/pvc/images/filmtools-logo.png"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/themes/pvc/images/filmtools-logo.png.webp"/>
<img src="https://www.provideocoalition.com/wp-content/themes/pvc/images/filmtools-logo.png" alt="Filmtools Logo"/>
</picture>
</noscript>
							</div>
						</div>
						<div class="featured-product row">
							<div class="col-xs-8 col-xs-offset-2 col-sm-4 col-sm-offset-0 col-md-2 col-lg-2">
								<picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/themes/pvc/images/website_small.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" data-lazy-src="https://www.provideocoalition.com/wp-content/themes/pvc/images/website_small.jpg"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/themes/pvc/images/website_small.jpg.webp"/>
<img src="https://www.provideocoalition.com/wp-content/themes/pvc/images/website_small.jpg"/>
</picture>
</noscript>
							</div>
							<div class="col-sm-8 col-md-7 col-lg-7 product-description">
								<h3>Filmtools</h3>
								<p>Filmmakers go-to destination for pre-production, production & post production equipment!</p>
							</div>
							<div class="col-sm-12 col-md-3 col-lg-3 price-box">
								<a href="https://www.filmtools.com/" target="_blank" class="btn btn-primary">Shop Now</a>
							</div>
						</div>
									</div>
			</div>
				<div class="ub-share-box">
			<h3>Share Our Article</h3>
			<div class="ub-share-this">
		<a class="twitter" href="http://twitter.com/share?text=RED and Jarred Land Tease Komodo 6K Sensor Size&url=https://www.provideocoalition.com/red-and-jarred-land-tease-komodo-6k-sensor-size/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-twitter"></i></a>
			<a class="facebook" href="http://www.facebook.com/sharer/sharer.php?u=https://www.provideocoalition.com/red-and-jarred-land-tease-komodo-6k-sensor-size/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-facebook-f"></i></a>
			<a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.provideocoalition.com/red-and-jarred-land-tease-komodo-6k-sensor-size/&media=https://www.provideocoalition.com/wp-content/uploads/Komodo.jpg" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-pinterest-p"></i></a>
			<a class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.provideocoalition.com/red-and-jarred-land-tease-komodo-6k-sensor-size/&title=RED%20and%20Jarred%20Land%20Tease%20Komodo%206K%20Sensor%20Size&source=LinkedIn" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-linkedin-in"></i></a>
			<a class="tumblr" href="http://www.tumblr.com/share/link?url=https://www.provideocoalition.com/red-and-jarred-land-tease-komodo-6k-sensor-size/&name=Sharing%20links%20to%20articles" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-tumblr"></i></a>
		<a data-flip-widget="shareflip" href="https://flipboard.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn.flipboard.com/badges/flipboard_mrsw.png" /><noscript><img src="https://cdn.flipboard.com/badges/flipboard_mrsw.png" /></noscript></a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript" defer></script>
</div>
		</div><!--End-share-box-->
		<div class="comments-now visible-xs-block">
			<a href="#wc-comment-header" class="btn btn-lg">Go to Comments</a>
		</div>
	</div><!-- .entry-content -->
</article><!-- #post-## -->

				
				<div class="row">
					<div class="col-lg-12">
											</div>
				</div>

			
			</div>
			<!--End-Archive-Content-->
							<div id="sidebar" class="widget-area col-sm-5 col-md-4" role="complementary">
					<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class='dcmads' style='display:inline-block;width:300px;height:600px'
    data-dcm-placement='N8485.287480PROVIDEOCOALITION/B23099620.253369034'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js' defer></script>
</ins></div></aside><aside id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N8485.287480PROVIDEOCOALITION/B23099620.253369037'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js' defer></script>
</ins></div></aside>
<aside id="wpp-6" class="widget popular-posts">
<h3 class="widget-title"><span>Popular</span></h3>            <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-6');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + '/widget/6',
                            'is_single=99311',
                            function(response){
                                wpp_widget_container.innerHTML += JSON.parse(response).widget;

                                let sr = wpp_widget_container.querySelector('.popular-posts-sr');

                                if ( sr ) {
                                    WordPressPopularPosts.theme(sr);
                                }

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event("wpp-onload", {"bubbles": true, "cancelable": false});
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent("wpp-onload", true, false);
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent(event);
                                }
                            }
                        );
                    }
                });
            </script>
            
</aside>
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/99162"><picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/SmallHD_BlackFriday_v1.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E"/>
<img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/SmallHD_BlackFriday_v1.jpg"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/SmallHD_BlackFriday_v1.jpg.webp"/>
<img width="300" height="250" src="https://www.provideocoalition.com/wp-content/uploads/SmallHD_BlackFriday_v1.jpg" alt=""/>
</picture>
</noscript></a></div></aside><aside id="ubtheme-social-widget-2" class="widget widget_social"><h3 class="widget-title"><span>SOCIAL</span></h3><ul class="ss_social clearfix"><li><a target="_blank" title="Twitter" class="twitter" href="https://twitter.com/provideo/">Follow Us On Twitter</a></li><li><a target="_blank" title="Facebook" class="facebook" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl">Like Us On Facebook</a></li><li><a target="_blank" title="LinkedIn" class="in" href="https://www.linkedin.com/groups?gid=67413">Join Us On Linkedin</a></li><li><a target="_blank" title="Vimeo" class="vimeo" href="https://vimeo.com/provideocoalition">Follow Us On Vimeo</a></li><li><a target="_blank" title="Instagram" class="instagram" href="https://www.instagram.com/provideocoalition">Follow Us On Instagram</a></li><li><a target="_blank" title="RSS" class="rss" href="https://www.provideocoalition.com/feed/">Subscribe to our RSS Feed</a></li></ul></aside><aside id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title"><span>News</span></h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/red-and-jarred-land-tease-komodo-6k-sensor-size/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="RED and Jarred Land Tease Komodo 6K Sensor Size" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Komodo-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/Komodo-100x80.jpg" alt="RED and Jarred Land Tease Komodo 6K Sensor Size"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/red-and-jarred-land-tease-komodo-6k-sensor-size/" title="Permalink to RED and Jarred Land Tease Komodo 6K Sensor Size" rel="bookmark">RED and Jarred Land Tease Komodo 6K Sensor Size</a></h3><time class="rpwe-time published" datetime="2019-11-21T20:36:22-08:00">November 21, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/hitfilm-pro-14-launched-with-support-for-select-after-effects-plugins/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="HitFilm Pro 14 launched with support for select After Effects plugins" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/hitfilmpro14_001-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/hitfilmpro14_001-100x80.jpg" alt="HitFilm Pro 14 launched with support for select After Effects plugins"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/hitfilm-pro-14-launched-with-support-for-select-after-effects-plugins/" title="Permalink to HitFilm Pro 14 launched with support for select After Effects plugins" rel="bookmark">HitFilm Pro 14 launched with support for select After Effects plugins</a></h3><time class="rpwe-time published" datetime="2019-11-21T08:32:12-08:00">November 21, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/imerge-pro-5-image-compositor-gets-new-features-and-enhanced-workflow/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Imerge Pro 5 image compositor gets new features and enhanced workflow" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/imergepro5_001-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/imergepro5_001-100x80.jpg" alt="Imerge Pro 5 image compositor gets new features and enhanced workflow"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/imerge-pro-5-image-compositor-gets-new-features-and-enhanced-workflow/" title="Permalink to Imerge Pro 5 image compositor gets new features and enhanced workflow" rel="bookmark">Imerge Pro 5 image compositor gets new features and enhanced workflow</a></h3><time class="rpwe-time published" datetime="2019-11-21T08:01:27-08:00">November 21, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/shutterstock-offers-a-new-unlimited-monthly-music-subscription/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Shutterstock offers a new unlimited monthly music subscription" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/shutterstockmusic003-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/shutterstockmusic003-100x80.jpg" alt="Shutterstock offers a new unlimited monthly music subscription"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/shutterstock-offers-a-new-unlimited-monthly-music-subscription/" title="Permalink to Shutterstock offers a new unlimited monthly music subscription" rel="bookmark">Shutterstock offers a new unlimited monthly music subscription</a></h3><time class="rpwe-time published" datetime="2019-11-19T09:21:23-08:00">November 19, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/atomos-sumo-19-monitor-gets-live-asynchronous-switching-upgrade/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Atomos Sumo 19 monitor gets live asynchronous switching upgrade" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/sumo19atomos000-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/sumo19atomos000-100x80.jpg" alt="Atomos Sumo 19 monitor gets live asynchronous switching upgrade"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/atomos-sumo-19-monitor-gets-live-asynchronous-switching-upgrade/" title="Permalink to Atomos Sumo 19 monitor gets live asynchronous switching upgrade" rel="bookmark">Atomos Sumo 19 monitor gets live asynchronous switching upgrade</a></h3><time class="rpwe-time published" datetime="2019-11-19T03:38:35-08:00">November 19, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/96697"><picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/AJA_HDRIA_Q4_2019_v1.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E"/>
<img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/AJA_HDRIA_Q4_2019_v1.jpg"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/AJA_HDRIA_Q4_2019_v1.jpg.webp"/>
<img width="300" height="250" src="https://www.provideocoalition.com/wp-content/uploads/AJA_HDRIA_Q4_2019_v1.jpg" alt=""/>
</picture>
</noscript></a></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/97640"><picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/BMD_DR_16_Q4_v2019_v2.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20600&#039;%3E%3C/svg%3E"/>
<img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20600&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/BMD_DR_16_Q4_v2019_v2.jpg"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/BMD_DR_16_Q4_v2019_v2.jpg.webp"/>
<img width="300" height="600" src="https://www.provideocoalition.com/wp-content/uploads/BMD_DR_16_Q4_v2019_v2.jpg" alt=""/>
</picture>
</noscript></a></div></aside><aside id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title"><span>Articles</span></h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/rode-ntg5-short-shotgun-mic-5-ways-it-dethrones-the-mkh-416/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="RØDE NTG5 short shotgun mic: 5 ways it dethrones the MKH-416" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/NTG5-acercamiento-Allan-Liliana-fuente-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/NTG5-acercamiento-Allan-Liliana-fuente-100x80.jpg" alt="RØDE NTG5 short shotgun mic: 5 ways it dethrones the MKH-416"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/rode-ntg5-short-shotgun-mic-5-ways-it-dethrones-the-mkh-416/" title="Permalink to RØDE NTG5 short shotgun mic: 5 ways it dethrones the MKH-416" rel="bookmark">RØDE NTG5 short shotgun mic: 5 ways it dethrones the MKH-416</a></h3><time class="rpwe-time published" datetime="2019-11-21T12:00:24-08:00">November 21, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-22-w-ford-vs-ferrari-editors-andrew-buckland-michael-mccusker-ace/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Art of the Cut Podcast Eps. 22 (w/ “Ford vs. Ferrari” Editors Andrew Buckland &#038; Michael McCusker, ACE)" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/5cf07cd224357_1_1280x-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/5cf07cd224357_1_1280x-100x80.jpg" alt="Art of the Cut Podcast Eps. 22 (w/ “Ford vs. Ferrari” Editors Andrew Buckland &#038; Michael McCusker, ACE)"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-22-w-ford-vs-ferrari-editors-andrew-buckland-michael-mccusker-ace/" title="Permalink to Art of the Cut Podcast Eps. 22 (w/ “Ford vs. Ferrari” Editors Andrew Buckland &#038; Michael McCusker, ACE)" rel="bookmark">Art of the Cut Podcast Eps. 22 (w/ “Ford vs. Ferrari” Editors Andrew Buckland &#038; Michael McCusker, ACE)</a></h3><time class="rpwe-time published" datetime="2019-11-20T10:00:56-08:00">November 20, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/amd-ryzen-9-3950x-terrific-for-premiere-pro-solid-choice-for-davinci-resolve/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="AMD Ryzen 9 3950X: terrific for Premiere Pro, solid choice for DaVinci Resolve" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/ryzenpuget000-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/ryzenpuget000-100x80.jpg" alt="AMD Ryzen 9 3950X: terrific for Premiere Pro, solid choice for DaVinci Resolve"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/amd-ryzen-9-3950x-terrific-for-premiere-pro-solid-choice-for-davinci-resolve/" title="Permalink to AMD Ryzen 9 3950X: terrific for Premiere Pro, solid choice for DaVinci Resolve" rel="bookmark">AMD Ryzen 9 3950X: terrific for Premiere Pro, solid choice for DaVinci Resolve</a></h3><time class="rpwe-time published" datetime="2019-11-20T08:54:56-08:00">November 20, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/rode-launches-new-videomic-ntg-hybrid-shotgun-microphone/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="RØDE launches new VideoMic NTG hybrid shotgun microphone" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/RØDE_VM-NTG_PACKAGING_3-QUARTER_FRONT_RGB-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/RØDE_VM-NTG_PACKAGING_3-QUARTER_FRONT_RGB-100x80.jpg" alt="RØDE launches new VideoMic NTG hybrid shotgun microphone"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/rode-launches-new-videomic-ntg-hybrid-shotgun-microphone/" title="Permalink to RØDE launches new VideoMic NTG hybrid shotgun microphone" rel="bookmark">RØDE launches new VideoMic NTG hybrid shotgun microphone</a></h3><time class="rpwe-time published" datetime="2019-11-20T06:40:16-08:00">November 20, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/art-of-the-cut-with-editors-of-ford-v-ferrari/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ART OF THE CUT with editors of &#8220;Ford v. Ferrari&#8221;" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/DF-01366_R_CC_CROP_rgb-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/DF-01366_R_CC_CROP_rgb-100x80.jpg" alt="ART OF THE CUT with editors of &#8220;Ford v. Ferrari&#8221;"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/art-of-the-cut-with-editors-of-ford-v-ferrari/" title="Permalink to ART OF THE CUT with editors of &#8220;Ford v. Ferrari&#8221;" rel="bookmark">ART OF THE CUT with editors of &#8220;Ford v. Ferrari&#8221;</a></h3><time class="rpwe-time published" datetime="2019-11-19T11:48:21-08:00">November 19, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/96757"><picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/Adobe_Terminator_Q4_v1.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E"/>
<img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Adobe_Terminator_Q4_v1.jpg"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/Adobe_Terminator_Q4_v1.jpg.webp"/>
<img width="300" height="250" src="https://www.provideocoalition.com/wp-content/uploads/Adobe_Terminator_Q4_v1.jpg" alt=""/>
</picture>
</noscript></a></div></aside>				</div><!-- #secondary -->
					</div>
		<div class="single-post-bottom">
						<div class="row ub-navs-links clearfix">
				<div class="col-sm-6 text-left pull-left">
										<a class="nav-previous" rel="prev" href="https://www.provideocoalition.com/rode-ntg5-short-shotgun-mic-5-ways-it-dethrones-the-mkh-416/"><i class="fa fa-angle-left"></i> PREVIOUS POST</a>
					<h3 class="empty-title"><a href="https://www.provideocoalition.com/rode-ntg5-short-shotgun-mic-5-ways-it-dethrones-the-mkh-416/">RØDE NTG5 short shotgun mic: 5 ways it dethrones the MKH-416</a></h3>
									</div>
				<div class="col-sm-6 text-right pull-right">
									</div>
			</div>
			
							<div class="ub-author-box">
					<div class="row">
						<div class="col-xs-12 col-sm-3 author-img">
							<a href="https://www.provideocoalition.com/author/bhallett/">
								<picture class="attachment-author-main size-author-main">
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/Brian_Hallett-e1516648094863-150x150.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E"/>
<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" alt="Profile Picture" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Brian_Hallett-e1516648094863-150x150.jpg"/>
</picture>
<noscript><picture class="attachment-author-main size-author-main">
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/Brian_Hallett-e1516648094863-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.provideocoalition.com/wp-content/uploads/Brian_Hallett-e1516648094863-150x150.jpg" alt="Profile Picture"/>
</picture>
</noscript>							</a>
						</div><!--End-post-thumbnail-->
						<div class="col-xs-12 col-sm-9 author-info">
							<div class="author-name-info">
								<div class="author-name">
									<a href="https://www.provideocoalition.com/author/bhallett/">
										Brian Hallett									</a>
								</div>
								<div class="author-role">
									author								</div>
							</div>
							<div class="author-social-links">
																																															<a href="https://www.provideocoalition.com/author/bhallett/feed"><i class="fas fa-rss"></i></a>
							</div>
												Brian Hallett, is an award winning cameraman, editor, and producer. He has shot everything from Network broadcast news, promotional image campaigns, music videos, short films, and documentaries. Check out his reel at hallett-brian.com						</div><!--End-info-post-->
					</div>
				</div><!--End-author-box-->
			
			<div class="row ub-related-posts">
	<div class="col-sm-12"><h3 class="widget-title"><span>You Might Also Like</span></h3></div>	<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post">
		<div class="related-posts">
						<div class="post-thumbnail">
				<a href="https://www.provideocoalition.com/aja-releases-desktop-software-v15-5-for-kona-io-and-t-tap/"><img alt="AJA releases Desktop Software v15.5 for KONA, Io and T-TAP" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/ajakona5software000-320x192-39r7g9erz06zu6q0t5wveo.jpg"><noscript><img alt="AJA releases Desktop Software v15.5 for KONA, Io and T-TAP" src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/ajakona5software000-320x192-39r7g9erz06zu6q0t5wveo.jpg"></noscript></a>
			</div>
						<div class="info-post">
				<div class="related-posts-cat">
					<a href="https://www.provideocoalition.com/news/">News</a>				</div>
				<h4><a href="https://www.provideocoalition.com/aja-releases-desktop-software-v15-5-for-kona-io-and-t-tap/">AJA releases Desktop Software v15.5 for KONA, Io and T-TAP</a></h4>
				<div class="related-posts-ex">
					<a href="https://www.provideocoalition.com/aja-releases-desktop-software-v15-5-for-kona-io-and-t-tap/">Full compatibility with macOS Catalina and additional functionality for both HDR and 8K workflows...</a>
				</div>
			</div><!--End-info-post-->
		</div>
	</div>
		<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post">
		<div class="related-posts">
						<div class="post-thumbnail">
				<a href="https://www.provideocoalition.com/pocket-cinema-camera-6k-shoots-show-content-for-mumford-and-sons/"><img alt="Pocket Cinema Camera 6K Shoots Show Content for Mumford and Sons" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/3-mumford-and-sons-320x192-39qis836m37yn2yoyf905c.jpg"><noscript><img alt="Pocket Cinema Camera 6K Shoots Show Content for Mumford and Sons" src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/3-mumford-and-sons-320x192-39qis836m37yn2yoyf905c.jpg"></noscript></a>
			</div>
						<div class="info-post">
				<div class="related-posts-cat">
					<a href="https://www.provideocoalition.com/news/">News</a>				</div>
				<h4><a href="https://www.provideocoalition.com/pocket-cinema-camera-6k-shoots-show-content-for-mumford-and-sons/">Pocket Cinema Camera 6K Shoots Show Content for Mumford and Sons</a></h4>
				<div class="related-posts-ex">
					<a href="https://www.provideocoalition.com/pocket-cinema-camera-6k-shoots-show-content-for-mumford-and-sons/">I am going to tell you all the truth, I am a big fan...</a>
				</div>
			</div><!--End-info-post-->
		</div>
	</div>
		<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post">
		<div class="related-posts">
						<div class="post-thumbnail">
				<a href="https://www.provideocoalition.com/d-link-usb-c-adapters-connection-power-and-extra-displays-up-to-4k/"><img alt="D-Link USB-C adapters: connection, power and extra displays up to 4K" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/dlinkdubm810_002-320x192-39pkqh2gd2vc1zhv3iqyo0.jpg"><noscript><img alt="D-Link USB-C adapters: connection, power and extra displays up to 4K" src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/dlinkdubm810_002-320x192-39pkqh2gd2vc1zhv3iqyo0.jpg"></noscript></a>
			</div>
						<div class="info-post">
				<div class="related-posts-cat">
					<a href="https://www.provideocoalition.com/news/">News</a>				</div>
				<h4><a href="https://www.provideocoalition.com/d-link-usb-c-adapters-connection-power-and-extra-displays-up-to-4k/">D-Link USB-C adapters: connection, power and extra displays up to 4K</a></h4>
				<div class="related-posts-ex">
					<a href="https://www.provideocoalition.com/d-link-usb-c-adapters-connection-power-and-extra-displays-up-to-4k/">Whether you need to expand the number of  USB ports, transfer files or connect...</a>
				</div>
			</div><!--End-info-post-->
		</div>
	</div>
		<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post">
		<div class="related-posts">
						<div class="post-thumbnail">
				<a href="https://www.provideocoalition.com/zeiss-supreme-prime-radiance-lenses-announced/"><img alt="Zeiss Supreme Prime Radiance Lenses Announced" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/zeiss-supreme-prime-radiance-lenses-product-04.ts-1572876240532-320x192-39om6wzgzb3yddp230zksg.jpg"><noscript><img alt="Zeiss Supreme Prime Radiance Lenses Announced" src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/zeiss-supreme-prime-radiance-lenses-product-04.ts-1572876240532-320x192-39om6wzgzb3yddp230zksg.jpg"></noscript></a>
			</div>
						<div class="info-post">
				<div class="related-posts-cat">
					<a href="https://www.provideocoalition.com/news/">News</a>				</div>
				<h4><a href="https://www.provideocoalition.com/zeiss-supreme-prime-radiance-lenses-announced/">Zeiss Supreme Prime Radiance Lenses Announced</a></h4>
				<div class="related-posts-ex">
					<a href="https://www.provideocoalition.com/zeiss-supreme-prime-radiance-lenses-announced/">ZEISS Supreme Prime Radiance ZEISS Supreme Prime Radiance (SPR) lenses are a new set...</a>
				</div>
			</div><!--End-info-post-->
		</div>
	</div>
	</div><!--End-related-posts-->			    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><div id="respond" class="comments-area">            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g" /><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' /></noscript>                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
            <input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wpdiscuz_recaptcha' value='' required="required" class="wpdiscuz_reset"/>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' data-lazy-src="https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g" /><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></noscript>                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
            <input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wpdiscuz_recaptcha' value='' required="required" class="wpdiscuz_reset"/>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.provideocoalition.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="6eaf2a25ce" /><input type="hidden" name="_wp_http_referer" value="/red-and-jarred-land-tease-komodo-6k-sensor-size/" />                                                                <input type="hidden" value="99311" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        		</div>
	</div>
	    

		<!-- footer
		================================================== -->
		
		<!-- Hotjar Tracking Code for www.provideocoalition.com -->
		
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:438637,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>

		<div id="app-footer">
			<div class="row">
				<div class="col-md-4 col-md-offset-1 col-sm-5 col-sm-offset-0 col-xs-10 col-xs-offset-1">
					<picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/PVC_Website_App.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="App Mockup" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/PVC_Website_App.jpg"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/PVC_Website_App.jpg.webp"/>
<img src="https://www.provideocoalition.com/wp-content/uploads/PVC_Website_App.jpg" alt="App Mockup"/>
</picture>
</noscript>
				</div>
				<div class="col-md-6 col-md-offset-0 col-sm-6 col-sm-offset-0 col-xs-10 col-xs-offset-1 app-description">
					<h2>Now Available in the App Store</h2>
					<p>Get access to our latest and featured articles from your favorite authors, wherever you are, directly on your phone!</p>
					<ul>
						<li>Clean and Easy to Read</li>
						<li>Blazing Fast Notifications for New Articles</li>
					</ul>
					<div class="app-buttons">
						<a href="https://itunes.apple.com/us/app/pvc-news/id1167317657?mt=8" target="_blank"><picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/AP_Button-1.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Apple Store" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/AP_Button-1.png"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/AP_Button-1.png.webp"/>
<img src="https://www.provideocoalition.com/wp-content/uploads/AP_Button-1.png" alt="Apple Store"/>
</picture>
</noscript></a>
						<a href="https://play.google.com/store/apps/details?id=com.provideo.android" target="_blank"><picture>
<source type="image/webp" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/./GP_Button-1.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Google Play Store" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/./GP_Button-1.jpg"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.provideocoalition.com/wp-content/uploads/./GP_Button-1.jpg.webp"/>
<img src="https://www.provideocoalition.com/wp-content/uploads/./GP_Button-1.jpg" alt="Google Play Store"/>
</picture>
</noscript></a>
					</div>
				</div>
			</div>
		</div>
		<div id="footer">
			<div class="row top-footer ">
				<div class="col-sm-12 col-md-4">
	<aside id="text-2" class="widget widget_text"><h3 class="widget-title"><span>ABOUT</span></h3>			<div class="textwidget"><p>ProVideo Coalition brings together the film industry’s best writers, bloggers and video experts under one URL.  Each writer / filmmaker / contributor writes based on their personal knowledge and experience.   PVC has become the leading resource for video professionals working in major studios and post houses,  independent filmmakers, educators, students and storytelling enthusiasts as the place to go for news, information, reviews and training.</p>
<p>This award-winning site provides comprehensive information on both production and post-production in multi-distribution film, online, mobile, and broadcast environments. PVC is owned by Moviola, headquartered in the heart of Hollywood and dedicated to the film industry since 1919. We rent, educate and sell product  through our sister companies: Moviola Digital, <a href="http://moviola.com/" target="_blank" rel="noopener noreferrer">moviola.com</a>, <a href="http://moviola.com/classes" target="_blank" rel="noopener noreferrer">Moviola Education Center</a>, and <a href="http://www.filmtools.com/" target="_blank" rel="noopener noreferrer">Filmtools.com</a>.</.p>
<p>To learn more about Advertising and Sponsorship Opportunities send an email to <a href="mailto:info@provideocoalition.com" target="_blank" rel="noopener noreferrer">info@provideocoalition.com</a></p></div>
		</aside></div>
<div class="col-sm-12 col-md-4">
	<aside id="text-19" class="widget widget_text"><h3 class="widget-title"><span>CONNECT WITH US</span></h3>			<div class="textwidget"><p>We welcome feedback from the community around topics or issues that you’re either dealing with or would like to see covered in an article. Additionally, if you have something to say about your work in the media &amp; entertainment industry, PVC is the place to share your insights and expertise.</p>
<p>Get in touch with us on Twitter <a href="https://twitter.com/provideo/" target=_blank" rel="noopener noreferrer">@ProVideo</a></p>
</div>
		</aside></div>
<div class="col-sm-12 col-md-4">
	<aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><span>Newsletter</span></h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101" method="post" data-id="101" data-name="Footer Signup" ><div class="mc4wp-form-fields"><p>Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p> 
<div style="position: relative;">
<input class="newsletter-email" type="email" name="EMAIL" placeholder="Email" required /><input class="newsletter-submit" type="submit" value="SUBSCRIBE" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1574419867" /><input type="hidden" name="_mc4wp_form_id" value="101" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside></div>			</div><!--End-top-footer-->
            		<div class="row">
            			<div class="col-xs-12 footer-leader">
							<div id="provi-29cecd314e718b2daeff87b7b7925529"></div>                		</div>
            		</div>
			<div class="hr"></div>
			<div class="bottom-footer clearfix">
				<div class="pull-left">
					© 2019 ProVideo Coalition, a Moviola Company. All Rights Reserved.					<div class="legal">
						<a href="https://www.provideocoalition.com/terms-of-service/">Terms of Service</a> | 
						<a href="https://www.provideocoalition.com/privacy-policy/">Privacy Policy</a> | 
						<a href="https://www.provideocoalition.com/cookie-policy/">Cookie Policy</a> |
						<a href="https://www.provideocoalition.com/sitemap_index.xml">Sitemap</a>
					</div>
				</div>
				<div class="pull-right">
					<ul class="rst-list-social">
		<li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-f"></i></a></li>
			<li><a target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li>
				<li><a target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li>
				<li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li>
				<li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li>
												</ul>				</div>
			</div><!--End-bottom-footer-->
		</div><!--End-footer-->           
    </div><!--End-wrapper-->
    <script>
		var advanced_ads_ga_UID = 'UA-852180-4';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="provi-a5785625129ff56a4933133eeb750f20"></div><div id="provi-5e144b064fbe02ecf14f3ef9126470c8"></div>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <input type="hidden" name="rs-data-input" id="rs-data-input"/>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/metronet-profile-picture/js/mpp-frontend-2.3.8.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"ProVideo Coalition","price":"FREE","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"VIEW","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"1","daysReminder":"30","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/appbanners/js/config.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/effect.min-1.11.4.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery.form.min-4.2.1.js' defer></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;hl=en&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz-recaptcha/js/wpdiscuz-recaptcha-1.0.9.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"provi-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/998/589/public/assets/js/30-1.6.4.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"provi-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/998/39/public/assets/js/500-1.7.9.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/www.provideocoalition.com\/?spu_action=spu_load","pid":"99311","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/www.provideocoalition.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wppopups/src/assets/js/wppopups-2.0.0.2.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/inc/rating/js/rating.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/inc/menu-mega/js/custom-front-1.0.0.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/navigation-20120206.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/skip-link-focus-fix-20130115.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/comment-reply.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/header.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/header-sticky.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/bxslider/jquery.bxslider.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/jquery.backstretch.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/bootstrap.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/holder.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/js/jquery.stickit.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/jquery.sticky-kit.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/fancybox/jquery.fancybox.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/fancybox/helpers/jquery.fancybox-media.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/PgwSlider-master/pgwslider.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/isotope.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/js/royalslider/jquery.royalslider.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/jquery.fitvids.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/picturefill.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/jquery.vticker.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/js/custom.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/ajax.js' defer></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.2.4' defer></script>
<script type='text/javascript' src='//platform.instagram.com/en_US/embeds.js?ver=5.2.4' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/super-socializer/js/front/social_login/general-7.12.37.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/998/506/public/assets/js/635-1.8.18.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/wp-embed.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/scripts/jquery.rs.rating/jquery.rs.rating.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/controls/rating/rating.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min-4.7.js' defer></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7'></script>
<![endif]-->
<!--noptimize--><script>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</script><!--/noptimize--><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.provideocoalition.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script type="text/javascript">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</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1574419867 -->