<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1491598755,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"d8d48f399a7cff2ca16d59615d3a6d63",petok:"52d9472fe7ff3e3ca9784e1bd7345569c604cc4a-1491787194-1800",zone:"provideocoalition.com",rocket:"0",apps:{"ga_key":{"ua":"UA-852180-4","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400%7COpen+Sans:500,400%7COpen+Sans%3A400%2C400italic%2C600%2C700%7CLato%3A400%2C700%2C900"/><link rel="stylesheet" href="https://www.provideocoalition.com/app/cache/min/1/1d975b6d5f6bcda2f2e55ec965bbc44c.css" data-minify="1"/><link rel="stylesheet" href="https://www.provideocoalition.com/app/cache/min/1/3007539776f08ae27f2b6d48adaf4078.css" data-minify="1"/><link rel="stylesheet" href="https://www.provideocoalition.com/app/cache/min/1/0c79b16568e068b30b5f4329edd4e343.css" data-minify="1"/><link rel="stylesheet" href="https://www.provideocoalition.com/app/cache/min/1/72c3bd5138e594013506abb7c268fe48.css" data-minify="1"/><link rel="stylesheet" href="https://www.provideocoalition.com/app/cache/min/1/8f8778835a59a199dbecdb14434502a4.css" data-minify="1"/><link rel="stylesheet" href="https://www.provideocoalition.com/app/cache/min/1/fcf2ef30cb1cee7c3672e9846320abb5.css" data-minify="1"/><link rel="stylesheet" href="https://www.provideocoalition.com/app/cache/min/1/c6e63b6280371469a5c6e3ee1cdc5e0e.css" data-minify="1"/><link rel="stylesheet" href="https://www.provideocoalition.com/app/cache/min/1/ba44f884dad44d8e35cb89e38d989377.css" data-minify="1"/><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.provideocoalition.com/wp/xmlrpc.php"><link rel="shortcut icon" href="https://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png" type="image/x-icon"><link rel="apple-touch-icon" href="https://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png"><link rel="apple-touch-icon" sizes="72x72" href="https://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png"><link rel="apple-touch-icon" sizes="114x114" href="https://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png"> <!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><title>Libec HFMP Monopod Kit In Action - ProVideo Coalition</title> <script type="text/javascript" id="rs-js-common">rs = {"wordpress":{"version":"4.7.3","home_url":"https:\/\/www.provideocoalition.com\/","admin_url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/","admin_ajax_url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","template_url":"https:\/\/www.provideocoalition.com\/app\/themes\/lazanews","is_admin":false,"is_home":false},"php":{"version":"5.4.45-1~dotdeb+7.1","session_id":"3udu1h5eb0l7maoklatttu69d0"},"controls":{"meta_prefix":"rs-"},"lib":{"url":"https:\/\/www.provideocoalition.com\/app\/themes\/pvc\/rslib","path":"\/www\/sites\/www.provideocoalition.com\/files\/releases\/20170407205421\/web\/app\/themes\/pvc\/rslib","version":"2.1.4"}}</script> <meta name="description" content="Documentary shooter Timothy Wolfer puts the new Libec HFMP Monopod to the test on location in South Sudan. Product Review &amp; Reactions"/><meta name="robots" content="noodp"/><link rel="canonical" href="https://www.provideocoalition.com/libec-hfmp-monopod-kit/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Libec HFMP Monopod Kit In Action - ProVideo Coalition"/><meta property="og:description" content="Documentary shooter Timothy Wolfer puts the new Libec HFMP Monopod to the test on location in South Sudan. Product Review &amp; Reactions"/><meta property="og:url" content="https://www.provideocoalition.com/libec-hfmp-monopod-kit/"/><meta property="og:site_name" content="ProVideo Coalition"/><meta property="article:publisher" content="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"/><meta property="article:tag" content="a600"/><meta property="article:tag" content="africa"/><meta property="article:tag" content="documentary"/><meta property="article:tag" content="filmmaking"/><meta property="article:tag" content="fluid head"/><meta property="article:tag" content="FS7"/><meta property="article:tag" content="humanitarian"/><meta property="article:tag" content="libec"/><meta property="article:tag" content="monopod"/><meta property="article:tag" content="Reviews"/><meta property="article:tag" content="Sachtler"/><meta property="article:tag" content="sony"/><meta property="article:tag" content="south sudan"/><meta property="article:tag" content="tripod"/><meta property="article:section" content="Featured"/><meta property="article:published_time" content="2017-04-07T04:00:38-07:00"/><meta property="article:modified_time" content="2017-04-08T05:51:09-07:00"/><meta property="og:updated_time" content="2017-04-08T05:51:09-07:00"/><meta property="og:image" content="https://cdn.provideocoalition.com/app/uploads/IMG_6821.jpg"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="480"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="Documentary shooter Timothy Wolfer puts the new Libec HFMP Monopod to the test on location in South Sudan. Product Review &amp; Reactions"/><meta name="twitter:title" content="Libec HFMP Monopod Kit In Action - ProVideo Coalition"/><meta name="twitter:site" content="@provideo"/><meta name="twitter:image" content="https://cdn.provideocoalition.com/app/uploads/IMG_6821.jpg"/><meta name="twitter:creator" content="@provideo"/><meta property="DC.date.issued" content="2017-04-07T04:00:38-07:00"/><link rel='dns-prefetch' href='//platform.twitter.com'/><link rel='dns-prefetch' href='//platform.instagram.com'/><link rel='dns-prefetch' href='//apis.google.com'/><link rel='dns-prefetch' href='//platform.linkedin.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel='dns-prefetch' href='//cdn.provideocoalition.com'/><link rel='dns-prefetch' href='//ajax.googleapis.com'/><link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Feed" href="https://www.provideocoalition.com/feed/"/><link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Comments Feed" href="https://www.provideocoalition.com/comments/feed/"/><link rel="alternate" type="text/calendar" title="ProVideo Coalition &raquo; iCal Feed" href="https://www.provideocoalition.com/events/?ical=1"/><link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Libec HFMP Monopod Kit In Action Comments Feed" href="https://www.provideocoalition.com/libec-hfmp-monopod-kit/feed/"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='style-main-css' href='https://www.provideocoalition.com/app/cache/busting/1/app-themes-pvc-css-style-20161122.css' type='text/css' media='screen'/><link rel='stylesheet' id='owl.carousel.style-css' href='https://www.provideocoalition.com/app/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css' type='text/css' media='all'/><link rel='stylesheet' id='spu-public-css-css' href='https://www.provideocoalition.com/app/plugins/popups/public/assets/css/public.css?ver=1.7.1' type='text/css' media='all'/><link rel='stylesheet' id='font-for-frontend-css' href='https://www.provideocoalition.com/app/themes/pvc/rslib/customize/rst-writerCSS.min.css' type='text/css' media='all'/><link rel='stylesheet' id='spup-public-css-css' href='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-popups-premium-public-assets-css-public-1.8.1.css' type='text/css' media='all'/> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-852180-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'Timothy Wolfer');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('send','pageview');</script> <script>if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-jquery-1.12.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.15.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-wp-posts-carousel-owl.carousel-owl.carousel-2.0.0.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-wp-posts-carousel-owl.carousel-jquery.mousewheel.min-3.1.12.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/magnific-popup/jquery.magnific-popup.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/magnific-popup/jquery.magnific-popup-init.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/rslib/scripts/modernizr.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/rslib/scripts/rs.common.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/rslib/controls/group/group.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/html5shiv-printshiv.js'></script> <link rel='https://api.w.org/' href='https://www.provideocoalition.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.provideocoalition.com/wp/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.provideocoalition.com/wp/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 4.7.3"/><link rel='shortlink' href='https://www.provideocoalition.com/?p=49856'/><link rel="alternate" type="application/json+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Flibec-hfmp-monopod-kit%2F"/><link rel="alternate" type="text/xml+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Flibec-hfmp-monopod-kit%2F&#038;format=xml"/><meta name="apple-itunes-app" content="app-id=1167317657"><meta name="google-play-app" content="app-id=com.provideo.android"><meta name="author" content="ProVideo Coalition"><meta name="viewport" content="width=device-width, initial-scale=1.0"> <script type="text/javascript">function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1491770374 2a02:8109:a53f:f044:b88d:1a25:8993:be6b 2a02:8109:a53f:f044:b88d:1a25:8993:be6b';
			document.forms[i].appendChild(myElement);
		}
	}
});</script> <meta property="fb:pages" content="917193935007462"/> <style type="text/css">.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover,.wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover,.wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important}.stream li.dcsns-google .section-intro,.filter .f-google a:hover,.wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover,.wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover,.wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover,.wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover,.wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover,.wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover,.wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover,.wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover,.wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover,.wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover,.wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover,.wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover,.wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important}.wall-outer .dcsns-toolbar .filter li a{background:#777}.dcwss.dc-wall .stream li{width:226px!important;margin:0px 15px 15px 0px!important}</style> <script>var wp_posts_carousel_url="https://www.provideocoalition.com/app/plugins/wp-posts-carousel/";</script> <style type="text/css" id="customize-css">h3.widget-title,h3.widget-title a,h1.entry-title,h1.page-title,.td-search-query,.social .fa:hover,h2.rs-title-box span,h3.widget-title span,#header .rst-topbar .nav-topbar li a:hover,#header .social .rst-list-social li a:hover,.comment-reply-title span,.rst-nav-menu li li:hover>a,.rst-nav-menu li .ub-mega-grid a:hover,.widget_news ul.tab-post-new li.active a,.comment-reply-link,h2.rs-title-box,.error-404 header h1,.error-404 header h3{color:#01abe6}blockquote,h2.rs-title-box span:after,h3.widget-title span:after,.comment-reply-title span:after,.widget_news ul.tab-post-new li.active a:before,.main-menu.border-line,.wp-pagenavi span.current,.wp-pagenavi a:hover{border-color:#01abe6}.breadcrumb>li.home:before{border-left-color:#01abe6}.rst-nav-menu>li:hover,.rst-nav-menu>li.current-menu-item,.ub-scroll-new .bx-wrapper .bx-next:hover,.ub-scroll-new .bx-wrapper .bx-prev:hover,.thumbnail-slider .bx-wrapper .bx-prev:hover,.thumbnail-slider .bx-wrapper .bx-next:hover,.top-footer .newsletter-widget form input[type="submit"],.fancybox-button:hover,.ub-tags a:hover,.breadcrumb li.home,.social .rst-breaking-news span.breaking,.wp-pagenavi span.current,.wp-pagenavi a:hover,.rst_ajax_load_more,.error-404 .ub-button,.comment-respond form input[type="submit"]{background-color:#01abe6}a:hover,.widget a:hover,span.admin a:hover,span.date a:hover,span.category a:hover,span.comment a:hover,.ub-blog-post h4 a:hover,.widget_news .comment-text-side:hover,.widget_news .info-post-new h5 a:hover,.ub-box-horizontal-news .link ul li a:hover,.rst-nav-menu a:hover,.rst-nav-menu li.rst-not-mega>ul li a:hover,.navigation a:hover,.comment-reply-link:hover{color:#01abe6}#header .rst-topbar{background-color:#020202}#header .rst-topbar .nav-topbar li a,#header .social .rst-list-social li a{color:#fff}#header .rst-topbar .nav-topbar li a:hover,#header .social .rst-list-social li a:hover{color:#07a5df}.main-menu{background-color:#414141}.rst-nav-menu>li:hover,.rst-nav-menu>li.current-menu-item{background-color:#217894}.main-menu.border-line{border-color:#07a5df}.rst-nav-menu li.rst-not-mega ul li a:hover,.rst-nav-menu li .ub-mega-grid a:hover{color:#07a5df}.rst-logo{padding-top:7px}#wrapper{z-index:60;position:relative}#site-skin{position:fixed;width:100%;min-height:1px;display:flex;justify-content:center;align-items:center}.site-skin-child{display:block;order:1;flex:1}.metaslider{margin-bottom:25px!important}.slider-caption .caption-wrap .caption{padding:20px}.slider-caption .caption-wrap .caption h1{font-size:22px;color:#fff;line-height:26px}.slider-caption .caption-wrap .caption p{font-size:13px;color:#fff}.slider-caption .caption-wrap .caption a{color:#fff}</style> <script type='text/javascript'>function rst_blocks() {
					this.atts = '';
					this.url = '';
				}</script> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style> <script type="text/javascript">var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.provideocoalition.com/wp/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=3bdbd60dcc&wpp_id=49856';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}</script> <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.provideocoalition.com/app/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.provideocoalition.com/libec-hfmp-monopod-kit/amp/"/><style>.fb_iframe_widget_lift{width:100%!important;height:100%!important}</style><style>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</style> <script>var ulp_cookie_value = "ilovelencha";
			var ulp_recaptcha_enable = "off";
			var ulp_onload_mode = "none";
			var ulp_onload_period = "5";
			var ulp_onload_popup = "";
			var ulp_onload_delay = "0";
			var ulp_onload_close_delay = "0";
			var ulp_onexit_mode = "once-session";
			var ulp_onexit_period = "5";
			var ulp_onexit_popup = "xUdzhDXmXFwGzDXx*";
			var ulp_onscroll_mode = "none";
			var ulp_onscroll_period = "5";
			var ulp_onscroll_popup = "";
			var ulp_onscroll_offset = "600";
			var ulp_onidle_mode = "none";
			var ulp_onidle_period = "5";
			var ulp_onidle_popup = "";
			var ulp_onidle_delay = "30";
			var ulp_onabd_mode = "none";
			var ulp_onabd_period = "5";
			var ulp_onabd_popup = "";</script><script>var ulplocker_cookie_value; function ulplocker_read_cookie(key) {var pairs = document.cookie.split("; "); for (var i = 0, pair; pair = pairs[i] && pairs[i].split("="); i++) {if (pair[0] === key) return pair[1] || "";} return null;}</script><link rel="icon" href="https://cdn.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-32x32.png" sizes="32x32"/><link rel="icon" href="https://cdn.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-192x192.png" sizes="192x192"/><link rel="apple-touch-icon-precomposed" href="https://cdn.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-180x180.png"/><meta name="msapplication-TileImage" content="https://cdn.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-270x270.png"/> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-852180-4']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head><body data-rsssl=1 class="post-template-default single single-post postid-49856 single-format-standard tribe-no-js group-blog wpb-js-composer js-comp-ver-5.0.1 vc_responsive"><div id="site-skin"><div class="site-skin-child"><div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-site_skin"><div class="wp-dfp-ad-unit wp-dfp-ad-unit-site_skin" id="wp-dfp-ad-unit-site_skin" data-size-mapping="site_skin" data-adunit="site_skin" style="display: none"></div></div></div></div><div id="wrapper"><div id="header" class="header-layout-1"><div class="rst-topbar social"><div class="rst-logo sm-text-center col-sm-5 col-md-5"> <a href="https://www.provideocoalition.com"><img src="https://cdn.provideocoalition.com/app/themes/pvc/images/site/provideocoalitionlogo.svg" alt="ProVideo Coalition"></a></div><div class="pull-right"><ul id="menu-top-menu-bar" class="nav-topbar"><li id="menu-item-38204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-38204"><a href="https://www.provideocoalition.com/news/">News</a></li><li id="menu-item-25519" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest">Latest</a></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li><li id="menu-item-49906" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://moviola.com/', 'Education');">Education</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise">Advertise</a></li></ul></div></div><div class="top-header"><div class="row"><div class="row"><div class="col-xs-12 col-sm-7 col-md-8 col-lg-8"><div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-header_leaderboard"><div class="wp-dfp-ad-unit wp-dfp-ad-unit-header_leaderboard" id="wp-dfp-ad-unit-header_leaderboard" data-size-mapping="header_leaderboard" data-adunit="header_leaderboard" style="display: none"></div></div><div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-mobile_header_top_320x50_or_320x100"><div class="wp-dfp-ad-unit wp-dfp-ad-unit-mobile_header_top_320x50_or_320x100" id="wp-dfp-ad-unit-mobile_header_top_320x50_or_320x100" data-size-mapping="mobile_header_top_320x50_or_320x100" data-adunit="mobile_header_top_320x50_or_320x100" style="display: none"></div></div></div><div class="col-xs-12 col-sm-5 col-md-4 col-lg-4"><div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-header_right_300x90"><div class="wp-dfp-ad-unit wp-dfp-ad-unit-header_right_300x90" id="wp-dfp-ad-unit-header_right_300x90" data-size-mapping="header_right_300x90" data-adunit="header_right_300x90" style="display: none"></div></div></div></div><div class="rst-navigation text-right col-sm-8 col-lg-4"></div></div></div><div class="rows main-menu rst-top-main-menu-full border-line"><form class="search-form" action="https://www.provideocoalition.com"><div class="ub-search"> <input type="text" placeholder="Search ..." name="s"/> <button type="submit" value="Search" class="sb"></button> <input class="sb" type="submit" value="Search"></div></form> <nav role="navigation" class="navbar navbar-default" id="myNavbar"><div class="navbar-header"> <button data-target="#navbarCollapse" data-toggle="collapse" class="navbar-toggle" type="button"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="text-menu-mobile">Menu</span> </button></div><div id="navbarCollapse" class="collapse navbar-collapse"><div class="logo-fixed"> <a href="https://www.provideocoalition.com"> <img src="https://cdn.provideocoalition.com/app/uploads/provideocoalitionlogo.png" alt="ProVideo Coalition"> </a></div><ul id="menu-main-menu" class="rst-nav-menu row"><li id="menu-item-25516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first rst-not-mega menu-item-25516"><a href="https://www.provideocoalition.com/production/">Production</a></li><li id="menu-item-25517" class="menu-item menu-item-type-taxonomy menu-item-object-category rst-not-mega menu-item-25517"><a href="https://www.provideocoalition.com/post-production/">Post Production</a></li><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-31"><a href="https://www.provideocoalition.com/reviews">Reviews</a></li><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-29"><a href="https://www.provideocoalition.com/tips">Tips</a></li><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-28"><a href="https://www.provideocoalition.com/experts">Experts</a></li></ul></div> </nav></div></div><div class="rows main-menu rst-top-main-menu-full header-sticky border-line"><form class="search-form" action="https://www.provideocoalition.com"><div class="ub-search"> <input type="text" placeholder="Search ..." name="s"/> <button type="submit" value="Search" class="sb"></button> <input class="sb" type="submit" value="Search"></div></form> <nav role="navigation" class="navbar navbar-default" id="myNavbar-stick"><div class="navbar-header"> <button data-target="#navbarCollapse-stick" data-toggle="collapse" class="navbar-toggle" type="button"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="text-menu-mobile">Menu</span> </button></div><div id="navbarCollapse-stick" class="collapse navbar-collapse"><div class="logo-fixed"> <a href="https://www.provideocoalition.com"> <img src="https://cdn.provideocoalition.com/app/uploads/provideocoalitionlogo.png" alt="ProVideo Coalition"> </a></div><ul id="menu-top-menu-bar-1" class="rst-nav-menu row"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-38204"><a href="https://www.provideocoalition.com/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest">Latest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://moviola.com/', 'Education');">Education</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise">Advertise</a></li></ul></div> </nav><div class="rst-top-search pull-right"> <a href="javascript:void(0)"><i class="fa fa-search"></i></a></div></div><div id="content"><ul class="breadcrumb"><li class="home"><a href="https://www.provideocoalition.com"><i class="fa fa-home"></i></a></li><li><a href="https://www.provideocoalition.com/featured/">Featured</a>, <a href="https://www.provideocoalition.com/category/topics-37/prophoto/">Pro Photo</a>, <a href="https://www.provideocoalition.com/production/">Production</a></li><li class="active">Libec HFMP Monopod Kit In Action</li></ul><div class="row inner-content"><div id="main_content" class="col-sm-7 col-md-8 ub-list-archive"> <article id="post-49856" class="ub-blog-post post-49856 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-prophoto category-production-17 tag-a600 tag-africa tag-documentary tag-filmmaking tag-fluid-head tag-fs7 tag-humanitarian tag-libec tag-monopod tag-reviews-42 tag-sachtler tag-sony-2 tag-south-sudan tag-tripod"> <header class="entry-header"><h1 class="archive-title">Libec HFMP Monopod Kit In Action</h1><h3 class="archive-subtitle">A first-hand experience with the newest monopod from Libec</h3><div class="entry-meta"><div class="ub-post-infor"> <span class="admin">By <a href="https://www.provideocoalition.com/timothyw/">Timothy Wolfer</a></span> <span class="date"> <a href='https://www.provideocoalition.com/2017/04/07/'>April 07, 2017</a> </span> <span class="category"> <i class="fa fa-tag"></i> <a href="https://www.provideocoalition.com/featured/" rel="category tag">Featured</a>, <a href="https://www.provideocoalition.com/category/topics-37/prophoto/" rel="category tag">Pro Photo</a>, <a href="https://www.provideocoalition.com/production/" rel="category tag">Production</a></span></div></div> </header><div class="entry-content entry-dropcap"><p><a href="https://www.provideocoalition.com/small-camera-big-picture-producing-dream-sony-a6300-2/" target="_blank">Less than a few weeks after returning from Ghana</a><a href="https://www.provideocoalition.com/small-camera-big-picture-producing-dream-sony-a6300-2/" target="_blank"><img class="alignright wp-image-49292 size-full" src="https://cdn.provideocoalition.com/app/uploads/IMG_6871-4.jpg" alt="Libec HFMP Monopod" width="300" height="400"/></a>, my travels have taken me to South Sudan for a humanitarian project. Since this trip is for a specific job, I packed my trusty Sony FS7 and still brought along my Sony a6300 for B-roll. One thing I have rarely used on these types of jobs is the monopod. They&#8217;re great tools but I normally just bring my tried and true set of Sachtler Sticks to reduce my amount of luggage. Knowing that I was going to be doing a good amount of B-roll with a smaller camera, I figured I could bring a monopod along to see if I could speed up my shooting set-ups.</p><p>There are multiple brands of monopods on the market today that have small feet to help with stability, and I wanted to try one out because I knew I&#8217;d need to utilize that kind of stability. As luck would have it, Libec recently released the HFMP (hands free monopod) and their main selling point is this:</p><blockquote><p>&#8220;A unique foot pedal with a smooth lock/release feature that allows the monopod to rest on its 3-leg locking base, creating a speedy and stable self-standing solution in the field while dramatically enhancing your mobility in all shooting environments.&#8221;</p></blockquote><p>Given the work I do and the environments I&#8217;m operating in, that sounded like a product made for me. The folks at Libec were kind enough to supply me with one, even though I didn&#8217;t promise the monopod would make back to them since my plan was to chuck one into a duffel bag (gear has to be strong to survive my work) and take it on location with me to the South Sudan. Gear tends to break or get stolen while I&#8217;m working in these remote locations, but that&#8217;s all part of the charm of this work and products like the HFMP.</p><p>Here are some of the thoughts and feedback from myself and my co-operator, <a href="https://www.instagram.com/tomcosway/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/tomcosway/', 'Tom Cosway');">Tom Cosway</a>, on this new monopod.</p><div class="F3hlO"><div class="gmail_msg" dir="ltr"><h3></h3><p><img class="alignnone wp-image-49290 size-full" src="https://cdn.provideocoalition.com/app/uploads/IMG_6843.jpg" alt="Utilizing the feet on the Libec HFMP Monopod" width="640" height="480"/></p><h3>First Impressions</h3></div><div class="gmail_msg" dir="ltr"><div class="gmail_msg"><p class="gmail_msg">First off, the cool, unique feature on this monopod is the foot pedal that allows it to release the monopod to move around freely on three large rubber feet or lock it in place so it will balance on its own. And it is awesome. Simply step on the foot pedal and the body moves around like a traditional monopod. Hit the pedal again and the body locks in place and you can walk away from your camera balanced on this stick.</p><p class="gmail_msg">The pedal seems to be built out of a quality aluminum so it can handle some serious kicking. Additionally, the rubber feet look and feel like a large, durable door stopper. They are grippy and long enough that when you lock the camera and place a human foot on the tripod foot, you can feel confident and secure that it will not fall over. It would be great for interviews to simply lock it in place and stand left or right of camera to give eye line to your subjects and protect your gear. I actually do trust the monopod enough to walk away from it. #hardsurface #nowind #nochildren #insuredgear</p><p class="gmail_msg">As you extend the body of the monopod, the words of Archimedes &#8220;give me a lever long enough and I can move the world,&#8221; comes to mind. Since the main portion extends to five and a half feet, I wondered how they made sure that the operator or weight of a camera on top of one of the feet keeps from breaking the joint between the monopod and feet. So I stepped on one of the feet and started to push it to see how far it would go before breaking. That led us to discover that in addition to the feet being a flexible-ish rubber, it can also take a considerable amount of force but before you break it. The foot simply bends and then snaps back into place.</p><p class="gmail_msg">The other thing these three feet get you for video is what I call rotation vibration. I&#8217;ve had issues with monopods having a little rotational vibration as you hold them. Being that most cameras now have rolling shutter issues, this shows up in your image as little waves. Having the three feet insures that your monopod is not twisting from side to side.</p> <figure id="attachment_49291" style="width: 640px" class="wp-caption alignnone"><img class="wp-image-49291 size-full" src="https://cdn.provideocoalition.com/app/uploads/IMG_6821.jpg" alt="Operator Tom Cosway shoots while curious minds observe" width="640" height="480"/><figcaption class="wp-caption-text">Operator Tom Cosway shoots while curious minds observe</figcaption></figure><h3 class="gmail_msg">Using the Monopod</h3><p class="gmail_msg">Using the tool on location is where I began to see where it could have specific applications. We first mounted a Sony a6300 to the HFMP. The device stands well on its own, has a nice fluid head, and works great for swinging shots or slight movements using the feet. We tried dropping the monopod a few times and it didn&#8217;t seem to break, despite the fact all the nobs seem a to be made out of a light plastic. We were using the HFMP and Sony a6300 to get b-roll of new temporary housing units. We took it around as we walked through narrow paths, tons of people, and very dusty conditions. For this kind of environment, a tripod would have been less than ideal but the monopod worked well as a happy medium. It was very practical being able to lock the camera in place and walk away from it when we needed to head off somewhere. #insuredgear #justincase</p><p class="gmail_msg">We also found that the HFMP is great for a makeshift microphone or light stand. We simply placed our shotgun mic on it and set it up just off camera. Not much to say there beyond that it worked great, and did exactly what we needed.</p><h3 class="gmail_msg"><img class="alignnone wp-image-49295 size-full" src="https://cdn.provideocoalition.com/app/uploads/IMG_6863.jpg" alt="Sony a6300 on top of Libec HFMP Monopod" width="480" height="386"/></h3><h3 class="gmail_msg">Obligatory Cons</h3><p class="gmail_msg">There are three main issues I have with the HFMP, although they&#8217;re rather specific to my type of work:</p><p class="gmail_msg">1. The weight isn&#8217;t ideal. I need to have a kit that&#8217;s small, light and fast, but the HFMP weighs a lot and we got tired quickly while carrying it. The two easiest ways to solve this would be to make it out of carbon fiber (though, it would increase the cost) and to make it a touch shorter. It goes up pretty high and I would sacrifice a bit of height for weight.</p><p class="gmail_msg">2. The collapsed length is still a bit too long. While climbing into the back of trucks, packed with people, I wished it had a 3rd stage, or didn&#8217;t go up as high. Although the height could come in handy, by adding an additional stage you could throw the HFMP into a backpack or carry it on days you just want to keep it simple.</p><p class="gmail_msg">3. The HFMP has a fluid head on top, but when you go to pan, the body of the monopod twists just above the foot release. That negates the need for the sweet panning fluid head and makes your pan a touch rough.</p><p class="gmail_msg">As I said though, these cons are specific to my needs, and the way in which I want to use a tool like a monopod. I have no doubt there are pros out there who want and need that extra height, so it&#8217;s just something you need to consider.</p> <figure id="attachment_49286" style="width: 640px" class="wp-caption alignnone"><img class="wp-image-49286 size-full" src="https://cdn.provideocoalition.com/app/uploads/IMG_6867.jpg" alt="Operator Tom Cosway Holding Libec HFMP Monopod" width="640" height="480"/><figcaption class="wp-caption-text">Operator Tom Cosway</figcaption></figure><h3 class="gmail_msg">Pushing The Limits</h3><p class="gmail_msg">We tried mounting the FS7 to the HFMP. I will note the FS7 is above the manufactures suggested weight limit for the kit, and after nearly dropping the camera, I can see why. The three little feet are just not long enough to handle it and the head is not heavy enough for it. This is how we got in trouble. I went to pick up the FS7 up by the monopod and the camera began to tilt over, throwing the monopod and myself off balance. Thankfully, we caught it but the camera was upside down before we did.</p><p class="gmail_msg">That being said, using the FS7 on this monopod was probably my favorite part. We took it with us to do some golden hour shooting after an already long day of shooting and used it with the FS7 to take some of the pressure off my shoulders but keep the production moving fast to get as much work in as possible. With the proper handling of the monopod, it worked great.</p></div><h3 class="gmail_msg"></h3><h3 class="gmail_msg"><img class="aligncenter wp-image-49294 size-full" src="https://cdn.provideocoalition.com/app/uploads/IMG_6799.jpg" alt="Operator Tom Cosway shooting B-Roll with Libec HFMP Monopod" width="480" height="640"/>Final Thoughts</h3><div class="gmail_msg"><p class="gmail_msg">Overall, I could see this as a useful tool for any filmmaker. The practical applications would be great for people filming live events, conferences, news and weddings. It may be a bit big for tossing in a backpack for a light weekend of creative filmmaking or in the middle of Africa but overall, the HFMP is a revolutionary product for Libec.</p></div></div></div><p class="gmail_msg"><div class="row product-top-banner"><div class="col-sm-6 col-md-6 col-lg-6"> Support ProVideo Coalition</div><div class="col-sm-6 col-md-6 col-lg-6 product-top-banner-right"> Shop with <img src="https://cdn.provideocoalition.com/app/themes/pvc/images/filmtools-logo.png"/></div></div><div class="featured_product row"><div class="col-xs-8 col-xs-offset-2 col-sm-4 col-sm-offset-0 col-md-2 col-lg-2"> <img src="https://cdn.filmtools.com/media/catalog/product/h/f/hfmp_kit_1.jpg"></div><div class="col-sm-8 col-md-7 col-lg-7 product-description"><h3>Libec Hands-Free Monopod with Dual Base Video Head and Carrying Case Kit</h3><p>In Stock, Order Today</p></div><div class="col-sm-12 col-md-3 col-lg-3 price-box"><h4>$259.00</h4><a href="http://www.filmtools.com/libec-hands-free-monopod-with-dual-base-video-head-and-carrying-case-kit.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.filmtools.com/libec-hands-free-monopod-with-dual-base-video-head-and-carrying-case-kit.html', '\n							Shop Now\n						');" target="_blank" class="btn btn-primary"> Shop Now </a></div></div><p class="gmail_msg"><div class="spu-placeholder" style="display:none"></div> <br/> <script type="text/javascript">var rating_49856 = new rst_blocks();
			rating_49856.url = 'https://www.provideocoalition.com/wp/wp-admin/admin-ajax.php';</script><div class="ub-rate-post" postID="49856"><strong>Was This Post Helpful:</strong><div id="rating_post-wrap" class="rs-control rs-rating "> <input type="hidden" value="0" name="rating_post" id="rating_post" class="rs-rating-input" data-config='{&quot;maxRates&quot;:5,&quot;starWidth&quot;:16,&quot;starHeight&quot;:16,&quot;length&quot;:5,&quot;step&quot;:1,&quot;type&quot;:2}'/></div><p class="ub-rate-meta"> <strong class="votes">0</strong> votes, <strong>0</strong> avg. rating</p><span itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><meta itemprop="worstRating" content="1"><meta itemprop="bestRating" content="5"><meta itemprop="ratingValue" content="0"> </span></div><div class="ub-tags">Tags: <a href="https://www.provideocoalition.com/tag/a600/" rel="tag">a600</a><a href="https://www.provideocoalition.com/tag/africa/" rel="tag">africa</a><a href="https://www.provideocoalition.com/tag/documentary/" rel="tag">documentary</a><a href="https://www.provideocoalition.com/tag/filmmaking/" rel="tag">filmmaking</a><a href="https://www.provideocoalition.com/tag/fluid-head/" rel="tag">fluid head</a><a href="https://www.provideocoalition.com/tag/fs7/" rel="tag">FS7</a><a href="https://www.provideocoalition.com/tag/humanitarian/" rel="tag">humanitarian</a><a href="https://www.provideocoalition.com/tag/libec/" rel="tag">libec</a><a href="https://www.provideocoalition.com/tag/monopod/" rel="tag">monopod</a><a href="https://www.provideocoalition.com/tag/reviews-42/" rel="tag">Reviews</a><a href="https://www.provideocoalition.com/tag/sachtler/" rel="tag">Sachtler</a><a href="https://www.provideocoalition.com/tag/sony-2/" rel="tag">sony</a><a href="https://www.provideocoalition.com/tag/south-sudan/" rel="tag">south sudan</a><a href="https://www.provideocoalition.com/tag/tripod/" rel="tag">tripod</a></div><div class="row" style="clear: both;"><div class="col-lg-12"></div></div><div class="row pvc-ad-article"><div class="col-lg-12"></div></div><div class="ub-share-box"><div class="ub-share-this"> <span class="ub-share-icon">Share:</span> <a href="http://twitter.com/share?text=Libec HFMP Monopod Kit In Action&url=https://www.provideocoalition.com/libec-hfmp-monopod-kit/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i></a> <a href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https://www.provideocoalition.com/libec-hfmp-monopod-kit/&p[images][0]=https://cdn.provideocoalition.com/app/uploads/IMG_6821.jpg&p[title]=Libec%20HFMP%20Monopod%20Kit%20In%20Action" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i></a> <a href="https://plus.google.com/share?url=https://www.provideocoalition.com/libec-hfmp-monopod-kit/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https://www.provideocoalition.com/libec-hfmp-monopod-kit/&media=https://cdn.provideocoalition.com/app/uploads/IMG_6821.jpg" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-pinterest"></i></a> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.provideocoalition.com/libec-hfmp-monopod-kit/&title=Libec%20HFMP%20Monopod%20Kit%20In%20Action&source=LinkedIn" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-linkedin"></i></a> <a href="http://www.tumblr.com/share/link?url=https://www.provideocoalition.com/libec-hfmp-monopod-kit/&name=Sharing%20links%20to%20articles" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-tumblr"></i></a></div></div><div class="row ub-navs-links clearfix"><div class="col-sm-6 text-left pull-left"> <a class="nav-previous" rel="prev" href="https://www.provideocoalition.com/get-back-molo-mojo/"><i class="fa fa-angle-left"></i> PREVIOUS POST</a><h3 class="empty-title"><a href="https://www.provideocoalition.com/get-back-molo-mojo/">Get back your Molo mojo</a></h3></div><div class="col-sm-6 text-right pull-right"> <a class="nav-next" rel="next" href="https://www.provideocoalition.com/filmmakerfridaywithalexorchilles/">NEXT POST <i class="fa fa-angle-right"></i></a><h3 class="empty-title"><a href="https://www.provideocoalition.com/filmmakerfridaywithalexorchilles/">Filmmaker Friday with Filmmaker Alex Orchilles</a></h3></div></div><div class="ub-author-box"><div class="ub-author"><div class="author-thumbnail"> <a href="https://www.provideocoalition.com/timothyw/"><img width="90" height="63" src="https://cdn.provideocoalition.com/app/uploads/Timothy-Wolfer-2-235x164.jpg" class="avatar avatar-90 photo" alt="" srcset="https://cdn.provideocoalition.com/app/uploads/Timothy-Wolfer-2-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/Timothy-Wolfer-2-1024x720.jpg 1024w" sizes="(max-width: 90px) 100vw, 90px"/></a></div><div class="info-author"><h4><span>Timothy Wolfer </span></h4><p>Timothy Wolfer is an Emmy award winning documentary filmmaker who specializes in providing compelling and credible coverage of humanitarian issues and international development. His travels have allowed him to produce in 25 countries such as: Ghana, South Sudan, Haiti, Cuba, Kenya, Bangladesh, and the Philippines to name a few. His work has been viewed on PBS, CNN online, NBC, and hulu.com. Timothy Wolfer’s work can be seen at <a href="http://www.wolferproductions.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.wolferproductions.com', 'wolferproductions.com');">wolferproductions.com</a> or follow him on Instragam: <a href="https://www.instagram.com/timwolfer/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/timwolfer/', '@timwolfer');">@timwolfer</a></p><div class="spu-placeholder" style="display:none"></div><div class="ub-author-link"></div></div></div></div><div class="row ub-related-posts"><div class="col-sm-12"><h3 class="widget-title"><span>You Might Also Like</span></h3></div><div class="col-sm-4 ub-blog-post"><div class="related-posts"><div class="post-thumbnail"> <a href="https://www.provideocoalition.com/light-and-motions-stella-pro-leds-review/"><img alt="Light and Motion&#8217;s Stella Pro LEDs Review" src="https://cdn.provideocoalition.com/app/uploads/Better-group-light-320x192.jpg"></a></div><div class="info-post"><h4><a href="https://www.provideocoalition.com/light-and-motions-stella-pro-leds-review/">Light and Motion&#8217;s Stella Pro LEDs Review</a></h4> <span class="date"> April 03, 2017 </span></div></div></div><div class="col-sm-4 ub-blog-post"><div class="related-posts"><div class="post-thumbnail"> <a href="https://www.provideocoalition.com/art-cut-hitchcock-doc-editor/"><img alt="ART OF THE CUT with Hitchcock doc editor" src="https://cdn.provideocoalition.com/app/uploads/ShowerSceneSet_4K.mov.00_00_03_20.Still002-320x192.jpg"></a></div><div class="info-post"><h4><a href="https://www.provideocoalition.com/art-cut-hitchcock-doc-editor/">ART OF THE CUT with Hitchcock doc editor</a></h4> <span class="date"> March 23, 2017 </span></div></div></div><div class="col-sm-4 ub-blog-post"><div class="related-posts"><div class="post-thumbnail"> <a href="https://www.provideocoalition.com/product-review-smallhds-1303-hdr-monitor/"><img alt="PRODUCT REVIEW: SmallHD&#8217;s 1303 HDR Monitor" src="https://cdn.provideocoalition.com/app/uploads/1303monitor_sunlight-320x192.jpg"></a></div><div class="info-post"><h4><a href="https://www.provideocoalition.com/product-review-smallhds-1303-hdr-monitor/">PRODUCT REVIEW: SmallHD&#8217;s 1303 HDR Monitor</a></h4> <span class="date"> March 15, 2017 </span></div></div></div></div><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-1670"><div id="dsq-comment-header-1670" class="dsq-comment-header"><cite id="dsq-cite-1670"> <span id="dsq-author-user-1670">Timo Edzeani Doh</span></cite></div><div id="dsq-comment-body-1670" class="dsq-comment-body"><div id="dsq-comment-message-1670" class="dsq-comment-message"><p>Great to see the Libec monopod put to use by a filmmaker. I have owned the Manfrotto Monopod in the past but was looking at the new Libec recently. Many thanks for your observations. I have followed your posts since your project in Ghana as I live in Accra. I look forward to purchasing the Libec soon.</p></div></div></li></ul></div></div></div> </article></div><div id="sidebar" class="widget-area col-sm-5 col-md-4" role="complementary"> <aside id="text-9" class="widget widget_text"><div class="textwidget"><div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_full_skyscraper"><div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_full_skyscraper" id="wp-dfp-ad-unit-right_sidebar_full_skyscraper" data-size-mapping="right_sidebar_full_skyscraper" data-adunit="right_sidebar_full_skyscraper" style="display: none"></div></div></div> </aside><aside id="metaslider_widget-2" class="widget widget_metaslider_widget"><h3 class="widget-title"><span>Learning</span></h3><div style="max-width: 336px;" class="metaslider metaslider-flex metaslider-31737 ml-slider slider-caption nav-hidden"><style type="text/css" id="metaslider-css-31737">.metaslider-31737 .flexslider .flex-control-paging li a,.metaslider-31737 .flexslider .flex-control-paging li a:hover{padding:0;box-shadow:none;text-indent:-9999px;border-style:solid;display:inline-block;border-color:rgba(0,0,0,1);border-radius:10px;-webkit-border-radius:10px;-moz-border-radius:10px;border-width:0px;border:0px solid rgba(0,0,0,1);line-height:12px;width:12px;height:12px;margin:0 4px;background:rgb(0,0,0);background:rgba(0,0,0,0.5);background:-webkit-gradient(linear,0% 0%,0% 100%,from(rgba(0,0,0,0.5)),to(rgba(0,0,0,0.5)));background:-webkit-linear-gradient(top,rgba(0,0,0,0.5),rgba(0,0,0,0.5));background:-moz-linear-gradient(top,rgba(0,0,0,0.5),rgba(0,0,0,0.5));background:-ms-linear-gradient(top,rgba(0,0,0,0.5),rgba(0,0,0,0.5));background:-o-linear-gradient(top,rgba(0,0,0,0.5),rgba(0,0,0,0.5));background:linear-gradient(top,rgba(0,0,0,0.5),rgba(0,0,0,0.5))}.metaslider-31737 .flexslider .flex-control-paging li{margin:0;text-indent:0;width:auto}.metaslider-31737 .flexslider .flex-control-paging li a.flex-active{border:0px solid rgba(0,0,0,1);background:rgb(0,0,0);background:rgba(0,0,0,1);background:-webkit-gradient(linear,0% 0%,0% 100%,from(rgba(0,0,0,1)),to(rgba(0,0,0,1)));background:-webkit-linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1));background:-moz-linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1));background:-ms-linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1));background:-o-linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1));background:linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1))}.metaslider-31737 .flexslider .flex-control-paging{line-height:12px;z-index:99;padding:0;text-align:left;margin:10px 0px;width:100%;top:auto;right:auto;bottom:auto;left:auto;position:absolute;text-align:center}.metaslider-31737 .flexslider .caption-wrap{opacity:1;margin:0px 0px;color:rgba(255,255,255,1);background:rgb(0,0,0);background:rgba(0,0,0,0.7);width:100%;top:auto;right:auto;bottom:0;left:0;clear:none;position:absolute;border-radius:0px;-webkit-border-radius:0px;-moz-border-radius:0px}.metaslider-31737 .flexslider .flex-direction-nav .flex-prev{background:transparent url(https://cdn.provideocoalition.com/app/plugins/ml-slider-pro/modules/theme_editor/assets/arrows/blue.png) 0 -498px no-repeat;margin-top:-17px;width:34px;height:34px;opacity:0;left:5px;padding:0}.metaslider-31737 .flexslider .flex-direction-nav .flex-next{background:transparent url(https://cdn.provideocoalition.com/app/plugins/ml-slider-pro/modules/theme_editor/assets/arrows/blue.png) 100% -498px no-repeat;margin-top:-17px;width:34px;height:34px;opacity:0;right:5px;padding:0}.metaslider-31737 .flexslider:hover .flex-direction-nav .flex-prev{left:10px;opacity:0.7}.metaslider-31737 .flexslider:hover .flex-direction-nav .flex-next{right:10px;opacity:0.7}.metaslider-31737{margin-bottom:32px}</style><div id="metaslider_container_31737"><div id="metaslider_31737"><ul class="slides"><li class="slide-31738 ms-postfeed post-47307" style="display: block; width: 100%;"><a href="https://www.provideocoalition.com/event/titler-pro-5-media-composer-editors/" target="_self"><img src="https://cdn.provideocoalition.com/app/uploads/1920-8-336x336.jpg" height="336" width="336" alt=""/></a><div class='caption-wrap'><div class='caption'><h1 style="font-size: 16px; line-height: 20px;">Titler Pro 5 for Media Composer Editors</h1><em>April 11, 2017 11:30 AM - 1:00 PM</em><br/> <a href="https://www.provideocoalition.com/event/titler-pro-5-media-composer-editors/">Read More...</a></div></div></li></ul></div></div> <script type="text/javascript">var metaslider_31737 = function($) {
            $('#metaslider_31737').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_31737').flexslider({ 
                slideshowSpeed:4500,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:false
            });
        };
        var timer_metaslider_31737 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_31737, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_31737, 1) : metaslider_31737(window.jQuery);
        };
        timer_metaslider_31737();</script> </div> </aside><aside id="text-20" class="widget widget_text"><div class="textwidget"><div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-homepage_top_right_medium_rectangle"><div class="wp-dfp-ad-unit wp-dfp-ad-unit-homepage_top_right_medium_rectangle" id="wp-dfp-ad-unit-homepage_top_right_medium_rectangle" data-size-mapping="homepage_top_right_medium_rectangle" data-adunit="homepage_top_right_medium_rectangle" style="display: none"></div></div></div> </aside><aside id="text-3" class="widget widget_text"><div class="textwidget"><div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_above_social_top_large_rectangle"><div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_above_social_top_large_rectangle" id="wp-dfp-ad-unit-right_sidebar_above_social_top_large_rectangle" data-size-mapping="right_sidebar_above_social_top_large_rectangle" data-adunit="right_sidebar_above_social_top_large_rectangle" style="display: none"></div></div></div> </aside><aside id="text-4" class="widget widget_text"><div class="textwidget"><div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_above_social_bottom_large_rectangle"><div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_above_social_bottom_large_rectangle" id="wp-dfp-ad-unit-right_sidebar_above_social_bottom_large_rectangle" data-size-mapping="right_sidebar_above_social_bottom_large_rectangle" data-adunit="right_sidebar_above_social_bottom_large_rectangle" style="display: none"></div></div></div> </aside><aside id="ubtheme-social-widget-2" class="widget widget_social"><h3 class="widget-title"><span>SOCIAL</span></h3><ul class="ss_social clearfix"><li><a target="_blank" title="Twitter" class="twitter" href="https://twitter.com/provideo/"><span class="sr-only">twitter</span></a></li><li><a target="_blank" title="Facebook" class="facebook" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><span class="sr-only">facebook</span></a></li><li><a target="_blank" title="LinkedIn" class="in" href="https://www.linkedin.com/groups?gid=67413"><span class="sr-only">linkedin</span></a></li><li><a target="_blank" title="Google Plus" class="gplus" href="https://plus.google.com/115402043571209538049/posts"><span class="sr-only">google plus</span></a></li><li><a target="_blank" title="Vimeo" class="vimeo" href="https://vimeo.com/provideocoalition"><span class="sr-only">vimeo</span></a></li><li><a target="_blank" title="RSS" class="rss" href="https://www.provideocoalition.com/feed/"><span class="sr-only">rss</span></a></li></ul></aside><aside id="text-10" class="widget widget_text"><div class="textwidget"><div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_half_skyscraper"><div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_half_skyscraper" id="wp-dfp-ad-unit-right_sidebar_half_skyscraper" data-size-mapping="right_sidebar_half_skyscraper" data-adunit="right_sidebar_half_skyscraper" style="display: none"></div></div></div> </aside><aside id="widgets_in_tabs-3" class="widget widget_widgets_in_tabs"><h3 class="widget-title"><span>Widgets In Tabs</span></h3><ul class="wit-tab-container" data-interval="0" data-tab_style="scroll" data-hide_effect="classic_fade" data-show_effect="classic_fade" data-effect_style="prll" data-duration="500" data-height="adaptive" data-animate="true" data-extra="false" data-extra_closable_tabs="false" data-extra_closable_tabs_init="false" data-extra_remember_last="false" data-id=""><li id="rpwe_widget-3" class="rpwe_widget recent-posts-extended wit-tab-content"><h3 class="wit-tab-title">Articles</h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/art-cut-editors-power-rangers/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/power-rangers-shirt_vfx_stills_20170109_g_r709_121_rgb-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="ART OF THE CUT with the editors of &#8220;Power Rangers&#8221;" srcset="https://cdn.provideocoalition.com/app/uploads/power-rangers-shirt_vfx_stills_20170109_g_r709_121_rgb-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/power-rangers-shirt_vfx_stills_20170109_g_r709_121_rgb-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px"/></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/art-cut-editors-power-rangers/" title="Permalink to ART OF THE CUT with the editors of &#8220;Power Rangers&#8221;" rel="bookmark">ART OF THE CUT with the editors of &#8220;Power Rangers&#8221;</a></h3><time class="rpwe-time published" datetime="2017-04-07T19:15:53+00:00">April 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/libec-hfmp-monopod-kit/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/IMG_6821-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Libec HFMP Monopod Kit In Action" srcset="https://cdn.provideocoalition.com/app/uploads/IMG_6821-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/IMG_6821-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px"/></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/libec-hfmp-monopod-kit/" title="Permalink to Libec HFMP Monopod Kit In Action" rel="bookmark">Libec HFMP Monopod Kit In Action</a></h3><time class="rpwe-time published" datetime="2017-04-07T04:00:38+00:00">April 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/get-back-molo-mojo/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/MBS394A-235x164.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Get back your Molo mojo" srcset="https://cdn.provideocoalition.com/app/uploads/MBS394A-235x164.png 235w, https://cdn.provideocoalition.com/app/uploads/MBS394A-1024x720.png 1024w" sizes="(max-width: 100px) 100vw, 100px"/></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/get-back-molo-mojo/" title="Permalink to Get back your Molo mojo" rel="bookmark">Get back your Molo mojo</a></h3><time class="rpwe-time published" datetime="2017-04-06T16:51:13+00:00">April 6, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/tricaster-tc1-4k-uhd-ip-centric-worldcam-friendly-even-us/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/TC1-family-triple-monitor-black-1-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="TriCaster TC1: 4K UHD, IP-centric &amp; worldcam friendly even in US" srcset="https://cdn.provideocoalition.com/app/uploads/TC1-family-triple-monitor-black-1-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/TC1-family-triple-monitor-black-1-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px"/></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/tricaster-tc1-4k-uhd-ip-centric-worldcam-friendly-even-us/" title="Permalink to TriCaster TC1: 4K UHD, IP-centric &amp; worldcam friendly even in US" rel="bookmark">TriCaster TC1: 4K UHD, IP-centric &amp; worldcam friendly even in US</a></h3><time class="rpwe-time published" datetime="2017-04-06T11:01:28+00:00">April 6, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/exploring-lighting-setups-litepanels-caliber-3-light-kit/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/caliber_productshot-1-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Exploring a Few Lighting Setups with the Litepanels Caliber 3-Light Kit" srcset="https://cdn.provideocoalition.com/app/uploads/caliber_productshot-1-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/caliber_productshot-1-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px"/></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/exploring-lighting-setups-litepanels-caliber-3-light-kit/" title="Permalink to Exploring a Few Lighting Setups with the Litepanels Caliber 3-Light Kit" rel="bookmark">Exploring a Few Lighting Setups with the Litepanels Caliber 3-Light Kit</a></h3><time class="rpwe-time published" datetime="2017-04-06T07:49:46+00:00">April 6, 2017</time></li></ul></div></li><li id="rpwe_widget-4" class="rpwe_widget recent-posts-extended wit-tab-content"><h3 class="wit-tab-title">News</h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/new-libec-zc-lp-zfc-l-remote-controls/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/libecZFC_001-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="New Libec  ZC-LP and ZFC-L remote controls" srcset="https://cdn.provideocoalition.com/app/uploads/libecZFC_001-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/libecZFC_001-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px"/></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/new-libec-zc-lp-zfc-l-remote-controls/" title="Permalink to New Libec  ZC-LP and ZFC-L remote controls" rel="bookmark">New Libec ZC-LP and ZFC-L remote controls</a></h3><time class="rpwe-time published" datetime="2017-04-08T06:49:55+00:00">April 8, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/schneider-kreuznach-new-rhodium-fsnd-filters/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/Schneider001-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Schneider-Kreuznach: new RHOdium FSND filters" srcset="https://cdn.provideocoalition.com/app/uploads/Schneider001-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/Schneider001-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px"/></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/schneider-kreuznach-new-rhodium-fsnd-filters/" title="Permalink to Schneider-Kreuznach: new RHOdium FSND filters" rel="bookmark">Schneider-Kreuznach: new RHOdium FSND filters</a></h3><time class="rpwe-time published" datetime="2017-04-07T09:53:12+00:00">April 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/outsight-debuts-creamsource-micro-led-light-nab-2017/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/creamsourcemicro001-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Outsight debuts Creamsource Micro LED light at NAB 2017" srcset="https://cdn.provideocoalition.com/app/uploads/creamsourcemicro001-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/creamsourcemicro001-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px"/></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/outsight-debuts-creamsource-micro-led-light-nab-2017/" title="Permalink to Outsight debuts Creamsource Micro LED light at NAB 2017" rel="bookmark">Outsight debuts Creamsource Micro LED light at NAB 2017</a></h3><time class="rpwe-time published" datetime="2017-04-07T09:11:22+00:00">April 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/fujinon-ua27x6-5b-new-studio-lens-nab-2017/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/fujinonUA27x_001-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Fujinon UA27x6.5B, a new studio lens at NAB 2017" srcset="https://cdn.provideocoalition.com/app/uploads/fujinonUA27x_001-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/fujinonUA27x_001-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px"/></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/fujinon-ua27x6-5b-new-studio-lens-nab-2017/" title="Permalink to Fujinon UA27x6.5B, a new studio lens at NAB 2017" rel="bookmark">Fujinon UA27x6.5B, a new studio lens at NAB 2017</a></h3><time class="rpwe-time published" datetime="2017-04-07T06:27:44+00:00">April 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/nikon-celebrates-100-years-commemorative-models/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/nikon100_002-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Nikon celebrates 100 years with commemorative models" srcset="https://cdn.provideocoalition.com/app/uploads/nikon100_002-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/nikon100_002-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px"/></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/nikon-celebrates-100-years-commemorative-models/" title="Permalink to Nikon celebrates 100 years with commemorative models" rel="bookmark">Nikon celebrates 100 years with commemorative models</a></h3><time class="rpwe-time published" datetime="2017-04-06T13:03:10+00:00">April 6, 2017</time></li></ul></div></li><li id="wpp-3" class="popular-posts wit-tab-content"><h3 class="wit-tab-title">Popular</h3> <script type="text/javascript">/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('https://www.provideocoalition.com/wp/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '3'
							}, function(data){
								$('#wpp-3').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}</script> </li></ul></aside><aside id="text-17" class="widget widget_text"><div class="textwidget"><div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_under_news_large_rectangle"><div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_under_news_large_rectangle" id="wp-dfp-ad-unit-right_sidebar_under_news_large_rectangle" data-size-mapping="right_sidebar_under_news_large_rectangle" data-adunit="right_sidebar_under_news_large_rectangle" style="display: none"></div></div></div> </aside><aside id="text-5" class="widget widget_text"><div class="textwidget"><div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_below_posts_tab_top_medium_rectangle"><div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_below_posts_tab_top_medium_rectangle" id="wp-dfp-ad-unit-right_sidebar_below_posts_tab_top_medium_rectangle" data-size-mapping="right_sidebar_below_posts_tab_top_medium_rectangle" data-adunit="right_sidebar_below_posts_tab_top_medium_rectangle" style="display: none"></div></div></div> </aside><aside id="text-6" class="widget widget_text"><div class="textwidget"><div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_below_posts_tab_bottom_medium_rectangle"><div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_below_posts_tab_bottom_medium_rectangle" id="wp-dfp-ad-unit-right_sidebar_below_posts_tab_bottom_medium_rectangle" data-size-mapping="right_sidebar_below_posts_tab_bottom_medium_rectangle" data-adunit="right_sidebar_below_posts_tab_bottom_medium_rectangle" style="display: none"></div></div></div> </aside><aside id="text-18" class="widget widget_text"><div class="textwidget"><div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_under_news2_large_rectangle"><div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_under_news2_large_rectangle" id="wp-dfp-ad-unit-right_sidebar_under_news2_large_rectangle" data-size-mapping="right_sidebar_under_news2_large_rectangle" data-adunit="right_sidebar_under_news2_large_rectangle" style="display: none"></div></div></div> </aside></div></div></div> <script>(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:438637,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script> <div id="footer"><div class="row top-footer "><div class="col-sm-12 col-md-4"> <aside id="text-2" class="widget widget_text"><h3 class="widget-title"><span>ABOUT</span></h3><div class="textwidget"><p>ProVideo Coalition brings together the film industry’s best writers, bloggers and video experts under one URL. Each writer / filmmaker / contributor writes based on their personal knowledge and experience. PVC has become the leading resource for video professionals working in major studios and post houses, independent filmmakers, educators, students and storytelling enthusiasts as the place to go for news, information, reviews and training.</p><p>This award-winning site provides comprehensive information on both production and post-production in multi-distribution film, online, mobile, and broadcast environments. PVC is owned by Moviola, headquartered in the heart of Hollywood and dedicated to the film industry since 1919. We rent, educate and sell product through our sister companies: Moviola Digital, <a href="http://moviola.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://moviola.com/', 'moviola.com');" target="_blank">moviola.com</a>, <a href="http://moviola.com/classes" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://moviola.com/classes', 'Moviola Education Center');" target="_blank">Moviola Education Center</a>, and <a href="http://www.filmtools.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.filmtools.com/', 'Filmtools.com');" target="_blank">Filmtools.com</a>.</.p><p>To learn more about Advertising and Sponsorship Opportunities send an email to <a href="/cdn-cgi/l/email-protection#5a33343c351a2a28352c333e3f3539353b36332e33353474393537" target="_blank"><span class="__cf_email__" data-cfemail="40292e262f0030322f362924252f232f212c2934292f2e6e232f2d">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></p></div> </aside></div><div class="col-sm-12 col-md-4"> <aside id="text-19" class="widget widget_text"><h3 class="widget-title"><span>WRITE FOR US</span></h3><div class="textwidget"><div align="center"><a href="/cdn-cgi/l/email-protection#1364617a6776757c6166605363617c657a77767c707c727f7a677a7c7d3d707c7e"><img src="//cdn.provideocoalition.com/app/uploads/writeforus.jpg"></a></div><p>If you have something to say about your work in the media & entertainment industry, PVC is the place to share your insights and expertise. Your work could be seen by fellow professionals across the entire industry, and that exposure has opened countless opportunities for past and present PVC contributors.</p><p> Send us an email to let us know what type of article, feature, video or series you have in mind and our editorial staff will get in touch with you directly.</p><p><a href="/cdn-cgi/l/email-protection#b8cfcad1ccddded7cacdcbf8c8cad7ced1dcddd7dbd7d9d4d1ccd1d7d696dbd7d5" target="_blank"><span class="__cf_email__" data-cfemail="b9cecbd0cddcdfd6cbcccaf9c9cbd6cfd0dddcd6dad6d8d5d0cdd0d6d797dad6d4">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></p></div> </aside></div><div class="col-sm-12 col-md-4"> <aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><span>Newsletter</span></h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101" method="post" data-id="101" data-name="Footer Signup" ><div class="mc4wp-form-fields"><p>Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p><div style="position: relative;"> <input class="newsletter-email" type="email" name="EMAIL" placeholder="Email" required /><input class="newsletter-submit" type="submit" value="SUBSCRIBE" /></div><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1491770376" /><input type="hidden" name="_mc4wp_form_id" value="101" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></aside></div></div><div class="row ad-footer"><div class="col-xs-12"><div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-footer_leaderboard"><div class="wp-dfp-ad-unit wp-dfp-ad-unit-footer_leaderboard" id="wp-dfp-ad-unit-footer_leaderboard" data-size-mapping="footer_leaderboard" data-adunit="footer_leaderboard" style="display: none"></div></div><div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-mobile_footer_top_320x50_or_320x100"><div class="wp-dfp-ad-unit wp-dfp-ad-unit-mobile_footer_top_320x50_or_320x100" id="wp-dfp-ad-unit-mobile_footer_top_320x50_or_320x100" data-size-mapping="mobile_footer_top_320x50_or_320x100" data-adunit="mobile_footer_top_320x50_or_320x100" style="display: none"></div></div></div></div><div class="hr"></div><div class="bottom-footer clearfix"><p class="pull-left">© 2017 ProVideo Coalition, a Moviola Company. All Rights Reserved.</p><div class="pull-right"><ul class="rst-list-social"><li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" href="https://plus.google.com/115402043571209538049/posts"><i class="fa fa-google-plus"></i></a></li><li><a target="_blank" href="https://twitter.com/provideo/"><i class="fa fa-twitter"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fa fa-linkedin"></i></a></li><li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fa fa-vimeo-square"></i></a></li></ul></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <input type="hidden" name="rs-data-input" id="rs-data-input"/> <script type='text/javascript'>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/*  */</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-ml-slider-assets-sliders-flexslider-flexslider-3.5.css' type='text/css' media='all' property='stylesheet' /><link rel='stylesheet' id='metaslider-public-css'  href='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-ml-slider-assets-metaslider-public-3.5.css' type='text/css' media='all' property='stylesheet' /><link rel='stylesheet' id='metaslider-pro-public-css'  href='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-ml-slider-pro-assets-public-2.6.8.css' type='text/css' media='all' property='stylesheet' /> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js'></script> <script type='text/javascript'>/*  */
var appBannersConfig = {"title":"","author":"ProVideo Coalition","price":"FREE","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"VIEW","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"1","daysReminder":"30","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/*  */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/appbanners/js/config.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/inc/rating/js/rating.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-themes-lazanews-inc-menu-mega-js-custom-front-1.0.0.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-themes-lazanews-js-navigation-20120206.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-themes-lazanews-js-skip-link-focus-fix-20130115.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/header.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/header-sticky.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/bxslider/jquery.bxslider.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.backstretch.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/holder.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.stickit.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.sticky-kit.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/fancybox/jquery.fancybox.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/fancybox/helpers/jquery.fancybox-media.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/PgwSlider-master/pgwslider.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/isotope.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/js/royalslider/jquery.royalslider.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.fitvids.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/picturefill.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.vticker.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/custom.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/ajax.js'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js'></script> <script type='text/javascript'>/*  */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp\/wp-includes\/js\/mediaelement\/"};
/*  */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-mediaelement-mediaelement-and-player.min-2.22.0.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script> <script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='https://platform.linkedin.com/in.js'></script> <script type='text/javascript'>/*  */
var spuvar = {"is_admin":"","l18n":{"wait":"Please wait","seconds":"seconds ","name_error":"Please enter a valid name","email_error":"Please enter a valid email"},"disable_style":"","safe_mode":"","ajax_mode":"1","site_url":"https:\/\/www.provideocoalition.com\/wp\/","ajax_mode_url":"https:\/\/www.provideocoalition.com\/wp\/?spu_action=spu_load&lang=","ajax_url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","pid":"49856","is_front_page":"","is_category":"","is_archive":"","is_search":"","seconds_confirmation_close":"5","dsampling":"","dsamplingrate":"100","disable_stats":""};
var spuvar_social = [];
/*  */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-popups-premium-public-assets-js-min-public-min-1.8.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-layered-popups-js-script-6.06.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-layered-popups-optin-locker-js-script-1.31.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-blind.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-bounce.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-clip.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-drop.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-explode.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-fade.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-fold.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-pulsate.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-size.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-scale.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-shake.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-puff.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-slide.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-widgets-in-tabs-js-wit-all.min-2.2.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-wp-dfp-js-jquery.dfp-2.1.0.js'></script> <script type='text/javascript'>/*  */
var wpdfp = {"network":"1048076","targeting":{"tag":["a600","africa","documentary","filmmaking","fluid-head","fs7","humanitarian","libec","monopod","reviews-42","sachtler","sony-2","south-sudan","tripod"],"category":["featured","prophoto","production-17"],"post_name":"libec-hfmp-monopod-kit","post_title":"Libec HFMP Monopod Kit In Action","post_id":"49856","post_type":"post"},"slots":{"site_skin":{"1000":[[2420,1200]]},"right_sidebar_half_skyscraper":{"355":[[300,250]],"340":[[160,600],[300,600]],"310":[[300,250]],"304":[[120,600]],"280":[[300,250]],"250":[[120,600]]},"right_sidebar_under_news2_large_rectangle":{"200":[[300,250]]},"right_sidebar_under_news_large_rectangle":{"200":[[300,250]]},"channel_header_leaderboard":{"700":[[728,90]],"455":[[468,60]],"364":[[320,100]],"200":[[320,50],[320,100]]},"channel_right_sidebar_half_skyscraper":{"355":[[300,250]],"342":[[160,600]],"337":[[300,250]],"304":[[120,600]],"282":[[300,250]],"250":[[120,600]]},"channel_right_sidebar_full_skyscraper":{"355":[[180,150]],"342":[[300,600]]},"right_sidebar_full_skyscraper":{"355":[[180,150]],"340":[[300,600]]},"channel_right_sidebar_above_social_bottom_large_rectangle":{"200":[[300,250]]},"channel_right_sidebar_above_social_top_large_rectangle":{"200":[[300,250]]},"channel_right_sidebar_below_posts_tab_bottom_medium_rectangle":{"200":[[180,150]]},"channel_right_sidebar_below_posts_tab_top_medium_rectangle":{"200":[[180,150]]},"right_sidebar_below_posts_tab_top_medium_rectangle":{"200":[[180,150]]},"right_sidebar_below_posts_tab_bottom_medium_rectangle":{"200":[[180,150]]},"homepage_top_right_medium_rectangle":{"200":[[300,250]]},"right_sidebar_above_social_top_large_rectangle":{"200":[[300,250],[400,300]]},"right_sidebar_above_social_bottom_large_rectangle":{"200":[[300,250]]},"homepage_top_right_bottom_large_rectangle":{"200":[[300,250]]},"homepage_top_right_large_rectangle":{"200":[[300,250]]},"mobile_footer_top_320x50_or_320x100":{"700":[[728,90]],"455":[[468,60]],"200":[[320,50],[320,100]]},"footer_leaderboard":{"700":[[728,90]],"300":[[320,50],[320,100]]},"mobile_header_top_320x50_or_320x100":{"700":[[728,90]],"455":[[468,60]],"364":[[320,100]],"200":[[320,50],[320,100]]},"header_leaderboard":{"660":[[728,90]],"300":[[320,50],[320,100]]},"header_right_300x90":{"395":[[300,60]],"350":[[300,90]],"340":[[300,60]],"320":[[300,90]],"300":[[300,60]],"200":[[300,90]]},"home_header_leaderboard":{"660":[[728,90]],"300":[[320,50],[320,100]]}},"messages":{"noNetworkCode":null}};
/*  */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-wp-dfp-js-wp-dfp-1.1.7.js'></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"49856 https:\/\/www.provideocoalition.com\/?p=49856","disqusShortname":"provideocoalitioncom","disqusTitle":"Libec HFMP Monopod Kit In Action","disqusUrl":"https:\/\/www.provideocoalition.com\/libec-hfmp-monopod-kit\/","options":{"manualSync":false},"postId":"49856"};
/*  */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/disqus-comment-system/media/js/disqus.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-ml-slider-assets-sliders-flexslider-jquery.flexslider-min-3.5.js'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"provideocoalitioncom"};
/*  */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/disqus-comment-system/media/js/count.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/rslib/scripts/jquery.rs.rating/jquery.rs.rating.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/rslib/controls/rating/rating.min.js'></script> <script type='text/javascript'>/*  */
var mc4wp_forms_config = [];
/*  */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-mailchimp-for-wp-assets-js-forms-api.min-4.1.0.js'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-mailchimp-for-wp-assets-js-third-party-placeholders.min-4.1.0.js'></script> <![endif]--> <script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7}.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215, .7 );border-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7}</style><div class="ulp-overlay" id="ulp-xUdzhDXmXFwGzDXx-overlay"></div><div class="ulp-window ulp-window-middle-center" id="ulp-xUdzhDXmXFwGzDXx" data-title="App Exit Marketing" data-width="800" data-height="376" data-position="middle-center" data-close="on" data-enter="off"><div class="ulp-content"><div class="ulp-layer" id="ulp-layer-210" data-left="0" data-top="0" data-appearance="slide-right" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-211" data-left="0" data-top="0" data-appearance="slide-right" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-212" data-left="0" data-top="65" data-appearance="slide-right" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-213" data-left="200" data-top="14" data-appearance="slide-right" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><img  src="https://cdn.provideocoalition.com/app/themes/pvc/images/site/provideocoalitionlogo.svg" alt="PVC Logo" /></div><div class="ulp-layer" id="ulp-layer-214" data-left="770" data-top="0" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><a href="#" onclick="return ulp_self_close();">×</a></div><div class="ulp-layer" id="ulp-layer-215" data-left="0" data-top="104" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="1000"  data-scrollbar="off" data-confirmation="off"><img  src="https://cdn.provideocoalition.com/app/uploads/download-pvc-app-website-.png" alt="PVC App Demo" /></div><div class="ulp-layer" id="ulp-layer-217" data-left="405" data-top="102" data-appearance="bounceInRight" data-appearance-speed="1000" data-appearance-delay="800"  data-scrollbar="off" data-confirmation="off"><h2>Now Available in the App Store</h2></div><div class="ulp-layer" id="ulp-layer-216" data-left="405" data-top="142" data-appearance="bounceInRight" data-appearance-speed="1000" data-appearance-delay="800"  data-scrollbar="off" data-confirmation="off"><p>Get access to our latest and featured articles from your favorite authors, wherever you are, directly on your phone!</p><ul><li>Clean and Easy to Read</li><li>Blazing Fast Notifications for New Articles</li><li>Free Tuesday Webinar Access</li></ul></div><div class="ulp-layer" id="ulp-layer-218" data-left="405" data-top="298" data-appearance="fadeInUp" data-appearance-speed="1000" data-appearance-delay="1200"  data-scrollbar="off" data-confirmation="off"><a href="https://itunes.apple.com/us/app/pvc-news/id1167317657?mt=8" title="Apple App Store"><img  src="https://cdn.provideocoalition.com/app/uploads/AP_Button.png" alt="Apple App Store" /></a></div><div class="ulp-layer" id="ulp-layer-219" data-left="600" data-top="298" data-appearance="fadeInUp" data-appearance-speed="1000" data-appearance-delay="1500"  data-scrollbar="off" data-confirmation="off"><a href="https://play.google.com/store/apps/details?id=com.provideo.android" title="Google App Store"><img  src="https://cdn.provideocoalition.com/app/uploads/GP_Button.png" alt="Google App Store" /></a></div></div></div><div class="ulp-window ulp-window-middle-center" id="ulp-dhJaeClPYIDjnoNq" data-title="Search Bins Project" data-width="640" data-height="100" data-position="middle-center" data-close="on" data-enter="on"><div class="ulp-content"><div class="ulp-layer" id="ulp-layer-220" data-left="0" data-top="0" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-221" data-left="15" data-top="50" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="email" name="ulp-email" placeholder="Enter your e-mail..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div><div class="ulp-layer" id="ulp-layer-222" data-left="370" data-top="50" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><a class="ulp-submit ulp-inherited" onclick="return ulp_subscribe(this);" data-label="Get Access Now!" data-loading="Thank you! Retreiving link now...">Get Access Now!</a></div><div class="ulp-layer" id="ulp-layer-223" data-left="15" data-top="15" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off">Get your FREE Search Bins Project File!</div></div></div><div class="ulp-overlay" id="ulp-zVfa2qacmGjzK7tm-overlay"></div><div class="ulp-window ulp-window-middle-center" id="ulp-zVfa2qacmGjzK7tm" data-title="Event Reminder" data-width="640" data-height="300" data-position="middle-center" data-close="on" data-enter="on"><div class="ulp-content"><div class="ulp-layer" id="ulp-layer-224" data-left="-5" data-top="55" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-225" data-left="45" data-top="210" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="email" name="ulp-email" placeholder="Enter your e-mail..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div><div class="ulp-layer" id="ulp-layer-226" data-left="45" data-top="280" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><a class="ulp-submit ulp-inherited" onclick="return ulp_subscribe(this);" data-label="Subscribe" data-loading="Loading...">Subscribe</a></div><div class="ulp-layer" id="ulp-layer-227" data-left="80" data-top="100" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off">Want Us to Remind You?</div><div class="ulp-layer" id="ulp-layer-228" data-left="215" data-top="160" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off">Enter your email and subscribe!</div></div></div><div class="ulp-overlay" id="ulp-6xsDFYWAagWitjmu-overlay"></div><div class="ulp-window ulp-window-middle-center" id="ulp-6xsDFYWAagWitjmu" data-title="Get Access" data-width="640" data-height="300" data-position="middle-center" data-close="off" data-enter="off"><div class="ulp-content"><div class="ulp-layer" id="ulp-layer-229" data-left="-5" data-top="55" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-230" data-left="45" data-top="210" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="email" name="ulp-email" placeholder="Enter your e-mail..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div><div class="ulp-layer" id="ulp-layer-231" data-left="45" data-top="280" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><a class="ulp-submit ulp-inherited" onclick="return ulp_subscribe(this);" data-label="Subscribe" data-loading="Loading...">Subscribe</a></div><div class="ulp-layer" id="ulp-layer-232" data-left="80" data-top="85" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off">Get Access!</div><div class="ulp-layer" id="ulp-layer-233" data-left="130" data-top="145" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off">Please enter your email address to view our free live webinar!</div><div class="ulp-layer" id="ulp-layer-234" data-left="35" data-top="175" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off">*you will be added to the ProVideoCoalition.com newsletter and if you’re already signed up, it won’t send you duplicate e-mails</div></div></div> <script>var ulp_ajax_url = "https://www.provideocoalition.com/wp/wp-admin/admin-ajax.php";
			var ulp_css3_enable = "on";
			var ulp_ga_tracking = "on";
			var ulp_km_tracking = "off";
			var ulp_onexit_limits = "off";
			var ulp_no_preload = "off";
			var ulp_campaigns = {"none":[""]};
			var ulp_overlays = {"xUdzhDXmXFwGzDXx":["#ffffff", "0", "on", "middle-center", "zoomIn", "classic", "#ffffff"],"dhJaeClPYIDjnoNq":["", "0.8", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"zVfa2qacmGjzK7tm":["#333333", "0.8", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"6xsDFYWAagWitjmu":["#333333", "0.8", "off", "middle-center", "fadeIn", "classic", "#ffffff"],"none":["", "", "", "", ""]};
			if (typeof ulp_inline_open == "function" && typeof ulp_init == "function") { 
				ulp_prepare_ids(); ulp_inline_open(false); ulp_init(); jQuery(document).ready(function() {ulp_ready();});
			} else {
				jQuery(document).ready(function(){ulp_prepare_ids(); ulp_inline_open(false); ulp_init(); ulp_ready();});
			}</script><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1491770376 -->