<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#01abe6">


<title>Las Vegas Under the “Lights, Camera, Action!” Part Two by Michael Vernon - ProVideo Coalition</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.provideocoalition.com/las-vegas-under-the-lights-camera-action-part-two/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Las Vegas Under the “Lights, Camera, Action!” Part Two by Michael Vernon - ProVideo Coalition" />
<meta property="og:description" content="In part one of this series, I gave an overview of the current film and television scene in Las Vegas, that gambling and entertainment mecca in the Nevada desert that is increasingly becoming a busy production hub for the industry. And although Vegas can rightfully hold court as both a popular destination and a thriving [...]&lt;p&gt;&lt;a class=&quot;btn btn-secondary understrap-read-more-link&quot; href=&quot;https://www.provideocoalition.com/las-vegas-under-the-lights-camera-action-part-two/&quot;&gt;Read More...&lt;span class=&quot;screen-reader-text&quot;&gt; from Las Vegas Under the “Lights, Camera, Action!”  Part Two&lt;/span&gt;&lt;/a&gt;&lt;/p&gt;" />
<meta property="og:url" content="https://www.provideocoalition.com/las-vegas-under-the-lights-camera-action-part-two/" />
<meta property="og:site_name" content="ProVideo Coalition" />
<meta property="article:publisher" content="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl" />
<meta property="article:section" content="Production" />
<meta property="fb:app_id" content="917193935007462" />
<meta property="og:image" content="https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280.jpg" />
<meta property="og:image:secure_url" content="https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="960" />
<meta property="og:image:alt" content="Las Vegas Under the “Lights, Camera, Action!”  Part Two" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-09-19T05:01:16-07:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Las Vegas Under the “Lights, Camera, Action!” Part Two by Michael Vernon - ProVideo Coalition" />
<meta name="twitter:description" content="In part one of this series, I gave an overview of the current film and television scene in Las Vegas, that gambling and entertainment mecca in the Nevada desert that is increasingly becoming a busy production hub for the industry. And although Vegas can rightfully hold court as both a popular destination and a thriving [...]&lt;p&gt;&lt;a class=&quot;btn btn-secondary understrap-read-more-link&quot; href=&quot;https://www.provideocoalition.com/las-vegas-under-the-lights-camera-action-part-two/&quot;&gt;Read More...&lt;span class=&quot;screen-reader-text&quot;&gt; from Las Vegas Under the “Lights, Camera, Action!”  Part Two&lt;/span&gt;&lt;/a&gt;&lt;/p&gt;" />
<meta name="twitter:site" content="@provideo" />
<meta name="twitter:creator" content="@provideo" />
<meta name="twitter:image" content="https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Michael Vernon" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.provideocoalition.com/#organization","name":"ProVideo Coalition","url":"https://www.provideocoalition.com","logo":{"@type":"ImageObject","@id":"https://www.provideocoalition.com/#logo","url":"https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg","contentUrl":"https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg","caption":"ProVideo Coalition","inLanguage":"en-US","width":"1024","height":"1024"}},{"@type":"WebSite","@id":"https://www.provideocoalition.com/#website","url":"https://www.provideocoalition.com","name":"ProVideo Coalition","publisher":{"@id":"https://www.provideocoalition.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280.jpg","url":"https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280.jpg","width":"1280","height":"960","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.provideocoalition.com/las-vegas-under-the-lights-camera-action-part-two/#webpage","url":"https://www.provideocoalition.com/las-vegas-under-the-lights-camera-action-part-two/","name":"Las Vegas Under the \u201cLights, Camera, Action!\u201d Part Two by Michael Vernon - ProVideo Coalition","datePublished":"2022-09-19T05:01:16-07:00","dateModified":"2022-09-19T05:01:16-07:00","isPartOf":{"@id":"https://www.provideocoalition.com/#website"},"primaryImageOfPage":{"@id":"https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.provideocoalition.com/author/mvernon/","name":"Michael Vernon","url":"https://www.provideocoalition.com/author/mvernon/","image":{"@type":"ImageObject","@id":"https://www.provideocoalition.com/wp-content/uploads/vernon-5844354-96x96.png","url":"https://www.provideocoalition.com/wp-content/uploads/vernon-5844354-96x96.png","caption":"Michael Vernon","inLanguage":"en-US"},"worksFor":{"@id":"https://www.provideocoalition.com/#organization"}},{"@type":"BlogPosting","headline":"Las Vegas Under the \u201cLights, Camera, Action!\u201d Part Two by Michael Vernon - ProVideo Coalition","datePublished":"2022-09-19T05:01:16-07:00","dateModified":"2022-09-19T05:01:16-07:00","author":{"@id":"https://www.provideocoalition.com/author/mvernon/"},"publisher":{"@id":"https://www.provideocoalition.com/#organization"},"description":"In part one of this series, I gave an overview of the current film and television scene in Las Vegas, that gambling and entertainment mecca in the Nevada desert that is increasingly becoming a busy production hub for the industry. And although Vegas can rightfully hold court as both a popular destination and a thriving home base for media professionals, content creators, et al, it surely doesn\u2019t end with narrative feature films or dramatic and reality episodic series.","name":"Las Vegas Under the \u201cLights, Camera, Action!\u201d Part Two by Michael Vernon - ProVideo Coalition","@id":"https://www.provideocoalition.com/las-vegas-under-the-lights-camera-action-part-two/#richSnippet","isPartOf":{"@id":"https://www.provideocoalition.com/las-vegas-under-the-lights-camera-action-part-two/#webpage"},"image":{"@id":"https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.provideocoalition.com/las-vegas-under-the-lights-camera-action-part-two/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Feed" href="https://www.provideocoalition.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Comments Feed" href="https://www.provideocoalition.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Las Vegas Under the “Lights, Camera, Action!”  Part Two Comments Feed" href="https://www.provideocoalition.com/las-vegas-under-the-lights-camera-action-part-two/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.provideocoalition.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script id="lemon-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgr_main-css' href='https://www.provideocoalition.com/wp-content/plugins/simple-google-recaptcha/sgr.css?ver=1644433383' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.provideocoalition.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css' href='https://www.provideocoalition.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://www.provideocoalition.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='automatic-upload-images-css' href='https://www.provideocoalition.com/wp-content/plugins/automatic-upload-images/public/css/automatic-upload-images-public.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.4.2' media='all' />
<style id='wpdiscuz-frontend-css-inline-css'>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</style>
<link rel='stylesheet' id='wpdiscuz-user-content-css-css' href='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=7.4.2' media='all' />
<link rel='stylesheet' id='wppopups-pro-css' href='https://www.provideocoalition.com/wp-content/plugins/wppopups/pro/assets/css/wppopups.css?ver=2.1.0.2' media='all' />
<link rel='stylesheet' id='cmplz-general-css' href='https://www.provideocoalition.com/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieblocker.min.css?ver=6.3.3.1' media='all' />
<link rel='stylesheet' id='wppopups-base-css' href='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/css/wppopups-base.css?ver=2.1.0.2' media='all' />
<link rel='stylesheet' id='child-understrap-styles-css' href='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/css/child-theme.min.css?ver=1587601695' media='all' />
<link rel='stylesheet' id='swiper-css-regular-css' href='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/swiper/swiper-bundle.css?ver=1602022999' media='all' />
<link rel='stylesheet' id='swiper-css-min-css' href='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/swiper/swiper-bundle.min.css?ver=1602023001' media='all' />
<link rel='stylesheet' id='custom-css-css' href='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/style.css?ver=1603318831' media='all' />
<script src='https://www.provideocoalition.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.provideocoalition.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='sgr_main-js-extra'>
var sgr_main = {"sgr_site_key":"6Lf0z64ZAAAAADtBJRGUO4SpbmQo--gd_BZG8Pha"};
</script>
<script src='https://www.provideocoalition.com/wp-content/plugins/simple-google-recaptcha/sgr.js?ver=1644433383' id='sgr_main-js'></script>
<script src='https://www.provideocoalition.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.provideocoalition.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='https://www.provideocoalition.com/wp-content/plugins/automatic-upload-images/public/js/automatic-upload-images-public.js?ver=1.0.0' id='automatic-upload-images-js'></script>
<script id='wppopups-pro-js-js-extra'>
var wppopups_pro_vars = {"nonce":"7b8c5317ad","enable_stats":"1","ua_code":"","data_sampling":"0","post_id":"257339","l18n":{"wait":"Please wait","seconds":"seconds"}};
</script>
<script src='https://www.provideocoalition.com/wp-content/plugins/wppopups/pro/assets/js/wppopups.js?ver=2.1.0.2' id='wppopups-pro-js-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src='https://www.provideocoalition.com/wp-content/uploads/142/31/public/assets/js/435.js?ver=1.35.1' id='advanced-ads-advanced-js-js'></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
</script>
<script src='https://www.provideocoalition.com/wp-content/uploads/142/274/737/456/914/275.js?ver=2.17.4' id='advanced_ads_pro/visitor_conditions-js'></script>
<script src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/js/popper.min.js?ver=6.0.2' id='popper-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.provideocoalition.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.provideocoalition.com/wp-json/wp/v2/posts/257339" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.provideocoalition.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.provideocoalition.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.provideocoalition.com/?p=257339' />
<link rel="alternate" type="application/json+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Flas-vegas-under-the-lights-camera-action-part-two%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Flas-vegas-under-the-lights-camera-action-part-two%2F&#038;format=xml" />
<meta property="fb:pages" content="917193935007462" />
<meta property="ia:markup_url" content="https://www.provideocoalition.com/las-vegas-under-the-lights-camera-action-part-two/?ia_markup=1" />
<style>.cmplz-hidden{display:none!important;}</style><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="lemon-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 6;
		var advadsCfpBan = 1;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.provideocoalition.com';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="apple-itunes-app" content="app-id=1167317657">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="ProVideo Coalition - A Filmtools Company">
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.provideocoalition.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33b4bb56-0f0b-49a2-afd0-f73819795549';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.provideocoalition.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.provideocoalition.com/las-vegas-under-the-lights-camera-action-part-two/amp/"> <link href="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/fontawesome/css/all.css" rel="stylesheet">
<style type="text/css" id="spu-css-152412" class="spu-css">		#spu-bg-152412 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-152412 .spu-close {
			font-size: 30px;
			color: rgb(51, 51, 51);
			text-shadow: 0 1px 0#000;
		}

		#spu-152412 .spu-close:hover {
			color: #000;
		}

		#spu-152412 {
			background-color: rgb(255, 255, 255);
			max-width: 500px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-152412 .spu-container {
					padding: 0px;
			height: calc(100% - 28px);
		}
		.spu-box.spu-theme-cta .spu-fields-container:after{
content: none;
}						</style>
<link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-270x270.jpg" />
</head>
<body data-cmplz=1 class="post-template-default single single-post postid-257339 single-format-standard wp-custom-logo wp-embed-responsive group-blog understrap-no-sidebar aa-prefix-lemon- aa-disabled-bots">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site" id="page">

<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav class="navbar navbar-expand-md navbar-dark bg-primary">

<a href="https://www.provideocoalition.com/" class="navbar-brand custom-logo-link" rel="home"><img width="406" height="60" src="https://www.provideocoalition.com/wp-content/uploads/pvc-logo-redux-1.png" class="img-fluid" alt="ProVideo Coalition" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184736 nav-item"><a title="Latest" href="https://www.provideocoalition.com/latest/" class="nav-link">Latest</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223412 nav-item"><a title="News" href="https://www.provideocoalition.com/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223411 nav-item"><a title="Production" href="https://www.provideocoalition.com/production/" class="nav-link">Production</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223410 nav-item"><a title="Post Production" href="https://www.provideocoalition.com/post-production/" class="nav-link">Post Production</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240081 nav-item"><a title="Podcasts" href="https://www.provideocoalition.com/podcasts/" class="nav-link">Podcasts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184248 nav-item"><a title="Reviews" href="https://www.provideocoalition.com/reviews/" class="nav-link">Reviews</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184251" class="is-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-184251 nav-item"><a title="More  " href="#" data-toggle="dropdown" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-184251">More <i class="rotate-icon fas fa-sort-down"></i></a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-184251">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223409" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-223409 nav-item"><a title="About Us " href="https://www.provideocoalition.com/about-us/" class="dropdown-item">About Us <img width="400" height="375" class="mega-menu-img" src="https://www.provideocoalition.com/wp-content/uploads/mm-1.jpg" alt="About Us MM Image" /></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184253" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184253 nav-item"><a title="Meet the Experts" href="https://www.provideocoalition.com/experts/" class="dropdown-item">Meet the Experts<img width="400" height="375" class="mega-menu-img" src="/wp-content/uploads/mm-2.jpg" alt="Meet the Experts MM Image" /></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184254" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184254 nav-item"><a title="Advertise" href="https://www.provideocoalition.com/advertise/" class="dropdown-item">Advertise<img width="400" height="375" class="mega-menu-img" src="https://www.provideocoalition.com/wp-content/uploads/mm-3.jpg" alt="Advertise MM Image" /></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184257" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184257 nav-item"><a title="Contact Us" href="https://www.provideocoalition.com/contact-us/" class="dropdown-item">Contact Us<img width="400" height="375" class="mega-menu-img" src="https://www.provideocoalition.com/wp-content/uploads/mm-4.jpg" alt="Contact Us MM Image" /></a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184258" class="button newsletter-sign-up menu-item menu-item-type-custom menu-item-object-custom menu-item-184258 nav-item"><a title="Subscribe" href="#" class="nav-link">Subscribe</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-search1" class="search-menu is-mega-menu search-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-search nav-item">
<a title="Search" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="a-search-text dropdown-toggle nav-link" id="menu-item-dropdown-search-2">
Search
</a>
<a title="Search" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="a-search-icon dropdown-toggle nav-link" id="menu-item-dropdown-search">
<i class="search-btn fas fa-search fa-fw"></i>
</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-search" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-search2" class="mega-menu-column mega-menu-column-full search-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-158201 nav-item"><div>
<form role="search" class="search-form" method="get" action="https://www.provideocoalition.com/">
<label class="screen-reader-text" for="s-1">Search for:</label>
<div class="input-group">
<input type="search" class="field search-field form-control" id="s-1" name="s" value="" placeholder="Search &hellip;">
<span class="input-group-append">
<input type="submit" class="submit search-submit btn btn-primary" name="submit" value="Search">
</span>
</div>
</form>
</div><img class="mega-menu-img2 scaled-image" src="https://www.provideocoalition.com/wp-content/uploads/camera-search4-1.jpg" alt="Search MM Image">
</li>
<li class="menu-footer">
<ul class="menu-footer-left">
<li class="menu-footer-border-right menu-footer-blue">
FOLLOW US
</li>
<li class="social-icon">
<a href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl">
<i class="fab fa-facebook-square"></i>
</a>
</li>
<li class="social-icon">
<a href="https://twitter.com/provideo/">
<i class="fab fa-twitter"></i>
</a>
</li>
<li class="social-icon">
<a href="https://www.instagram.com/provideocoalition/">
<i class="fab fa-instagram"></i>
</a>
</li>
<li class="social-icon">
<a href="https://www.linkedin.com/groups?gid=67413">
<i class="fab fa-linkedin-in"></i>
</a>
</li>
<li class="social-icon">
<a href="https://vimeo.com/provideocoalition">
<i class="fab fa-vimeo-v"></i>
</a>
</li>
</ul>
<ul class="menu-footer-right">
<li class="menu-footer-border-right menu-footer-blue">
TOP LINKS
</li>
<li class="menu-footer-link">
<a href="https://www.provideocoalition.com/tips">TIPS</a>
</li>
<li class="menu-footer-link">
<a href="https://www.provideocoalition.com/topics">TOPICS</a>
 </li>
<li class="menu-footer-link">
<a href="https://www.provideocoalition.com/webinars">WEBINARS</a>
</li>
</ul>
</li>
</ul>
</li></ul></div>
</nav>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container-fluid" id="content" tabindex="-1">
<div class="row">

<div class="col-md content-area" id="primary">
<main class="site-main" id="main">
<article class="post-257339 post type-post status-publish format-standard has-post-thumbnail hentry category-production" id="post-257339">
<header class="entry-header post-header">
<div class="post-info-container">
<div class="post-category">Production</div>
<h1 class="entry-title">Las Vegas Under the “Lights, Camera, Action!” Part Two</h1>
</div>
<img width="640" height="480" src="https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280-1024x768.jpg" class="attachment-large size-large wp-post-image" alt="Las Vegas Under the “Lights, Camera, Action!” Part Two 3" srcset="https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280-1024x768.jpg 1024w, https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280-520x390.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" title="Las Vegas Under the “Lights, Camera, Action!” Part Two 3">
</header>
<div class="row single-container">
<div class="col-md-2 col-lg-1 order-md-1 justify-content-center share-container d-none d-sm-block">
<ul class="share-buttons">
<li>
<a class="share share-twitter" href="https://twitter.com/intent/tweet?text=Las+Vegas+Under+the+%E2%80%9CLights%2C+Camera%2C+Action%21%E2%80%9D++Part+Two&amp;url=https%3A%2F%2Fwww.provideocoalition.com%2Flas-vegas-under-the-lights-camera-action-part-two%2F&amp;via=WPCrumbs" target="_blank">
<div class="share-icon">
<svg id="twitter" data-name="twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 58.1 47.2">
<title>twitter</title>
<path d="M54.86,20.19v1.55c0,15.74-12,33.88-33.88,33.88A33.64,33.64,0,0,1,2.74,50.27a24.55,24.55,0,0,0,2.88.15A23.84,23.84,0,0,0,20.4,45.33,11.93,11.93,0,0,1,9.27,37.07a15,15,0,0,0,2.25.18,12.58,12.58,0,0,0,3.13-.41A11.91,11.91,0,0,1,5.1,25.17V25a12,12,0,0,0,5.38,1.51A11.92,11.92,0,0,1,6.8,10.61,33.84,33.84,0,0,0,31.35,23.06a13.44,13.44,0,0,1-.29-2.73,11.92,11.92,0,0,1,20.61-8.15,23.43,23.43,0,0,0,7.56-2.87A11.87,11.87,0,0,1,54,15.88,23.87,23.87,0,0,0,60.84,14,25.59,25.59,0,0,1,54.86,20.19Z" transform="translate(-2.74 -8.42)" />
</svg>
</div>
</a>
</li>
<li>
<a class="share share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.provideocoalition.com%2Flas-vegas-under-the-lights-camera-action-part-two%2F" target="_blank">
<div class="share-icon">
<svg id="facebook" data-name="facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.61 59.03">
<title>facebook</title>
<path d="M47.2,12.76H41.63c-4.36,0-5.18,2.09-5.18,5.11v6.71h10.4l-1.38,10.5h-9V62H25.59V35.07h-9V24.57h9V16.84c0-9,5.5-13.87,13.52-13.87a69.4,69.4,0,0,1,8.09.43Z" transform="translate(-16.59 -2.97)" />
</svg>
</div>
</a>
</li>
<li>
<a class="share share-flipboard" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.provideocoalition.com%2Flas-vegas-under-the-lights-camera-action-part-two%2F" target="_blank">
<div class="share-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 100 100">
<rect x="0" y="0" width="100" height="100" fill="transparent" />
<g shape-rendering="crispEdges" fill="white">
<rect x="40" y="40" width="20" height="20" opacity="0.8" />
<rect x="40" y="20" width="40" height="20" opacity="0.9" />
<rect x="20" y="20" width="20" height="60" />
</g>
</svg>
</div>
</a>
</li>
<li>
<a class="share share-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.provideocoalition.com%2Flas-vegas-under-the-lights-camera-action-part-two%2F&amp;media=https%3A%2F%2Fwww.provideocoalition.com%2Fwp-content%2Fuploads%2Flas-vegas-gadcb7de79_1280.jpg&amp;description=Las+Vegas+Under+the+%E2%80%9CLights%2C+Camera%2C+Action%21%E2%80%9D++Part+Two" target="_blank">
<div class="share-icon">
<svg id="pinterest" data-name="pinterest" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 61.48 61.48">
<title>pinterest</title>
<path d="M31.78,63a30.1,30.1,0,0,1-8.73-1.28,25.52,25.52,0,0,0,3.12-6.56s.36-1.36,2.16-8.45c1,2,4.16,3.84,7.48,3.84,9.89,0,16.61-9,16.61-21.09,0-9.09-7.72-17.61-19.49-17.61C18.37,11.83,11,22.32,11,31c0,5.28,2,10,6.28,11.77a1.06,1.06,0,0,0,1.52-.8c.16-.52.48-1.88.64-2.44A1.51,1.51,0,0,0,19,37.85a8.93,8.93,0,0,1-2-6C17,24,22.77,17.07,32.1,17.07c8.24,0,12.81,5,12.81,11.81,0,8.85-3.92,16.33-9.77,16.33a4.76,4.76,0,0,1-4.84-5.92C31.22,35.41,33,31.2,33,28.4c0-2.52-1.36-4.64-4.16-4.64-3.28,0-5.92,3.4-5.92,8a12.81,12.81,0,0,0,1,4.88c-3.36,14.25-4,16.73-4,16.73a26.94,26.94,0,0,0-.52,7.08A30.77,30.77,0,1,1,31.78,63Z" transform="translate(-1.04 -1.5)" />
</svg>
</div>
</a>
</li>
<li>
<a class="share post-comment" href="#respond">
<div class="share-icon">
<i class="fas fa-comment-alt"></i>
</div>
</a>
</li>
</ul>
</div>
<div class="entry-content col-md-10 col-lg-7 order-md-2">
<div class="post-meta-container">
<div class="post-meta-info">
<div class="post-meta">
<div class="author-image">
<img width="48" height="48" src="https://www.provideocoalition.com/wp-content/uploads/vernon-5844354-48x48.png" class="attachment-profile_48 size-profile_48" alt="Profile Picture" loading="lazy" />
</div>
<div class="author-name">
<a href="https://www.provideocoalition.com/author/mvernon/">
Michael Vernon </a>
</div>
<div class="post-date">September 19, 2022</div>
<a class="post-comment" href="https://www.provideocoalition.com/las-vegas-under-the-lights-camera-action-part-two/#respond">
<i class="fas fa-comment-alt"></i>
Comment
</a>
</div>
</div>
</div>
<div class="post-info">
<p><img loading="lazy" class="alignnone size-large wp-image-257340" src="https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280-1024x768.jpg" alt="Las Vegas Under the “Lights, Camera, Action!” Part Two 4" width="640" height="480" srcset="https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280-1024x768.jpg 1024w, https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280-520x390.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" title="Las Vegas Under the “Lights, Camera, Action!” Part Two 4"></p>
<p>In <a href="https://www.provideocoalition.com/las-vegas-under-the-lights-camera-action-part-one/">part one of this series</a>, I gave an overview of the current film and television scene in Las Vegas, that gambling and entertainment mecca in the Nevada desert that is increasingly becoming a busy production hub for the industry. And although Vegas can rightfully hold court as both a popular destination and a thriving home base for media professionals, content creators, et al, it surely doesn’t end with narrative feature films or dramatic and reality episodic series.</p>
<p>“The city that never sleeps” is also a humming center for documentary films,  commercials and advertising spots, and coverage of live entertainment and sporting events.  The action on all of these fronts is full and steady, and rounds out the full production landscape that is making Las Vegas more and more a “media” town in 2022.</p>
<p>One of the most successful and artistically challenging documentary houses in Las Vegas is Paradise Filmworks International.  Founded by producer-director Paula Fouce, Paradise has been producing top-flight, award-winning documentaries for years, including “Not in God’s Name,” about the Dalai Lama, and “No Asylum,” exploring an unturned page in the story of WWII’s heroic Anne Frank.</p>
<p>Just last year, Ms. Fouce produced and directed “The Dark Hobby,” a beautifully shot underwater expose of how the aquarium trade has placed several species of colorful exotic fish on the verge of extinction.  And set for release this year is the rest of this visually stunning but heartbreaking story, “Aquariums: The Dark Hobby.”  DP Evan Spencer Brace and his crew created the striking imagery for both films <a href="https://www.filmtools.com/instantsearchplus/result/?q=sony" rel="noopener">with Sony</a> EX3 cameras.</p>
<p>Jeremy Settles, the Las Vegas independent producer and founder of Got Films, has been at work for some time now on a riveting documentary on the effect of the Covid pandemic on the city for the past two years.  Entitled “Closing Las Vegas,” the documentary dramatically illustrates the monumental “shutting down” of Las Vegas in March of 2020, at the start of the crisis, and shows the widespread ramifications of the closing of such a world famous tourist, gambling, and entertainment center on corporations, employees, visitors, and the “bottom line.”</p>
<figure id="attachment_257418" aria-describedby="caption-attachment-257418" style="width: 960px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-257418 size-full" src="https://www.provideocoalition.com/wp-content/uploads/IMG_3746.jpg" alt="Las Vegas Under the “Lights, Camera, Action!” Part Two 5" width="960" height="720" srcset="https://www.provideocoalition.com/wp-content/uploads/IMG_3746.jpg 960w, https://www.provideocoalition.com/wp-content/uploads/IMG_3746-520x390.jpg 520w" sizes="(max-width: 960px) 100vw, 960px" title="Las Vegas Under the “Lights, Camera, Action!” Part Two 5"><figcaption id="caption-attachment-257418" class="wp-caption-text">Sent From GotFilms Production Phone</figcaption></figure>
<p>&nbsp;</p>
<p>The film covers the three-month shutdown of Vegas from March to June, 2020, the welcomed re-opening of the city, and the fortunes of the desert mecca in the last two years since the town returned to business.</p>
<p>The shots of a bustling Vegas countered with a series of shots of a quiet, still, almost dead Las Vegas at the start of the film make for a compelling opening to the documentary, just as the reverse equation of going from silence and lifelessness to the customary pomp and circumstance of Las Vegas back at play is equaling eye-catching and attention-grabbing at the conclusion of this challenging, but ultimately inspiring, cinematic study of a real-life, true-story the likes of which Las Vegas, or the world, has ever seen.</p>
<p>“Closing Las Vegas” should be ready for distribution soon.  Producer-director Settles used Arri and <a href="https://www.filmtools.com/cameradept/camera-equipment/action-cameras-drones.html" rel="noopener">drone cameras and lighting</a> to capture the unforgettable images that dress the film throughout.</p>
<p>Another standout documentarian in Las Vegas is director/cinematographer T.J. Penton of Shokunin 21 Films. A former music engineer who has made several narrative short films, he has also directed and shot several nature environmental documentaries.</p>
<p>Commercial and advertising spots are also a big part of the Las Vegas production scene.  Some of the leading commercial houses are Five Star Creative, Knight Studios, and Aardvark Video and Media Productions.</p>
<p>Five Stars Creative is trusted by some of America’s biggest brands and largest companies.  Clients include Four Seasons Hotels, NBC, Sunkist, CBS, and Entertainment Tonight.  Five Stars Creative shoots their award-winning spots with Red Weapon – Helium 8K, Sony <a href="https://www.filmtools.com/sony-xdcam-pxw-fs57m2-body-only-12364141.html" rel="noopener">FS7</a>, and JVC 710.</p>
<p>Knight Studios is a full-service production company covering everything from cinema-style commercial production to HD live broadcasting, with multi-camera capabilities and state-of-the-art gear and equipment, including Red, Arri, and Black Magic.  Knight has only been in business for three years, but has already established a stellar reputation for quality, originality, and turning out singular spots on-time and on-budget.</p>
<p>Aardvark Video and Media Productions has over thirty years of experience serving individual business clients directly.  They pride themselves on being a full-service video production company, not just technicians, and their clients include Microsoft, IBM, Verizon, QVC, and Samsung.  Aardvark has a trainload of equipment with over thirty cameras for HD and 4K, drones, live streaming, audio and lighting, Sony and Panasonic cameras, and much more.</p>
<figure id="attachment_257421" aria-describedby="caption-attachment-257421" style="width: 1000px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-257421 size-full" src="https://www.provideocoalition.com/wp-content/uploads/IMG_3841-1.jpg" alt="Las Vegas Under the “Lights, Camera, Action!” Part Two 6" width="1000" height="221" srcset="https://www.provideocoalition.com/wp-content/uploads/IMG_3841-1.jpg 1000w, https://www.provideocoalition.com/wp-content/uploads/IMG_3841-1-520x115.jpg 520w" sizes="(max-width: 1000px) 100vw, 1000px" title="Las Vegas Under the “Lights, Camera, Action!” Part Two 6"><figcaption id="caption-attachment-257421" class="wp-caption-text">Sent From GotFilms Production Phone</figcaption></figure>
<p>&nbsp;</p>
<p>When it comes to coverage of live events, E-Planet Media of Las Vegas has been a leading pacesetter in live internet broadcasting for over a decade.  Live events, big or small, from single to multiple camera, with top-notch staging, lighting, audio, projection, and distribution.</p>
<p>And our friend Jeremy Settles of Got Films is also very busy doing video shoots of live events in Vegas, including NASCAR racing events, sporting events from wrestling to boxing, and live coverage of corporate and news events.</p>
<p>When you add it all up, it is clear that Las Vegas has become a full-fledged film and media town, and the sky’s the limit for the desert mecca in gambling, entertainment, and, of course, let’s not forget film and media production.  Lights, Camera, Action!</p>
<div class="spu-placeholder" style="display:none"></div><div class="lemon-085fc3adba297ab25e4e9648ec8f7ca1 lemon-envato-ad" id="lemon-085fc3adba297ab25e4e9648ec8f7ca1"></div>
</div>
<div class="product-section product-70487">
</div>
<footer class="entry-footer">
<div id="respond" class="post-container">
<h3 class="post-section-title">What Do You Think? Let Us Know.</h3>
<div class="comments-container">
<div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><span class='wpdsn wpdsn-tw wpdiscuz-login-button' wpd-tooltip='Twitter'><i class='fab fa-twitter'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div> <div class="wpd-login">
<div class='wpd-sep'></div><a rel="nofollow" href="https://www.provideocoalition.com/pvcnews-admin/?redirect_to=https%3A%2F%2Fwww.provideocoalition.com%2Flas-vegas-under-the-lights-camera-action-part-two%2F"><i class='fas fa-sign-in-alt'></i> Login</a> </div>
</div>
</div>
<div class="wpd-social-login-agreement" style="display: none;">
<div class="wpd-agreement-title">I allow to create an account</div>
<div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
<div class="wpd-agreement-buttons">
<div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
<div class="wpd-clear"></div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://www.provideocoalition.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment">new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button wpd_not_clicked" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="25e65a253c" /><input type="hidden" name="_wp_http_referer" value="/las-vegas-under-the-lights-camera-action-part-two/" /> <div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-subscribe-form'></div>
<input id='wpdiscuz-recaptcha-field-subscribe-form' type='hidden' name='wpdiscuz_recaptcha_subscribe_form' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
</form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data" data-uploading="false">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap wpd-txt">
<div class="wpd-avatar">
<img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' /> </div>
<div class="wpd-textarea-wrap">
<div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-0_0">Label</label>
<textarea id="wc-textarea-0_0" placeholder="Be the First to Comment!" aria-label="Be the First to Comment!" name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
<div class="wpd-editor-buttons-right">
</div>
</div>
</div>
</div>
<div class="wpd-form-foot">
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-0_0" class="wpdlb">Website</label>
 </div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
<input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"> <div class="wpd-social-login-agreement" style="display: none;">
<div class="wpd-agreement-title">I allow to create an account</div>
<div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
<div class="wpd-agreement-buttons">
<div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
<div class="wpd-clear"></div>
</div>
</div>
</div>
<div class="clearfix"></div>
<form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data" data-uploading="false">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap wpd-txt">
<div class="wpd-avatar">
<img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' /> </div>
 <div class="wpd-textarea-wrap">
<div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
<textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion" aria-label="Join the discussion" name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
<div class="wpd-editor-buttons-right">
</div>
</div>
</div>
</div>
<div class="wpd-form-foot">
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
<input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info " data-comments-count="0">
<span class='wpdtc' title='0'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
 <div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</div>
</div>
</footer>
</div>
<div class="widget-area col-md-5 col-lg-4 order-md-4 order-lg-3" id="right-sidebar" role="complementary">
<div class="widget sidebar-widget">
<div class="lemon-03d826ea07ccb39d47602ae199018f8c lemon-post-skyscraper-1" id="lemon-03d826ea07ccb39d47602ae199018f8c"></div> </div>
<div class="widget sidebar-widget">
<div class="lemon-6db2971b10bf18ed694b07aec1938200 lemon-post-large-1" id="lemon-6db2971b10bf18ed694b07aec1938200"></div> </div>
<div class="widget-container">
<div class="widget sidebar-widget">
<h3 class="widget-title">PVC Favorites <a title="PVC Favorites Page" href="https://www.provideocoalition.com/pvc-favorites/"><i class="fas fa-long-arrow-alt-right"></i></a></h3>
<div class="post-list">
<div class="post-item post-hero">
<a title="Understanding Premiere Pro’s Color Management" href="https://www.provideocoalition.com/understanding-premiere-pros-color-management/">
<div class="post-info">
<header class="post-header">
<div class="post-meta">
<div class="post-time">1 year ago</div>
</div>
<h3 class="post-title">Understanding Premiere Pro’s Color Management</h3>
</header>
</div>
<div class="post-image">
<img width="1920" height="529" src="https://www.provideocoalition.com/wp-content/uploads/op_clrmgmt_header.jpg" class="attachment-post-list-image size-post-list-image wp-post-image" alt="Understanding Premiere Pro’s Color Management 7" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/op_clrmgmt_header.jpg 1920w, https://www.provideocoalition.com/wp-content/uploads/op_clrmgmt_header-520x143.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/op_clrmgmt_header-1024x282.jpg 1024w" sizes="(max-width: 1920px) 100vw, 1920px" title="Understanding Premiere Pro’s Color Management 7"> </div>
<div class="post-image-overlay"></div>
</a>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="Solutions to Resolve 5: Taming Color Management – Part 2" href="https://www.provideocoalition.com/solutions-to-resolve-5-taming-color-management-part-2/">
<img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/./OFX-CST-image-final-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Solutions to Resolve 5: Taming Color Management – Part 2 8" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/OFX-CST-image-final-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/OFX-CST-image-final-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/OFX-CST-image-final-1536x1536.jpg 1536w, https://www.provideocoalition.com/wp-content/uploads/OFX-CST-image-final-2048x2048.jpg 2048w, https://www.provideocoalition.com/wp-content/uploads/OFX-CST-image-final-25x25.jpg 25w, https://www.provideocoalition.com/wp-content/uploads/OFX-CST-image-final-45x45.jpg 45w, https://www.provideocoalition.com/wp-content/uploads/OFX-CST-image-final-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/OFX-CST-image-final-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/OFX-CST-image-final-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/OFX-CST-image-final-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" title="Solutions to Resolve 5: Taming Color Management – Part 2 8"> </a>
</div>
<div class="post-info">
<div class="post-category">Post Production</div> <h3 class="post-title"><a title="Solutions to Resolve 5: Taming Color Management – Part 2" href="https://www.provideocoalition.com/solutions-to-resolve-5-taming-color-management-part-2/">Solutions to Resolve 5: Taming Color Management – Part 2</a></h3>
</div>
</div>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="Solutions to Resolve 5: Taming Color Management – Part 1" href="https://www.provideocoalition.com/solutions-to-resolve-5-taming-color-management-part-1/">
<img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/Arri-LUT-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Solutions to Resolve 5: Taming Color Management – Part 1 9" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/Arri-LUT-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Arri-LUT-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Arri-LUT-1536x1536.jpg 1536w, https://www.provideocoalition.com/wp-content/uploads/Arri-LUT-2048x2048.jpg 2048w, https://www.provideocoalition.com/wp-content/uploads/Arri-LUT-25x25.jpg 25w, https://www.provideocoalition.com/wp-content/uploads/Arri-LUT-45x45.jpg 45w, https://www.provideocoalition.com/wp-content/uploads/Arri-LUT-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Arri-LUT-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Arri-LUT-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/Arri-LUT-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" title="Solutions to Resolve 5: Taming Color Management – Part 1 9"> </a>
</div>
<div class="post-info">
<div class="post-category">Post Production</div> <h3 class="post-title"><a title="Solutions to Resolve 5: Taming Color Management – Part 1" href="https://www.provideocoalition.com/solutions-to-resolve-5-taming-color-management-part-1/">Solutions to Resolve 5: Taming Color Management – Part 1</a></h3>
</div>
</div>
</div>
</div>
</div>
<div class="widget sidebar-widget">
<div class="lemon-bc6e4c0d8f2c62b2083d6cde023921dc lemon-post-large-2" id="lemon-bc6e4c0d8f2c62b2083d6cde023921dc"></div> </div>
<div class="widget sidebar-widget">
<div class="lemon-98a0d5167f3b7f508931f02be0fd919f lemon-post-large-3" id="lemon-98a0d5167f3b7f508931f02be0fd919f"></div> </div>
<div class="widget sidebar-widget">
<div class="lemon-dc75fe5fa5d86ac1539fd8bb719151fd lemon-post-skyscraper-2" id="lemon-dc75fe5fa5d86ac1539fd8bb719151fd"></div> </div>
<div class="widget sidebar-widget">
<h3 class="widget-title">Latest <a title="PVC Latest Page" href="https://www.provideocoalition.com/latest/"><i class="fas fa-long-arrow-alt-right"></i></a></h3>
<div class="post-list">
<div class="post-item post-hero">
<a title="disguise teaches Virtual Production in a real-life film environment" href="https://www.provideocoalition.com/disguise-teaches-virtual-production-in-a-real-life-film-environment/">
<div class="post-info">
<header class="post-header">
<div class="post-meta">
<div class="post-time">2 hours ago</div>
</div>
<h3 class="post-title">disguise teaches Virtual Production in a real-life film environment</h3>
</header>
</div>
<div class="post-image">
<img width="1420" height="946" src="https://www.provideocoalition.com/wp-content/uploads/disguisecourse001.jpg" class="attachment-post-list-image size-post-list-image wp-post-image" alt="disguise teaches Virtual Production in a real-life film environment" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/disguisecourse001.jpg 1420w, https://www.provideocoalition.com/wp-content/uploads/disguisecourse001-520x346.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/disguisecourse001-1024x682.jpg 1024w" sizes="(max-width: 1420px) 100vw, 1420px" title="disguise teaches Virtual Production in a real-life film environment 10"> </div>
<div class="post-image-overlay"></div>
</a>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="Las Vegas Under the “Lights, Camera, Action!”  Part Two" href="https://www.provideocoalition.com/las-vegas-under-the-lights-camera-action-part-two/">
<img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Las Vegas Under the “Lights, Camera, Action!” Part Two 10" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/las-vegas-gadcb7de79_1280-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" title="Las Vegas Under the “Lights, Camera, Action!” Part Two 11"> </a>
</div>
<div class="post-info">
<div class="post-category">Production</div> <h3 class="post-title"><a title="Las Vegas Under the “Lights, Camera, Action!”  Part Two" href="https://www.provideocoalition.com/las-vegas-under-the-lights-camera-action-part-two/">Las Vegas Under the “Lights, Camera, Action!” Part Two</a></h3>
</div>
</div>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="Apple shocks authors/content producers with new website requirements to continue selling in Europe" href="https://www.provideocoalition.com/apple-shocks-authors-content-producers-with-new-website-requirements-to-continue-selling-in-europe/">
<img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/Apple-Books-EU-update-75x75.png" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Apple shocks authors/content producers with new website requirements to continue selling in Europe 11" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/Apple-Books-EU-update-75x75.png 75w, https://www.provideocoalition.com/wp-content/uploads/Apple-Books-EU-update-150x150.png 150w, https://www.provideocoalition.com/wp-content/uploads/Apple-Books-EU-update-300x300.png 300w, https://www.provideocoalition.com/wp-content/uploads/Apple-Books-EU-update-24x24.png 24w, https://www.provideocoalition.com/wp-content/uploads/Apple-Books-EU-update-48x48.png 48w, https://www.provideocoalition.com/wp-content/uploads/Apple-Books-EU-update-96x96.png 96w" sizes="(max-width: 75px) 100vw, 75px" title="Apple shocks authors/content producers with new website requirements to continue selling in Europe 12"> </a>
</div>
<div class="post-info">
<div class="post-category">Distribution</div> <h3 class="post-title"><a title="Apple shocks authors/content producers with new website requirements to continue selling in Europe" href="https://www.provideocoalition.com/apple-shocks-authors-content-producers-with-new-website-requirements-to-continue-selling-in-europe/">Apple shocks authors/content producers with new website requirements to continue selling in Europe</a></h3>
</div>
</div>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="Should you buy a telephoto for your smartphone?" href="https://www.provideocoalition.com/should-you-buy-a-telephoto-for-your-smartphone/">
<img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/apexel2xtelephotolens001-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Should you buy a telephoto for your smartphone?" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/apexel2xtelephotolens001-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/apexel2xtelephotolens001-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/apexel2xtelephotolens001-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/apexel2xtelephotolens001-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/apexel2xtelephotolens001-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/apexel2xtelephotolens001-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" title="Should you buy a telephoto for your smartphone? 13"> </a>
</div>
<div class="post-info">
<div class="post-category">Pro Photo</div> <h3 class="post-title"><a title="Should you buy a telephoto for your smartphone?" href="https://www.provideocoalition.com/should-you-buy-a-telephoto-for-your-smartphone/">Should you buy a telephoto for your smartphone?</a></h3>
</div>
</div>
</div>
</div>
</div>
<div class="widget sidebar-widget">
<div class="lemon-d8c50f455ba794172ee8a26a41206d99 lemon-post-large-4" id="lemon-d8c50f455ba794172ee8a26a41206d99"></div> </div>
</div>
</div>
<div class="col-md-7 col-lg-12 order-md-3 order-lg-4 grid">
<div class="related-posts post-container">
<h3 class="post-section-title">You Might Also Like</h3>
<div class="post-list">
<article id="post-257589" class="post-item">
<div class="post-image">
<a title="disguise teaches Virtual Production in a real-life film environment" href="https://www.provideocoalition.com/disguise-teaches-virtual-production-in-a-real-life-film-environment/">
<img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/disguisecourse001-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="disguise teaches Virtual Production in a real-life film environment" loading="lazy" title="disguise teaches Virtual Production in a real-life film environment 14"> </a>
</div>
<div class="post-info">
<header class="post-header">
<h3 class="post-title"><a title="disguise teaches Virtual Production in a real-life film environment" href="https://www.provideocoalition.com/disguise-teaches-virtual-production-in-a-real-life-film-environment/">disguise teaches Virtual Production in a real-life film environment</a></h3>
<div class="post-meta">
<div class="post-author">
Written by
<a title="Jose Antunes" href="https://www.provideocoalition.com/author/jantunes/">
Jose Antunes </a>
</div>
<div class="post-date">September 19, 2022</div>
</div>
</header>
<div class="post-excerpt">
If you want to work in Hollywood’s next virtual production, disguise has a course that will teach you how.... </div>
</div>
<footer class="entry-footer">
</footer>
</article>
<article id="post-257562" class="post-item">
<div class="post-image">
<a title="Should you buy a telephoto for your smartphone?" href="https://www.provideocoalition.com/should-you-buy-a-telephoto-for-your-smartphone/">
<img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/apexel2xtelephotolens001-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="Should you buy a telephoto for your smartphone?" loading="lazy" title="Should you buy a telephoto for your smartphone? 18"> </a>
</div>
<div class="post-info">
<header class="post-header">
<h3 class="post-title"><a title="Should you buy a telephoto for your smartphone?" href="https://www.provideocoalition.com/should-you-buy-a-telephoto-for-your-smartphone/">Should you buy a telephoto for your smartphone?</a></h3>
<div class="post-meta">
<div class="post-author">
Written by
<a title="Jose Antunes" href="https://www.provideocoalition.com/author/jantunes/">
Jose Antunes </a>
</div>
<div class="post-date">September 18, 2022</div>
</div>
</header>
<div class="post-excerpt">
One of the first lenses I bought for my Redmi Note 4 smartphone, a model from 2017, was a... </div>
</div>
<footer class="entry-footer">
</footer>
</article>
<article id="post-257479" class="post-item">
<div class="post-image">
<a title="IBC pushes filmmaking into The Matrix" href="https://www.provideocoalition.com/ibc-pushes-filmmaking-into-the-matrix/">
<img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/pexels-eugene-capon-1261820-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="Man wearing virtual reality headset making punching motion." loading="lazy" title="IBC pushes filmmaking into The Matrix 22"> </a>
</div>
<div class="post-info">
<header class="post-header">
<h3 class="post-title"><a title="IBC pushes filmmaking into The Matrix" href="https://www.provideocoalition.com/ibc-pushes-filmmaking-into-the-matrix/">IBC pushes filmmaking into The Matrix</a></h3>
<div class="post-meta">
<div class="post-author">
Written by
<a title="Phil Rhodes" href="https://www.provideocoalition.com/author/prhodes/">
Phil Rhodes </a>
</div>
<div class="post-date">September 16, 2022</div>
</div>
</header>
<div class="post-excerpt">
Going by the organisation’s own press releases, IBC 2022 has been something of a gift for anyone looking to... </div>
</div>
<footer class="entry-footer">
</footer>
</article>
<article id="post-257542" class="post-item">
<div class="post-image">
<a title="Review: Shure SM11 dynamic lavalier challenges RØDECaster Pro II more than SM7B" href="https://www.provideocoalition.com/review-shure-sm11-dynamic-lavalier-challenges-rodecaster-pro-ii-more-than-sm7b/">
<img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/Shure-SM11-hero-520x400.jpeg" class="attachment-post-medium size-post-medium wp-post-image" alt="Review: Shure SM11 dynamic lavalier challenges RØDECaster Pro II more than SM7B 12" loading="lazy" title="Review: Shure SM11 dynamic lavalier challenges RØDECaster Pro II more than SM7B 23"> </a>
</div>
<div class="post-info">
<header class="post-header">
<h3 class="post-title"><a title="Review: Shure SM11 dynamic lavalier challenges RØDECaster Pro II more than SM7B" href="https://www.provideocoalition.com/review-shure-sm11-dynamic-lavalier-challenges-rodecaster-pro-ii-more-than-sm7b/">Review: Shure SM11 dynamic lavalier challenges RØDECaster Pro II more than SM7B</a></h3>
<div class="post-meta">
<div class="post-author">
Written by
<a title="Allan Tépper" href="https://www.provideocoalition.com/author/atepper/">
Allan Tépper </a>
</div>
<div class="post-date">September 16, 2022</div>
</div>
</header>
<div class="post-excerpt">
Most lavalier microphones on the market are condenser or electret condenser. The Shure SM11 we are reviewing now is... </div>
</div>
<footer class="entry-footer">
</footer>
</article>
</div>
</div>
</div>
</div>
</article>
</main>

</div>
</div>
</div>
</div>
<div class="slot bottom-slot">
<div class="lemon-7d4602b5dbdf4871248051c6e7ea54c5 lemon-footer-leaderboard" id="lemon-7d4602b5dbdf4871248051c6e7ea54c5"></div> </div>

<div class="wrapper" id="wrapper-footer-full">
<div class="container-fluid" id="footer-full-content" tabindex="-1">
<div class="row no-gutters">
<div class="col-md-12">
<div class="top-footer">
<div class="footer-logo">
<a href="https://www.provideocoalition.com/" class="navbar-brand custom-logo-link" rel="home"><img width="406" height="60" src="https://www.provideocoalition.com/wp-content/uploads/pvc-logo-redux-1.png" class="img-fluid" alt="ProVideo Coalition" /></a>
</div>
<ul class="footer-social">
<li><a title="Facebook Page" rel="noreferrer" target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-square"></i></a></li>
<li><a title="Twitter Page" rel="noreferrer" target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li>
<li><a title="Instagram Page" rel="noreferrer" target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li>
<li><a title="Linkedin Page" rel="noreferrer" target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li>
<li><a title="Vimeo Page" rel="noreferrer" target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li>
</ul>
</div>
</div>
</div>
<div class="row footer-middle">
<div id="custom_html-22" class="widget_text footer-widget widget_custom_html widget-count-4 col-md-3"><h3 class="widget-title">Contact</h3><div class="textwidget custom-html-widget"><ul class="menu">
<li><a href="tel:+17474441870"><i class="fas fa-phone-square-alt"></i> +1-747-444-1870</a></li>
<li><a href="/cdn-cgi/l/email-protection#573438392336342317272538213e3332383438363b3e233e38397934383a"><i class="fas fa-envelope"></i> <span class="__cf_email__" data-cfemail="5a3935342e3b392e1a2a28352c333e3f3539353b36332e33353474393537">[email&#160;protected]</span></a></li>
</ul></div></div><div id="nav_menu-3" class="footer-widget widget_nav_menu widget-count-4 col-md-3"><h3 class="widget-title">Useful Links</h3><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-184274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184274"><a href="https://www.provideocoalition.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-184275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184275"><a href="#">Mobile App</a></li>
<li id="menu-item-184276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184276"><a href="https://www.provideocoalition.com/topics/">Topics</a></li>
<li id="menu-item-184277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184277"><a href="https://www.provideocoalition.com/experts/">Meet the Experts</a></li>
<li id="menu-item-184278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184278"><a href="https://www.provideocoalition.com/webinars/">Webinars</a></li>
<li id="menu-item-184279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184279"><a href="https://www.provideocoalition.com/contact-us/">Contact Us</a></li>
</ul></div></div><div id="nav_menu-4" class="footer-widget widget_nav_menu widget-count-4 col-md-3"><h3 class="widget-title">Our Websites</h3><div class="menu-our-websites-container"><ul id="menu-our-websites" class="menu"><li id="menu-item-184263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184263"><a href="https://www.filmtools.com">Filmtools</a></li>
<li id="menu-item-184264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184264"><a href="https://moviola.com/">moviola.com</a></li>
<li id="menu-item-184265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184265"><a href="https://www.moviolapost.com/">Moviola Digital</a></li>
</ul></div></div><div id="mc4wp_form_widget-5" class="footer-widget widget_mc4wp_form_widget widget-count-4 col-md-3"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101" method="post" data-id="101" data-name="Footer Signup"><div class="mc4wp-form-fields"><div class="mc-form-container">
<p>Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p>
<div class="input-group mb-3">
<label class="sr-only" for="mcEmail">Email Address</label>
<input id="mcEmail" class="form-control" type="email" name="EMAIL" placeholder="Email Address" required="">
<div class="input-group-append">
<input type="submit" value="SIGN UP" class="btn">
</div>
</div>
<div class="terms-container">
<p class="terms-text">By entering your email, you agree to our <a href="https://www.provideocoalition.com/terms-of-service" target="_blank">Terms &amp; Conditions</a> and <a href="https://www.provideocoalition.com/privacy-policy" target="_blank">Privacy Policy</a></p>
</div>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1663603598" /><input type="hidden" name="_mc4wp_form_id" value="101" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div>
</div>
</div>
</div>
<div class="wrapper" id="wrapper-footer">
<div class="container-fluid">
<div class="row no-gutters">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
&copy; 2022 ProVideo Coalition, a Filmtools Company. All Rights Reserved.
</div>
<div class="site-legal">
<a href="https://www.provideocoalition.com/terms-of-service">Terms of Service</a>
<a href="https://www.provideocoalition.com/privacy-policy">Privacy Policy</a>
<a href="https://www.provideocoalition.com/cookie-policy">Cookie Policy</a>
<a href="https://www.provideocoalition.com/sitemap_index.xml">Sitemap</a>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">var _paq = window._paq = window._paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['alwaysUseSendBeacon']);_paq.push(['setTrackerUrl', "\/\/www.provideocoalition.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.src="\/\/www.provideocoalition.com\/wp-content\/uploads\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);</script><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

<div id="cmplz-cookiebanner-container"><div class="cmplz-cookiebanner cmplz-hidden banner-1 optin cmplz-bottom-right cmplz-categories-type-view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-1-optin" aria-describedby="cmplz-message-1-optin">
<div class="cmplz-header">
<div class="cmplz-logo"></div>
<div class="cmplz-title" id="cmplz-header-1-optin">Manage Cookie Consent</div>
<div class="cmplz-close" tabindex="0" role="button" aria-label="close-dialog">
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
</div>
</div>
<div class="cmplz-divider cmplz-divider-header"></div>
<div class="cmplz-body">
<div class="cmplz-message" id="cmplz-message-1-optin">We use cookies to optimize our website and our service.</div>

<div class="cmplz-categories">
<details class="cmplz-category cmplz-functional">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Functional</span>
<span class='cmplz-always-active'>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-functional-optin" data-category="cmplz_functional" class="cmplz-consent-checkbox cmplz-functional" size="40" value="1" />
<label class="cmplz-label" for="cmplz-functional-optin" tabindex="0"><span>Functional</span></label>
</span>
Always active </span>
<span class="cmplz-icon cmplz-open">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height="18"><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z" /></svg>
</span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span>
</div>
</details>
<details class="cmplz-category cmplz-preferences">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Preferences</span>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-preferences-optin" data-category="cmplz_preferences" class="cmplz-consent-checkbox cmplz-preferences" size="40" value="1" />
<label class="cmplz-label" for="cmplz-preferences-optin" tabindex="0"><span>Preferences</span></label>
</span>
<span class="cmplz-icon cmplz-open">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height="18"><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z" /></svg>
</span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span>
</div>
</details>
<details class="cmplz-category cmplz-statistics">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Statistics</span>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-statistics-optin" data-category="cmplz_statistics" class="cmplz-consent-checkbox cmplz-statistics" size="40" value="1" />
<label class="cmplz-label" for="cmplz-statistics-optin" tabindex="0"><span>Statistics</span></label>
</span>
<span class="cmplz-icon cmplz-open">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height="18"><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z" /></svg>
</span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span>
<span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span>
</div>
</details>
<details class="cmplz-category cmplz-marketing">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Marketing</span>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-marketing-optin" data-category="cmplz_marketing" class="cmplz-consent-checkbox cmplz-marketing" size="40" value="1" />
<label class="cmplz-label" for="cmplz-marketing-optin" tabindex="0"><span>Marketing</span></label>
</span>
<span class="cmplz-icon cmplz-open">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height="18"><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z" /></svg>
</span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span>
</div>
</details>
</div>
</div>
<div class="cmplz-links cmplz-information">
<a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
<a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-cookies-overview">Manage services</a>
<a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a>
<a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" rel="noopener noreferrer nofollow" href="https://cookiedatabase.org/tcf/purposes/">Read more about these purposes</a>
</div>
<div class="cmplz-divider cmplz-footer"></div>
<div class="cmplz-buttons">
<button class="cmplz-btn cmplz-accept">Accept cookies</button>
<button class="cmplz-btn cmplz-deny">Deny</button>
<button class="cmplz-btn cmplz-view-preferences">View Preferences</button>
<button class="cmplz-btn cmplz-save-preferences">Save Preferences</button>
<a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">View Preferences</a>
</div>
<div class="cmplz-links cmplz-documents">
<a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a>
<a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a>
<a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a>
</div>
</div>
<div class="cmplz-cookiebanner cmplz-hidden banner-1 optout cmplz-bottom-right cmplz-categories-type-view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-1-optout" aria-describedby="cmplz-message-1-optout">
<div class="cmplz-header">
<div class="cmplz-logo"></div>
<div class="cmplz-title" id="cmplz-header-1-optout">Manage Cookie Consent</div>
<div class="cmplz-close" tabindex="0" role="button" aria-label="close-dialog">
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
</div>
</div>
<div class="cmplz-divider cmplz-divider-header"></div>
<div class="cmplz-body">
<div class="cmplz-message" id="cmplz-message-1-optout">We use cookies to optimize our website and our service.</div>

<div class="cmplz-categories">
<details class="cmplz-category cmplz-functional">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Functional</span>
<span class='cmplz-always-active'>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-functional-optout" data-category="cmplz_functional" class="cmplz-consent-checkbox cmplz-functional" size="40" value="1" />
<label class="cmplz-label" for="cmplz-functional-optout" tabindex="0"><span>Functional</span></label>
</span>
 Always active </span>
<span class="cmplz-icon cmplz-open">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height="18"><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z" /></svg>
</span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span>
</div>
</details>
<details class="cmplz-category cmplz-preferences">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Preferences</span>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-preferences-optout" data-category="cmplz_preferences" class="cmplz-consent-checkbox cmplz-preferences" size="40" value="1" />
<label class="cmplz-label" for="cmplz-preferences-optout" tabindex="0"><span>Preferences</span></label>
</span>
<span class="cmplz-icon cmplz-open">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height="18"><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z" /></svg>
</span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span>
</div>
</details>
<details class="cmplz-category cmplz-statistics">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Statistics</span>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-statistics-optout" data-category="cmplz_statistics" class="cmplz-consent-checkbox cmplz-statistics" size="40" value="1" />
<label class="cmplz-label" for="cmplz-statistics-optout" tabindex="0"><span>Statistics</span></label>
</span>
<span class="cmplz-icon cmplz-open">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height="18"><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z" /></svg>
</span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span>
<span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span>
</div>
</details>
<details class="cmplz-category cmplz-marketing">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Marketing</span>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-marketing-optout" data-category="cmplz_marketing" class="cmplz-consent-checkbox cmplz-marketing" size="40" value="1" />
<label class="cmplz-label" for="cmplz-marketing-optout" tabindex="0"><span>Marketing</span></label>
</span>
<span class="cmplz-icon cmplz-open">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height="18"><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z" /></svg>
</span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span>
</div>
</details>
</div>
</div>
<div class="cmplz-links cmplz-information">
<a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
<a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-cookies-overview">Manage services</a>
<a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a>
<a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" rel="noopener noreferrer nofollow" href="https://cookiedatabase.org/tcf/purposes/">Read more about these purposes</a>
</div>
<div class="cmplz-divider cmplz-footer"></div>
<div class="cmplz-buttons">
<button class="cmplz-btn cmplz-accept">Accept</button>
<button class="cmplz-btn cmplz-deny">Deny</button>
<button class="cmplz-btn cmplz-view-preferences">View Preferences</button>
<button class="cmplz-btn cmplz-save-preferences">Save Preferences</button>
<a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">View Preferences</a>
</div>
<div class="cmplz-links cmplz-documents">
<a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a>
<a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a>
<a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a>
</div>
</div>
</div>
<div id="cmplz-manage-consent" data-nosnippet="true"><button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">Manage consent</button>
<button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">Manage consent</button>
</div><div class="lemon-a0a5b119139d53dbfbc36994c863163e lemon-ft-sticky-footer" id="lemon-a0a5b119139d53dbfbc36994c863163e"></div><div class="wppopups-whole" style="display: none"><div class="spu-bg " id="spu-bg-152412"></div><div class="spu-box spu-animation-fade spu-theme-cta newsletter-side-sign-up-modal spu-position-centered spu-animation-animated" id="spu-152412" data-id="152412" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;centered&quot;,&quot;sticky_title&quot;:&quot;&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(255, 255, 255)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;rgb(51, 51, 51)&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;500px&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;10&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;.spu-box.spu-theme-cta .spu-fields-container:after{\r\ncontent: none;\r\n}&quot;},&quot;id&quot;:&quot;152412&quot;,&quot;field_id&quot;:&quot;1&quot;,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Newsletter Sign Up&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;newsletter-side-sign-up-modal&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_152412&quot;,&quot;conversion_cookie_duration&quot;:&quot;999&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_152412&quot;,&quot;closing_cookie_duration&quot;:&quot;999&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;class&quot;,&quot;value&quot;:&quot;newsletter-sign-up&quot;}},&quot;fields&quot;:[{&quot;id&quot;:&quot;0&quot;,&quot;type&quot;:&quot;h&quot;},{&quot;id&quot;:&quot;1&quot;,&quot;type&quot;:&quot;1&quot;}],&quot;optin_styles&quot;:{&quot;optin_form_css&quot;:&quot;&quot;,&quot;submit_text&quot;:&quot;Submit&quot;,&quot;submit_text_processing&quot;:&quot;Submitting&quot;,&quot;submit_class&quot;:&quot;Submitting&quot;,&quot;submit_text_color&quot;:&quot;&quot;,&quot;submit_bg_color&quot;:&quot;rgb(1, 171, 230)&quot;,&quot;submit_bg_color_hover&quot;:&quot;rgb(1, 171, 230)&quot;,&quot;submit_border_color&quot;:&quot;rgb(1, 171, 230)&quot;},&quot;bottom_content&quot;:{&quot;bottom_content&quot;:&quot;&quot;},&quot;success&quot;:{&quot;optin_success&quot;:&quot;Thanks for subscribing! Please check your email for further instructions.&quot;,&quot;optin_success_seconds&quot;:0},&quot;redirect&quot;:{&quot;optin_redirect&quot;:&quot;&quot;,&quot;pass_lead_data&quot;:&quot;0&quot;},&quot;providers&quot;:{&quot;mailchimp&quot;:{&quot;connection_5e1798c006baf&quot;:{&quot;connection_name&quot;:&quot;Newsletter Side Opt-In&quot;,&quot;account_id&quot;:&quot;5dd46d0b44eae&quot;}}}}" data-need_ajax="0"><div class="spu-container "><div class="spu-content"><h1 style="text-align: center;">Newsletter Sign Up</h1>
<p style="text-align: center;">Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p>
<div class="spu-fields-container wppopups-container wppopups-container-full newsletter-side-sign-up-modal" id="wppopups-152412"><form id="wppopups-form-152412" class="wppopups-validate wppopups-form spu-optin-form" data-popupid="152412" method="post" enctype="multipart/form-data" action="/las-vegas-under-the-lights-camera-action-part-two/"><input type="hidden" name="popup" value="152412" /><div class="wppopups-field-container"><div id="wppopups-152412-field_0-container" class="wppopups-field wppopups-field-h" data-field-id="0"></div><div id="wppopups-152412-field_1-container" class="wppopups-field wppopups-field-1" data-field-id="1"></div></div><div class="wppopups-submit-container"><input type="hidden" name="wppopups[id]" value="152412"><input type="hidden" name="wppopups[author]" value="61806"><input type="hidden" name="wppopups[post_id]" value="257339"><button type="submit" name="wppopups[submit]" class="wppopups-submit-button Submitting" id="wppopups-submit-button-152412" value="wppopups-submit" aria-live="assertive" data-alt-text="Submitting" data-submit-text="Submit">Submit</button></div> <style type="text/css">
			#spu-152412 .wppopups-submit-button {
				background-color: rgb(1, 171, 230);
				border-color: rgb(1, 171, 230);
				color: ;
			}
			#spu-152412 .wppopups-submit-button:hover {
				background-color: rgb(1, 171, 230);
			}

			#spu-152412 .wppopups-submit-button svg path,
			#spu-152412 .wppopups-submit-button svg rect{
				fill: ;
			}
		</style>
</form><div class="optin-errors" style="display: none"></div></div> </div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div></div>
<script>
        // Add app banner to the header
        jQuery(document).ready(function() {
            if (/Android/i.test(navigator.userAgent)) {
                // Android
                jQuery('#wrapper-navbar').prepend(
                    "<div class='smartbanner' id='smartbannerid'>" + 
                        "<div class='smartbanner-left'>" + 
                            "<a href='#' id='smb-close' class='smartbanner-close'>&times;</a>" + 
                            "<span class='smartbanner-icon'></span>" + 
                            "<div class='smartbanner-info'>" + 
                                "<div class='smartbanner-title'>PVC News</div>" + 
                                "<div>Moviola Studios</div>" + 
                                "<span>Free &ndash; Google Play</span>" + 
                            "</div>" +  
                        "</div>" +  
                        "<div class='smartbanner-right'>" + 
                            "<a href='https://play.google.com/store/apps/details?id=com.provideo.android' target='_blank' class='smartbanner-button'>" + 
                                "<span class='smartbanner-button-text'>View</span>" + 
                            "</a>" + 
                        "</div>" +
                    "</div>");
            }
        });
    </script>
<link rel='stylesheet' id='wppopups-full-css' href='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/css/wppopups-full.css?ver=2.1.0.2' media='all' />
<script id='wppopups-js-extra'>
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","pid":"257339","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/www.provideocoalition.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","nonce":"7ad6d1a774"};
</script>
<script src='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/js/wppopups.js?ver=2.1.0.2' id='wppopups-js'></script>
<script src='https://www.provideocoalition.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js'></script>
<script id='awsm-ead-public-js-extra'>
var eadPublic = [];
</script>
<script src='https://www.provideocoalition.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js'></script>
<script src='https://www.provideocoalition.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script id='superpwa-register-sw-js-extra'>
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php","disable_addtohome":"0","enableOnDesktop":""};
</script>
<script src='https://www.provideocoalition.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script src='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=7.4.2' id='wpdiscuz-cookie-js-js'></script>
<script src='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=1.3.6' id='autogrowtextarea-js-js'></script>
<script id='wpdiscuz-ajax-js-js-extra'>
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"2","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"1","fbUseOAuth2":"1","enableFbShare":"0","facebookAppID":"308707796905894","facebookUseOAuth2":"1","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"53bacdb5315822762891462eda25b4fd","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"expanded","enableDropAnimation":"1","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"0","wpDiscuzReCaptchaSK":"6Lcbu18UAAAAAEDrKT8h73BPDqFiplzLJnrjGyOL","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"1","wpDiscuzIsShowOnSubscribeForm":"1","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"1048576000","wmuIsLightbox":"0","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 1000MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.4.2","wc_post_id":"257339","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.provideocoalition.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.provideocoalition.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"76f3a433eb","validateNonceForGuests":""};
</script>
<script src='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=7.4.2' id='wpdiscuz-ajax-js-js'></script>
<script src='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=7.4.2' id='wpdiscuz-lity-js-js'></script>
<script id='wpdiscuz-user-content-js-js-extra'>
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
</script>
<script src='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=7.4.2' id='wpdiscuz-user-content-js-js'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;hl=en&#038;ver=1.0.0' id='wpdiscuz-google-recaptcha-js'></script>
<script src='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js?ver=7.4.2' id='wpdiscuz-social-js-js'></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":400,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
</script>
<script src='https://www.provideocoalition.com/wp-content/uploads/142/274/assets/js/785.js?ver=2.17.4' id='advanced-ads-pro/cache_busting-js'></script>
<script id='advanced-ads-layer-footer-js-js-extra'>
var advanced_ads_layer_settings = {"layer_class":"lemon-layer","placements":["interstitial-ad-pop"]};
</script>
<script src='https://www.provideocoalition.com/wp-content/uploads/142/222/public/assets/js/906.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script id='advanced-ads-responsive-js-extra'>
var advanced_ads_responsive = {"reload_on_resize":"0"};
</script>
<script src='https://www.provideocoalition.com/wp-content/uploads/142/627/public/assets/js/849.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script id='advanced-ads-sticky-footer-js-js-extra'>
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"lemon-sticky","placements":["aja-discover-media","ft-sticky-footer"]};
</script>
<script src='https://www.provideocoalition.com/wp-content/uploads/142/23/public/assets/js/43.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script src='https://www.provideocoalition.com/wp-content/uploads/142/274/assets/js/685.js?ver=2.17.4' id='advanced-ads-pro/front-js'></script>
<script src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/js/child-theme.min.js?ver=0.5.3' id='child-understrap-scripts-js'></script>
<script src='https://www.provideocoalition.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script id='script-js-extra'>
var object_name = {"templateUrl":"https:\/\/www.provideocoalition.com"};
</script>
<script src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/js/script.js?ver=1602115292' id='script-js'></script>
<script id='advadsTrackingScript-js-extra'>
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"lemon-target","blogId":"1"};
</script>
<script src='https://www.provideocoalition.com/wp-content/uploads/142/521/public/assets/js/812/719.js?ver=2.3.2' id='advadsTrackingScript-js'></script>
<script src='https://www.provideocoalition.com/wp-content/uploads/142/521/public/assets/js/812/366.js?ver=2.3.2' id='advadsTrackingDelayed-js'></script>
<script src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/swiper/swiper-bundle.js?ver=1602023001' id='swiper-js-regular-js'></script>
<script src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/swiper/swiper-bundle.min.js?ver=1602023002' id='swiper-js-min-js'></script>
<script id='cmplz-cookiebanner-js-extra'>
var complianz = {"prefix":"cmplz_","user_banner_id":"1","set_cookies":[],"block_ajax_content":"0","banner_version":"34","version":"6.3.3.1","store_consent":"","do_not_track":"","consenttype":"optout","region":"","geoip":"1","dismiss_timeout":"","disable_cookiebanner":"","soft_cookiewall":"","dismiss_on_scroll":"","cookie_expiry":"365","url":"https:\/\/www.provideocoalition.com\/wp-json\/complianz\/v1\/","locale":"lang=en&locale=en_US","set_cookies_on_root":"0","cookie_domain":"","current_policy_id":"18","cookie_path":"\/","categories":{"statistics":"statistics","marketing":"marketing"},"tcf_active":"","placeholdertext":"Click to accept marketing cookies and enable this content","css_file":"https:\/\/www.provideocoalition.com\/wp-content\/uploads\/complianz\/css\/banner-{banner_id}-{type}.css?v=34","page_links":{"eu":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/www.provideocoalition.com\/cookie-policy-eu\/"},"privacy-statement":{"title":"Privacy Statement ","url":"https:\/\/www.provideocoalition.com\/privacy-statement-eu\/"},"disclaimer":{"title":"Disclaimer","url":"https:\/\/www.provideocoalition.com\/disclaimer\/"}},"us":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/www.provideocoalition.com\/cookie-policy-us\/"},"privacy-statement":{"title":"Privacy Statement ","url":"https:\/\/www.provideocoalition.com\/privacy-statement-us\/"},"privacy-statement-children":{"title":"","url":"https:\/\/www.provideocoalition.com\/las-vegas-under-the-lights-camera-action-part-two\/"},"disclaimer":{"title":"Disclaimer","url":"https:\/\/www.provideocoalition.com\/disclaimer\/"}},"uk":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/www.provideocoalition.com\/cookie-policy-uk\/"},"privacy-statement":{"title":"Privacy Statement ","url":"https:\/\/www.provideocoalition.com\/privacy-statement-uk\/"},"privacy-statement-children":{"title":"","url":"https:\/\/www.provideocoalition.com\/las-vegas-under-the-lights-camera-action-part-two\/"},"disclaimer":{"title":"Disclaimer","url":"https:\/\/www.provideocoalition.com\/disclaimer\/"}},"ca":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/www.provideocoalition.com\/cookie-policy-ca\/"},"privacy-statement":{"title":"Privacy Statement ","url":"https:\/\/www.provideocoalition.com\/privacy-statement-ca\/"},"privacy-statement-children":{"title":"","url":"https:\/\/www.provideocoalition.com\/las-vegas-under-the-lights-camera-action-part-two\/"},"disclaimer":{"title":"Disclaimer","url":"https:\/\/www.provideocoalition.com\/disclaimer\/"}},"au":{"disclaimer":{"title":"Disclaimer","url":"https:\/\/www.provideocoalition.com\/disclaimer\/"}},"za":{"disclaimer":{"title":"Disclaimer","url":"https:\/\/www.provideocoalition.com\/disclaimer\/"}},"br":{"disclaimer":{"title":"Disclaimer","url":"https:\/\/www.provideocoalition.com\/disclaimer\/"}}},"tm_categories":"","forceEnableStats":"","preview":"","clean_cookies":""};
</script>
<script defer src='https://www.provideocoalition.com/wp-content/plugins/complianz-gdpr-premium/cookiebanner/js/complianz.min.js?ver=6.3.3.1' id='cmplz-cookiebanner-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script>
<script defer src='https://www.provideocoalition.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.10' id='mc4wp-forms-api-js'></script>
<script src='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/js/jquery.validate.min.js?ver=2.1.0.2' id='wppopups-validation-js'></script>
<script src='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/js/mailcheck.min.js?ver=2.1.0.2' id='wppopups-mailcheck-js'></script>
<script type="text/plain" data-service="google-analytics" async data-category="statistics" src="https://www.googletagmanager.com/gtag/js?id=UA-852180-4"></script>
<script type="text/plain" data-category="statistics">window['gtag_enable_tcf_support'] = false;
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-852180-4', {
	cookie_flags:'secure;samesite=none',
	
});
</script>
<script data-service="hotjar" type="text/plain" data-category="marketing">
                    (function(h,o,t,j,a,r){
    h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
    h._hjSettings={hjid:438637,hjsv:6};
    a=o.getElementsByTagName('head')[0];
    r=o.createElement('script');r.async=1;
    r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
    a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');                </script>
<script>window.advads_admin_bar_items = [];</script><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="lemon-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.provideocoalition.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.provideocoalition.com\/ghost\/"};</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'74d3a3e1bfc56fbb',m:'c2zqT2V4sf1T6ZQZZcYR3t7cXZVZQt4tZMaMyZldeP4-1663604337-0-AZWsR8ASt4HomZ090J2hfUkaXD0lx/2bPCDBUT3ZMejSgioyinkvrOv5XXWLDPK3cglZ0wePsezHS9q0WyeVeEEewWypFuKKgCH9UG7V4oRVOeAXiRS4zgth265NkFnjTXE2kDvLs9s8GbmYb/QhWW8l4301ovT26kxSExOgperQatDiDrgQG6t8T/jceuQyQg==',s:[0xb9a55cd0e3,0x7f974083fb],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>


