<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#01abe6">


<title>LUMIX S 24mm F1.8: a compact lens made for video by Jose Antunes - ProVideo Coalition</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.provideocoalition.com/lumix-s-24mm-f1-8-a-compact-lens-made-for-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LUMIX S 24mm F1.8: a compact lens made for video by Jose Antunes - ProVideo Coalition" />
<meta property="og:description" content="Designed with gimbal use in mind, able to suppress focus breathing and with a micro-step aperture control for smooth exposure change, the new LUMIX S 24mm F1.8 is ideal to record professional quality video. Panasonic introduced this month a new large-aperture wide fixed focal length lens, the LUMIX S 24mm F1.8 (S-S24), as the third [...]&lt;p&gt;&lt;a class=&quot;btn btn-secondary understrap-read-more-link&quot; href=&quot;https://www.provideocoalition.com/lumix-s-24mm-f1-8-a-compact-lens-made-for-video/&quot;&gt;Read More...&lt;/a&gt;&lt;/p&gt;" />
<meta property="og:url" content="https://www.provideocoalition.com/lumix-s-24mm-f1-8-a-compact-lens-made-for-video/" />
<meta property="og:site_name" content="ProVideo Coalition" />
<meta property="article:publisher" content="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl" />
<meta property="article:author" content="https://www.facebook.com/jose.antunes.33" />
<meta property="article:tag" content="LUMIX S" />
<meta property="article:tag" content="LUMIX S 24mm F1.8" />
<meta property="article:tag" content="LUMIX S 50mm F1.8" />
<meta property="article:section" content="News" />
<meta property="og:updated_time" content="2021-09-02T05:22:06-07:00" />
<meta property="fb:app_id" content="917193935007462" />
<meta property="og:image" content="https://www.provideocoalition.com/wp-content/uploads/panasonicnewlens001.jpg" />
<meta property="og:image:secure_url" content="https://www.provideocoalition.com/wp-content/uploads/panasonicnewlens001.jpg" />
<meta property="og:image:width" content="1420" />
<meta property="og:image:height" content="946" />
<meta property="og:image:alt" content="LUMIX S 24mm F1.8: a compact lens made for video" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="LUMIX S 24mm F1.8: a compact lens made for video by Jose Antunes - ProVideo Coalition" />
<meta name="twitter:description" content="Designed with gimbal use in mind, able to suppress focus breathing and with a micro-step aperture control for smooth exposure change, the new LUMIX S 24mm F1.8 is ideal to record professional quality video. Panasonic introduced this month a new large-aperture wide fixed focal length lens, the LUMIX S 24mm F1.8 (S-S24), as the third [...]&lt;p&gt;&lt;a class=&quot;btn btn-secondary understrap-read-more-link&quot; href=&quot;https://www.provideocoalition.com/lumix-s-24mm-f1-8-a-compact-lens-made-for-video/&quot;&gt;Read More...&lt;/a&gt;&lt;/p&gt;" />
<meta name="twitter:site" content="@provideo" />
<meta name="twitter:creator" content="@provideo" />
<meta name="twitter:image" content="https://www.provideocoalition.com/wp-content/uploads/panasonicnewlens001.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.provideocoalition.com/#organization","name":"ProVideo Coalition","url":"https://www.provideocoalition.com","logo":{"@type":"ImageObject","@id":"https://www.provideocoalition.com/#logo","url":"https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg","caption":"ProVideo Coalition","inLanguage":"en-US","width":"1024","height":"1024"}},{"@type":"WebSite","@id":"https://www.provideocoalition.com/#website","url":"https://www.provideocoalition.com","name":"ProVideo Coalition","publisher":{"@id":"https://www.provideocoalition.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.provideocoalition.com/wp-content/uploads/panasonicnewlens001.jpg","url":"https://www.provideocoalition.com/wp-content/uploads/panasonicnewlens001.jpg","width":"1420","height":"946","caption":"LUMIX S 24mm F1.8: a compact lens made for video","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.provideocoalition.com/author/jantunes/","name":"Jose Antunes","url":"https://www.provideocoalition.com/author/jantunes/","image":{"@type":"ImageObject","@id":"https://www.provideocoalition.com/wp-content/uploads/joseant-96x96.jpg","url":"https://www.provideocoalition.com/wp-content/uploads/joseant-96x96.jpg","caption":"Jose Antunes","inLanguage":"en-US"},"sameAs":["http://joseantunes.com","https://www.facebook.com/jose.antunes.33"],"worksFor":{"@id":"https://www.provideocoalition.com/#organization"}},{"@type":"WebPage","@id":"https://www.provideocoalition.com/lumix-s-24mm-f1-8-a-compact-lens-made-for-video/#webpage","url":"https://www.provideocoalition.com/lumix-s-24mm-f1-8-a-compact-lens-made-for-video/","name":"LUMIX S 24mm F1.8: a compact lens made for video by Jose Antunes - ProVideo Coalition","datePublished":"2021-09-02T05:21:10-07:00","dateModified":"2021-09-02T05:22:06-07:00","author":{"@id":"https://www.provideocoalition.com/author/jantunes/"},"isPartOf":{"@id":"https://www.provideocoalition.com/#website"},"primaryImageOfPage":{"@id":"https://www.provideocoalition.com/wp-content/uploads/panasonicnewlens001.jpg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"LUMIX S 24mm F1.8: a compact lens made for video by Jose Antunes - ProVideo Coalition","keywords":"LUMIX","datePublished":"2021-09-02T05:21:10-07:00","dateModified":"2021-09-02T05:22:06-07:00","author":{"@id":"https://www.provideocoalition.com/author/jantunes/"},"publisher":{"@id":"https://www.provideocoalition.com/#organization"},"description":"Designed with gimbal use in mind, able to suppress focus breathing and with a micro-step aperture control for smooth exposure change, the new LUMIX S 24mm F1.8 is ideal to record professional quality video.","name":"LUMIX S 24mm F1.8: a compact lens made for video by Jose Antunes - ProVideo Coalition","@id":"https://www.provideocoalition.com/lumix-s-24mm-f1-8-a-compact-lens-made-for-video/#richSnippet","isPartOf":{"@id":"https://www.provideocoalition.com/lumix-s-24mm-f1-8-a-compact-lens-made-for-video/#webpage"},"image":{"@id":"https://www.provideocoalition.com/wp-content/uploads/panasonicnewlens001.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.provideocoalition.com/lumix-s-24mm-f1-8-a-compact-lens-made-for-video/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Feed" href="https://www.provideocoalition.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Comments Feed" href="https://www.provideocoalition.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; LUMIX S 24mm F1.8: a compact lens made for video Comments Feed" href="https://www.provideocoalition.com/lumix-s-24mm-f1-8-a-compact-lens-made-for-video/feed/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.provideocoalition.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script id="lemon-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgr_main-css' href='https://www.provideocoalition.com/wp-content/plugins/simple-google-recaptcha/sgr.css?ver=1623338581' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.provideocoalition.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css' href='https://www.provideocoalition.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.0' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://www.provideocoalition.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='automatic-upload-images-css' href='https://www.provideocoalition.com/wp-content/plugins/automatic-upload-images/public/css/automatic-upload-images-public.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.2.2' media='all' />
<style id='wpdiscuz-frontend-css-inline-css'>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</style>
<link rel='stylesheet' id='wpdiscuz-user-content-css-css' href='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=7.2.2' media='all' />
<link rel='stylesheet' id='wppopups-pro-css' href='https://www.provideocoalition.com/wp-content/plugins/wppopups/pro/assets/css/wppopups.css?ver=2.1.0.2' media='all' />
<link rel='stylesheet' id='wppopups-base-css' href='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/css/wppopups-base.css?ver=2.1.0.2' media='all' />
<link rel='stylesheet' id='child-understrap-styles-css' href='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/css/child-theme.min.css?ver=1587601695' media='all' />
<link rel='stylesheet' id='swiper-css-regular-css' href='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/swiper/swiper-bundle.css?ver=1602022999' media='all' />
<link rel='stylesheet' id='swiper-css-min-css' href='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/swiper/swiper-bundle.min.css?ver=1602023001' media='all' />
<link rel='stylesheet' id='custom-css-css' href='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/style.css?ver=1603318831' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css' href='https://www.provideocoalition.com/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=5.4.0.1' media='all' />
<script src='https://www.provideocoalition.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.provideocoalition.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='sgr_main-js-extra'>
var sgr_main = {"sgr_site_key":"6Lf0z64ZAAAAADtBJRGUO4SpbmQo--gd_BZG8Pha"};
</script>
<script src='https://www.provideocoalition.com/wp-content/plugins/simple-google-recaptcha/sgr.js?ver=1623338581' id='sgr_main-js'></script>
<script src='https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script src='https://www.provideocoalition.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script src='https://www.provideocoalition.com/wp-content/plugins/automatic-upload-images/public/js/automatic-upload-images-public.js?ver=1.0.0' id='automatic-upload-images-js'></script>
<script id='wppopups-pro-js-js-extra'>
var wppopups_pro_vars = {"nonce":"f12946898e","enable_stats":"1","ua_code":"","data_sampling":"0","post_id":"243695","l18n":{"wait":"Please wait","seconds":"seconds"}};
</script>
<script src='https://www.provideocoalition.com/wp-content/plugins/wppopups/pro/assets/js/wppopups.js?ver=2.1.0.2' id='wppopups-pro-js-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src='https://www.provideocoalition.com/wp-content/uploads/142/31/public/assets/js/435.js?ver=1.27.0' id='advanced-ads-advanced-js-js'></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
</script>
<script src='https://www.provideocoalition.com/wp-content/uploads/142/274/737/456/914/275.js?ver=2.13.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/js/popper.min.js?ver=5.7.2' id='popper-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.provideocoalition.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.provideocoalition.com/wp-json/wp/v2/posts/243695" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.provideocoalition.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.provideocoalition.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.provideocoalition.com/?p=243695' />
<link rel="alternate" type="application/json+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Flumix-s-24mm-f1-8-a-compact-lens-made-for-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Flumix-s-24mm-f1-8-a-compact-lens-made-for-video%2F&#038;format=xml" />
<meta property="fb:pages" content="917193935007462" />
<meta property="ia:markup_url" content="https://www.provideocoalition.com/lumix-s-24mm-f1-8-a-compact-lens-made-for-video/?ia_markup=1" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="lemon-layer-custom-css"></style> <style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
<style>
		.instagram-media.cmplz-placeholder-element > div {
			max-width: 100%;
		}
	</style>
<script type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 6;
		var advadsCfpBan = 1;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.provideocoalition.com';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="apple-itunes-app" content="app-id=1167317657">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="ProVideo Coalition - A Filmtools Company">
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.provideocoalition.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33b4bb56-0f0b-49a2-afd0-f73819795549';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.provideocoalition.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.provideocoalition.com/lumix-s-24mm-f1-8-a-compact-lens-made-for-video/amp/"> <link href="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/fontawesome/css/all.css" rel="stylesheet">
<style type="text/css" id="spu-css-152412" class="spu-css">		#spu-bg-152412 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-152412 .spu-close {
			font-size: 30px;
			color: rgb(51, 51, 51);
			text-shadow: 0 1px 0#000;
		}

		#spu-152412 .spu-close:hover {
			color: #000;
		}

		#spu-152412 {
			background-color: rgb(255, 255, 255);
			max-width: 500px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-152412 .spu-container {
					padding: 0px;
			height: calc(100% - 28px);
		}
		.spu-box.spu-theme-cta .spu-fields-container:after{
content: none;
}						</style>
<link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-270x270.jpg" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-cmplz=1 class="post-template-default single single-post postid-243695 single-format-standard wp-custom-logo wp-embed-responsive group-blog aa-prefix-lemon- aa-disabled-bots">
<div class="site" id="page">

<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav class="navbar navbar-expand-md navbar-dark bg-primary">

<a href="https://www.provideocoalition.com/" class="navbar-brand custom-logo-link" rel="home"><img width="406" height="60" src="https://www.provideocoalition.com/wp-content/uploads/pvc-logo-redux-1.png" class="img-fluid" alt="ProVideo Coalition" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184736 nav-item"><a title="Latest" href="https://www.provideocoalition.com/latest/" class="nav-link">Latest</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223412 nav-item"><a title="News" href="https://www.provideocoalition.com/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223411 nav-item"><a title="Production" href="https://www.provideocoalition.com/production/" class="nav-link">Production</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223410 nav-item"><a title="Post Production" href="https://www.provideocoalition.com/post-production/" class="nav-link">Post Production</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-240081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240081 nav-item"><a title="Podcasts" href="https://www.provideocoalition.com/podcasts/" class="nav-link">Podcasts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184248 nav-item"><a title="Reviews" href="https://www.provideocoalition.com/reviews/" class="nav-link">Reviews</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184251" class="is-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-184251 nav-item"><a title="More  " href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-184251">More <i class="rotate-icon fas fa-sort-down"></i></a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-184251" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223409" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-223409 nav-item"><a title="About Us " href="https://www.provideocoalition.com/about-us/" class="dropdown-item">About Us </a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184253" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184253 nav-item"><a title="Meet the Experts" href="https://www.provideocoalition.com/experts/" class="dropdown-item">Meet the Experts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184254" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184254 nav-item"><a title="Advertise" href="https://www.provideocoalition.com/advertise/" class="dropdown-item">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184257" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184257 nav-item"><a title="Contact Us" href="https://www.provideocoalition.com/contact-us/" class="dropdown-item">Contact Us</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184258" class="button newsletter-sign-up menu-item menu-item-type-custom menu-item-object-custom menu-item-184258 nav-item"><a title="Subscribe" href="#" class="nav-link">Subscribe</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-search1" class="search-menu is-mega-menu search-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-search nav-item">
<a title="Search" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="a-search-text dropdown-toggle nav-link" id="menu-item-dropdown-search-2">
Search
</a>
<a title="Search" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="a-search-icon dropdown-toggle nav-link" id="menu-item-dropdown-search">
<i class="search-btn fas fa-search fa-fw"></i>
</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-search" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-search2" class="mega-menu-column mega-menu-column-full search-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-158201 nav-item"><div>
<form method="get" id="searchform" action="https://www.provideocoalition.com/" role="search">
<label class="sr-only" for="s">Search</label>
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;" value="">
<span class="input-group-append">
<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit" value="Search">
</span>
</div>
</form>
</div><img class="mega-menu-img2 scaled-image" src="https://www.provideocoalition.com/wp-content/uploads/camera-search4-1.jpg" alt="Search MM Image">
</li>
<li class="menu-footer">
<ul class="menu-footer-left">
<li class="menu-footer-border-right menu-footer-blue">
FOLLOW US
</li>
<li class="social-icon">
<a href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl">
<i class="fab fa-facebook-square"></i>
</a>
</li>
<li class="social-icon">
<a href="https://twitter.com/provideo/">
<i class="fab fa-twitter"></i>
</a>
</li>
<li class="social-icon">
<a href="https://www.instagram.com/provideocoalition/">
<i class="fab fa-instagram"></i>
</a>
</li>
<li class="social-icon">
<a href="https://www.linkedin.com/groups?gid=67413">
<i class="fab fa-linkedin-in"></i>
</a>
</li>
<li class="social-icon">
<a href="https://vimeo.com/provideocoalition">
<i class="fab fa-vimeo-v"></i>
</a>
</li>
</ul>
<ul class="menu-footer-right">
<li class="menu-footer-border-right menu-footer-blue">
TOP LINKS
</li>
<li class="menu-footer-link">
<a href="https://www.provideocoalition.com/tips">TIPS</a>
</li>
<li class="menu-footer-link">
<a href="https://www.provideocoalition.com/topics">TOPICS</a>
</li>
<li class="menu-footer-link">
<a href="https://www.provideocoalition.com/webinars">WEBINARS</a>
</li>
</ul>
</li>
</ul>
</li></ul></div>
</nav>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container-fluid" id="content" tabindex="-1">
<div class="row">

<div class="col-md content-area" id="primary">
<main class="site-main" id="main">
<article class="post-243695 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-prophoto category-production tag-lumix-s tag-lumix-s-24mm-f1-8 tag-lumix-s-50mm-f1-8" id="post-243695">
<header class="entry-header post-header">
<div class="post-info-container">
<div class="post-category">News</div>
<h1 class="entry-title">LUMIX S 24mm F1.8: a compact lens made for video</h1>
</div>
<img width="640" height="426" src="https://www.provideocoalition.com/wp-content/uploads/panasonicnewlens001-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="LUMIX S 24mm F1.8: a compact lens made for video" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/panasonicnewlens001-1024x682.jpg 1024w, https://www.provideocoalition.com/wp-content/uploads/panasonicnewlens001-520x346.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/panasonicnewlens001.jpg 1420w" sizes="(max-width: 640px) 100vw, 640px" title="LUMIX S 24mm F1.8: a compact lens made for video 5">
</header>
<div class="row single-container">
<div class="col-md-2 col-lg-1 order-md-1 justify-content-center share-container d-none d-sm-block">
<ul class="share-buttons">
<li>
<a class="share share-twitter" href="https://twitter.com/intent/tweet?text=LUMIX+S+24mm+F1.8%3A+a+compact+lens+made+for+video&amp;url=https%3A%2F%2Fwww.provideocoalition.com%2Flumix-s-24mm-f1-8-a-compact-lens-made-for-video%2F&amp;via=WPCrumbs" target="_blank">
<div class="share-icon">
<svg id="twitter" data-name="twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 58.1 47.2">
<title>twitter</title>
<path d="M54.86,20.19v1.55c0,15.74-12,33.88-33.88,33.88A33.64,33.64,0,0,1,2.74,50.27a24.55,24.55,0,0,0,2.88.15A23.84,23.84,0,0,0,20.4,45.33,11.93,11.93,0,0,1,9.27,37.07a15,15,0,0,0,2.25.18,12.58,12.58,0,0,0,3.13-.41A11.91,11.91,0,0,1,5.1,25.17V25a12,12,0,0,0,5.38,1.51A11.92,11.92,0,0,1,6.8,10.61,33.84,33.84,0,0,0,31.35,23.06a13.44,13.44,0,0,1-.29-2.73,11.92,11.92,0,0,1,20.61-8.15,23.43,23.43,0,0,0,7.56-2.87A11.87,11.87,0,0,1,54,15.88,23.87,23.87,0,0,0,60.84,14,25.59,25.59,0,0,1,54.86,20.19Z" transform="translate(-2.74 -8.42)" />
</svg>
</div>
</a>
</li>
<li>
<a class="share share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.provideocoalition.com%2Flumix-s-24mm-f1-8-a-compact-lens-made-for-video%2F" target="_blank">
<div class="share-icon">
<svg id="facebook" data-name="facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.61 59.03">
<title>facebook</title>
<path d="M47.2,12.76H41.63c-4.36,0-5.18,2.09-5.18,5.11v6.71h10.4l-1.38,10.5h-9V62H25.59V35.07h-9V24.57h9V16.84c0-9,5.5-13.87,13.52-13.87a69.4,69.4,0,0,1,8.09.43Z" transform="translate(-16.59 -2.97)" />
</svg>
</div>
</a>
</li>
<li>
<a class="share share-flipboard" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.provideocoalition.com%2Flumix-s-24mm-f1-8-a-compact-lens-made-for-video%2F" target="_blank">
<div class="share-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 100 100">
<rect x="0" y="0" width="100" height="100" fill="transparent" />
<g shape-rendering="crispEdges" fill="white">
<rect x="40" y="40" width="20" height="20" opacity="0.8" />
<rect x="40" y="20" width="40" height="20" opacity="0.9" />
<rect x="20" y="20" width="20" height="60" />
</g>
</svg>
</div>
</a>
</li>
<li>
<a class="share share-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.provideocoalition.com%2Flumix-s-24mm-f1-8-a-compact-lens-made-for-video%2F&amp;media=https%3A%2F%2Fwww.provideocoalition.com%2Fwp-content%2Fuploads%2Fpanasonicnewlens001.jpg&amp;description=LUMIX+S+24mm+F1.8%3A+a+compact+lens+made+for+video" target="_blank">
<div class="share-icon">
<svg id="pinterest" data-name="pinterest" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 61.48 61.48">
<title>pinterest</title>
<path d="M31.78,63a30.1,30.1,0,0,1-8.73-1.28,25.52,25.52,0,0,0,3.12-6.56s.36-1.36,2.16-8.45c1,2,4.16,3.84,7.48,3.84,9.89,0,16.61-9,16.61-21.09,0-9.09-7.72-17.61-19.49-17.61C18.37,11.83,11,22.32,11,31c0,5.28,2,10,6.28,11.77a1.06,1.06,0,0,0,1.52-.8c.16-.52.48-1.88.64-2.44A1.51,1.51,0,0,0,19,37.85a8.93,8.93,0,0,1-2-6C17,24,22.77,17.07,32.1,17.07c8.24,0,12.81,5,12.81,11.81,0,8.85-3.92,16.33-9.77,16.33a4.76,4.76,0,0,1-4.84-5.92C31.22,35.41,33,31.2,33,28.4c0-2.52-1.36-4.64-4.16-4.64-3.28,0-5.92,3.4-5.92,8a12.81,12.81,0,0,0,1,4.88c-3.36,14.25-4,16.73-4,16.73a26.94,26.94,0,0,0-.52,7.08A30.77,30.77,0,1,1,31.78,63Z" transform="translate(-1.04 -1.5)" />
</svg>
</div>
</a>
</li>
<li>
<a class="share post-comment" href="#respond">
<div class="share-icon">
<i class="fas fa-comment-alt"></i>
</div>
</a>
</li>
</ul>
</div>
<div class="entry-content col-md-10 col-lg-7 order-md-2">
<div class="post-meta-container">
<div class="post-meta-info">
<div class="subtitle"><p>The compact and lightweight LUMIX S 24mm F1.8 (S-S24) for the LUMIX S series will be loved by photographers, but this is a lens videographers should consider adding to their toolkits.</p></div>
<div class="post-meta">
<div class="author-image">
<img width="48" height="48" src="https://www.provideocoalition.com/wp-content/uploads/joseant-48x48.jpg" class="attachment-profile_48 size-profile_48" alt="Profile Picture" loading="lazy" />
</div>
<div class="author-name">
<a href="https://www.provideocoalition.com/author/jantunes/">
Jose Antunes </a>
</div>
<div class="post-date">September 2, 2021</div>
<a class="post-comment" href="https://www.provideocoalition.com/lumix-s-24mm-f1-8-a-compact-lens-made-for-video/#respond">
<i class="fas fa-comment-alt"></i>
Comment
</a>
</div>
</div>
</div>
<div class="post-info">
<p><img loading="lazy" class="alignnone size-full wp-image-243697" src="https://www.provideocoalition.com/wp-content/uploads/panasonicnewlens001.jpg" alt="LUMIX S 24mm F1.8: a compact lens made for video" width="1420" height="946" srcset="https://www.provideocoalition.com/wp-content/uploads/panasonicnewlens001.jpg 1420w, https://www.provideocoalition.com/wp-content/uploads/panasonicnewlens001-520x346.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/panasonicnewlens001-1024x682.jpg 1024w" sizes="(max-width: 1420px) 100vw, 1420px" title="LUMIX S 24mm F1.8: a compact lens made for video 6">Designed with gimbal use in mind, able to suppress focus breathing and with a micro-step aperture control for smooth exposure change, the new LUMIX S 24mm F1.8 is ideal to record professional quality video.</p>
<p>Panasonic introduced this month a new large-aperture wide fixed focal length lens, the LUMIX S 24mm F1.8 (S-S24), as the third addition to the series of four F1.8 large-aperture lenses based on the L-Mount system standard. A total of four F1.8 fixed focal length lenses from the LUMIX S Series including 85mm (S-S85), <a href="https://www.provideocoalition.com/new-panasonic-lumix-s-50mm-f1-8-ideal-for-video-recording/" target="_blank" rel="noopener">50mm (S-S50)</a> and the new 24mm (S-S24) – and an <a href="https://www.provideocoalition.com/new-panasonic-lumix-s-50mm-f1-8-ideal-for-video-recording/">upcoming 35mm</a> &#8211; lens feature a common size and position of control parts to provide practical advantages in use.</p>
<p>While photographers will love to use the LUMIX S 24mm F1.8, for its compactness and weight, this is a lens designed with videographers in mind, one which continues the trend started with the other lenses mentioned here. The lenses’ center of gravity is similar, which makes it easy to exchange lenses quickly with minimum balance adjustment when the camera is on a gimbal. In addition, their descriptive performance is consistent, and a uniform diameter enables the use of common filters.</p>
<p><iframe loading="lazy" title="The New LUMIX 24 1.8 Lens" width="640" height="360" src="https://www.youtube.com/embed/i0MtsDdKboc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>The LUMIX S 24mm F1.8 is comprised of twelve lens elements in eleven groups including three aspherical lenses, three ED (Extra-Low Dispersion) lenses and one UED (Ultra Extra-Low Dispersion) lens. Panasonic says that “the use of three aspherical lenses realizes both high descriptive performance and beautiful bokeh, which are common advantages to the series of all F1.8 lenses. It is suitable for versatile situations ranging from landscapes to snapshots, taking advantage of the wide angle of view. The ED lenses and the UED lens effectively suppress chromatic aberration.”</p>
<h4><img loading="lazy" class="alignnone size-full wp-image-243698" src="https://www.provideocoalition.com/wp-content/uploads/panasonicnewlens002.jpg" alt="LUMIX S 24mm F1.8: a compact lens made for video" width="1420" height="946" srcset="https://www.provideocoalition.com/wp-content/uploads/panasonicnewlens002.jpg 1420w, https://www.provideocoalition.com/wp-content/uploads/panasonicnewlens002-520x346.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/panasonicnewlens002-1024x682.jpg 1024w" sizes="(max-width: 1420px) 100vw, 1420px" title="LUMIX S 24mm F1.8: a compact lens made for video 7">No focus breathing</h4>
<p>The LUMIX S 24mm F1.8 is capable of smooth, silent operation to work with the camera’s high-speed, high-precision contrast AF system with the sensor drive at max.240 fps. For the non-linear setting, focus is shifted with a variable amount according to the rotation speed of the focus ring while focus is shifted with a designated amount according to the rotational quantum of the focus ring for the linear setting. Sensitivity (the amount of focus shift per rotational quantum) can be selected from 90 to 360 degrees by 30 degrees to enable intended focus operation.</p>
<p>The LUMIX S 24mm F1.8 also excels in video recording performance with a mechanism that suppresses focus breathing, which was a fatal problem of all interchangeable lenses designed for still image photography. Further, with a micro-step aperture control for smooth exposure change, professional quality video can be recorded.</p>
<p><iframe loading="lazy" title="[NEW] LUMIX S 24mm F/1.8" width="640" height="360" src="https://www.youtube.com/embed/eHUkzJX7iUo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>With its approximately 310g compact size and light weight, the LUMIX S 24mm F1.8 features stunning mobility to fit the S5, LUMIX’s smallest full-frame model. The rugged dust/splash-resistant design withstands use under harsh conditions even at 10 degrees below zero (14 degrees Fahrenheit) for high mobility. The filter diameter is 67 mm, with a 9-blade circular aperture diaphragm.</p>
<p>The <a href="https://www.panasonic.com/global/consumer/lumix/s/L-Mount.html" target="_blank" rel="noopener">LUMIX S 24mm F1.8</a> (S-S24) will be available at valued channel partners for $899.99 in mid-October.</p>
<div class="spu-placeholder" style="display:none"></div>
</div>
<div class="product-section product-">
<div class="product-top-banner">
<div class="product-top-left">
Support ProVideo Coalition
</div>
<div class="product-top-right">
Shop with
<img src="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/img/filmtools-logo.png" alt="Filmtools Logo" />
</div>
</div>
<div class="product-featured product-none">
<div class="product-image">
<img src="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/img/website_small.jpg">
</div>
<div class="product-description">
<h3>Filmtools</h3>
<p>Filmmakers go-to destination for pre-production, production & post production equipment!</p>
<a href="https://www.filmtools.com/" target="_blank" class="btn btn-primary">Shop Now</a>
</div>
</div>
</div>
<footer class="entry-footer">
<div class="entry-tags">
<a class="tag" href="https://www.provideocoalition.com/tag/lumix-s">
LUMIX S </a>
<a class="tag" href="https://www.provideocoalition.com/tag/lumix-s-24mm-f1-8">
LUMIX S 24mm F1.8 </a>
<a class="tag" href="https://www.provideocoalition.com/tag/lumix-s-50mm-f1-8">
LUMIX S 50mm F1.8 </a>
</div>
<div id="respond" class="post-container">
<h3 class="post-section-title">What Do You Think? Let Us Know.</h3>
<div class="comments-container">
<div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><span class='wpdsn wpdsn-tw wpdiscuz-login-button' wpd-tooltip='Twitter'><i class='fab fa-twitter'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div> <div class="wpd-login">
<div class='wpd-sep'></div><a rel="nofollow" href="https://www.provideocoalition.com/pvcnews-admin/?redirect_to=https%3A%2F%2Fwww.provideocoalition.com%2Flumix-s-24mm-f1-8-a-compact-lens-made-for-video%2F"><i class='fas fa-sign-in-alt'></i> Login</a> </div>
</div>
</div>
 <div class="wpd-social-login-agreement" style="display: none;">
<div class="wpd-agreement-title">I allow to create an account</div>
<div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
<div class="wpd-agreement-buttons">
<div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
<div class="wpd-clear"></div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://www.provideocoalition.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment">new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="6b9e1feb0b" /><input type="hidden" name="_wp_http_referer" value="/lumix-s-24mm-f1-8-a-compact-lens-made-for-video/" /> <div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-subscribe-form'></div>
<input id='wpdiscuz-recaptcha-field-subscribe-form' type='hidden' name='wpdiscuz_recaptcha_subscribe_form' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
</form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap wpd-txt">
<div class="wpd-avatar">
<img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' /> </div>
<div class="wpd-textarea-wrap">
<div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-0_0">Label</label>
<textarea id="wc-textarea-0_0" placeholder="Be the First to Comment!" aria-label="Be the First to Comment!" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
<div class="wpd-editor-buttons-right">
</div>
</div>
</div>
</div>
<div class="wpd-form-foot">
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-0_0" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
<input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"> <div class="wpd-social-login-agreement" style="display: none;">
<div class="wpd-agreement-title">I allow to create an account</div>
<div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
<div class="wpd-agreement-buttons">
<div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
<div class="wpd-clear"></div>
</div>
</div>
</div><div class="clearfix"></div>
<form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap wpd-txt">
<div class="wpd-avatar">
<img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' /> </div>
<div class="wpd-textarea-wrap">
<div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
<textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion" aria-label="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
<div class="wpd-editor-buttons-right">
</div>
</div>
</div>
</div>
<div class="wpd-form-foot">
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
<input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info " data-comments-count="0">
<span class='wpdtc' title='0'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</div>
</div>
</footer>
</div>
<div class="widget-area col-md-5 col-lg-4 order-md-4 order-lg-3" id="right-sidebar" role="complementary">
<div class="widget sidebar-widget">
</div>
<div class="widget sidebar-widget">
</div>
<div class="widget-container">
<div class="widget sidebar-widget">
<h3 class="widget-title">PVC Favorites <a title="PVC Favorites Page" href="https://www.provideocoalition.com/pvc-favorites/"><i class="fas fa-long-arrow-alt-right"></i></a></h3>
<div class="post-list">
<div class="post-item post-hero">
<a title="Art of the Frame Podcast w/ &#8220;Lego Masters&#8221; Editors Karl Kimbrough &#038; Sara Scotti" href="https://www.provideocoalition.com/art-of-the-frame-podcast-w-lego-masters-editors-karl-kimbrough-sara-scotti/">
<div class="post-info">
<header class="post-header">
<div class="post-meta">
<div class="post-time">1 month ago</div>
</div>
<h3 class="post-title">Art of the Frame Podcast w/ &#8220;Lego Masters&#8221; Editors Karl Kimbrough &#038; Sara Scotti</h3>
</header>
</div>
<div class="post-image">
<img width="2560" height="1920" src="https://www.provideocoalition.com/wp-content/uploads/A1CYeDXHD2S._RI_.jpg" class="attachment-post-list-image size-post-list-image wp-post-image" alt="Art of the Frame Podcast w/ &quot;Lego Masters&quot; Editors Karl Kimbrough &amp; Sara Scotti 1" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/A1CYeDXHD2S._RI_.jpg 2560w, https://www.provideocoalition.com/wp-content/uploads/A1CYeDXHD2S._RI_-520x390.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/A1CYeDXHD2S._RI_-1024x768.jpg 1024w" sizes="(max-width: 2560px) 100vw, 2560px" title="Art of the Frame Podcast w/ &quot;Lego Masters&quot; Editors Karl Kimbrough &amp; Sara Scotti 8"> </div>
<div class="post-image-overlay"></div>
</a>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="&#8220;Billie Eilish: The World&#8217;s a Little Blurry&#8221; DP Jenna Rosher // Frame &#038; Reference Ep.14" href="https://www.provideocoalition.com/billie-eilish-the-worlds-a-little-blurry-dp-jenna-rosher-frame-reference-ep-14/">
<img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/JENNA_COVER-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="&quot;Billie Eilish: The World&#039;s a Little Blurry&quot; DP Jenna Rosher // Frame &amp; Reference Ep.14 2" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/JENNA_COVER-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/JENNA_COVER-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/JENNA_COVER-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/JENNA_COVER-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/JENNA_COVER-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/JENNA_COVER-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" title="&quot;Billie Eilish: The World&#039;s a Little Blurry&quot; DP Jenna Rosher // Frame &amp; Reference Ep.14 9"> </a>
</div>
<div class="post-info">
<div class="post-category">Podcasts</div> <h3 class="post-title"><a title="&#8220;Billie Eilish: The World&#8217;s a Little Blurry&#8221; DP Jenna Rosher // Frame &#038; Reference Ep.14" href="https://www.provideocoalition.com/billie-eilish-the-worlds-a-little-blurry-dp-jenna-rosher-frame-reference-ep-14/">&#8220;Billie Eilish: The World&#8217;s a Little Blurry&#8221; DP Jenna Rosher // Frame &#038; Reference Ep.14</a></h3>
</div>
</div>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="Editors on Editing Podcast w/ &#8220;In the Heights&#8221; Editor Myron Kerstein, ACE" href="https://www.provideocoalition.com/editors-on-editing-podcast-w-in-the-heights-editor-myron-kerstein-ace/">
<img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/HGHTS_Magical_Realism_Street_VERT_DOM_2764x4096-75x75.jpeg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Editors on Editing Podcast w/ &quot;In the Heights&quot; Editor Myron Kerstein, ACE 3" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/HGHTS_Magical_Realism_Street_VERT_DOM_2764x4096-75x75.jpeg 75w, https://www.provideocoalition.com/wp-content/uploads/HGHTS_Magical_Realism_Street_VERT_DOM_2764x4096-150x150.jpeg 150w, https://www.provideocoalition.com/wp-content/uploads/HGHTS_Magical_Realism_Street_VERT_DOM_2764x4096-300x300.jpeg 300w, https://www.provideocoalition.com/wp-content/uploads/HGHTS_Magical_Realism_Street_VERT_DOM_2764x4096-24x24.jpeg 24w, https://www.provideocoalition.com/wp-content/uploads/HGHTS_Magical_Realism_Street_VERT_DOM_2764x4096-48x48.jpeg 48w, https://www.provideocoalition.com/wp-content/uploads/HGHTS_Magical_Realism_Street_VERT_DOM_2764x4096-96x96.jpeg 96w" sizes="(max-width: 75px) 100vw, 75px" title="Editors on Editing Podcast w/ &quot;In the Heights&quot; Editor Myron Kerstein, ACE 10"> </a>
</div>
<div class="post-info">
<div class="post-category">Podcasts</div> <h3 class="post-title"><a title="Editors on Editing Podcast w/ &#8220;In the Heights&#8221; Editor Myron Kerstein, ACE" href="https://www.provideocoalition.com/editors-on-editing-podcast-w-in-the-heights-editor-myron-kerstein-ace/">Editors on Editing Podcast w/ &#8220;In the Heights&#8221; Editor Myron Kerstein, ACE</a></h3>
</div>
</div>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="Crossing the 180 Podcast with &#8220;In the Heights&#8221; DP Alice Brooks" href="https://www.provideocoalition.com/crossing-the-180-podcast-with-in-the-heights-dp-alice-brooks/">
<img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/X180-Cover-AliceBrooks-75x75.jpeg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Crossing the 180 Podcast with &quot;In the Heights&quot; DP Alice Brooks 4" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/X180-Cover-AliceBrooks-75x75.jpeg 75w, https://www.provideocoalition.com/wp-content/uploads/X180-Cover-AliceBrooks-400x400.jpeg 400w, https://www.provideocoalition.com/wp-content/uploads/X180-Cover-AliceBrooks-800x800.jpeg 800w, https://www.provideocoalition.com/wp-content/uploads/X180-Cover-AliceBrooks-150x150.jpeg 150w, https://www.provideocoalition.com/wp-content/uploads/X180-Cover-AliceBrooks-300x300.jpeg 300w, https://www.provideocoalition.com/wp-content/uploads/X180-Cover-AliceBrooks-24x24.jpeg 24w, https://www.provideocoalition.com/wp-content/uploads/X180-Cover-AliceBrooks-48x48.jpeg 48w, https://www.provideocoalition.com/wp-content/uploads/X180-Cover-AliceBrooks-96x96.jpeg 96w, https://www.provideocoalition.com/wp-content/uploads/X180-Cover-AliceBrooks.jpeg 1080w" sizes="(max-width: 75px) 100vw, 75px" title="Crossing the 180 Podcast with &quot;In the Heights&quot; DP Alice Brooks 11"> </a>
</div>
<div class="post-info">
<div class="post-category">Podcasts</div> <h3 class="post-title"><a title="Crossing the 180 Podcast with &#8220;In the Heights&#8221; DP Alice Brooks" href="https://www.provideocoalition.com/crossing-the-180-podcast-with-in-the-heights-dp-alice-brooks/">Crossing the 180 Podcast with &#8220;In the Heights&#8221; DP Alice Brooks</a></h3>
</div>
</div>
</div>
</div>
</div>
<div class="widget sidebar-widget">
</div>
<div class="widget sidebar-widget">
</div>
<div class="widget sidebar-widget">
</div>
<div class="widget sidebar-widget">
<h3 class="widget-title">Latest <a title="PVC Latest Page" href="https://www.provideocoalition.com/latest/"><i class="fas fa-long-arrow-alt-right"></i></a></h3>
<div class="post-list">
<div class="post-item post-hero">
<a title="I still can&#8217;t remember what actual color Cerulean really is" href="https://www.provideocoalition.com/i-still-cant-remember-what-actual-color-cerulean-really-is/">
<div class="post-info">
<header class="post-header">
<div class="post-meta">
<div class="post-time">3 hours ago</div>
</div>
<h3 class="post-title">I still can&#8217;t remember what actual color Cerulean really is</h3>
</header>
</div>
<div class="post-image">
<img width="1088" height="1208" src="https://www.provideocoalition.com/wp-content/uploads/PPro-default-label-colors.jpg" class="attachment-post-list-image size-post-list-image wp-post-image" alt="I still can&#039;t remember what actual color Cerulean really is 5" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/PPro-default-label-colors.jpg 1088w, https://www.provideocoalition.com/wp-content/uploads/PPro-default-label-colors-360x400.jpg 360w, https://www.provideocoalition.com/wp-content/uploads/PPro-default-label-colors-721x800.jpg 721w" sizes="(max-width: 1088px) 100vw, 1088px" title="I still can&#039;t remember what actual color Cerulean really is 12"> </div>
<div class="post-image-overlay"></div>
</a>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="Crossing the 180 with Netflix Documentary Filmmakers of &#8220;Pray Away&#8221;" href="https://www.provideocoalition.com/crossingthe180-prayaway-filmmakers/">
<img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/pray-away-wide-75x75.jpeg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Crossing the 180 with Netflix Documentary Filmmakers of &quot;Pray Away&quot; 6" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/pray-away-wide-75x75.jpeg 75w, https://www.provideocoalition.com/wp-content/uploads/pray-away-wide-150x150.jpeg 150w, https://www.provideocoalition.com/wp-content/uploads/pray-away-wide-300x300.jpeg 300w, https://www.provideocoalition.com/wp-content/uploads/pray-away-wide-24x24.jpeg 24w, https://www.provideocoalition.com/wp-content/uploads/pray-away-wide-48x48.jpeg 48w, https://www.provideocoalition.com/wp-content/uploads/pray-away-wide-96x96.jpeg 96w" sizes="(max-width: 75px) 100vw, 75px" title="Crossing the 180 with Netflix Documentary Filmmakers of &quot;Pray Away&quot; 13"> </a>
</div>
<div class="post-info">
<div class="post-category">Podcasts</div> <h3 class="post-title"><a title="Crossing the 180 with Netflix Documentary Filmmakers of &#8220;Pray Away&#8221;" href="https://www.provideocoalition.com/crossingthe180-prayaway-filmmakers/">Crossing the 180 with Netflix Documentary Filmmakers of &#8220;Pray Away&#8221;</a></h3>
</div>
</div>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="Atlas Lens Co. // Frame &#038; Reference Ep. 27" href="https://www.provideocoalition.com/atlas-lens-co-frame-reference-ep-27/">
<img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/ATLAS_COVER-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Atlas Lens Co. // Frame &amp; Reference Ep. 27 7" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/ATLAS_COVER-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/ATLAS_COVER-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/ATLAS_COVER-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/ATLAS_COVER-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/ATLAS_COVER-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/ATLAS_COVER-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" title="Atlas Lens Co. // Frame &amp; Reference Ep. 27 14"> </a>
</div>
<div class="post-info">
<div class="post-category">Podcasts</div> <h3 class="post-title"><a title="Atlas Lens Co. // Frame &#038; Reference Ep. 27" href="https://www.provideocoalition.com/atlas-lens-co-frame-reference-ep-27/">Atlas Lens Co. // Frame &#038; Reference Ep. 27</a></h3>
</div>
</div>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="After Effects Roundup August 2021" href="https://www.provideocoalition.com/after-effects-roundup-august-2021/">
<img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/Adobe-Frame.io_-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="After Effects Roundup August 2021 8" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/Adobe-Frame.io_-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Adobe-Frame.io_-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Adobe-Frame.io_-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/Adobe-Frame.io_-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Adobe-Frame.io_-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Adobe-Frame.io_-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" title="After Effects Roundup August 2021 15"> </a>
</div>
<div class="post-info">
<div class="post-category">Post Production</div> <h3 class="post-title"><a title="After Effects Roundup August 2021" href="https://www.provideocoalition.com/after-effects-roundup-august-2021/">After Effects Roundup August 2021</a></h3>
</div>
</div>
</div>
</div>
</div>
<div class="widget sidebar-widget">
</div>
</div>
</div>
<div class="col-md-7 col-lg-12 order-md-3 order-lg-4 grid">
<div class="related-posts post-container">
<h3 class="post-section-title">You Might Also Like</h3>
<div class="post-list">
<article id="post-239309" class="post-item">
<div class="post-image">
<a title="New Panasonic LUMIX S 50mm F1.8: ideal for video recording" href="https://www.provideocoalition.com/new-panasonic-lumix-s-50mm-f1-8-ideal-for-video-recording/">
<img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/lumix50news_001-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="New LUMIX S 50mm F1.8: ideal for video recording" loading="lazy" title="New Panasonic LUMIX S 50mm F1.8: ideal for video recording 16"> </a>
</div>
<div class="post-info">
<header class="post-header">
<h3 class="post-title"><a title="New Panasonic LUMIX S 50mm F1.8: ideal for video recording" href="https://www.provideocoalition.com/new-panasonic-lumix-s-50mm-f1-8-ideal-for-video-recording/">New Panasonic LUMIX S 50mm F1.8: ideal for video recording</a></h3>
<div class="post-meta">
<div class="post-author">
Written by
<a title="Jose Antunes" href="https://www.provideocoalition.com/author/jantunes/">
Jose Antunes </a>
</div>
<div class="post-date">June 3, 2021</div>
</div>
</header>
<div class="post-excerpt">
Fast, accurate autofocus, smooth aperture changes and a mechanism to suppress focus breathing make the new Panasonic LUMIX S... </div>
</div>
<footer class="entry-footer">
</footer>
</article>
<article id="post-233709" class="post-item">
<div class="post-image">
<a title="Panasonic’s new telephoto zoom has half life-size macro" href="https://www.provideocoalition.com/panasonics-new-telephoto-zoom-has-half-life-size-macro/">
<img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/panasonic70300_000-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="Panasonic’s new telephoto zoom has half life-size macro" loading="lazy" title="Panasonic’s new telephoto zoom has half life-size macro 20"> </a>
</div>
<div class="post-info">
<header class="post-header">
<h3 class="post-title"><a title="Panasonic’s new telephoto zoom has half life-size macro" href="https://www.provideocoalition.com/panasonics-new-telephoto-zoom-has-half-life-size-macro/">Panasonic’s new telephoto zoom has half life-size macro</a></h3>
<div class="post-meta">
<div class="post-author">
Written by
<a title="Jose Antunes" href="https://www.provideocoalition.com/author/jantunes/">
Jose Antunes </a>
</div>
<div class="post-date">February 18, 2021</div>
</div>
</header>
<div class="post-excerpt">
If you love telephoto lenses but also need to have a macro lens, the new LUMIX S 70-300mm F4.5-5.6... </div>
</div>
<footer class="entry-footer">
</footer>
</article>
<article id="post-224570" class="post-item">
<div class="post-image">
<a title="LUMIX S5: a new camera for videographers and photographers" href="https://www.provideocoalition.com/lumix-s5-a-new-camera-for-videographers-and-photographers/">
<img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/lumixs5news001-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="LUMIX S5: a camera for videographers and photographers" loading="lazy" title="LUMIX S5: a new camera for videographers and photographers 26"> </a>
</div>
<div class="post-info">
<header class="post-header">
<h3 class="post-title"><a title="LUMIX S5: a new camera for videographers and photographers" href="https://www.provideocoalition.com/lumix-s5-a-new-camera-for-videographers-and-photographers/">LUMIX S5: a new camera for videographers and photographers</a></h3>
<div class="post-meta">
<div class="post-author">
Written by
<a title="Jose Antunes" href="https://www.provideocoalition.com/author/jantunes/">
Jose Antunes </a>
</div>
<div class="post-date">September 2, 2020</div>
</div>
</header>
<div class="post-excerpt">
The new hybrid full-frame mirrorless camera from Panasonic, the LUMIX S5 has a a 24.2-megapixel full-frame CMOS sensor and... </div>
</div>
<footer class="entry-footer">
</footer>
</article>
</div>
</div>
</div>
</div>
</article>
</main>

</div>
</div>
</div>
</div>
<div class="slot bottom-slot">
</div>

<div class="wrapper" id="wrapper-footer-full">
<div class="container-fluid" id="footer-full-content" tabindex="-1">
<div class="row no-gutters">
<div class="col-md-12">
<div class="top-footer">
<div class="footer-logo">
<a href="https://www.provideocoalition.com/" class="navbar-brand custom-logo-link" rel="home"><img width="406" height="60" src="https://www.provideocoalition.com/wp-content/uploads/pvc-logo-redux-1.png" class="img-fluid" alt="ProVideo Coalition" /></a>
</div>
<ul class="footer-social">
<li><a title="Facebook Page" rel="noreferrer" target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-square"></i></a></li>
<li><a title="Twitter Page" rel="noreferrer" target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li>
<li><a title="Instagram Page" rel="noreferrer" target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li>
<li><a title="Linkedin Page" rel="noreferrer" target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li>
<li><a title="Vimeo Page" rel="noreferrer" target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li>
</ul>
</div>
</div>
</div>
<div class="row footer-middle">
<div id="custom_html-22" class="widget_text footer-widget widget_custom_html widget-count-4 col-md-3"><h3 class="widget-title">Contact</h3><div class="textwidget custom-html-widget"><ul class="menu">
<li><a href="tel:+17474441870"><i class="fas fa-phone-square-alt"></i> +1-747-444-1870</a></li>
<li><a href="/cdn-cgi/l/email-protection#95f6fafbe1f4f6e1d5e5e7fae3fcf1f0faf6faf4f9fce1fcfafbbbf6faf8"><i class="fas fa-envelope"></i> <span class="__cf_email__" data-cfemail="7b1814150f1a180f3b0b09140d121f1e1418141a17120f12141555181416">[email&#160;protected]</span></a></li>
</ul></div></div><div id="nav_menu-3" class="footer-widget widget_nav_menu widget-count-4 col-md-3"><h3 class="widget-title">Useful Links</h3><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-184274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184274"><a href="https://www.provideocoalition.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-184275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184275"><a href="#">Mobile App</a></li>
<li id="menu-item-184276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184276"><a href="https://www.provideocoalition.com/topics/">Topics</a></li>
<li id="menu-item-184277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184277"><a href="https://www.provideocoalition.com/experts/">Meet the Experts</a></li>
<li id="menu-item-184278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184278"><a href="https://www.provideocoalition.com/webinars/">Webinars</a></li>
<li id="menu-item-184279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184279"><a href="https://www.provideocoalition.com/contact-us/">Contact Us</a></li>
</ul></div></div><div id="nav_menu-4" class="footer-widget widget_nav_menu widget-count-4 col-md-3"><h3 class="widget-title">Our Websites</h3><div class="menu-our-websites-container"><ul id="menu-our-websites" class="menu"><li id="menu-item-184263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184263"><a href="https://www.filmtools.com">Filmtools</a></li>
<li id="menu-item-184264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184264"><a href="https://moviola.com/">moviola.com</a></li>
<li id="menu-item-184265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184265"><a href="https://www.moviolapost.com/">Moviola Digital</a></li>
</ul></div></div><div id="mc4wp_form_widget-5" class="footer-widget widget_mc4wp_form_widget widget-count-4 col-md-3"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101" method="post" data-id="101" data-name="Footer Signup"><div class="mc4wp-form-fields"><div class="mc-form-container">
<p>Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p>
<div class="input-group mb-3">
<label class="sr-only" for="mcEmail">Email Address</label>
<input id="mcEmail" class="form-control" type="email" name="EMAIL" placeholder="Email Address" required="">
<div class="input-group-append">
<input type="submit" value="SIGN UP" class="btn">
</div>
</div>
<div class="terms-container">
<p class="terms-text">By entering your email, you agree to our <a href="https://www.provideocoalition.com/terms-of-service" target="_blank">Terms &amp; Conditions</a> and <a href="https://www.provideocoalition.com/privacy-policy" target="_blank">Privacy Policy</a></p>
</div>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1630591264" /><input type="hidden" name="_mc4wp_form_id" value="101" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div>
</div>
</div>
</div>
<div class="wrapper" id="wrapper-footer">
<div class="container-fluid">
<div class="row no-gutters">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
&copy; 2021 ProVideo Coalition, a Filmtools Company. All Rights Reserved.
</div>
<div class="site-legal">
<a href="https://www.provideocoalition.com/terms-of-service">Terms of Service</a>
<a href="https://www.provideocoalition.com/privacy-policy">Privacy Policy</a>
<a href="https://www.provideocoalition.com/cookie-policy">Cookie Policy</a>
<a href="https://www.provideocoalition.com/sitemap_index.xml">Sitemap</a>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">var _paq = window._paq = window._paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['alwaysUseSendBeacon']);_paq.push(['setTrackerUrl', "\/\/www.provideocoalition.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.src="\/\/www.provideocoalition.com\/wp-content\/uploads\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);</script><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="wppopups-whole" style="display: none"><div class="spu-bg " id="spu-bg-152412"></div><div class="spu-box spu-animation-fade spu-theme-cta newsletter-side-sign-up-modal spu-position-centered spu-animation-animated" id="spu-152412" data-id="152412" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;centered&quot;,&quot;sticky_title&quot;:&quot;&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(255, 255, 255)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;rgb(51, 51, 51)&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;500px&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;10&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;.spu-box.spu-theme-cta .spu-fields-container:after{\r\ncontent: none;\r\n}&quot;},&quot;id&quot;:&quot;152412&quot;,&quot;field_id&quot;:&quot;1&quot;,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Newsletter Sign Up&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;newsletter-side-sign-up-modal&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_152412&quot;,&quot;conversion_cookie_duration&quot;:&quot;999&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_152412&quot;,&quot;closing_cookie_duration&quot;:&quot;999&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;class&quot;,&quot;value&quot;:&quot;newsletter-sign-up&quot;}},&quot;fields&quot;:[{&quot;id&quot;:&quot;0&quot;,&quot;type&quot;:&quot;h&quot;},{&quot;id&quot;:&quot;1&quot;,&quot;type&quot;:&quot;1&quot;}],&quot;optin_styles&quot;:{&quot;optin_form_css&quot;:&quot;&quot;,&quot;submit_text&quot;:&quot;Submit&quot;,&quot;submit_text_processing&quot;:&quot;Submitting&quot;,&quot;submit_class&quot;:&quot;Submitting&quot;,&quot;submit_text_color&quot;:&quot;&quot;,&quot;submit_bg_color&quot;:&quot;rgb(1, 171, 230)&quot;,&quot;submit_bg_color_hover&quot;:&quot;rgb(1, 171, 230)&quot;,&quot;submit_border_color&quot;:&quot;rgb(1, 171, 230)&quot;},&quot;bottom_content&quot;:{&quot;bottom_content&quot;:&quot;&quot;},&quot;success&quot;:{&quot;optin_success&quot;:&quot;Thanks for subscribing! Please check your email for further instructions.&quot;,&quot;optin_success_seconds&quot;:0},&quot;redirect&quot;:{&quot;optin_redirect&quot;:&quot;&quot;,&quot;pass_lead_data&quot;:&quot;0&quot;},&quot;providers&quot;:{&quot;mailchimp&quot;:{&quot;connection_5e1798c006baf&quot;:{&quot;connection_name&quot;:&quot;Newsletter Side Opt-In&quot;,&quot;account_id&quot;:&quot;5dd46d0b44eae&quot;}}}}" data-need_ajax="0"><div class="spu-container "><div class="spu-content"><h1 style="text-align: center;">Newsletter Sign Up</h1>
<p style="text-align: center;">Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p>
<div class="spu-fields-container wppopups-container wppopups-container-full newsletter-side-sign-up-modal" id="wppopups-152412"><form id="wppopups-form-152412" class="wppopups-validate wppopups-form spu-optin-form" data-popupid="152412" method="post" enctype="multipart/form-data" action="/lumix-s-24mm-f1-8-a-compact-lens-made-for-video/"><input type="hidden" name="popup" value="152412" /><div class="wppopups-field-container"><div id="wppopups-152412-field_0-container" class="wppopups-field wppopups-field-h" data-field-id="0"></div><div id="wppopups-152412-field_1-container" class="wppopups-field wppopups-field-1" data-field-id="1"></div></div><div class="wppopups-submit-container"><input type="hidden" name="wppopups[id]" value="152412"><input type="hidden" name="wppopups[author]" value="186"><input type="hidden" name="wppopups[post_id]" value="243695"><button type="submit" name="wppopups[submit]" class="wppopups-submit-button Submitting" id="wppopups-submit-button-152412" value="wppopups-submit" aria-live="assertive" data-alt-text="Submitting" data-submit-text="Submit">Submit</button></div> <style type="text/css">
			#spu-152412 .wppopups-submit-button {
				background-color: rgb(1, 171, 230);
				border-color: rgb(1, 171, 230);
				color: ;
			}
			#spu-152412 .wppopups-submit-button:hover {
				background-color: rgb(1, 171, 230);
			}

			#spu-152412 .wppopups-submit-button svg path,
			#spu-152412 .wppopups-submit-button svg rect{
				fill: ;
			}
		</style>
</form><div class="optin-errors" style="display: none"></div></div> </div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div></div>
<script>
        // Add app banner to the header
        jQuery(document).ready(function() {
            if (/Android/i.test(navigator.userAgent)) {
                // Android
                jQuery('#wrapper-navbar').prepend(
                    "<div class='smartbanner' id='smartbannerid'>" + 
                        "<div class='smartbanner-left'>" + 
                            "<a href='#' id='smb-close' class='smartbanner-close'>&times;</a>" + 
                            "<span class='smartbanner-icon'></span>" + 
                            "<div class='smartbanner-info'>" + 
                                "<div class='smartbanner-title'>PVC News</div>" + 
                                "<div>Moviola Studios</div>" + 
                                "<span>Free &ndash; Google Play</span>" + 
                            "</div>" +  
                        "</div>" +  
                        "<div class='smartbanner-right'>" + 
                            "<a href='https://play.google.com/store/apps/details?id=com.provideo.android' target='_blank' class='smartbanner-button'>" + 
                                "<span class='smartbanner-button-text'>View</span>" + 
                            "</a>" + 
                        "</div>" +
                    "</div>");
            }
        });
    </script>
<link rel='stylesheet' id='wppopups-full-css' href='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/css/wppopups-full.css?ver=2.1.0.2' media='all' />
<script id='wppopups-js-extra'>
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","pid":"243695","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/www.provideocoalition.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","nonce":"243123d14f"};
</script>
<script src='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/js/wppopups.js?ver=2.1.0.2' id='wppopups-js'></script>
<script src='https://www.provideocoalition.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.0' id='awsm-ead-pdf-object-js'></script>
<script id='awsm-ead-public-js-extra'>
var eadPublic = [];
</script>
<script src='https://www.provideocoalition.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.0' id='awsm-ead-public-js'></script>
<script src='https://www.provideocoalition.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script id='superpwa-register-sw-js-extra'>
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php","disable_addtohome":"0","enableOnDesktop":""};
</script>
<script src='https://www.provideocoalition.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;hl=en&#038;ver=1.0.0' id='wpdiscuz-google-recaptcha-js'></script>
<script src='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=7.2.2' id='wpdiscuz-cookie-js-js'></script>
<script src='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=1.3.6' id='autogrowtextarea-js-js'></script>
<script id='wpdiscuz-ajax-js-js-extra'>
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"2","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"1","fbUseOAuth2":"1","enableFbShare":"0","facebookAppID":"308707796905894","facebookUseOAuth2":"1","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"53bacdb5315822762891462eda25b4fd","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"expanded","enableDropAnimation":"1","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"0","wpDiscuzReCaptchaSK":"6Lcbu18UAAAAAEDrKT8h73BPDqFiplzLJnrjGyOL","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"1","wpDiscuzIsShowOnSubscribeForm":"1","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"1048576000","wmuIsLightbox":"0","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 1000MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"600a3e81fa","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.2.2","wc_post_id":"243695","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"phraseFilters":[],"is_email_field_required":"1","url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.provideocoalition.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.provideocoalition.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"50d39541e2"};
</script>
<script src='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=7.2.2' id='wpdiscuz-ajax-js-js'></script>
<script src='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=7.2.2' id='wpdiscuz-lity-js-js'></script>
<script id='wpdiscuz-user-content-js-js-extra'>
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
</script>
<script src='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=7.2.2' id='wpdiscuz-user-content-js-js'></script>
<script src='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js?ver=7.2.2' id='wpdiscuz-social-js-js'></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":400,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
</script>
<script src='https://www.provideocoalition.com/wp-content/uploads/142/274/assets/js/785.js?ver=2.13.0' id='advanced-ads-pro/cache_busting-js'></script>
<script id='advanced-ads-layer-footer-js-js-extra'>
var advanced_ads_layer_settings = {"layer_class":"lemon-layer","placements":["interstitial-ad-pop"]};
</script>
<script src='https://www.provideocoalition.com/wp-content/uploads/142/222/public/assets/js/906.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script id='advanced-ads-responsive-js-extra'>
var advanced_ads_responsive = {"reload_on_resize":"0"};
</script>
<script src='https://www.provideocoalition.com/wp-content/uploads/142/627/public/assets/js/849.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script id='advanced-ads-sticky-footer-js-js-extra'>
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"lemon-sticky","placements":["ft-sticky-footer"]};
</script>
<script src='https://www.provideocoalition.com/wp-content/uploads/142/23/public/assets/js/43.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script src='https://www.provideocoalition.com/wp-content/uploads/142/274/assets/864.js?ver=2.13.0' id='advanced-ds-pro/front-js'></script>
<script src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/js/child-theme.min.js?ver=0.5.3' id='child-understrap-scripts-js'></script>
<script src='https://www.provideocoalition.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script id='script-js-extra'>
var object_name = {"templateUrl":"https:\/\/www.provideocoalition.com"};
</script>
<script src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/js/script.js?ver=1602115292' id='script-js'></script>
<script id='advadsTrackingScript-js-extra'>
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"lemon-target","blogId":"1"};
</script>
<script src='https://www.provideocoalition.com/wp-content/uploads/142/521/public/assets/js/812/719.js?ver=2.0.4' id='advadsTrackingScript-js'></script>
<script src='https://www.provideocoalition.com/wp-content/uploads/142/521/public/assets/js/812/366.js?ver=2.0.4' id='advadsTrackingDelayed-js'></script>
<script src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/swiper/swiper-bundle.js?ver=1602023001' id='swiper-js-regular-js'></script>
<script src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/swiper/swiper-bundle.min.js?ver=1602023002' id='swiper-js-min-js'></script>
<script src='https://www.provideocoalition.com/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=5.4.0.1' id='cmplz-cookie-js'></script>
<script src='https://www.provideocoalition.com/wp-content/plugins/complianz-gdpr-premium/assets/js/postscribe.min.js?ver=5.4.0.1' id='cmplz-postscribe-js'></script>
<script id='cmplz-cookie-config-js-extra'>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</script>
<script src='https://www.provideocoalition.com/wp-content/plugins/complianz-gdpr-premium/assets/js/complianz.min.js?ver=5.4.0.1' id='cmplz-cookie-config-js'></script>
<script src='https://www.provideocoalition.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script defer src='https://www.provideocoalition.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script src='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/js/jquery.validate.min.js?ver=2.1.0.2' id='wppopups-validation-js'></script>
<script src='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/js/mailcheck.min.js?ver=2.1.0.2' id='wppopups-mailcheck-js'></script>

<script type="text/plain" class="cmplz-script cmplz-stats">(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-852180-4', {
	cookieFlags: 'secure;samesite=None'
});
ga('send', 'pageview', {
    
});
</script>
<script class="cmplz-script" type="text/plain">(function(h,o,t,j,a,r){
    h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
    h._hjSettings={hjid:438637,hjsv:6};
    a=o.getElementsByTagName('head')[0];
    r=o.createElement('script');r.async=1;
    r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
    a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');</script><script>window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var i=0,length=advanced_ads_ready_queue.length;i<length;i++)advanced_ads_ready(advanced_ads_ready_queue[i]);</script><script>var advads_tracking_ads = {};var advads_tracking_urls = {};var advads_tracking_methods = {};var advads_tracking_parallel = {};var advads_tracking_linkbases = {};</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'688744a95f7c5cfb',m:'77fe3ae908367cc8ce3cab69f8758b85bdb18561-1630591264-1800-AUUpESDeeE8ipOV9Gv3+wnfIjuPZMd+O1mqxqkECQ+ctptpNxW6Lm/aOj2XK1us8tVZhsuSdveSjhOflOPEGNXz/W8HkJhf/Gk2vYSBuN77TTITU19rnT9WFDEsXGf8cLPRpe+fouzupZW/rCAWoUG3i14y7W3npKEn1ani/Mi3Z9V8Q4QEhu7dwOQktrmZbDg==',s:[0x4f0933fbfd,0x2a928f353e],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"688744a95f7c5cfb","token":"be0e6816ae0a4efe92764711dcd2a7d2","version":"2021.8.1","si":10}'></script>
</body>
</html>
