<!DOCTYPE html>
<html lang="en-US">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PB8R4X');</script>
	<!-- End Google Tag Manager -->
	
	<meta charset="UTF-8">
	
	<!-- Mobile Specific Metas
	================================================== -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.provideocoalition.com/xmlrpc.php">
	
	<!-- Favicons
    ================================================== -->
		<link rel="shortcut icon" href="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg" type="image/x-icon">
	
		<link rel="apple-touch-icon" href="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg">
	
		<link rel="apple-touch-icon" sizes="72x72" href="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg">
	
		<link rel="apple-touch-icon" sizes="114x114" href="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg">
		
	<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

	<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#01abe6">
<!-- / SuperPWA.com -->
<title>IDOLCAM available in November: is this the ideal camera for vlogging? by Jose Antunes - ProVideo Coalition</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%7COpen%20Sans%3A500%2C400%7COpen%20Sans%3A500%2C400%7COpen%20Sans%3A500%2C400%7COpen%20Sans%3A400%2C400italic%2C600%2C700%7CLato%3A400%2C700%2C900&display=swap" />
<script type="text/javascript" id="rs-js-common"> rs = {"wordpress":{"version":"5.2.4","home_url":"https:\/\/www.provideocoalition.com\/","admin_url":"https:\/\/www.provideocoalition.com\/wp-admin\/","admin_ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","template_url":"https:\/\/www.provideocoalition.com\/wp-content\/themes\/lazanews","is_admin":false,"is_home":false},"php":{"version":"7.2.19-0ubuntu0.18.04.2","session_id":"ah7nh35gf4cg4mat0gbml21t0f"},"controls":{"meta_prefix":"rs-"},"lib":{"url":"https:\/\/www.provideocoalition.com\/wp-content\/themes\/pvc\/rslib","path":"\/var\/www\/html\/wp-content\/themes\/pvc\/rslib","version":"2.1.4"}}</script>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://www.provideocoalition.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://www.provideocoalition.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
		<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){i.theChampTCBackground{background-color:white!important}div.the_champ_bottom_sharing{width:100%!important;left:0!important;}div.the_champ_bottom_sharing li{width:12.5% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px;}.the_champ_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}</style>
	
<!-- This site is optimized with the Yoast SEO Premium plugin v12.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Three years after the first announcement, IDOLCAM is ready, a vlogging camera with all the essential tools a vlogger needs."/>
<link rel="canonical" href="https://www.provideocoalition.com/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="IDOLCAM available in November: is this the ideal camera for vlogging? by Jose Antunes - ProVideo Coalition" />
<meta property="og:description" content="Three years after the first announcement, IDOLCAM is ready, a vlogging camera with all the essential tools a vlogger needs." />
<meta property="og:url" content="https://www.provideocoalition.com/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/" />
<meta property="og:site_name" content="ProVideo Coalition" />
<meta property="article:publisher" content="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl" />
<meta property="article:author" content="https://www.facebook.com/jose.antunes.33" />
<meta property="article:tag" content="3-axis gimbal" />
<meta property="article:tag" content="AeriCam" />
<meta property="article:tag" content="crowdfunding" />
<meta property="article:tag" content="drones" />
<meta property="article:tag" content="gimbal" />
<meta property="article:tag" content="idolCam" />
<meta property="article:tag" content="Indiegogo" />
<meta property="article:tag" content="Jason Lam" />
<meta property="article:tag" content="kickstarter" />
<meta property="article:tag" content="vloggers" />
<meta property="article:tag" content="vlogging" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-10-15T17:44:54+00:00" />
<meta property="article:modified_time" content="2019-10-15T17:58:37+00:00" />
<meta property="og:updated_time" content="2019-10-15T17:58:37+00:00" />
<meta property="fb:app_id" content="917193935007462" />
<meta property="og:image" content="https://www.provideocoalition.com/wp-content/uploads/idolcam005.jpg" />
<meta property="og:image:secure_url" content="https://www.provideocoalition.com/wp-content/uploads/idolcam005.jpg" />
<meta property="og:image:width" content="710" />
<meta property="og:image:height" content="473" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Three years after the first announcement, IDOLCAM is ready, a vlogging camera with all the essential tools a vlogger needs." />
<meta name="twitter:title" content="IDOLCAM available in November: is this the ideal camera for vlogging? by Jose Antunes - ProVideo Coalition" />
<meta name="twitter:site" content="@provideo" />
<meta name="twitter:image" content="https://www.provideocoalition.com/wp-content/uploads/idolcam005.jpg" />
<meta name="twitter:creator" content="@provideo" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.provideocoalition.com/#organization","name":"ProVideo Coalition","url":"https://www.provideocoalition.com/","sameAs":["https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl","https://www.linkedin.com/groups?gid=67413","https://twitter.com/provideo"],"logo":{"@type":"ImageObject","@id":"https://www.provideocoalition.com/#logo","url":"https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg","width":1024,"height":1024,"caption":"ProVideo Coalition"},"image":{"@id":"https://www.provideocoalition.com/#logo"}},{"@type":"WebSite","@id":"https://www.provideocoalition.com/#website","url":"https://www.provideocoalition.com/","name":"ProVideo Coalition","publisher":{"@id":"https://www.provideocoalition.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.provideocoalition.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.provideocoalition.com/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/#primaryimage","url":"https://www.provideocoalition.com/wp-content/uploads/idolcam005.jpg","width":710,"height":473,"caption":"IDOLCAM: is this the ideal camera for vlogging?"},{"@type":"WebPage","@id":"https://www.provideocoalition.com/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/#webpage","url":"https://www.provideocoalition.com/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/","inLanguage":"en-US","name":"IDOLCAM available in November: is this the ideal camera for vlogging? by Jose Antunes - ProVideo Coalition","isPartOf":{"@id":"https://www.provideocoalition.com/#website"},"primaryImageOfPage":{"@id":"https://www.provideocoalition.com/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/#primaryimage"},"datePublished":"2019-10-15T17:44:54+00:00","dateModified":"2019-10-15T17:58:37+00:00","description":"Three years after the first announcement, IDOLCAM is ready, a vlogging camera with all the essential tools a vlogger needs."},{"@type":"Article","@id":"https://www.provideocoalition.com/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/#article","isPartOf":{"@id":"https://www.provideocoalition.com/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/#webpage"},"author":{"@id":"https://www.provideocoalition.com/#/schema/person/770e0170c48a41acf00b05e3424e4022"},"headline":"IDOLCAM available in November: is this the ideal camera for vlogging?","datePublished":"2019-10-15T17:44:54+00:00","dateModified":"2019-10-15T17:58:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.provideocoalition.com/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/#webpage"},"publisher":{"@id":"https://www.provideocoalition.com/#organization"},"image":{"@id":"https://www.provideocoalition.com/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/#primaryimage"},"keywords":"3-axis gimbal,AeriCam,crowdfunding,drones,gimbal,idolCam,Indiegogo,Jason Lam,kickstarter,vloggers,vlogging","articleSection":"News,Pro Photo,Production"},{"@type":["Person"],"@id":"https://www.provideocoalition.com/#/schema/person/770e0170c48a41acf00b05e3424e4022","name":"Jose Antunes","image":{"@type":"ImageObject","@id":"https://www.provideocoalition.com/#authorlogo","url":"https://www.provideocoalition.com/wp-content/uploads/joseant-235x164.jpg","caption":"Jose Antunes"},"description":"Journalist, writer and photographer since 1979, both print and online, with a vast experience in the fields of photography, software, hardware, web, aviation, History, video games, technology, having published content in almost all Portuguese newspapers and magazines between 1979 and 2009. \r\n\r\nResponsible, in that period, for the launch or edition of multiple magazines in Portugal, covering Photography, Video, Computer Games, Aviation, Nature &amp; Wildlife, he is also the author of four printed books, three guides about Photography and one about Virtual Worlds, and a series of eBooks about Photography.\r\n\r\nAs a technical translator, worked with Kodak (Portugal), back in the eighties and nineties, for whom he created a professional newsletter. Worked also as a translator for different companies, in the areas of video games and photography.\r\n\r\nInternationally, past and present clients on the editorial side include Neowin, WorldStart, Pixiq, Manfrotto School of Xcellence, Photo Tuts+, Pro Photo Coalition, Pro Video Coalition and UAV News. As a translator, Kodak and Canon are companies he has worked with. Works now for a specific client in the area of photography, translating and revising technical texts, from English and Spanish to Portuguese.","sameAs":["https://www.facebook.com/jose.antunes.33"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Feed" href="https://www.provideocoalition.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Comments Feed" href="https://www.provideocoalition.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="ProVideo Coalition &raquo; iCal Feed" href="https://www.provideocoalition.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; IDOLCAM available in November: is this the ideal camera for vlogging? Comments Feed" href="https://www.provideocoalition.com/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-852180-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.provideocoalition.com/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','__gaTracker');

		__gaTracker('create', 'UA-852180-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min-4.9.16.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min-4.9.16.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min-4.9.16.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-bootstrap-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/bootstrap-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-pgwSlider-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/PgwSlider-master/pgwslider.min-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-bxslider-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/bxslider/jquery.bxslider-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-rswp-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/rs-wp-v1.2-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='css-fancybox-css'  href='https://www.provideocoalition.com/wp-content/themes/lazanews/js/fancybox/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-royalslider-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/royalslider/royalslider-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-royalslider-default-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/royalslider/skins/default/rs-default-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.6-78496d1.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.provideocoalition.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-header-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/header-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-parent-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/style-1553116331.css' type='text/css' media='' />
<link rel='stylesheet' id='style-main-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/pvc/css/style-1553116331.css' type='text/css' media='' />
<link rel='stylesheet' id='style-header-response-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/header-response-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-responsiveness-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/different-device-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.provideocoalition.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build-2.3.6.css' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://www.provideocoalition.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/public/css/wpp-4.2.2.css' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='https://www.provideocoalition.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel.style-css'  href='https://www.provideocoalition.com/wp-content/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-5.3.2.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content-5.3.2.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-recaptcha-css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz-recaptcha/css/wpdiscuz-recaptcha-1.0.9.css' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/popups/public/assets/css/public-1.9.3.6.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup_style-css'  href='https://www.provideocoalition.com/wp-content/themes/pvc/magnific-popup/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-page-style-css'  href='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/minify/load.php?load=styles&#038;k=ca0aeed4b9a7e8ec6f35bb3db3ddb589&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-for-frontend-css'  href='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/customize/rst-writerCSS.min.css' type='text/css' media='all' />

<link rel='stylesheet' id='css-rating-css'  href='https://www.provideocoalition.com/wp-content/themes/lazanews/inc/rating/rating.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-menu-mega-animate-css'  href='https://www.provideocoalition.com/wp-content/themes/lazanews/inc/menu-mega/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/super-socializer/css/front-7.12.35.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.provideocoalition.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.3' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='spup-public-css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/popups-premium/public/assets/css/public-1.9.7.7.css' type='text/css' media='all' />


<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.provideocoalition.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min-7.9.0.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.provideocoalition.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"97252","token":"c65fff5752","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min-4.2.2.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.15.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wp-posts-carousel/owl.carousel/owl.carousel-2.0.0.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wp-posts-carousel/owl.carousel/jquery.mousewheel.min-3.1.12.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie-5.3.2.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min-5.3.2.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.provideocoalition.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":null,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"53bacdb5315822762891462eda25b4fd","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":97252,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1,"wpDiscuzReCaptcha":true,"wpDiscuzReCaptchaSK":"6Lcbu18UAAAAAEDrKT8h73BPDqFiplzLJnrjGyOL","wpDiscuzReCaptchaTheme":"light"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-5.3.2.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content-5.3.2.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity-5.3.2.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/998/207/918/270/180/416-2.5.1.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/998/250/public/assets/js/advanced-1.14.9.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/998/38/public/assets/js/635-1.8.9.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/998/207/918/286/180/936-2.5.1.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/998/207/assets/888-2.5.1.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/magnific-popup/jquery.magnific-popup.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/magnific-popup/jquery.magnific-popup-init.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/scripts/modernizr.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/scripts/rs.common.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/controls/group/group.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/html5shiv-printshiv.js' defer></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.6-78496d1.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"2661c06379","ajaxurl":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.provideocoalition.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js' defer></script>
<link rel='https://api.w.org/' href='https://www.provideocoalition.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.provideocoalition.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.provideocoalition.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.provideocoalition.com/?p=97252' />
<link rel="alternate" type="application/json+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Fidolcam-available-in-november-is-this-the-ideal-camera-for-vlogging%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Fidolcam-available-in-november-is-this-the-ideal-camera-for-vlogging%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=1167317657">
<meta name="google-play-app" content="app-id=com.provideo.android">
<meta name="author" content="ProVideo Coalition">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Bad Behavior 2.2.22 run time: 1.155 ms -->
			<meta property="fb:pages" content="917193935007462" />
							<meta property="ia:markup_url" content="https://www.provideocoalition.com/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/?ia_markup=1" />
				<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}.dcwss.dc-wall .stream li {width: 226px!important; margin: 0px 15px 15px 0px!important;}</style>
<script>var wp_posts_carousel_url="https://www.provideocoalition.com/wp-content/plugins/wp-posts-carousel/";</script>            <style>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</style>
            <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.provideocoalition.com"><link rel="https://theeventscalendar.com/" href="https://www.provideocoalition.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="provi-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>    <style type="text/css" id="customize-css">
	
					h3.widget-title,
					h3.widget-title a,
					h1.entry-title,
					h1.page-title,
					.td-search-query,
					.social .fa:hover,
					h2.rs-title-box span,
					h3.widget-title span,
					#header .rst-topbar .nav-topbar li a:hover, 
					#header .social .rst-list-social li a:hover,
					.comment-reply-title span,
					.rst-nav-menu li li:hover > a,
					.rst-nav-menu li .ub-mega-grid a:hover,
					.widget_news ul.tab-post-new li.active a,
					.comment-reply-link,
					h2.rs-title-box,
					.error-404 header h1,
					.error-404 header h3 {
						color: #01abe6;
					}
					blockquote,
					h2.rs-title-box span:after,
					h3.widget-title span:after,
					.comment-reply-title span:after,
					.widget_news ul.tab-post-new li.active a:before,
					.main-menu.border-line,
					.wp-pagenavi span.current, .wp-pagenavi a:hover {
						border-color: #01abe6;
					}
					.breadcrumb > li.home:before {
						border-left-color: #01abe6;
					}
					.rst-nav-menu > li:hover,
					.rst-nav-menu > li.current-menu-item,
					.ub-scroll-new .bx-wrapper .bx-next:hover,
					.ub-scroll-new .bx-wrapper .bx-prev:hover,
					.thumbnail-slider .bx-wrapper .bx-prev:hover,
					.thumbnail-slider .bx-wrapper .bx-next:hover,
					.top-footer .newsletter-widget form input[type="submit"],
					.fancybox-button:hover,
					.ub-tags a:hover,
					.breadcrumb li.home,
					.social .rst-breaking-news span.breaking,
					.wp-pagenavi span.current, .wp-pagenavi a:hover,
					.rst_ajax_load_more,
					.error-404 .ub-button, 
					.comment-respond form input[type="submit"] {
						background-color: #01abe6;
					}
				a:hover, 
					.widget a:hover, 
					span.admin a:hover, 
					span.date a:hover, 
					span.category a:hover, 
					span.comment a:hover, 
					.ub-blog-post h4 a:hover, 
					.widget_news .comment-text-side:hover,
					.widget_news .info-post-new h5 a:hover,
					.ub-box-horizontal-news .link ul li a:hover,
					.rst-nav-menu a:hover, 
					.rst-nav-menu li.rst-not-mega > ul li a:hover, 
					.navigation a:hover, 
					.comment-reply-link:hover{ color: #01abe6 }#header .rst-topbar{ background-color: #020202 }#header .rst-topbar .nav-topbar li a, #header .social .rst-list-social li a{ color: #ffffff }#header .rst-topbar .nav-topbar li a:hover, #header .social .rst-list-social li a:hover{ color: #07a5df }.main-menu{ background-color: #414141 }.rst-nav-menu > li:hover,
									.rst-nav-menu > li.current-menu-item{ background-color: #217894 }.main-menu.border-line { border-color: #07a5df; }.rst-nav-menu li.rst-not-mega ul li a:hover, .rst-nav-menu li .ub-mega-grid a:hover { color: #07a5df; }.rst-logo { padding-top: 7px }    </style>
    <script type='text/javascript'>
				function rst_blocks() {
					this.atts = '';
					this.url = '';
				}
			</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.provideocoalition.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33b4bb56-0f0b-49a2-afd0-f73819795549';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.provideocoalition.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = '#fff';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#01abe6';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.provideocoalition.com/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/amp/">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
		(adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-3513876294200716",
			enable_page_level_ads: true
		});
	</script>

<link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		
	<meta name="google-site-verification" content="8VaNIWqGWt6jfQGGS-4DrKeL5L1TiU4TZzMYJypue9I" />
	
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://www.provideocoalition.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.6.js');
	fbq('init', '172379710049917'); 
	fbq('track', 'PageView');
	</script>
	<noscript>
	<img height="1" width="1" 
	src="https://www.facebook.com/tr?id=172379710049917&ev=PageView
	&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->
	
	<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" integrity="sha384-50oBUHEmvpQ+1lW4y57PTFmhCaXp0ML5d60M1M7uH2+nqUivzIebhndOJK28anvf" crossorigin="anonymous">
	
</head>


<body data-rsssl=1 class="post-template-default single single-post postid-97252 single-format-standard tribe-no-js group-blog wpb-js-composer js-comp-ver-6.0.3 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PB8R4X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="site-skin">
	<div class="site-skin-child">
			</div>
</div>

<div id="wrapper">
	<!--========================= Header ========================= -->	
		<div id="header" class="header-layout-1">
		<div class="rst-topbar social">
	<div class="rst-logo sm-text-center col-sm-5 col-md-5">
						<a href="https://www.provideocoalition.com"><img src="https://www.provideocoalition.com/wp-content/themes/pvc/images/site/provideocoalitionlogo.svg" alt="ProVideo Coalition"></a>
				</div>
	<div class="pull-right">
		<ul id="menu-top-menu-bar" class="nav-topbar"><li id="menu-item-68092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li>
<li id="menu-item-25519" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li>
<li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li>
<li id="menu-item-49906" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Education</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li>
</ul>	</div>
</div>
<div class="top-header">
	<div class="row">
					<div class="col-xs-12 col-sm-7 col-md-8 col-lg-8 header-leader">
				<div id="provi-fa84b746b58925ca2be194afd23b8d7a"></div>			</div>  
			<div class="col-xs-12 col-sm-5 col-md-4 col-lg-4 house-space">
				<div id="provi-ecc3c241fee1245c6660f9525f7daccc"></div>			</div>
			</div>
	</div>
<div class="rows main-menu rst-top-main-menu-full border-line">
	<form class="search-form" action="https://www.provideocoalition.com">
	<div class="ub-search">
		<input type="text" placeholder="Search ..." name="s" />
		<button type="submit" value="Search" class="sb"></button>
		<input class="sb" type="submit" value="Search">
	</div><!--End-search-->
</form>	<nav role="navigation" class="navbar navbar-default" id="myNavbar"> 
	 <div class="navbar-header">
		<button data-target="#navbarCollapse" data-toggle="collapse" class="navbar-toggle" type="button"> 
			<span class="sr-only">Toggle navigation</span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span>
			<span class="text-menu-mobile">Menu</span>
		</button>
	 </div>
		<!-- Collect the nav links, forms, and other content for toggling -->
		<div id="navbarCollapse" class="collapse navbar-collapse">
			<div class="logo-fixed">
							<a href="https://www.provideocoalition.com">
					<img src="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo.png" alt="ProVideo Coalition">
				</a>
						</div>
			<div class="mobile-nav visible-xs-block">Categories</div>
			<ul id="menu-main-menu" class="rst-nav-menu row"><li id="menu-item-25516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first rst-not-mega menu-item-25516"><a href="https://www.provideocoalition.com/production/">Production</a></li>
<li id="menu-item-25517" class="menu-item menu-item-type-taxonomy menu-item-object-category rst-not-mega menu-item-25517"><a href="https://www.provideocoalition.com/post-production/">Post Production</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-31"><a href="https://www.provideocoalition.com/reviews/">Reviews</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-29"><a href="https://www.provideocoalition.com/tips">Tips</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-28"><a href="https://www.provideocoalition.com/experts">Experts</a></li>
</ul>			<div class="mobile-nav visible-xs-block">Top Links</div>
			<ul id="menu-top-menu-bar-1" class="rst-nav-menu row visible-xs-block"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li>
</ul>			<div class="col-xs-4 mobile-fav-follow visible-xs-block">
				Follow PVC
			</div>
			<div class="col-xs-8 visible-xs-block">
				<ul class="rst-list-social">
		<li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-f"></i></a></li>
			<li><a target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li>
				<li><a target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li>
				<li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li>
				<li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li>
												</ul>			</div>
		</div>
	</nav>
</div>
	</div><!--End-header-->
	
<div class="rows main-menu rst-top-main-menu-full header-sticky border-line">
	<form class="search-form" action="https://www.provideocoalition.com">
	<div class="ub-search">
		<input type="text" placeholder="Search ..." name="s" />
		<button type="submit" value="Search" class="sb"></button>
		<input class="sb" type="submit" value="Search">
	</div><!--End-search-->
</form>	<nav role="navigation" class="navbar navbar-default" id="myNavbar-stick"> 
	 <div class="navbar-header">
		<button data-target="#navbarCollapse-stick" data-toggle="collapse" class="navbar-toggle" type="button"> 
			<span class="sr-only">Toggle navigation</span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span>
			<span class="text-menu-mobile">Menu</span>
		</button>
	 </div>
		<!-- Collect the nav links, forms, and other content for toggling -->
		<div id="navbarCollapse-stick" class="collapse navbar-collapse">
			<div class="logo-fixed">
							<a href="https://www.provideocoalition.com">
					<img src="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo.png" alt="ProVideo Coalition">
				</a>
						</div>
			<ul id="menu-top-menu-bar-2" class="rst-nav-menu row"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li>
</ul>		</div>
	</nav>
	<div class="rst-top-search pull-right">
		<a href="javascript:void(0)"><i class="fa fa-search"></i></a>
	</div>
</div>

	<div id="content">
		
		
				
		<div class="row inner-content">
						
			<!-- ===== Archive Content ======= -->
			<div id="main_content" class="col-sm-7 col-md-8 ub-list-archive">
			
			
			
							
								
					
<article id="post-97252" class="ub-blog-post post-97252 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-prophoto category-production tag-3-axis-gimbal tag-aericam tag-crowdfunding tag-drones tag-gimbal tag-idolcam tag-indiegogo tag-jason-lam tag-kickstarter tag-vloggers tag-vlogging">
	
	<header class="entry-header">
		<a href="https://www.provideocoalition.com/news/" class="archive-category">News</a>		<h1 class="archive-title">IDOLCAM available in November: is this the ideal camera for vlogging?</h1><h3 class="archive-subtitle">Two crowdfunding campaigns made it possible for Jason Lam to raise the funds needed to take the project ahead. The IDOLCAM is about to be delivered to the first backers and to the market.</h3>		<div class="entry-meta">
		<div class="ub-post-infor">				<span class="admin">
					<a href="https://www.provideocoalition.com/author/jantunes/">
						<img width="25" height="25" src="https://www.provideocoalition.com/wp-content/uploads/joseant.jpg" class="attachment-author-mini size-author-mini" alt="Profile Picture" />					</a>
					<a href="https://www.provideocoalition.com/author/jantunes/">Jose Antunes</a></span>
																			<span class="date">	<a href='https://www.provideocoalition.com/2019/10/15/'>October 15, 2019</a>
</span>
																	
					</div>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	
		<div class="entry-content ">
		<p><img class="alignnone size-full wp-image-97261" src="https://www.provideocoalition.com/wp-content/uploads/idolcam001.jpg" alt="IDOLCAM: is this the ideal camera for vlogging?" width="710" height="473" /></p>
<p>Three years after the first announcement, IDOLCAM is about to reach the market, a vlogging camera that includes all the essential tools a vlogger needs to capture high quality video content.</p>
<p>The message I received on Facebook was completely unexpected. I wrote about the IDOLCAM back in June 2016, as a project that would soon appear at crowdfunding space Indiegogo: the first pocket 3 axis gyro gimbal camera powered by a powerful computer with perfectly matched 6 axis gyro and 6 axis accelerometer, which eliminates movements from all directions at lightning speed. Was it about to <a href="https://www.provideocoalition.com/idolcam-end-jittery-video/">put an end to jittery video</a>?</p>
<div class="embed-container" style="padding-bottom:56.2%"><iframe title="Idolcam: 4K Video Camera with 3axis Gimbal, Interchangeable Lens, Lighting"   src="https://www.youtube.com/embed/SGU3vQmcurQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>As with so many things that are news today and forgotten tomorrow, I did not pay much attention to the evolution of the project after reporting the news. So when a message from Jason Lam, creator of the camera arrived through Facebook, with the author  thanking me “for helping us 3 years ago, covering the earlier prototype of IDOLCAM” I was a bit surprised. After all, in a world where so many crowdfunding projects go wrong, Jason Lam has managed to make it all the way towards transforming the project in the final product.</p>
<h4><img class="alignnone size-full wp-image-97258" src="https://www.provideocoalition.com/wp-content/uploads/idolcam004.jpg" alt="" width="710" height="473" /></h4>
<h4>More than 3 years of struggle</h4>
<p>It wasn’t easy! The camera was initially scheduled to be delivered October 2018, and here we are one year later. The company managed to raise $145K from Indiegogo and Kickstarter campaings, to further refine the camera, which is now ready, with the initial production batch of IDOLCAM to fill pre-orders around early November, followed with a larger batch before Christmas season starts. As Jason Lam says “It was a much longer journey then expected, more than 3 years of constant fighting between funding and R&amp;D, but we are finally here with your help!”</p>
<div class="embed-container" style="padding-bottom:56.2%"><iframe title="Takes only 3 second to Fully Setup this Vlog Camera????"   src="https://www.youtube.com/embed/8iuO-Q87DnE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>Idolcam Co. formerly known as <a href="https://www.provideocoalition.com/a-revolutionary-gimbal/">Aericam</a>, a company that developed drones, gimbals and helicams for video professionals, has now created IDOLCAM, which summs everything the company has learned from years of research and development for pro video camera gears. They have managed to condense a 4k camera, a 3 axis gimbal, interchangeable lenses, a lighting system, a flip-screen and a high quality mic into a device that fits on the palm-of-the-hand.  It may not be exactly the original project, but what is announced now is a vlogging camera that may appeal to those who want a small, portable and versatile solution.</p>
<h4><img class="alignnone size-full wp-image-97260" src="https://www.provideocoalition.com/wp-content/uploads/idolcam002.jpg" alt="" width="710" height="473" /></h4>
<h4>A steady-cam or a 10ft crane/jib</h4>
<p>Founder Jason Lam said &#8220;IDOLCAM eliminates the need for users to spend minutes setting up the camera and charging different batteries for the gimbal, lighting, camera and sometime the monitor.  IDOLCAM turns on in just 2.5 seconds with all the essential tools a vlogger needed to capture high quality video content.&#8221;</p>
<div class="embed-container" style="padding-bottom:56.2%"><iframe title="Is this the most Versatile Vlog Camera??"   src="https://www.youtube.com/embed/EYl9F64QtJ4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>IDOLCAM is a simple and powerful capturing solution for vloggers.  The core advantage of IDOLCAM is, according to Jason Lam,  the lightweight 3 axis gimbal stabilizer with 5 shooting modes (FPV, slider, crane, RC control, moving time-lapse) that can transform IDOLCAM into multiple video tools such as a steady-cam, a 10ft crane/jib when use with a selfie stick, a long range remote controlled 3 axis camera to use on drones and cable cams and also a 3 axis time-lapse motor head for more dynamic panning and tilting time-lapse videos.  A short video published here demonstrates some of  the shots possible by solo shooters with IDOLCAM.</p>
<h4><img class="alignnone size-full wp-image-97257" src="https://www.provideocoalition.com/wp-content/uploads/idolcam005.jpg" alt="IDOLCAM: is this the ideal camera for vlogging?" width="710" height="473" /></h4>
<h4>Time-lapse, external mic, beauty light</h4>
<p>Some more information about the new IDOLCAM:</p>
<ul>
<li>In FPV mode, IDOLCAM operates similar to a regular camera, except with the addition of high quality gimbal stabilization and help smooth out jerky hand movements of beginners. Also allow anyone to easily capture stunning &#8220;Inception style barrel roll&#8221; shots.</li>
<li>In slider mode, horizon is always kept level reduce the need to crop in the video to adjust for horizon that will reduce image quality.</li>
<li>In crane mode, the pitch and roll axis is keep horizontal, so users can achieve 10 ft. crane/jib shots with a selfie stick.</li>
<li>RC/PWM allow user to control the aim of the camera up to thousands of feet away with a RC control, which is perfect for cable cam, drones, crane and shoot video of wild life.</li>
<li>Dynamic time-lapse that normally requires a specialized motorize head is now possible to create the same type of panning and tilting time-lapse with the 3 axis gimbal on IDOLCAM.</li>
<li>Magnetic interchangeable lens for quick lens changes and capture different perspectives.</li>
<li>Magnetic interchangeable beauty and spot light to fill in shadow.</li>
<li>Flip-screen for easy vlog, 3.5mm mic jack and 1/4&#8243; socket built-in</li>
<li>Current accessories available: Beauty light, Spot light, Aluminum Selfie Stick with ball head, VlogStar external mic with deadcat, fisheye lens, wide angle lens, a protection carrying case.</li>
</ul>
<p>&nbsp;</p>
<h4><img class="alignnone size-full wp-image-97259" src="https://www.provideocoalition.com/wp-content/uploads/idolcam003.jpg" alt="" width="710" height="473" /></h4>
<h4>Monetize your videos</h4>
<p>Idolcam is capable of 4K 30fps and 24fps, 2.7K 30fps, 2.5K up to 60fps, 1080 up to 120fps, 720 up to 240fps video and 12 Megapixel photos powered by Ambarella SOC and Sony image sensor. Every IDOLCAM purchase will come with a fisheye lens for action sports, a wide angle lens for vlogging, a beauty ring light for filling in shadows, a protection case for easy transport, plus an affiliate program so user can start to monetize instantly for $499.  Pre-orders are currently available for $399.</p>
<div class="embed-container" style="padding-bottom:56.2%"><iframe title="Hong Kong DisneyLand, It&#039;s A Small World full ride (4K &amp; HD Audio) 2019"   src="https://www.youtube.com/embed/TNWR2PJaGAs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>Being an all-in-one compact vlogging camera, IDOLCAM comes with an affiliate program to let users monetize their video and social traffics right after the purchase of IDOLCAM, so they do not have to wait for months before qualify to monetize on YouTube. Currently, anyone wanting to make money on Youtube, will first need 1,000 subscribers and 4,000 hours of video views within a 12 months period in order to qualify to monetize.</p>
<p>This process, says Jason Lam, will likely take months for the average person to achieve. Decided to address the situation, IDOLCAM Co, offers an affiliation program to their users to allow them to monetize their video and social traffics right after the purchase of IDOLCAM and increase their chances of succeeding as vloggers.  IDOLCAM Co. will pay users between a 10% -15% commissions for each sale converted from their traffics.</p>
<p>For more information visit <a href="http://www.Idolcam.co" target="_blank" rel="noopener noreferrer">IDOLCAM</a>, or reach out to founder of IDOLCAM, Jason Lam at jason@idolcam.com.</p>
<div class="spu-placeholder" style="display:none"></div>		<br />
				<div class="row">
			<div class="col-lg-12">
							</div>
		</div>
		<div class="row">
			<div class="col-lg-12">
				<div class="ub-tags">Tags: <a href="https://www.provideocoalition.com/tag/3-axis-gimbal/" rel="tag">3-axis gimbal</a><a href="https://www.provideocoalition.com/tag/aericam/" rel="tag">AeriCam</a><a href="https://www.provideocoalition.com/tag/crowdfunding/" rel="tag">crowdfunding</a><a href="https://www.provideocoalition.com/tag/drones/" rel="tag">drones</a><a href="https://www.provideocoalition.com/tag/gimbal/" rel="tag">gimbal</a><a href="https://www.provideocoalition.com/tag/idolcam/" rel="tag">idolCam</a><a href="https://www.provideocoalition.com/tag/indiegogo/" rel="tag">Indiegogo</a><a href="https://www.provideocoalition.com/tag/jason-lam/" rel="tag">Jason Lam</a><a href="https://www.provideocoalition.com/tag/kickstarter/" rel="tag">kickstarter</a><a href="https://www.provideocoalition.com/tag/vloggers/" rel="tag">vloggers</a><a href="https://www.provideocoalition.com/tag/vlogging/" rel="tag">vlogging</a></div>			</div>
		</div>

					<div class="row">
				<div class="col product-">
											<div class="row product-top-banner">
							<div class="col-sm-6 col-md-6 col-lg-6">
									Support ProVideo Coalition
							</div>
							<div class="col-sm-6 col-md-6 col-lg-6 product-top-banner-right">
									Shop with
									<img src="https://www.provideocoalition.com/wp-content/themes/pvc/images/filmtools-logo.png" alt="Filmtools Logo"/>
							</div>
						</div>
						<div class="featured-product row">
							<div class="col-xs-8 col-xs-offset-2 col-sm-4 col-sm-offset-0 col-md-2 col-lg-2">
								<img src="https://www.provideocoalition.com/wp-content/themes/pvc/images/website_small.jpg">
							</div>
							<div class="col-sm-8 col-md-7 col-lg-7 product-description">
								<h3>Filmtools</h3>
								<p>Filmmakers go-to destination for pre-production, production & post production equipment!</p>
							</div>
							<div class="col-sm-12 col-md-3 col-lg-3 price-box">
								<a href="https://www.filmtools.com/" target="_blank" class="btn btn-primary">Shop Now</a>
							</div>
						</div>
									</div>
			</div>
				<div class="ub-share-box">
			<h3>Share Our Article</h3>
			<div class="ub-share-this">
		<a class="twitter" href="http://twitter.com/share?text=IDOLCAM available in November: is this the ideal camera for vlogging?&url=https://www.provideocoalition.com/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-twitter"></i></a>
			<a class="facebook" href="http://www.facebook.com/sharer/sharer.php?u=https://www.provideocoalition.com/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-facebook-f"></i></a>
			<a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.provideocoalition.com/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/&media=https://www.provideocoalition.com/wp-content/uploads/idolcam005.jpg" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-pinterest-p"></i></a>
			<a class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.provideocoalition.com/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/&title=IDOLCAM%20available%20in%20November:%20is%20this%20the%20ideal%20camera%20for%20vlogging?&source=LinkedIn" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-linkedin-in"></i></a>
			<a class="tumblr" href="http://www.tumblr.com/share/link?url=https://www.provideocoalition.com/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/&name=Sharing%20links%20to%20articles" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-tumblr"></i></a>
		<a data-flip-widget="shareflip" href="https://flipboard.com"><img src="https://cdn.flipboard.com/badges/flipboard_mrsw.png" /></a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript" defer></script>
</div>
		</div><!--End-share-box-->
		<div class="comments-now visible-xs-block">
			<a href="#wc-comment-header" class="btn btn-lg">Go to Comments</a>
		</div>
	</div><!-- .entry-content -->
</article><!-- #post-## -->

				
				<div class="row">
					<div class="col-lg-12">
											</div>
				</div>

			
			</div>
			<!--End-Archive-Content-->
							<div id="sidebar" class="widget-area col-sm-5 col-md-4" role="complementary">
					<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/96758"><img width="300" height="600" src='https://www.provideocoalition.com/wp-content/uploads/Adobe_Terminator_Q4_v2.jpg' alt=''  /></a></div></aside><aside id="metaslider_widget-2" class="widget widget_metaslider_widget"><h3 class="widget-title"><span>Learning</span></h3><div id="metaslider-id-31737" style="max-width: 500px;" class="ml-slider-3-14-0 ml-slider-pro-2-7 metaslider metaslider-flex metaslider-31737 ml-slider slider-caption ms-theme-_theme_1460052844 nav-hidden">
    <div id="metaslider_container_31737">
        <div id="metaslider_31737">
            <ul class="slides">
            </ul>
        </div>
        
    </div>
</div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/92475"><img width="300" height="250" src='https://www.provideocoalition.com/wp-content/uploads/JVC_GHYC_June_v1.gif' alt=''  /></a></div></aside>
<aside id="wpp-6" class="widget popular-posts">
<h3 class="widget-title"><span>Popular</span></h3>            <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-6');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + 'widget',
                            'id=6',
                            function( response ){
                                wpp_widget_container.innerHTML += JSON.parse( response ).widget;

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event( "wpp-onload", {"bubbles": true, "cancelable": false} );
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent( "wpp-onload", true, false );
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent( event );
                                }
                            }
                        );
                    }
                });
            </script>
            
</aside>
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/96453"><img width="300" height="250" src='https://www.provideocoalition.com/wp-content/uploads/SmallHD_Cine7_v1.jpg' alt=''  /></a></div></aside><aside id="ubtheme-social-widget-2" class="widget widget_social"><h3 class="widget-title"><span>SOCIAL</span></h3><ul class="ss_social clearfix"><li><a target="_blank" title="Twitter" class="twitter" href="https://twitter.com/provideo/">Follow Us On Twitter</a></li><li><a target="_blank" title="Facebook" class="facebook" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl">Like Us On Facebook</a></li><li><a target="_blank" title="LinkedIn" class="in" href="https://www.linkedin.com/groups?gid=67413">Join Us On Linkedin</a></li><li><a target="_blank" title="Vimeo" class="vimeo" href="https://vimeo.com/provideocoalition">Follow Us On Vimeo</a></li><li><a target="_blank" title="Instagram" class="instagram" href="https://www.instagram.com/provideocoalition">Follow Us On Instagram</a></li><li><a target="_blank" title="RSS" class="rss" href="https://www.provideocoalition.com/feed/">Subscribe to our RSS Feed</a></li></ul></aside><aside id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title"><span>News</span></h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/idolcam005-100x80.jpg" alt="IDOLCAM available in November: is this the ideal camera for vlogging?"></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/" title="Permalink to IDOLCAM available in November: is this the ideal camera for vlogging?" rel="bookmark">IDOLCAM available in November: is this the ideal camera for vlogging?</a></h3><time class="rpwe-time published" datetime="2019-10-15T10:44:54-07:00">October 15, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/photoplus-returns-with-new-interactive-photo-video-and-education-spaces/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/photoplus001-100x80.jpg" alt="PhotoPlus returns with new interactive photo, video and education spaces"></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/photoplus-returns-with-new-interactive-photo-video-and-education-spaces/" title="Permalink to PhotoPlus returns with new interactive photo, video and education spaces" rel="bookmark">PhotoPlus returns with new interactive photo, video and education spaces</a></h3><time class="rpwe-time published" datetime="2019-10-14T11:06:29-07:00">October 14, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/corsair-vengeance-lpx-ddr4-memory-breaks-the-5000mhz-barrier/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/corsairmemory000-100x80.jpg" alt="Corsair Vengeance LPX: DDR4 memory breaks the 5,000MHz barrier"></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/corsair-vengeance-lpx-ddr4-memory-breaks-the-5000mhz-barrier/" title="Permalink to Corsair Vengeance LPX: DDR4 memory breaks the 5,000MHz barrier" rel="bookmark">Corsair Vengeance LPX: DDR4 memory breaks the 5,000MHz barrier</a></h3><time class="rpwe-time published" datetime="2019-10-14T09:04:40-07:00">October 14, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/new-irig-microphones-and-irig-stream-for-smartphones-and-cameras/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/irigcreatorseries009-100x80.jpg" alt="New iRig microphones and iRig Stream for smartphones and cameras"></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/new-irig-microphones-and-irig-stream-for-smartphones-and-cameras/" title="Permalink to New iRig microphones and iRig Stream for smartphones and cameras" rel="bookmark">New iRig microphones and iRig Stream for smartphones and cameras</a></h3><time class="rpwe-time published" datetime="2019-10-12T05:03:54-07:00">October 12, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/nikon-releases-the-mb-n10-battery-pack-just-another-battery-pack/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/nikonmbn10_002-100x80.jpg" alt="Nikon releases the MB-N10 Battery Pack, just another battery pack"></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/nikon-releases-the-mb-n10-battery-pack-just-another-battery-pack/" title="Permalink to Nikon releases the MB-N10 Battery Pack, just another battery pack" rel="bookmark">Nikon releases the MB-N10 Battery Pack, just another battery pack</a></h3><time class="rpwe-time published" datetime="2019-10-11T09:46:55-07:00">October 11, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N8485.287480PROVIDEOCOALITION/B23099620.253369037'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js' defer></script>
</ins></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/96698"><img width="300" height="600" src='https://www.provideocoalition.com/wp-content/uploads/AJA_HDRIA_Q4_2019_v2.jpg' alt=''  /></a></div></aside><aside id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title"><span>Articles</span></h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/provideo-coalition-podcast-eps-2-cinegear-atl-deluxe-bankruptcy-catalina-update-more/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb rpwe-default-thumb" src="https://placehold.it/80x100/f0f0f0/ccc" alt="ProVideo Coalition Podcast Eps 2: CineGear ATL, Deluxe Bankruptcy, Catalina Update &#038; More" width="100" height="80"></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/provideo-coalition-podcast-eps-2-cinegear-atl-deluxe-bankruptcy-catalina-update-more/" title="Permalink to ProVideo Coalition Podcast Eps 2: CineGear ATL, Deluxe Bankruptcy, Catalina Update &#038; More" rel="bookmark">ProVideo Coalition Podcast Eps 2: CineGear ATL, Deluxe Bankruptcy, Catalina Update &#038; More</a></h3><time class="rpwe-time published" datetime="2019-10-14T16:02:25-07:00">October 14, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/the-review-of-the-blackmagic-design-resolve-editor-keyboard/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/Resolve_Editor_Keyboard-6-100x80.jpeg" alt="The Review of the Blackmagic Design Resolve Editor Keyboard"></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/the-review-of-the-blackmagic-design-resolve-editor-keyboard/" title="Permalink to The Review of the Blackmagic Design Resolve Editor Keyboard" rel="bookmark">The Review of the Blackmagic Design Resolve Editor Keyboard</a></h3><time class="rpwe-time published" datetime="2019-10-13T20:40:11-07:00">October 13, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/reactor-for-blackmagic-fusion/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/Reactor_THUMB-100x80.jpg" alt="Reactor for Blackmagic Fusion"></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/reactor-for-blackmagic-fusion/" title="Permalink to Reactor for Blackmagic Fusion" rel="bookmark">Reactor for Blackmagic Fusion</a></h3><time class="rpwe-time published" datetime="2019-10-10T09:42:40-07:00">October 10, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/psa-sony-a7riv-can-be-remote-controlled-over-a-long-distance/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/PCRemote01-100x80.jpg" alt="PSA: Sony A7Riv can be remote controlled over a long distance"></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/psa-sony-a7riv-can-be-remote-controlled-over-a-long-distance/" title="Permalink to PSA: Sony A7Riv can be remote controlled over a long distance" rel="bookmark">PSA: Sony A7Riv can be remote controlled over a long distance</a></h3><time class="rpwe-time published" datetime="2019-10-10T05:43:05-07:00">October 10, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/websub-and-powerpress-8-with-angelo-mandato/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/BeyondPodcasting-18-image-100x80.jpg" alt="WebSub and PowerPress 8, with Angelo Mandato"></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/websub-and-powerpress-8-with-angelo-mandato/" title="Permalink to WebSub and PowerPress 8, with Angelo Mandato" rel="bookmark">WebSub and PowerPress 8, with Angelo Mandato</a></h3><time class="rpwe-time published" datetime="2019-10-10T04:48:52-07:00">October 10, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/96351"><img width="300" height="250" src='https://www.provideocoalition.com/wp-content/uploads/BMD_HyperDeck_Q3_v1.jpg' alt=''  /></a></div></aside>				</div><!-- #secondary -->
					</div>
		<div class="single-post-bottom">
						<div class="row ub-navs-links clearfix">
				<div class="col-sm-6 text-left pull-left">
										<a class="nav-previous" rel="prev" href="https://www.provideocoalition.com/provideo-coalition-podcast-eps-2-cinegear-atl-deluxe-bankruptcy-catalina-update-more/"><i class="fa fa-angle-left"></i> PREVIOUS POST</a>
					<h3 class="empty-title"><a href="https://www.provideocoalition.com/provideo-coalition-podcast-eps-2-cinegear-atl-deluxe-bankruptcy-catalina-update-more/">ProVideo Coalition Podcast Eps 2: CineGear ATL, Deluxe Bankruptcy, Catalina Update &#038; More</a></h3>
									</div>
				<div class="col-sm-6 text-right pull-right">
									</div>
			</div>
			
							<div class="ub-author-box">
					<div class="row">
						<div class="col-xs-12 col-sm-3 author-img">
							<a href="https://www.provideocoalition.com/author/jantunes/">
								<img width="150" height="150" src="https://www.provideocoalition.com/wp-content/uploads/joseant.jpg" class="attachment-author-main size-author-main" alt="Profile Picture" />							</a>
						</div><!--End-post-thumbnail-->
						<div class="col-xs-12 col-sm-9 author-info">
							<div class="author-name-info">
								<div class="author-name">
									<a href="https://www.provideocoalition.com/author/jantunes/">
										Jose Antunes									</a>
								</div>
								<div class="author-role">
									author								</div>
							</div>
							<div class="author-social-links">
															<a href="http://joseantunes.com" target="_blank"><i class="fas fa-home"></i></a>
																																<a href="https://www.facebook.com/jose.antunes.33" target="_blank"><i class="fab fa-facebook-f"></i></a>
																																<a href="https://www.provideocoalition.com/author/jantunes/feed"><i class="fas fa-rss"></i></a>
							</div>
												Journalist, writer and photographer since 1979, both print and online, with a vast experience in the fields of photography, software, hardware, web, aviation, History, video games, technology, having published content in almost all Portuguese newspapers&hellip;						</div><!--End-info-post-->
					</div>
				</div><!--End-author-box-->
			
			<div class="row ub-related-posts">
	<div class="col-sm-12"><h3 class="widget-title"><span>You Might Also Like</span></h3></div>	<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post">
		<div class="related-posts">
						<div class="post-thumbnail">
				<a href="https://www.provideocoalition.com/osmo-mobile-3-a-travel-friendly-foldable-smartphone-stabilizer-from-dji/"><img alt="Osmo Mobile 3: a travel-friendly foldable smartphone stabilizer from DJI" src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/djifoldableosmo002-320x192-394t3m3tmt5bfsrje8rnk0.jpg"></a>
			</div>
						<div class="info-post">
				<div class="related-posts-cat">
					<a href="https://www.provideocoalition.com/news/">News</a>				</div>
				<h4><a href="https://www.provideocoalition.com/osmo-mobile-3-a-travel-friendly-foldable-smartphone-stabilizer-from-dji/">Osmo Mobile 3: a travel-friendly foldable smartphone stabilizer from DJI</a></h4>
				<div class="related-posts-ex">
					<a href="https://www.provideocoalition.com/osmo-mobile-3-a-travel-friendly-foldable-smartphone-stabilizer-from-dji/">Smartphone gimbals are great, but either they are small and flimsy or big and...</a>
				</div>
			</div><!--End-info-post-->
		</div>
	</div>
		<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post">
		<div class="related-posts">
						<div class="post-thumbnail">
				<a href="https://www.provideocoalition.com/sony-rx100-vii-compact-alpha-9-as-a-movie-making-marvel-for-vloggers/"><img alt="Sony RX100 VII: compact Alpha 9 as a movie making marvel for vloggers" src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/sonyrx100vii002-320x192-390dziwvuw4479wv3ilp1c.jpg"></a>
			</div>
						<div class="info-post">
				<div class="related-posts-cat">
					<a href="https://www.provideocoalition.com/news/">News</a>				</div>
				<h4><a href="https://www.provideocoalition.com/sony-rx100-vii-compact-alpha-9-as-a-movie-making-marvel-for-vloggers/">Sony RX100 VII: compact Alpha 9 as a movie making marvel for vloggers</a></h4>
				<div class="related-posts-ex">
					<a href="https://www.provideocoalition.com/sony-rx100-vii-compact-alpha-9-as-a-movie-making-marvel-for-vloggers/">Presented as a compact with the performance of an Alpha 9, the Sony RX100...</a>
				</div>
			</div><!--End-info-post-->
		</div>
	</div>
		<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post">
		<div class="related-posts">
						<div class="post-thumbnail">
				<a href="https://www.provideocoalition.com/ronin-sc-a-lightweight-single-handed-3-axis-gimbal-for-mirrorless-cameras/"><img alt="Ronin-SC: a lightweight single-handed 3-axis gimbal for mirrorless cameras" src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/roninsc004-320x192-38yjlz5ba8bci69u7l85q8.jpg"></a>
			</div>
						<div class="info-post">
				<div class="related-posts-cat">
					<a href="https://www.provideocoalition.com/news/">News</a>				</div>
				<h4><a href="https://www.provideocoalition.com/ronin-sc-a-lightweight-single-handed-3-axis-gimbal-for-mirrorless-cameras/">Ronin-SC: a lightweight single-handed 3-axis gimbal for mirrorless cameras</a></h4>
				<div class="related-posts-ex">
					<a href="https://www.provideocoalition.com/ronin-sc-a-lightweight-single-handed-3-axis-gimbal-for-mirrorless-cameras/">The new Ronin-SC is 41% lighter than the Ronin-S and can be taken apart...</a>
				</div>
			</div><!--End-info-post-->
		</div>
	</div>
		<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post">
		<div class="related-posts">
						<div class="post-thumbnail">
				<a href="https://www.provideocoalition.com/dish-timecode-sync-uses-satellite-dishes/"><img alt="DISH: timecode sync uses satellite dishes" src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/dish000-320x192-38pxjaziomjf0nvn0f1erk.jpg"></a>
			</div>
						<div class="info-post">
				<div class="related-posts-cat">
					<a href="https://www.provideocoalition.com/news/">News</a>				</div>
				<h4><a href="https://www.provideocoalition.com/dish-timecode-sync-uses-satellite-dishes/">DISH: timecode sync uses satellite dishes</a></h4>
				<div class="related-posts-ex">
					<a href="https://www.provideocoalition.com/dish-timecode-sync-uses-satellite-dishes/">Ari Krupnik decided sound sync was a good place to try a different approach,...</a>
				</div>
			</div><!--End-info-post-->
		</div>
	</div>
	</div><!--End-related-posts-->			    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><div id="respond" class="comments-area">            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
            <input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wpdiscuz_recaptcha' value='' required="required" class="wpdiscuz_reset"/>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{1,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
            <input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wpdiscuz_recaptcha' value='' required="required" class="wpdiscuz_reset"/>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.provideocoalition.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="9533696c59" /><input type="hidden" name="_wp_http_referer" value="/idolcam-available-in-november-is-this-the-ideal-camera-for-vlogging/" />                                                                <input type="hidden" value="97252" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        		</div>
	</div>
	    

		<!-- footer
		================================================== -->
		
		<!-- Hotjar Tracking Code for www.provideocoalition.com -->
		
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:438637,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>

		<div id="app-footer">
			<div class="row">
				<div class="col-md-4 col-md-offset-1 col-sm-5 col-sm-offset-0 col-xs-10 col-xs-offset-1">
					<img src="https://www.provideocoalition.com/wp-content/uploads/PVC_Website_App.jpg" alt="App Mockup"/>
				</div>
				<div class="col-md-6 col-md-offset-0 col-sm-6 col-sm-offset-0 col-xs-10 col-xs-offset-1 app-description">
					<h2>Now Available in the App Store</h2>
					<p>Get access to our latest and featured articles from your favorite authors, wherever you are, directly on your phone!</p>
					<ul>
						<li>Clean and Easy to Read</li>
						<li>Blazing Fast Notifications for New Articles</li>
					</ul>
					<div class="app-buttons">
						<a href="https://itunes.apple.com/us/app/pvc-news/id1167317657?mt=8" target="_blank"><img src="https://www.provideocoalition.com/wp-content/uploads/AP_Button-1.png" alt="Apple Store"/></a>
						<a href="https://play.google.com/store/apps/details?id=com.provideo.android" target="_blank"><img src="https://www.provideocoalition.com/wp-content/uploads/GP_Button-1.png" alt="Google Play Store"/></a>
					</div>
				</div>
			</div>
		</div>
		<div id="footer">
			<div class="row top-footer ">
				<div class="col-sm-12 col-md-4">
	<aside id="text-2" class="widget widget_text"><h3 class="widget-title"><span>ABOUT</span></h3>			<div class="textwidget"><p>ProVideo Coalition brings together the film industry’s best writers, bloggers and video experts under one URL.  Each writer / filmmaker / contributor writes based on their personal knowledge and experience.   PVC has become the leading resource for video professionals working in major studios and post houses,  independent filmmakers, educators, students and storytelling enthusiasts as the place to go for news, information, reviews and training.</p>
<p>This award-winning site provides comprehensive information on both production and post-production in multi-distribution film, online, mobile, and broadcast environments. PVC is owned by Moviola, headquartered in the heart of Hollywood and dedicated to the film industry since 1919. We rent, educate and sell product  through our sister companies: Moviola Digital, <a href="http://moviola.com/" target="_blank" rel="noopener noreferrer">moviola.com</a>, <a href="http://moviola.com/classes" target="_blank" rel="noopener noreferrer">Moviola Education Center</a>, and <a href="http://www.filmtools.com/" target="_blank" rel="noopener noreferrer">Filmtools.com</a>.</.p>
<p>To learn more about Advertising and Sponsorship Opportunities send an email to <a href="mailto:info@provideocoalition.com" target="_blank" rel="noopener noreferrer">info@provideocoalition.com</a></p></div>
		</aside></div>
<div class="col-sm-12 col-md-4">
	<aside id="text-19" class="widget widget_text"><h3 class="widget-title"><span>CONNECT WITH US</span></h3>			<div class="textwidget"><p>We welcome feedback from the community around topics or issues that you’re either dealing with or would like to see covered in an article. Additionally, if you have something to say about your work in the media &amp; entertainment industry, PVC is the place to share your insights and expertise.</p>
<p>Get in touch with us on Twitter <a href="https://twitter.com/provideo/" target=_blank" rel="noopener noreferrer">@ProVideo</a></p>
</div>
		</aside></div>
<div class="col-sm-12 col-md-4">
	<aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><span>Newsletter</span></h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.6.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101" method="post" data-id="101" data-name="Footer Signup" ><div class="mc4wp-form-fields"><p>Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p> 
<div style="position: relative;">
<input class="newsletter-email" type="email" name="EMAIL" placeholder="Email" required /><input class="newsletter-submit" type="submit" value="SUBSCRIBE" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1571163619" /><input type="hidden" name="_mc4wp_form_id" value="101" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside></div>			</div><!--End-top-footer-->
            		<div class="row">
            			<div class="col-xs-12 footer-leader">
							<div id="provi-9789cff500b97704739b78a623681fa0"></div>                		</div>
            		</div>
			<div class="hr"></div>
			<div class="bottom-footer clearfix">
				<div class="pull-left">
					© 2019 ProVideo Coalition, a Moviola Company. All Rights Reserved.					<div class="legal">
						<a href="https://www.provideocoalition.com/terms-of-service/">Terms of Service</a> | 
						<a href="https://www.provideocoalition.com/privacy-policy/">Privacy Policy</a> | 
						<a href="https://www.provideocoalition.com/cookie-policy/">Cookie Policy</a> |
						<a href="https://www.provideocoalition.com/sitemap_index.xml">Sitemap</a>
					</div>
				</div>
				<div class="pull-right">
					<ul class="rst-list-social">
		<li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-f"></i></a></li>
			<li><a target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li>
				<li><a target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li>
				<li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li>
				<li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li>
												</ul>				</div>
			</div><!--End-bottom-footer-->
		</div><!--End-footer-->           
    </div><!--End-wrapper-->
    <script>
		var advanced_ads_ga_UID = 'UA-852180-4';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="provi-5ebcc9c37862604c400a1edc98bae01f"></div><div id="provi-2fdf2648a5ca93cfa2e51408e276facf"></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider-3.14.0.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/ml-slider/assets/metaslider/public-3.14.0.css' type='text/css' media='all' property='stylesheet' />
<style id='metaslider-public-inline-css' type='text/css'>

 
	.metaslider-31737 .flexslider .flex-control-paging li a,
	.metaslider-31737 .flexslider .flex-control-paging li a:hover {
		padding: 0;
		box-shadow: none;
		text-indent: -9999px;
		border-style: solid;
		display: inline-block;
		border-color: rgba(0,0,0,1);
		border-radius: 10px;
		-webkit-border-radius: 10px;
		-moz-border-radius: 10px;
		border-width: 0px;
		border: 0px solid rgba(0,0,0,1);
		line-height: 12px;
		width: 12px;
		height: 12px;
		margin: 0 4px;
		background: rgb(0,0,0);
		background: rgba(0,0,0,0.5);
		background: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgba(0,0,0,0.5)), to(rgba(0,0,0,0.5)));
		background: -webkit-linear-gradient(top, rgba(0,0,0,0.5), rgba(0,0,0,0.5));
		background: -moz-linear-gradient(top, rgba(0,0,0,0.5), rgba(0,0,0,0.5));
		background: -ms-linear-gradient(top, rgba(0,0,0,0.5), rgba(0,0,0,0.5));
		background: -o-linear-gradient(top, rgba(0,0,0,0.5), rgba(0,0,0,0.5));
		background: linear-gradient(top, rgba(0,0,0,0.5), rgba(0,0,0,0.5));
	}

	.metaslider-31737 .flexslider .flex-control-paging li {
		margin: 0;
		text-indent: 0;
		width: auto;
	}

	.metaslider-31737 .flexslider .flex-control-paging li a.flex-active {
		border: 0px solid rgba(0,0,0,1);
		background: rgb(0,0,0);
		background: rgba(0,0,0,1);
		background: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgba(0,0,0,1)), to(rgba(0,0,0,1)));
		background: -webkit-linear-gradient(top, rgba(0,0,0,1), rgba(0,0,0,1));
		background: -moz-linear-gradient(top, rgba(0,0,0,1), rgba(0,0,0,1));
		background: -ms-linear-gradient(top, rgba(0,0,0,1), rgba(0,0,0,1));
		background: -o-linear-gradient(top, rgba(0,0,0,1), rgba(0,0,0,1));
		background: linear-gradient(top, rgba(0,0,0,1), rgba(0,0,0,1));
	}

	.metaslider-31737 .flexslider .flex-control-paging {
		line-height: 12px;
		z-index: 99;
		padding: 0;
		text-align: left;
		margin: 10px 0px;
		width: 100%;
		top: auto;
		right: auto;
		bottom: auto;
		left: auto;
		position: absolute;
		text-align: center;
	}
 
	.metaslider-31737 .flexslider .caption-wrap {
		opacity: 1;
		margin: 0px 0px;
		color: rgba(255,255,255,1);
		background: rgb(0,0,0);
		background: rgba(0,0,0,0.7);
		width: 100%;
		top: auto;
		right: auto;
		bottom: 0;
		left: 0;
		clear: none;
		position: absolute;
		border-radius: 0px;
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
	}
 
	.metaslider-31737 .flexslider .flex-direction-nav .flex-prev {
		background: transparent url(https://www.provideocoalition.com/wp-content/plugins/ml-slider-pro/modules/theme_editor/assets/arrows/blue.png) 0 -498px no-repeat;
		margin-top: -17px;
		width: 34px;
		height: 34px;
		opacity: 0;
		left: 5px;
		padding: 0;
	}

	.metaslider-31737 .flexslider .flex-direction-nav .flex-next {
		background: transparent url(https://www.provideocoalition.com/wp-content/plugins/ml-slider-pro/modules/theme_editor/assets/arrows/blue.png) 100% -498px no-repeat;
		margin-top: -17px;
		width: 34px;
		height: 34px;
		opacity: 0;
		right: 5px;
		padding: 0;
	}

	.metaslider-31737 .flexslider:hover .flex-direction-nav .flex-prev {
		left: 10px;
		opacity: 0.7;
	}

	.metaslider-31737 .flexslider:hover .flex-direction-nav .flex-next {
		right: 10px;
		opacity: 0.7;
	}

	.metaslider-31737 {
		margin-bottom: 32px;
	}

</style>
<link rel='stylesheet' id='metaslider-pro-public-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/ml-slider-pro/assets/public-2.7.css' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min-4.9.16.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min-4.9.16.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/metronet-profile-picture/js/mpp-frontend-2.3.6.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"ProVideo Coalition","price":"FREE","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"VIEW","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"1","daysReminder":"30","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/appbanners/js/config.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/effect.min-1.11.4.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery.form.min-4.2.1.js' defer></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;hl=en&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wpdiscuz-recaptcha/js/wpdiscuz-recaptcha-1.0.9.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"provi-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/998/589/public/assets/js/30-1.6.4.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"provi-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/998/39/public/assets/js/500-1.7.9.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/inc/rating/js/rating.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/inc/menu-mega/js/custom-front-1.0.0.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/navigation-20120206.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/skip-link-focus-fix-20130115.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/comment-reply.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/header.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/header-sticky.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/bxslider/jquery.bxslider.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/jquery.backstretch.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/bootstrap.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/holder.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/js/jquery.stickit.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/jquery.sticky-kit.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/fancybox/jquery.fancybox.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/fancybox/helpers/jquery.fancybox-media.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/PgwSlider-master/pgwslider.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/isotope.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/js/royalslider/jquery.royalslider.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/jquery.fitvids.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/picturefill.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/jquery.vticker.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/js/custom.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/ajax.js' defer></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.2.4' defer></script>
<script type='text/javascript' src='//platform.instagram.com/en_US/embeds.js?ver=5.2.4' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/super-socializer/js/front/social_login/general-7.12.35.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/998/506/public/assets/js/635-1.8.17.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","l18n":{"wait":"Please wait","seconds":"seconds ","name_error":"Please enter a valid name","email_error":"Please enter a valid email","gdpr_error":"We need your consent to submit the form"},"disable_style":"","ajax_mode":"1","site_url":"https:\/\/www.provideocoalition.com\/","ajax_mode_url":"https:\/\/www.provideocoalition.com\/?spu_action=spu_load","ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","pid":"97252","is_front_page":"","is_category":"","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5","imagesloaded":"1","dsampling":"","dsamplingrate":"100","disable_stats":""};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/popups-premium/public/assets/js/public-1.9.7.7.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/wp-embed.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min-3.14.0.js' defer></script>
<script type='text/javascript'>
var metaslider_31737 = function($) {$('#metaslider_31737').addClass('flexslider');
            $('#metaslider_31737').flexslider({ 
                slideshowSpeed:4500,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:false,
                slideshow:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_31737');
        };
        var timer_metaslider_31737 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_31737, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_31737, 1) : metaslider_31737(window.jQuery);
        };
        timer_metaslider_31737();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min-4.6.1.js' defer></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.6.1'></script>
<![endif]-->
<!--noptimize--><script>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</script><!--/noptimize--><script type="text/javascript">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</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->