<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><script src="/cdn-cgi/apps/head/UjCP9p-28HaHM7CCB98bwzpaF44.js"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400%7COpen+Sans:500,400%7COpen+Sans%3A400%2C400italic%2C600%2C700%7CLato%3A400%2C700%2C900" /> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PB8R4X');</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.provideocoalition.com/wp/xmlrpc.php"><link rel="shortcut icon" href="https://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png" type="image/x-icon"><link rel="apple-touch-icon" href="https://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png"><link rel="apple-touch-icon" sizes="72x72" href="https://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png"><link rel="apple-touch-icon" sizes="114x114" href="https://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png"> <!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><title>Suaoki G500: the ultimate portable power station by Jose Antunes - ProVideo Coalition</title> <script type="text/javascript" id="rs-js-common">rs = {"wordpress":{"version":"4.9.4","home_url":"https:\/\/www.provideocoalition.com\/","admin_url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/","admin_ajax_url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","template_url":"https:\/\/www.provideocoalition.com\/app\/themes\/lazanews","is_admin":false,"is_home":false},"php":{"version":"5.4.45-1~dotdeb+7.1","session_id":"a313kifda4lo52ongo449m5uq0"},"controls":{"meta_prefix":"rs-"},"lib":{"url":"https:\/\/www.provideocoalition.com\/app\/themes\/pvc\/rslib","path":"\/www\/sites\/www.provideocoalition.com\/files\/releases\/20180313220411\/web\/app\/themes\/pvc\/rslib","version":"2.1.4"}}</script> <script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script> <script type="text/javascript">var theChampCloseIconPath = 'https://www.provideocoalition.com/app/plugins/super-socializer/images/close.png';</script> <script>var theChampSiteUrl = 'https://www.provideocoalition.com', theChampVerified = 0, theChampEmailPopup = 0;</script> <script>var theChampLoadingImgPath = 'https://www.provideocoalition.com/app/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://www.provideocoalition.com/wp/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://www.provideocoalition.com/suaoki-g500-ultimate-portable-power-station/'; var theChampRegRedirectionUrl = 'https://www.provideocoalition.com/suaoki-g500-ultimate-portable-power-station/';</script> <script>var theChampFBKey = '1765376637098667', theChampVerified = 0; var theChampAjaxUrl = 'https://www.provideocoalition.com/wp/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://www.provideocoalition.com/wp/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'https://www.provideocoalition.com/suaoki-g500-ultimate-portable-power-station/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'https%3A%2F%2Fwww.provideocoalition.com%2Fsuaoki-g500-ultimate-portable-power-station%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampVkontakteAuthUrl = ''; var theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script> <style type="text/css">.the_champ_horizontal_sharing .theChampSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.the_champ_horizontal_sharing .theChampTCBackground{color:#666}.the_champ_horizontal_sharing .theChampSharing:hover{border-color:transparent}.the_champ_vertical_sharing .theChampSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.the_champ_vertical_sharing .theChampTCBackground{color:#666}.the_champ_vertical_sharing .theChampSharing:hover{border-color:transparent}@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none}@media screen and (max-width:783px){div.the_champ_bottom_sharing{width:100%!important;left:0!important}div.the_champ_bottom_sharing li{width:10%!important}div.the_champ_bottom_sharing .theChampSharing{width:100%!important}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px}.the_champ_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top:auto!important}.the_champ_bottom_sharing .the_champ_square_count{line-height:inherit}.the_champ_bottom_sharing .theChampSharingArrow{display:none}.the_champ_bottom_sharing .theChampTCBackground{margin-right:1.1em!important}}</style><link rel="canonical" href="https://www.provideocoalition.com/suaoki-g500-ultimate-portable-power-station/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Suaoki G500: the ultimate portable power station by Jose Antunes - ProVideo Coalition" /><meta property="og:description" content="Energy to power a drone for nine hours or a laptop for 45 hours is what Suaoki offers in a power station, G500, that can be recharged  three different ways, including solar panels. Presented, essentially, as a solution for campers, RV&#8217;ers, sailing enthusiasts and other outdoor lovers, the Suaoki G500 is, in fact, a product..." /><meta property="og:url" content="https://www.provideocoalition.com/suaoki-g500-ultimate-portable-power-station/" /><meta property="og:site_name" content="ProVideo Coalition" /><meta property="article:publisher" content="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl" /><meta property="article:author" content="https://www.facebook.com/jose.antunes.33" /><meta property="article:tag" content="dslr" /><meta property="article:tag" content="gopro" /><meta property="article:tag" content="Indiegogo" /><meta property="article:tag" content="Mavic Pro" /><meta property="article:tag" content="powerbank" /><meta property="article:tag" content="smartphone" /><meta property="article:tag" content="Suaoki" /><meta property="article:tag" content="Suaoki G500" /><meta property="article:tag" content="Suaoki S270" /><meta property="article:tag" content="tablet" /><meta property="article:section" content="Production" /><meta property="article:published_time" content="2018-03-17T08:13:53-07:00" /><meta property="article:modified_time" content="2018-03-17T08:22:36-07:00" /><meta property="og:updated_time" content="2018-03-17T08:22:36-07:00" /><meta property="fb:app_id" content="917193935007462" /><meta property="og:image" content="https://cdn.provideocoalition.com/app/uploads/g500battery001.jpg" /><meta property="og:image:secure_url" content="https://cdn.provideocoalition.com/app/uploads/g500battery001.jpg" /><meta property="og:image:width" content="710" /><meta property="og:image:height" content="473" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Energy to power a drone for nine hours or a laptop for 45 hours is what Suaoki offers in a power station, G500, that can be recharged  three different ways, including solar panels. Presented, essentially, as a solution for campers, RV&#8217;ers, sailing enthusiasts and other outdoor lovers, the Suaoki G500 is, in fact, a product..." /><meta name="twitter:title" content="Suaoki G500: the ultimate portable power station by Jose Antunes - ProVideo Coalition" /><meta name="twitter:site" content="@provideo" /><meta name="twitter:image" content="https://cdn.provideocoalition.com/app/uploads/g500battery001.jpg" /><meta name="twitter:creator" content="@provideo" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.provideocoalition.com\/","name":"ProVideo Coalition","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.provideocoalition.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.provideocoalition.com\/suaoki-g500-ultimate-portable-power-station\/","sameAs":["https:\/\/www.facebook.com\/pages\/ProVideo-Coalition\/917193935007462?ref=hl","https:\/\/www.linkedin.com\/groups?gid=67413","https:\/\/twitter.com\/provideo"],"@id":"#organization","name":"ProVideo Coalition","logo":"https:\/\/www.provideocoalition.com\/app\/uploads\/PVC-Moviola-Mini-2016.png"}</script> <link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//platform.instagram.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//cdn.provideocoalition.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Feed" href="https://www.provideocoalition.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Comments Feed" href="https://www.provideocoalition.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="ProVideo Coalition &raquo; iCal Feed" href="https://www.provideocoalition.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Suaoki G500: the ultimate portable power station Comments Feed" href="https://www.provideocoalition.com/suaoki-g500-ultimate-portable-power-station/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_track_user = true;
	var disableStr = 'ga-disable-UA-852180-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-852180-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}</script>
<script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='style-bootstrap-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/css/bootstrap-bd6f1422d12efd949c173b22004b9247.css' data-minify="1" type='text/css' media='screen' /><link rel='stylesheet' id='style-pgwSlider-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/themes/lazanews/js/PgwSlider-master/pgwslider.min-2015.css' type='text/css' media='screen' /><link rel='stylesheet' id='style-bxslider-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/js/bxslider/jquery.bxslider-2ca54fafcc0be981b51a4ecf4b32d63c.css' data-minify="1" type='text/css' media='screen' /><link rel='stylesheet' id='style-rswp-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/css/rs-wp-v1.2-a57a615b68c3c718aa76e1c18158bdd1.css' data-minify="1" type='text/css' media='screen' /><link rel='stylesheet' id='css-fancybox-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/js/fancybox/jquery.fancybox-ae11d99aabe3f5a463e9082494d94b3d.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='style-royalslider-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/js/royalslider/royalslider-8e60030164b07d32b7c64e78463d3aab.css' data-minify="1" type='text/css' media='screen' /><link rel='stylesheet' id='style-royalslider-default-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/js/royalslider/skins/default/rs-default-09e6d0aefdf9100cc0f4131d16e79fb3.css' data-minify="1" type='text/css' media='screen' /><link rel='stylesheet' id='font-awesome-css' href='https://www.provideocoalition.com/app/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.5' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css' href='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.6-78496d1.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://www.provideocoalition.com/wp/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='style-header-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/css/header-783937b4812ac359ce5312eebcd192d6.css' data-minify="1" type='text/css' media='screen' /><link rel='stylesheet' id='style-parent-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/css/style-e343823ad53237173052a4770d896e16.css' data-minify="1" type='text/css' media='' /><link rel='stylesheet' id='style-main-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/themes/pvc/css/style-1520956395.css' type='text/css' media='' /><link rel='stylesheet' id='style-header-response-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/css/header-response-fe0b8ae8cf8006c0b8af27e5b033a0c2.css' data-minify="1" type='text/css' media='screen' /><link rel='stylesheet' id='style-responsiveness-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/css/different-device-885b8be45f22348c09721d7875c2e8bf.css' data-minify="1" type='text/css' media='screen' /><link rel='stylesheet' id='app-banners-styles-css' href='https://www.provideocoalition.com/app/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/contact-form-7/includes/css/styles-a0f9a16053bff5f95edc15041bd46153.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/wordpress-popular-posts/public/css/wpp-f961279b5029c73a603279ef5adc456f.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='dcwss-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/wordpress-social-stream/css/dcwss-42a05771dd39546509737bf852ce96bc.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='owl.carousel.style-css' href='https://www.provideocoalition.com/app/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css' type='text/css' media='all' /><link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min-5.0.6.css' type='text/css' media='all' /><link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/wpdiscuz/assets/css/wpdiscuz-6ea86f93f967a04170970cc6cc029af1.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='spu-public-css-css' href='https://www.provideocoalition.com/app/plugins/popups/public/assets/css/public.css?ver=1.9.1.1' type='text/css' media='all' /><link rel='stylesheet' id='magnific_popup_style-css' href='https://www.provideocoalition.com/app/themes/pvc/magnific-popup/magnific-popup.css' type='text/css' media='all' /><link rel='stylesheet' id='rs-page-style-css' href='https://www.provideocoalition.com/app/themes/pvc/rslib/minify/load.php?load=styles&#038;k=15e7d5009c4759d54c035da39f338631&#038;ver=4.9.4' type='text/css' media='all' /><link rel='stylesheet' id='font-for-frontend-css' href='https://www.provideocoalition.com/app/themes/pvc/rslib/customize/rst-writerCSS.min.css' type='text/css' media='all' /><link rel='stylesheet' id='css-rating-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/inc/rating/rating-9d6c721f992639bd632aa6f08a263182.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='style-menu-mega-animate-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/inc/menu-mega/css/animate-14e6ca5e47f403bd118e85409ff68ca5.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://www.provideocoalition.com/wp/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='thickbox-css' href='https://www.provideocoalition.com/app/cache/min/1/wp/wp-includes/js/thickbox/thickbox-3d6a19a2ed389097bc2471164a88f4f9.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='the_champ_frontend_css-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/super-socializer/css/front-66623f4df7875cdea9d571183caacde6.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='spup-public-css-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/popups-premium/public/assets/css/public-1.9.1.css' type='text/css' media='all' /><link rel='stylesheet' id='wit-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/widgets-in-tabs/css/wit-all.min-2.2.1.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.provideocoalition.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/google-analytics-for-wordpress/assets/js/frontend.min-7.0.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"69039","token":"99139d87ba"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wordpress-popular-posts/public/js/wpp-4.0.13.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.15.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wp-posts-carousel/owl.carousel/owl.carousel-2.0.0.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wp-posts-carousel/owl.carousel/jquery.mousewheel.min-3.1.12.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min-3.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpdiscuzAjaxObj = {"url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"2","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"600244790167660","cookiehash":"9bad12c2741cb30420683bdf5ba6dd5b","isLoadOnlyParentComments":"1","version":"5.0.4","wc_post_id":69039,"loadLastCommentId":null,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1523867061,"lastVisitCookie":{"1":{"69039":1521275061}},"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1,"wpDiscuzReCaptcha":true,"wpDiscuzReCaptchaSK":"6LeOnEYUAAAAAIyIiJlPA5hnMJh93JIG3q2AITpD","wpDiscuzReCaptchaTheme":"light"}}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wpdiscuz/assets/js/wpdiscuz-5.0.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/353/870/747/41/957-2.0.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/161/public/assets/js/advanced-1.8.27.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/561/public/assets/js/608-1.7.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/353/870/73/41/738-2.0.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/353/870/987/assets/js/568-2.0.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/magnific-popup/jquery.magnific-popup.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/magnific-popup/jquery.magnific-popup-init.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/rslib/scripts/modernizr.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/rslib/scripts/rs.common.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/rslib/controls/group/group.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/html5shiv-printshiv.js'></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.6-78496d1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var aamLocal = {"nonce":"5296348798","ajaxurl":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/advanced-access-manager/media/js/aam-login.js'></script> <link rel='https://api.w.org/' href='https://www.provideocoalition.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.provideocoalition.com/wp/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.provideocoalition.com/wp/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.4" /><link rel='shortlink' href='https://www.provideocoalition.com/?p=69039' /><link rel="alternate" type="application/json+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Fsuaoki-g500-ultimate-portable-power-station%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Fsuaoki-g500-ultimate-portable-power-station%2F&#038;format=xml" /><meta name="apple-itunes-app" content="app-id=1167317657"><meta name="google-play-app" content="app-id=com.provideo.android"><meta name="author" content="ProVideo Coalition"><meta name="viewport" content="width=device-width, initial-scale=1.0"> <script type="text/javascript">function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1521300260 37.187.165.195 37.187.165.195';
			document.forms[i].appendChild(myElement);
		}
	}
});</script> <meta property="fb:pages" content="917193935007462" /><meta property="ia:markup_url" content="https://www.provideocoalition.com/suaoki-g500-ultimate-portable-power-station/?ia_markup=1" /> <style type="text/css">.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover,.wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover,.wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important}.stream li.dcsns-google .section-intro,.filter .f-google a:hover,.wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover,.wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover,.wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover,.wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover,.wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover,.wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover,.wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover,.wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover,.wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover,.wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover,.wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover,.wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover,.wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important}.wall-outer .dcsns-toolbar .filter li a{background:#777}.dcwss.dc-wall .stream li{width:226px!important;margin:0 15px 15px 0px!important}</style> <script>var wp_posts_carousel_url="https://www.provideocoalition.com/app/plugins/wp-posts-carousel/";</script> <style type="text/css">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</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.provideocoalition.com"><link rel="https://theeventscalendar.com/" href="https://www.provideocoalition.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '/wp';
		var advadsCfpDomain = 'www.provideocoalition.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <style type="text/css" id="customize-css">h3.widget-title,h3.widget-title a,h1.entry-title,h1.page-title,.td-search-query,.social .fa:hover,h2.rs-title-box span,h3.widget-title span,#header .rst-topbar .nav-topbar li a:hover,#header .social .rst-list-social li a:hover,.comment-reply-title span,.rst-nav-menu li li:hover>a,.rst-nav-menu li .ub-mega-grid a:hover,.widget_news ul.tab-post-new li.active a,.comment-reply-link,h2.rs-title-box,.error-404 header h1,.error-404 header h3{color:#01abe6}blockquote,h2.rs-title-box span:after,h3.widget-title span:after,.comment-reply-title span:after,.widget_news ul.tab-post-new li.active a:before,.main-menu.border-line,.wp-pagenavi span.current,.wp-pagenavi a:hover{border-color:#01abe6}.breadcrumb>li.home:before{border-left-color:#01abe6}.rst-nav-menu>li:hover,.rst-nav-menu>li.current-menu-item,.ub-scroll-new .bx-wrapper .bx-next:hover,.ub-scroll-new .bx-wrapper .bx-prev:hover,.thumbnail-slider .bx-wrapper .bx-prev:hover,.thumbnail-slider .bx-wrapper .bx-next:hover,.top-footer .newsletter-widget form input[type="submit"],.fancybox-button:hover,.ub-tags a:hover,.breadcrumb li.home,.social .rst-breaking-news span.breaking,.wp-pagenavi span.current,.wp-pagenavi a:hover,.rst_ajax_load_more,.error-404 .ub-button,.comment-respond form input[type="submit"]{background-color:#01abe6}a:hover,.widget a:hover,span.admin a:hover,span.date a:hover,span.category a:hover,span.comment a:hover,.ub-blog-post h4 a:hover,.widget_news .comment-text-side:hover,.widget_news .info-post-new h5 a:hover,.ub-box-horizontal-news .link ul li a:hover,.rst-nav-menu a:hover,.rst-nav-menu li.rst-not-mega>ul li a:hover,.navigation a:hover,.comment-reply-link:hover{color:#01abe6}#header .rst-topbar{background-color:#020202}#header .rst-topbar .nav-topbar li a,#header .social .rst-list-social li a{color:#fff}#header .rst-topbar .nav-topbar li a:hover,#header .social .rst-list-social li a:hover{color:#07a5df}.main-menu{background-color:#414141}.rst-nav-menu>li:hover,.rst-nav-menu>li.current-menu-item{background-color:#217894}.main-menu.border-line{border-color:#07a5df}.rst-nav-menu li.rst-not-mega ul li a:hover,.rst-nav-menu li .ub-mega-grid a:hover{color:#07a5df}.rst-logo{padding-top:7px}body{background-image:url(https://cdn.provideocoalition.com/app/uploads/honey-comb-bg.jpg)}.header-leader div{position:initial;z-index:initial}.gallery-item{margin-bottom:10px;height:215px}.gallery-item img{padding:0 0 10px 0}</style> <script type='text/javascript'>function rst_blocks() {
					this.atts = '';
					this.url = '';
				}</script> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.provideocoalition.com/app/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="onesignal" content="wordpress-plugin" /><link rel="manifest" href="https://www.provideocoalition.com/app/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://cdn.provideocoalition.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33b4bb56-0f0b-49a2-afd0-f73819795549';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.provideocoalition.com/app/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = '#fff';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#01abe6';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="text/javascript">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</script> <link rel="amphtml" href="https://www.provideocoalition.com/suaoki-g500-ultimate-portable-power-station/amp/"><link rel="icon" href="https://cdn.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://cdn.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-270x270.png" /><style type="text/css" id="wp-custom-css">._hj-f5b2a1eb-9b07_widget{z-index:61!important}@media screen and (max-width:1200px){._hj-f5b2a1eb-9b07_widget{margin-left:-30px;transition:0.3s}._hj-f5b2a1eb-9b07_widget:hover{margin-left:0}}@media screen and (max-width:500px){.provi-interstitial-ad-pop{display:none}}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript> <script language="javascript" src="https://www.provideocoalition.com/ads.js"></script> <meta name="google-site-verification" content="8VaNIWqGWt6jfQGGS-4DrKeL5L1TiU4TZzMYJypue9I" /> <script>!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '172379710049917'); 
	fbq('track', 'PageView');</script> <noscript> <img height="1" width="1"
src="https://www.facebook.com/tr?id=172379710049917&ev=PageView
&noscript=1"/> </noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-69039 single-format-standard tribe-no-js group-blog wpb-js-composer js-comp-ver-5.4.5 vc_responsive"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PB8R4X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="site-skin"><div class="site-skin-child"></div></div><div id="wrapper"><div id="header" class="header-layout-1"><div class="rst-topbar social"><div class="rst-logo sm-text-center col-sm-5 col-md-5"> <a href="https://www.provideocoalition.com"><img src="https://cdn.provideocoalition.com/app/themes/pvc/images/site/provideocoalitionlogo.svg" alt="ProVideo Coalition"></a></div><div class="pull-right"><ul id="menu-top-menu-bar" class="nav-topbar"><li id="menu-item-68092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li><li id="menu-item-25519" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li><li id="menu-item-49906" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Education</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li></ul></div></div><div class="top-header"><div class="row"><div class="row"><div class="col-xs-12 col-sm-6 col-md-8 col-lg-8 header-leader"></div><div class="col-xs-12 col-sm-6 col-md-4 col-lg-4 company-ad-space"></div></div><div class="rst-navigation text-right col-sm-8 col-lg-4"></div></div></div><div class="rows main-menu rst-top-main-menu-full border-line"><form class="search-form" action="https://www.provideocoalition.com"><div class="ub-search"> <input type="text" placeholder="Search ..." name="s" /> <button type="submit" value="Search" class="sb"></button> <input class="sb" type="submit" value="Search"></div></form><nav role="navigation" class="navbar navbar-default" id="myNavbar"><div class="navbar-header"> <button data-target="#navbarCollapse" data-toggle="collapse" class="navbar-toggle" type="button"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="text-menu-mobile">Menu</span> </button></div><div id="navbarCollapse" class="collapse navbar-collapse"><div class="logo-fixed"> <a href="https://www.provideocoalition.com"> <img src="https://cdn.provideocoalition.com/app/uploads/provideocoalitionlogo.png" alt="ProVideo Coalition"> </a></div><div class="mobile-nav visible-xs-block">Categories</div><ul id="menu-main-menu" class="rst-nav-menu row"><li id="menu-item-25516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first rst-not-mega menu-item-25516"><a href="https://www.provideocoalition.com/production/">Production</a></li><li id="menu-item-25517" class="menu-item menu-item-type-taxonomy menu-item-object-category rst-not-mega menu-item-25517"><a href="https://www.provideocoalition.com/post-production/">Post Production</a></li><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-31"><a href="https://www.provideocoalition.com/reviews/">Reviews</a></li><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-29"><a href="https://www.provideocoalition.com/tips">Tips</a></li><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-28"><a href="https://www.provideocoalition.com/experts">Experts</a></li></ul><div class="mobile-nav visible-xs-block">Top Links</div><ul id="menu-top-menu-bar-1" class="rst-nav-menu row visible-xs-block"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Education</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li></ul><div class="col-xs-4 mobile-fav-follow visible-xs-block"> Follow PVC</div><div class="col-xs-8 visible-xs-block"><ul class="rst-list-social"><li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" href="https://plus.google.com/115402043571209538049/posts"><i class="fa fa-google-plus"></i></a></li><li><a target="_blank" href="https://twitter.com/provideo/"><i class="fa fa-twitter"></i></a></li><li><a target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fa fa-instagram"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fa fa-linkedin"></i></a></li><li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fa fa-vimeo-square"></i></a></li></ul></div></div></nav></div></div><div class="rows main-menu rst-top-main-menu-full header-sticky border-line"><form class="search-form" action="https://www.provideocoalition.com"><div class="ub-search"> <input type="text" placeholder="Search ..." name="s" /> <button type="submit" value="Search" class="sb"></button> <input class="sb" type="submit" value="Search"></div></form><nav role="navigation" class="navbar navbar-default" id="myNavbar-stick"><div class="navbar-header"> <button data-target="#navbarCollapse-stick" data-toggle="collapse" class="navbar-toggle" type="button"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="text-menu-mobile">Menu</span> </button></div><div id="navbarCollapse-stick" class="collapse navbar-collapse"><div class="logo-fixed"> <a href="https://www.provideocoalition.com"> <img src="https://cdn.provideocoalition.com/app/uploads/provideocoalitionlogo.png" alt="ProVideo Coalition"> </a></div><ul id="menu-top-menu-bar-2" class="rst-nav-menu row"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Education</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li></ul></div></nav><div class="rst-top-search pull-right"> <a href="javascript:void(0)"><i class="fa fa-search"></i></a></div></div><div id="content"><div class="row inner-content"><div id="main_content" class="col-sm-7 col-md-8 ub-list-archive"><article id="post-69039" class="ub-blog-post post-69039 post type-post status-publish format-standard has-post-thumbnail hentry category-prophoto category-production tag-dslr tag-gopro tag-indiegogo tag-mavic-pro tag-powerbank tag-smartphone tag-suaoki tag-suaoki-g500 tag-suaoki-s270 tag-tablet"><header class="entry-header"><h1 class="archive-title">Suaoki G500: the ultimate portable power station</h1><h3 class="archive-subtitle">Featuring a 500Wh / 137,700mAh capacity, the power station Suaoki G500, now on a crowdfunding campaign at Indiegogo, represents a solution for when you’re away from regular energy sources and still need lots of power.</h3><div class="entry-meta"><div class="ub-post-infor"> <span class="admin">By <a href="https://www.provideocoalition.com/jantunes/">Jose Antunes</a></span> <span class="date"> <a href='https://www.provideocoalition.com/2018/03/17/'>March 17, 2018</a> </span> <span class="category"> <i class="fa fa-tag"></i> <a href="https://www.provideocoalition.com/category/topics-37/prophoto/" rel="category tag">Pro Photo</a>, <a href="https://www.provideocoalition.com/production/" rel="category tag">Production</a></span></div></div></header><div class="entry-content "><p><img class="alignnone size-full wp-image-69041" src="https://cdn.provideocoalition.com/app/uploads/g500battery001.jpg" alt="Suaoki G500: the ultimate portable power station" width="710" height="473" /></p><p>Energy to power a drone for nine hours or a laptop for 45 hours is what Suaoki offers in a power station, G500, that can be recharged  three different ways, including solar panels.</p><p>Presented, essentially, as a solution for campers, RV&#8217;ers, sailing enthusiasts and other outdoor lovers, the Suaoki G500 is, in fact, a product that may appeal to anyone who needs to power different equipment while off-grid. Although this &#8220;portable&#8221; does not mean you will want to carry it in a backpack – for that Suaoki has other solutions, less powerful &#8211;  the G500 is a logical choice for anyone in need of more than the USB power banks we all carry these days to charge smartphones. Photographers and videographers may appreciate the options it offers to power different equipment.</p><p>Featuring a Li-ion battery offering 500Wh / 137,700mAh capacity, the Suaoki G500 is able to power a Mavic Pro drone for nine hours, a GoPro camera for six hours, a LED light (20W) for some 20 hours, a laptop for 45 hours and a phone for 90 hours. Although there are other solutions in the market in this segment, the G500 offers some extra versatility, with its USB/AC/DC outlets and mega capacity.</p><p><img class="alignnone size-full wp-image-69043" src="https://cdn.provideocoalition.com/app/uploads/g500battery003.jpg" alt="Suaoki G500: the ultimate portable power station" width="710" height="473" /></p><p>In terms of connections, the G500 features a QC3.0 USB-C port so you can charge your type-C devices whenever you want. As the QC3.0 charging protocol is downward compatible you can also charge any USB device you may have. Moreover, the power station also has 2 USB-A fast charge ports for those who are still using the traditional USB-A devices. There are also two direct DC outlets (12V/3A) and a 12V/10A car port for in-car devices like car refrigerator, air compressor, or portable outdoor shower. The Suaoki G500 also has an Anderson PowerPole connector, suggesting one of its interesting features: the ability to use the sun to recharge.</p><p>In fact, the Suaoki G500 is entirely solar-chargeable. Combined with the Suaoki 100W Solar Panel (which is included as one of the perks for backers), you&#8217;ll have your own personal solar power generator and storage unit. The G500 power station has built-in MPPT controller (Maximum Power Point Tracking Technology) which can increase your solar chargings as much as possible. Suaoki says there are two ways to charge G500 with solar panels: you can use the included MC4 Solar Charging Cable to connect to Anderson Powerpole, or you can also connect solar adapter (6530) to the DC input port. Both ways of charging need no external controller, thanks to the built-in MPPT charge controller.</p><p>Using solar energy to recharge the unit is only one of the options. The G500 can also be charged using the cigarette lighter receptacle of your car, while driving, but it should be noted that 12V adapter can not fully charge it, only 24V adapter can. It should be used as a complementary way of charging. Charging via wall outlet, when available, is the fastest way, which takes about 8-10 hours.</p><p><img class="alignnone size-full wp-image-69042" src="https://cdn.provideocoalition.com/app/uploads/g500battery002.jpg" alt="Suaoki G500: the ultimate portable power station" width="710" height="473" /></p><p>The battery management system (BMS) allows the G500 to perform more smartly and safely. Suaoki says that when the internal temperature is higher than 45°C or the total wattage is over 150W, the unit will automatically turn on the cooling fan. It will also automatically shut down if a component heats up too much and the protective chip also prevents overvoltage, overcurrent, and short circuit.</p><p>The unit features pure sine wave AC output, making it ideal for CPAP machine users who’d like to go camping every now and then. It can be of great help if a local band concert needs to be held on the beach, because pure sine wave generates less electrical noise in audio equipment and brings more pleasant music.</p><p>The G500 is not the first solution from <a href="https://www.suaoki.com/" target="_blank" rel="noopener">Suaoki</a> when it comes to power suply units. The company has a vision to create power sources that are clean, silent, sustainable, and portable. Back in 2017 the Suaoki was on Indiegogo with a campaign for another power unit, the S270 portable charging station &amp; solar generator, with was 423% funded, and their website features other solutions available you may want to explore.</p><p>The G500, presented as the <a href="https://www.indiegogo.com/projects/g500-the-most-powerful-all-in-one-power-station-powerbank#/" target="_blank" rel="noopener">most powerful all-in-one power station</a> is almost funded on Indiegogo.With a $20.000 flexible goal, the campaign has reached close to $15.000 from 32 backers, and there are 15 days to go before it ends. The initial units will only be available in a version suitable for the US (110V) but the company is working on a version for the European market (220V) that will be available soon.</p><div class="spu-placeholder" style="display:none"></div> <br /><div class="ub-tags">Tags: <a href="https://www.provideocoalition.com/tag/dslr/" rel="tag">dslr</a><a href="https://www.provideocoalition.com/tag/gopro/" rel="tag">gopro</a><a href="https://www.provideocoalition.com/tag/indiegogo/" rel="tag">Indiegogo</a><a href="https://www.provideocoalition.com/tag/mavic-pro/" rel="tag">Mavic Pro</a><a href="https://www.provideocoalition.com/tag/powerbank/" rel="tag">powerbank</a><a href="https://www.provideocoalition.com/tag/smartphone/" rel="tag">smartphone</a><a href="https://www.provideocoalition.com/tag/suaoki/" rel="tag">Suaoki</a><a href="https://www.provideocoalition.com/tag/suaoki-g500/" rel="tag">Suaoki G500</a><a href="https://www.provideocoalition.com/tag/suaoki-s270/" rel="tag">Suaoki S270</a><a href="https://www.provideocoalition.com/tag/tablet/" rel="tag">tablet</a></div><div class="row" style="clear: both;"><div class="col-lg-12"></div></div><div class="row pvc-ad-article"><div class="col-lg-12"></div></div><div class="ub-share-box"><h3>Share Our Article</h3><div class="ub-share-this"> <a href="http://twitter.com/share?text=Suaoki G500: the ultimate portable power station&url=https://www.provideocoalition.com/suaoki-g500-ultimate-portable-power-station/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i></a> <a href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https://www.provideocoalition.com/suaoki-g500-ultimate-portable-power-station/&p[images][0]=https://cdn.provideocoalition.com/app/uploads/g500battery001.jpg&p[title]=Suaoki%20G500:%20the%20ultimate%20portable%20power%20station" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i></a> <a href="https://plus.google.com/share?url=https://www.provideocoalition.com/suaoki-g500-ultimate-portable-power-station/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https://www.provideocoalition.com/suaoki-g500-ultimate-portable-power-station/&media=https://cdn.provideocoalition.com/app/uploads/g500battery001.jpg" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-pinterest"></i></a> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.provideocoalition.com/suaoki-g500-ultimate-portable-power-station/&title=Suaoki%20G500:%20the%20ultimate%20portable%20power%20station&source=LinkedIn" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-linkedin"></i></a> <a href="http://www.tumblr.com/share/link?url=https://www.provideocoalition.com/suaoki-g500-ultimate-portable-power-station/&name=Sharing%20links%20to%20articles" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-tumblr"></i></a></div></div><div class="comments-now visible-xs-block"> <a href="#wc-comment-header" class="btn btn-lg">Go to Comments</a></div></div></article></div><div id="sidebar" class="widget-area col-sm-5 col-md-4" role="complementary"><aside id="metaslider_widget-2" class="widget widget_metaslider_widget"><h3 class="widget-title"><span>Learning</span></h3><div style="max-width: 500px;" class="ml-slider-3-7-0 ml-slider-pro-2-7 metaslider metaslider-flex metaslider-31737 ml-slider slider-caption nav-hidden"><style type="text/css" id="metaslider-css-31737">.metaslider-31737 .flexslider .flex-control-paging li a,.metaslider-31737 .flexslider .flex-control-paging li a:hover{padding:0;box-shadow:none;text-indent:-9999px;border-style:solid;display:inline-block;border-color:rgba(0,0,0,1);border-radius:10px;-webkit-border-radius:10px;-moz-border-radius:10px;border-width:0;border:0 solid rgba(0,0,0,1);line-height:12px;width:12px;height:12px;margin:0 4px;background:rgb(0,0,0);background:rgba(0,0,0,.5);background:-webkit-gradient(linear,0% 0%,0% 100%,from(rgba(0,0,0,.5)),to(rgba(0,0,0,.5)));background:-webkit-linear-gradient(top,rgba(0,0,0,.5),rgba(0,0,0,.5));background:-moz-linear-gradient(top,rgba(0,0,0,.5),rgba(0,0,0,.5));background:-ms-linear-gradient(top,rgba(0,0,0,.5),rgba(0,0,0,.5));background:-o-linear-gradient(top,rgba(0,0,0,.5),rgba(0,0,0,.5));background:linear-gradient(top,rgba(0,0,0,.5),rgba(0,0,0,.5))}.metaslider-31737 .flexslider .flex-control-paging li{margin:0;text-indent:0;width:auto}.metaslider-31737 .flexslider .flex-control-paging li a.flex-active{border:0 solid rgba(0,0,0,1);background:rgb(0,0,0);background:rgba(0,0,0,1);background:-webkit-gradient(linear,0% 0%,0% 100%,from(rgba(0,0,0,1)),to(rgba(0,0,0,1)));background:-webkit-linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1));background:-moz-linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1));background:-ms-linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1));background:-o-linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1));background:linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1))}.metaslider-31737 .flexslider .flex-control-paging{line-height:12px;z-index:99;padding:0;text-align:left;margin:10px 0;width:100%;top:auto;right:auto;bottom:auto;left:auto;position:absolute;text-align:center}.metaslider-31737 .flexslider .caption-wrap{opacity:1;margin:0 0;color:rgba(255,255,255,1);background:rgb(0,0,0);background:rgba(0,0,0,.7);width:100%;top:auto;right:auto;bottom:0;left:0;clear:none;position:absolute;border-radius:0;-webkit-border-radius:0;-moz-border-radius:0}.metaslider-31737 .flexslider .flex-direction-nav .flex-prev{background:transparent url(https://cdn.provideocoalition.com/app/plugins/ml-slider-pro/modules/theme_editor/assets/arrows/blue.png) 0 -498px no-repeat;margin-top:-17px;width:34px;height:34px;opacity:0;left:5px;padding:0}.metaslider-31737 .flexslider .flex-direction-nav .flex-next{background:transparent url(https://cdn.provideocoalition.com/app/plugins/ml-slider-pro/modules/theme_editor/assets/arrows/blue.png) 100% -498px no-repeat;margin-top:-17px;width:34px;height:34px;opacity:0;right:5px;padding:0}.metaslider-31737 .flexslider:hover .flex-direction-nav .flex-prev{left:10px;opacity:.7}.metaslider-31737 .flexslider:hover .flex-direction-nav .flex-next{right:10px;opacity:.7}.metaslider-31737{margin-bottom:32px}</style><div id="metaslider_container_31737"><div id="metaslider_31737"><ul class="slides"><li class="slide-31738 ms-postfeed post-67149" style="display: block; width: 100%;"><a href="https://www.provideocoalition.com/event/automating-workflows-metadata/" target="_self"><img src="https://cdn.provideocoalition.com/app/uploads/1920b-47-500x345.jpg" height="345" width="500" alt="" /></a><div class='caption-wrap'><div class='caption'><h1 style="font-size: 16px; line-height: 20px;">Automating Workflows with Metadata</h1><em>March 20, 2018 11:30 AM - 1:00 PM</em><br /> <a href="https://www.provideocoalition.com/event/automating-workflows-metadata/">Read More...</a></div></div></li></ul></div></div></div></aside><aside id="ubtheme-social-widget-2" class="widget widget_social"><h3 class="widget-title"><span>SOCIAL</span></h3><ul class="ss_social clearfix"><li><a target="_blank" title="Twitter" class="twitter" href="https://twitter.com/provideo/">Follow Us On Twitter</a></li><li><a target="_blank" title="Facebook" class="facebook" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl">Like Us On Facebook</a></li><li><a target="_blank" title="LinkedIn" class="in" href="https://www.linkedin.com/groups?gid=67413">Join Us On Linkedin</a></li><li><a target="_blank" title="Google Plus" class="gplus" href="https://plus.google.com/115402043571209538049/posts">Follow Us On Google Plus</a></li><li><a target="_blank" title="Vimeo" class="vimeo" href="https://vimeo.com/provideocoalition">Follow Us On Vimeo</a></li><li><a target="_blank" title="Instagram" class="instagram" href="https://www.instagram.com/provideocoalition">Follow Us On Instagram</a></li><li><a target="_blank" title="RSS" class="rss" href="https://www.provideocoalition.com/feed/">Subscribe to our RSS Feed</a></li></ul></aside><aside id="widgets_in_tabs-5" class="widget widget_widgets_in_tabs"><h3 class="widget-title"><span>Widgets In Tabs</span></h3><ul class="wit-tab-container" data-interval="0" data-tab_style="scroll" data-hide_effect="slide_left" data-show_effect="slide_right" data-effect_style="prll" data-duration="500" data-height="adaptive" data-animate="true" data-extra="false" data-extra_closable_tabs="false" data-extra_closable_tabs_init="false" data-extra_remember_last="false" data-id=""><li id="rpwe_widget-3" class="rpwe_widget recent-posts-extended wit-tab-content"><h3 class="wit-tab-title">Articles</h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/suaoki-g500-ultimate-portable-power-station/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/g500battery001-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Suaoki G500: the ultimate portable power station" srcset="https://cdn.provideocoalition.com/app/uploads/g500battery001-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/g500battery001-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/suaoki-g500-ultimate-portable-power-station/" title="Permalink to Suaoki G500: the ultimate portable power station" rel="bookmark">Suaoki G500: the ultimate portable power station</a></h3><time class="rpwe-time published" datetime="2018-03-17T08:13:53+00:00">March 17, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/aotc-red-sparrow" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/DF-09610_R_rgb-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="ART OF THE CUT with RED SPARROW&#8217;s Alan Edward Bell, ACE" srcset="https://cdn.provideocoalition.com/app/uploads/DF-09610_R_rgb-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/DF-09610_R_rgb-1024x720.jpg 1024w, https://cdn.provideocoalition.com/app/uploads/DF-09610_R_rgb-850x600.jpg 850w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/aotc-red-sparrow" title="Permalink to ART OF THE CUT with RED SPARROW&#8217;s Alan Edward Bell, ACE" rel="bookmark">ART OF THE CUT with RED SPARROW&#8217;s Alan Edward Bell, ACE</a></h3><time class="rpwe-time published" datetime="2018-03-17T00:29:36+00:00">March 17, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/working-hdr-final-cut-pro-x/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/MBS421-235x164.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Working in HDR with Final Cut Pro X" srcset="https://cdn.provideocoalition.com/app/uploads/MBS421-235x164.png 235w, https://cdn.provideocoalition.com/app/uploads/MBS421-1024x720.png 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/working-hdr-final-cut-pro-x/" title="Permalink to Working in HDR with Final Cut Pro X" rel="bookmark">Working in HDR with Final Cut Pro X</a></h3><time class="rpwe-time published" datetime="2018-03-14T10:01:58+00:00">March 14, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/mcquaidframe-crop-guide-vertical-video/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/verticalvideoframe001-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="McQuaidFrame: a crop guide for vertical video" srcset="https://cdn.provideocoalition.com/app/uploads/verticalvideoframe001-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/verticalvideoframe001-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/mcquaidframe-crop-guide-vertical-video/" title="Permalink to McQuaidFrame: a crop guide for vertical video" rel="bookmark">McQuaidFrame: a crop guide for vertical video</a></h3><time class="rpwe-time published" datetime="2018-03-14T07:39:34+00:00">March 14, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/akitio-node-pro-3-macbook-pro-speed/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/AkitioHighSierra-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Akitio Node Pro: Your MacBook Pro on Speed" srcset="https://cdn.provideocoalition.com/app/uploads/AkitioHighSierra-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/AkitioHighSierra-1024x720.jpg 1024w, https://cdn.provideocoalition.com/app/uploads/AkitioHighSierra-850x600.jpg 850w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/akitio-node-pro-3-macbook-pro-speed/" title="Permalink to Akitio Node Pro: Your MacBook Pro on Speed" rel="bookmark">Akitio Node Pro: Your MacBook Pro on Speed</a></h3><time class="rpwe-time published" datetime="2018-03-13T14:32:05+00:00">March 13, 2018</time></li></ul></div></li><li id="rpwe_widget-4" class="rpwe_widget recent-posts-extended wit-tab-content"><h3 class="wit-tab-title">News</h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/sony-mp-cd1-ultra-portable-projector/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/sonyprojectormpcd1_001-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Sony MP-CD1: an ultra-portable projector" srcset="https://cdn.provideocoalition.com/app/uploads/sonyprojectormpcd1_001-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/sonyprojectormpcd1_001-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/sony-mp-cd1-ultra-portable-projector/" title="Permalink to Sony MP-CD1: an ultra-portable projector" rel="bookmark">Sony MP-CD1: an ultra-portable projector</a></h3><time class="rpwe-time published" datetime="2018-03-16T14:00:02+00:00">March 16, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/cine-gear-expo-2018-free-registration-now-open/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/cinegearexpo2018-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Cine Gear Expo 2018: free registration now open" srcset="https://cdn.provideocoalition.com/app/uploads/cinegearexpo2018-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/cinegearexpo2018-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/cine-gear-expo-2018-free-registration-now-open/" title="Permalink to Cine Gear Expo 2018: free registration now open" rel="bookmark">Cine Gear Expo 2018: free registration now open</a></h3><time class="rpwe-time published" datetime="2018-03-15T08:56:08+00:00">March 15, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/video-podcasting-station-debuts-nab-2018/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/vps001-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Video Podcasting Station debuts at NAB 2018" srcset="https://cdn.provideocoalition.com/app/uploads/vps001-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/vps001-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/video-podcasting-station-debuts-nab-2018/" title="Permalink to Video Podcasting Station debuts at NAB 2018" rel="bookmark">Video Podcasting Station debuts at NAB 2018</a></h3><time class="rpwe-time published" datetime="2018-03-15T08:02:27+00:00">March 15, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/kessler-introduces-digital-jog-control/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/digitaljogcontrol001-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Kessler introduces Digital Jog Control" srcset="https://cdn.provideocoalition.com/app/uploads/digitaljogcontrol001-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/digitaljogcontrol001-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/kessler-introduces-digital-jog-control/" title="Permalink to Kessler introduces Digital Jog Control" rel="bookmark">Kessler introduces Digital Jog Control</a></h3><time class="rpwe-time published" datetime="2018-03-13T11:08:44+00:00">March 13, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/iggy-cradle-supporting-duo/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/3leggedthing_iggyvlogger-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Iggy and The Cradle, a supporting duo" srcset="https://cdn.provideocoalition.com/app/uploads/3leggedthing_iggyvlogger-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/3leggedthing_iggyvlogger-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/iggy-cradle-supporting-duo/" title="Permalink to Iggy and The Cradle, a supporting duo" rel="bookmark">Iggy and The Cradle, a supporting duo</a></h3><time class="rpwe-time published" datetime="2018-03-13T09:42:53+00:00">March 13, 2018</time></li></ul></div></li><li id="wpp-3" class="popular-posts wit-tab-content"><h3 class="wit-tab-title">Popular</h3> <script type="text/javascript">/* jQuery is available, so proceed */
                if ( window.jQuery ) {

                    jQuery(document).ready(function($){

                        var widget_container = $('#wpp-3');
                        widget_container.append('<p class="wpp-loader"><span>Loading...</span></p>');

                        $.get(
                            'https://www.provideocoalition.com/wp/wp-admin/admin-ajax.php',
                            {
                                action: 'wpp_get_popular',
                                id: '3'
                            }, function( response ){
                                widget_container.children("p.wpp-loader").remove();
                                widget_container.append(response);
                                widget_container.trigger('wpp-onload');
                            }
                        );

                    });

                } /* jQuery is not defined */
                else {
                    if ( window.console && window.console.log ) {
                        window.console.log( 'WordPress Popular Posts: jQuery is not defined!' );
                    }
                }</script> </li></ul></aside></div></div><div class="single-post-bottom"><div class="row ub-navs-links clearfix"><div class="col-sm-6 text-left pull-left"> <a class="nav-previous" rel="prev" href="https://www.provideocoalition.com/aotc-red-sparrow"><i class="fa fa-angle-left"></i> PREVIOUS POST</a><h3 class="empty-title"><a href="https://www.provideocoalition.com/aotc-red-sparrow">ART OF THE CUT with RED SPARROW&#8217;s Alan Edward Bell, ACE</a></h3></div><div class="col-sm-6 text-right pull-right"></div></div><div class="ub-author-box"><div class="row"><div class="col-xs-12 col-sm-3 author-img"> <a href="https://www.provideocoalition.com/jantunes/"> <img width="150" height="150" src="https://cdn.provideocoalition.com/app/uploads/joseant.jpg" class="attachment-author-main size-author-main" alt="Profile Picture" srcset="https://cdn.provideocoalition.com/app/uploads/joseant.jpg 335w, https://cdn.provideocoalition.com/app/uploads/joseant-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /> </a></div><div class="col-xs-12 col-sm-9 author-info"><div class="author-name-info"><div class="author-name"> <a href="https://www.provideocoalition.com/jantunes/"> Jose Antunes </a></div><div class="author-role"> author</div></div><div class="author-social-links"> <a href="http://joseantunes.com" target="_blank"><i class="fa fa-home"></i></a> <a href="https://www.facebook.com/jose.antunes.33" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://www.provideocoalition.com/jantunes/feed"><i class="fa fa-rss"></i></a></div> Journalist, writer and photographer since 1979, both print and online, with a vast experience in the fields of photography, software, hardware, web, aviation, History, video games, technology, having published content in almost all Portuguese newspapers&hellip;</div></div></div><div class="row ub-related-posts"><div class="col-sm-12"><h3 class="widget-title"><span>You Might Also Like</span></h3></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post"><div class="related-posts"><div class="post-thumbnail"> <a href="https://www.provideocoalition.com/best-medium-format-cameras-video/"><img alt="The best medium-format cameras for video" src="https://cdn.provideocoalition.com/app/uploads/mediumformat_all-320x192.jpg"></a></div><div class="info-post"><div class="related-posts-cat"> <a href="https://www.provideocoalition.com/category/topics-37/prophoto/">Pro Photo</a></div><h4><a href="https://www.provideocoalition.com/best-medium-format-cameras-video/">The best medium-format cameras for video</a></h4><div class="related-posts-ex"> <a href="https://www.provideocoalition.com/best-medium-format-cameras-video/">The rumors of Canon’s medium-format camera are, as of yet, still rumors, but there...</a></div></div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post"><div class="related-posts"><div class="post-thumbnail"> <a href="https://www.provideocoalition.com/buy-pentax-k-1-mark-ii-upgrade-k-1/"><img alt="Buy the Pentax K-1 Mark II or upgrade the K-1?" src="https://cdn.provideocoalition.com/app/uploads/pentaxk1_pentaxkiMK2-320x192.jpg"></a></div><div class="info-post"><div class="related-posts-cat"> <a href="https://www.provideocoalition.com/category/topics-37/prophoto/">Pro Photo</a></div><h4><a href="https://www.provideocoalition.com/buy-pentax-k-1-mark-ii-upgrade-k-1/">Buy the Pentax K-1 Mark II or upgrade the K-1?</a></h4><div class="related-posts-ex"> <a href="https://www.provideocoalition.com/buy-pentax-k-1-mark-ii-upgrade-k-1/">Developed as the successor to the Pentax K-1 full-frame DSLR camera launched in April...</a></div></div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post"><div class="related-posts"><div class="post-thumbnail"> <a href="https://www.provideocoalition.com/review-agua-stormproof-versa-backpack/"><img alt="Review: the Agua Stormproof Versa backpack" src="https://cdn.provideocoalition.com/app/uploads/miggostormproof001-320x192.jpg"></a></div><div class="info-post"><div class="related-posts-cat"> <a href="https://www.provideocoalition.com/category/topics-37/prophoto/">Pro Photo</a></div><h4><a href="https://www.provideocoalition.com/review-agua-stormproof-versa-backpack/">Review: the Agua Stormproof Versa backpack</a></h4><div class="related-posts-ex"> <a href="https://www.provideocoalition.com/review-agua-stormproof-versa-backpack/">Announced last August, through an Indiegogo campaign, the Agua Stormproof Versa Backpack is an...</a></div></div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post"><div class="related-posts"><div class="post-thumbnail"> <a href="https://www.provideocoalition.com/canon-eos-m50-finally-4k-masses/"><img alt="Canon EOS M50: finally, 4K for the masses" src="https://cdn.provideocoalition.com/app/uploads/canoneos50M_000-320x192.jpg"></a></div><div class="info-post"><div class="related-posts-cat"> <a href="https://www.provideocoalition.com/category/topics-37/prophoto/">Pro Photo</a></div><h4><a href="https://www.provideocoalition.com/canon-eos-m50-finally-4k-masses/">Canon EOS M50: finally, 4K for the masses</a></h4><div class="related-posts-ex"> <a href="https://www.provideocoalition.com/canon-eos-m50-finally-4k-masses/">With 4K, 120fps HD, a better Dual Pixel AF, DIGIC 8, a new CR3...</a></div></div></div></div></div><div class="wpdiscuz_top_clearing"></div><div id="comments" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><div id="respond" class="comments-area"><h3 id="wc-comment-header">Leave a Reply</h3><div id="wpcomm" class="wpdiscuz_unauth wpd-default"><div class="wc-comment-bar"><p class="wc-comment-title"> Be the First to Comment!</p><div class="wpdiscuz_clear"></div></div><div class="wc_social_plugin_wrapper"><style type="text/css">#wpcomm .wc_social_plugin_wrapper .wp-social-login-connect-with_by_the_champ{float:left;font-size:13px;padding:5px 7px 0 0;text-transform:uppercase}#wpcomm .wc_social_plugin_wrapper ul.wc_social_login_by_the_champ{list-style:none outside none!important;margin:0!important;padding-left:0!important}#wpcomm .wc_social_plugin_wrapper ul.wc_social_login_by_the_champ .theChampLogin{width:24px!important;height:24px!important}#wpcomm .wc-secondary-forms-social-content ul.wc_social_login_by_the_champ{list-style:none outside none!important;margin:0!important;padding-left:0!important}#wpcomm .wc-secondary-forms-social-content ul.wc_social_login_by_the_champ .theChampLogin{width:24px!important;height:24px!important}#wpcomm .wc-secondary-forms-social-content ul.wc_social_login_by_the_champ li{float:right!important}#wpcomm .wc_social_plugin_wrapper .theChampFacebookButton{display:block!important}#wpcomm .theChampTwitterButton{background-position:-4px -68px!important}#wpcomm .theChampGoogleButton{background-position:-36px -2px!important}#wpcomm .theChampVkontakteButton{background-position:-35px -67px!important}#wpcomm .theChampLinkedinButton{background-position:-34px -34px!important}.theChampCommentingTabs #wpcomm li{margin:0 1px 10px 0px!important}</style><div class="wp-social-login-widget"><div class="wp-social-login-connect-with_by_the_champ">Connect with:</div><div class="wp-social-login-provider-list"><ul class="wc_social_login_by_the_champ"><li><i class="theChampLogin theChampFacebookBackground theChampFacebookLogin" alt="Login with Facebook" title="Login with Facebook" onclick="theChampCommentFormLogin = true; theChampInitiateLogin(this)"><ss style="display:block" class="theChampLoginSvg theChampFacebookLoginSvg"></ss></i></li><li><i class="theChampLogin theChampTwitterBackground theChampTwitterLogin" alt="Login with Twitter" title="Login with Twitter" onclick="theChampCommentFormLogin = true; theChampInitiateLogin(this)"><ss style="display:block" class="theChampLoginSvg theChampTwitterLoginSvg"></ss></i></li></ul><div class="wpdiscuz_clear"></div></div></div></div><div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'><div class="wpdiscuz-comment-message" style="display: block;"></div><form class="wc_comm_form wc_main_comm_form" method="post" enctype="multipart/form-data"><div class="wc-field-comment"><div class="wc-field-avatararea"> <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' /></div><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><textarea id="wc-textarea-0_0" placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea></div></div><div class="clearfix"></div></div><div class="wc-form-footer" style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div> <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div> <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email"></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div> <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website"></div></div><div class="wpd-form-col-right"><div class="wc-field-submit"> <label class="wpd_label"> <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked" /> <span class="wpd_label__text"> <span class="wpd_label__check"><div class="wpd-field-desc"><i class="fas fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div><div class="wpd-field-desc"><i class="fas fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div> </span> </span> </label> <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"></form></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><form class="wc_comm_form wc-secondary-form-wrapper" method="post" enctype="multipart/form-data"><div class="wc-field-comment"><div class="wc-field-avatararea"> <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></div><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea></div></div><div class="clearfix"></div></div><div class="wc-form-footer" style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div> <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div> <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email"></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div> <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website"></div></div><div class="wpd-form-col-right"><div class="wc-field-submit"> <label class="wpd_label"> <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked" /> <span class="wpd_label__text"> <span class="wpd_label__check"><div class="wpd-field-desc"><i class="fas fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div><div class="wpd-field-desc"><i class="fas fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div> </span> </span> </label> <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"></form></div></div><div class="wpdiscuz-front-actions"><div class="wpdiscuz-sbs-wrap"> <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span></div><div class="clearfix"></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://www.provideocoalition.com/wp/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType"><option value="post">new follow-up comments</option><option value="all_comment">new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" /></div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div> <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="2a9f9a7181" /><input type="hidden" name="_wp_http_referer" value="/suaoki-g500-ultimate-portable-power-station/" /> <input type="hidden" value="69039" name="wpdiscuzSubscriptionPostId" /></form><div class="wpdiscuz_clear"></div></div><div class="wc_new_comment_and_replies"><div class="wc_new_comment wc-update-on-click"></div><div class="wc_new_reply wc-update-on-click"></div><div class="wpdiscuz_clear"></div></div><div class="wpdiscuz_clear"></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div class="wpdiscuz-comment-pagination"></div></div><div class="wpdiscuz_clear"></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></div></div> <script>(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:438637,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script> <div id="app-footer"><div class="row"><div class="col-md-4 col-md-offset-1 col-sm-5 col-sm-offset-0 col-xs-10 col-xs-offset-1"> <img src="https://cdn.provideocoalition.com/app/uploads/download-pvc-app-website-.png" alt="App Mockup" /></div><div class="col-md-6 col-md-offset-0 col-sm-6 col-sm-offset-0 col-xs-10 col-xs-offset-1 app-description"><h2>Now Available in the App Store</h2><p>Get access to our latest and featured articles from your favorite authors, wherever you are, directly on your phone!</p><ul><li>Clean and Easy to Read</li><li>Blazing Fast Notifications for New Articles</li></ul><div class="app-buttons"> <a href="https://itunes.apple.com/us/app/pvc-news/id1167317657?mt=8" target="_blank"><img src="https://cdn.provideocoalition.com/app/uploads/AP_Button-1.png" alt="Apple Store" /></a> <a href="https://play.google.com/store/apps/details?id=com.provideo.android" target="_blank"><img src="https://cdn.provideocoalition.com/app/uploads/GP_Button-1.png" alt="Apple Store" /></a></div></div></div></div><div id="footer"><div class="row top-footer "><div class="col-sm-12 col-md-4"><aside id="text-2" class="widget widget_text"><h3 class="widget-title"><span>ABOUT</span></h3><div class="textwidget"><p>ProVideo Coalition brings together the film industry’s best writers, bloggers and video experts under one URL. Each writer / filmmaker / contributor writes based on their personal knowledge and experience. PVC has become the leading resource for video professionals working in major studios and post houses, independent filmmakers, educators, students and storytelling enthusiasts as the place to go for news, information, reviews and training.</p><p>This award-winning site provides comprehensive information on both production and post-production in multi-distribution film, online, mobile, and broadcast environments. PVC is owned by Moviola, headquartered in the heart of Hollywood and dedicated to the film industry since 1919. We rent, educate and sell product through our sister companies: Moviola Digital, <a href="http://moviola.com/" target="_blank">moviola.com</a>, <a href="http://moviola.com/classes" target="_blank">Moviola Education Center</a>, and <a href="http://www.filmtools.com/" target="_blank">Filmtools.com</a>.<p>To learn more about Advertising and Sponsorship Opportunities send an email to <a href="/cdn-cgi/l/email-protection#c8a1a6aea788b8baa7bea1acada7aba7a9a4a1bca1a7a6e6aba7a5" target="_blank"><span class="__cf_email__" data-cfemail="e881868e87a8989a879e818c8d878b878984819c818786c68b8785">[email&#160;protected]</span></a></p></div></aside></div><div class="col-sm-12 col-md-4"><aside id="text-19" class="widget widget_text"><h3 class="widget-title"><span>CONNECT WITH US</span></h3><div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f54031-o1" lang="en-US" dir="ltr"><div class="screen-reader-response"></div><form action="/suaoki-g500-ultimate-portable-power-station/#wpcf7-f54031-o1" method="post" class="wpcf7-form" novalidate="novalidate"><div style="display: none;"> <input type="hidden" name="_wpcf7" value="54031" /><br /> <input type="hidden" name="_wpcf7_version" value="5.0.1" /><br /> <input type="hidden" name="_wpcf7_locale" value="en_US" /><br /> <input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f54031-o1" /><br /> <input type="hidden" name="_wpcf7_container_post" value="0" /></div><p>We welcome feedback from the community around topics or issues that you&#8217;re either dealing with or would like to see covered in an article. Additionally, if you have something to say about your work in the media &#038; entertainment industry, PVC is the place to share your insights and expertise.</p><p><label> Your Email (required)<br /> <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p><p><label> Your Message<br /> <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p><div class="wpcf7-form-control-wrap"><div data-sitekey="6LeOnEYUAAAAAIyIiJlPA5hnMJh93JIG3q2AITpD" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha"></div><p><noscript></p><div style="width: 302px; height: 422px;"><div style="width: 302px; height: 422px; position: relative;"><div style="width: 302px; height: 422px; position: absolute;"> <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LeOnEYUAAAAAIyIiJlPA5hnMJh93JIG3q2AITpD" frameborder="0" scrolling="no" style="width:100%; height:422px; border-style: none;"><br /> </iframe></div><div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;"><textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;"><br />
				</textarea></div></p></div></p></div><p></noscript></div><p>&nbsp;</p><p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p><div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div></aside></div><div class="col-sm-12 col-md-4"><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><span>Newsletter</span></h3><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101" method="post" data-id="101" data-name="Footer Signup"><div class="mc4wp-form-fields"><p>Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p><div style="position: relative;"> <input class="newsletter-email" type="email" name="EMAIL" placeholder="Email" required /><input class="newsletter-submit" type="submit" value="SUBSCRIBE" /></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1521300261" /><input type="hidden" name="_mc4wp_form_id" value="101" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside></div></div><div class="row"><div class="col-xs-12 footer-leader"></div></div><div class="hr"></div><div class="bottom-footer clearfix"><p class="pull-left">© 2017 ProVideo Coalition, a Moviola Company. All Rights Reserved.</p><div class="pull-right"><ul class="rst-list-social"><li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" href="https://plus.google.com/115402043571209538049/posts"><i class="fa fa-google-plus"></i></a></li><li><a target="_blank" href="https://twitter.com/provideo/"><i class="fa fa-twitter"></i></a></li><li><a target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fa fa-instagram"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fa fa-linkedin"></i></a></li><li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fa fa-vimeo-square"></i></a></li></ul></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript">var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName( 'form' );
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for ( var i = 0; i < forms.length; i++ ) {
		var divs = forms[ i ].getElementsByTagName( 'div' );

		for ( var j = 0; j < divs.length; j++ ) {
			var sitekey = divs[ j ].getAttribute( 'data-sitekey' );

			if ( divs[ j ].className && divs[ j ].className.match( pattern ) && sitekey ) {
				var params = {
					'sitekey': sitekey,
					'type': divs[ j ].getAttribute( 'data-type' ),
					'size': divs[ j ].getAttribute( 'data-size' ),
					'theme': divs[ j ].getAttribute( 'data-theme' ),
					'badge': divs[ j ].getAttribute( 'data-badge' ),
					'tabindex': divs[ j ].getAttribute( 'data-tabindex' )
				};

				var callback = divs[ j ].getAttribute( 'data-callback' );

				if ( callback && 'function' == typeof window[ callback ] ) {
					params[ 'callback' ] = window[ callback ];
				}

				var expired_callback = divs[ j ].getAttribute( 'data-expired-callback' );

				if ( expired_callback && 'function' == typeof window[ expired_callback ] ) {
					params[ 'expired-callback' ] = window[ expired_callback ];
				}

				var widget_id = grecaptcha.render( divs[ j ], params );
				recaptchaWidgets.push( widget_id );
				break;
			}
		}
	}
};

document.addEventListener( 'wpcf7submit', function( event ) {
	switch ( event.detail.status ) {
		case 'spam':
		case 'mail_sent':
		case 'mail_failed':
			for ( var i = 0; i < recaptchaWidgets.length; i++ ) {
				grecaptcha.reset( recaptchaWidgets[ i ] );
			}
	}
}, false );</script> <script type='text/javascript'>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}}; /* ]]> */</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/ml-slider/assets/sliders/flexslider/flexslider-3.7.0.css' type='text/css' media='all' property='stylesheet' /><link rel='stylesheet' id='metaslider-public-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/ml-slider/assets/metaslider/public-3.7.0.css' type='text/css' media='all' property='stylesheet' /><link rel='stylesheet' id='metaslider-pro-public-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/ml-slider-pro/assets/public-2.7.css' type='text/css' media='all' property='stylesheet' /> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var appBannersConfig = {"title":"","author":"ProVideo Coalition","price":"FREE","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"VIEW","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"1","daysReminder":"30","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/appbanners/js/config.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.provideocoalition.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/contact-form-7/includes/js/scripts-5.0.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/jquery.form.min-4.2.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wpdiscuz/assets/js/wpdiscuz-fb-5.0.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/662/public/assets/js/508-1.6.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_sticky_settings = {"check_position_fixed":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/722/public/assets/js/665-1.7.3.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/inc/rating/js/rating.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/themes/lazanews/inc/menu-mega/js/custom-front-1.0.0.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/themes/lazanews/js/navigation-20120206.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/themes/lazanews/js/skip-link-focus-fix-20130115.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/header.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/header-sticky.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/bxslider/jquery.bxslider.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.backstretch.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/holder.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/js/jquery.stickit.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.sticky-kit.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/fancybox/jquery.fancybox.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/fancybox/helpers/jquery.fancybox-media.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/PgwSlider-master/pgwslider.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/isotope.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/js/royalslider/jquery.royalslider.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.fitvids.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/picturefill.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.vticker.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/js/custom.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/ajax.js'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/super-socializer/js/front/social_login/general-7.11.5.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/super-socializer/js/front/social_login/common-7.11.5.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.provideocoalition.com\/wp\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/thickbox/thickbox-3.1-20121105.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/629/public/assets/js/608-1.8.7.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/629/public/assets/js/841-1.8.7.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var spuvar = {"is_admin":"","l18n":{"wait":"Please wait","seconds":"seconds ","name_error":"Please enter a valid name","email_error":"Please enter a valid email"},"disable_style":"","safe_mode":"","ajax_mode":"1","site_url":"https:\/\/www.provideocoalition.com\/wp\/","ajax_mode_url":"https:\/\/www.provideocoalition.com\/wp\/?spu_action=spu_load&lang=","ajax_url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","pid":"69039","is_front_page":"","is_category":"","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5","dsampling":"","dsamplingrate":"100","disable_stats":""};
var spuvar_social = []; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/popups-premium/public/assets/js/min/public-min-1.9.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-blind.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-bounce.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-clip.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-drop.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-explode.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-fade.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-fold.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-pulsate.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-size.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-scale.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-shake.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-puff.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-slide.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/widgets-in-tabs/js/wit-all.min-2.2.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min-3.7.0.js'></script> <script type='text/javascript'>var metaslider_31737 = function($) {
            $('#metaslider_31737').addClass('flexslider'); /* theme/plugin conflict avoidance */
            $('#metaslider_31737').flexslider({ 
                slideshowSpeed:4500,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:false
            });
        };
        var timer_metaslider_31737 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_31737, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_31737, 1) : metaslider_31737(window.jQuery);
        };
        timer_metaslider_31737();</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var mc4wp_forms_config = []; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/mailchimp-for-wp/assets/js/forms-api.min-4.2.js'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min-4.2.js'></script> <![endif]--> <script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script>var advads_tracking_ads = [];</script></body></html>
