<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#01abe6">

<title>It’s 2021: Time to turn your makeshift home office into a bona fide studio &#8211; ProVideo Coalition</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Feed" href="https://www.provideocoalition.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Comments Feed" href="https://www.provideocoalition.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.provideocoalition.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.provideocoalition.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css' href='https://www.provideocoalition.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://www.provideocoalition.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='automatic-upload-images-css' href='https://www.provideocoalition.com/wp-content/plugins/automatic-upload-images/public/css/automatic-upload-images-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-pro-css' href='https://www.provideocoalition.com/wp-content/plugins/wppopups/pro/assets/css/wppopups.css?ver=2.1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-base-css' href='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/css/wppopups-base.css?ver=2.1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-understrap-styles-css' href='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/css/child-theme.min.css?ver=1587601695' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css-regular-css' href='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/swiper/swiper-bundle.css?ver=1602022999' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css-min-css' href='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/swiper/swiper-bundle.min.css?ver=1602023001' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css' href='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/style.css?ver=1603318831' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css' href='https://www.provideocoalition.com/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/automatic-upload-images/public/js/automatic-upload-images-public.js?ver=1.0.0' id='automatic-upload-images-js'></script>
<script type='text/javascript' id='wppopups-pro-js-js-extra'>
/* <![CDATA[ */
var wppopups_pro_vars = {"nonce":"970d09e616","enable_stats":"1","ua_code":"","data_sampling":"0","post_id":"235410","l18n":{"wait":"Please wait","seconds":"seconds"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wppopups/pro/assets/js/wppopups.js?ver=2.1.0.2' id='wppopups-pro-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":400,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/uploads/142/274/737/621/914/785.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/uploads/142/31/public/assets/js/435.js?ver=1.24.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/uploads/142/627/public/assets/js/849.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/uploads/142/274/737/456/914/275.js?ver=2.11.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/uploads/142/274/assets/864.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/js/popper.min.js?ver=5.6.2' id='popper-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.provideocoalition.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.provideocoalition.com/wp-json/wp/v2/posts/235410" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.provideocoalition.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.provideocoalition.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.provideocoalition.com/its-2021-time-to-turn-your-makeshift-home-office-into-a-bona-fide-studio/" />
<link rel='shortlink' href='https://www.provideocoalition.com/?p=235410' />
<link rel="alternate" type="application/json+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Fits-2021-time-to-turn-your-makeshift-home-office-into-a-bona-fide-studio%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Fits-2021-time-to-turn-your-makeshift-home-office-into-a-bona-fide-studio%2F&#038;format=xml" />
<meta property="fb:pages" content="917193935007462" />
<meta property="ia:markup_url" content="https://www.provideocoalition.com/its-2021-time-to-turn-your-makeshift-home-office-into-a-bona-fide-studio/?ia_markup=1" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="lemon-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 6;
		var advadsCfpBan = 1;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.provideocoalition.com';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="apple-itunes-app" content="app-id=1167317657">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="ProVideo Coalition - A Moviola Company">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.provideocoalition.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33b4bb56-0f0b-49a2-afd0-f73819795549';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.provideocoalition.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.provideocoalition.com/its-2021-time-to-turn-your-makeshift-home-office-into-a-bona-fide-studio/amp/"> <link href="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/fontawesome/css/all.css" rel="stylesheet">
<style type="text/css" id="spu-css-152412" class="spu-css">		#spu-bg-152412 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-152412 .spu-close {
			font-size: 30px;
			color: rgb(51, 51, 51);
			text-shadow: 0 1px 0#000;
		}

		#spu-152412 .spu-close:hover {
			color: #000;
		}

		#spu-152412 {
			background-color: rgb(255, 255, 255);
			max-width: 500px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-152412 .spu-container {
					padding: 0px;
			height: calc(100% - 28px);
		}
		.spu-box.spu-theme-cta .spu-fields-container:after{
content: none;
}						</style>
<link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-270x270.jpg" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-cmplz=1 class="post-template-default single single-post postid-235410 single-format-standard wp-custom-logo wp-embed-responsive group-blog aa-prefix-lemon- aa-disabled-bots">
<div class="site" id="page">

<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav class="navbar navbar-expand-md navbar-dark bg-primary">

<a href="https://www.provideocoalition.com/" class="navbar-brand custom-logo-link" rel="home"><img width="406" height="60" src="https://www.provideocoalition.com/wp-content/uploads/pvc-logo-redux-1.png" class="img-fluid" alt="ProVideo Coalition" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184736 nav-item"><a title="Latest" href="https://www.provideocoalition.com/latest/" class="nav-link">Latest</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223412 nav-item"><a title="News" href="https://www.provideocoalition.com/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223411 nav-item"><a title="Production" href="https://www.provideocoalition.com/production/" class="nav-link">Production</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223410 nav-item"><a title="Post Production" href="https://www.provideocoalition.com/post-production/" class="nav-link">Post Production</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184248 nav-item"><a title="Reviews" href="https://www.provideocoalition.com/reviews/" class="nav-link">Reviews</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184251" class="is-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-184251 nav-item"><a title="More  " href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-184251">More <i class="rotate-icon fas fa-sort-down"></i></a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-184251" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223409" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-223409 nav-item"><a title="About Us " href="https://www.provideocoalition.com/about-us/" class="dropdown-item"><div>About Us </div><img width="400" height="375" class="mega-menu-img" src="https://www.provideocoalition.com/wp-content/uploads/mm-1.jpg" alt="About Us MM Image" /></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184253" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184253 nav-item"><a title="Meet the Experts" href="https://www.provideocoalition.com/experts/" class="dropdown-item"><div>Meet the Experts</div><img width="400" height="375" class="mega-menu-img" src="/wp-content/uploads/mm-2.jpg" alt="Meet the Experts MM Image" /></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184254" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184254 nav-item"><a title="Advertise" href="https://www.provideocoalition.com/advertise/" class="dropdown-item"><div>Advertise</div><img width="400" height="375" class="mega-menu-img" src="https://www.provideocoalition.com/wp-content/uploads/mm-3.jpg" alt="Advertise MM Image" /></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184257" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184257 nav-item"><a title="Contact Us" href="https://www.provideocoalition.com/contact-us/" class="dropdown-item"><div>Contact Us</div><img width="400" height="375" class="mega-menu-img" src="https://www.provideocoalition.com/wp-content/uploads/mm-4.jpg" alt="Contact Us MM Image" /></a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184258" class="button newsletter-sign-up menu-item menu-item-type-custom menu-item-object-custom menu-item-184258 nav-item"><a title="Subscribe" href="#" class="nav-link">Subscribe</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-search1" class="search-menu is-mega-menu search-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-search nav-item">
<a title="Search" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="a-search-text dropdown-toggle nav-link" id="menu-item-dropdown-search-2">
Search
</a>
<a title="Search" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="a-search-icon dropdown-toggle nav-link" id="menu-item-dropdown-search">
<i class="search-btn fas fa-search fa-fw"></i>
</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-search" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-search2" class="mega-menu-column mega-menu-column-full search-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-158201 nav-item"><div>
<form method="get" id="searchform" action="https://www.provideocoalition.com/" role="search">
<label class="sr-only" for="s">Search</label>
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search Articles &hellip;" value="">
<span class="input-group-append">
<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit" value="Search">
</span>
</div>
</form>
</div><img class="mega-menu-img2 scaled-image" src="https://www.provideocoalition.com/wp-content/uploads/camera-search4-1.jpg" alt="Search MM Image">
</li>
<li class="menu-footer">
<ul class="menu-footer-left">
<li class="menu-footer-border-right menu-footer-blue">
FOLLOW US
</li>
<li class="social-icon">
<a href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl">
<i class="fab fa-facebook-square"></i>
 </a>
</li>
<li class="social-icon">
<a href="https://twitter.com/provideo/">
<i class="fab fa-twitter"></i>
</a>
</li>
<li class="social-icon">
<a href="https://www.instagram.com/provideocoalition/">
<i class="fab fa-instagram"></i>
</a>
</li>
<li class="social-icon">
<a href="https://www.linkedin.com/groups?gid=67413">
<i class="fab fa-linkedin-in"></i>
</a>
</li>
<li class="social-icon">
<a href="https://vimeo.com/provideocoalition">
<i class="fab fa-vimeo-v"></i>
</a>
</li>
</ul>
<ul class="menu-footer-right">
<li class="menu-footer-border-right menu-footer-blue">
TOP LINKS
</li>
<li class="menu-footer-link">
<a href="https://www.provideocoalition.com/tips">TIPS</a>
</li>
<li class="menu-footer-link">
<a href="https://www.provideocoalition.com/topics">TOPICS</a>
</li>
<li class="menu-footer-link">
<a href="https://www.provideocoalition.com/webinars">WEBINARS</a>
</li>
</ul>
</li>
</ul>
</li></ul></div>
</nav>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container-fluid" id="content" tabindex="-1">
<div class="row">

<div class="col-md content-area" id="primary">
<main class="site-main" id="main">
<article class="post-235410 post type-post status-publish format-standard has-post-thumbnail hentry category-post-production" id="post-235410">
<header class="entry-header post-header">
<div class="post-info-container">
<div class="post-category">Post Production</div>
<h1 class="entry-title">It’s 2021: Time to turn your makeshift home office into a bona fide studio</h1>
</div>
<img width="640" height="320" src="https://www.provideocoalition.com/wp-content/uploads/Rogue-Pro-Image-2-1024x512.png" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/Rogue-Pro-Image-2-1024x512.png 1024w, https://www.provideocoalition.com/wp-content/uploads/Rogue-Pro-Image-2-520x260.png 520w, https://www.provideocoalition.com/wp-content/uploads/Rogue-Pro-Image-2.png 1200w" sizes="(max-width: 640px) 100vw, 640px" />
</header>
<div class="row single-container">
<div class="col-md-2 col-lg-1 order-md-1 justify-content-center share-container d-none d-sm-block">
<ul class="share-buttons">
<li>
<a class="share share-twitter" href="https://twitter.com/intent/tweet?text=It%E2%80%99s+2021%3A+Time+to+turn+your+makeshift+home+office+into+a+bona+fide+studio&amp;url=https%3A%2F%2Fwww.provideocoalition.com%2Fits-2021-time-to-turn-your-makeshift-home-office-into-a-bona-fide-studio%2F&amp;via=WPCrumbs" target="_blank">
<div class="share-icon">
<svg id="twitter" data-name="twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 58.1 47.2">
<title>twitter</title>
<path d="M54.86,20.19v1.55c0,15.74-12,33.88-33.88,33.88A33.64,33.64,0,0,1,2.74,50.27a24.55,24.55,0,0,0,2.88.15A23.84,23.84,0,0,0,20.4,45.33,11.93,11.93,0,0,1,9.27,37.07a15,15,0,0,0,2.25.18,12.58,12.58,0,0,0,3.13-.41A11.91,11.91,0,0,1,5.1,25.17V25a12,12,0,0,0,5.38,1.51A11.92,11.92,0,0,1,6.8,10.61,33.84,33.84,0,0,0,31.35,23.06a13.44,13.44,0,0,1-.29-2.73,11.92,11.92,0,0,1,20.61-8.15,23.43,23.43,0,0,0,7.56-2.87A11.87,11.87,0,0,1,54,15.88,23.87,23.87,0,0,0,60.84,14,25.59,25.59,0,0,1,54.86,20.19Z" transform="translate(-2.74 -8.42)" />
</svg>
</div>
</a>
</li>
<li>
<a class="share share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.provideocoalition.com%2Fits-2021-time-to-turn-your-makeshift-home-office-into-a-bona-fide-studio%2F" target="_blank">
<div class="share-icon">
<svg id="facebook" data-name="facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.61 59.03">
<title>facebook</title>
<path d="M47.2,12.76H41.63c-4.36,0-5.18,2.09-5.18,5.11v6.71h10.4l-1.38,10.5h-9V62H25.59V35.07h-9V24.57h9V16.84c0-9,5.5-13.87,13.52-13.87a69.4,69.4,0,0,1,8.09.43Z" transform="translate(-16.59 -2.97)" />
</svg>
</div>
</a>
</li>
<li>
<a class="share share-flipboard" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.provideocoalition.com%2Fits-2021-time-to-turn-your-makeshift-home-office-into-a-bona-fide-studio%2F" target="_blank">
<div class="share-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 100 100">
<rect x="0" y="0" width="100" height="100" fill="transparent" />
<g shape-rendering="crispEdges" fill="white">
<rect x="40" y="40" width="20" height="20" opacity="0.8" />
<rect x="40" y="20" width="40" height="20" opacity="0.9" />
<rect x="20" y="20" width="20" height="60" />
</g>
</svg>
</div>
</a>
</li>
<li>
<a class="share share-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.provideocoalition.com%2Fits-2021-time-to-turn-your-makeshift-home-office-into-a-bona-fide-studio%2F&amp;media=https%3A%2F%2Fwww.provideocoalition.com%2Fwp-content%2Fuploads%2FRogue-Pro-Image-2.png&amp;description=It%E2%80%99s+2021%3A+Time+to+turn+your+makeshift+home+office+into+a+bona+fide+studio" target="_blank">
<div class="share-icon">
<svg id="pinterest" data-name="pinterest" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 61.48 61.48">
<title>pinterest</title>
<path d="M31.78,63a30.1,30.1,0,0,1-8.73-1.28,25.52,25.52,0,0,0,3.12-6.56s.36-1.36,2.16-8.45c1,2,4.16,3.84,7.48,3.84,9.89,0,16.61-9,16.61-21.09,0-9.09-7.72-17.61-19.49-17.61C18.37,11.83,11,22.32,11,31c0,5.28,2,10,6.28,11.77a1.06,1.06,0,0,0,1.52-.8c.16-.52.48-1.88.64-2.44A1.51,1.51,0,0,0,19,37.85a8.93,8.93,0,0,1-2-6C17,24,22.77,17.07,32.1,17.07c8.24,0,12.81,5,12.81,11.81,0,8.85-3.92,16.33-9.77,16.33a4.76,4.76,0,0,1-4.84-5.92C31.22,35.41,33,31.2,33,28.4c0-2.52-1.36-4.64-4.16-4.64-3.28,0-5.92,3.4-5.92,8a12.81,12.81,0,0,0,1,4.88c-3.36,14.25-4,16.73-4,16.73a26.94,26.94,0,0,0-.52,7.08A30.77,30.77,0,1,1,31.78,63Z" transform="translate(-1.04 -1.5)" />
</svg>
</div>
</a>
</li>
<li>
<a class="share post-comment" href="#respond">
<div class="share-icon">
<i class="fas fa-comment-alt"></i>
</div>
</a>
</li>
</ul>
</div>
<div class="entry-content col-md-10 col-lg-7 order-md-2">
<div class="post-meta-container">
<div class="post-meta-info">
<div class="subtitle"><p>We look at creative.space’s //ROGUE and the new //ROGUE PRO as solutions for bringing enterprise performance to the new home office way of doing post</p></div>
<div class="post-meta">
<div class="author-image">
<img width="48" height="48" src="https://www.provideocoalition.com/wp-content/uploads/0-2-48x48.jpg" class="attachment-profile_48 size-profile_48" alt="Profile Picture" loading="lazy" />
 </div>
<div class="author-name">
<a href="https://www.provideocoalition.com/author/damiana/">
Damian Allen </a>
</div>
<div class="post-date">March 19, 2021</div>
<a class="post-comment" href="https://www.provideocoalition.com/its-2021-time-to-turn-your-makeshift-home-office-into-a-bona-fide-studio/#respond">
<i class="fas fa-comment-alt"></i>
Comment
</a>
</div>
</div>
</div>
<div class="post-info">
<p><img loading="lazy" class="alignleft wp-image-235604" src="https://www.provideocoalition.com/wp-content/uploads/MacMiniWorkstation02-1024x576.png" alt="" width="460" height="259" srcset="https://www.provideocoalition.com/wp-content/uploads/MacMiniWorkstation02-1024x576.png 1024w, https://www.provideocoalition.com/wp-content/uploads/MacMiniWorkstation02-520x293.png 520w, https://www.provideocoalition.com/wp-content/uploads/MacMiniWorkstation02.png 1920w" sizes="(max-width: 460px) 100vw, 460px" />Let’s be honest: back in March 2020 very few of us thought we’d still be editing in our pajamas in 2021. Yet here we are, and it’s time to abandon Thunderbolt hacks and makeshift proxy workflows for home studio solutions that will support a sustained workload through 2021 and potentially beyond. With skepticism surrounding rushed vaccines and new strains of COVID, wisdom dictates we start looking at remote editing as a reality of the coming year, if not beyond.</p>
<p>Here’s the question though: is there a way to hedge your bets? Can you invest in a hardware solution that delivers remote workflows to your home studio here and now, but allows you an inexpensive onramp back to an on-premises studio work environment when it’s time to do so?</p>
<p>DigitalGlue offers such a solution with their <a href="http://creative.space/">creative.space</a> platform. <a href="https://www.provideocoalition.com/creative-space-one-subscription-that-actually-makes-sense/">We’ve covered this company</a> in the past, but what’s most compelling here is that their storage-as-a-service model means that whatever solution you choose for a home studio can be migrated back to an office environment without a hit to your pocketbook. And with the announcement of the //ROGUE PRO, that solution just became even more attractive for boutique studios.</p>
<p>Let’s take a look at the creative.space solution to remote workflows, both from a hardware and software standpoint.</p>
<h2>Working from home while your data stays at work</h2>
<p><img loading="lazy" class="alignright wp-image-235602" src="https://www.provideocoalition.com/wp-content/uploads/Spaces-2-950x800.jpg" alt="" width="492" height="414" srcset="https://www.provideocoalition.com/wp-content/uploads/Spaces-2-950x800.jpg 950w, https://www.provideocoalition.com/wp-content/uploads/Spaces-2-475x400.jpg 475w" sizes="(max-width: 492px) 100vw, 492px" />If you’re unfamiliar with creative.space’s comprehensive managed storage features—built in user management, active health and performance monitoring, snapshots, simplified file management etc.—I’d recommend you take a look at my <a href="https://www.provideocoalition.com/the-digitalglue-rogue-nas/">previous article</a>. What I’ll focus on here are the remote workflows that creative.space has incorporated into their offerings. They call it “Fog”—the Cloud brought down to Earth.</p>
<p>When users need local access to files, the built-in FTP server enables peer-to-peer transfers, cutting time to delivery in half by eliminating the middle-man. Now FTP security gets a bad rap—and for good reason. Good ol’ fashioned FTP is inherently insecure and I’m always amazed when people ask me to download proprietary files from their unsecured FTP server. Fortunately, creative.space protects the FTP transfers by using a 256-bit encrypted ZeroTier VPN. An additional benefit of the VPN is that all of the management features available as part of the creative.space software can also be accessed remotely. In fact, the remote security access to the on-prem data works off the same simplified user management and permissions system at the heart of the server software. This LDAP integration provides users complete access to all the data on the storage where it is, without having to copy or move it to a dedicated directory like with other solutions.</p>
<p>Even with peer-to-peer transfers, managing separate instances of the same project directory across storage devices is a big headache and one that the DigitalGlue team has worked with customers to address. Instead of simply “transferring” via FTP, directories can be synced manually or on an automated schedule. One of their customers, with only residential internet in LA (~25 Mbps), was able to transfer 1.1 TB of data overnight (12 hours). If data needs to be moved faster, creative.space supports the transfer of data via sneakernet (the physical transport of drives from one location to another) in addition to secure FTP transfer. Either way the source and destination locations are compared to identify exactly what files need to be transfered, relative to the shared root folder for the project, avoiding orphaning of versions or duplication of media. Once the initial dump of media is complete, nightly synchronization downloads and uploads keep everything in sync.</p>
<p>Now there are services like Signiant that dramatically accelerate data transfer speeds for digital media. At the end of the day, however, terabytes of data are still terabytes of data. Even on a gigabit internet connection (which will probably run sustained at around 850 Mbps) it will take a day and a half to transfer 10 TB. That’s assuming solid connections, no significant dropouts, and that you actually have a sustained synchronous gigabit connection. For large, 4K projects FTP alone would be impractical.</p>
<p>That’s where the hybrid FTP/sneakernet approach makes sense. Unlike the traditional methods of just dumping data on a drive however, in the creative.space workflow the data gets synced to the office server once it arrives at the editor’s home. No orphaned media, no duplicate data. From there the VPN-secure FTP transfer can keep everything in sync. You have the freedom to use the best strategy for each situation with a solution that costs the same no matter how much data you are moving.</p>
<h2>Working from home without waiting for your data to leave the office</h2>
<p>“That all sounds great,” you say. “But I’m an important editor and I need to get to work as soon as the media is ready at the office.” creative.space has you covered there too. They offer remote access to streaming proxy footage, meaning you can start working immediately. When you take a break or hit the hay for the night, the full-resolution files can download (or be &#8220;sneakernetted&#8221; to the suburbs by an unfortunate, underpaid PA), ready to replace the proxies in your timeline.</p>
<p>The core of this workflow is a two-pronged approach: 1) Render from where the data is and 2) Provide instant remote access via proxies. Final Cut Pro X, Adobe Premiere Pro, and now (with the release of version 17) DaVinci Resolve all support linking proxies to your clips that can be used for playback instead of the actual clips. Rather than waiting for files to download, users can actually mount shared Spaces over the internet for real-time remote editing. The “Fog” strategy focuses on getting users instant access to proxies and then syncing the larger files overnight for users to start working with the next day.</p>
<h2>Working from home when your data needs to be local and fast</h2>
<p>OK, so what if none of those solutions work for you? Maybe your workflow is too unique, or your work habits are just too disorganized (you’re a creative after all) to be making trips to the office every time you need to ingest RAW 4K files. You need full access to the server at local speeds. How do you pull that off without spending a fortune on servers that your family has to squeeze past to get to the bathroom?</p>
<p>That’s where the creative.space //ROGUE line comes in. Unlike the cloud, with creative.space the hardware can be at a location of your choosing with high-bandwidth access for local users and remote access only limited by internet speeds. Starting with the original “owned” //ROGUE (from $4,795 with 48TB of storage and a year of managed service), even boutique productions with a humble budget can benefit from managed storage. The //ROGUE is a small form factor “desktop” server with 10Gbit connectivity that has more than enough horsepower to drive multiple 4K streams to your edit station. And when the COVID all-clear siren blasts, you can pick it up and take it to your offices ready for a team of three or four editors to access together.</p>
<p>The //ROGUE has all the same software functionality of its bigger brothers in the creative.space line-up. That means if your home has a decent internet connection, you can provide a freelancer or employee with the same remote access workflow I described above, in this case from the server hosted at your home.</p>
<h2><img loading="lazy" class=" wp-image-235596 alignleft" src="https://www.provideocoalition.com/wp-content/uploads/Rogue-Pro-Image-1.png" alt="" width="494" height="238" srcset="https://www.provideocoalition.com/wp-content/uploads/Rogue-Pro-Image-1.png 700w, https://www.provideocoalition.com/wp-content/uploads/Rogue-Pro-Image-1-520x250.png 520w" sizes="(max-width: 494px) 100vw, 494px" />The //ROGUE PRO: More roguish, insanely fast, and offered as a service contract</h2>
<p>If you really need to move data quickly, the newly announced //ROGUE PRO offers some pretty impressive specs. Unlike the original //ROGUE, the //ROGUE PRO is only offered as a support contract (you don’t own the box like you do the //ROGUE), but that also means you can upgrade capacity and performance at any time as your media requirements grow.</p>
<p>We’ll be putting a review unit through its paces soon, but for now let’s take a look at what it offers. A 12 core Ryzen 3.8 GHz processor means the unit can push a lot of data simultaneously around the system. Of course, the memory matches the performance of the CPU: up to 128MB of 3200 MHz ECC RAM.</p>
<p>There are other impressive specs (multiple NVMe and M.2 configuration options for fast cache performance), but the one that surprised me a little? The inclusion of 3000 Mbps WiFi 6. The folks at creative.space tell me that in their initial testing they’ve been able to reliably edit high bandwidth footage across that WiFi 6 connection. That opens up a whole realm of networking possibilities for creatives whose landlords don’t want them drilling Cat6 tunnels through their heritage-protected stonework.</p>
<p><img loading="lazy" class="alignright wp-image-235597" src="https://www.provideocoalition.com/wp-content/uploads/Rogue-Pro-Image-2-1024x512.png" alt="" width="392" height="196" srcset="https://www.provideocoalition.com/wp-content/uploads/Rogue-Pro-Image-2-1024x512.png 1024w, https://www.provideocoalition.com/wp-content/uploads/Rogue-Pro-Image-2-520x260.png 520w, https://www.provideocoalition.com/wp-content/uploads/Rogue-Pro-Image-2.png 1200w" sizes="(max-width: 392px) 100vw, 392px" />The //ROGUE PRO begins at $595 a month for 96TB of storage (at RAID 0, of course; you’ll lose some of that capacity for redundant RAID schemes) and increases to $695 for a 108TB system. It’s a 3 year term with proactive support and live humans to reach out to. Unlike other support contracts however, there are no penalties for upgrading the system at any time to one of creative.space’s other options. They’ll even migrate your media to the new system for you when you do, without interrupting your works-in-progress.</p>
<p>I know for a lot of people that even $595 a month sounds like a chunk of change. In that case you may prefer to own your own system (the original //ROGUE). But when you consider the various security and<a href="https://www.provideocoalition.com/creative-space-one-subscription-that-actually-makes-sense/"> hardware amortization benefits</a>, it’s a price that will make sense to a lot of smaller companies with a reliable stream of work flowing through their servers every month. The //ROGUE PRO fills a nice space between the original //ROGUE unit and it’s bigger brother the //AUTEUR (which starts at a monthly service contract of $995).</p>
<p>Be sure to check out our hand-on review of the //ROGUE PRO in the coming weeks.</p>
<div class="spu-placeholder" style="display:none"></div>
</div>
<div class="product-section product-">
<div class="product-top-banner">
<div class="product-top-left">
Support ProVideo Coalition
</div>
<div class="product-top-right">
Shop with
<img src="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/img/filmtools-logo.png" alt="Filmtools Logo" />
</div>
</div>
<div class="product-featured product-none">
<div class="product-image">
<img src="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/img/website_small.jpg">
</div>
<div class="product-description">
<h3>Filmtools</h3>
<p>Filmmakers go-to destination for pre-production, production & post production equipment!</p>
<a href="https://www.filmtools.com/" target="_blank" class="btn btn-primary">Shop Now</a>
</div>
</div>
</div>
<footer class="entry-footer">
<div id="respond" class="post-container">
<h3 class="post-section-title">What Do You Think? Let Us Know.</h3>
<div class="comments-container">
</div>
</div>
</footer>
</div>
<div class="widget-area col-md-5 col-lg-4 order-md-4 order-lg-3" id="right-sidebar" role="complementary">
<div class="widget sidebar-widget">
</div>
<div class="widget sidebar-widget">
</div>
<div class="widget-container">
<div class="widget sidebar-widget">
<h3 class="widget-title">PVC Favorites <a title="PVC Favorites Page" href="https://www.provideocoalition.com/pvc-favorites/"><i class="fas fa-long-arrow-alt-right"></i></a></h3>
<div class="post-list">
<div class="post-item post-hero">
<a title="Review: Postlab Drive" href="https://www.provideocoalition.com/review-postlab-drive/">
<div class="post-info">
<header class="post-header">
<div class="post-meta">
<div class="post-time">2 weeks ago</div>
</div>
<h3 class="post-title">Review: Postlab Drive</h3>
</header>
</div>
<div class="post-image">
<img width="882" height="628" src="https://www.provideocoalition.com/wp-content/uploads/postlab_drive_drop-off.jpg" class="attachment-post-list-image size-post-list-image wp-post-image" alt="" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/postlab_drive_drop-off.jpg 882w, https://www.provideocoalition.com/wp-content/uploads/postlab_drive_drop-off-520x370.jpg 520w" sizes="(max-width: 882px) 100vw, 882px" /> </div>
<div class="post-image-overlay"></div>
</a>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="Frame.io Camera to Cloud sends proxy files from the set right to editorial" href="https://www.provideocoalition.com/frame-io-camera-to-cloud-sends-proxy-files-from-the-set-right-to-editorial/">
<img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/Frame.io-C2C_8_iPhone-App-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/Frame.io-C2C_8_iPhone-App-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Frame.io-C2C_8_iPhone-App-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Frame.io-C2C_8_iPhone-App-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/Frame.io-C2C_8_iPhone-App-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Frame.io-C2C_8_iPhone-App-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Frame.io-C2C_8_iPhone-App-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" /> </a>
</div>
<div class="post-info">
<div class="post-category">Distribution</div> <h3 class="post-title"><a title="Frame.io Camera to Cloud sends proxy files from the set right to editorial" href="https://www.provideocoalition.com/frame-io-camera-to-cloud-sends-proxy-files-from-the-set-right-to-editorial/">Frame.io Camera to Cloud sends proxy files from the set right to editorial</a></h3>
</div>
</div>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="LED video walls. Amazing technology, not all the same" href="https://www.provideocoalition.com/led-video-walls-amazing-technology/">
<img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/DSC_1528-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/DSC_1528-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/DSC_1528-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/DSC_1528-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/DSC_1528-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/DSC_1528-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/DSC_1528-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" /> </a>
</div>
<div class="post-info">
<div class="post-category">Post Production</div> <h3 class="post-title"><a title="LED video walls. Amazing technology, not all the same" href="https://www.provideocoalition.com/led-video-walls-amazing-technology/">LED video walls. Amazing technology, not all the same</a></h3>
</div>
</div>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="Silicon Power 256GB CFX CFast 2.0 Review" href="https://www.provideocoalition.com/silicon-power-256gb-cfx-cfast-2-0-review/">
<img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/Cinema-Pro-CFast-2.0-Card-P-4-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Silicon Power 256GB" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/Cinema-Pro-CFast-2.0-Card-P-4-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Cinema-Pro-CFast-2.0-Card-P-4-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Cinema-Pro-CFast-2.0-Card-P-4-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/Cinema-Pro-CFast-2.0-Card-P-4-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Cinema-Pro-CFast-2.0-Card-P-4-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Cinema-Pro-CFast-2.0-Card-P-4-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" /> </a>
</div>
<div class="post-info">
<div class="post-category">Production</div> <h3 class="post-title"><a title="Silicon Power 256GB CFX CFast 2.0 Review" href="https://www.provideocoalition.com/silicon-power-256gb-cfx-cfast-2-0-review/">Silicon Power 256GB CFX CFast 2.0 Review</a></h3>
</div>
</div>
</div>
</div>
</div>
<div class="widget sidebar-widget">
</div>
<div class="widget sidebar-widget">
</div>
<div class="widget sidebar-widget">
</div>
<div class="widget sidebar-widget">
<h3 class="widget-title">Latest <a title="PVC Latest Page" href="https://www.provideocoalition.com/latest/"><i class="fas fa-long-arrow-alt-right"></i></a></h3>
<div class="post-list">
<div class="post-item post-hero">
<a title="It’s 2021: Time to turn your makeshift home office into a bona fide studio" href="https://www.provideocoalition.com/its-2021-time-to-turn-your-makeshift-home-office-into-a-bona-fide-studio/">
<div class="post-info">
<header class="post-header">
<div class="post-meta">
<div class="post-time">2 seconds ago</div>
</div>
<h3 class="post-title">It’s 2021: Time to turn your makeshift home office into a bona fide studio</h3>
</header>
</div>
<div class="post-image">
<img width="1200" height="600" src="https://www.provideocoalition.com/wp-content/uploads/Rogue-Pro-Image-2.png" class="attachment-post-list-image size-post-list-image wp-post-image" alt="" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/Rogue-Pro-Image-2.png 1200w, https://www.provideocoalition.com/wp-content/uploads/Rogue-Pro-Image-2-520x260.png 520w, https://www.provideocoalition.com/wp-content/uploads/Rogue-Pro-Image-2-1024x512.png 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /> </div>
<div class="post-image-overlay"></div>
</a>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="Formula 1 is back, so is Netflix’s documentary Drive to Survive" href="https://www.provideocoalition.com/formula-1-is-back-so-is-netflixs-documentary-drive-to-survive/">
<img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/formulaonedoc_000-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Formula 1 is back, so is Netflix’s Drive to Survive documentary" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/formulaonedoc_000-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/formulaonedoc_000-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/formulaonedoc_000-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/formulaonedoc_000-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/formulaonedoc_000-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/formulaonedoc_000-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" /> </a>
</div>
<div class="post-info">
<div class="post-category">Post Production</div> <h3 class="post-title"><a title="Formula 1 is back, so is Netflix’s documentary Drive to Survive" href="https://www.provideocoalition.com/formula-1-is-back-so-is-netflixs-documentary-drive-to-survive/">Formula 1 is back, so is Netflix’s documentary Drive to Survive</a></h3>
</div>
</div>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="Learn AVID now (and FAST)" href="https://www.provideocoalition.com/learn-avid-now-and-fast/">
<img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/AVIDSurvival-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/AVIDSurvival-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/AVIDSurvival-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/AVIDSurvival-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/AVIDSurvival-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/AVIDSurvival-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/AVIDSurvival-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" /> </a>
</div>
<div class="post-info">
<div class="post-category">Post Production</div> <h3 class="post-title"><a title="Learn AVID now (and FAST)" href="https://www.provideocoalition.com/learn-avid-now-and-fast/">Learn AVID now (and FAST)</a></h3>
</div>
</div>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="Art Of The Cut Podcast Eps. 91 (“Judas and the Black Messiah” Editor Kristan Sprague)" href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-91-judas-and-the-black-messiah-editor-kristan-sprague/">
<img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/966358829_640x360-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Judas and the black messiah art of the cut podcast" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/966358829_640x360-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/966358829_640x360-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/966358829_640x360-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/966358829_640x360-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/966358829_640x360-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/966358829_640x360-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" /> </a>
</div>
<div class="post-info">
<div class="post-category">Podcasts</div> <h3 class="post-title"><a title="Art Of The Cut Podcast Eps. 91 (“Judas and the Black Messiah” Editor Kristan Sprague)" href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-91-judas-and-the-black-messiah-editor-kristan-sprague/">Art Of The Cut Podcast Eps. 91 (“Judas and the Black Messiah” Editor Kristan Sprague)</a></h3>
</div>
</div>
</div>
</div>
</div>
<div class="widget sidebar-widget">
</div>
</div>
</div>
<div class="col-md-7 col-lg-12 order-md-3 order-lg-4 grid">
<div class="related-posts post-container">
<h3 class="post-section-title">You Might Also Like</h3>
<div class="post-list">
<article id="post-235610" class="post-item">
<div class="post-image">
<a title="Formula 1 is back, so is Netflix’s documentary Drive to Survive" href="https://www.provideocoalition.com/formula-1-is-back-so-is-netflixs-documentary-drive-to-survive/">
<img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/formulaonedoc_000-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="Formula 1 is back, so is Netflix’s Drive to Survive documentary" loading="lazy" /> </a>
</div>
<div class="post-info">
<header class="post-header">
<h3 class="post-title"><a title="Formula 1 is back, so is Netflix’s documentary Drive to Survive" href="https://www.provideocoalition.com/formula-1-is-back-so-is-netflixs-documentary-drive-to-survive/">Formula 1 is back, so is Netflix’s documentary Drive to Survive</a></h3>
<div class="post-meta">
<div class="post-author">
Written by
<a title="Jose Antunes" href="https://www.provideocoalition.com/author/jantunes/">
Jose Antunes </a>
</div>
<div class="post-date">March 19, 2021</div>
</div>
</header>
<div class="post-excerpt">
A week before the 2021 F1 season commences, Netflix releases the third season of its fly-on-the-pitwall F1 documentary series... </div>
</div>
<footer class="entry-footer">
</footer>
</article>
<article id="post-235574" class="post-item">
<div class="post-image">
<a title="Learn AVID now (and FAST)" href="https://www.provideocoalition.com/learn-avid-now-and-fast/">
<img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/AVIDSurvival-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post-info">
<header class="post-header">
<h3 class="post-title"><a title="Learn AVID now (and FAST)" href="https://www.provideocoalition.com/learn-avid-now-and-fast/">Learn AVID now (and FAST)</a></h3>
<div class="post-meta">
<div class="post-author">
Written by
<a title="Moviola Staff" href="https://www.provideocoalition.com/author/moviola/">
Moviola Staff </a>
</div>
<div class="post-date">March 18, 2021</div>
</div>
</header>
<div class="post-excerpt">
Most editors know that AVID Media Composer is important. It’s hard to look at a list of Academy Award... </div>
</div>
<footer class="entry-footer">
</footer>
</article>
<article id="post-235571" class="post-item">
<div class="post-image">
<a title="Art Of The Cut Podcast Eps. 91 (“Judas and the Black Messiah” Editor Kristan Sprague)" href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-91-judas-and-the-black-messiah-editor-kristan-sprague/">
<img width="520" height="360" src="https://www.provideocoalition.com/wp-content/uploads/966358829_640x360-520x360.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="Judas and the black messiah art of the cut podcast" loading="lazy" /> </a>
</div>
<div class="post-info">
<header class="post-header">
<h3 class="post-title"><a title="Art Of The Cut Podcast Eps. 91 (“Judas and the Black Messiah” Editor Kristan Sprague)" href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-91-judas-and-the-black-messiah-editor-kristan-sprague/">Art Of The Cut Podcast Eps. 91 (“Judas and the Black Messiah” Editor Kristan Sprague)</a></h3>
<div class="post-meta">
<div class="post-author">
Written by
<a title="Filmtools" href="https://www.provideocoalition.com/author/apaskal/">
Filmtools </a>
</div>
<div class="post-date">March 18, 2021</div>
</div>
</header>
<div class="post-excerpt">
The Art of the Cut podcast brings the fantastic conversations that Steve Hullfish has with world renowned editors into your... </div>
</div>
<footer class="entry-footer">
</footer>
</article>
<article id="post-235491" class="post-item">
<div class="post-image">
<a title="Changing a long-standing post-production term" href="https://www.provideocoalition.com/changing-a-long-standing-post-production-term/">
<img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/MAIN-Word-Art-1-520x400.jpeg" class="attachment-post-medium size-post-medium wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post-info">
<header class="post-header">
<h3 class="post-title"><a title="Changing a long-standing post-production term" href="https://www.provideocoalition.com/changing-a-long-standing-post-production-term/">Changing a long-standing post-production term</a></h3>
<div class="post-meta">
<div class="post-author">
Written by
<a title="Scott Simmons" href="https://www.provideocoalition.com/author/ssimmons/">
Scott Simmons </a>
</div>
<div class="post-date">March 18, 2021</div>
</div>
</header>
<div class="post-excerpt">
Recently I was wrapping up an editing job and generating files for the client and it came time to... </div>
</div>
<footer class="entry-footer">
</footer>
</article>
</div>
</div>
</div>
</div>
</article>
</main>

</div>
</div>
</div>
</div>
<div class="slot bottom-slot">
</div>

<div class="wrapper" id="wrapper-footer-full">
<div class="container-fluid" id="footer-full-content" tabindex="-1">
<div class="row no-gutters">
<div class="col-md-12">
<div class="top-footer">
<div class="footer-logo">
<a href="https://www.provideocoalition.com/" class="navbar-brand custom-logo-link" rel="home"><img width="406" height="60" src="https://www.provideocoalition.com/wp-content/uploads/pvc-logo-redux-1.png" class="img-fluid" alt="ProVideo Coalition" /></a>
</div>
<ul class="footer-social">
<li><a title="Facebook Page" rel="noreferrer" target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-square"></i></a></li>
<li><a title="Twitter Page" rel="noreferrer" target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li>
<li><a title="Instagram Page" rel="noreferrer" target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li>
<li><a title="Linkedin Page" rel="noreferrer" target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li>
<li><a title="Vimeo Page" rel="noreferrer" target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li>
</ul>
</div>
</div>
</div>
<div class="row footer-middle">
<div id="custom_html-22" class="widget_text footer-widget widget_custom_html widget-count-4 col-md-3"><h3 class="widget-title">Contact</h3><div class="textwidget custom-html-widget"><ul class="menu">
<li><a href="tel:+17474441870"><i class="fas fa-phone-square-alt"></i> +1-747-444-1870</a></li>
<li><a href="/cdn-cgi/l/email-protection#385b57564c595b4c78484a574e515c5d575b575954514c515756165b5755"><i class="fas fa-envelope"></i> <span class="__cf_email__" data-cfemail="c6a5a9a8b2a7a5b286b6b4a9b0afa2a3a9a5a9a7aaafb2afa9a8e8a5a9ab">[email&#160;protected]</span></a></li>
</ul></div></div><div id="nav_menu-3" class="footer-widget widget_nav_menu widget-count-4 col-md-3"><h3 class="widget-title">Useful Links</h3><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-184274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184274"><a href="https://www.provideocoalition.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-184275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184275"><a href="#">Mobile App</a></li>
<li id="menu-item-184276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184276"><a href="https://www.provideocoalition.com/topics/">Topics</a></li>
<li id="menu-item-184277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184277"><a href="https://www.provideocoalition.com/experts/">Meet the Experts</a></li>
<li id="menu-item-184278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184278"><a href="https://www.provideocoalition.com/webinars/">Webinars</a></li>
<li id="menu-item-184279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184279"><a href="https://www.provideocoalition.com/contact-us/">Contact Us</a></li>
</ul></div></div><div id="nav_menu-4" class="footer-widget widget_nav_menu widget-count-4 col-md-3"><h3 class="widget-title">Our Websites</h3><div class="menu-our-websites-container"><ul id="menu-our-websites" class="menu"><li id="menu-item-184263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184263"><a href="https://www.filmtools.com">Filmtools</a></li>
<li id="menu-item-184264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184264"><a href="https://moviola.com/">moviola.com</a></li>
<li id="menu-item-184265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184265"><a href="https://www.moviolapost.com/">Moviola Digital</a></li>
</ul></div></div><div id="mc4wp_form_widget-5" class="footer-widget widget_mc4wp_form_widget widget-count-4 col-md-3"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101" method="post" data-id="101" data-name="Footer Signup"><div class="mc4wp-form-fields"><div class="mc-form-container">
<p>Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p>
<div class="input-group mb-3">
<label class="sr-only" for="mcEmail">Email Address</label>
<input id="mcEmail" class="form-control" type="email" name="EMAIL" placeholder="Email Address" required="">
<div class="input-group-append">
<input type="submit" value="SIGN UP" class="btn">
</div>
</div>
<div class="terms-container">
<p class="terms-text">By entering your email, you agree to our <a href="https://www.provideocoalition.com/terms-of-service" target="_blank">Terms &amp; Conditions</a> and <a href="https://www.provideocoalition.com/privacy-policy" target="_blank">Privacy Policy</a></p>
</div>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1616174860" /><input type="hidden" name="_mc4wp_form_id" value="101" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div>
</div>
</div>
</div>
<div class="wrapper" id="wrapper-footer">
<div class="container-fluid">
<div class="row no-gutters">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
&copy; 2021 ProVideo Coalition, a Moviola Company. All Rights Reserved.
</div>
<div class="site-legal">
<a href="https://www.provideocoalition.com/terms-of-service">Terms of Service</a>
<a href="https://www.provideocoalition.com/privacy-policy">Privacy Policy</a>
<a href="https://www.provideocoalition.com/cookie-policy">Cookie Policy</a>
<a href="https://www.provideocoalition.com/sitemap_index.xml">Sitemap</a>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">var _paq = window._paq = window._paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['alwaysUseSendBeacon']);_paq.push(['setTrackerUrl', "\/\/www.provideocoalition.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.src="\/\/www.provideocoalition.com\/wp-content\/uploads\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="wppopups-whole" style="display: none"><div class="spu-bg " id="spu-bg-152412"></div><div class="spu-box spu-animation-fade spu-theme-cta newsletter-side-sign-up-modal spu-position-centered spu-animation-animated" id="spu-152412" data-id="152412" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;centered&quot;,&quot;sticky_title&quot;:&quot;&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(255, 255, 255)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;rgb(51, 51, 51)&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;500px&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;10&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;.spu-box.spu-theme-cta .spu-fields-container:after{\r\ncontent: none;\r\n}&quot;},&quot;id&quot;:&quot;152412&quot;,&quot;email&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;popup&quot;:&quot;152412&quot;,&quot;spu-email&quot;:&quot;&quot;,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Newsletter Sign Up&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;newsletter-side-sign-up-modal&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_152412&quot;,&quot;conversion_cookie_duration&quot;:&quot;999&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_152412&quot;,&quot;closing_cookie_duration&quot;:&quot;999&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;class&quot;,&quot;value&quot;:&quot;newsletter-sign-up&quot;}},&quot;fields&quot;:{&quot;optin_form_css&quot;:&quot;&quot;,&quot;email_field_text&quot;:&quot;Your Email Address&quot;,&quot;name_field&quot;:&quot;0&quot;,&quot;name_field_text&quot;:&quot;Your Full Name&quot;,&quot;submit_text&quot;:&quot;Sign Up&quot;,&quot;submit_processing_text&quot;:&quot;Sending...&quot;,&quot;submit_css&quot;:&quot;&quot;,&quot;gdpr_field&quot;:&quot;1&quot;,&quot;gdpr_field_text&quot;:&quot;I agree to the privacy policy and terms&quot;,&quot;gdpr_url&quot;:&quot;https:\/\/www.provideocoalition.com\/privacy-policy\/&quot;},&quot;optin_styles&quot;:{&quot;inline_fields&quot;:&quot;1&quot;,&quot;submit_text_color&quot;:&quot;&quot;,&quot;submit_bg_color&quot;:&quot;rgb(1, 171, 230)&quot;,&quot;submit_bg_color_hover&quot;:&quot;rgb(1, 171, 230)&quot;,&quot;submit_border_color&quot;:&quot;rgb(1, 171, 230)&quot;},&quot;success&quot;:{&quot;optin_success&quot;:&quot;Thanks for subscribing! Please check your email for further instructions.&quot;,&quot;optin_success_seconds&quot;:0},&quot;redirect&quot;:{&quot;optin_redirect&quot;:&quot;&quot;,&quot;pass_lead_data&quot;:&quot;0&quot;},&quot;providers&quot;:{&quot;mailchimp&quot;:{&quot;connection_5e1798c006baf&quot;:{&quot;connection_name&quot;:&quot;Newsletter Side Opt-In&quot;,&quot;account_id&quot;:&quot;5dd46d0b44eae&quot;,&quot;list_id&quot;:&quot;88df05b87f&quot;,&quot;groups&quot;:{&quot;9cad86333a&quot;:{&quot;28c5824248&quot;:&quot;Exit Intent Pop Up&quot;}}}}}}" data-need_ajax="0"><div class="spu-container "><div class="spu-content"><h1 style="text-align: center;">Newsletter Sign Up</h1>
<p style="text-align: center;">Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p>
<div class="spu-fields-container wppopups-container wppopups-container-full newsletter-side-sign-up-modal" id="wppopups-152412"><form id="wppopups-form-152412" class="wppopups-validate wppopups-form spu-optin-form" data-popupid="152412" method="post" enctype="multipart/form-data" action="/its-2021-time-to-turn-your-makeshift-home-office-into-a-bona-fide-studio/"><input type="hidden" name="popup" value="152412" /><div class="wppopups-field-container"></div><div class="wppopups-submit-container"><input type="hidden" name="wppopups[id]" value="152412"><input type="hidden" name="wppopups[author]" value="336"><input type="hidden" name="wppopups[post_id]" value="235410"><button type="submit" name="wppopups[submit]" class="wppopups-submit-button " id="wppopups-submit-button-152412" value="wppopups-submit" aria-live="assertive" data-alt-text="Sending..." data-submit-text="Submit">Submit</button></div> <style type="text/css">
			#spu-152412 .wppopups-submit-button {
				background-color: rgb(1, 171, 230);
				border-color: rgb(1, 171, 230);
				color: ;
			}
			#spu-152412 .wppopups-submit-button:hover {
				background-color: rgb(1, 171, 230);
			}

			#spu-152412 .wppopups-submit-button svg path,
			#spu-152412 .wppopups-submit-button svg rect{
				fill: ;
			}
		</style>
</form><div class="optin-errors" style="display: none"></div></div> </div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div></div> <style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
<script>
        // Add app banner to the header
        jQuery(document).ready(function() {
            if (/Android/i.test(navigator.userAgent)) {
                // Android
                jQuery('#wrapper-navbar').prepend(
                    "<div class='smartbanner' id='smartbannerid'>" + 
                        "<div class='smartbanner-left'>" + 
                            "<a href='#' id='smb-close' class='smartbanner-close'>&times;</a>" + 
                            "<span class='smartbanner-icon'></span>" + 
                            "<div class='smartbanner-info'>" + 
                                "<div class='smartbanner-title'>PVC News</div>" + 
                                "<div>Moviola Studios</div>" + 
                                "<span>Free &ndash; Google Play</span>" + 
                            "</div>" +  
                        "</div>" +  
                        "<div class='smartbanner-right'>" + 
                            "<a href='https://play.google.com/store/apps/details?id=com.provideo.android' target='_blank' class='smartbanner-button'>" + 
                                "<span class='smartbanner-button-text'>View</span>" + 
                            "</a>" + 
                        "</div>" +
                    "</div>");
            }
        });
    </script>
<link rel='stylesheet' id='wppopups-full-css' href='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/css/wppopups-full.css?ver=2.1.0.2' type='text/css' media='all' />
<script type='text/javascript' id='wppopups-js-extra'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","pid":"235410","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/www.provideocoalition.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","nonce":"0d53009bdd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/js/wppopups.js?ver=2.1.0.2' id='wppopups-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.5.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"lemon-layer","placements":["interstitial-ad-pop"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/uploads/142/222/public/assets/js/906.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"lemon-sticky","placements":["ft-sticky-footer"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/uploads/142/23/public/assets/js/43.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/js/child-theme.min.js?ver=0.5.3' id='child-understrap-scripts-js'></script>
<script type='text/javascript' id='script-js-extra'>
/* <![CDATA[ */
var object_name = {"templateUrl":"https:\/\/www.provideocoalition.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/js/script.js?ver=1602115292' id='script-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/uploads/142/521/public/assets/js/849.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/swiper/swiper-bundle.js?ver=1602023001' id='swiper-js-regular-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/swiper/swiper-bundle.min.js?ver=1602023002' id='swiper-js-min-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=4.9.10' id='cmplz-cookie-js'></script>
<script type='text/javascript' id='cmplz-cookie-config-js-extra'>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</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/complianz-gdpr-premium/assets/js/complianz.min.js?ver=4.9.10' id='cmplz-cookie-config-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/js/jquery.validate.min.js?ver=2.1.0.2' id='wppopups-validation-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/js/mailcheck.min.js?ver=2.1.0.2' id='wppopups-mailcheck-js'></script>

<script type="text/plain" class="cmplz-script cmplz-stats">(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-852180-4', 'auto');
ga('send', 'pageview', {
    
});
</script>
<script class="cmplz-script" type="text/plain">(function(h,o,t,j,a,r){
    h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
    h._hjSettings={hjid:438637,hjsv:6};
    a=o.getElementsByTagName('head')[0];
    r=o.createElement('script');r.async=1;
    r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
    a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'632a0ad0c8f80df3',m:'89e92471a61cba051c637f745bcfa4bbe8e8edca-1616191946-1800-ARXy0qUwHnhJpdCZ0X7d9mTOUydc0vLgfL4z6BEqd4JvprKCM5jKEGqbhkTC/fPoft7wE+SeqSPk6jxERK8s8vfBQOJlhZf4MCsrBYfLpI0bF7DpbIg3ujvfwfduwVvkhbsfVrt6uubxhPestrh0v1eI9G4Y7z4HLUyvdWq0Sq2oU5iyiwB7mCk6PBvTX0CvXBeYfclsj+BWr8qIhOQzGp8=',s:[0xc7aa28683c,0x7a1dd741e4],}})();</script></body>
</html>


