<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1493919626,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"d8d48f399a7cff2ca16d59615d3a6d63",petok:"58fee8306242ad3788cdca42eab25c7961ae78ec-1494713782-1800",zone:"provideocoalition.com",rocket:"0",apps:{"ga_key":{"ua":"UA-852180-4","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400%7COpen+Sans:500,400%7COpen+Sans%3A400%2C400italic%2C600%2C700%7CLato%3A400%2C700%2C900"/><link rel="stylesheet" href="https://www.provideocoalition.com/app/cache/min/1/0961e23dc70dd8d00f5e2f61bc6eea0f.css" data-minify="1"/><link rel="stylesheet" href="https://www.provideocoalition.com/app/cache/min/1/d8180add4fa8fc81566237a2a392d603.css" data-minify="1"/><link rel="stylesheet" href="https://www.provideocoalition.com/app/cache/min/1/020ac83bf897a6d77c3b0c89443233fd.css" data-minify="1"/><link rel="stylesheet" href="https://www.provideocoalition.com/app/cache/min/1/6be26018779aa3a882b41a1495a1489c.css" data-minify="1"/><link rel="stylesheet" href="https://www.provideocoalition.com/app/cache/min/1/f6bfd065cc2aaab7e06884da668dc577.css" data-minify="1"/><link rel="stylesheet" href="https://www.provideocoalition.com/app/cache/min/1/b05d767896900e4301a2a63f872df42b.css" data-minify="1"/><link rel="stylesheet" href="https://www.provideocoalition.com/app/cache/min/1/e8c3d69e25d6a6722937b17390d69aef.css" data-minify="1"/><link rel="stylesheet" href="https://www.provideocoalition.com/app/cache/min/1/4f91da066bd96351a5222d2ad7e571a4.css" data-minify="1"/><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.provideocoalition.com/wp/xmlrpc.php"><link rel="shortcut icon" href="https://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png" type="image/x-icon"><link rel="apple-touch-icon" href="https://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png"><link rel="apple-touch-icon" sizes="72x72" href="https://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png"><link rel="apple-touch-icon" sizes="114x114" href="https://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png"> <!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><title>Have I Finally Perfected My Backup Strategy? by Dan Carr - ProVideo Coalition</title> <script type="text/javascript" id="rs-js-common">rs = {"wordpress":{"version":"4.7.4","home_url":"https:\/\/www.provideocoalition.com\/","admin_url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/","admin_ajax_url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","template_url":"https:\/\/www.provideocoalition.com\/app\/themes\/lazanews","is_admin":false,"is_home":false},"php":{"version":"5.4.45-1~dotdeb+7.1","session_id":"pret1j1t53tqdkkebbl9lf4tk6"},"controls":{"meta_prefix":"rs-"},"lib":{"url":"https:\/\/www.provideocoalition.com\/app\/themes\/pvc\/rslib","path":"\/www\/sites\/www.provideocoalition.com\/files\/releases\/20170504172347\/web\/app\/themes\/pvc\/rslib","version":"2.1.4"}}</script> <link rel="canonical" href="https://www.provideocoalition.com/backup-strategy-for-video-professionals/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Have I Finally Perfected My Backup Strategy? by Dan Carr - ProVideo Coalition"/><meta property="og:description" content="Like many people, I’ve struggled over the years to find the perfect backup solution for all of my digital content.&nbsp; As file sizes creep ever upwards, it’s been a permanent upgrade process that’s often caused more than its fair share of headaches.&nbsp; All drives will fail at some point, it’s an absolute certainty.&nbsp; The only"/><meta property="og:url" content="https://www.provideocoalition.com/backup-strategy-for-video-professionals/"/><meta property="og:site_name" content="ProVideo Coalition"/><meta property="article:publisher" content="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"/><meta property="article:author" content="http://www.facebook.com/dancarrphoto"/><meta property="article:tag" content="Education &amp; Inspiration"/><meta property="article:tag" content="post production"/><meta property="article:tag" content="Systems"/><meta property="article:section" content="News"/><meta property="article:published_time" content="2015-01-26T21:18:00-07:00"/><meta property="og:image" content="https://cdn.provideocoalition.com/app/uploads/69803ebb1cd42968d3392af0eea5c463.jpg"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="627"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="Like many people, I’ve struggled over the years to find the perfect backup solution for all of my digital content.&nbsp; As file sizes creep ever upwards, it’s been a permanent upgrade process that’s often caused more than its fair share of headaches.&nbsp; All drives will fail at some point, it’s an absolute certainty.&nbsp; The only "/><meta name="twitter:title" content="Have I Finally Perfected My Backup Strategy? by Dan Carr - ProVideo Coalition"/><meta name="twitter:site" content="@provideo"/><meta name="twitter:image" content="https://cdn.provideocoalition.com/app/uploads/69803ebb1cd42968d3392af0eea5c463.jpg"/><meta name="twitter:creator" content="@dancarrphoto"/><meta property="DC.date.issued" content="2015-01-26T21:18:00-07:00"/><link rel='dns-prefetch' href='//platform.twitter.com'/><link rel='dns-prefetch' href='//platform.instagram.com'/><link rel='dns-prefetch' href='//apis.google.com'/><link rel='dns-prefetch' href='//platform.linkedin.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel='dns-prefetch' href='//cdn.provideocoalition.com'/><link rel='dns-prefetch' href='//ajax.googleapis.com'/><link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Feed" href="https://www.provideocoalition.com/feed/"/><link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Comments Feed" href="https://www.provideocoalition.com/comments/feed/"/><link rel="alternate" type="text/calendar" title="ProVideo Coalition &raquo; iCal Feed" href="https://www.provideocoalition.com/events/?ical=1"/><link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Have I Finally Perfected My Backup Strategy? Comments Feed" href="https://www.provideocoalition.com/backup-strategy-for-video-professionals/feed/"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='style-main-css' href='https://www.provideocoalition.com/app/cache/busting/1/app-themes-pvc-css-style-20161122.css' type='text/css' media='screen'/><link rel='stylesheet' id='owl.carousel.style-css' href='https://www.provideocoalition.com/app/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css' type='text/css' media='all'/><link rel='stylesheet' id='spu-public-css-css' href='https://www.provideocoalition.com/app/plugins/popups/public/assets/css/public.css?ver=1.7.1.1' type='text/css' media='all'/><link rel='stylesheet' id='magnific_popup_style-css' href='https://www.provideocoalition.com/app/themes/pvc/magnific-popup/magnific-popup.css' type='text/css' media='all'/><link rel='stylesheet' id='font-for-frontend-css' href='https://www.provideocoalition.com/app/themes/pvc/rslib/customize/rst-writerCSS.min.css' type='text/css' media='all'/><link rel='stylesheet' id='spup-public-css-css' href='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-popups-premium-public-assets-css-public-1.8.1.css' type='text/css' media='all'/> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-852180-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'Dan Carr');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('send','pageview');</script> <script>if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-jquery-1.12.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.15.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-wp-posts-carousel-owl.carousel-owl.carousel-2.0.0.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-wp-posts-carousel-owl.carousel-jquery.mousewheel.min-3.1.12.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/magnific-popup/jquery.magnific-popup.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/magnific-popup/jquery.magnific-popup-init.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/rslib/scripts/modernizr.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/rslib/scripts/rs.common.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/rslib/controls/group/group.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/html5shiv-printshiv.js'></script> <link rel='https://api.w.org/' href='https://www.provideocoalition.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.provideocoalition.com/wp/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.provideocoalition.com/wp/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 4.7.4"/><link rel='shortlink' href='https://www.provideocoalition.com/?p=13849'/><link rel="alternate" type="application/json+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Fbackup-strategy-for-video-professionals%2F"/><link rel="alternate" type="text/xml+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Fbackup-strategy-for-video-professionals%2F&#038;format=xml"/><meta name="apple-itunes-app" content="app-id=1167317657"><meta name="google-play-app" content="app-id=com.provideo.android"><meta name="author" content="ProVideo Coalition"><meta name="viewport" content="width=device-width, initial-scale=1.0"> <script type="text/javascript">function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1494710337 62.210.220.122 62.210.220.122';
			document.forms[i].appendChild(myElement);
		}
	}
});</script> <meta property="fb:pages" content="917193935007462"/> <style type="text/css">.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover,.wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover,.wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important}.stream li.dcsns-google .section-intro,.filter .f-google a:hover,.wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover,.wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover,.wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover,.wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover,.wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover,.wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover,.wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover,.wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover,.wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover,.wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover,.wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover,.wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover,.wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important}.wall-outer .dcsns-toolbar .filter li a{background:#777}.dcwss.dc-wall .stream li{width:226px!important;margin:0px 15px 15px 0px!important}</style> <script>var wp_posts_carousel_url="https://www.provideocoalition.com/app/plugins/wp-posts-carousel/";</script> <style type="text/css" id="customize-css">h3.widget-title,h3.widget-title a,h1.entry-title,h1.page-title,.td-search-query,.social .fa:hover,h2.rs-title-box span,h3.widget-title span,#header .rst-topbar .nav-topbar li a:hover,#header .social .rst-list-social li a:hover,.comment-reply-title span,.rst-nav-menu li li:hover>a,.rst-nav-menu li .ub-mega-grid a:hover,.widget_news ul.tab-post-new li.active a,.comment-reply-link,h2.rs-title-box,.error-404 header h1,.error-404 header h3{color:#01abe6}blockquote,h2.rs-title-box span:after,h3.widget-title span:after,.comment-reply-title span:after,.widget_news ul.tab-post-new li.active a:before,.main-menu.border-line,.wp-pagenavi span.current,.wp-pagenavi a:hover{border-color:#01abe6}.breadcrumb>li.home:before{border-left-color:#01abe6}.rst-nav-menu>li:hover,.rst-nav-menu>li.current-menu-item,.ub-scroll-new .bx-wrapper .bx-next:hover,.ub-scroll-new .bx-wrapper .bx-prev:hover,.thumbnail-slider .bx-wrapper .bx-prev:hover,.thumbnail-slider .bx-wrapper .bx-next:hover,.top-footer .newsletter-widget form input[type="submit"],.fancybox-button:hover,.ub-tags a:hover,.breadcrumb li.home,.social .rst-breaking-news span.breaking,.wp-pagenavi span.current,.wp-pagenavi a:hover,.rst_ajax_load_more,.error-404 .ub-button,.comment-respond form input[type="submit"]{background-color:#01abe6}a:hover,.widget a:hover,span.admin a:hover,span.date a:hover,span.category a:hover,span.comment a:hover,.ub-blog-post h4 a:hover,.widget_news .comment-text-side:hover,.widget_news .info-post-new h5 a:hover,.ub-box-horizontal-news .link ul li a:hover,.rst-nav-menu a:hover,.rst-nav-menu li.rst-not-mega>ul li a:hover,.navigation a:hover,.comment-reply-link:hover{color:#01abe6}#header .rst-topbar{background-color:#020202}#header .rst-topbar .nav-topbar li a,#header .social .rst-list-social li a{color:#fff}#header .rst-topbar .nav-topbar li a:hover,#header .social .rst-list-social li a:hover{color:#07a5df}.main-menu{background-color:#414141}.rst-nav-menu>li:hover,.rst-nav-menu>li.current-menu-item{background-color:#217894}.main-menu.border-line{border-color:#07a5df}.rst-nav-menu li.rst-not-mega ul li a:hover,.rst-nav-menu li .ub-mega-grid a:hover{color:#07a5df}.rst-logo{padding-top:7px}.metaslider{margin-bottom:25px!important}.slider-caption .caption-wrap .caption{padding:20px}.slider-caption .caption-wrap .caption h1{font-size:22px;color:#fff;line-height:26px}.slider-caption .caption-wrap .caption p{font-size:13px;color:#fff}.slider-caption .caption-wrap .caption a{color:#fff}</style> <script type='text/javascript'>function rst_blocks() {
					this.atts = '';
					this.url = '';
				}</script> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style> <script type="text/javascript">var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.provideocoalition.com/wp/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a7240e1092&wpp_id=13849';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}</script> <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.provideocoalition.com/app/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.provideocoalition.com/backup-strategy-for-video-professionals/amp/"/><style>.fb_iframe_widget_lift{width:100%!important;height:100%!important}</style><style>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</style> <script>var ulp_cookie_value = "1493067637";
			var ulp_recaptcha_enable = "off";
			var ulp_onload_mode = "none";
			var ulp_onload_period = "5";
			var ulp_onload_popup = "";
			var ulp_onload_delay = "0";
			var ulp_onload_close_delay = "0";
			var ulp_onexit_mode = "once-session";
			var ulp_onexit_period = "5";
			var ulp_onexit_popup = "xUdzhDXmXFwGzDXx*";
			var ulp_onscroll_mode = "none";
			var ulp_onscroll_period = "5";
			var ulp_onscroll_popup = "";
			var ulp_onscroll_offset = "600";
			var ulp_onidle_mode = "none";
			var ulp_onidle_period = "5";
			var ulp_onidle_popup = "";
			var ulp_onidle_delay = "30";
			var ulp_onabd_mode = "none";
			var ulp_onabd_period = "5";
			var ulp_onabd_popup = "";</script><script>var ulplocker_cookie_value; function ulplocker_read_cookie(key) {var pairs = document.cookie.split("; "); for (var i = 0, pair; pair = pairs[i] && pairs[i].split("="); i++) {if (pair[0] === key) return pair[1] || "";} return null;}</script><link rel="icon" href="https://cdn.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-32x32.png" sizes="32x32"/><link rel="icon" href="https://cdn.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-192x192.png" sizes="192x192"/><link rel="apple-touch-icon-precomposed" href="https://cdn.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-180x180.png"/><meta name="msapplication-TileImage" content="https://cdn.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-270x270.png"/> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-852180-4']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head><body data-rsssl=1 class="post-template-default single single-post postid-13849 single-format-standard tribe-no-js group-blog wpb-js-composer js-comp-ver-5.0.1 vc_responsive"><div id="site-skin"><div class="site-skin-child"><div class='dfw-unit' data-adunit='site_skin' data-size-mapping='mapping1'></div></div></div><div id="wrapper"><div id="header" class="header-layout-1"><div class="rst-topbar social"><div class="rst-logo sm-text-center col-sm-5 col-md-5"> <a href="https://www.provideocoalition.com"><img src="https://cdn.provideocoalition.com/app/themes/pvc/images/site/provideocoalitionlogo.svg" alt="ProVideo Coalition"></a></div><div class="pull-right"><ul id="menu-top-menu-bar" class="nav-topbar"><li id="menu-item-38204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first rst-not-mega menu-item-38204"><a href="https://www.provideocoalition.com/news/">News</a></li><li id="menu-item-25519" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest">Latest</a></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li><li id="menu-item-49906" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://moviola.com/', 'Education');">Education</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise">Advertise</a></li></ul></div></div><div class="top-header"><div class="row"><div class="row"><div class="col-xs-12 col-sm-6 col-md-8 col-lg-8"><div class='dfw-unit dfw-lazy-load' data-adunit='home_header_leaderboard' data-size-mapping='mapping2'></div><div class='dfw-unit dfw-lazy-load' data-adunit='mobile_header_top_320x50_or_320x100' data-size-mapping='mapping3'></div></div><div class="col-xs-12 col-sm-6 col-md-4 col-lg-4 company-ad-space"><div class='dfw-unit' data-adunit='header_right_300x90' data-size-mapping='mapping4'></div></div></div><div class="rst-navigation text-right col-sm-8 col-lg-4"></div></div></div><div class="rows main-menu rst-top-main-menu-full border-line"><form class="search-form" action="https://www.provideocoalition.com"><div class="ub-search"> <input type="text" placeholder="Search ..." name="s"/> <button type="submit" value="Search" class="sb"></button> <input class="sb" type="submit" value="Search"></div></form> <nav role="navigation" class="navbar navbar-default" id="myNavbar"><div class="navbar-header"> <button data-target="#navbarCollapse" data-toggle="collapse" class="navbar-toggle" type="button"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="text-menu-mobile">Menu</span> </button></div><div id="navbarCollapse" class="collapse navbar-collapse"><div class="logo-fixed"> <a href="https://www.provideocoalition.com"> <img src="https://cdn.provideocoalition.com/app/uploads/provideocoalitionlogo.png" alt="ProVideo Coalition"> </a></div><ul id="menu-main-menu" class="rst-nav-menu row"><li id="menu-item-25516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-25516"><a href="https://www.provideocoalition.com/production/">Production</a></li><li id="menu-item-25517" class="menu-item menu-item-type-taxonomy menu-item-object-category rst-not-mega menu-item-25517"><a href="https://www.provideocoalition.com/post-production/">Post Production</a></li><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-31"><a href="https://www.provideocoalition.com/reviews">Reviews</a></li><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-29"><a href="https://www.provideocoalition.com/tips">Tips</a></li><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-28"><a href="https://www.provideocoalition.com/experts">Experts</a></li></ul></div> </nav></div></div><div class="rows main-menu rst-top-main-menu-full header-sticky border-line"><form class="search-form" action="https://www.provideocoalition.com"><div class="ub-search"> <input type="text" placeholder="Search ..." name="s"/> <button type="submit" value="Search" class="sb"></button> <input class="sb" type="submit" value="Search"></div></form> <nav role="navigation" class="navbar navbar-default" id="myNavbar-stick"><div class="navbar-header"> <button data-target="#navbarCollapse-stick" data-toggle="collapse" class="navbar-toggle" type="button"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="text-menu-mobile">Menu</span> </button></div><div id="navbarCollapse-stick" class="collapse navbar-collapse"><div class="logo-fixed"> <a href="https://www.provideocoalition.com"> <img src="https://cdn.provideocoalition.com/app/uploads/provideocoalitionlogo.png" alt="ProVideo Coalition"> </a></div><ul id="menu-top-menu-bar-1" class="rst-nav-menu row"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first rst-not-mega menu-item-38204"><a href="https://www.provideocoalition.com/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest">Latest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://moviola.com/', 'Education');">Education</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise">Advertise</a></li></ul></div> </nav><div class="rst-top-search pull-right"> <a href="javascript:void(0)"><i class="fa fa-search"></i></a></div></div><div id="content"><ul class="breadcrumb"><li class="home"><a href="https://www.provideocoalition.com"><i class="fa fa-home"></i></a></li><li><a href="https://www.provideocoalition.com/news/">News</a></li><li class="active">Have I Finally Perfected My Backup Strategy?</li></ul><div class="row inner-content"><div id="main_content" class="col-sm-7 col-md-8 ub-list-archive"> <article id="post-13849" class="ub-blog-post post-13849 post type-post status-publish format-standard has-post-thumbnail hentry category-news-39 tag-education-inspiration tag-post-production-2 tag-systems"> <header class="entry-header"><h1 class="archive-title">Have I Finally Perfected My Backup Strategy?</h1><div class="entry-meta"><div class="ub-post-infor"> <span class="admin">By <a href="https://www.provideocoalition.com/dcarr/">Dan Carr</a></span> <span class="date"> <a href='https://www.provideocoalition.com/2015/01/26/'>January 26, 2015</a> </span> <span class="category"> <i class="fa fa-tag"></i> <a href="https://www.provideocoalition.com/news/" rel="category tag">News</a></span></div></div> </header><div class="entry-content "><p>Like many people, I’ve struggled over the years to find the perfect backup solution for all of my digital content.&nbsp; As file sizes creep ever upwards, it’s been a permanent upgrade process that’s often caused more than its fair share of headaches.&nbsp; All drives will fail at some point, it’s an absolute certainty.&nbsp; The only questions are when will it happen, and will it affect your business when it does?&nbsp; You can’t answer that first question, but with some careful planning, you can make sure the answer to the second one is no.</p><p>Looking back on 2014, it’s the first time that I haven’t had to make any sweeping changes to my backup routine.&nbsp; I think I’ve finally found the perfect solution so I thought I would share it with you guys, and talk about some of the ups and downs that have lead me to my setup.&nbsp; I will talk specifics when it comes to various hard drive models, but in reality it’s more the process that’s important, and the lessons I have learned along the way.&nbsp; You could substitute other drives into my setup and much of it would work in just the same way.</p><h3>My love/hate/love again relationship with Drobo</h3><p style="text-align: center;"><img style="width: 500px; height: 424px;" alt="" src="https://cdn.provideocoalition.com/app/uploads/content-uploads/DCarr/Freelancer/5D_daisy-chain2.jpg"/></p><p>When the very first 4-bay Drobos came out, it seemed like a perfect solution for a small creative freelancer.&nbsp; The ability to add drives on the fly, without them needing to be of the same size or brand, was very appealing.&nbsp; My first Drobo purchase cleared my desk of the familiar rats nest of cables and external drives and for a short while I was happy.&nbsp; The Drobo gives your files redundancy with their version of RAID, and the whole thing seemed to be very simple, if a little on the slow side back then with firewire.&nbsp; And then things started to go wrong… This was quite some time ago now and I must confess to no longer remembering the specifics of the issues, but they were plentiful and included things like needing to change power supplies seemingly endlessly, and my Drobo falling into a continuous loop of restarting. To Drobo’s immense credit, their customer service was always top-notch and after a string of issues, my 1st gen Drobo was replaced with a second generation one for no charge.&nbsp; Sadly I continued to have issues and at some point in this whole process a Drobo completely failed on me.&nbsp; This is where I learned my first big lesson when it comes to hard drives and RAID type systems.&nbsp; Whilst your files are redundantly protected on the drives, if the actual unit fails, the box that you put the drives into, you don’t have access to your files until you can get your hands on another unit!&nbsp; It seems obvious to me now, but until it happened, I didn’t appreciate what an effect this can have on your business if it happens at an inopportune moment.&nbsp; I live in a fairly remote place, I can’t just pop to the store to buy another Drobo.&nbsp; Nor would I really want to when they don’t come cheap and I’m within my warranty period anyway.&nbsp;</p><p>A period time passed where all I had was the drives from the Drobo while they shipped me a replacement.&nbsp; No data should be lost when swapping the drives to a new unit, but your mind sure doesn’t settle when you just see a pile of naked drives on your desk and not a happy little Drobo covered in green lights!&nbsp; Eventually Drobo swapped out my 2nd Gen unit for the newer 5-bay Drobo S and I went and purchased a second one.&nbsp; Not because I needed more drive space, but so that I could make a copy of the first Drobo.&nbsp; I looked at various other options out there, but the Drobos still worked out to be the most cost effective solution for the amount of storage space that I needed.&nbsp; With a second unit on my desk that was a perfect copy of the first unit, if one of the units died again, I would not have that period of time where I was awaiting replacement.&nbsp; I now had my files stored redundantly, twice. I purchased a piece of software called <a href="https://bombich.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://bombich.com/', 'Carbon Copy Cloner');">Carbon Copy Cloner</a> which gives you incredible control over drive cloning activities, and since then, Drobo 1 has been mirrored to Drobo 2 every night while I’m asleep.&nbsp; I was starting to hone in on the perfect setup…</p><p>Over the years, I’ve had a few drive failures of the drives in the Drobos.&nbsp; I keep a couple of spare drives in the office and if it happens, you just pull the dead drive out and slot in the new one.&nbsp; I used the WD Caviar Green drives and I don’t think I had an abnormal number of failures.&nbsp; It’s pretty much impossible to pick drives based on online reviews since the review scores always get skewed negatively by angry people.&nbsp; When was the last time you bothered to leave a review of something that just anonymously worked perfectly in the background for years and years?&nbsp; I settled on always using the WD drives simply to prevent decision fatigue and keep things easy.&nbsp; By this time I was on my third generation of Drobo but I continued to have sporadic issues of various types.&nbsp; They released a new Drobo called the 5D, the first to have a Thunderbolt connection, and after more conversations with their support team I was sent a pair of 5Ds for testing.&nbsp; Understandably, at this point I was a little jaded, but the head of the company even called me up to talk about it and explain some of the sweeping changes that were made in creating the 5D.&nbsp; Whilst it looked the same on the outside as the S version, it was an entirely different machine.&nbsp; I agreed to run the 5D alongside my S for a while to “torture test” them and if they survived everything I threw at them, I’d give them a shot.</p><p>For a couple of months I put data on them, pulled drives out of them randomly, turned the power off while copying files and generally threw everything I could at the new 5Ds.&nbsp; They passed with flying colours.&nbsp; I couldn’t break them, I couldn’t even trip them up.&nbsp; It was, as I had been told, like a different machine.</p><p>In the end, I’m really glad that I stuck with it.&nbsp; Since that point, I’ve been immensely happy with the Drobo 5D and I regularly recommend them to people now.&nbsp; It took them several years, and a few iterations to get there, but these are now excellent storage devices in my opinion.&nbsp; I use them as my main media archives and Carbon Copy Cloner takes care of mirroring the two of them to provide me with double redundancy just in case one of the units ever fails.</p><h3>Time Machine &#8211; Useful but not perfect</h3><p>The Drobos take care of my media archive but there’s obviously a ton of important files on the computer as well.&nbsp; I can only really speak to this next part from a Mac perspective, but even if you are a PC user, please read on because I also learnt an important lesson here as well.</p><p>I use a 4GB G-Tech GDrive as my Time Machine backup that’s plugged into my iMac.&nbsp; Time Machine is a simple system and it’s saved my ass on more than one occasion where I’ve accidentally deleted an important document.&nbsp; It’s pretty much a set-and-forget system but use it long enough and it’ll probably save you at some point.&nbsp; My iMac is set up to boot the operating system and programs from a fast SSD, with an internal 4GB drive for all my everyday documents.&nbsp; Time Machine takes care of backing up both of those drives and for the longest time, I thought this was a near perfect solution…</p><p><img style="width: 640px; height: 476px;" alt="" src="https://cdn.provideocoalition.com/app/uploads/content-uploads/DCarr/Freelancer/simple_interface@2x.jpg"/></p><p>&nbsp;</p><p>One day I got to my computer to find that the SSD boot drive had failed on me.&nbsp; Let that be a warning to anyone that thinks an SSD is infallible because it doesn’t contain the moving parts of an HDD. Wrong!&nbsp; My Time Machine drive had backups of all the data that used to be on the boot drive, but what was I going to do with it?&nbsp; I don’t keep a spare $600 SSD lying around the office, and the dead drive was within warranty so I hardly wanted to purchase one from a store. The problem is that a Time Machine backup can restore data to another drive, but it is not bootable itself.&nbsp; You can’t simply turn on your system and run it from the TM backup.&nbsp; With a ton of work to do, and no computer to do it with, I’d learnt another lesson.&nbsp; The warranty SSD replacement was going to take 10 days to get to me!</p><p>At this point I added another piece to my backup puzzle and it was Carbon Copy Cloner that quickly provided the solution.&nbsp; CCC can create a bootable copy of a drive, complete with the recovery partition. After replacing my SSD boot drive I added another G-Tech GDrive to the office that CCC mirrors my boot drive to every night after it has finished mirroring the pair of Drobos.&nbsp; If my boot drive ever fails again, I can simply boot the computer from this clone and be back up and running in two minutes as if nothing had ever happened.&nbsp; Assuming you’ve had Time Machine running as well, you won’t even lose any documents that you created between the previous nights clone of the boot drive, and the time at which the boot drive failed.&nbsp; To some people this might seem like a pretty over-the-top step, but imagine if your boot drive went down on a day where you are on a crazy deadline and charging your client a price in the hundreds, if not thousands of dollars for your work?&nbsp;</p><p>Learn from my mistakes and misfortunes!&nbsp; Always have a bootable copy of your computer files.&nbsp; Call it bad luck, or maybe poor choice in SSD, but I actually had a second failure of my SSD boot drive in 2014.&nbsp; Thanks to my system, I was back online in a few minutes and working off the bootable backup created by Carbon Copy Cloner.</p><h3>Files in the cloud</h3><p>This year also marked the start of my expansion into the cloud, specifically by using Google Apps and Google Drive for Work.&nbsp; I began the year on a $1.99/month Google Drive plan that gave me 100GB of cloud storage but when the Drive for Work was launched with it’s unlimited plan for only $10/month per user, it seemed too good to pass up.&nbsp; I quickly migrated all of my business documents to Drive and since they also remain on your computer, these get backed up by Time Machine and Carbon Copy cloner as well.&nbsp; Backup in triplicate, with the added bonus of having the files available via the cloud from any other device I’m using.&nbsp; Whilst the cloud space is unlimited in theory, upload speed prevent it being a useable offsite backup solution for large media files, but it’s still proven extremely useful to me.</p><h3>Cloud + Carbon Copy Cloner</h3><p>A neat little trick I developed is to use Google Drive and Carbon Copy Cloner together to sync system files between machines automatically.&nbsp; Syncing files on Drive is no problem, but it will only sync files that are in your Drive folder.&nbsp; What if you want to sync system files that are buried deep in other folders?&nbsp; One such example is my font files.&nbsp; I want to have the same fonts on all my machines so that they are available in Adobe programs like Photoshop and Premiere. The beauty of Carbon Copy Cloner is that you don’t have to clone entire drives, you can just select specific folders.&nbsp; Overnight, my system font folder is cloned to Google Drive.&nbsp; On my laptop I have another copy of CCC which clones the font folder within the Drive folder, over into the system font folder.&nbsp; I always have the same fonts available on both computers, and I have cloud access to them if I need to load them onto additional machines.&nbsp; I use the same technique to sync preference files, actions and presets as well!</p><h3>Offsite backup</h3><p>It’s important to have an offsite backup of all of your data to protect from flood, fire, and theft.&nbsp; This year Google Drive was responsible for offsite backup of all my business documents and personal files, but that still leaves the media files.&nbsp; This is always a tricky thing to deal with, especially with the size of 4k video files these days.&nbsp; For most people, some form of automated cloud backup isn’t really an option due to limitation in upload speeds.&nbsp; Certainly where I live in Canada, I can get some stellar download speeds, but faster upload speeds require an upgrade to insanely expensive plans.&nbsp; Everything we’ve talked about so far happens totally automatically, but my offsite media file backups are still done the old(er) fashioned way with a Pelican case full of hard drives.&nbsp; After every big job, I grab the case from its off site location and transfer files to one of the drives in the case.&nbsp; I don’t use fancy drives for this, just naked drives that I put in a drive toaster on my desk.&nbsp; Occasionally I’ll spin up all the drives in the case just to make sure they are working.</p><p>How do you handle your offsite backups?&nbsp; I’d love to hear your solutions in the comment section because this is definitely the weakest area in my setup.</p><h3>Backup plan summary</h3><ul><li>Media files are stored on a Drobo 5D and that Drobo is cloned to a second Drobo every night to provide both double redundancy in the files and also redundancy in the hardware.</li><li>Both internal drives from my iMac are backup up continuously with Time Machine to a 4TB G-Tech GDrive.</li><li>The iMac’s boot drive is also cloned nightly by Carbon Copy Cloner onto another G-Tech GDrive which is bootable.</li><li>All of my documents (personal &amp; business) from the iMac are stored within the Google Drive folder so these are synced automatically to the cloud continuously.&nbsp; This then causes them to be downloaded to my laptop as well when that gets turned on.</li><li>Carbon Copy Cloner also runs various other nightly tasks to copy important system files onto Google Drive so that they can be easily synced to my laptop as well.</li><li>Offsite backups are handled the old-fashioned way, with a Pelican case full of drives since this is, at the moment, the most cost effective way that I can think to do it.</li></ul><h3>A note on laptop backup</h3><p>All documents on my laptop reside within the Google Drive Folder in a “Laptop” subfolder.&nbsp; That takes care of backup and syncing for them, although I do also travel with a LaCie Rugged Drive that acts as my Laptop Time Machine. As for media files on the road… that’s an ever changing process depending on the size of the job, although I am very interested to check out the new LaCie Rugged RAID drives.&nbsp; The downside of a built in RAID system like that is that you can’t split the drives up during transit.&nbsp; At the moment I tend to use two identical drives (<a href="https://bombich.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://bombich.com/', 'Carbon Copy Cloner');">Carbon Copy Cloner</a> to the rescue again!) and keep one on me at all times, while the other travels in my suitcase.&nbsp; If I lose a drive or get robbed, I’ve always got the copy in my suitcase, or if the airline loses my bags then I’ve got my copy.</p><p>As I mentioned at the beginning of this piece, I feel like I’ve finally got this pretty much figured out.&nbsp; I wish I had a slightly better solution for offsite backup, but I also have to maintain a realistic budget for all of this so I’m willing to put in a bit of leg work in that area at the moment.&nbsp; Whether you use Drobos or some other similar RAID box, there’s definitely a few lessons I’ve learnt here that I hope can save you guys a few headaches.&nbsp; If you’ve got some different processes in place that you are proud of, let’s hear about them in the comments below!</p><p>&nbsp;</p><div class="spu-placeholder" style="display:none"></div> <br/><div class="ub-tags">Tags: <a href="https://www.provideocoalition.com/tag/education-inspiration/" rel="tag">Education & Inspiration</a><a href="https://www.provideocoalition.com/tag/post-production-2/" rel="tag">post production</a><a href="https://www.provideocoalition.com/tag/systems/" rel="tag">Systems</a></div><div class="row" style="clear: both;"><div class="col-lg-12"></div></div><div class="row pvc-ad-article"><div class="col-lg-12"></div></div><div class="ub-share-box"><div class="ub-share-this"> <span class="ub-share-icon">Share:</span> <a href="http://twitter.com/share?text=Have I Finally Perfected My Backup Strategy?&url=https://www.provideocoalition.com/backup-strategy-for-video-professionals/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i></a> <a href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https://www.provideocoalition.com/backup-strategy-for-video-professionals/&p[images][0]=https://cdn.provideocoalition.com/app/uploads/69803ebb1cd42968d3392af0eea5c463.jpg&p[title]=Have%20I%20Finally%20Perfected%20My%20Backup%20Strategy?" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i></a> <a href="https://plus.google.com/share?url=https://www.provideocoalition.com/backup-strategy-for-video-professionals/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https://www.provideocoalition.com/backup-strategy-for-video-professionals/&media=https://cdn.provideocoalition.com/app/uploads/69803ebb1cd42968d3392af0eea5c463.jpg" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-pinterest"></i></a> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.provideocoalition.com/backup-strategy-for-video-professionals/&title=Have%20I%20Finally%20Perfected%20My%20Backup%20Strategy?&source=LinkedIn" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-linkedin"></i></a> <a href="http://www.tumblr.com/share/link?url=https://www.provideocoalition.com/backup-strategy-for-video-professionals/&name=Sharing%20links%20to%20articles" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-tumblr"></i></a></div></div><div class="row ub-navs-links clearfix"><div class="col-sm-6 text-left pull-left"> <a class="nav-previous" rel="prev" href="https://www.provideocoalition.com/i-am-a-bird/"><i class="fa fa-angle-left"></i> PREVIOUS POST</a><h3 class="empty-title"><a href="https://www.provideocoalition.com/i-am-a-bird/">I am a Bird</a></h3></div><div class="col-sm-6 text-right pull-right"> <a class="nav-next" rel="next" href="https://www.provideocoalition.com/dynamic-trimming-in-final-cut-pro-x/">NEXT POST <i class="fa fa-angle-right"></i></a><h3 class="empty-title"><a href="https://www.provideocoalition.com/dynamic-trimming-in-final-cut-pro-x/">Dynamic Trimming in Final Cut Pro X</a></h3></div></div><div class="ub-author-box"><div class="ub-author"><div class="author-thumbnail"> <a href="https://www.provideocoalition.com/dcarr/"><img alt='' src='https://secure.gravatar.com/avatar/6f23da6b00c97ef97653c203ad2f8b28?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f23da6b00c97ef97653c203ad2f8b28?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90'/></a></div><div class="info-author"><h4><span>Dan Carr </span>- Photography, writer and creative educator.</h4><p>Born in the UK , Dan took a gap year in Whistler, British Columbia after high-school which planted the seed for a mountain obsession. While his passion for mountain life took a backseat as he finished an Aerospace Engineering degree in England, it wasn&#8217;t long before he returned to the mountains to start shooting his friends in action. Dan spends 8 months of the year chasing winter around the globe shooting the worlds best skiers and snowboarders for companies like Oakley, Salomon and Columbia. His work has been featured in ski and snowboard magazines from Japan to Canada and everywhere in between as well as innumerable commercial campaigns for an ever widening list of clients. He now lives in the resort town of Whistler when he is not on the road, which provides the perfect backdrop for many other types of adventure, landscape and nature photography. Since starting a blog on his website a few years ago Dan’s interest in all things digital has pushed him to learn, write and teach about many aspects of photography from HDSLR movie making to HDR photography and of course share his knowledge about ski and snowboard photography.</p><div class="spu-placeholder" style="display:none"></div><div class="ub-author-link"> <a href="http://shuttermuse.com" target="_blank"><i class="fa fa-home"></i></a> <a href="https://twitter.com/dancarrphoto" target="_blank"><i class="fa fa-twitter"></i></a> <a href="http://www.facebook.com/dancarrphoto" target="_blank"><i class="fa fa-facebook"></i></a></div></div></div></div><div class="row ub-related-posts"><div class="col-sm-12"><h3 class="widget-title"><span>You Might Also Like</span></h3></div><div class="col-sm-4 ub-blog-post"><div class="related-posts"><div class="post-thumbnail"> <a href="https://www.provideocoalition.com/aja-talks-high-dynamic-range-with-their-fs-hdr-nab-2017-video/"><img alt="AJA Talks High Dynamic Range with their FS-HDR: NAB 2017 Video" src="https://cdn.provideocoalition.com/app/uploads/AJA-FS-HDR-e1493573271264-320x192.png"></a></div><div class="info-post"><h4><a href="https://www.provideocoalition.com/aja-talks-high-dynamic-range-with-their-fs-hdr-nab-2017-video/">AJA Talks High Dynamic Range with their FS-HDR: NAB 2017 Video</a></h4> <span class="date"> April 30, 2017 </span></div></div></div><div class="col-sm-4 ub-blog-post"><div class="related-posts"><div class="post-thumbnail"> <a href="https://www.provideocoalition.com/aja-kona-ip-card-and-workflow-nab-2017-video/"><img alt="AJA Kona IP Card and Workflow: NAB 2017 Video" src="https://cdn.provideocoalition.com/app/uploads/Screen-Shot-2017-04-30-at-12.13.03-PM-320x192.png"></a></div><div class="info-post"><h4><a href="https://www.provideocoalition.com/aja-kona-ip-card-and-workflow-nab-2017-video/">AJA Kona IP Card and Workflow: NAB 2017 Video</a></h4> <span class="date"> April 30, 2017 </span></div></div></div><div class="col-sm-4 ub-blog-post"><div class="related-posts"><div class="post-thumbnail"> <a href="https://www.provideocoalition.com/smallhd-talks-big-production-monitors-nab-2017-video/"><img alt="SmallHD talks Big Production Monitors: NAB 2017 Video" src="https://cdn.provideocoalition.com/app/uploads/Screen-Shot-2017-04-29-at-6.20.39-PM-320x192.png"></a></div><div class="info-post"><h4><a href="https://www.provideocoalition.com/smallhd-talks-big-production-monitors-nab-2017-video/">SmallHD talks Big Production Monitors: NAB 2017 Video</a></h4> <span class="date"> April 29, 2017 </span></div></div></div></div><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-1015"><div id="dsq-comment-header-1015" class="dsq-comment-header"><cite id="dsq-cite-1015"> <span id="dsq-author-user-1015">Cody Tevis</span></cite></div><div id="dsq-comment-body-1015" class="dsq-comment-body"><div id="dsq-comment-message-1015" class="dsq-comment-message"><p>Great article. This helped me a lot. Thank you!!</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1804"><div id="dsq-comment-header-1804" class="dsq-comment-header"><cite id="dsq-cite-1804"> <span id="dsq-author-user-1804">Mike C</span></cite></div><div id="dsq-comment-body-1804" class="dsq-comment-body"><div id="dsq-comment-message-1804" class="dsq-comment-message"><p>I&#8217;m currently looking into cloud backup for the big video files too. Your offsite method could be a little dangerous as anything could happen to the drives that you physically transport and handle. There are some backup services which allow you to ship physical drives for them to add your data to their cloud service. That&#8217;s what I&#8217;m looking into now&#8230;</p></div></div></li></ul></div></div></div> </article></div><div id="sidebar" class="widget-area col-sm-5 col-md-4" role="complementary"> <aside id="doubleclick_widget-5" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='right_sidebar_full_skyscraper' data-size-mapping='mapping5'></div></aside><aside id="metaslider_widget-2" class="widget widget_metaslider_widget"><h3 class="widget-title"><span>Learning</span></h3><div style="max-width: 395px;" class="metaslider metaslider-flex metaslider-31737 ml-slider slider-caption nav-hidden"><style type="text/css" id="metaslider-css-31737">.metaslider-31737 .flexslider .flex-control-paging li a,.metaslider-31737 .flexslider .flex-control-paging li a:hover{padding:0;box-shadow:none;text-indent:-9999px;border-style:solid;display:inline-block;border-color:rgba(0,0,0,1);border-radius:10px;-webkit-border-radius:10px;-moz-border-radius:10px;border-width:0px;border:0px solid rgba(0,0,0,1);line-height:12px;width:12px;height:12px;margin:0 4px;background:rgb(0,0,0);background:rgba(0,0,0,0.5);background:-webkit-gradient(linear,0% 0%,0% 100%,from(rgba(0,0,0,0.5)),to(rgba(0,0,0,0.5)));background:-webkit-linear-gradient(top,rgba(0,0,0,0.5),rgba(0,0,0,0.5));background:-moz-linear-gradient(top,rgba(0,0,0,0.5),rgba(0,0,0,0.5));background:-ms-linear-gradient(top,rgba(0,0,0,0.5),rgba(0,0,0,0.5));background:-o-linear-gradient(top,rgba(0,0,0,0.5),rgba(0,0,0,0.5));background:linear-gradient(top,rgba(0,0,0,0.5),rgba(0,0,0,0.5))}.metaslider-31737 .flexslider .flex-control-paging li{margin:0;text-indent:0;width:auto}.metaslider-31737 .flexslider .flex-control-paging li a.flex-active{border:0px solid rgba(0,0,0,1);background:rgb(0,0,0);background:rgba(0,0,0,1);background:-webkit-gradient(linear,0% 0%,0% 100%,from(rgba(0,0,0,1)),to(rgba(0,0,0,1)));background:-webkit-linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1));background:-moz-linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1));background:-ms-linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1));background:-o-linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1));background:linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1))}.metaslider-31737 .flexslider .flex-control-paging{line-height:12px;z-index:99;padding:0;text-align:left;margin:10px 0px;width:100%;top:auto;right:auto;bottom:auto;left:auto;position:absolute;text-align:center}.metaslider-31737 .flexslider .caption-wrap{opacity:1;margin:0px 0px;color:rgba(255,255,255,1);background:rgb(0,0,0);background:rgba(0,0,0,0.7);width:100%;top:auto;right:auto;bottom:0;left:0;clear:none;position:absolute;border-radius:0px;-webkit-border-radius:0px;-moz-border-radius:0px}.metaslider-31737 .flexslider .flex-direction-nav .flex-prev{background:transparent url(https://cdn.provideocoalition.com/app/plugins/ml-slider-pro/modules/theme_editor/assets/arrows/blue.png) 0 -498px no-repeat;margin-top:-17px;width:34px;height:34px;opacity:0;left:5px;padding:0}.metaslider-31737 .flexslider .flex-direction-nav .flex-next{background:transparent url(https://cdn.provideocoalition.com/app/plugins/ml-slider-pro/modules/theme_editor/assets/arrows/blue.png) 100% -498px no-repeat;margin-top:-17px;width:34px;height:34px;opacity:0;right:5px;padding:0}.metaslider-31737 .flexslider:hover .flex-direction-nav .flex-prev{left:10px;opacity:0.7}.metaslider-31737 .flexslider:hover .flex-direction-nav .flex-next{right:10px;opacity:0.7}.metaslider-31737{margin-bottom:32px}</style><div id="metaslider_container_31737"><div id="metaslider_31737"><ul class="slides"><li class="slide-31738 ms-postfeed post-49308" style="display: block; width: 100%;"><a href="https://www.provideocoalition.com/event/starter-guide-becoming-assistant-editor-hollywood/" target="_self"><img src="https://cdn.provideocoalition.com/app/uploads/1920-11-395x336.jpg" height="336" width="395" alt=""/></a><div class='caption-wrap'><div class='caption'><h1 style="font-size: 16px; line-height: 20px;">A Starter Guide to Editing in Hollywood</h1><em>May 16, 2017 11:30 AM - 1:00 PM</em><br/> <a href="https://www.provideocoalition.com/event/starter-guide-becoming-assistant-editor-hollywood/">Read More...</a></div></div></li></ul></div></div> <script type="text/javascript">var metaslider_31737 = function($) {
            $('#metaslider_31737').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_31737').flexslider({ 
                slideshowSpeed:4500,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:false
            });
        };
        var timer_metaslider_31737 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_31737, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_31737, 1) : metaslider_31737(window.jQuery);
        };
        timer_metaslider_31737();</script> </div> </aside><aside id="doubleclick_widget-6" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='homepage_top_right_medium_rectangle' data-size-mapping='mapping6'></div></aside><aside id="doubleclick_widget-7" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='right_sidebar_above_social_top_large_rectangle' data-size-mapping='mapping7'></div></aside><aside id="doubleclick_widget-8" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='right_sidebar_above_social_bottom_large_rectangle' data-size-mapping='mapping8'></div></aside><aside id="ubtheme-social-widget-2" class="widget widget_social"><h3 class="widget-title"><span>SOCIAL</span></h3><ul class="ss_social clearfix"><li><a target="_blank" title="Twitter" class="twitter" href="https://twitter.com/provideo/"><span class="sr-only">twitter</span></a></li><li><a target="_blank" title="Facebook" class="facebook" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><span class="sr-only">facebook</span></a></li><li><a target="_blank" title="LinkedIn" class="in" href="https://www.linkedin.com/groups?gid=67413"><span class="sr-only">linkedin</span></a></li><li><a target="_blank" title="Google Plus" class="gplus" href="https://plus.google.com/115402043571209538049/posts"><span class="sr-only">google plus</span></a></li><li><a target="_blank" title="Vimeo" class="vimeo" href="https://vimeo.com/provideocoalition"><span class="sr-only">vimeo</span></a></li><li><a target="_blank" title="RSS" class="rss" href="https://www.provideocoalition.com/feed/"><span class="sr-only">rss</span></a></li></ul></aside><aside id="doubleclick_widget-12" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='right_sidebar_half_skyscraper' data-size-mapping='mapping9'></div></aside><aside id="widgets_in_tabs-3" class="widget widget_widgets_in_tabs"><h3 class="widget-title"><span>Widgets In Tabs</span></h3><ul class="wit-tab-container" data-interval="0" data-tab_style="scroll" data-hide_effect="classic_fade" data-show_effect="classic_fade" data-effect_style="prll" data-duration="500" data-height="adaptive" data-animate="true" data-extra="false" data-extra_closable_tabs="false" data-extra_closable_tabs_init="false" data-extra_remember_last="false" data-id=""><li id="rpwe_widget-3" class="rpwe_widget recent-posts-extended wit-tab-content"><h3 class="wit-tab-title">Articles</h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/dont-often-think-exhibition-goes-wrong/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/Chonda_IMG_6211-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="We don&#8217;t often think about exhibition &#8230; until it goes wrong" srcset="https://cdn.provideocoalition.com/app/uploads/Chonda_IMG_6211-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/Chonda_IMG_6211-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px"/></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/dont-often-think-exhibition-goes-wrong/" title="Permalink to We don&#8217;t often think about exhibition &#8230; until it goes wrong" rel="bookmark">We don&#8217;t often think about exhibition &#8230; until it goes wrong</a></h3><time class="rpwe-time published" datetime="2017-05-13T06:08:12+00:00">May 13, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/term-week-codec/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/Codec-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Term of the week: Codec" srcset="https://cdn.provideocoalition.com/app/uploads/Codec-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/Codec-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px"/></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/term-week-codec/" title="Permalink to Term of the week: Codec" rel="bookmark">Term of the week: Codec</a></h3><time class="rpwe-time published" datetime="2017-05-13T05:09:43+00:00">May 13, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/rover-a-higher-priced-iographerpadcaster-type-device/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/Memo_con_Rover_imagen_principal.001-1-235x164.jpeg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Rover: a higher priced iOgrapher/Padcaster type device" srcset="https://cdn.provideocoalition.com/app/uploads/Memo_con_Rover_imagen_principal.001-1-235x164.jpeg 235w, https://cdn.provideocoalition.com/app/uploads/Memo_con_Rover_imagen_principal.001-1-1024x720.jpeg 1024w" sizes="(max-width: 100px) 100vw, 100px"/></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/rover-a-higher-priced-iographerpadcaster-type-device/" title="Permalink to Rover: a higher priced iOgrapher/Padcaster type device" rel="bookmark">Rover: a higher priced iOgrapher/Padcaster type device</a></h3><time class="rpwe-time published" datetime="2017-05-12T13:48:23+00:00">May 12, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/AOTC-guardians-vol-2" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/GuardiansVol25897cf2a40290-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="ART OF THE CUT: cutting &#8220;Guardians of the Galaxy, Vol. 2&#8221;" srcset="https://cdn.provideocoalition.com/app/uploads/GuardiansVol25897cf2a40290-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/GuardiansVol25897cf2a40290-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px"/></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/AOTC-guardians-vol-2" title="Permalink to ART OF THE CUT: cutting &#8220;Guardians of the Galaxy, Vol. 2&#8221;" rel="bookmark">ART OF THE CUT: cutting &#8220;Guardians of the Galaxy, Vol. 2&#8221;</a></h3><time class="rpwe-time published" datetime="2017-05-11T22:23:19+00:00">May 11, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/post-nab-2017-scribeomatic-coremelt/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/Screen-Shot-2017-05-03-at-9.55.52-PM-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Post NAB 2017 &#8211; Scribeomatic from Coremelt" srcset="https://cdn.provideocoalition.com/app/uploads/Screen-Shot-2017-05-03-at-9.55.52-PM-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/Screen-Shot-2017-05-03-at-9.55.52-PM-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px"/></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/post-nab-2017-scribeomatic-coremelt/" title="Permalink to Post NAB 2017 &#8211; Scribeomatic from Coremelt" rel="bookmark">Post NAB 2017 &#8211; Scribeomatic from Coremelt</a></h3><time class="rpwe-time published" datetime="2017-05-11T20:33:34+00:00">May 11, 2017</time></li></ul></div></li><li id="rpwe_widget-4" class="rpwe_widget recent-posts-extended wit-tab-content"><h3 class="wit-tab-title">News</h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/libec-th-x-h-video-head-available-june/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/libechead001-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Libec TH-X H video head available in June" srcset="https://cdn.provideocoalition.com/app/uploads/libechead001-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/libechead001-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px"/></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/libec-th-x-h-video-head-available-june/" title="Permalink to Libec TH-X H video head available in June" rel="bookmark">Libec TH-X H video head available in June</a></h3><time class="rpwe-time published" datetime="2017-05-12T09:30:09+00:00">May 12, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/video-pro-x-color-grading-audio-tools-video-effects/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/videoprox003-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Video Pro X: color grading, audio tools and video effects" srcset="https://cdn.provideocoalition.com/app/uploads/videoprox003-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/videoprox003-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px"/></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/video-pro-x-color-grading-audio-tools-video-effects/" title="Permalink to Video Pro X: color grading, audio tools and video effects" rel="bookmark">Video Pro X: color grading, audio tools and video effects</a></h3><time class="rpwe-time published" datetime="2017-05-10T09:49:39+00:00">May 10, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/sony-shows-off-the-umc-s3ca-nab-2017-video/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/Sony-A7sii-box-2-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Sony Shows Off The UMC-S3CA: NAB 2017 Video" srcset="https://cdn.provideocoalition.com/app/uploads/Sony-A7sii-box-2-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/Sony-A7sii-box-2-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px"/></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/sony-shows-off-the-umc-s3ca-nab-2017-video/" title="Permalink to Sony Shows Off The UMC-S3CA: NAB 2017 Video" rel="bookmark">Sony Shows Off The UMC-S3CA: NAB 2017 Video</a></h3><time class="rpwe-time published" datetime="2017-05-09T20:32:27+00:00">May 9, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/gigabyte-aero-15-first-laptop-x-rite-pantone-certified-display/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/aero15_001-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Gigabyte AERO 15: first laptop with a X-Rite Pantone certified display" srcset="https://cdn.provideocoalition.com/app/uploads/aero15_001-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/aero15_001-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px"/></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/gigabyte-aero-15-first-laptop-x-rite-pantone-certified-display/" title="Permalink to Gigabyte AERO 15: first laptop with a X-Rite Pantone certified display" rel="bookmark">Gigabyte AERO 15: first laptop with a X-Rite Pantone certified display</a></h3><time class="rpwe-time published" datetime="2017-05-08T09:56:29+00:00">May 8, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/nab-show-2017-final-numbers/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/nab2017_001-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="NAB Show 2017: the final numbers" srcset="https://cdn.provideocoalition.com/app/uploads/nab2017_001-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/nab2017_001-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px"/></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/nab-show-2017-final-numbers/" title="Permalink to NAB Show 2017: the final numbers" rel="bookmark">NAB Show 2017: the final numbers</a></h3><time class="rpwe-time published" datetime="2017-05-08T06:43:06+00:00">May 8, 2017</time></li></ul></div></li><li id="wpp-3" class="popular-posts wit-tab-content"><h3 class="wit-tab-title">Popular</h3> <script type="text/javascript">/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('https://www.provideocoalition.com/wp/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '3'
							}, function(data){
								$('#wpp-3').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}</script> </li></ul></aside><aside id="doubleclick_widget-15" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='right_sidebar_under_news_large_rectangle' data-size-mapping='mapping10'></div></aside><aside id="doubleclick_widget-16" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='right_sidebar_below_posts_tab_top_medium_rectangle' data-size-mapping='mapping11'></div></aside><aside id="doubleclick_widget-17" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='right_sidebar_below_posts_tab_bottom_medium_rectangle' data-size-mapping='mapping12'></div></aside><aside id="doubleclick_widget-18" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='right_sidebar_under_news2_large_rectangle' data-size-mapping='mapping13'></div></aside></div></div></div> <script>(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:438637,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script> <div id="footer"><div class="row top-footer "><div class="col-sm-12 col-md-4"> <aside id="text-2" class="widget widget_text"><h3 class="widget-title"><span>ABOUT</span></h3><div class="textwidget"><p>ProVideo Coalition brings together the film industry’s best writers, bloggers and video experts under one URL. Each writer / filmmaker / contributor writes based on their personal knowledge and experience. PVC has become the leading resource for video professionals working in major studios and post houses, independent filmmakers, educators, students and storytelling enthusiasts as the place to go for news, information, reviews and training.</p><p>This award-winning site provides comprehensive information on both production and post-production in multi-distribution film, online, mobile, and broadcast environments. PVC is owned by Moviola, headquartered in the heart of Hollywood and dedicated to the film industry since 1919. We rent, educate and sell product through our sister companies: Moviola Digital, <a href="http://moviola.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://moviola.com/', 'moviola.com');" target="_blank">moviola.com</a>, <a href="http://moviola.com/classes" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://moviola.com/classes', 'Moviola Education Center');" target="_blank">Moviola Education Center</a>, and <a href="http://www.filmtools.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.filmtools.com/', 'Filmtools.com');" target="_blank">Filmtools.com</a>.</.p><p>To learn more about Advertising and Sponsorship Opportunities send an email to <a href="/cdn-cgi/l/email-protection#89e0e7efe6c9f9fbe6ffe0edece6eae6e8e5e0fde0e6e7a7eae6e4" target="_blank"><span class="__cf_email__" data-cfemail="e980878f86a9999b869f808d8c868a868885809d808687c78a8684">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></p></div> </aside></div><div class="col-sm-12 col-md-4"> <aside id="text-19" class="widget widget_text"><h3 class="widget-title"><span>WRITE FOR US</span></h3><div class="textwidget"><div align="center"><a href="/cdn-cgi/l/email-protection#700702190415161f0205033000021f061914151f131f111c1904191f1e5e131f1d"><img src="//cdn.provideocoalition.com/app/uploads/writeforus.jpg"></a></div><p>If you have something to say about your work in the media & entertainment industry, PVC is the place to share your insights and expertise. Your work could be seen by fellow professionals across the entire industry, and that exposure has opened countless opportunities for past and present PVC contributors.</p><p> Send us an email to let us know what type of article, feature, video or series you have in mind and our editorial staff will get in touch with you directly.</p><p><a href="/cdn-cgi/l/email-protection#89fefbe0fdecefe6fbfcfac9f9fbe6ffe0edece6eae6e8e5e0fde0e6e7a7eae6e4" target="_blank"><span class="__cf_email__" data-cfemail="780f0a110c1d1e170a0d0b38080a170e111c1d171b171914110c111716561b1715">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></p></div> </aside></div><div class="col-sm-12 col-md-4"> <aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><span>Newsletter</span></h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101" method="post" data-id="101" data-name="Footer Signup" ><div class="mc4wp-form-fields"><p>Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p><div style="position: relative;"> <input class="newsletter-email" type="email" name="EMAIL" placeholder="Email" required /><input class="newsletter-submit" type="submit" value="SUBSCRIBE" /></div><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1494710338" /><input type="hidden" name="_mc4wp_form_id" value="101" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></aside></div></div><div class="row ad-footer"><div class="col-xs-12"><div
class='dfw-unit dfw-lazy-load'
data-adunit='footer_leaderboard'
data-size-mapping='mapping14'></div><div
class='dfw-unit dfw-lazy-load'
data-adunit='mobile_footer_top_320x50_or_320x100'
data-size-mapping='mapping15'></div></div></div><div class="hr"></div><div class="bottom-footer clearfix"><p class="pull-left">© 2017 ProVideo Coalition, a Moviola Company. All Rights Reserved.</p><div class="pull-right"><ul class="rst-list-social"><li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" href="https://plus.google.com/115402043571209538049/posts"><i class="fa fa-google-plus"></i></a></li><li><a target="_blank" href="https://twitter.com/provideo/"><i class="fa fa-twitter"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fa fa-linkedin"></i></a></li><li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fa fa-vimeo-square"></i></a></li></ul></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type='text/javascript'>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/*  */</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-ml-slider-assets-sliders-flexslider-flexslider-3.5.css' type='text/css' media='all' property='stylesheet' /><link rel='stylesheet' id='metaslider-public-css'  href='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-ml-slider-assets-metaslider-public-3.5.css' type='text/css' media='all' property='stylesheet' /><link rel='stylesheet' id='metaslider-pro-public-css'  href='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-ml-slider-pro-assets-public-2.6.8.css' type='text/css' media='all' property='stylesheet' /><link rel='stylesheet' id='dfp-css'  href='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-doubleclick-for-wp-css-dfp-0.2.0.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js'></script> <script type='text/javascript'>/*  */
var appBannersConfig = {"title":"","author":"ProVideo Coalition","price":"FREE","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"VIEW","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"1","daysReminder":"30","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/*  */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/appbanners/js/config.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/inc/rating/js/rating.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-themes-lazanews-inc-menu-mega-js-custom-front-1.0.0.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-themes-lazanews-js-navigation-20120206.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-themes-lazanews-js-skip-link-focus-fix-20130115.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/header.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/header-sticky.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/bxslider/jquery.bxslider.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.backstretch.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/holder.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.stickit.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.sticky-kit.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/fancybox/jquery.fancybox.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/fancybox/helpers/jquery.fancybox-media.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/PgwSlider-master/pgwslider.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/isotope.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/js/royalslider/jquery.royalslider.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.fitvids.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/picturefill.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.vticker.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/custom.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/ajax.js'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js'></script> <script type='text/javascript'>/*  */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp\/wp-includes\/js\/mediaelement\/"};
/*  */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-mediaelement-mediaelement-and-player.min-2.22.0.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script> <script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='https://platform.linkedin.com/in.js'></script> <script type='text/javascript'>/*  */
var spuvar = {"is_admin":"","l18n":{"wait":"Please wait","seconds":"seconds ","name_error":"Please enter a valid name","email_error":"Please enter a valid email"},"disable_style":"","safe_mode":"","ajax_mode":"1","site_url":"https:\/\/www.provideocoalition.com\/wp\/","ajax_mode_url":"https:\/\/www.provideocoalition.com\/wp\/?spu_action=spu_load&lang=","ajax_url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","pid":"13849","is_front_page":"","is_category":"","is_archive":"","is_search":"","seconds_confirmation_close":"5","dsampling":"","dsamplingrate":"100","disable_stats":""};
var spuvar_social = [];
/*  */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-popups-premium-public-assets-js-min-public-min-1.8.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-layered-popups-js-script-6.07.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-layered-popups-optin-locker-js-script-1.31.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-blind.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-bounce.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-clip.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-drop.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-explode.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-fade.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-fold.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-pulsate.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-size.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-scale.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-shake.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-puff.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp-wp-includes-js-jquery-ui-effect-slide.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-widgets-in-tabs-js-wit-all.min-2.2.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"13849 ","disqusShortname":"provideocoalitioncom","disqusTitle":"Have I Finally Perfected My Backup Strategy?","disqusUrl":"https:\/\/www.provideocoalition.com\/backup-strategy-for-video-professionals\/","options":{"manualSync":false},"postId":"13849"};
/*  */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/disqus-comment-system/media/js/disqus.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-ml-slider-assets-sliders-flexslider-jquery.flexslider-min-3.5.js'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"provideocoalitioncom"};
/*  */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/disqus-comment-system/media/js/count.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-doubleclick-for-wp-js-vendor-jquery.dfp.js-jquery.dfp.min-0.2.0.js'></script> <script type='text/javascript'>/*  */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[]},{"browser":[501,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[]},{"browser":[1201,1],"ad_sizes":[[2420,1200]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50],[320,100]]},{"browser":[501,1],"ad_sizes":[[468,60],[320,50],[320,100]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[320,50],[320,100]]},{"browser":[501,1],"ad_sizes":[[468,60],[320,50],[320,100]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,60]]},{"browser":[501,1],"ad_sizes":[[300,90]]},{"browser":[769,1],"ad_sizes":[[300,90]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[0,0]]},{"browser":[501,1],"ad_sizes":[[120,600]]},{"browser":[769,1],"ad_sizes":[[300,600],[160,600]]},{"browser":[1201,1],"ad_sizes":[[300,600],[160,600]]}],"mapping6":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[501,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[1201,1],"ad_sizes":[[300,250]]}],"mapping7":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[501,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[1201,1],"ad_sizes":[[300,250]]}],"mapping8":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[501,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[1201,1],"ad_sizes":[[300,250]]}],"mapping9":[{"browser":[0,1],"ad_sizes":[[0,0]]},{"browser":[501,1],"ad_sizes":[[120,600]]},{"browser":[769,1],"ad_sizes":[[300,600],[160,600]]},{"browser":[1201,1],"ad_sizes":[[300,600],[160,600]]}],"mapping10":[{"browser":[0,1],"ad_sizes":[[180,150]]},{"browser":[501,1],"ad_sizes":[[180,150]]},{"browser":[769,1],"ad_sizes":[[180,150]]},{"browser":[1201,1],"ad_sizes":[[180,150]]}],"mapping11":[{"browser":[0,1],"ad_sizes":[[180,150]]},{"browser":[501,1],"ad_sizes":[[180,150]]},{"browser":[769,1],"ad_sizes":[[180,150]]},{"browser":[1201,1],"ad_sizes":[[180,150]]}],"mapping12":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[501,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[1201,1],"ad_sizes":[[300,250]]}],"mapping13":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[501,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[1201,1],"ad_sizes":[[300,250]]}],"mapping14":[{"browser":[0,1],"ad_sizes":[[320,50],[320,100]]},{"browser":[501,1],"ad_sizes":[[468,60],[320,50],[320,100]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping15":[{"browser":[0,1],"ad_sizes":[[320,50],[320,100]]},{"browser":[501,1],"ad_sizes":[[468,60],[320,50],[320,100]]},{"browser":[769,1],"ad_sizes":[[728,90]]}]},"targeting":{"Page":["single"],"Category":["news-39"],"Tag":["education-inspiration","post-production-2","systems"]}};
/*  */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-doubleclick-for-wp-js-jquery.dfw-0.2.0.js'></script> <script type='text/javascript'>/*  */
var mc4wp_forms_config = [];
/*  */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-mailchimp-for-wp-assets-js-forms-api.min-4.1.1.js'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app-plugins-mailchimp-for-wp-assets-js-third-party-placeholders.min-4.1.1.js'></script> <![endif]--> <script type="text/javascript">jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '1048076',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news-39"],"Tag":["education-inspiration","post-production-2","systems"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[]},{"browser":[501,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[]},{"browser":[1201,1],"ad_sizes":[[2420,1200]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50],[320,100]]},{"browser":[501,1],"ad_sizes":[[468,60],[320,50],[320,100]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[320,50],[320,100]]},{"browser":[501,1],"ad_sizes":[[468,60],[320,50],[320,100]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,60]]},{"browser":[501,1],"ad_sizes":[[300,90]]},{"browser":[769,1],"ad_sizes":[[300,90]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[0,0]]},{"browser":[501,1],"ad_sizes":[[120,600]]},{"browser":[769,1],"ad_sizes":[[300,600],[160,600]]},{"browser":[1201,1],"ad_sizes":[[300,600],[160,600]]}],"mapping6":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[501,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[1201,1],"ad_sizes":[[300,250]]}],"mapping7":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[501,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[1201,1],"ad_sizes":[[300,250]]}],"mapping8":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[501,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[1201,1],"ad_sizes":[[300,250]]}],"mapping9":[{"browser":[0,1],"ad_sizes":[[0,0]]},{"browser":[501,1],"ad_sizes":[[120,600]]},{"browser":[769,1],"ad_sizes":[[300,600],[160,600]]},{"browser":[1201,1],"ad_sizes":[[300,600],[160,600]]}],"mapping10":[{"browser":[0,1],"ad_sizes":[[180,150]]},{"browser":[501,1],"ad_sizes":[[180,150]]},{"browser":[769,1],"ad_sizes":[[180,150]]},{"browser":[1201,1],"ad_sizes":[[180,150]]}],"mapping11":[{"browser":[0,1],"ad_sizes":[[180,150]]},{"browser":[501,1],"ad_sizes":[[180,150]]},{"browser":[769,1],"ad_sizes":[[180,150]]},{"browser":[1201,1],"ad_sizes":[[180,150]]}],"mapping12":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[501,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[1201,1],"ad_sizes":[[300,250]]}],"mapping13":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[501,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[1201,1],"ad_sizes":[[300,250]]}],"mapping14":[{"browser":[0,1],"ad_sizes":[[320,50],[320,100]]},{"browser":[501,1],"ad_sizes":[[468,60],[320,50],[320,100]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping15":[{"browser":[0,1],"ad_sizes":[[320,50],[320,100]]},{"browser":[501,1],"ad_sizes":[[468,60],[320,50],[320,100]]},{"browser":[769,1],"ad_sizes":[[728,90]]}]}				});</script> <script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7}.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215, .7 );border-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7}</style><div class="ulp-window ulp-window-middle-center" id="ulp-xUdzhDXmXFwGzDXx" data-title="App Exit Marketing" data-width="800" data-height="376" data-position="middle-center" data-close="on" data-enter="off"><div class="ulp-content"><div class="ulp-layer" id="ulp-layer-210" data-left="5" data-top="5" data-appearance="slide-right" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-211" data-left="5" data-top="5" data-appearance="slide-right" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-212" data-left="5" data-top="65" data-appearance="slide-right" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-213" data-left="200" data-top="14" data-appearance="slide-right" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><img  src="https://cdn.provideocoalition.com/app/themes/pvc/images/site/provideocoalitionlogo.svg" alt="PVC Logo" /></div><div class="ulp-layer" id="ulp-layer-214" data-left="770" data-top="0" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><a href="#" onclick="return ulp_self_close();">×</a></div><div class="ulp-layer" id="ulp-layer-215" data-left="10" data-top="104" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="1000"  data-scrollbar="off" data-confirmation="off"><img  src="https://cdn.provideocoalition.com/app/uploads/download-pvc-app-website-.png" alt="PVC App Demo" /></div><div class="ulp-layer" id="ulp-layer-217" data-left="405" data-top="102" data-appearance="bounceInRight" data-appearance-speed="1000" data-appearance-delay="800"  data-scrollbar="off" data-confirmation="off"><h2>Now Available in the App Store</h2></div><div class="ulp-layer" id="ulp-layer-216" data-left="405" data-top="142" data-appearance="bounceInRight" data-appearance-speed="1000" data-appearance-delay="800"  data-scrollbar="off" data-confirmation="off"><p>Get access to our latest and featured articles from your favorite authors, wherever you are, directly on your phone!</p><ul><li>Clean and Easy to Read</li><li>Blazing Fast Notifications for New Articles</li><li>Free Tuesday Webinar Access</li></ul></div><div class="ulp-layer" id="ulp-layer-218" data-left="405" data-top="298" data-appearance="fadeInUp" data-appearance-speed="1000" data-appearance-delay="1200"  data-scrollbar="off" data-confirmation="off"><a href="https://itunes.apple.com/us/app/pvc-news/id1167317657?mt=8" title="Apple App Store"><img  src="https://cdn.provideocoalition.com/app/uploads/AP_Button.png" alt="Apple App Store" /></a></div><div class="ulp-layer" id="ulp-layer-219" data-left="600" data-top="298" data-appearance="fadeInUp" data-appearance-speed="1000" data-appearance-delay="1500"  data-scrollbar="off" data-confirmation="off"><a href="https://play.google.com/store/apps/details?id=com.provideo.android" title="Google App Store"><img  src="https://cdn.provideocoalition.com/app/uploads/GP_Button.png" alt="Google App Store" /></a></div></div></div><div class="ulp-window ulp-window-middle-center" id="ulp-dhJaeClPYIDjnoNq" data-title="Search Bins Project" data-width="640" data-height="100" data-position="middle-center" data-close="on" data-enter="on"><div class="ulp-content"><div class="ulp-layer" id="ulp-layer-220" data-left="0" data-top="0" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-221" data-left="15" data-top="50" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="email" name="ulp-email" placeholder="Enter your e-mail..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div><div class="ulp-layer" id="ulp-layer-222" data-left="370" data-top="50" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><a class="ulp-submit ulp-inherited" onclick="return ulp_subscribe(this);" data-label="Get Access Now!" data-loading="Thank you! Retreiving link now...">Get Access Now!</a></div><div class="ulp-layer" id="ulp-layer-223" data-left="15" data-top="15" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off">Get your FREE Search Bins Project File!</div></div></div><div class="ulp-overlay" id="ulp-zVfa2qacmGjzK7tm-overlay"></div><div class="ulp-window ulp-window-middle-center" id="ulp-zVfa2qacmGjzK7tm" data-title="Event Reminder" data-width="640" data-height="300" data-position="middle-center" data-close="on" data-enter="on"><div class="ulp-content"><div class="ulp-layer" id="ulp-layer-224" data-left="-5" data-top="55" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-225" data-left="45" data-top="210" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="email" name="ulp-email" placeholder="Enter your e-mail..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div><div class="ulp-layer" id="ulp-layer-226" data-left="45" data-top="280" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><a class="ulp-submit ulp-inherited" onclick="return ulp_subscribe(this);" data-label="Subscribe" data-loading="Loading...">Subscribe</a></div><div class="ulp-layer" id="ulp-layer-227" data-left="80" data-top="100" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off">Want Us to Remind You?</div><div class="ulp-layer" id="ulp-layer-228" data-left="215" data-top="160" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off">Enter your email and subscribe!</div></div></div><div class="ulp-overlay" id="ulp-6xsDFYWAagWitjmu-overlay"></div><div class="ulp-window ulp-window-middle-center" id="ulp-6xsDFYWAagWitjmu" data-title="Get Access" data-width="640" data-height="300" data-position="middle-center" data-close="off" data-enter="off"><div class="ulp-content"><div class="ulp-layer" id="ulp-layer-229" data-left="-5" data-top="55" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-230" data-left="45" data-top="210" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="email" name="ulp-email" placeholder="Enter your e-mail..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div><div class="ulp-layer" id="ulp-layer-231" data-left="45" data-top="280" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><a class="ulp-submit ulp-inherited" onclick="return ulp_subscribe(this);" data-label="Subscribe" data-loading="Loading...">Subscribe</a></div><div class="ulp-layer" id="ulp-layer-232" data-left="80" data-top="85" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off">Get Access!</div><div class="ulp-layer" id="ulp-layer-233" data-left="130" data-top="145" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off">Please enter your email address to view our free live webinar!</div><div class="ulp-layer" id="ulp-layer-234" data-left="35" data-top="175" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off">*you will be added to the ProVideoCoalition.com newsletter and if you’re already signed up, it won’t send you duplicate e-mails</div></div></div> <script>var ulp_ajax_url = "https://www.provideocoalition.com/wp/wp-admin/admin-ajax.php";
			var ulp_css3_enable = "on";
			var ulp_ga_tracking = "on";
			var ulp_km_tracking = "off";
			var ulp_onexit_limits = "off";
			var ulp_no_preload = "off";
			var ulp_campaigns = {"none":[""]};
			var ulp_overlays = {"xUdzhDXmXFwGzDXx":["", "0.8", "on", "middle-center", "zoomIn", "classic", "#ffffff"],"dhJaeClPYIDjnoNq":["", "0.8", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"zVfa2qacmGjzK7tm":["#333333", "0.8", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"6xsDFYWAagWitjmu":["#333333", "0.8", "off", "middle-center", "fadeIn", "classic", "#ffffff"],"none":["", "", "", "", ""]};
			if (typeof ulp_inline_open == "function" && typeof ulp_init == "function") { 
				ulp_prepare_ids(); ulp_inline_open(false); ulp_init(); jQuery(document).ready(function() {ulp_ready();});
			} else {
				jQuery(document).ready(function(){ulp_prepare_ids(); ulp_inline_open(false); ulp_init(); ulp_ready();});
			}</script><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1494710338 -->