<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- Google Tag Manager
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PB8R4X');</script>
	End Google Tag Manager -->
	
	<meta charset="UTF-8">
	
	<!-- Mobile Specific Metas
	================================================== -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.provideocoalition.com/xmlrpc.php">
	
	<!-- Favicons
    ================================================== -->
		<link rel="shortcut icon" href="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg" type="image/x-icon">
	
		<link rel="apple-touch-icon" href="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg">
	
		<link rel="apple-touch-icon" sizes="72x72" href="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg">
	
		<link rel="apple-touch-icon" sizes="114x114" href="https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg">
		
	<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

	<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#01abe6">
<!-- / SuperPWA.com -->
<script type="text/javascript" id="rs-js-common"> rs = {"wordpress":{"version":"5.3.2","home_url":"https:\/\/www.provideocoalition.com\/","admin_url":"https:\/\/www.provideocoalition.com\/wp-admin\/","admin_ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","template_url":"https:\/\/www.provideocoalition.com\/wp-content\/themes\/lazanews","is_admin":false,"is_home":false},"php":{"version":"7.2.28-1+ubuntu18.04.1+deb.sury.org+1","session_id":"q7e4f4g3dbars20g7p8jc88dpl"},"controls":{"meta_prefix":"rs-"},"lib":{"url":"https:\/\/www.provideocoalition.com\/wp-content\/themes\/pvc\/rslib","path":"\/var\/www\/html\/wp-content\/themes\/pvc\/rslib","version":"2.1.4"}}</script>

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>ART OF THE CUT with Oscar nominee David Rosenbloom, ACE by Steve Hullfish - ProVideo Coalition</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Sans%3A400%2C700%7COpen%20Sans%3A400%7COpen%20Sans%3A500%2C400%7COpen%20Sans%3A500%2C400%7COpen%20Sans%3A500%2C400%7CLato%3A400%2C700%2C900%7COpen%20Sans%3A400%2C400i%2C600%2C700%7COpen%20Sans%3A400%2C700&subset=cyrillic&display=swap" />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.provideocoalition.com/aotc-rosenbloom/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="ART OF THE CUT with Oscar nominee David Rosenbloom, ACE by Steve Hullfish - ProVideo Coalition">
<meta property="og:description" content="David Rosenbloom was nominated for an Oscar and ACE Eddie for the feature film, The Insider. He was nominated for an Emmy and ACE Eddie for the TV Pilot for...">
<meta property="og:url" content="https://www.provideocoalition.com/aotc-rosenbloom/">
<meta property="og:site_name" content="ProVideo Coalition">
<meta property="article:publisher" content="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl">
<meta property="article:tag" content="ACE">
<meta property="article:tag" content="Art of the Cut">
<meta property="article:tag" content="David Rosenbloom">
<meta property="article:tag" content="film editing">
<meta property="article:tag" content="Hill Street Blues">
<meta property="article:tag" content="Hullfish">
<meta property="article:tag" content="NYPD Blue">
<meta property="article:tag" content="Rudy">
<meta property="article:tag" content="The Way Back">
<meta property="article:section" content="Post Production">
<meta property="article:published_time" content="2020-03-18T19:49:41-07:00">
<meta property="article:modified_time" content="2020-03-18T19:51:37-07:00">
<meta property="og:updated_time" content="2020-03-18T19:51:37-07:00">
<meta property="fb:app_id" content="917193935007462">
<meta property="og:image" content="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-21554r_High_Res_JPEG-7971096-1024x800.jpeg">
<meta property="og:image:secure_url" content="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-21554r_High_Res_JPEG-7971096-1024x800.jpeg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="800">
<meta property="og:image:alt" content="rev-1-tor-21554r_high_res_jpeg">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="ART OF THE CUT with Oscar nominee David Rosenbloom, ACE by Steve Hullfish - ProVideo Coalition">
<meta name="twitter:description" content="David Rosenbloom was nominated for an Oscar and ACE Eddie for the feature film, The Insider. He was nominated for an Emmy and ACE Eddie for the TV Pilot for...">
<meta name="twitter:creator" content="@provideo">
<meta name="twitter:image" content="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-21554r_High_Res_JPEG-7971096-1024x800.jpeg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"ART OF THE CUT with Oscar nominee David Rosenbloom, ACE by Steve Hullfish - ProVideo Coalition","description":"David Rosenbloom was nominated for an Oscar and ACE Eddie for the feature film, The Insider. He was nominated for an Emmy and ACE Eddie for the TV Pilot for I'll Fly Away and another ACE Eddie nomination for an episode of Hill Street Blues. He also won an ACE Eddie for the TV special \u201cDo you remember love.\u201d","datePublished":"2020-03-18T19:49:41-07:00","dateModified":"2020-03-18T19:51:37-07:00","publisher":{"@type":"Organization","name":"ProVideo Coalition","logo":{"@type":"ImageObject","url":"https:\/\/www.provideocoalition.com\/wp-content\/uploads\/PVC_Logo_2019.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.provideocoalition.com\/aotc-rosenbloom\/"},"author":{"@type":"Person","name":"Steve Hullfish"},"image":{"@type":"ImageObject","url":"https:\/\/www.provideocoalition.com\/wp-content\/uploads\/rev-1-TOR-21554r_High_Res_JPEG-7971096.jpeg","width":4240,"height":2684}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Feed" href="https://www.provideocoalition.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Comments Feed" href="https://www.provideocoalition.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="ProVideo Coalition &raquo; iCal Feed" href="https://www.provideocoalition.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; ART OF THE CUT with Oscar nominee David Rosenbloom, ACE Comments Feed" href="https://www.provideocoalition.com/aotc-rosenbloom/feed/" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize-->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min-4.10.3.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min-4.10.3.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-bootstrap-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/bootstrap-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-pgwSlider-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/PgwSlider-master/pgwslider.min-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-bxslider-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/bxslider/jquery.bxslider-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-rswp-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/rs-wp-v1.2-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='css-fancybox-css'  href='https://www.provideocoalition.com/wp-content/themes/lazanews/js/fancybox/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-royalslider-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/royalslider/royalslider-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-royalslider-default-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/royalslider/skins/default/rs-default-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.13-9993131.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.provideocoalition.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-header-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/header-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-parent-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/style-1553116331.css' type='text/css' media='' />
<link rel='stylesheet' id='style-main-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/pvc/css/style-1553116331.css' type='text/css' media='' />
<link rel='stylesheet' id='style-header-response-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/header-response-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-responsiveness-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/css/different-device-2015.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.provideocoalition.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build-2.3.11.css' type='text/css' media='all' />
<link rel='stylesheet' id='anycomment-styles-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/anycomment/static/css/main.min-60157077a8f4f252b31b282293cba8be.css' type='text/css' media='all' />

<link rel='stylesheet' id='app-banners-styles-css'  href='https://www.provideocoalition.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel.style-css'  href='https://www.provideocoalition.com/wp-content/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-pro-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wppopups/pro/assets/css/wppopups-2.0.1.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-5.0.2.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-base-css'  href='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wppopups/src/assets/css/wppopups-base-2.0.1.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup_style-css'  href='https://www.provideocoalition.com/wp-content/themes/pvc/magnific-popup/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-page-style-css'  href='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/minify/load.php?load=styles&#038;k=bed8937e4c0451d053169bf6c4bf0a1a&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-for-frontend-css'  href='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/customize/rst-writerCSS.min.css' type='text/css' media='all' />

<link rel='stylesheet' id='css-rating-css'  href='https://www.provideocoalition.com/wp-content/themes/lazanews/inc/rating/rating.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-menu-mega-animate-css'  href='https://www.provideocoalition.com/wp-content/themes/lazanews/inc/menu-mega/css/animate.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.provideocoalition.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.3' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wp-posts-carousel/owl.carousel/owl.carousel-2.0.0.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wp-posts-carousel/owl.carousel/jquery.mousewheel.min-3.1.12.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill.min-7.4.4.js' defer></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-fetch.min-3.0.0.js" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min-3.26.0-0.js" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-formdata.min-3.0.12.js" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min-2.0.2.js" defer></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/dist/hooks.min-2.6.0.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppopups_pro_vars = {"nonce":"e4fd3b3e9a","enable_stats":"1","ua_code":"UA-852180-4","data_sampling":"0","post_id":"172779","l18n":{"wait":"Please wait","seconds":"seconds"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wppopups/pro/assets/js/wppopups-2.0.1.4.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":400,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/299/437/765/343/912-2.6.2.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/983/public/assets/js/advanced-1.17.5.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/547/public/assets/js/161-1.8.10.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.provideocoalition.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"172779","token":"5a3dd40803","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min-5.0.2.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/299/437/895/343/216-2.6.2.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/299/assets/52-2.6.2.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/magnific-popup/jquery.magnific-popup.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/magnific-popup/jquery.magnific-popup-init.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/scripts/modernizr.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/scripts/rs.common.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/controls/group/group.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/html5shiv-printshiv.js' defer></script>
<link rel='https://api.w.org/' href='https://www.provideocoalition.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.provideocoalition.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.provideocoalition.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.provideocoalition.com/?p=172779' />
<link rel="alternate" type="application/json+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Faotc-rosenbloom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Faotc-rosenbloom%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=1167317657">
<meta name="google-play-app" content="app-id=com.provideo.android">
<meta name="author" content="ProVideo Coalition">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<!-- OneTrust Cookies Consent Notice start -->
<script type="text/javascript" src="https://cookie-cdn.cookiepro.com/consent/90164193-0588-49b9-bc7e-069d56e74f14/OtAutoBlock.js" defer></script>
<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="90164193-0588-49b9-bc7e-069d56e74f14" defer></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end -->			<meta property="fb:pages" content="917193935007462" />
							<meta property="ia:markup_url" content="https://www.provideocoalition.com/aotc-rosenbloom/?ia_markup=1" />
				<script>var wp_posts_carousel_url="https://www.provideocoalition.com/wp-content/plugins/wp-posts-carousel/";</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.provideocoalition.com"><link rel="https://theeventscalendar.com/" href="https://www.provideocoalition.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="provi-layer-custom-css"></style>
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:438637,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>    <style type="text/css" id="customize-css">
	
					h3.widget-title,
					h3.widget-title a,
					h1.entry-title,
					h1.page-title,
					.td-search-query,
					.social .fa:hover,
					h2.rs-title-box span,
					h3.widget-title span,
					#header .rst-topbar .nav-topbar li a:hover, 
					#header .social .rst-list-social li a:hover,
					.comment-reply-title span,
					.rst-nav-menu li li:hover > a,
					.rst-nav-menu li .ub-mega-grid a:hover,
					.widget_news ul.tab-post-new li.active a,
					.comment-reply-link,
					h2.rs-title-box,
					.error-404 header h1,
					.error-404 header h3 {
						color: #01abe6;
					}
					blockquote,
					h2.rs-title-box span:after,
					h3.widget-title span:after,
					.comment-reply-title span:after,
					.widget_news ul.tab-post-new li.active a:before,
					.main-menu.border-line,
					.wp-pagenavi span.current, .wp-pagenavi a:hover {
						border-color: #01abe6;
					}
					.breadcrumb > li.home:before {
						border-left-color: #01abe6;
					}
					.rst-nav-menu > li:hover,
					.rst-nav-menu > li.current-menu-item,
					.ub-scroll-new .bx-wrapper .bx-next:hover,
					.ub-scroll-new .bx-wrapper .bx-prev:hover,
					.thumbnail-slider .bx-wrapper .bx-prev:hover,
					.thumbnail-slider .bx-wrapper .bx-next:hover,
					.top-footer .newsletter-widget form input[type="submit"],
					.fancybox-button:hover,
					.ub-tags a:hover,
					.breadcrumb li.home,
					.social .rst-breaking-news span.breaking,
					.wp-pagenavi span.current, .wp-pagenavi a:hover,
					.rst_ajax_load_more,
					.error-404 .ub-button, 
					.comment-respond form input[type="submit"] {
						background-color: #01abe6;
					}
				a:hover, 
					.widget a:hover, 
					span.admin a:hover, 
					span.date a:hover, 
					span.category a:hover, 
					span.comment a:hover, 
					.ub-blog-post h4 a:hover, 
					.widget_news .comment-text-side:hover,
					.widget_news .info-post-new h5 a:hover,
					.ub-box-horizontal-news .link ul li a:hover,
					.rst-nav-menu a:hover, 
					.rst-nav-menu li.rst-not-mega > ul li a:hover, 
					.navigation a:hover, 
					.comment-reply-link:hover{ color: #01abe6 }#header .rst-topbar{ background-color: #020202 }#header .rst-topbar .nav-topbar li a, #header .social .rst-list-social li a{ color: #ffffff }#header .rst-topbar .nav-topbar li a:hover, #header .social .rst-list-social li a:hover{ color: #07a5df }.main-menu{ background-color: #414141 }.rst-nav-menu > li:hover,
									.rst-nav-menu > li.current-menu-item{ background-color: #217894 }.main-menu.border-line { border-color: #07a5df; }.rst-nav-menu li.rst-not-mega ul li a:hover, .rst-nav-menu li .ub-mega-grid a:hover { color: #07a5df; }.rst-logo { padding-top: 7px }    </style>
    <script type='text/javascript'>
				function rst_blocks() {
					this.atts = '';
					this.url = '';
				}
			</script>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://www.provideocoalition.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.15.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '496939051039241', [], {
    "agent": "wordpress-5.3.2-2.0.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=496939051039241&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.provideocoalition.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33b4bb56-0f0b-49a2-afd0-f73819795549';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.provideocoalition.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = '#fff';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#01abe6';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.provideocoalition.com/aotc-rosenbloom/amp/">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
		(adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-3513876294200716",
			enable_page_level_ads: true
		});
	</script>


	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script data-no-minify="1" async src="https://www.provideocoalition.com/wp-content/cache/busting/1/gtm-b039412c561e8b3bd36d93989ceed386.js"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-852180-4');
	</script>


	<!-- Fontawesome CSS -->
	<link href="https://www.provideocoalition.com/wp-content/themes/pvc/fontawesome/css/all.css" rel="stylesheet">


	<!-- Google Fonts -->
	

<style type="text/css" id="spu-css-152412" class="spu-css">		#spu-bg-152412 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-152412 .spu-close {
			font-size: 30px;
			color: rgb(51, 51, 51);
			text-shadow: 0 1px 0#000;
		}

		#spu-152412 .spu-close:hover {
			color: #000;
		}

		#spu-152412 {
			background-color: rgb(255, 255, 255);
			max-width: 500px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-152412 .spu-container {
					padding: 0px;
			height: calc(100% - 28px);
		}
		.spu-box.spu-theme-cta .spu-fields-container:after{
content: none;
}						</style>
		<link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-45x45.jpg" sizes="32x32" />
<link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2019-300x300.jpg" />
<style>

</style>		<style type="text/css" id="wp-custom-css">
			.bottom-footer .legal #ot-sdk-btn{
	border: 0;
	color: #428bca;
	display: inline-block;
	font-size: 13px;
	padding: 0;
}
.bottom-footer .legal #ot-sdk-btn:hover{
	background: transparent;
	color: #fff;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>		
	<meta name="google-site-verification" content="8VaNIWqGWt6jfQGGS-4DrKeL5L1TiU4TZzMYJypue9I" />
	
</head>


<body data-rsssl=1 class="post-template-default single single-post postid-172779 single-format-standard tribe-no-js group-blog wpb-js-composer js-comp-ver-6.0.3 vc_responsive">

<!-- Google Tag Manager (noscript) 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PB8R4X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
End Google Tag Manager (noscript) -->

<div id="site-skin">
	<div class="site-skin-child">
			</div>
</div>

<div id="wrapper">
	<!--========================= Header ========================= -->	
		<div id="header" class="header-layout-1">
		<div class="rst-topbar social">
	<div class="rst-logo sm-text-center col-sm-5 col-md-5">
						<a href="https://www.provideocoalition.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ProVideo Coalition" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/provideocoalitionlogo3-8728220.svg"><noscript><img src="https://www.provideocoalition.com/wp-content/uploads/provideocoalitionlogo3-8728220.svg" alt="ProVideo Coalition"></noscript></a>
				</div>
	<div class="pull-right">
		<ul id="menu-top-menu-bar" class="nav-topbar"><li id="menu-item-68092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li>
<li id="menu-item-25519" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li>
<li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li>
<li id="menu-item-49906" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Tutorials</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li>
</ul>	</div>
</div>
<div class="top-header">
	<div class="row">
					<div class="col-xs-12 col-sm-7 col-md-8 col-lg-8 header-leader">
				<div class="provi-f44dfbeae7460d73779d628955ee913c" id="provi-f44dfbeae7460d73779d628955ee913c"></div>			</div>  
			<div class="col-xs-12 col-sm-5 col-md-4 col-lg-4 house-space">
				<div class="provi-386cae70e4c9c35e48fe9bc1385a81aa" id="provi-386cae70e4c9c35e48fe9bc1385a81aa"></div>			</div>
			</div>
	</div>
<div class="rows main-menu rst-top-main-menu-full border-line">
	<form class="search-form" action="https://www.provideocoalition.com">
	<div class="ub-search">
		<input type="text" placeholder="Search ..." name="s" />
		<button type="submit" value="Search" class="sb"></button>
		<input class="sb" type="submit" value="Search">
	</div><!--End-search-->
</form>	<nav role="navigation" class="navbar navbar-default" id="myNavbar"> 
	 <div class="navbar-header">
		<button data-target="#navbarCollapse" data-toggle="collapse" class="navbar-toggle" type="button"> 
			<span class="sr-only">Toggle navigation</span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span>
			<span class="text-menu-mobile">Menu</span>
		</button>
	 </div>
		<!-- Collect the nav links, forms, and other content for toggling -->
		<div id="navbarCollapse" class="collapse navbar-collapse">
			<div class="logo-fixed">
							<a href="https://www.provideocoalition.com">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ProVideo Coalition" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/provideocoalitionlogo3-7989313.png"><noscript><img src="https://www.provideocoalition.com/wp-content/uploads/provideocoalitionlogo3-7989313.png" alt="ProVideo Coalition"></noscript>
				</a>
						</div>
			<div class="mobile-nav visible-xs-block">Categories</div>
			<ul id="menu-main-menu" class="rst-nav-menu row"><li id="menu-item-25516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-25516"><a href="https://www.provideocoalition.com/production/">Production</a></li>
<li id="menu-item-25517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent rst-not-mega menu-item-25517"><a href="https://www.provideocoalition.com/post-production/">Post Production</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-31"><a href="https://www.provideocoalition.com/reviews/">Reviews</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-29"><a href="https://www.provideocoalition.com/tips">Tips</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-28"><a href="https://www.provideocoalition.com/experts/">Experts</a></li>
</ul>			<div class="mobile-nav visible-xs-block">Top Links</div>
			<ul id="menu-top-menu-bar-1" class="rst-nav-menu row visible-xs-block"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Tutorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li>
</ul>			<div class="col-xs-4 mobile-fav-follow visible-xs-block">
				Follow PVC
			</div>
			<div class="col-xs-8 visible-xs-block">
				<ul class="rst-list-social">
		<li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-f"></i></a></li>
			<li><a target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li>
				<li><a target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li>
				<li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li>
				<li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li>
												</ul>			</div>
		</div>
	</nav>
</div>
	</div><!--End-header-->
	
<div class="rows main-menu rst-top-main-menu-full header-sticky border-line">
	<form class="search-form" action="https://www.provideocoalition.com">
	<div class="ub-search">
		<input type="text" placeholder="Search ..." name="s" />
		<button type="submit" value="Search" class="sb"></button>
		<input class="sb" type="submit" value="Search">
	</div><!--End-search-->
</form>	<nav role="navigation" class="navbar navbar-default" id="myNavbar-stick"> 
	 <div class="navbar-header">
		<button data-target="#navbarCollapse-stick" data-toggle="collapse" class="navbar-toggle" type="button"> 
			<span class="sr-only">Toggle navigation</span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span>
			<span class="text-menu-mobile">Menu</span>
		</button>
	 </div>
		<!-- Collect the nav links, forms, and other content for toggling -->
		<div id="navbarCollapse-stick" class="collapse navbar-collapse">
			<div class="logo-fixed">
							<a href="https://www.provideocoalition.com">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ProVideo Coalition" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/provideocoalitionlogo3-7989313.png"><noscript><img src="https://www.provideocoalition.com/wp-content/uploads/provideocoalitionlogo3-7989313.png" alt="ProVideo Coalition"></noscript>
				</a>
						</div>
			<ul id="menu-top-menu-bar-2" class="rst-nav-menu row"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Tutorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li>
</ul>		</div>
	</nav>
	<div class="rst-top-search pull-right">
		<a href="javascript:void(0)"><i class="fa fa-search"></i></a>
	</div>
</div>

	<div id="content">
		
		
				
		<div class="row inner-content">
						
			<!-- ===== Archive Content ======= -->
			<div id="main_content" class="col-sm-7 col-md-8 ub-list-archive">
			
			
			
							
								
					
<article id="post-172779" class="ub-blog-post post-172779 post type-post status-publish format-standard has-post-thumbnail hentry category-post-production tag-ace tag-art-of-the-cut tag-david-rosenbloom tag-film-editing tag-hill-street-blues tag-hullfish tag-nypd-blue tag-rudy tag-the-way-back">
	
	<header class="entry-header">
		<a href="https://www.provideocoalition.com/post-production/" class="archive-category">Post Production</a>		<h1 class="archive-title">ART OF THE CUT with Oscar nominee David Rosenbloom, ACE</h1><h3 class="archive-subtitle">on editing &#8220;The Way Back&#8221;</h3>		<div class="entry-meta">
		<div class="ub-post-infor">				<span class="admin">
					<a href="https://www.provideocoalition.com/author/shullfish/">
						<img width="25" height="25" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2025%2025'%3E%3C/svg%3E" class="attachment-author-mini size-author-mini" alt="Profile Picture" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Steve_Hullfish-25x25.jpg" /><noscript><img width="25" height="25" src="https://www.provideocoalition.com/wp-content/uploads/Steve_Hullfish-25x25.jpg" class="attachment-author-mini size-author-mini" alt="Profile Picture" /></noscript>					</a>
					<a href="https://www.provideocoalition.com/author/shullfish/">Steve Hullfish</a></span>
																			<span class="date">	<a href='https://www.provideocoalition.com/2020/03/18/'>March 18, 2020</a>
</span>
																	
					</div>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	
		<div class="entry-content entry-dropcap">
		<p>David Rosenbloom was nominated for an Oscar and ACE Eddie for the feature film, <em>The Insider.</em> He was nominated for an Emmy and ACE Eddie for the TV Pilot for <em>I&#8217;ll Fly Away</em> and another ACE Eddie nomination for an episode of <em>Hill Street Blues</em>. He also won an ACE Eddie for the TV special “Do you remember love.”</p>
<p>His filmography also includes the feature films <em>Black Mass, Friday Night Lights, Pay it Forward, </em>and <em>Rudy </em>among many others. Plus TV series like<em> NYPD Blue </em>and <em>Melrose Place.</em></p>
<p>Today, we&#8217;re discussing his editing of <em>The Way Back</em>.</p>
<p><a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-39-the-way-back-editor-david-rosenbloom-ace/">This interview is available as a podcast</a>.</p>
<p>(This interview was transcribed with <a href="https://www.speedscriber.com/" rel="noopener">SpeedScriber</a>. Thanks to Martin Baker at <a href="http://www.digital-heaven.co.uk/" rel="noopener">Digital Heaven</a>)</p>
<div class="embed-container" style="padding-bottom:56.2%"><iframe title="rev-1-Dom_Trailer_2A_txtls_1080p_2398_WYBCK_No_Slate_1080p_MOV" src="https://player.vimeo.com/video/398701500?dnt=1&amp;app_id=122963"   frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe></div>
<p>HULLFISH: Talk to me about the movie, tonally — kind of the slow burn start of it — did you guys have discussions about tone and how you wanted the movie to feel before you started editing?</p>
<p>ROSENBLOOM: There were a lot of discussions about visual tone &#8211; with (D.P.) Eduard Grau — how we were gonna shoot — what format. Originally, it was intended to be a Super 16mm. So we did some camera tests on Super 16. So you can imagine what that would look like — and that alone suggested a certain tone to the movie.</p>
<p>We ended up shooting digitally. We had live grain. So, it&#8217;s a new way — I&#8217;m sure you&#8217;ve heard of this — it’s a new way of adding grain, and seeing it immediately while shooting and then it is embedded in the dailies, so it was in everything we did. It gets stripped out when we online, and then reapplied for the answer print for the final DI.</p>
<p>As far as the slow burn of the emotional tone of it — we found a lot of it in the cut. We simplified the opening. We lost a number of scenes setting up Jack with the relationships with the people in the bar, but we decided to just go on a solely very introspective Jack at the beginning. Virtually talking to nobody until he gets over to his sister&#8217;s house for Thanksgiving — and the guy in the liquor store.</p>
<p>But it was pretty evident from the beginning what the movie was gonna be like. It was going to be this 70s style character study. With the basketball to keep it exciting and more contemporary.</p>
<p>HULLFISH: I did realize — after you&#8217;ve seen Doc or whoever the black guy is — that takes him home a couple of times, that you don&#8217;t really know who he is. You just see him taking him home and it didn&#8217;t bother me.</p>
<p><img class="alignnone size-full wp-image-172790" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%204240%202832'%3E%3C/svg%3E" alt="rev-1-tor-04893_high_res_jpeg" width="4240" height="2832" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-04893_High_Res_JPEG-7280579.jpeg" /><noscript><img class="alignnone size-full wp-image-172790" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-04893_High_Res_JPEG-7280579.jpeg" alt="rev-1-tor-04893_high_res_jpeg" width="4240" height="2832" /></noscript>ROSENBLOOM: Rather than establish the bar as Jack&#8217;s world, which is kind of how it was written, that this is the only social interaction that he actually has — we just decided to say that he has virtually no social interaction. He goes there — he knows people, he sort of nods his head — and then these people are just around him.</p>
<p>And then, later in the movie, you find out that the old guy that takes him home knew his father and it&#8217;s just dropped very neatly, very nicely. You&#8217;re not asking that question along the way, so when the information comes to you later in the movie it&#8217;s just kind of: “Oh that&#8217;s interesting!” — as opposed to, “Well I wonder who that guy is?”</p>
<p>But again, there was a whole big scene with him at the beginning to set him up and we found that that just wasn&#8217;t necessary for the telling of the story we wanted to tell.</p>
<p>I think you find out the story you want to tell as you go through the editing process, particularly in a movie that isn&#8217;t narratively driven. There&#8217;s no big plot to this.</p>
<p>HULLFISH: Is this a new director for you? It looks like it. How did you guys establish a rapport? How did you establish trust?</p>
<p>ROSENBLOOM: We had a big meeting. The interview was a lot of fun. We just sat down. We talked for a couple of hours and we have similar tastes. We’re more or less the same age group. He’s a bit younger than I am, but not a lot younger. We love movies and we like to talk.</p>
<p>He&#8217;s a very open guy and he&#8217;s a very smart man and he knew his project. And he knew enough about his project to know what he really liked and what he was unsure about, so he was always open to stuff.</p>
<figure id="attachment_172800" aria-describedby="caption-attachment-172800" style="width: 4240px" class="wp-caption alignnone"><img class="wp-image-172800 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%204240%202684'%3E%3C/svg%3E" alt="rev-1-tor-21554r_high_res_jpeg" width="4240" height="2684" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-21554r_High_Res_JPEG-7971096.jpeg" /><noscript><img class="wp-image-172800 size-full" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-21554r_High_Res_JPEG-7971096.jpeg" alt="rev-1-tor-21554r_high_res_jpeg" width="4240" height="2684" /></noscript><figcaption id="caption-attachment-172800" class="wp-caption-text">Director Gavin O&#8217;Connor on set on &#8220;The Way Back&#8221;</figcaption></figure>
<p>It was shot all in L.A, so he didn&#8217;t view any cuts during the course of making the movie. But we talked every day or every other day. I&#8217;d go to the set every once in a while and just kind of hang out and because he&#8217;s somebody that I hadn’t worked with before, I didn&#8217;t want him coming into the editing room six or seven weeks on, sit down, watch the movie and try and figure out A) what my movie is and B) who&#8217;s this guy I have to work with for the next number of months.</p>
<p>The way I like to approach the editing process is to set it up along the way during the shoot. I’m not opposed to showing cuts during the filming if the director wants to, but I&#8217;m finding that they want to less and less and I think it&#8217;s better. Certainly, if there&#8217;s an issue, we have to look at something.</p>
<p>Once in awhile I&#8217;ll get a five or 10 minutes sequence together just to sort of feel good about what we&#8217;re doing. If there&#8217;s a great sequence, it&#8217;s fun to sit down and just watch it with him and say, “Hey look! This is what we&#8217;re doing! This is great!”</p>
<p>Because nobody watches dailies anymore. He doesn&#8217;t watch dailies. I, of course, watch dailies, but the crew doesn&#8217;t watch dailies, so there&#8217;s none of that kind of camaraderie around the actual images that we&#8217;re capturing.</p>
<p>Once upon a time, we&#8217;d sit and watch dailies at the end of the day — and by the way, I didn&#8217;t do this too long ago — I did a movie a few years ago where we did this and it was great. Most people don&#8217;t know what they&#8217;re missing because they weren&#8217;t around back when we did it. But it&#8217;s a really vital component. So now we look for ways to replace that. What do we replace it with? We don&#8217;t have a gathering and watch cut footage with a bunch of people, but I find that at least I can do that with the director once in a while.</p>
<figure id="attachment_172798" aria-describedby="caption-attachment-172798" style="width: 4240px" class="wp-caption alignnone"><img class="wp-image-172798 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%204240%202832'%3E%3C/svg%3E" alt="rev-1-tor-11035r_high_res_jpeg" width="4240" height="2832" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-11035r_High_Res_JPEG-8572827.jpeg" /><noscript><img class="wp-image-172798 size-full" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-11035r_High_Res_JPEG-8572827.jpeg" alt="rev-1-tor-11035r_high_res_jpeg" width="4240" height="2832" /></noscript><figcaption id="caption-attachment-172798" class="wp-caption-text">Dirctor Gavin O&#8217;Connor on set with Ben Affleck</figcaption></figure>
<p>And then there are the directors that do want to work on weekends and want to come in and see what&#8217;s going on. And of course, we do that. But as far as establishing the rapport with Gavin, it was going to the set. It was talking about the script. It was talking about the scenes that he&#8217;d shot. It was really trying to think ahead about what we would be dealing with. And it was great.</p>
<p>He&#8217;s very receptive. Very focused when he&#8217;s shooting, so you’ve got to find the time to talk. That&#8217;s why being around the set is so important to me because appointment-driven phone calls at the end of the day — the director’s thinking, “Oh Jeez! I’ve got to talk to the editor. I wonder what he has to say? I&#8217;d rather have a beer and go to sleep or prep for tomorrow.”</p>
<p>So if I&#8217;m around the set and there&#8217;s five minutes or 10 minutes he&#8217;ll come over and we&#8217;ll talk and it&#8217;s kind of at his leisure and it just seems to be more productive. And we don&#8217;t even have to talk about the movie. Just — again — establishing a rapport. We&#8217;ll talk about the football games over the weekend. So by the time he came in and watched the movie, I was still just as nervous as I would have been had I never met him, but we got past it pretty quick and we just sat down and started working.</p>
<p>He&#8217;s a real hard-working guy, so it made it very easy to sit down in the chairs and just start working. Spent a lot of time talking.</p>
<p>HULLFISH: When he came in and you were working together did you spend a lot of time talking? Or more show and tell?</p>
<figure id="attachment_172802" aria-describedby="caption-attachment-172802" style="width: 2750px" class="wp-caption alignnone"><img class="wp-image-172802 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202750%201763'%3E%3C/svg%3E" alt="rev-1-twb-fp-009_high_res_jpeg" width="2750" height="1763" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TWB-FP-009_High_Res_JPEG-8517630.jpeg" /><noscript><img class="wp-image-172802 size-full" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TWB-FP-009_High_Res_JPEG-8517630.jpeg" alt="rev-1-twb-fp-009_high_res_jpeg" width="2750" height="1763" /></noscript><figcaption id="caption-attachment-172802" class="wp-caption-text">Ben Affleck in a scene from &#8220;The Way Back&#8221; edited by David Rosenbloom, ACE</figcaption></figure>
<p>ROSENBLOOM: A fair bit of both. Mostly just talking through the scenes. He did watch every single take. While he didn&#8217;t do that during filming — because he saw everything on the monitor — he&#8217;s old-school that way and he feels it&#8217;s his duty, It&#8217;s his responsibility, to watch everything, and of course, we print everything now, so we didn&#8217;t just watch circled takes. We watched everything.</p>
<p>At the beginning, if we were attacking a scene, we’d just watch all the dailies from the scene. He would throw out comments or just look at them. It was more for him than for him watching it with me. A good portion of the beginning of the day was spent looking at the dailies of the scene.</p>
<p>Of course, we&#8217;d already watched the movie — that was the first thing we did was watch the movie. Then we would sit down and watch a reel or we’d watch a portion, or whatever. Then, once he felt he had done his homework for the day, or his prep work for the day — which was watching the dailies — then we&#8217;d sit and we&#8217;d just sort of talk about stuff and it&#8217;s a great process. It&#8217;s a lot of fun as you know. It&#8217;s great to sort of sit and throw ideas out there. Particularly with a movie like this — because there was a fair bit of montage — there was quite a bit of restructuring. There was a lot of reapproaching the storytelling.</p>
<p>At the end of the day, we left always feeling like we had a productive day. We would end the week just feeling great. We certainly worked hard and we exercised the film every week and it&#8217;s a joy to do that.</p>
<p><img class="alignnone size-full wp-image-172801" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%204240%202832'%3E%3C/svg%3E" alt="rev-1-tor-14603_high_res_jpeg" width="4240" height="2832" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-14603_High_Res_JPEG-9899662.jpeg" /><noscript><img class="alignnone size-full wp-image-172801" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-14603_High_Res_JPEG-9899662.jpeg" alt="rev-1-tor-14603_high_res_jpeg" width="4240" height="2832" /></noscript>HULLFISH: I&#8217;m sure you&#8217;ve experienced that when you watch your own cut with somebody else, that changes the way you see it or feel it. Did the same thing happen with dailies?</p>
<p>You&#8217;d already watched dailies all the way through once. Now you&#8217;re sitting with someone else in the room with you. Did you see them differently?</p>
<p>ROSENBLOOM: It’s hard to say. I don&#8217;t think so. I retained a lot of how I felt when I saw it. I had my notes to refer to. No. I’d say it wasn’t any different.</p>
<p>HULLFISH: Just curious. It&#8217;s interesting that he watched all the dailies with you. I would&#8217;ve thought he’d do that on PIX or something. That was a lot of time for you to watch again.</p>
<p>ROSENBLOOM: Was it different? No. Was it a good experience? Yes.</p>
<p>I can&#8217;t say I&#8217;ve done this before. With any other director, there are times in which you obviously go back to the dailies, but you don&#8217;t just sit and go through everything without regard for the cut. We just sat and looked at the dailies.</p>
<p>We got to a point where at least we weren&#8217;t looking at a lot of what would have been considered to b-neg: Stuff that was un-printed or should have been un-printed. We would blast through certain things.</p>
<p>But we watched every bit of the basketball. And that was very good for me too because that&#8217;s hard to retain. So it was helpful. Then again we would just discuss it and we&#8217;d start to work.</p>
<figure id="attachment_172799" aria-describedby="caption-attachment-172799" style="width: 4240px" class="wp-caption alignnone"><img class="wp-image-172799 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%204240%202832'%3E%3C/svg%3E" alt="rev-1-tor-08679_high_res_jpeg" width="4240" height="2832" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-08679_High_Res_JPEG-4364823.jpeg" /><noscript><img class="wp-image-172799 size-full" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-08679_High_Res_JPEG-4364823.jpeg" alt="rev-1-tor-08679_high_res_jpeg" width="4240" height="2832" /></noscript><figcaption id="caption-attachment-172799" class="wp-caption-text">Director Gavin O&#8217;Connor with some of the cast of &#8220;The Way Back.&#8221;</figcaption></figure>
<p>He&#8217;s a writer, so he goes off and starts writing. Everything on this movie was perfectly set up. We were at the studio. He had his office. I had our group of offices, so we weren&#8217;t fighting the elements. He was able to go off and just sit down and write. We had our VFX guy right down the hall. Music editor right down the hall.</p>
<p>So there were places for Gavin to go if he wanted to. Other times he would just sit behind me and I&#8217;d be working. It always amazes me how directors can do something else while I&#8217;m editing because I think, “If I&#8217;m doing this, everybody else must be just as focused on what&#8217;s going on.”</p>
<p>But he&#8217;s sitting there — he has a habit of really pounding the keys of his computer, so I know that he&#8217;s engaged there — and I would do something that I thought was like, “Oh! That was pretty interesting!” And I turned back and he wasn&#8217;t even looking at me, and clearly wasn&#8217;t even listening.</p>
<p>So then I would get his focus back, and we’d look at it. So it really was a great room.</p>
<p>HULLFISH: That&#8217;s awesome. You talked a little bit about restructuring. One of the things that I noticed: there is a game that went to like 54-55 might have been the first game that they possibly won. And there&#8217;s a really interesting intercutting between discussing what they&#8217;re about to do — because Jack’s laying out the play: “Here are our final 12 seconds. Here&#8217;s what I want you to do” — and he lays it out and as he&#8217;s laying it out instead of being in the huddle, you&#8217;re actually seeing what is about to happen.</p>
<p>Can you tell me if that was designed? Or was that something you found in the edit?</p>
<div class="embed-container" style="padding-bottom:56.2%"><iframe title="rev-1-TheWayBack_TVAppearanceClip_YouGotThis_No_Slate_1080p_MOV" src="https://player.vimeo.com/video/398700611?dnt=1&amp;app_id=122963"   frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe></div>
<p>ROSENBLOOM: It wasn&#8217;t designed. It was definitely something we found in the edit. It was the first game that they win. We spent a lot of time on all the games. We had music all along the way. Our composer was on very very early.</p>
<p>Rob probably re-wrote that cue more than any other cue. I&#8217;m almost certain there were more versions of that cue than any other cue. The start and stop spots were different. We never really settled on a cut of this game that we liked and it was the last thing that I brought to Gavin.</p>
<p>This was well beyond the previews. We were into the mix. We’re still tinkering, but this is way, way late in the process. And I just took a stab at it one day. One weekend I felt like just doing something more creative than sitting on the dub stage. So I decided to go back. It was a good dub. It was fun. I loved the dub, but every once in a while you miss what you were doing two months ago while you&#8217;re cutting something.</p>
<p>So I went back. I just sort of had an idea. I just thought, “Let&#8217;s try this! We haven&#8217;t done anything like this in the movie. Maybe it&#8217;ll be cool.” So I did it and I showed my assistant and then I took it to Gavin.</p>
<p>He has no problems making decisions and he knows what he likes when he sees it. He knows what he doesn&#8217;t like and he loved it — straight away! I was a little surprised because it was a bit outside the visual storytelling style, but it seemed to be really organic, once we did it. Those are the greatest discoveries.</p>
<p><img class="alignnone size-full wp-image-172794" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%204240%202832'%3E%3C/svg%3E" alt="rev-1-tor-04125_high_res_jpeg" width="4240" height="2832" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-04125_High_Res_JPEG-8903164.jpeg" /><noscript><img class="alignnone size-full wp-image-172794" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-04125_High_Res_JPEG-8903164.jpeg" alt="rev-1-tor-04125_high_res_jpeg" width="4240" height="2832" /></noscript>HULLFISH: When you recut it — and I only ask this because you said you were already on the dub stage — and you already had score done, obviously: did it change the length of the piece or were you just dropping….</p>
<p>ROSENBLOOM: No, no, no. I changed it completely. Mark Mangini and Byron Wilson, our sound guys, they&#8217;re never happy to hear that I&#8217;m in the editing room (laughs) They understand it and they know me well enough to know that every once in a while — when we have to do something that is more kind of technical and not so much creative in terms of having to adjust a cut — I do my very, very best to make it just drops right in so we don&#8217;t have to do anything.</p>
<p>But Steve, honestly it doesn&#8217;t matter to what lengths I go to make it easy for them. It&#8217;s still hard for them. They still have to go back and do the work, at which point I figured, “Well, if they&#8217;re going to say it&#8217;s hard anyway, then I&#8217;m just gonna go ahead and change the lengths and change it all up and not worry about that.” I don&#8217;t go out of my way to make life difficult for them. But they might say otherwise.</p>
<p>They were fantastic. We had a great mix. They were on from very early on. They both had worked with Gavin before, so they had a real established rapport with them and they&#8217;re fantastic and we had great mixers and a great team all around.</p>
<p>Rob Simonson, the composer — he and I had worked together a couple of times, but neither one of us knew that we were doing the movie until we all met up just before production began. We had a production meeting and Gavin wanted everybody there: editors, composers, sound guys, everybody — and I saw Rob and I didn&#8217;t realize he was doing the movie.</p>
<p><img class="alignnone size-full wp-image-172795" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%204240%202832'%3E%3C/svg%3E" alt="rev-1-tor-13985r_high_res_jpeg" width="4240" height="2832" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-13985r_High_Res_JPEG-4290453.jpeg" /><noscript><img class="alignnone size-full wp-image-172795" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-13985r_High_Res_JPEG-4290453.jpeg" alt="rev-1-tor-13985r_high_res_jpeg" width="4240" height="2832" /></noscript>So that was great because he would come over to the editing room while Gavin was shooting — with Gavin&#8217;s blessing — and just watch dailies with me, then just throw us music.</p>
<p>This went on for months. He was on the movie for a very long time. I think he came up with themes early on that stuck. No cues. No full-length cues. But thematic ideas. Just for him to be involved along the way — to see every single cut. Once Gavin was in the room, he was coming over at least once a week. This is just during the Director&#8217;s Cut. Watching what we&#8217;d done. Seeing how we&#8217;d used his music. Music Editor Kurt Sobel — another fantastic component of the team — was right with us down the hallway, so it was a hub of activity and really successful in that regard.</p>
<p>HULLFISH: The music is a bit unusual for a “sports movie.” It sounds like you temped a lot with his stuff. Were you temping with other things too?</p>
<p>ROSENBLOOM: No. Only with his stuff. At first, I was doing the usual temp tracking have from the library. I&#8217;ll bring stuff in just to kind of feel what it&#8217;s like, but I don&#8217;t think I ever showed Gavin a sequence with music other than Rob&#8217;s. I&#8217;m pretty sure that&#8217;s true. Gavin never really set out to make a sports movie, so clearly he didn&#8217;t want music that sounded like a sports movie.</p>
<div class="embed-container" style="padding-bottom:56.2%"><iframe title="rev-1-TheWayBack_TVAppearanceClip_HitTheOcean_No_Slate_1080p_MOV" src="https://player.vimeo.com/video/398701240?dnt=1&amp;app_id=122963"   frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe></div>
<p>Rob really, really worked hard and tried a lot of ideas. In some of the games — like in the big game, the second time they play Memorial — these games went on for a long time. Rob and I spent a lot of time talking about compositionally how this would be structured and how his structuring a six or seven-minute piece would have its own beginning middle and an end, musically.</p>
<p>And so we were throwing around a lot of ideas, and every once in a while he would try something a little more on the traditional sports side. Every time it would be great because it was really, really well done. Nowadays the demos that you get from composers are like the finished product in many regards.</p>
<p>I say that, then once we did it “with live orchestra it&#8217;s like, Wow!” How did we ever listen to that other stuff? But, during the course of cutting, you&#8217;re hearing these great demos. We’d been listening to something for the last six weeks, and he’d deliver something new, then Gavin will listen to it. He’d listen to it and say, “Yeah. It&#8217;s really good.” “That&#8217;s not what I want to do” because it fell back into that “sports movie” idea. So Gavin was really consistent about that. However you feel about it, it was a committed vision on his part and I don&#8217;t think anybody would say, “I really miss the you know the ‘Hoosiers’ moment” or the ‘Rudy’ moment.</p>
<p>HULLFISH: The music really hit the tone of the movie for me. It was definitely not “Rudy” or “Hoosiers”</p>
<p>Talk to me about the sound design and score during the birthday party.</p>
<p>ROSENBLOOM: We definitely found it on the mix. That music cue also changed quite a bit.</p>
<p><img class="alignnone size-full wp-image-172793" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%204240%202832'%3E%3C/svg%3E" alt="rev-1-tor-10237_high_res_jpeg" width="4240" height="2832" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-10237_High_Res_JPEG-4299525.jpeg" /><noscript><img class="alignnone size-full wp-image-172793" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-10237_High_Res_JPEG-4299525.jpeg" alt="rev-1-tor-10237_high_res_jpeg" width="4240" height="2832" /></noscript>That area of the movie was very tricky structurally, scene-wise. We re-ordered stuff — when the information was given to the audience changed drastically in there.</p>
<p>The cue changed a number of times. That was probably the cue that changed the second-most number of times. Just variations — not drastically — but we really wanted to hit the tone right.</p>
<p>Performance-wise Ben was amazing in this. The reviews have said so. I think he was terrific. Part of what was so good about what he did was the calibration of his emotions of drunkenness in the scenes where he got drunk and the calibrations of his breakdown in the graveyard scene.</p>
<p>So we had a lot to play with. The sound design was the last thing, because, of course, we were on the mix and we were trying to get the wind right. We were trying to get inside Jack&#8217;s head as he&#8217;s walking forward. The information that we were giving the audience is being doled out in just small little crumbs and that was something that we adjusted in the cut — actually before the cut. This was something that Gavin and I did discuss during the shoot.</p>
<p>It was a pretty big change and so we were very keen to shift gears. This is really where we&#8217;re finding out about what Jack&#8217;s wound is. So everything becomes vital. Everything comes under a microscope. We&#8217;re at this shift in the movie, so the sound and the music we&#8217;re no exception. And we just battled and battled and battled with the material until we came up with what we think was the way to go.</p>
<p><img class="alignnone size-full wp-image-172792" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%204240%202832'%3E%3C/svg%3E" alt="rev-1-tor-00031_high_res_jpeg" width="4240" height="2832" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-00031_High_Res_JPEG-2117469.jpeg" /><noscript><img class="alignnone size-full wp-image-172792" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-00031_High_Res_JPEG-2117469.jpeg" alt="rev-1-tor-00031_high_res_jpeg" width="4240" height="2832" /></noscript>It was a mix of sound design and music. By the way Mark and Byron and Rob did spend some time together, just talking about handing off of music. A lot of the basketball stuff we knew we wanted to incorporate the body percussion into the music and so we did a lot of that — the montage and keeping things rhythmic as much as we could and using the balls.</p>
<p>Mark recorded tons of Foley for all of the ball stuff and gave that to Rob and Rob used that as part of his musical stuff. So where sound design and music handed off to each other was a much greater blend of those two things than I&#8217;ve ever done before.</p>
<p>HULLFISH: Interesting. You mentioned how information is parcelled out to the audience. I loved that you don&#8217;t really know things until later in the movie. Can you tell me how that changed and why you decided those things were going to change?</p>
<p>ROSENBLOOM: It was always a late reveal of Jack&#8217;s wound. It was always late second act. The way in which it was written was — the first scene in that sequence was with Jack and Angela going to the cemetery. So we found out like an anvil hitting us on the head — at this point we don&#8217;t even know he had kids, because he told priest that he didn&#8217;t have kids. And we barely know what the relationship is between Jack and Angela anyway. We know that they were married, but we don&#8217;t know why they split up except we assumed that it was because he drank a lot.</p>
<p>So they just showed up at the cemetery and: “Oh! There&#8217;s a dead kid” and it was pretty moving, and then all the scenes after that we’re addressing the son’s cancer because we meet the other cancer kids. So it wasn&#8217;t a big shift, but it was a tricky one.</p>
<p><img class="alignnone size-full wp-image-172804" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%204149%202667'%3E%3C/svg%3E" alt="rev-1-tor-02296r_high_res_jpeg" width="4149" height="2667" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-02296r_High_Res_JPEG-8177263.jpeg" /><noscript><img class="alignnone size-full wp-image-172804" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-02296r_High_Res_JPEG-8177263.jpeg" alt="rev-1-tor-02296r_high_res_jpeg" width="4149" height="2667" /></noscript>We know he&#8217;s going to go to this birthday party because that had been set up before. He picks up Angela, they go to the birthday party. So we just decided to go to the birthday party, at which point we see these kids and figure that they&#8217;re friends of Jack and Angela&#8217;s. And then there is that moment where Miguel says to his son, “You remember Mr. Cunningham? Michael&#8217;s dad?”</p>
<p>The talk that Miguel and Jack were having is about sick kids. You mentioned at the beginning of this interview about the slow-burn nature of the movie and just in a microcosm — that scene sort of played out the same way. It&#8217;s like — a little bit of information, a little bit of information and so by the time they get to the cemetery, it has a greater impact.</p>
<p>Gavin and I went back and forth on it because when something scripted you have to see it that way to see whether it works or it doesn&#8217;t. So we watched the whole movie with it, the way it was scripted, and we came to the conclusion pretty quickly that this other way would be more interesting.</p>
<p>HULLFISH: You said that you talked about this during shooting — that it might change.</p>
<p>ROSENBLOOM: Yes we did. It was a discussion that we had during shooting.</p>
<p>HULLFISH: Did it actually change any of the shooting?</p>
<p>ROSENBLOOM: It didn&#8217;t. I just wanted to bring up the idea to it just in case it did. And there was another sequence that would be going away — which did go away. There was a scene of Jack and Angela driving from the cemetery to the birthday party where they talk about Michael, and it involved some visual effects. So we wanted to know whether we could table the visual effects because they were somewhat involved and somewhat expensive.</p>
<p><img class="alignnone size-full wp-image-172803" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202791%201786'%3E%3C/svg%3E" alt="rev-1-twb-fp-030r_high_res_jpeg" width="2791" height="1786" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TWB-FP-030r_High_Res_JPEG-5546018.jpeg" /><noscript><img class="alignnone size-full wp-image-172803" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TWB-FP-030r_High_Res_JPEG-5546018.jpeg" alt="rev-1-twb-fp-030r_high_res_jpeg" width="2791" height="1786" /></noscript>HULLFISH: Did you discover that because while you were cutting you were also putting scenes together one scene to another during production?</p>
<p>ROSENBLOOM: Yes. So my process when I&#8217;m working is that I watch the dailies. I read the script a lot. I put up stuff on the whiteboard. My assistant — who is my son, and has been my assistant for five years — we sit and we don&#8217;t watch dailies together. Sometimes we do — if we’re on location we will. But we do talk every day about what&#8217;s going on in the cut. And it&#8217;s great to have that kind of dialogue with somebody who frankly thinks a lot like me but has his own brain and his own approach to stuff.</p>
<p>I would never say that what we do is writing. It isn’t. It&#8217;s basically a rewrite of sorts, but it&#8217;s the same process. You&#8217;re thinking about themes. You&#8217;re thinking about flow. You&#8217;re thinking about ideas. This was an area where we put it up on the board and we looked at it because we were going from this huge montage to Jack picking up Angela at the beach straight to the cemetery. It&#8217;s a bit of a Sunday Punch to the audience. Does this work? Is there a better way to do it? We would just talk it through. We&#8217;ve done this on every movie that we&#8217;ve we&#8217;ve worked on and it is a great opportunity to mentor a younger editor.</p>
<p>What we do now is so isolating. We all want to be alone with our computer cutting the movie. I was never a very good mentor. Once we got to digital — I don’t like anybody looking over my shoulder at my phone, let alone watching a movie or cutting a movie.</p>
<p><img class="alignnone size-full wp-image-172789" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%204240%202832'%3E%3C/svg%3E" alt="rev-1-tor-08353_high_res_jpeg" width="4240" height="2832" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-08353_High_Res_JPEG-9662387.jpeg" /><noscript><img class="alignnone size-full wp-image-172789" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-08353_High_Res_JPEG-9662387.jpeg" alt="rev-1-tor-08353_high_res_jpeg" width="4240" height="2832" /></noscript>It&#8217;s hard to describe, “I&#8217;m gonna do the apple shift key here.” That&#8217;s not really what editing is. Editing is telling a story. When we used to work on film, I was a much better collaborator back then because I had my assistant with me all the time, bringing trims. There was a lot of thinking out loud: why do you need this? What are we doing with that? And it was great because there was downtime.</p>
<p>We were talking about the movie. That seems to have gotten lost sitting in front of a computer. I don&#8217;t wanna go back to the old days. I&#8217;m glad I was able to do it, but I&#8217;m really fortunate to have stumbled upon how I can better mentor my assistants. Working with my son makes it even better.</p>
<p>HULLFISH: So when was the last time you cut on film? Was it back like <em>NYPD Blue</em>?</p>
<p>ROSENBLOOM: No. <em>NYPD Blue</em> was on Avid. You’re thinking <em>Hill Street Blues</em>. <em>Hill Street Blues</em> was my first job that I did for three years. Yes. That was all on film. Moviola. Once in a while, if we were lucky, we got to use a flatbed for screening purposes.</p>
<p>That was dailies. Everybody in the screening room every day watching the film. It was great training. The first 10 movies I did were with people associated with that series in one form or another. And it was a great training ground. A lot of fun.</p>
<p>My last movie on film was The Peacemaker, which we did in 1996 in Bratislava. I had already cut a movie or two digitally, but the choice to use film was because we were going to Eastern Europe. We were concerned about the infrastructure there — whether or not we would be able to get everything done as easily as we can do now. So we did it on film and that was the first movie for Dreamworks. Steven Spielberg has always been a proponent of doing things in that way. He actually suggested it.</p>
<p><img class="alignnone size-full wp-image-172788" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%204240%202832'%3E%3C/svg%3E" alt="rev-1-tor-10501_high_res_jpeg" width="4240" height="2832" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-10501_High_Res_JPEG-5827534.jpeg" /><noscript><img class="alignnone size-full wp-image-172788" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-10501_High_Res_JPEG-5827534.jpeg" alt="rev-1-tor-10501_high_res_jpeg" width="4240" height="2832" /></noscript>I&#8217;ve known (director Mimi Leder) for years and years. It was her first movie — a contact that I&#8217;d made on Hill Street Blues. She was a script supervisor on Hill Street. So I&#8217;ve known her for a long time. And so it was easy to say yes to that. And that was fun. But I haven&#8217;t done it since.</p>
<p>HULLFISH: In a specific scene, I was struck by how much you and the director really worked with a character’s perspective — in the hospital scene when Jack goes to visit the sick boy, the choices were about staying in Jack’s perspective of the moment, right? That&#8217;s what motivated your choice of who you&#8217;re gonna be on — what you&#8217;re gonna be looking at.</p>
<p>ROSENBLOOM: Yes. And that was all Gavin. Gavin’s a really smart and able filmmaker. It wasn’t anything I came up with. It was mostly dictated by the film that you get.</p>
<p>He&#8217;s smart enough to know that you can&#8217;t just have one idea and simply commit to that to the exclusion of all else. But that&#8217;s his primary idea and he shoots for that. He covers very responsibly. He&#8217;s been doing this awhile. Some guys don&#8217;t do that. Some guys have an idea. They just say, “Look. This is my idea.” And they don&#8217;t understand that you can have that idea — you can have that vision — but it&#8217;s NOT in disservice to that vision to cover yourself for other options later down the road.</p>
<p>But Gavin’s not that way. Gavin knows what he wants to do, but he&#8217;s smart enough to know that that might change.</p>
<p>For that scene, we did some additional shooting. The hospital scene was one of the additional scenes so we were much more clear about visual intent and what the style of the movie was. So he was able to shoot it with much more precision I believe.</p>
<p><img class="alignnone size-full wp-image-172786" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%204240%202832'%3E%3C/svg%3E" alt="rev-1-tor-01811r_high_res_jpeg" width="4240" height="2832" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-01811r_High_Res_JPEG-7453289.jpeg" /><noscript><img class="alignnone size-full wp-image-172786" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-01811r_High_Res_JPEG-7453289.jpeg" alt="rev-1-tor-01811r_high_res_jpeg" width="4240" height="2832" /></noscript>But yes, it was about point of view to the point where we talked a lot about how much does he hear the mom cry? That was a good scene.</p>
<p>HULLFISH: In the dailies did the camera ever go into the room with the parents and the child?</p>
<p>ROSENBLOOM: Never. It never went inside the glass. There was a long lens shot which is in the movie, but it&#8217;s just about Miguel and Jack making eye contact and this was a really great add.</p>
<p>We had the support of the studio all the way along. When you can go back and drop in ideas and they give you the money to go out and shoot these scenes that are necessary, that just weren&#8217;t effective in their initial conception… the child that died in the initial script was a different kid. It was just somebody that they were referencing.</p>
<p>Going back to the birthday party, when Jack and Miguel are having a walk and talk and talking about sick kids and they mentioned, “Hey, have you talked to Ethan? His kid’s back in hospice.” In the movie as it was released, it was this child who died — that causes Jack to fall off the wagon.</p>
<p>Previously, it was the death of another kid and he&#8217;d gone to the funeral of this kid. But we didn&#8217;t know that kid. We hadn&#8217;t seen that kid. We had only heard about him. It was a very effective scene. Jack’s sitting there at a funeral and we can only imagine what it was like for him when his own child died, but in rethinking it we just got closer to it by showing the moment — what Jack was reflecting on — was the moment when he found out that his son was going to die, which we found to be much more potent to drive him back to drink than just seeing the child after the fact at the funeral. No less emotional.</p>
<p><img class=" wp-image-172784 alignright" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20287%20430'%3E%3C/svg%3E" alt="rev-1-tor-04774r_high_res_jpeg" width="287" height="430" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-04774r_High_Res_JPEG-6165264.jpeg" /><noscript><img class=" wp-image-172784 alignright" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-04774r_High_Res_JPEG-6165264.jpeg" alt="rev-1-tor-04774r_high_res_jpeg" width="287" height="430" /></noscript>The funeral scene was very emotional, but this seemed to be more immediate, and it also helped because we had this relationship with Miguel being the other father. So that one close-up — which was not inside the room but it was on a long lens — it was just to make that eye contact between Jack and Miguel and Jack seeing himself and remembering that moment when the doctor said, “Your son&#8217;s going to die.”.</p>
<p>HULLFISH: I&#8217;ve been a strong advocate to directors and producers that I&#8217;ve worked with to save some budget for reshoots and additional shooting.</p>
<p>Was that something that you and Gavin talked about in the edit that that needed to be done or something Gavin just told you that he was going to be doing?</p>
<p>ROSENBLOOM: I’m pretty sure that we didn’t know that we were going to go back and reshoot some stuff because Ben shaved his beard and lost like 40 pounds. He didn&#8217;t gain all that weight back, but he did put the beard back on.</p>
<p>We knew we had about six week lead time before we&#8217;re going to go and shoot it. We knew that we had a few areas that we could improve and the studio was all for it because they wanted to make the best movie possible.</p>
<p>I&#8217;m with you. There&#8217;s a number of filmmakers who claim to put that in their budget. They’re going to go back and shoot SOMETHING because you just don&#8217;t know. In this case it really worked out well. We had a lot of meetings about it. It was very surgical. We knew exactly which scenes we needed to get. We didn&#8217;t reshoot anything per se. We just did additional photography.</p>
<p>There was one scene where we picked up a little more coverage on the basketball court.</p>
<p>HULLFISH: I&#8217;ve had the opportunity to edit a couple of movies with football action, basketball action, various sports action. Can you talk about the difficulties or any little tips or tricks that you found about cutting sports? I mean, heck, you cut “Rudy!” Whether that&#8217;s continuity, or making it interesting, or turning it into a story.</p>
<div class="embed-container" style="padding-bottom:56.2%"><iframe title="rev-1-TheWayBack_TVAppearanceClip_ChippingAway_No_Slate_1080p_MOV" src="https://player.vimeo.com/video/398700873?dnt=1&amp;app_id=122963"   frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe></div>
<p>ROSENBLOOM: I think it&#8217;s always trying to find the story. If it&#8217;s kind of random and there&#8217;s no spine to it, it can be exciting but I don&#8217;t think it has the emotional impact.</p>
<p>I can just tell you that it never ever comes out as written. Anything sports-related. So if you try and shoot it and you imagine how it’s going to come out the way it is on the page, so you shoot it the way it is on the page and then you cut it the way it is on the page, it&#8217;s not very good.</p>
<p>Gavin was smart. He&#8217;s done sports movies so he knew — and I&#8217;d done a bunch of sports movies — so we could compare notes and talk about how we&#8217;re going to do this.</p>
<p>When I did Blue Chips, Friedkin just shot the last game with these 10 guys going out there and playing basketball for 20 minutes and covered it as though it were a television broadcast, and we tried to find the moments. That&#8217;s one way to do it. The other way to do it is to have all these scripted plays and to shoot the plays, but you always have to have some random action because if you just string the plays together…</p>
<p>What makes this movie go is the character: Jack, and so we always had Jack on the sideline and Jack&#8217;s story on the sideline was the spine to everything. So that — in a way — made it easier. We still put in the work, but knowing what our story was and what our focus was — that it was always playing off of Jack — made it easier to know when we were going down the wrong rabbit hole. And when we were heading down the right path.</p>
<p><img class="alignnone size-full wp-image-172785" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%203864%202832'%3E%3C/svg%3E" alt="rev-1-tor-03836r_high_res_jpeg" width="3864" height="2832" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-03836r_High_Res_JPEG-1874923.jpeg" /><noscript><img class="alignnone size-full wp-image-172785" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-03836r_High_Res_JPEG-1874923.jpeg" alt="rev-1-tor-03836r_high_res_jpeg" width="3864" height="2832" /></noscript>But we did really work the film. We came up with the freeze-frame ideas and the scores — that was all thought of on the fly. One of the games that had been a standalone game got kind of mushed into that montage. We reused footage by using different angles, but of the same plays — changing the color of the jerseys so that we could suggest that we were playing 10 or 12 different teams when in fact we only played three. So that was a nifty thing to come up with. There’s not some general sports editing advice. They all have their own life.</p>
<p>HULLFISH: I think the idea that the action scenes themselves have a story to them is a big tip. That&#8217;s a critical thing.</p>
<p>ROSENBLOOM: Yeah. It&#8217;s really important. And if it doesn&#8217;t exist, try and figure a way to make it exist. Try and come up with something. Even in your own head — that you&#8217;re telling a story — will affect the way you cut things. If you yourself are just thinking, “This is the story I&#8217;m trying to tell.” Whatever that story might be, whether it&#8217;s on the page or not, if there isn&#8217;t something there that&#8217;s guiding you find something in there that&#8217;s a story to YOU, and then you can present it to the director and say, “This is what I was thinking as I did this.”</p>
<p>When a director sees a montage for the first time, it&#8217;s going to be as far from what they&#8217;d imagined as any other scene that they might see — just the nature of montage. So if you can give them a reason why you did what you did then it&#8217;s a point of discussion and you could talk about that.</p>
<p>HULLFISH: That&#8217;s great advice, and that&#8217;s interesting about the montage. I&#8217;d never really thought about that. How different those probably feel to a director.</p>
<p><img class="alignnone size-full wp-image-172787" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202867%201839'%3E%3C/svg%3E" alt="rev-1-twb-fp-039_high_res_jpeg" width="2867" height="1839" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TWB-FP-039_High_Res_JPEG-6344528.jpeg" /><noscript><img class="alignnone size-full wp-image-172787" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TWB-FP-039_High_Res_JPEG-6344528.jpeg" alt="rev-1-twb-fp-039_high_res_jpeg" width="2867" height="1839" /></noscript>ROSENBLOOM: It must be a nightmare for them. We&#8217;ve all worked with directors and had a multitude of experiences: those that throw up right after the screening… And they always tell you, “It&#8217;s not you. It&#8217;s me.” And then there&#8217;s the other ones who say, “Wow! That was great. Let&#8217;s watch it again!” It varies.</p>
<p>The other thing is choice of music too. That&#8217;s one thing that&#8217;s huge in our generation of editors, because back when we were cutting on film you didn&#8217;t put in temp music. Certainly not with TV shows.</p>
<p>If you don&#8217;t have a discussion with your director about the kind of music that you&#8217;re going to put in — in fact, the exact scores from whatever movies that you&#8217;re going to put in there — if you don&#8217;t have that conversation, can you imagine the director that sits down, and you haven&#8217;t really watch anything with them, and they sit and they watch their movie and the entire thing is scored with the “Shawshank Redemption” — great score, but you’re cutting a comedy and you&#8217;ve just inserted the most dramatic score of all time.</p>
<p>You are literally casting a character for them without even having had the discussion. It&#8217;s a very scary thing. You have to have a conversation about that with your director. With this movie what made it all the more pleasurable along the way was that that composer had already been brought on and was already writing the music. Gavin had heard all the music before he ever saw it against film — including in the editor’s cut.</p>
<p>So that was beneficial to say the least.</p>
<p><img class="alignnone size-full wp-image-172782" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202877%201834'%3E%3C/svg%3E" alt="rev-1-twb-fp-050_high_res_jpeg" width="2877" height="1834" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TWB-FP-050_High_Res_JPEG-4400697.jpeg" /><noscript><img class="alignnone size-full wp-image-172782" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TWB-FP-050_High_Res_JPEG-4400697.jpeg" alt="rev-1-twb-fp-050_high_res_jpeg" width="2877" height="1834" /></noscript>HULLFISH: For a younger editor when the director is watching that, you&#8217;re all nervous. We&#8217;re all nervous when a director is watching a first cut, but the director themselves is much more concerned with their own stuff than yours. They&#8217;re thinking about what they got more than your editing.</p>
<p>ROSENBLOOM: Yes. That&#8217;s something to keep in mind. It&#8217;s very hard to not take it personally. You have to empathize with them. They&#8217;re seeing something — particularly if they haven&#8217;t been watching scenes along the way — they&#8217;re seeing this whole thing writ large on the screen for two and a half hours and what must be going through their heads?</p>
<p>Somebody I’d cut for in my career — after an editor’s cut — said, “Honestly, after the first five minutes I completely checked out.” (both laugh).</p>
<p>HULLFISH: Exactly!</p>
<p>ROSENBLOOM: So. We tend to work a lot with first-time directors because there are more first-time directors than anything. So not only are they seeing their movie for the first time, for the first time they&#8217;re seeing their movie for the first time. They can&#8217;t possibly be prepared for that. And so they walk away — they get hit by a two by four and they don’t recover until the next day. Then you can sit down and watch it again and you start talking through it.</p>
<p>But man, what a shock that must be! So you can&#8217;t take it personally.</p>
<p>HULLFISH: Do you ever NOT show an entire assembly? Do you just say, “Hey look. There&#8217;s no point in watching two hours or three or four hours of this. Let&#8217;s just watch a reel.”.</p>
<p><img class="alignnone size-full wp-image-172791" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%204240%202832'%3E%3C/svg%3E" alt="rev-1-tor-03642_high_res_jpeg" width="4240" height="2832" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-03642_High_Res_JPEG-2063712.jpeg" /><noscript><img class="alignnone size-full wp-image-172791" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-03642_High_Res_JPEG-2063712.jpeg" alt="rev-1-tor-03642_high_res_jpeg" width="4240" height="2832" /></noscript>ROSENBLOOM: I don&#8217;t think so. I don&#8217;t think I&#8217;ve ever done that.</p>
<p>HULLFISH: I’ve heard in other interviews with editors that the director just says, “I’m never going to survive three hours of this. Let&#8217;s just watch the first sequence and go from there.”.</p>
<p>ROSENBLOOM: I guess maybe it is a little….</p>
<p>HULLFISH: Torturous?</p>
<p>ROSENBLOOM: “Hey look! You shot it, you watch it!” I think with one of the movies with Mimi she said, “Let&#8217;s just take a break.” It&#8217;s hard.</p>
<p>HULLFISH: But you did a bunch of movies with her, so that could have been that she knew what your relationship was and how to best collaborate.</p>
<p>ROSENBLOOM: That&#8217;s right. Yeah. Once you get comfortable with a director — I&#8217;ve done multiple movies with a number of directors and you get to a point where that goes away.</p>
<p>You never feel responsible for the pain that they inflicted upon themselves, and they don&#8217;t feel so much embarrassed by having to sit there and watch it with somebody who&#8217;s seen behind the curtain and it is judging them.</p>
<p>Hopefully, no director ever feels that we’re judging them. But with people that you know I&#8217;ve done a couple of movies with it helps because you get past that much more quickly — in a matter of hours instead of a matter of days or weeks. And you can just get down to the business of making the movie better.</p>
<figure id="attachment_86579" aria-describedby="caption-attachment-86579" style="width: 351px" class="wp-caption alignright"><img class=" wp-image-86579" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20351%20528'%3E%3C/svg%3E" alt="Art of the Cut book cover" width="351" height="528" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Screen-Shot-2019-03-22-at-9.02.41-PM.jpg" /><noscript><img class=" wp-image-86579" src="https://www.provideocoalition.com/wp-content/uploads/Screen-Shot-2019-03-22-at-9.02.41-PM.jpg" alt="Art of the Cut book cover" width="351" height="528" /></noscript><figcaption id="caption-attachment-86579" class="wp-caption-text">Art of the Cut: Conversations with Film and TV Editors</figcaption></figure>
<p>HULLFISH: Amen. Thank you so much for your time. It was a really enjoyable discussion.</p>
<p>ROSENBLOOM: Great. Thanks, Steve. I really loved it. Bye.</p>
<p>To read more interviews in the Art of the Cut series, check out <a href="https://www.provideocoalition.com/tag/art-of-the-cut/">THIS LINK</a> and follow me on Twitter <a href="https://twitter.com/SteveHullfish" rel="noopener">@stevehullfish</a> or on<a href="http://imdb.me/hullfish" rel="noopener"> imdb.</a></p>
<p>The first 50 interviews in the series provided the material for the book, “<a href="https://www.amazon.com/Art-Cut-Conversations-Film-Editors/dp/113823866X/ref=sr_1_1?ie=UTF8&amp;qid=1484870941&amp;sr=8-1&amp;keywords=Art+of+the+Cut+Hullfish" rel="noopener">Art of the Cut: Conversations with Film and TV Editors</a>.” This is a unique book that breaks down interviews with many of the world’s best editors and organizes it into a virtual roundtable discussion centering on the topics editors care about. It is a powerful tool for experienced and aspiring editors alike. Cinemontage and CinemaEditor magazine both gave it rave reviews. No other book provides the breadth of opinion and experience. Combined, the editors featured in the book have edited for over 1,000 years on many of the most iconic, critically acclaimed and biggest box office hits in the history of cinema.</p>
<div class="spu-placeholder" style="display:none"></div>		<br />
		<script type="text/javascript">
			var rating_172779 = new rst_blocks();
			rating_172779.url = 'https://www.provideocoalition.com/wp-admin/admin-ajax.php';
		</script><div class="ub-rate-post" postID="172779"><strong>Was This Post Helpful:</strong>		
		<div id="rating_post-wrap" class="rs-control rs-rating ">
			<input type="hidden" value="0" name="rating_post" id="rating_post" class="rs-rating-input" data-config='{&quot;maxRates&quot;:5,&quot;starWidth&quot;:16,&quot;starHeight&quot;:16,&quot;length&quot;:5,&quot;step&quot;:1,&quot;type&quot;:2}' />
		</div>
		<p class="ub-rate-meta">
		<strong class="votes">0</strong>
		votes,
		<strong>0</strong>
		avg. rating
	</p><span itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><meta itemprop="worstRating" content="1"><meta itemprop="bestRating" content="5"><meta itemprop="ratingValue" content="0"> </span></div>		<div class="row">
			<div class="col-lg-12">
							</div>
		</div>
		<div class="row">
			<div class="col-lg-12">
				<div class="ub-tags">Tags: <a href="https://www.provideocoalition.com/tag/ace/" rel="tag">ACE</a><a href="https://www.provideocoalition.com/tag/art-of-the-cut/" rel="tag">Art of the Cut</a><a href="https://www.provideocoalition.com/tag/david-rosenbloom/" rel="tag">David Rosenbloom</a><a href="https://www.provideocoalition.com/tag/film-editing/" rel="tag">film editing</a><a href="https://www.provideocoalition.com/tag/hill-street-blues/" rel="tag">Hill Street Blues</a><a href="https://www.provideocoalition.com/tag/hullfish/" rel="tag">Hullfish</a><a href="https://www.provideocoalition.com/tag/nypd-blue/" rel="tag">NYPD Blue</a><a href="https://www.provideocoalition.com/tag/rudy/" rel="tag">Rudy</a><a href="https://www.provideocoalition.com/tag/the-way-back/" rel="tag">The Way Back</a></div>			</div>
		</div>

					<div class="row">
				<div class="col product-">
											<div class="row product-top-banner">
							<div class="col-sm-6 col-md-6 col-lg-6">
									Support ProVideo Coalition
							</div>
							<div class="col-sm-6 col-md-6 col-lg-6 product-top-banner-right">
									Shop with
									<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Filmtools Logo" data-lazy-src="https://www.provideocoalition.com/wp-content/themes/pvc/images/filmtools-logo.png"/><noscript><img src="https://www.provideocoalition.com/wp-content/themes/pvc/images/filmtools-logo.png" alt="Filmtools Logo"/></noscript>
							</div>
						</div>
						<div class="featured-product row">
							<div class="col-xs-8 col-xs-offset-2 col-sm-4 col-sm-offset-0 col-md-2 col-lg-2">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.provideocoalition.com/wp-content/themes/pvc/images/website_small.jpg"><noscript><img src="https://www.provideocoalition.com/wp-content/themes/pvc/images/website_small.jpg"></noscript>
							</div>
							<div class="col-sm-8 col-md-7 col-lg-7 product-description">
								<h3>Filmtools</h3>
								<p>Filmmakers go-to destination for pre-production, production & post production equipment!</p>
							</div>
							<div class="col-sm-12 col-md-3 col-lg-3 price-box">
								<a href="https://www.filmtools.com/" target="_blank" class="btn btn-primary">Shop Now</a>
							</div>
						</div>
									</div>
			</div>
				<div class="ub-share-box">
			<h3>Share Our Article</h3>
			<div class="ub-share-this">
		<a class="twitter" href="http://twitter.com/share?text=ART OF THE CUT with Oscar nominee David Rosenbloom, ACE&url=https://www.provideocoalition.com/aotc-rosenbloom/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-twitter"></i></a>
			<a class="facebook" href="http://www.facebook.com/sharer/sharer.php?u=https://www.provideocoalition.com/aotc-rosenbloom/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-facebook-f"></i></a>
			<a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.provideocoalition.com/aotc-rosenbloom/&media=https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-21554r_High_Res_JPEG-7971096.jpeg" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-pinterest-p"></i></a>
			<a class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.provideocoalition.com/aotc-rosenbloom/&title=ART%20OF%20THE%20CUT%20with%20Oscar%20nominee%20David%20Rosenbloom,%20ACE&source=LinkedIn" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-linkedin-in"></i></a>
			<a class="tumblr" href="http://www.tumblr.com/share/link?url=https://www.provideocoalition.com/aotc-rosenbloom/&name=Sharing%20links%20to%20articles" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-tumblr"></i></a>
		<a data-flip-widget="shareflip" href="https://flipboard.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn.flipboard.com/badges/flipboard_mrsw.png" /><noscript><img src="https://cdn.flipboard.com/badges/flipboard_mrsw.png" /></noscript></a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript" defer></script>
</div>
		</div><!--End-share-box-->
		<div class="comments-now visible-xs-block">
			<a href="#wc-comment-header" class="btn btn-lg">Go to Comments</a>
		</div>
	</div><!-- .entry-content -->
</article><!-- #post-## -->

				
				<div class="row">
					<div class="col-lg-12">
											</div>
				</div>

			
			</div>
			<!--End-Archive-Content-->
							<div id="sidebar" class="widget-area col-sm-5 col-md-4" role="complementary">
					<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/166053"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt=''  data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/BMD_Video_Assist_Q1_Feb_2020_v2.jpg" /><noscript><img width="300" height="600" src='https://www.provideocoalition.com/wp-content/uploads/BMD_Video_Assist_Q1_Feb_2020_v2.jpg' alt=''  /></noscript></a></div></aside><aside id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/164569"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt=''  data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/AJA_12G_Fiber_Q1_Mar_2020_v1.jpg" /><noscript><img width="300" height="250" src='https://www.provideocoalition.com/wp-content/uploads/AJA_12G_Fiber_Q1_Mar_2020_v1.jpg' alt=''  /></noscript></a></div></aside>
<aside id="wpp-6" class="widget popular-posts">
<h3 class="widget-title"><span>Popular</span></h3>            <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-6');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + '/widget/6',
                            'is_single=172779',
                            function(response){
                                wpp_widget_container.innerHTML += JSON.parse(response).widget;

                                let sr = wpp_widget_container.querySelector('.popular-posts-sr');

                                if ( sr ) {
                                    WordPressPopularPosts.theme(sr);
                                }

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event("wpp-onload", {"bubbles": true, "cancelable": false});
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent("wpp-onload", true, false);
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent(event);
                                }
                            }
                        );
                    }
                });
            </script>
            
</aside>
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="clickable-a" data-bid="1" href="https://www.provideocoalition.com/linkout/162325">
	<div class="clickable"></div>
	<iframe src="https://www.provideocoalition.com/wp-content/uploads/html5/Panasonic_HE130_UE150_v1/index.html" width="300" height="250" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
</a></div></aside><aside id="ubtheme-social-widget-2" class="widget widget_social"><h3 class="widget-title"><span>SOCIAL</span></h3><ul class="ss_social clearfix"><li><a target="_blank" title="Twitter" class="twitter" href="https://twitter.com/provideo/">Follow Us On Twitter</a></li><li><a target="_blank" title="Facebook" class="facebook" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl">Like Us On Facebook</a></li><li><a target="_blank" title="LinkedIn" class="in" href="https://www.linkedin.com/groups?gid=67413">Join Us On Linkedin</a></li><li><a target="_blank" title="Vimeo" class="vimeo" href="https://vimeo.com/provideocoalition">Follow Us On Vimeo</a></li><li><a target="_blank" title="Instagram" class="instagram" href="https://www.instagram.com/provideocoalition">Follow Us On Instagram</a></li><li><a target="_blank" title="RSS" class="rss" href="https://www.provideocoalition.com/feed/">Subscribe to our RSS Feed</a></li></ul></aside><aside id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title"><span>News</span></h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/signiant-offers-unlimited-users-to-media-shuttle-customers/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Signiant offers unlimited users to Media Shuttle customers until May 2020" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/signiant000-3042518-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/signiant000-3042518-100x80.jpg" alt="Signiant offers unlimited users to Media Shuttle customers until May 2020"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/signiant-offers-unlimited-users-to-media-shuttle-customers/" title="Permalink to Signiant offers unlimited users to Media Shuttle customers until May 2020" rel="bookmark">Signiant offers unlimited users to Media Shuttle customers until May 2020</a></h3><time class="rpwe-time published" datetime="2020-03-18T12:33:58-07:00">March 18, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/htc-vive-the-first-fully-online-conference-in-virtual-reality/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="HTC Vive: the first fully online conference in Virtual Reality" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/vivevr000_htc01-9211676-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/vivevr000_htc01-9211676-100x80.jpg" alt="HTC Vive: the first fully online conference in Virtual Reality"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/htc-vive-the-first-fully-online-conference-in-virtual-reality/" title="Permalink to HTC Vive: the first fully online conference in Virtual Reality" rel="bookmark">HTC Vive: the first fully online conference in Virtual Reality</a></h3><time class="rpwe-time published" datetime="2020-03-18T11:57:19-07:00">March 18, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/sonys-innovation-for-nab-show-2020-will-be-revealed-online/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sony’s innovations for NAB Show 2020 will be revealed online" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/sonynabvirtual001-7295129-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/sonynabvirtual001-7295129-100x80.jpg" alt="Sony’s innovations for NAB Show 2020 will be revealed online"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/sonys-innovation-for-nab-show-2020-will-be-revealed-online/" title="Permalink to Sony’s innovations for NAB Show 2020 will be revealed online" rel="bookmark">Sony’s innovations for NAB Show 2020 will be revealed online</a></h3><time class="rpwe-time published" datetime="2020-03-18T05:11:13-07:00">March 18, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/ftrack-offers-remote-review-tool-for-free-during-covid-19-pandemic/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ftrack offers remote review tool for free during COVID-19 pandemic" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/ftrackReview-7373636-100x80.png"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/ftrackReview-7373636-100x80.png" alt="ftrack offers remote review tool for free during COVID-19 pandemic"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/ftrack-offers-remote-review-tool-for-free-during-covid-19-pandemic/" title="Permalink to ftrack offers remote review tool for free during COVID-19 pandemic" rel="bookmark">ftrack offers remote review tool for free during COVID-19 pandemic</a></h3><time class="rpwe-time published" datetime="2020-03-17T13:50:59-07:00">March 17, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/new-kingston-canvas-plus-sd-cards-for-8k-production-action-cams-and-drones/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New Kingston Canvas Plus SD cards for 8K production, action cams and drones" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/kingstoncanvasreact002-1326139-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/kingstoncanvasreact002-1326139-100x80.jpg" alt="New Kingston Canvas Plus SD cards for 8K production, action cams and drones"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/new-kingston-canvas-plus-sd-cards-for-8k-production-action-cams-and-drones/" title="Permalink to New Kingston Canvas Plus SD cards for 8K production, action cams and drones" rel="bookmark">New Kingston Canvas Plus SD cards for 8K production, action cams and drones</a></h3><time class="rpwe-time published" datetime="2020-03-17T09:32:03-07:00">March 17, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/70223"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt=''  data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/BMD_Pocket_Cinema_Camera_4K_v1.jpg" /><noscript><img width="300" height="250" src='https://www.provideocoalition.com/wp-content/uploads/BMD_Pocket_Cinema_Camera_4K_v1.jpg' alt=''  /></noscript></a></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/164571"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt=''  data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/AJA_Ki_Pro_Go_Q1_Mar_2020_v3.jpg" /><noscript><img width="300" height="600" src='https://www.provideocoalition.com/wp-content/uploads/AJA_Ki_Pro_Go_Q1_Mar_2020_v3.jpg' alt=''  /></noscript></a></div></aside><aside id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title"><span>Articles</span></h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/aotc-rosenbloom/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ART OF THE CUT with Oscar nominee David Rosenbloom, ACE" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-21554r_High_Res_JPEG-7971096-100x80.jpeg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/rev-1-TOR-21554r_High_Res_JPEG-7971096-100x80.jpeg" alt="ART OF THE CUT with Oscar nominee David Rosenbloom, ACE"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/aotc-rosenbloom/" title="Permalink to ART OF THE CUT with Oscar nominee David Rosenbloom, ACE" rel="bookmark">ART OF THE CUT with Oscar nominee David Rosenbloom, ACE</a></h3><time class="rpwe-time published" datetime="2020-03-18T19:49:41-07:00">March 18, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-39-the-way-back-editor-david-rosenbloom-ace/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Art of the Cut Podcast Eps. 39 (“The Way Back” Editor David Rosenbloom, ACE)" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/the-way-back-ben-affleck-poster-2806879-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/the-way-back-ben-affleck-poster-2806879-100x80.jpg" alt="Art of the Cut Podcast Eps. 39 (“The Way Back” Editor David Rosenbloom, ACE)"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-39-the-way-back-editor-david-rosenbloom-ace/" title="Permalink to Art of the Cut Podcast Eps. 39 (“The Way Back” Editor David Rosenbloom, ACE)" rel="bookmark">Art of the Cut Podcast Eps. 39 (“The Way Back” Editor David Rosenbloom, ACE)</a></h3><time class="rpwe-time published" datetime="2020-03-18T10:15:44-07:00">March 18, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/sns-nomad-free-utility-helps-creative-teams-work-from-anywhere/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="SNS Nomad: FREE utility helps creative teams work from anywhere" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/snsnomad004-4825321-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/snsnomad004-4825321-100x80.jpg" alt="SNS Nomad: FREE utility helps creative teams work from anywhere"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/sns-nomad-free-utility-helps-creative-teams-work-from-anywhere/" title="Permalink to SNS Nomad: FREE utility helps creative teams work from anywhere" rel="bookmark">SNS Nomad: FREE utility helps creative teams work from anywhere</a></h3><time class="rpwe-time published" datetime="2020-03-18T06:23:52-07:00">March 18, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/shane-hurlbut-asc-makes-illumination-experience-workshop-free/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Shane Hurlbut, ASC Makes Illumination Experience Workshop Free" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/module-01-KeyLight-16x9-GraphicGiftForYou-v1-3265207-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/module-01-KeyLight-16x9-GraphicGiftForYou-v1-3265207-100x80.jpg" alt="Shane Hurlbut, ASC Makes Illumination Experience Workshop Free"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/shane-hurlbut-asc-makes-illumination-experience-workshop-free/" title="Permalink to Shane Hurlbut, ASC Makes Illumination Experience Workshop Free" rel="bookmark">Shane Hurlbut, ASC Makes Illumination Experience Workshop Free</a></h3><time class="rpwe-time published" datetime="2020-03-17T21:00:01-07:00">March 17, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/free-video-based-film-studies-with-lms-for-teachers-during-school-shutdown/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Free video-based film studies with LMS for teachers during school shutdown" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/CBFSPVCBanner02-7098931-100x80.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.provideocoalition.com/wp-content/uploads/CBFSPVCBanner02-7098931-100x80.jpg" alt="Free video-based film studies with LMS for teachers during school shutdown"></noscript></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/free-video-based-film-studies-with-lms-for-teachers-during-school-shutdown/" title="Permalink to Free video-based film studies with LMS for teachers during school shutdown" rel="bookmark">Free video-based film studies with LMS for teachers during school shutdown</a></h3><time class="rpwe-time published" datetime="2020-03-17T09:09:03-07:00">March 17, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>				</div><!-- #secondary -->
					</div>
		<div class="single-post-bottom">
						<div class="row ub-navs-links clearfix">
				<div class="col-sm-6 text-left pull-left">
										<a class="nav-previous" rel="prev" href="https://www.provideocoalition.com/signiant-offers-unlimited-users-to-media-shuttle-customers/"><i class="fa fa-angle-left"></i> PREVIOUS POST</a>
					<h3 class="empty-title"><a href="https://www.provideocoalition.com/signiant-offers-unlimited-users-to-media-shuttle-customers/">Signiant offers unlimited users to Media Shuttle customers until May 2020</a></h3>
									</div>
				<div class="col-sm-6 text-right pull-right">
									</div>
			</div>
			
							<div class="ub-author-box">
					<div class="row">
						<div class="col-xs-12 col-sm-3 author-img">
							<a href="https://www.provideocoalition.com/author/shullfish/">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-author-main size-author-main" alt="Profile Picture" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Steve_Hullfish-150x150.jpg" /><noscript><img width="150" height="150" src="https://www.provideocoalition.com/wp-content/uploads/Steve_Hullfish-150x150.jpg" class="attachment-author-main size-author-main" alt="Profile Picture" /></noscript>							</a>
						</div><!--End-post-thumbnail-->
						<div class="col-xs-12 col-sm-9 author-info">
							<div class="author-name-info">
								<div class="author-name">
									<a href="https://www.provideocoalition.com/author/shullfish/">
										Steve Hullfish									</a>
								</div>
								<div class="author-role">
									author								</div>
							</div>
							<div class="author-social-links">
																																															<a href="https://www.provideocoalition.com/author/shullfish/feed"><i class="fas fa-rss"></i></a>
							</div>
												Steve Hullfish has been producing and editing award-winning television since the mid-1980s. He has written six books, and edited four theatrical feature films (including two Number One New Movies in the US). He has lectured&hellip;						</div><!--End-info-post-->
					</div>
				</div><!--End-author-box-->
			
			<div class="row ub-related-posts">
	<div class="col-sm-12"><h3 class="widget-title"><span>You Might Also Like</span></h3></div>	<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post">
		<div class="related-posts">
						<div class="post-thumbnail">
				<a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-39-the-way-back-editor-david-rosenbloom-ace/"><img alt="Art of the Cut Podcast Eps. 39 (“The Way Back” Editor David Rosenbloom, ACE)" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/the-way-back-ben-affleck-poster-2806879-520x400-3ajcqrp7cxo88jy7p86io0.jpg"><noscript><img alt="Art of the Cut Podcast Eps. 39 (“The Way Back” Editor David Rosenbloom, ACE)" src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/the-way-back-ben-affleck-poster-2806879-520x400-3ajcqrp7cxo88jy7p86io0.jpg"></noscript></a>
			</div>
						<div class="info-post">
				<div class="related-posts-cat">
					<a href="https://www.provideocoalition.com/category/podcasts/">Podcasts</a>				</div>
				<h4><a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-39-the-way-back-editor-david-rosenbloom-ace/">Art of the Cut Podcast Eps. 39 (“The Way Back” Editor David Rosenbloom, ACE)</a></h4>
				<div class="related-posts-ex">
					<a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-39-the-way-back-editor-david-rosenbloom-ace/">The Art of the Cut podcast brings the fantastic conversations that Steve Hullfish has...</a>
				</div>
			</div><!--End-info-post-->
		</div>
	</div>
		<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post">
		<div class="related-posts">
						<div class="post-thumbnail">
				<a href="https://www.provideocoalition.com/aotc-murch-films/"><img alt="ART OF THE CUT with Walter Murch, ACE on 7 of his films" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/MURCH-HULLFISH-scaled-520x400-3aertsrworoaopyax8hbeo.jpg"><noscript><img alt="ART OF THE CUT with Walter Murch, ACE on 7 of his films" src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/MURCH-HULLFISH-scaled-520x400-3aertsrworoaopyax8hbeo.jpg"></noscript></a>
			</div>
						<div class="info-post">
				<div class="related-posts-cat">
					<a href="https://www.provideocoalition.com/post-production/">Post Production</a>				</div>
				<h4><a href="https://www.provideocoalition.com/aotc-murch-films/">ART OF THE CUT with Walter Murch, ACE on 7 of his films</a></h4>
				<div class="related-posts-ex">
					<a href="https://www.provideocoalition.com/aotc-murch-films/">Walter Murch, ACE, has edited for more than six decades on more than 60...</a>
				</div>
			</div><!--End-info-post-->
		</div>
	</div>
		<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post">
		<div class="related-posts">
						<div class="post-thumbnail">
				<a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-38-emma-editor-nick-emerson/"><img alt="Art of the Cut Podcast Eps. 38 (“Emma” Editor Nick Emerson)" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/emma-3215500-520x400-3ahq6irh5c8excbm9bf6yo.jpg"><noscript><img alt="Art of the Cut Podcast Eps. 38 (“Emma” Editor Nick Emerson)" src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/emma-3215500-520x400-3ahq6irh5c8excbm9bf6yo.jpg"></noscript></a>
			</div>
						<div class="info-post">
				<div class="related-posts-cat">
					<a href="https://www.provideocoalition.com/category/podcasts/">Podcasts</a>				</div>
				<h4><a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-38-emma-editor-nick-emerson/">Art of the Cut Podcast Eps. 38 (“Emma” Editor Nick Emerson)</a></h4>
				<div class="related-posts-ex">
					<a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-38-emma-editor-nick-emerson/">The Art of the Cut podcast brings the fantastic conversations that Steve Hullfish has...</a>
				</div>
			</div><!--End-info-post-->
		</div>
	</div>
		<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post">
		<div class="related-posts">
						<div class="post-thumbnail">
				<a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-37-toy-story-4-editor-axel-geddes-ace/"><img alt="Art of the Cut Podcast Eps. 37 (“Toy Story 4” Editor Axel Geddes, ACE)" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/https-blogs-images.forbes.com-scottmendelson-files-2019-03-TS4_Antique_Payoff_4_1s_v19.0_Mech10REV-1-1111407-520x400-3ag4ejgjxdmpr13tc50bnk.jpg"><noscript><img alt="Art of the Cut Podcast Eps. 37 (“Toy Story 4” Editor Axel Geddes, ACE)" src="https://www.provideocoalition.com/wp-content/uploads/bfi_thumb/https-blogs-images.forbes.com-scottmendelson-files-2019-03-TS4_Antique_Payoff_4_1s_v19.0_Mech10REV-1-1111407-520x400-3ag4ejgjxdmpr13tc50bnk.jpg"></noscript></a>
			</div>
						<div class="info-post">
				<div class="related-posts-cat">
					<a href="https://www.provideocoalition.com/category/podcasts/">Podcasts</a>				</div>
				<h4><a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-37-toy-story-4-editor-axel-geddes-ace/">Art of the Cut Podcast Eps. 37 (“Toy Story 4” Editor Axel Geddes, ACE)</a></h4>
				<div class="related-posts-ex">
					<a href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-37-toy-story-4-editor-axel-geddes-ace/">The Art of the Cut podcast brings the fantastic conversations that Steve Hullfish has...</a>
				</div>
			</div><!--End-info-post-->
		</div>
	</div>
	</div><!--End-related-posts-->			    <div id="comments" class="comments-area">
        <div id="anycomment-root"></div>
    </div>

    <noscript>
        <ul></ul>    </noscript>

		</div>
	</div>
	    
		<div id="app-footer">
			<div class="row">
				<div class="col-md-4 col-md-offset-1 col-sm-5 col-sm-offset-0 col-xs-10 col-xs-offset-1">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="App Mockup" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/PVC_Website_App.jpg"/><noscript><img src="https://www.provideocoalition.com/wp-content/uploads/PVC_Website_App.jpg" alt="App Mockup"/></noscript>
				</div>
				<div class="col-md-6 col-md-offset-0 col-sm-6 col-sm-offset-0 col-xs-10 col-xs-offset-1 app-description">
					<h2>Now Available in the App Store</h2>
					<p>Get access to our latest and featured articles from your favorite authors, wherever you are, directly on your phone!</p>
					<ul>
						<li>Clean and Easy to Read</li>
						<li>Blazing Fast Notifications for New Articles</li>
					</ul>
					<div class="app-buttons">
						<a href="https://itunes.apple.com/us/app/pvc-news/id1167317657?mt=8" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Apple Store" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/AP_Button-1.png"/><noscript><img src="https://www.provideocoalition.com/wp-content/uploads/AP_Button-1.png" alt="Apple Store"/></noscript></a>
						<a href="https://play.google.com/store/apps/details?id=com.provideo.android" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Google Play Store" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/./GP_Button-1.jpg"/><noscript><img src="https://www.provideocoalition.com/wp-content/uploads/./GP_Button-1.jpg" alt="Google Play Store"/></noscript></a>
					</div>
				</div>
			</div>
		</div>
		<div id="footer">
			<div class="row top-footer ">
				<div class="col-sm-12 col-md-4">
	<aside id="text-2" class="widget widget_text"><h3 class="widget-title"><span>ABOUT</span></h3>			<div class="textwidget"><p>ProVideo Coalition brings together the film industry’s best writers, bloggers and video experts under one URL.  Each writer / filmmaker / contributor writes based on their personal knowledge and experience.   PVC has become the leading resource for video professionals working in major studios and post houses,  independent filmmakers, educators, students and storytelling enthusiasts as the place to go for news, information, reviews and training.</p>
<p>This award-winning site provides comprehensive information on both production and post-production in multi-distribution film, online, mobile, and broadcast environments. PVC is owned by Moviola, headquartered in the heart of Hollywood and dedicated to the film industry since 1919. We rent, educate and sell product  through our sister companies: Moviola Digital, <a href="http://moviola.com/" target="_blank" rel="noopener noreferrer">moviola.com</a>, <a href="http://moviola.com/classes" target="_blank" rel="noopener noreferrer">Moviola Education Center</a>, and <a href="http://www.filmtools.com/" target="_blank" rel="noopener noreferrer">Filmtools.com</a>.</.p>
<p>To learn more about Advertising and Sponsorship Opportunities send an email to <a href="mailto:info@provideocoalition.com" target="_blank" rel="noopener noreferrer">info@provideocoalition.com</a></p></div>
		</aside></div>
<div class="col-sm-12 col-md-4">
	<aside id="text-19" class="widget widget_text"><h3 class="widget-title"><span>CONNECT WITH US</span></h3>			<div class="textwidget"><p>We welcome feedback from the community around topics or issues that you’re either dealing with or would like to see covered in an article. Additionally, if you have something to say about your work in the media &amp; entertainment industry, PVC is the place to share your insights and expertise.</p>
<p>Get in touch with us on Twitter <a href="https://twitter.com/provideo/" target=_blank">@ProVideo</a></p>
</div>
		</aside></div>
<div class="col-sm-12 col-md-4">
	<aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><span>Newsletter</span></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101" method="post" data-id="101" data-name="Footer Signup" ><div class="mc4wp-form-fields"><p>Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p> 
<div style="position: relative;">
<input class="newsletter-email" type="email" name="EMAIL" placeholder="Email" required /><input class="newsletter-submit" type="submit" value="SUBSCRIBE" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1584590681" /><input type="hidden" name="_mc4wp_form_id" value="101" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside></div>			</div><!--End-top-footer-->
            		<div class="row">
            			<div class="col-xs-12 footer-leader">
							<div class="provi-96cbc6944c741566b98512ca417e9b76" id="provi-96cbc6944c741566b98512ca417e9b76"></div>                		</div>
            		</div>
			<div class="hr"></div>
			<div class="bottom-footer clearfix">
				<div class="pull-left">
					© 2019 ProVideo Coalition, a Moviola Company. All Rights Reserved.					<div class="legal">
						<a href="https://www.provideocoalition.com/terms-of-service/">Terms of Service</a> | 
						<a href="https://www.provideocoalition.com/privacy-policy/">Privacy Policy</a> | 
						<a href="https://www.provideocoalition.com/cookie-policy/">Cookie Policy</a> |
						<div id="ot-sdk-btn" class="ot-sdk-show-settings">Cookies Settings</div> |
						<a href="https://www.provideocoalition.com/sitemap_index.xml">Sitemap</a>
					</div>
				</div>
				<div class="pull-right">
					<ul class="rst-list-social">
		<li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-f"></i></a></li>
			<li><a target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li>
				<li><a target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li>
				<li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li>
				<li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li>
												</ul>				</div>
			</div><!--End-bottom-footer-->
		</div><!--End-footer-->           
		</div><!--End-wrapper-->
		<div class="newsletter-side-sign-up">
			<i class="far fa-envelope"></i>
			<span class="newsletter-side-title">Subscribe</span>
		</div>
    <script>
		var advanced_ads_ga_UID = 'UA-852180-4';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.provideocoalition.com/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><style>
#ot-ccpa-banner {
	font-family: "Open Sans"; 
	margin: 0; 
	padding: 0;
	position: 
	fixed;
	bottom: 0;
	left: 1%;
	max-width: 400px;
	background-color: transparent;
	z-index: 9999;
	margin-right: 20px; 
}
#ot-ccpa-banner .ot-ccpa-icon {
	position: absolute; 
	bottom: 10px; 
	left: 0; 
	width: 50px;
	line-height: 15px;
	cursor: pointer;
	padding: 8px;
	background-color: #6699CC;
	border-radius: 10px; 
	height: 50px;
	display: flex; 
	justify-content: center; 
	align-items: center;
}
#ot-ccpa-banner .ot-ccpa-icon img{ 
	width: 100%; 
}

.CCPAFloatRight{ 
	right: 1% ; 
	left: auto !important; 
}
.ot-ccpa-optout__button--light{
	display: none !important}
</style>
<script>
jQuery(function(){
    jQuery("#ot-ccpa-banner,#otCCPAdoNotSellLink,.ot-ccpa-optout__button").click(function(){
        jQuery("#ot-ccpa-banner").toggle();
    });
    jQuery(document).on('click','.ot-ccpa-optout__buttons__close, .ot-ccpa-optout__confirm',function(){
        setTimeout(function(){
            if(jQuery(".ot-ccpa-icon").hasClass("enableicon")){ jQuery("#ot-ccpa-banner").show(); }
        }, 300);
    });
});
</script>
	<style type="text/css">#otCCPAdoNotSellLink{ display: none !important; }</style>
<script>
    var otCcpaScript = document.createElement('script'),
    script1 = document.getElementsByTagName('script')[0];
    otCcpaScript.src = 'https://cookie-cdn.cookiepro.com/ccpa-optout-solution/v1/ccpa-optout.js';
    otCcpaScript.async = true;
    otCcpaScript.type = 'text/javascript';
    script1.parentNode.insertBefore(otCcpaScript, script1);
    otCcpaData = {
		isButtonEnabled: "checked",
		isLinkEnabled: "",
		headerBackgroundcolor: "#01abe6",
		headerTextcolor: "#ffffff",
		buttonBackgroundColor: "#01abe6",
		buttonTextColor: "#ffffff",
		popup_main_title: "Do Not Sell My Personal Information",
		// Policy Settings
		PrivacyPolicyMessage: "Exercise your consumer rights by contacting us below",
		linkURL: "https:\/\/www.provideocoalition.com\/privacy-policy\/",
		linkText: "Privacy Policy",
		// Email Settings
		isEmailEnabled: true,
		emailAddress: "contact@provideocoalition.com",
		// Phone Settings
		isPhoneEnabled: true,
		phoneNumber: "747-444-1870",
		// Form Link settings
		form_enable: true,
		form_link_text: "Exercise Your Rights",
		form_link_url: "https:\/\/privacyportal-cdn.cookiepro.com\/dsarwebform\/9c9a8bbb-4739-4970-a093-3f054e4c0ae1\/6d629caa-d885-4c18-ae62-3d4382c34c57.html",
		// GooglePersonalize settings
		isGooglePersonalizeEnabled: "gam",
		googleConfirmationTitle: "Personalized advertisements",
		googleConfirmationMessage: "Turning this off will opt you out of personalized advertisements delivered from Google on this website.",
		confirmbutton: "Confirm",
		frameworks: "",
		isLSPAenable: false,
		// Display position
		DisplayPosition: "right",
		location: "All"    }
    window.otccpaooSettings = {
	    layout: {
		    dialogueLocation: otCcpaData.DisplayPosition,
		    primaryColor: otCcpaData.headerBackgroundcolor,
		    secondaryColor: otCcpaData.headerTextcolor,
            button: {
                primary: otCcpaData.buttonBackgroundColor,
                secondary: otCcpaData.buttonTextColor,
            }		    
	    },
	    dialogue: {
			email: {
			    display: otCcpaData.isEmailEnabled,
			    title: otCcpaData.emailAddress,
			    url: "mailto:" + otCcpaData.emailAddress,
		    },
            lspa: {
                accepted: otCcpaData.isLSPAenable,
            },
            phone: {
                display: otCcpaData.isPhoneEnabled,
                title: otCcpaData.phoneNumber,
                url: "tel:" + otCcpaData.phoneNumber,
            },            		    
		    dsar: {
			    display: otCcpaData.form_enable,
			    title: otCcpaData.form_link_text,
			    url: otCcpaData.form_link_url,
		    },
		    intro: {
			    title: otCcpaData.popup_main_title,
			    description: otCcpaData.PrivacyPolicyMessage,
		    },
		    privacyPolicy: {
			    title: otCcpaData.linkText,
			    url: otCcpaData.linkURL,
		    },
		    optOut: {
			    title: otCcpaData.googleConfirmationTitle,
			    description: otCcpaData.googleConfirmationMessage,
			    frameworks: [otCcpaData.frameworks, otCcpaData.isGooglePersonalizeEnabled],
		    },
		    location: otCcpaData.location,
		    confirmation: {
			    text: otCcpaData.confirmbutton,
		    },
	    }
    }; 
</script>
<style>#ot-ccpa-banner{ display:block; }</style>	
<div id="ot-ccpa-banner" class="CCPAFloatRight" style="display:none;" data-ot-ccpa-opt-out="buttonicon">
		<div class="ot-ccpa-icon CCPAFloatRight enableicon" style="display:flex;background-color: #01abe6">
		<a href="javascript:void(0);"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Popup Button" title="CookiePro Do Not Sell" data-lazy-src="https://www.provideocoalition.com/wp-content/plugins/cookiepro-ccpa/assets/images/icon.png"/><noscript><img src="https://www.provideocoalition.com/wp-content/plugins/cookiepro-ccpa/assets/images/icon.png" alt="Popup Button" title="CookiePro Do Not Sell"/></noscript></a>
	</div>
</div><script>

var p = OnetrustActiveGroups;

if ( p.indexOf(',2,') > -1 || p.indexOf(',C0002,' ) > -1)
{
	
	var gaProperty = '';
	var disableStr = 'ga-disable-' + gaProperty;

	function delete_cookie(name) {
    document.cookie = name +'=; Path=/; Expires=Thu, 01 Jan 1970 00:00:01 UTC;';
}

		delete_cookie('ga-disable-' + gaProperty);
		window[disableStr] = false; 
	
}


else
{
	
	// Set to the same value as the web property used on the site
	var gaProperty = '';


	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-' + gaProperty;
	if (document.cookie.indexOf(disableStr + '=true') > -1) {
	  window[disableStr] = true;
	}

	// Opt-out function
	function gaOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	} 
      gaOptout();
	

}


var group = OnetrustActiveGroups;   
    if (typeof googletag !== "undefined" && googletag.apiReady) {
        googletag.pubads().disableInitialLoad();
        if( group.indexOf(',4,') > -1 || group.indexOf(',C0004,') > -1 ){
            googletag.pubads().setRequestNonPersonalizedAds(0);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 0
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 1
        }
    }


</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="provi-e3b58bfd0a9e1e081b3381c08703aae2" id="provi-e3b58bfd0a9e1e081b3381c08703aae2"></div>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <div class="wppopups-whole" style="display: none"><div class="spu-bg " id="spu-bg-152412"></div><div class="spu-box spu-animation-fade spu-theme-cta newsletter-side-sign-up-modal spu-position-centered spu-animation-animated" id="spu-152412" data-id="152412" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;centered&quot;,&quot;sticky_title&quot;:&quot;&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;bg_color&quot;:&quot;rgb(255, 255, 255)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;rgb(51, 51, 51)&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;500px&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;10&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;.spu-box.spu-theme-cta .spu-fields-container:after{\r\ncontent: none;\r\n}&quot;},&quot;id&quot;:&quot;152412&quot;,&quot;email&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;popup&quot;:&quot;152412&quot;,&quot;spu-email&quot;:&quot;&quot;,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Newsletter Sign Up&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;newsletter-side-sign-up-modal&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_152412&quot;,&quot;conversion_cookie_duration&quot;:&quot;999&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_152412&quot;,&quot;closing_cookie_duration&quot;:&quot;999&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;,&quot;ga_event_category&quot;:&quot;Popup Event&quot;,&quot;ga_event_action_conversion&quot;:&quot;conversion&quot;,&quot;ga_event_action_impression&quot;:&quot;impression&quot;,&quot;ga_event_label&quot;:&quot;Newsletter Side Sign Up&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;class&quot;,&quot;value&quot;:&quot;newsletter-side-sign-up&quot;},&quot;trigger_1&quot;:{&quot;trigger&quot;:&quot;seconds&quot;,&quot;value&quot;:&quot;&quot;}},&quot;fields&quot;:{&quot;optin_form_css&quot;:&quot;&quot;,&quot;email_field_text&quot;:&quot;Your Email Address&quot;,&quot;name_field&quot;:&quot;0&quot;,&quot;name_field_text&quot;:&quot;Your Full Name&quot;,&quot;submit_text&quot;:&quot;Sign Up&quot;,&quot;submit_processing_text&quot;:&quot;Sending...&quot;,&quot;submit_css&quot;:&quot;&quot;,&quot;gdpr_field&quot;:&quot;1&quot;,&quot;gdpr_field_text&quot;:&quot;I agree to the privacy policy and terms&quot;,&quot;gdpr_url&quot;:&quot;https:\/\/www.provideocoalition.com\/privacy-policy\/&quot;},&quot;optin_styles&quot;:{&quot;inline_fields&quot;:&quot;1&quot;,&quot;submit_text_color&quot;:&quot;&quot;,&quot;submit_bg_color&quot;:&quot;rgb(1, 171, 230)&quot;,&quot;submit_bg_color_hover&quot;:&quot;rgb(1, 171, 230)&quot;,&quot;submit_border_color&quot;:&quot;rgb(1, 171, 230)&quot;},&quot;success&quot;:{&quot;optin_success&quot;:&quot;Thanks for subscribing! Please check your email for further instructions.&quot;,&quot;optin_success_seconds&quot;:0},&quot;redirect&quot;:{&quot;optin_redirect&quot;:&quot;&quot;,&quot;pass_lead_data&quot;:&quot;0&quot;},&quot;providers&quot;:{&quot;mailchimp&quot;:{&quot;connection_5e1798c006baf&quot;:{&quot;connection_name&quot;:&quot;Newsletter Side Opt-In&quot;,&quot;account_id&quot;:&quot;5dd46d0b44eae&quot;,&quot;list_id&quot;:&quot;88df05b87f&quot;,&quot;groups&quot;:{&quot;9cad86333a&quot;:{&quot;28c5824248&quot;:&quot;Exit Intent Pop Up&quot;}}}}}}"><div class="spu-container "><div class="spu-content"><h1 style="text-align: center;">Newsletter Sign Up</h1>
<p style="text-align: center;">Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p>
		<div class="spu-fields-container ">
			<form id="spu-optin-form-152412" class="spu-optin-form" action="" method="post">
				<input type="email" name="email" class="spu-helper-fields"/>
				<input type="text" name="name" class="spu-helper-fields"/>
				<input type="hidden" name="popup" value="152412"/>

				<div class="spu-optin-fields spu-inline-fields">
										<input type="email" name="spu-email" class="spu-fields spu-email" placeholder="Your Email Address" required/>
				</div>

									<label class="spu-fields spu-gdpr"><input type="checkbox" name="gdpr" value="1" required /><a href="https://www.provideocoalition.com/privacy-policy/" target="_blank" rel="nofollow">I agree to the privacy policy and terms</a></label>
				
				<button type="submit" class="spu-fields spu-submit">
					<span>Sign Up</span>
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					     width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve">
      <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946
          s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634
          c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z"/>
						<path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0
          C22.32,8.481,24.301,9.057,26.013,10.047z">
							<animateTransform attributeType="xml"
							                  attributeName="transform"
							                  type="rotate"
							                  from="0 20 20"
							                  to="360 20 20"
							                  dur="0.5s"
							                  repeatCount="indefinite"/>
						</path>
    </svg>
				</button>
				<div class="optin-errors" style="display: none"></div>
			</form>
						<style type="text/css">
				#spu-152412 .spu-submit {
					background-color: rgb(1, 171, 230);
					border-color: rgb(1, 171, 230);
					color: ;
				}
				#spu-152412 .spu-submit:hover {
					background-color: rgb(1, 171, 230);
				}

				#spu-152412 .spu-fields.spu-submit svg path,
				#spu-152412 .spu-fields.spu-submit svg rect{
					fill: ;
				}
			</style>
		</div>
		</div><a class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--></div><input type="hidden" name="rs-data-input" id="rs-data-input"/>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/metronet-profile-picture/js/mpp-frontend-2.3.11.js' defer></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' async="async" src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/anycomment/static/js/main.min-60157077a8f4f252b31b282293cba8be.js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"ProVideo Coalition","price":"FREE","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"VIEW","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"1","daysReminder":"30","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/appbanners/js/config.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/effect.min-1.11.4.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"provi-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/744/public/assets/js/319-1.6.5.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"provi-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/944/public/assets/js/380-1.7.10.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","pid":"172779","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/www.provideocoalition.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/wppopups/src/assets/js/wppopups-2.0.1.4.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/inc/rating/js/rating.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/inc/menu-mega/js/custom-front-1.0.0.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/navigation-20120206.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/themes/lazanews/js/skip-link-focus-fix-20130115.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/comment-reply.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/header.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/header-sticky.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/bxslider/jquery.bxslider.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/jquery.backstretch.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/bootstrap.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/holder.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/js/jquery.stickit.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/jquery.sticky-kit.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/fancybox/jquery.fancybox.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/fancybox/helpers/jquery.fancybox-media.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/PgwSlider-master/pgwslider.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/isotope.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/js/royalslider/jquery.royalslider.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/jquery.fitvids.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/picturefill.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/jquery.vticker.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/js/custom.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/lazanews/js/ajax.js' defer></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.3.2' defer></script>
<script type='text/javascript' src='//platform.instagram.com/en_US/embeds.js?ver=5.3.2' defer></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.13-9993131.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/uploads/703/206/public/assets/js/161-1.20.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/wp-embed.min.js' defer></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/busting/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min-4.7.5.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/scripts/jquery.rs.rating/jquery.rs.rating.min.js' defer></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/pvc/rslib/controls/rating/rating.min.js' defer></script>
<!--noptimize--><script>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</script><!--/noptimize--><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.provideocoalition.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script type="text/javascript">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</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1584590681 -->