<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1483852551,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"d8d48f399a7cff2ca16d59615d3a6d63",petok:"ec2a5d71534b619c56fcd5e5ce655c83215a5420-1483853339-1800",zone:"provideocoalition.com",rocket:"0",apps:{"ga_key":{"ua":"UA-852180-4","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.provideocoalition.com/wp/xmlrpc.php">
 
<link rel="shortcut icon" href="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/cropped-Moviola-Favicon-2016.png" type="image/x-icon">
<link rel="apple-touch-icon" href="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/cropped-Moviola-Favicon-2016.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/cropped-Moviola-Favicon-2016.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/cropped-Moviola-Favicon-2016.png">
 
 
<!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
<title>Review – Wirecast Pro 7 from Telestream by Kevin P. McAuliffe - ProVideo Coalition</title>
<script type="text/javascript" id="rs-js-common"> rs = {"wordpress":{"version":"4.7","home_url":"http:\/\/www.provideocoalition.com\/","admin_url":"http:\/\/www.provideocoalition.com\/wp\/wp-admin\/","admin_ajax_url":"http:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","template_url":"http:\/\/www.provideocoalition.com\/app\/themes\/lazanews","is_admin":false,"is_home":false},"php":{"version":"5.4.45-1~dotdeb+7.1","session_id":"d01470u8stqqroda3bmeih7j66"},"controls":{"meta_prefix":"rs-"},"lib":{"url":"http:\/\/www.provideocoalition.com\/app\/themes\/pvc\/rslib","path":"\/www\/sites\/www.provideocoalition.com\/files\/releases\/20161230182624\/web\/app\/themes\/pvc\/rslib","version":"2.1.4"}}</script>
 
<link rel="canonical" href="http://www.provideocoalition.com/review-wirecast-pro-7-telestream/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Review – Wirecast Pro 7 from Telestream by Kevin P. McAuliffe - ProVideo Coalition"/>
<meta property="og:description" content="An in-depth virtual production switcher made super easy makes broadcasting live to the web with Telestream&#8217;s Wirecast 7 a breeze! As an online trainer, I’m always looking for ways that I can branch out my training, and make it not only more accessible, but to be able to engage the audience more directly.  As we’ve"/>
<meta property="og:url" content="http://www.provideocoalition.com/review-wirecast-pro-7-telestream/"/>
<meta property="og:site_name" content="ProVideo Coalition"/>
<meta property="article:publisher" content="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"/>
<meta property="article:tag" content="Facebook Live"/>
<meta property="article:tag" content="Live Broadcast"/>
<meta property="article:tag" content="Live Streaming"/>
<meta property="article:tag" content="Mac OSX"/>
<meta property="article:tag" content="telestream"/>
<meta property="article:tag" content="windows 10"/>
<meta property="article:tag" content="Windows 7"/>
<meta property="article:tag" content="windows 8"/>
<meta property="article:tag" content="Wirecast 7"/>
<meta property="article:section" content="Post Production"/>
<meta property="article:published_time" content="2017-01-07T21:14:11-08:00"/>
<meta property="article:modified_time" content="2017-01-07T21:15:50-08:00"/>
<meta property="og:updated_time" content="2017-01-07T21:15:50-08:00"/>
<meta property="og:image" content="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/PressImage-Wirecast-1400x871.jpg"/>
<meta property="og:image:width" content="960"/>
<meta property="og:image:height" content="540"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="An in-depth virtual production switcher made super easy makes broadcasting live to the web with Telestream&#8217;s Wirecast 7 a breeze! As an online trainer, I’m always looking for ways that I can branch out my training, and make it not only more accessible, but to be able to engage the audience more directly.  As we’ve "/>
<meta name="twitter:title" content="Review – Wirecast Pro 7 from Telestream by Kevin P. McAuliffe - ProVideo Coalition"/>
<meta name="twitter:site" content="@provideo"/>
<meta name="twitter:image" content="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/PressImage-Wirecast-1400x871.jpg"/>
<meta name="twitter:creator" content="@provideo"/>
<meta property="DC.date.issued" content="2017-01-07T21:14:11-08:00"/>
 
<link rel='dns-prefetch' href='//platform.twitter.com'/>
<link rel='dns-prefetch' href='//platform.instagram.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Feed" href="http://www.provideocoalition.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Comments Feed" href="http://www.provideocoalition.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="ProVideo Coalition &raquo; iCal Feed" href="http://www.provideocoalition.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Review – Wirecast Pro 7 from Telestream Comments Feed" href="http://www.provideocoalition.com/review-wirecast-pro-7-telestream/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.provideocoalition.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='style-bootstrap-css' href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/css/bootstrap.css?ver=2015' type='text/css' media='screen'/>
<link rel='stylesheet' id='style-pgwSlider-css' href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/PgwSlider-master/pgwslider.min.css?ver=2015' type='text/css' media='screen'/>
<link rel='stylesheet' id='style-bxslider-css' href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/bxslider/jquery.bxslider.css?ver=2015' type='text/css' media='screen'/>
<link rel='stylesheet' id='style-rswp-css' href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/css/rs-wp-v1.2.css?ver=2015' type='text/css' media='screen'/>
<link rel='stylesheet' id='css-fancybox-css' href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/fancybox/jquery.fancybox.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='style-royalslider-css' href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/royalslider/royalslider.css?ver=2015' type='text/css' media='screen'/>
<link rel='stylesheet' id='style-royalslider-default-css' href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/royalslider/skins/default/rs-default.css?ver=2015' type='text/css' media='screen'/>
<link rel='stylesheet' id='font-awesome-css' href='http://www.provideocoalition.com/app/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelement-css' href='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='style-header-css' href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/css/header.css?ver=2015' type='text/css' media='screen'/>
<link rel='stylesheet' id='style-parent-css' href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/css/style.css?ver=20161122' type='text/css' media='screen'/>
<link rel='stylesheet' id='style-main-css' href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/pvc/css/style.css?ver=20161122' type='text/css' media='screen'/>
<link rel='stylesheet' id='style-header-response-css' href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/css/header-response.css?ver=2015' type='text/css' media='screen'/>
<link rel='stylesheet' id='style-responsiveness-css' href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/css/different-device.css?ver=2015' type='text/css' media='screen'/>
<link rel='stylesheet' id='dcwss-css' href='http://www.provideocoalition.com/app/plugins/wordpress-social-stream/css/dcwss.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='owl.carousel.style-css' href='http://www.provideocoalition.com/app/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='spu-public-css-css' href='http://www.provideocoalition.com/app/plugins/popups/public/assets/css/public.css?ver=1.6.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-page-style-css' href='http://www.provideocoalition.com/app/themes/pvc/rslib/minify/load.php?load=styles&#038;k=0028260d2efaf1ef26c65fd347046f4a&#038;ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='font-for-frontend-css' href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/pvc/rslib/customize/rst-writerCSS.min.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='rst_custom_enqueue_google_font-css' href='//fonts.googleapis.com/css?family=Open+Sans:400|Open+Sans:500,400|Open+Sans:500,400|Open+Sans:500,400' type='text/css' media='all'/>
<link rel='stylesheet' id='css-rating-css' href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/inc/rating/rating.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='style-menu-mega-animate-css' href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/inc/menu-mega/css/animate.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://www.provideocoalition.com/app/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='spup-public-css-css' href='http://www.provideocoalition.com/app/plugins/popups-premium/public/assets/css/public.css?ver=1.8.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='googleFonts-Open-Sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C600%2C700&#038;ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='googleFonts-Lato-css' href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900&#038;ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='wit-css' href='http://www.provideocoalition.com/app/plugins/widgets-in-tabs/css/wit-all.min.css?ver=2.2.1' type='text/css' media='all'/>
 
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-852180-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'Kevin McAuliffe');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('send','pageview');

</script>
 
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.15.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/wp-posts-carousel/owl.carousel/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/wp-posts-carousel/owl.carousel/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/pvc/rslib/scripts/modernizr.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/pvc/rslib/scripts/rs.common.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/pvc/rslib/controls/group/group.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/html5shiv-printshiv.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://www.provideocoalition.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.provideocoalition.com/wp/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7"/>
<link rel='shortlink' href='http://www.provideocoalition.com/?p=44115'/>
<link rel="alternate" type="application/json+oembed" href="http://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.provideocoalition.com%2Freview-wirecast-pro-7-telestream%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.provideocoalition.com%2Freview-wirecast-pro-7-telestream%2F&#038;format=xml"/>
 
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1483853339 54.224.77.253 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
 
<style type="text/css">.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover,.wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover,.wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover,.wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover,.wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover,.wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover,.wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover,.wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover,.wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover,.wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover,.wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover,.wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover,.wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover,.wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover,.wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover,.wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a{background:#777;}.dcwss.dc-wall .stream li{width:226px!important;margin:0px 15px 15px 0px!important;}</style>
<script>var wp_posts_carousel_url="http://www.provideocoalition.com/app/plugins/wp-posts-carousel/";</script> <style type="text/css" id="customize-css">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</style>
<script type='text/javascript'>
				function rst_blocks() {
					this.atts = '';
					this.url = '';
				}
			</script> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
 
<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.provideocoalition.com/wp/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=5afd0efbf2&wpp_id=44115';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.provideocoalition.com/app/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.provideocoalition.com/app/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/cropped-Moviola-Favicon-2016-32x32.png" sizes="32x32"/>
<link rel="icon" href="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/cropped-Moviola-Favicon-2016-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/cropped-Moviola-Favicon-2016-180x180.png"/>
<meta name="msapplication-TileImage" content="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/cropped-Moviola-Favicon-2016-270x270.png"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-852180-4']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-44115 single-format-standard tribe-no-js group-blog wpb-js-composer js-comp-ver-4.12 vc_responsive">
<div id="wrapper">
 
<div id="header" class="header-layout-1">
<div class="rst-topbar social">
<div class="rst-logo sm-text-center col-sm-5 col-md-5">
<a href="http://www.provideocoalition.com"><img src="http://www.provideocoalition.com/app/themes/pvc/images/site/provideocoalitionlogo.svg" alt="ProVideo Coalition"></a>
</div>
<div class="pull-right">
<ul id="menu-top-menu-bar" class="nav-topbar"><li id="menu-item-38204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-38204"><a href="http://www.provideocoalition.com/news/">News</a></li>
<li id="menu-item-25519" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="http://www.provideocoalition.com/latest">Latest</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="http://www.provideocoalition.com/topics">Topics</a></li>
<li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="http://www.provideocoalition.com/events/">Webinars</a></li>
<li id="menu-item-25512" class="menu-item menu-item-type-taxonomy menu-item-object-category rst-not-mega menu-item-25512"><a href="http://www.provideocoalition.com/channels/">Channels</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="http://www.provideocoalition.com/advertise">Advertise</a></li>
</ul> </div>
</div>
<div class="top-header">
<div class="row">
 
<div class="row">
<div class="col-xs-12 col-sm-7 col-md-8 col-lg-8">
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-header_leaderboard">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-header_leaderboard" id="wp-dfp-ad-unit-header_leaderboard" data-size-mapping="header_leaderboard" data-adunit="header_leaderboard" style="display: none"></div>
</div>
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-mobile_header_top_320x50_or_320x100">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-mobile_header_top_320x50_or_320x100" id="wp-dfp-ad-unit-mobile_header_top_320x50_or_320x100" data-size-mapping="mobile_header_top_320x50_or_320x100" data-adunit="mobile_header_top_320x50_or_320x100" style="display: none"></div>
</div>
</div>
<div class="col-xs-12 col-sm-5 col-md-4 col-lg-4">
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-header_right_300x90">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-header_right_300x90" id="wp-dfp-ad-unit-header_right_300x90" data-size-mapping="header_right_300x90" data-adunit="header_right_300x90" style="display: none"></div>
</div> </div>
</div>
 
 
<div class="rst-navigation text-right col-sm-8 col-lg-4">
</div>
 
</div>
 
</div>
<div class="rows main-menu rst-top-main-menu-full border-line">
<form class="search-form" action="http://www.provideocoalition.com">
<div class="ub-search">
<input type="text" placeholder="Search ..." name="s"/>
<button type="submit" value="Search" class="sb"></button>
<input class="sb" type="submit" value="Search">
</div> 
</form> <nav role="navigation" class="navbar navbar-default" id="myNavbar">
<div class="navbar-header">
<button data-target="#navbarCollapse" data-toggle="collapse" class="navbar-toggle" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="text-menu-mobile">Menu</span>
</button>
</div>
 
<div id="navbarCollapse" class="collapse navbar-collapse">
<div class="logo-fixed">
<a href="http://www.provideocoalition.com">
<img src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/provideocoalitionlogo.png" alt="ProVideo Coalition">
</a>
</div>
<ul id="menu-main-menu" class="rst-nav-menu row"><li id="menu-item-25516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-25516"><a href="http://www.provideocoalition.com/production/">Production</a></li>
<li id="menu-item-25517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent rst-not-mega menu-item-25517"><a href="http://www.provideocoalition.com/post-production/">Post Production</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-31"><a href="http://www.provideocoalition.com/reviews">Reviews</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-29"><a href="http://www.provideocoalition.com/tips">Tips</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-28"><a href="http://www.provideocoalition.com/experts">Experts</a></li>
</ul> </div>
</nav>
</div>
</div> 
<div class="rows main-menu rst-top-main-menu-full header-sticky border-line">
<form class="search-form" action="http://www.provideocoalition.com">
<div class="ub-search">
<input type="text" placeholder="Search ..." name="s"/>
<button type="submit" value="Search" class="sb"></button>
<input class="sb" type="submit" value="Search">
</div> 
</form> <nav role="navigation" class="navbar navbar-default" id="myNavbar-stick">
<div class="navbar-header">
<button data-target="#navbarCollapse-stick" data-toggle="collapse" class="navbar-toggle" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="text-menu-mobile">Menu</span>
</button>
</div>
 
<div id="navbarCollapse-stick" class="collapse navbar-collapse">
<div class="logo-fixed">
<a href="http://www.provideocoalition.com">
<img src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/provideocoalitionlogo.png" alt="ProVideo Coalition">
</a>
</div>
<ul id="menu-top-menu-bar-1" class="rst-nav-menu row"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-38204"><a href="http://www.provideocoalition.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="http://www.provideocoalition.com/latest">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="http://www.provideocoalition.com/topics">Topics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="http://www.provideocoalition.com/events/">Webinars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category rst-not-mega menu-item-25512"><a href="http://www.provideocoalition.com/channels/">Channels</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="http://www.provideocoalition.com/advertise">Advertise</a></li>
</ul> </div>
</nav>
<div class="rst-top-search pull-right">
<a href="javascript:void(0)"><i class="fa fa-search"></i></a>
</div>
</div>
<div id="content">
<ul class="breadcrumb"><li class="home"><a href="http://www.provideocoalition.com"><i class="fa fa-home"></i></a></li><li><a href="http://www.provideocoalition.com/category/topics-37/">Topics</a>, <a href="http://www.provideocoalition.com/post-production/">Post Production</a></li><li class="active">Review – Wirecast Pro 7 from Telestream</li></ul>
<div class="row inner-content">
 
<div id="main_content" class="col-sm-7 col-md-8 ub-list-archive">
<article id="post-44115" class="ub-blog-post post-44115 post type-post status-publish format-standard has-post-thumbnail hentry category-post-production-18 tag-facebook-live tag-live-broadcast tag-live-streaming tag-mac-osx tag-telestream tag-windows-10 tag-windows-7 tag-windows-8 tag-wirecast-7">
<header class="entry-header">
<h1 class="archive-title">Review – Wirecast Pro 7 from Telestream</h1> <div class="entry-meta">
<div class="ub-post-infor"> <span class="admin">by <a href="http://www.provideocoalition.com/kmcauliffe/">Kevin P. McAuliffe</a></span>
<span class="date"> <a href='http://www.provideocoalition.com/2017/01/07/'>January 07, 2017</a>
</span>
<span class="category"> <i class="fa fa-tag"></i> <a href="http://www.provideocoalition.com/post-production/" rel="category tag">Post Production</a></span>
</div> </div> 
</header> 
<div class="entry-content entry-dropcap">
<p><span id="more-44115"></span></p>
<p><span style="font-weight: 400">As an online trainer, I’m always looking for ways that I can branch out my training, and make it not only more accessible, but to be able to engage the audience more directly.  As we’ve seen from YouTube, anyone can make a video and post it there.  That was so 10 years ago, though.  Today, it’s all about going live, and everyone is broadcasting live on Facebook (and to YouTube as well), but one problem that I’m noticing is that many of the live “broadcasts” are of people posting where they are, or what they are doing….”live”, and for me, I’m looking more for not just an educational experience, but a professional looking one that people will remember.  I’m also only one person, so I need something that’s going to be easy to use, and made for a one man/woman operation.  Well, Telestream’s Wirecast is here to help with that.  I’ve had the chance to sit down with it.  Let’s see how it went.</span></p>
<p><span style="font-weight: 400">WHAT YOU GET</span></p>
<p><span style="font-weight: 400">I’ll be honest with you, as this one was a bit hard for me to follow right off the top, but stick with me, and it will all make sense.  The first thing that’s exceptionally important for me to point out is that there are some pretty tight system requirements, but I have to say that this should be expected, and what you (we) are attempting to do he will require a lot of computing power on your end.  You are basically setting up a fully functioning production switcher on your computer, and it needs a lot of power to run the tasks that you need it to run.  I’m not going to get into the system requirements in this article, </span><a href="http://telestream.net/wirecast/tech-specs.htm" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://telestream.net/wirecast/tech-specs.htm', 'but you can check them out at this link');"><span style="font-weight: 400">but you can check them out at this link</span></a><span style="font-weight: 400">.  Now, there’s something important that I do want to mention, and that is that if you’re serious about live webcasting, Telestream has their own “Wirecast Gear” that you can purchase from a reseller like Videoguys!</span></p>
<p><img class="wp-image-43749 aligncenter" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/1-Wirecast-Gear.jpg" width="600" height="273"/></p>
<p><span style="font-weight: 400">Now, let’s get down to the actual software, as for me, I’m running a MacPro 12 core trashcan, with 32G of RAM, so computing power is not a concern for me, in running Wirecast.</span></p>
<p><b><i>Wirecast Studio 7 &#8211; $495</i></b></p>
<p><span style="font-weight: 400">With Wirecast Studio 7, the base version you get:</span></p>
<ul>
<li style="font-weight: 400"><span style="font-weight: 400">Unlimited input sources including </span><span style="font-weight: 400">screen capture,</span> <span style="font-weight: 400">Cameras, capture cards,</span> <span style="font-weight: 400">Twitter feed and Live U portable backpack.  You also have the option/ability to download the Wirecast Cam iOS app, which is free, for iPhone 4S and newer, that will let you use any iPhone or iPad on your WiFi network as an input source!</span></li>
<li style="font-weight: 400"><span style="font-weight: 400">NewBlueFX Titler Live Express (in both the Studio and Pro versions of Wirecast) that gives you the ability to add still and animated 2D and 3D supers and lower thirds to your productions</span></li>
<li style="font-weight: 400"><span style="font-weight: 400">Production tools to enhance your live broadcasts including text, playlists,chroma key, audio monitor/mix minus, Lower thirds, transitions, color correction and more.</span></li>
<li style="font-weight: 400"><span style="font-weight: 400">The ability to encode to multiple formats for streaming and recording including ProRes, WMV, Flash &amp; MainConcept (H.264 &amp; x264), &amp; MJPEG</span></li>
<li style="font-weight: 400"><span style="font-weight: 400">Add delay to your stream(s), as well as being able to broadcast to multiple sources (Streaming servers, streaming platforms &amp; CDNs, record to disk, broadcast to external monitors, stream live to Facebook at one time)</span></li>
</ul>
<p><span style="font-weight: 400">Something else that I do want to mention is that with the Studio version of Wirecast you also have the option to purchase a Firewire HDV add on, that let’s you hook up your HDV camera and use it as an input source.  This feature is an extra $99, as will as the Virtual Studio add on for both the Studio and Pro versions that will run you $395.  Also please keep in mind that any price you see posted here is in US Dollars.</span></p>
<p><img class="wp-image-43750 aligncenter" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/2-Virtual-Sets.jpg" width="600" height="338"/></p>
<p><b><i>Wirecast Pro</i></b></p>
<p><span style="font-weight: 400">With Wirecast Pro, you get all the features of the Studio version plus much more including the Firewire HDV add on included and:</span></p>
<ul>
<li style="font-weight: 400"><span style="font-weight: 400">The ability to record and replay your high resolution ISO camera or audio sources.</span></li>
<li style="font-weight: 400"><span style="font-weight: 400">Additional input sources including the Teradek Cube, IP Cameras,</span> <span style="font-weight: 400">Web streams (RTMP, MMS, HTTP) and even custom scoreboard graphics</span></li>
<li style="font-weight: 400"><span style="font-weight: 400">Added Professional quality production tools including live scoreboards,</span> <span style="font-weight: 400">replay, virtual sets, advanced audio controls and audio effects</span></li>
<li style="font-weight: 400"><span style="font-weight: 400">And last, but certainly not least, you can also send your final output to your BlackMagic Design Intensity or DeckLink capture cards.</span></li>
</ul>
<p><span style="font-weight: 400">Alright, we’ve talked about the features, not let me give you a look at how you put it all together.</span></p>
<p><b><i>HOW IT WORKS</i></b></p>
<p><span style="font-weight: 400">Well, the first thing that you’re going to need to do is figure out where you’re going to be broadcasting.  If you’re a seasoned professional, you will probably know all of this information, or your client will be providing it to you.  For small operations like my myself, Facebook live is where we’re broadcasting to.  </span></p>
<p><span style="font-weight: 400">I learned something very interesting about Wirecast upon first launching it.  Right before you get to the application, a window will pop up to show you everything that is new, since the release of version 7.0 of Wirecast.  Now, as of this writing, we’re up to version 7.3 of Wirecast, and one thing that I think is very clever is that with every new point update, the splash screen is updated to let you know what new features have been added.  Once the application has opened, and you’ve created a new document, it’s time to get yourself setup to broadcast to, in our case, Facebook Live.</span></p>
<p><img class="wp-image-44107 aligncenter" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/Splash.jpg" alt="" width="599" height="433"/></p>
<p><span style="font-weight: 400">Before we set anything up, as far as live cameras, live screen captures or anything like that, let’s head up to the “Output” dropdown, to our Output Settings (CMD/CTL+Y).  Once selected, you’ll have a dropdown of a few choices, a couple of which I want to bring to your attention.  Let me just say that if you’ve ever been involved in a live production, for the web or otherwise, it can be an extremely stressful event, and trust me, the pressure is on.  This is where some of your output options come into play.  I love the fact that of the six displayed export options, two of them are to record to disk.   Essentially “Live to Tape (or drive)”.  If your “live” broadcast doesn’t need to necessarily be live at any particular time, and you want to broadcast a live “pre-recorded” show, this is how you can do it!  Now, I did mention before that there were six displayed output options, but there are actually a ton more you can add by simply clicking on the “More” button, to add any of thirty one more output options including YouTube live as well.  But for the purposes of this article, we’re going to select “Facebook Live” as our broadcast option.</span></p>
<p><img class="size-full wp-image-44109 aligncenter" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/FBLive.jpg" alt="" width="607" height="313"/></p>
<p><span style="font-weight: 400">Once you have selected Facebook Live and clicked OK, you’ll now be brought to the output settings window, where you can enter all the relevant information for your Facebook Live broadcast including the encoding bitrate, authentication information and probably most importantly, what page do you want to broadcast to.  Once all your relevant information is entered, you’re ready to head back to the main interface to begin to set up your broadcast.</span></p>
<p><span style="font-weight: 400">Now, if there’s one thing that EXCEPTIONALLY important, (and if you’ve already purchased Wirecast you’ll know what I’m talking about), and if you only remember one thing from this article, remember this.  Under no circumstances are you to push this button until you’re ready to broadcast.</span></p>
<p><img class="wp-image-44097 aligncenter" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/Live-1.jpg" alt="" width="597" height="144"/></p>
<p><span style="font-weight: 400">This button will start your show broadcasting live to whatever channel you have it set to broadcast to, so whatever you do, make sure you’re ready to go before you push it.</span></p>
<p><span style="font-weight: 400">Alright, so let me show you how you’re going to set up a basic live production.  We’re going to start things out very simple, and once you see how easy it is, you’ll be able to add to it on your own.  This is the Wirecast Interface.</span></p>
<p><img class="wp-image-44098 aligncenter" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/Interface.jpg" alt="" width="600" height="398"/></p>
<p><span style="font-weight: 400">Now, you’ll notice that the interface is essentially broken down into two halves.  Top and bottom.  The top half represent the “Preview” and “Program” monitors, so you can see what shot you have queued up, and what is currently on the air.  You can view both monitors by clicking on the Green/Red dots in the upper right corner of the interface.  Green only is preview only, red only is program only.</span></p>
<p><img class="size-full wp-image-44099 aligncenter" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/Buttons.jpg" alt="" width="339" height="339" srcset="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/Buttons.jpg 339w, http://provideocoalition-moviola.netdna-ssl.com/app/uploads/Buttons-45x45.jpg 45w" sizes="(max-width: 339px) 100vw, 339px"/></p>
<p><span style="font-weight: 400">Now let’s move down and talk about the bottom half of the screen.  The layers.  If you come from any type of graphic or motion graphic design, these layers will be fairly self explanatory.  They are going to hold all your content for your live broadcast, but keep in mind that you’ll need to make sure that you’ve layered elements correct, so that they appear in your broadcast correctly.  What I mean by this is that let’s say for example, you have five video clips that will go into your broadcast, and five super/lower thirds need to appear over that footage.  You’ll need two layers with all your supers appearing on the layer above the video, so we can see it when it’s supered onto the screen.  In fact, using this example, let’s get two clips in and we’ll create two supers to go over them.  What I normally do with the layers I’m not using is simply hide them, so I can go to them if I feel I need to.  Now, I’m going to click on the “+” icon on Master Layer 2, and you’ll see that I have a huge amount of options to choose from, but we’re going to simply choose “Media File”.  Keep in mind that I could be choosing a live camera feed that is being sent to my computer via an external capture device as well.  Once I’ve selected the two clips, I’ll see them appear on the master layer.   You’ll also notice that based on which one I select, that clip will appear in the preview window.  </span><span style="font-weight: 400">Now, let’s create two name supers on Master Layer One, using NewBlueFX’s Titler LIve effect. I’m going to choose a couple of presets, and just update the supers to say my name on them.</span></p>
<p><img class="wp-image-44100 aligncenter" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/Layers.jpg" alt="" width="599" height="288"/></p>
<p><span style="font-weight: 400">Now, as you can see I’m all set with my video and my title.  What’s exceptionally important to keep in mind is that the elements that have a green highlight on them are ready to be sent to air, so keep that in mind.  If at any time there’s an element you don’t want to go live, simply click “Clear Layer”, and you’ll notice it disappear from the preview window, so let’s do that with our title(s).</span></p>
<p><img class="size-full wp-image-44104 aligncenter" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/Clear.jpg" alt="" width="593" height="351"/></p>
<p>If I’m now ready to transition this shot into my live production, all I need to do do is choose whether I want a cut or transition (at the bottom of the Preview/Record window), and then I can simply hit “Go” (beside the transition selection), to send this live to air (or to tape).  Now, once the element is live, if it’s a video clip like we’re using, you’ll see a countdown in the lower right corner to tell you how much time is left in the clip.  The default behaviour is to loop the element if you don’t cut to another one, so keep that in mind as well.</p>
<p><span style="font-weight: 400"><img class="wp-image-44101 aligncenter" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/Countdown.jpg" alt="" width="600" height="417" srcset="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/Countdown.jpg 637w, http://provideocoalition-moviola.netdna-ssl.com/app/uploads/Countdown-235x164.jpg 235w" sizes="(max-width: 600px) 100vw, 600px"/></span></p>
<p><span style="font-weight: 400">Now, If we’re ready to drop in our name super, we can simply select it, and it will appear on the preview side, and when it’s ready to be added in, we can simply hit “Go” again, and you’ll notice it transition in, and we can then clear the layer (with the title still live) to remove it from the preview, and then transition it out by simply hitting go again.  I really love that the animated transitions from NewBlueFX work so perfectly.  The transition in when you hit go, and transition out when you clear them and hit go again!</span></p>
<p><img class="size-full wp-image-44102 aligncenter" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/Adding-and-Removing-Name-Super.gif" alt="" width="600" height="360"/></p>
<p><span style="font-weight: 400">In a nutshell, it’s really just that simple.  One thing that I do want to point out is that ever element you add in Wirecast has clip based parameters that you can adjust, before it’s dropped into your broadcast.  Meaning that if you think your name super from Titler Live is too big, you can simply select it in the preview window, and make any position, scaling, etc adjustments before it’s dropped into your broadcast.</span></p>
<p><img class="wp-image-44103 aligncenter" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/Size.jpg" alt="" width="599" height="898"/></p>
<p><span style="font-weight: 400">To be honest, once you sit down and start playing around it Wirecast, it’s actually a very simple, and straightforward application, that If I had to guess, would have a learning curve of about one to two hours for a basic broadcast.  They even include an HTML based tutorial in the help menu to get you rolling.</span></p>
<p><span style="font-weight: 400">In the end, do not be discouraged by the price of Wirecast.  The $495 price tag of Wirecast Studio is absolutely worth it to get you up and running in the world of live broadcasting to the web.  It gives you all the tools you need to get you up and running, and the short learning curve means you’ll have your first live broadcast out to Facebook (or your desired location of choice) within a day or two of your purchase!  For more information, or to download a free trial of Wirecast, you can check it out at <a href="http://telestream.net/wirecast/overview.htm" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://telestream.net/wirecast/overview.htm', 'http://telestream.net/wirecast/overview.htm');">http://telestream.net/wirecast/overview.htm</a> .</span></p>
<div class="spu-placeholder" style="display:none"></div> <br/>
<script type="text/javascript">
			var rating_44115 = new rst_blocks();
			rating_44115.url = 'http://www.provideocoalition.com/wp/wp-admin/admin-ajax.php';
		</script><div class="ub-rate-post" postID="44115"><strong>Was This Post Helpful:</strong>
<div id="rating_post-wrap" class="rs-control rs-rating ">
<input type="hidden" value="0" name="rating_post" id="rating_post" class="rs-rating-input" data-config='{&quot;maxRates&quot;:5,&quot;starWidth&quot;:16,&quot;starHeight&quot;:16,&quot;length&quot;:5,&quot;step&quot;:1,&quot;type&quot;:2}'/>
</div>
<p class="ub-rate-meta">
<strong class="votes">0</strong>
votes,
<strong>0</strong>
avg. rating
</p><span itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><meta itemprop="worstRating" content="1"><meta itemprop="bestRating" content="5"><meta itemprop="ratingValue" content="0"> </span></div> <div class="ub-tags">Tags: <a href="http://www.provideocoalition.com/tag/facebook-live/" rel="tag">Facebook Live</a><a href="http://www.provideocoalition.com/tag/live-broadcast/" rel="tag">Live Broadcast</a><a href="http://www.provideocoalition.com/tag/live-streaming/" rel="tag">Live Streaming</a><a href="http://www.provideocoalition.com/tag/mac-osx/" rel="tag">Mac OSX</a><a href="http://www.provideocoalition.com/tag/telestream/" rel="tag">telestream</a><a href="http://www.provideocoalition.com/tag/windows-10/" rel="tag">windows 10</a><a href="http://www.provideocoalition.com/tag/windows-7/" rel="tag">Windows 7</a><a href="http://www.provideocoalition.com/tag/windows-8/" rel="tag">windows 8</a><a href="http://www.provideocoalition.com/tag/wirecast-7/" rel="tag">Wirecast 7</a></div>
<div class="row" style="clear: both;">
<div class="col-lg-12">
</div>
</div>
<div class="row pvc-ad-article">
<div class="col-lg-12">
</div>
</div>
<div class="ub-share-box">
<div class="ub-share-this">
<span class="ub-share-icon">Share:</span>
<a href="http://twitter.com/share?text=Review – Wirecast Pro 7 from Telestream&url=http://www.provideocoalition.com/review-wirecast-pro-7-telestream/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i></a>
<a href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.provideocoalition.com/review-wirecast-pro-7-telestream/&p[images][0]=http://provideocoalition-moviola.netdna-ssl.com/app/uploads/PressImage-Wirecast-1400x871.jpg&p[title]=Review%20–%20Wirecast%20Pro%207%20from%20Telestream" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i></a>
<a href="https://plus.google.com/share?url=http://www.provideocoalition.com/review-wirecast-pro-7-telestream/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus"></i></a>
<a href="https://pinterest.com/pin/create/button/?url=http://www.provideocoalition.com/review-wirecast-pro-7-telestream/&media=http://provideocoalition-moviola.netdna-ssl.com/app/uploads/PressImage-Wirecast-1400x871.jpg" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-pinterest"></i></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.provideocoalition.com/review-wirecast-pro-7-telestream/&title=Review%20–%20Wirecast%20Pro%207%20from%20Telestream&source=LinkedIn" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-linkedin"></i></a>
<a href="http://www.tumblr.com/share/link?url=http://www.provideocoalition.com/review-wirecast-pro-7-telestream/&name=Sharing%20links%20to%20articles" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-tumblr"></i></a>
</div> </div> 
<div class="row ub-navs-links clearfix">
<div class="col-sm-6 text-left pull-left">
<a class="nav-previous" rel="prev" href="http://www.provideocoalition.com/moka360-worlds-smallest-360-camera-funded-indiegogo/"><i class="fa fa-angle-left"></i> PREVIOUS POST</a>
<h3 class="empty-title"><a href="http://www.provideocoalition.com/moka360-worlds-smallest-360-camera-funded-indiegogo/">Moka360: world&#8217;s smallest 360 camera funded on Indiegogo</a></h3>
</div>
<div class="col-sm-6 text-right pull-right">
</div>
</div>
<div class="ub-author-box">
<div class="ub-author">
<div class="author-thumbnail">
<a href="http://www.provideocoalition.com/kmcauliffe/"><img alt='' src='http://2.gravatar.com/avatar/bdd61f7f6daec102363d07e0b642e443?s=90&#038;d=mm&#038;r=g' srcset="http://2.gravatar.com/avatar/bdd61f7f6daec102363d07e0b642e443?s=180&amp;d=mm&amp;r=g 2x" class='avatar avatar-90 photo' height='90' width='90'/></a>
</div> 
<div class="info-author">
<h4><span>Kevin P. McAuliffe </span></h4>
<p>Kevin P McAuliffe is a three time North American ProMax award winning editor and a Media Composer editor for over 15 years. He is a featured trainer at MacProVideo and is also one of the Senior Editor&#8217;s at MIJO in Toronto, Canada, with current clients including Paramount Pictures, Warner Bros. Pictures, Walt Disney Pictures and E1 Entertainment to name a few. He can also be found helping out on the Avid Community forums in the Media Composer &amp; Symphony Get Started Fast forum.</p>
<div class="spu-placeholder" style="display:none"></div> <div class="ub-author-link">
</div>
</div> 
</div>
</div> 
<div class="row ub-related-posts">
<div class="col-sm-12"><h3 class="widget-title"><span>You Might Also Like</span></h3></div> <div class="col-sm-4 ub-blog-post">
<div class="post-thumbnail">
<a href="http://www.provideocoalition.com/truth-hype-4k-8k-uhd-hdr/"><img alt="The Truth and Hype on 4K, 8K, UHD and HDR" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/bfi_thumb/paulturnerebook001-32xota211vjxcokijweby8.jpg"></a>
</div>
<div class="info-post">
<h4><a href="http://www.provideocoalition.com/truth-hype-4k-8k-uhd-hdr/">The Truth and Hype on 4K, 8K, UHD and HDR</a></h4>
<span class="date">- on December 28, 2016</span>
</div> 
</div>
<div class="col-sm-4 ub-blog-post">
<div class="post-thumbnail">
<a href="http://www.provideocoalition.com/quicktimes-death-means-time-switch/"><img alt="QuickTime&#8217;s Death means it’s time to Switch!" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/bfi_thumb/SwitchPress-31rdo1kto00gs4ntfytlhc.jpg"></a>
</div>
<div class="info-post">
<h4><a href="http://www.provideocoalition.com/quicktimes-death-means-time-switch/">QuickTime&#8217;s Death means it’s time to Switch!</a></h4>
<span class="date">- on June 28, 2016</span>
</div> 
</div>
<div class="col-sm-4 ub-blog-post">
<div class="post-thumbnail">
<a href="http://www.provideocoalition.com/review-screenflow-6-telestream/"><img alt="REVIEW &#8211; Screenflow 6 from Telestream" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/bfi_thumb/TS-31rdo2ykx7vjcnveohut4w.jpg"></a>
</div>
<div class="info-post">
<h4><a href="http://www.provideocoalition.com/review-screenflow-6-telestream/">REVIEW &#8211; Screenflow 6 from Telestream</a></h4>
<span class="date">- on June 11, 2016</span>
</div> 
</div>
</div> 
<div id="disqus_thread">
</div>
</div> 
</article> 
</div>
 
<div id="sidebar" class="widget-area col-sm-5 col-md-4" role="complementary">
<aside id="text-9" class="widget widget_text"> <div class="textwidget">
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_full_skyscraper">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_full_skyscraper" id="wp-dfp-ad-unit-right_sidebar_full_skyscraper" data-size-mapping="right_sidebar_full_skyscraper" data-adunit="right_sidebar_full_skyscraper" style="display: none"></div>
</div></div>
</aside><aside id="text-3" class="widget widget_text"> <div class="textwidget">
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_above_social_top_large_rectangle">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_above_social_top_large_rectangle" id="wp-dfp-ad-unit-right_sidebar_above_social_top_large_rectangle" data-size-mapping="right_sidebar_above_social_top_large_rectangle" data-adunit="right_sidebar_above_social_top_large_rectangle" style="display: none"></div>
</div></div>
</aside><aside id="text-4" class="widget widget_text"> <div class="textwidget">
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_above_social_bottom_large_rectangle">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_above_social_bottom_large_rectangle" id="wp-dfp-ad-unit-right_sidebar_above_social_bottom_large_rectangle" data-size-mapping="right_sidebar_above_social_bottom_large_rectangle" data-adunit="right_sidebar_above_social_bottom_large_rectangle" style="display: none"></div>
</div></div>
</aside><aside id="ubtheme-social-widget-2" class="widget widget_social"><h3 class="widget-title"><span>SOCIAL</span></h3><ul class="ss_social clearfix"><li><a target="_blank" title="Twitter" class="twitter" href="https://twitter.com/provideo/"><span class="sr-only">twitter</span></a></li><li><a target="_blank" title="Facebook" class="facebook" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><span class="sr-only">facebook</span></a></li><li><a target="_blank" title="LinkedIn" class="in" href="https://www.linkedin.com/groups?gid=67413"><span class="sr-only">linkedin</span></a></li><li><a target="_blank" title="Google Plus" class="gplus" href="https://plus.google.com/115402043571209538049/posts"><span class="sr-only">google plus</span></a></li><li><a target="_blank" title="Vimeo" class="vimeo" href="https://vimeo.com/provideocoalition"><span class="sr-only">vimeo</span></a></li><li><a target="_blank" title="RSS" class="rss" href="http://www.provideocoalition.com/feed/"><span class="sr-only">rss</span></a></li></ul></aside><aside id="text-10" class="widget widget_text"> <div class="textwidget">
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_half_skyscraper">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_half_skyscraper" id="wp-dfp-ad-unit-right_sidebar_half_skyscraper" data-size-mapping="right_sidebar_half_skyscraper" data-adunit="right_sidebar_half_skyscraper" style="display: none"></div>
</div></div>
</aside><aside id="widgets_in_tabs-3" class="widget widget_widgets_in_tabs"><h3 class="widget-title"><span>Widgets In Tabs</span></h3><ul class="wit-tab-container" data-interval="0" data-tab_style="scroll" data-hide_effect="classic_fade" data-show_effect="classic_fade" data-effect_style="prll" data-duration="500" data-height="adaptive" data-animate="true" data-extra="false" data-extra_closable_tabs="false" data-extra_closable_tabs_init="false" data-extra_remember_last="false" data-id=""><style>.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type:none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{box-shadow:none!important;margin:2px 10px 2px 0;padding:0px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left:auto;margin-right:auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table!important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}</style><li id="rpwe_widget-3" class="rpwe_widget recent-posts-extended wit-tab-content"><h3 class="wit-tab-title">Articles</h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/review-wirecast-pro-7-telestream/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/PressImage-Wirecast-1400x871-82x77.jpg" alt="Review – Wirecast Pro 7 from Telestream"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/review-wirecast-pro-7-telestream/" title="Permalink to Review – Wirecast Pro 7 from Telestream" rel="bookmark">Review – Wirecast Pro 7 from Telestream</a></h3><time class="rpwe-time published" datetime="2017-01-07T21:14:11+00:00">January 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/shooting-in-the-arctic-with-tested-DP-Joey-Fameli" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/Russian-Ice-Breaker-82x77.jpg" alt="Shooting in the Arctic with &#8220;Tested&#8221; DP Joey Fameli"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/shooting-in-the-arctic-with-tested-DP-Joey-Fameli" title="Permalink to Shooting in the Arctic with &#8220;Tested&#8221; DP Joey Fameli" rel="bookmark">Shooting in the Arctic with &#8220;Tested&#8221; DP Joey Fameli</a></h3><time class="rpwe-time published" datetime="2017-01-05T21:07:21+00:00">January 5, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/leko-tips-tricks" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/jeppsen_source_four_wireframe-e1483572945670-82x77.jpg" alt="Source Four Leko Tips &amp; Tricks"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/leko-tips-tricks" title="Permalink to Source Four Leko Tips &amp; Tricks" rel="bookmark">Source Four Leko Tips &amp; Tricks</a></h3><time class="rpwe-time published" datetime="2017-01-05T14:26:49+00:00">January 5, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/convert-bates-edison" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/jeppsen_bates_connector_rewire01-e1483652753141-82x77.jpg" alt="How to Rewire a Bates Power Cord"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/convert-bates-edison" title="Permalink to How to Rewire a Bates Power Cord" rel="bookmark">How to Rewire a Bates Power Cord</a></h3><time class="rpwe-time published" datetime="2017-01-05T14:24:34+00:00">January 5, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/videoguys-reveal-top-10-2016-facebook-live" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/vg-top-10-product-2016-640x335-82x77.jpg" alt="Videoguys will Reveal Top 10 Products of 2016 on Facebook Live"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/videoguys-reveal-top-10-2016-facebook-live" title="Permalink to Videoguys will Reveal Top 10 Products of 2016 on Facebook Live" rel="bookmark">Videoguys will Reveal Top 10 Products of 2016 on Facebook Live</a></h3><time class="rpwe-time published" datetime="2017-01-05T13:13:21+00:00">January 5, 2017</time></li></ul></div> </li><style>.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type:none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{box-shadow:none!important;margin:2px 10px 2px 0;padding:0px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left:auto;margin-right:auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table!important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}</style><li id="rpwe_widget-4" class="rpwe_widget recent-posts-extended wit-tab-content"><h3 class="wit-tab-title">News</h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/moka360-worlds-smallest-360-camera-funded-indiegogo/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/moka360_001-82x77.jpg" alt="Moka360: world&#8217;s smallest 360 camera funded on Indiegogo"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/moka360-worlds-smallest-360-camera-funded-indiegogo/" title="Permalink to Moka360: world&#8217;s smallest 360 camera funded on Indiegogo" rel="bookmark">Moka360: world&#8217;s smallest 360 camera funded on Indiegogo</a></h3><time class="rpwe-time published" datetime="2017-01-07T12:07:06+00:00">January 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/dji-acquires-hasselblad/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/djices2017_newyear005-82x77.jpg" alt="DJI acquires – more of &#8211; Hasselblad"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/dji-acquires-hasselblad/" title="Permalink to DJI acquires – more of &#8211; Hasselblad" rel="bookmark">DJI acquires – more of &#8211; Hasselblad</a></h3><time class="rpwe-time published" datetime="2017-01-07T08:13:32+00:00">January 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/asus-two-new-hdr-monitors/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/asus_CES2017_001-82x77.jpg" alt="ASUS: two new HDR monitors"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/asus-two-new-hdr-monitors/" title="Permalink to ASUS: two new HDR monitors" rel="bookmark">ASUS: two new HDR monitors</a></h3><time class="rpwe-time published" datetime="2017-01-06T10:51:54+00:00">January 6, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/viewsonic-new-professional-monitors/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/viewsonic001-82x77.jpg" alt="ViewSonic: new professional monitors"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/viewsonic-new-professional-monitors/" title="Permalink to ViewSonic: new professional monitors" rel="bookmark">ViewSonic: new professional monitors</a></h3><time class="rpwe-time published" datetime="2017-01-06T08:57:52+00:00">January 6, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/ektachrome-returns-super-8-stills/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/ektachrome-82x77.jpg" alt="Ektachrome returns, for Super 8 and stills"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/ektachrome-returns-super-8-stills/" title="Permalink to Ektachrome returns, for Super 8 and stills" rel="bookmark">Ektachrome returns, for Super 8 and stills</a></h3><time class="rpwe-time published" datetime="2017-01-06T05:53:21+00:00">January 6, 2017</time></li></ul></div> </li>
 
<li id="wpp-3" class="popular-posts wit-tab-content">
<h3 class="wit-tab-title">Popular</h3> <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://www.provideocoalition.com/wp/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '3'
							}, function(data){
								$('#wpp-3').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
</li>
 
</ul></aside><aside id="text-17" class="widget widget_text"> <div class="textwidget">
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_under_news_large_rectangle">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_under_news_large_rectangle" id="wp-dfp-ad-unit-right_sidebar_under_news_large_rectangle" data-size-mapping="right_sidebar_under_news_large_rectangle" data-adunit="right_sidebar_under_news_large_rectangle" style="display: none"></div>
</div></div>
</aside><aside id="text-5" class="widget widget_text"> <div class="textwidget">
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_below_posts_tab_top_medium_rectangle">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_below_posts_tab_top_medium_rectangle" id="wp-dfp-ad-unit-right_sidebar_below_posts_tab_top_medium_rectangle" data-size-mapping="right_sidebar_below_posts_tab_top_medium_rectangle" data-adunit="right_sidebar_below_posts_tab_top_medium_rectangle" style="display: none"></div>
</div></div>
</aside><aside id="text-6" class="widget widget_text"> <div class="textwidget">
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_below_posts_tab_bottom_medium_rectangle">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_below_posts_tab_bottom_medium_rectangle" id="wp-dfp-ad-unit-right_sidebar_below_posts_tab_bottom_medium_rectangle" data-size-mapping="right_sidebar_below_posts_tab_bottom_medium_rectangle" data-adunit="right_sidebar_below_posts_tab_bottom_medium_rectangle" style="display: none"></div>
</div></div>
</aside><aside id="text-18" class="widget widget_text"> <div class="textwidget">
<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_under_news2_large_rectangle">
<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_under_news2_large_rectangle" id="wp-dfp-ad-unit-right_sidebar_under_news2_large_rectangle" data-size-mapping="right_sidebar_under_news2_large_rectangle" data-adunit="right_sidebar_under_news2_large_rectangle" style="display: none"></div>
</div></div>
</aside> </div> 
</div>
</div>
 
<div id="footer">
<div class="row top-footer ">
<div class="col-sm-12 col-md-4">
<aside id="text-2" class="widget widget_text"><h3 class="widget-title"><span>ABOUT</span></h3> <div class="textwidget"><p>ProVideo Coalition brings together the film industry’s best writers, bloggers and video experts under one URL. Each writer / filmmaker / contributor writes based on their personal knowledge and experience. PVC has become the leading resource for video professionals working in major studios and post houses, independent filmmakers, educators, students and storytelling enthusiasts as the place to go for news, information, reviews and training.</p>
<p>This award-winning site provides comprehensive information on both production and post-production in multi-distribution film, online, mobile, and broadcast environments. PVC is owned by Moviola, headquartered in the heart of Hollywood and dedicated to the film industry since 1919. We rent, educate and sell product through our sister companies: Moviola Digital, <a href="http://moviola.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://moviola.com/', 'moviola.com');" target="_blank">moviola.com</a>, <a href="http://moviola.com/classes" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://moviola.com/classes', 'Moviola Education Center');" target="_blank">Moviola Education Center</a>, and <a href="http://www.filmtools.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.filmtools.com/', 'Filmtools.com');" target="_blank">Filmtools.com</a>.</.p>
<p>To learn more about Advertising and Sponsorship Opportunities send an email to <a href="/cdn-cgi/l/email-protection#442d2a222b0434362b322d20212b272b25282d302d2b2a6a272b29" target="_blank"><span class="__cf_email__" data-cfemail="1c75727a735c6c6e736a757879737f737d707568757372327f7371">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></p></div>
		</aside></div>
<div class="col-sm-12 col-md-4">
	<aside id="text-19" class="widget widget_text"><h3 class="widget-title"><span>WRITE FOR US</span></h3>			<div class="textwidget"><div align="center"><a href="/cdn-cgi/l/email-protection#ff888d968b9a99908d8a8cbf8f8d9089969b9a909c909e93968b969091d19c9092"><img src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/writeforus.jpg"></a></div>

<p>If you have something to say about your work in the media & entertainment industry, PVC is the place to share your insights and expertise. Your work could be seen by fellow professionals across the entire industry, and that exposure has opened countless opportunities for past and present PVC contributors.</p>

<p> Send us an email to let us know what type of article, feature, video or series you have in mind and our editorial staff will get in touch with you directly.</p>

<p><a href="/cdn-cgi/l/email-protection#0c7b7e6578696a637e797f4c7c7e637a656869636f636d606578656362226f6361" target="_blank"><span class="__cf_email__" data-cfemail="c7b0b5aeb3a2a1a8b5b2b487b7b5a8b1aea3a2a8a4a8a6abaeb3aea8a9e9a4a8aa">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></p></div>
		</aside></div>
<div class="col-sm-12 col-md-4">
	<aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><span>Newsletter</span></h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101" method="post" data-id="101" data-name="Footer Signup" ><div class="mc4wp-form-fields"><p>Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p> 
<div style="position: relative;">
<input class="newsletter-email" type="email" name="EMAIL" placeholder="Email" required /><input class="newsletter-submit" type="submit" value="SUBSCRIBE" />
</div><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1483853339" /><input type="hidden" name="_mc4wp_form_id" value="101" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside></div>			</div><!--End-top-footer-->
            		<div class="row ad-footer">
            			<div class="col-xs-12">
							
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-footer_leaderboard">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-footer_leaderboard" id="wp-dfp-ad-unit-footer_leaderboard" data-size-mapping="footer_leaderboard" data-adunit="footer_leaderboard" style="display: none"></div>
			</div>							
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-mobile_footer_top_320x50_or_320x100">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-mobile_footer_top_320x50_or_320x100" id="wp-dfp-ad-unit-mobile_footer_top_320x50_or_320x100" data-size-mapping="mobile_footer_top_320x50_or_320x100" data-adunit="mobile_footer_top_320x50_or_320x100" style="display: none"></div>
			</div>                		</div>
            		</div>
			<div class="hr"></div>
			<div class="bottom-footer clearfix">
				<p class="pull-left">Copyright 2016 ProVideo Coalition, a Moviola Company. All Rights Reserved.</p>
				<div class="pull-right">
					<ul class="rst-list-social">
		<li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fa fa-facebook"></i></a></li>
			<li><a target="_blank" href="https://plus.google.com/115402043571209538049/posts"><i class="fa fa-google-plus"></i></a></li>
			<li><a target="_blank" href="https://twitter.com/provideo/"><i class="fa fa-twitter"></i></a></li>
						<li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fa fa-linkedin"></i></a></li>
				<li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fa fa-vimeo-square"></i></a></li>
												</ul>				</div>
			</div><!--End-bottom-footer-->
		</div><!--End-footer-->           
    </div><!--End-wrapper-->
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<input type="hidden" name="rs-data-input" id="rs-data-input"/>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/inc/rating/js/rating.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/inc/menu-mega/js/custom-front.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/header.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/header-sticky.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/bxslider/jquery.bxslider.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/jquery.backstretch.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/bootstrap.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/holder.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/jquery.stickit.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/jquery.sticky-kit.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/fancybox/jquery.fancybox.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/fancybox/helpers/jquery.fancybox-media.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/PgwSlider-master/pgwslider.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/isotope.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/pvc/js/royalslider/jquery.royalslider.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/jquery.fitvids.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/picturefill.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/jquery.vticker.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/custom.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/ajax.js?ver=4.7'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.7'></script>
<script type='text/javascript' src='//platform.instagram.com/en_US/embeds.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","l18n":{"wait":"Please wait","seconds":"seconds ","name_error":"Please enter a valid name","email_error":"Please enter a valid email"},"disable_style":"","safe_mode":"","ajax_mode":"1","site_url":"http:\/\/www.provideocoalition.com\/wp\/","ajax_mode_url":"http:\/\/www.provideocoalition.com\/wp\/?spu_action=spu_load&lang=","ajax_url":"http:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","pid":"44115","is_front_page":"","is_category":"","is_archive":"","is_search":"","seconds_confirmation_close":"5","dsampling":"","dsamplingrate":"100","disable_stats":""};
var spuvar_social = [""];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/popups-premium/public/assets/js/min/public-min.js?ver=1.8.0.1'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-puff.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/widgets-in-tabs/js/wit-all.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/wp-dfp/js/jquery.dfp.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdfp = {"network":"1048076","targeting":{"tag":["facebook-live","live-broadcast","live-streaming","mac-osx","telestream","windows-10","windows-7","windows-8","wirecast-7"],"category":["post-production-18"],"post_name":"review-wirecast-pro-7-telestream","post_title":"Review \u2013 Wirecast Pro 7 from Telestream","post_id":"44115","post_type":"post"},"slots":{"right_sidebar_half_skyscraper":{"366":[[300,250]],"340":[[160,600],[300,600]],"310":[[300,250]],"304":[[120,600]],"280":[[300,250]],"250":[[120,600]]},"right_sidebar_under_news2_large_rectangle":{"200":[[300,250]]},"right_sidebar_under_news_large_rectangle":{"200":[[300,250]]},"channel_header_leaderboard":{"700":[[728,90]],"455":[[468,60]],"364":[[320,100]],"200":[[320,50],[320,100]]},"channel_right_sidebar_half_skyscraper":{"366":[[300,250]],"342":[[160,600]],"337":[[300,250]],"304":[[120,600]],"282":[[300,250]],"250":[[120,600]]},"channel_right_sidebar_full_skyscraper":{"366":[[180,150]],"342":[[300,600]]},"right_sidebar_full_skyscraper":{"366":[[180,150]],"340":[[300,600]]},"channel_right_sidebar_above_social_bottom_large_rectangle":{"200":[[300,250]]},"channel_right_sidebar_above_social_top_large_rectangle":{"200":[[300,250]]},"channel_right_sidebar_below_posts_tab_bottom_medium_rectangle":{"200":[[180,150]]},"channel_right_sidebar_below_posts_tab_top_medium_rectangle":{"200":[[180,150]]},"right_sidebar_below_posts_tab_top_medium_rectangle":{"200":[[180,150]]},"right_sidebar_below_posts_tab_bottom_medium_rectangle":{"200":[[180,150]]},"homepage_top_right_medium_rectangle":{"200":[[300,250]]},"right_sidebar_above_social_top_large_rectangle":{"200":[[300,250],[400,300]]},"right_sidebar_above_social_bottom_large_rectangle":{"200":[[300,250]]},"homepage_top_right_bottom_large_rectangle":{"200":[[300,250]]},"homepage_top_right_large_rectangle":{"200":[[300,250]]},"mobile_footer_top_320x50_or_320x100":{"700":[[728,90]],"455":[[468,60]],"200":[[320,50],[320,100]]},"footer_leaderboard":{"700":[[728,90]],"300":[[320,50],[320,100]]},"mobile_header_top_320x50_or_320x100":{"700":[[728,90]],"455":[[468,60]],"364":[[320,100]],"200":[[320,50],[320,100]]},"header_leaderboard":{"660":[[728,90]],"300":[[320,50],[320,100]]},"header_right_300x90":{"395":[[300,60]],"350":[[300,90]],"340":[[300,60]],"320":[[300,90]],"300":[[300,60]],"200":[[300,90]]},"home_header_leaderboard":{"660":[[728,90]],"300":[[320,50],[320,100]]}},"messages":{"noNetworkCode":null}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/wp-dfp/js/wp-dfp.js?ver=1.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7","language":""},"disqusIdentifier":"44115 http:\/\/www.provideocoalition.com\/?p=44115","disqusShortname":"provideocoalitioncom","disqusTitle":"Review \u2013 Wirecast Pro 7 from Telestream","disqusUrl":"http:\/\/www.provideocoalition.com\/review-wirecast-pro-7-telestream\/","options":{"manualSync":false},"postId":"44115"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"provideocoalitioncom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/disqus-comment-system/media/js/count.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/pvc/rslib/scripts/jquery.rs.rating/jquery.rs.rating.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/pvc/rslib/controls/rating/rating.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.11'></script>
<![endif]-->
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via provideocoalition-moviola.netdna-ssl.com

 Served from: www.provideocoalition.com @ 2017-01-07 21:28:59 by W3 Total Cache -->