<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#01abe6">  <script>var wpa_hidden_field = "<span class='wpa_hidden_field' style='display:none;height:0;width:0;'><input type='text' name='field994700-2' value='1' /></span>"; var wpa_add_test = "no";</script> <title>Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… by Allan Tépper - ProVideo Coalition</title><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://www.provideocoalition.com/review-blackmagic-ultrastudio-recorder-3g-helps-alleviate-type-3-camera-shyness/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… by Allan Tépper - ProVideo Coalition"><meta property="og:description" content="This is my review of the new US$115 UltraStudio 3G Recorder interface, which supersedes the prior UltraStudio Recorder, which is not 3G. Blackmagic lent it to me for this review and I already returned it. The 3G portion and the Thunderbolt 3 connection give the new version greater features, such as more video formats, greater [...]&lt;p&gt;&lt;a class=&quot;btn btn-secondary understrap-read-more-link&quot; href=&quot;https://www.provideocoalition.com/review-blackmagic-ultrastudio-recorder-3g-helps-alleviate-type-3-camera-shyness/&quot;&gt;Read More...&lt;/a&gt;&lt;/p&gt;"><meta property="og:url" content="https://www.provideocoalition.com/review-blackmagic-ultrastudio-recorder-3g-helps-alleviate-type-3-camera-shyness/"><meta property="og:site_name" content="ProVideo Coalition"><meta property="article:publisher" content="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><meta property="article:tag" content="camera"><meta property="article:tag" content="cameras"><meta property="article:tag" content="review"><meta property="article:tag" content="Reviews"><meta property="article:tag" content="shy"><meta property="article:tag" content="shyness"><meta property="article:section" content="Production"><meta property="article:published_time" content="2020-08-27T13:38:17-07:00"><meta property="article:modified_time" content="2020-08-27T13:38:48-07:00"><meta property="og:updated_time" content="2020-08-27T13:38:48-07:00"><meta property="fb:app_id" content="917193935007462"><meta property="og:image" content="https://www.provideocoalition.com/wp-content/uploads/3-ultrastudio-3g.jpg"><meta property="og:image:secure_url" content="https://www.provideocoalition.com/wp-content/uploads/3-ultrastudio-3g.jpg"><meta property="og:image:width" content="1000"><meta property="og:image:height" content="547"><meta property="og:image:alt" content="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness…"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… by Allan Tépper - ProVideo Coalition"><meta name="twitter:description" content="This is my review of the new US$115 UltraStudio 3G Recorder interface, which supersedes the prior UltraStudio Recorder, which is not 3G. Blackmagic lent it to me for this review and I already returned it. The 3G portion and the Thunderbolt 3 connection give the new version greater features, such as more video formats, greater [...]&lt;p&gt;&lt;a class=&quot;btn btn-secondary understrap-read-more-link&quot; href=&quot;https://www.provideocoalition.com/review-blackmagic-ultrastudio-recorder-3g-helps-alleviate-type-3-camera-shyness/&quot;&gt;Read More...&lt;/a&gt;&lt;/p&gt;"><meta name="twitter:site" content="@provideo"><meta name="twitter:creator" content="@AllanLTepper"><meta name="twitter:image" content="https://www.provideocoalition.com/wp-content/uploads/3-ultrastudio-3g.jpg"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness\u2026 by Allan T\u00e9pper - ProVideo","datePublished":"2020-08-27T13:38:17-07:00","dateModified":"2020-08-27T13:38:48-07:00","publisher":{"@type":"Organization","name":"ProVideo Coalition","logo":{"@type":"ImageObject","url":"https:\/\/www.provideocoalition.com\/wp-content\/uploads\/PVC_Logo_2019.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.provideocoalition.com\/review-blackmagic-ultrastudio-recorder-3g-helps-alleviate-type-3-camera-shyness\/"},"author":{"@type":"Person","name":"Allan T\u00e9pper"},"description":"This is my review of the new US$115 UltraStudio 3G Recorder interface, which supersedes the prior UltraStudio Recorder, which is not 3G. Blackmagic lent it to me for this review and I already returned it. The 3G portion and the Thunderbolt 3 connection give the new version greater features, such as more video formats, greater selection of color space, RGB video formats and lower price of only US$115 instead of US$145. Ahead are more details, photos, screenshots, what I like and what I wish it might do with future software\/firmware updates.","image":{"@type":"ImageObject","url":"https:\/\/www.provideocoalition.com\/wp-content\/uploads\/3-ultrastudio-3g.jpg","width":1000,"height":547}}]}</script> <link rel='dns-prefetch' href='//in.hotjar.com' /><link rel='dns-prefetch' href='//static.hotjar.com' /><link rel='dns-prefetch' href='//script.hotjar.com' /><link rel='dns-prefetch' href='//vars.hotjar.com' /><link rel='dns-prefetch' href='//stats.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Feed" href="https://www.provideocoalition.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Comments Feed" href="https://www.provideocoalition.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… Comments Feed" href="https://www.provideocoalition.com/review-blackmagic-ultrastudio-recorder-3g-helps-alleviate-type-3-camera-shyness/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://www.provideocoalition.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' /><link rel='stylesheet' id='awsm-ead-public-css' href='https://www.provideocoalition.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mpp_gutenberg-css' href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build-7ffdf482a31aa4d25714a3348a3ded52.css' type='text/css' media='all' /><link rel='stylesheet' id='anycomment-styles-css' href='https://www.provideocoalition.com/wp-content/plugins/anycomment/static/css/main.min.css?ver=d58fd823913dc91a23b5a8513c367ee0' type='text/css' media='all' /><link rel='stylesheet' id='automatic-upload-images-css' href='https://www.provideocoalition.com/wp-content/plugins/automatic-upload-images/public/css/automatic-upload-images-public.css?ver=1.0.0' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpa-css-css' href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/honeypot/includes/css/wpa-601a734112674774863c9f0a2fa99b54.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wppopups-pro-css' href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/wppopups/pro/assets/css/wppopups-003fad57c67f2f79c0fb6b41435ace67.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wppopups-base-css' href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/wppopups/src/assets/css/wppopups-base-f140218fe45ec01b50d294d2f2c45c18.css' type='text/css' media='all' /><link rel='stylesheet' id='child-understrap-styles-css' href='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/css/child-theme.min.css?ver=1587601695' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='slick-css' href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/themes/understrap-child-master/slick/slick-7ebe5e4d0a49fa7d5598ca66783182f8.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='slick2-css' href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/themes/understrap-child-master/slick/slick-theme-f1fb6d4081d8f77a75d4ebaeded577f5.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='custom-css-css' href='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/themes/understrap-child-master/style-48fadc73454d25fc14dbbb7bba8d3d55.css' type='text/css' media='all' /><link rel='stylesheet' id='cmplz-cookie-css' href='https://www.provideocoalition.com/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=4.7.0.3' type='text/css' media='all' /> <script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script> <script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/automatic-upload-images/public/js/automatic-upload-images-public-fa355f42c1a3d1dce389d81e8115ebfc.js' id='automatic-upload-images-js' defer></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js' defer></script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2" defer></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/dist/hooks.min.js?ver=b4778690e29d8a2b7518413652ba30c4' id='wp-hooks-js' defer></script> <script type='text/javascript' id='wppopups-pro-js-js-extra'>/* <![CDATA[ */ var wppopups_pro_vars = {"nonce":"f30ce017a2","enable_stats":"1","ua_code":"","data_sampling":"0","post_id":"224106","l18n":{"wait":"Please wait","seconds":"seconds"}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/wppopups/pro/assets/js/wppopups-33ff69eea4a7dfe98dae733956c8dc93.js' id='wppopups-pro-js-js' defer></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/* <![CDATA[ */ var advanced_ads_data = {"blog_id":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/uploads/417/400/public/assets/js/advanced-4527611308762444917d961c997a4dc0.js' id='advanced-ads-advanced-js-js' defer></script> <script type='text/javascript' id='advanced-ads-responsive-js-extra'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/uploads/417/330/public/assets/js/876-c936378de5b67064c303ee6a31ac55b0.js' id='advanced-ads-responsive-js' defer></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/uploads/417/971/937/106/692/104-3801696621455f5c8c97a44437e7a45d.js' id='advanced_ads_pro/visitor_conditions-js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/uploads/417/971/assets/617-a59387f95039197c586c1115b4c7f85c.js' id='advanced-ds-pro/front-js' defer></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/js/popper.min.js?ver=5.5' id='popper-scripts-js' defer></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":400,"offsets":[]},"moveintohidden":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/uploads/417/971/937/646/692/89-7b210b10b92181eeec15e4cba564d514.js' id='advanced-ads-pro/cache_busting-js' defer></script> <link rel="https://api.w.org/" href="https://www.provideocoalition.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.provideocoalition.com/wp-json/wp/v2/posts/224106" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.provideocoalition.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.provideocoalition.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5" /><link rel='shortlink' href='https://www.provideocoalition.com/?p=224106' /><link rel="alternate" type="application/json+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Freview-blackmagic-ultrastudio-recorder-3g-helps-alleviate-type-3-camera-shyness%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Freview-blackmagic-ultrastudio-recorder-3g-helps-alleviate-type-3-camera-shyness%2F&#038;format=xml" /><meta property="fb:pages" content="917193935007462" /><meta property="ia:markup_url" content="https://www.provideocoalition.com/review-blackmagic-ultrastudio-recorder-3g-helps-alleviate-type-3-camera-shyness/?ia_markup=1" /><link rel="preload" as="font" href="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/fonts/montserrat-v14-latin-500.woff2" crossorigin><link rel="preload" as="font" href="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/fonts/montserrat-v14-latin-700.woff2" crossorigin><link rel="preload" as="font" href="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/fontawesome/webfonts/fa-solid-900.woff2" crossorigin><link rel="preload" as="font" href="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/fonts/montserrat-v14-latin-600.woff2" crossorigin><link rel="preload" as="font" href="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/fontawesome/webfonts/fa-brands-400.woff2" crossorigin><link rel="preload" as="font" href="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/fonts/montserrat-v14-latin-regular.woff2" crossorigin><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <meta name="apple-itunes-app" content="app-id=1167317657"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="ProVideo Coalition - A Moviola Company"><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.provideocoalition.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33b4bb56-0f0b-49a2-afd0-f73819795549';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.provideocoalition.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://www.provideocoalition.com/review-blackmagic-ultrastudio-recorder-3g-helps-alleviate-type-3-camera-shyness/amp/"><link data-minify="1" href="https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/themes/understrap-child-master/fontawesome/css/all-47baf1e8e8e678733358390f76b238b7.css" rel="stylesheet"><style type="text/css" id="spu-css-152412" class="spu-css">#spu-bg-152412{background-color:rgba(0,0,0,.5)}#spu-152412 .spu-close{font-size:30px;color:rgb(51,51,51);text-shadow:0 1px 0#000}#spu-152412 .spu-close:hover{color:#000}#spu-152412{background-color:rgb(255,255,255);max-width:500px;height:auto;box-shadow:0 0 0 0 #ccc}#spu-152412 .spu-container{padding:0;height:calc(100% - 28px)}.spu-box.spu-theme-cta .spu-fields-container:after{content:none}</style><link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-270x270.jpg" /><style></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-cmplz=1 class="post-template-default single single-post postid-224106 single-format-standard wp-custom-logo wp-embed-responsive group-blog"><div class="site" id="page"><div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite"> <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a><nav class="navbar navbar-expand-md navbar-dark bg-primary"> <a href="https://www.provideocoalition.com/" class="navbar-brand custom-logo-link" rel="home"><img width="406" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20406%2060'%3E%3C/svg%3E" class="img-fluid" alt="ProVideo Coalition" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/pvc-logo-redux-1.png" /><noscript><img width="406" height="60" src="https://www.provideocoalition.com/wp-content/uploads/pvc-logo-redux-1.png" class="img-fluid" alt="ProVideo Coalition" /></noscript></a> <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button><div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184736 nav-item"><a title="Latest" href="https://www.provideocoalition.com/latest/" class="nav-link">Latest</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223412 nav-item"><a title="News" href="https://www.provideocoalition.com/news/" class="nav-link">News</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223411 nav-item"><a title="Production" href="https://www.provideocoalition.com/production/" class="nav-link">Production</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223410 nav-item"><a title="Post Production" href="https://www.provideocoalition.com/post-production/" class="nav-link">Post Production</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184248 nav-item"><a title="Reviews" href="https://www.provideocoalition.com/reviews/" class="nav-link">Reviews</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184251" class="is-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-184251 nav-item"><a title="More " href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-184251">More <i class="rotate-icon fas fa-sort-down"></i></a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-184251" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223409" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-223409 nav-item"><a title="About Us " href="https://www.provideocoalition.com/about-us/" class="dropdown-item"><div>About Us</div><img width="400" height="375" class="mega-menu-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20375'%3E%3C/svg%3E" alt="About Us MM Image" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/mm-1.jpg"/><noscript><img width="400" height="375" class="mega-menu-img" src="https://www.provideocoalition.com/wp-content/uploads/mm-1.jpg" alt="About Us MM Image"/></noscript></a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184253" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184253 nav-item"><a title="Meet the Experts" href="https://www.provideocoalition.com/experts/" class="dropdown-item"><div>Meet the Experts</div><img width="400" height="375" class="mega-menu-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20375'%3E%3C/svg%3E" alt="Meet the Experts MM Image" data-lazy-src="/wp-content/uploads/mm-2.jpg"/><noscript><img width="400" height="375" class="mega-menu-img" src="/wp-content/uploads/mm-2.jpg" alt="Meet the Experts MM Image"/></noscript></a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184254" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184254 nav-item"><a title="Advertise" href="https://www.provideocoalition.com/advertise/" class="dropdown-item"><div>Advertise</div><img width="400" height="375" class="mega-menu-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20375'%3E%3C/svg%3E" alt="Advertise MM Image" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/mm-3.jpg"/><noscript><img width="400" height="375" class="mega-menu-img" src="https://www.provideocoalition.com/wp-content/uploads/mm-3.jpg" alt="Advertise MM Image"/></noscript></a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184257" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184257 nav-item"><a title="Contact Us" href="https://www.provideocoalition.com/contact-us/" class="dropdown-item"><div>Contact Us</div><img width="400" height="375" class="mega-menu-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20375'%3E%3C/svg%3E" alt="Contact Us MM Image" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/mm-4.jpg"/><noscript><img width="400" height="375" class="mega-menu-img" src="https://www.provideocoalition.com/wp-content/uploads/mm-4.jpg" alt="Contact Us MM Image"/></noscript></a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184258" class="button newsletter-sign-up menu-item menu-item-type-custom menu-item-object-custom menu-item-184258 nav-item"><a title="Subscribe" href="#" class="nav-link">Subscribe</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-search1" class="search-menu is-mega-menu search-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-search nav-item"> <a title="Search" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="a-search-text dropdown-toggle nav-link" id="menu-item-dropdown-search-2"> Search </a> <a title="Search" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="a-search-icon dropdown-toggle nav-link" id="menu-item-dropdown-search"> <i class="search-btn fas fa-search fa-fw"></i> </a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-search" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-search2" class="mega-menu-column mega-menu-column-full search-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-158201 nav-item"><div><form method="get" id="searchform" action="https://www.provideocoalition.com/" role="search"> <label class="sr-only" for="s">Search</label><div class="input-group"> <input class="field form-control" id="s" name="s" type="text" placeholder="Search Articles &hellip;" value=""> <span class="input-group-append"> <input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit" value="Search"> </span></div></form></div><img class="mega-menu-img2 scaled-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Search MM Image" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/camera-search4-1.jpg"><noscript><img class="mega-menu-img2 scaled-image" src="https://www.provideocoalition.com/wp-content/uploads/camera-search4-1.jpg" alt="Search MM Image"></noscript></li><li class="menu-footer"><ul class="menu-footer-left"><li class="menu-footer-border-right menu-footer-blue"> FOLLOW US</li><li class="social-icon"> <a href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"> <i class="fab fa-facebook-square"></i> </a></li><li class="social-icon"> <a href="https://twitter.com/provideo/"> <i class="fab fa-twitter"></i> </a></li><li class="social-icon"> <a href="https://www.instagram.com/provideocoalition/"> <i class="fab fa-instagram"></i> </a></li><li class="social-icon"> <a href="https://www.linkedin.com/groups?gid=67413"> <i class="fab fa-linkedin-in"></i> </a></li><li class="social-icon"> <a href="https://vimeo.com/provideocoalition"> <i class="fab fa-vimeo-v"></i> </a></li></ul><ul class="menu-footer-right"><li class="menu-footer-border-right menu-footer-blue"> TOP LINKS</li><li class="menu-footer-link"> <a href="https://www.provideocoalition.com/tips">TIPS</a></li><li class="menu-footer-link"> <a href="https://www.provideocoalition.com/topics">TOPICS</a></li><li class="menu-footer-link"> <a href="https://www.provideocoalition.com/webinars">WEBINARS</a></li></ul></li></ul></li></ul></div></nav></div><div class="wrapper" id="single-wrapper"><div class="container-fluid" id="content" tabindex="-1"><div class="row"><div class="col-md content-area" id="primary"><main class="site-main" id="main"><article class="post-224106 post type-post status-publish format-standard has-post-thumbnail hentry category-production category-post-production tag-camera tag-cameras tag-review tag-reviews tag-shy tag-shyness" id="post-224106"><header class="entry-header post-header"><div class="post-info-container"><div class="post-category">Production</div><h1 class="entry-title">Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness…</h1></div> <img width="640" height="350" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20350'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 5" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/3-ultrastudio-3g.jpg 1000w, https://www.provideocoalition.com/wp-content/uploads/3-ultrastudio-3g-520x284.jpg 520w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" title="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 5" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/3-ultrastudio-3g.jpg"><noscript><img width="640" height="350" src="https://www.provideocoalition.com/wp-content/uploads/3-ultrastudio-3g.jpg" class="attachment-large size-large wp-post-image" alt="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 5" srcset="https://www.provideocoalition.com/wp-content/uploads/3-ultrastudio-3g.jpg 1000w, https://www.provideocoalition.com/wp-content/uploads/3-ultrastudio-3g-520x284.jpg 520w" sizes="(max-width: 640px) 100vw, 640px" title="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 5"></noscript></header><div class="row single-container"><div class="col-md-2 col-lg-1 order-md-1 justify-content-center share-container d-none d-sm-block"><ul class="share-buttons"><li> <a class="share share-twitter" href="https://twitter.com/intent/tweet?text=Review%3A+Blackmagic+UltraStudio+Recorder+3G+helps+alleviate+type+3+camera+shyness%E2%80%A6&amp;url=https%3A%2F%2Fwww.provideocoalition.com%2Freview-blackmagic-ultrastudio-recorder-3g-helps-alleviate-type-3-camera-shyness%2F&amp;via=WPCrumbs" target="_blank"><div class="share-icon"> <svg id="twitter" data-name="twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 58.1 47.2"><title>twitter</title> <path d="M54.86,20.19v1.55c0,15.74-12,33.88-33.88,33.88A33.64,33.64,0,0,1,2.74,50.27a24.55,24.55,0,0,0,2.88.15A23.84,23.84,0,0,0,20.4,45.33,11.93,11.93,0,0,1,9.27,37.07a15,15,0,0,0,2.25.18,12.58,12.58,0,0,0,3.13-.41A11.91,11.91,0,0,1,5.1,25.17V25a12,12,0,0,0,5.38,1.51A11.92,11.92,0,0,1,6.8,10.61,33.84,33.84,0,0,0,31.35,23.06a13.44,13.44,0,0,1-.29-2.73,11.92,11.92,0,0,1,20.61-8.15,23.43,23.43,0,0,0,7.56-2.87A11.87,11.87,0,0,1,54,15.88,23.87,23.87,0,0,0,60.84,14,25.59,25.59,0,0,1,54.86,20.19Z" transform="translate(-2.74 -8.42)"/> </svg></div> </a></li><li> <a class="share share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.provideocoalition.com%2Freview-blackmagic-ultrastudio-recorder-3g-helps-alleviate-type-3-camera-shyness%2F" target="_blank"><div class="share-icon"> <svg id="facebook" data-name="facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.61 59.03"><title>facebook</title> <path d="M47.2,12.76H41.63c-4.36,0-5.18,2.09-5.18,5.11v6.71h10.4l-1.38,10.5h-9V62H25.59V35.07h-9V24.57h9V16.84c0-9,5.5-13.87,13.52-13.87a69.4,69.4,0,0,1,8.09.43Z" transform="translate(-16.59 -2.97)"/> </svg></div> </a></li><li> <a class="share share-flipboard" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.provideocoalition.com%2Freview-blackmagic-ultrastudio-recorder-3g-helps-alleviate-type-3-camera-shyness%2F" target="_blank"><div class="share-icon"> <svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 100 100"> <rect x="0" y="0" width="100" height="100" fill="transparent"/> <g shape-rendering="crispEdges" fill="white"> <rect x="40" y="40" width="20" height="20" opacity="0.8"/> <rect x="40" y="20" width="40" height="20" opacity="0.9"/> <rect x="20" y="20" width="20" height="60"/> </g> </svg></div> </a></li><li> <a class="share share-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.provideocoalition.com%2Freview-blackmagic-ultrastudio-recorder-3g-helps-alleviate-type-3-camera-shyness%2F&amp;media=https%3A%2F%2Fwww.provideocoalition.com%2Fwp-content%2Fuploads%2F3-ultrastudio-3g.jpg&amp;description=Review%3A+Blackmagic+UltraStudio+Recorder+3G+helps+alleviate+type+3+camera+shyness%E2%80%A6" target="_blank"><div class="share-icon"> <svg id="pinterest" data-name="pinterest" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 61.48 61.48"><title>pinterest</title> <path d="M31.78,63a30.1,30.1,0,0,1-8.73-1.28,25.52,25.52,0,0,0,3.12-6.56s.36-1.36,2.16-8.45c1,2,4.16,3.84,7.48,3.84,9.89,0,16.61-9,16.61-21.09,0-9.09-7.72-17.61-19.49-17.61C18.37,11.83,11,22.32,11,31c0,5.28,2,10,6.28,11.77a1.06,1.06,0,0,0,1.52-.8c.16-.52.48-1.88.64-2.44A1.51,1.51,0,0,0,19,37.85a8.93,8.93,0,0,1-2-6C17,24,22.77,17.07,32.1,17.07c8.24,0,12.81,5,12.81,11.81,0,8.85-3.92,16.33-9.77,16.33a4.76,4.76,0,0,1-4.84-5.92C31.22,35.41,33,31.2,33,28.4c0-2.52-1.36-4.64-4.16-4.64-3.28,0-5.92,3.4-5.92,8a12.81,12.81,0,0,0,1,4.88c-3.36,14.25-4,16.73-4,16.73a26.94,26.94,0,0,0-.52,7.08A30.77,30.77,0,1,1,31.78,63Z" transform="translate(-1.04 -1.5)"/> </svg></div> </a></li><li> <a class="share post-comment" href="#respond"><div class="share-icon"> <i class="fas fa-comment-alt"></i></div> </a></li></ul></div><div class="entry-content col-md-10 col-lg-7 order-md-2"><div class="post-meta-container"><div class="post-meta-info"><div class="subtitle"><p>The new UltraStudio Recorder 3G helps alleviate type 3 camera shyness, but not type 1 or 2 (yet)…</p></div><div class="post-meta"><div class="author-image"> <img width="48" height="48" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" class="attachment-profile_48 size-profile_48" alt="Profile Picture" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Allan_Tepper-3-48x48.jpg" /><noscript><img width="48" height="48" src="https://www.provideocoalition.com/wp-content/uploads/Allan_Tepper-3-48x48.jpg" class="attachment-profile_48 size-profile_48" alt="Profile Picture" /></noscript></div><div class="author-name"> <a href="https://www.provideocoalition.com/author/atepper/"> Allan Tépper </a></div><div class="post-date">August 27, 2020</div> <a class="post-comment" href="https://www.provideocoalition.com/review-blackmagic-ultrastudio-recorder-3g-helps-alleviate-type-3-camera-shyness/#respond"> <i class="fas fa-comment-alt"></i> Comment </a></div></div></div><div class="post-info"><p>This is my review of the new US$115 UltraStudio 3G Recorder interface, which supersedes the prior UltraStudio Recorder, which is not 3G. Blackmagic lent it to me for this review and I already returned it. The 3G portion and the Thunderbolt 3 connection give the new version greater features, such as more video formats, greater selection of color space, RGB video formats and lower price of only US$115 instead of US$145. Ahead are more details, photos, screenshots, what I like and what I wish it might do with future software/firmware updates.</p><blockquote><p>“UltraStudio Recorder 3G lets you work anywhere because they are extremely compact and are powered from the Thunderbolt 3 connection,”</p></blockquote><p>said Grant Petty, CEO, Blackmagic Design.</p><blockquote><p>“You can simply plug into any Thunderbolt 3 enabled laptop or a desktop computer and start working. With support for high bandwidth formats up to 1080p60 these are advanced video capture and playback solutions that are small enough to fit in your pocket. There is nothing more portable!”</p></blockquote><p>Please note that although 1080p60 mentioned by Grant Petty is common among video gamers, the closest standard rate for conventional broadcast is ≈59.94 which is also supported by the UltraStudio Recorder 3G, as well as lower rates like (in descending order) 50, ≈29.97, 25, 24 and ≈23.976. On top of that, it also supports 1080PsF25 and 1080PsF≈29.97 via the SDI input, although not currently via the HDMI input.</p><p>Additional UltraStudio Recorder 3G features:</p><ul><li>High-speed Thunderbolt 3 port for high quality video processing.</li><li>Built in 3G-SDI and HDMI connections .</li><li>Uncompressed and compressed 10-bit 4:2:2 YUV or RGB quality.</li><li>Supports DaVinci Resolve and all other video software.</li><li>Developer SDK available to download free.</li></ul><figure><figcaption></figcaption></figure><p><img class="aligncenter size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20547'%3E%3C/svg%3E" width="1000" height="547" alt="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 6" title="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 6" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/3-ultrastudio-3g.jpg"><noscript><img class="aligncenter size-full" src="https://www.provideocoalition.com/wp-content/uploads/3-ultrastudio-3g.jpg" width="1000" height="547" alt="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 6" title="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 6"></noscript></p><h2>Initial, main purpose of the UltraStudio Recorder 3G</h2><p>The initial, main purpose of the UltraStudio Recorder 3G is (like its predecessor) to get an HDMI or SDI video signal into a computer. With the original version, it connects via the first Thunderbolt. The new UltraStudio Recorder 3G connects via Thunderbolt 3.</p><p>As stated earlier, the main improvements are more input formats. The ones that were most interesting to me are the PsF capabilities (which potentially might alleviate type 1 camera shyness in a live streaming situation, as reviewed ahead) and higher framerates in 1080p (which can alleviate type 3 shyness in a live streaming situation), as reviewed ahead).</p><h2>Refresher about the three types of “shy” 1080p camera situations</h2><p>There are three types of 1080p shyness in cameras, in order of importance: <strong>PsF</strong>, <strong>Telecine</strong> and <strong>Doubling</strong>.</p><h3>Type 1: PsF (progressive segmented frame)</h3><p>I am separating PsF (progressive segmented frame) into three subcategories:</p><ol><li>When the shy camera is set to image (and sometimes also to record internally) with a common progressive framerate (in ex NTSC regions) like ≈29.97p, it sadly outputs the signal as PsF (progressive segmented frame), in other words, disguised as ≈59.94i. To be more specific, it takes each progressive frame and segments it into two artificial fields, each with half of the original pixel resolution and each with 540 intertwining lines to add up to the original 1080. Unlike true 1080i —where each field can potentially have different temporal (time) information when there is movement, with PsF the temporal information of each artificial field is always identical.</li><li>Similarly, when the shy camera is set to image (and record internally) with a common progressive framerate (in ex PAL regions) like ≈25p, it sadly outputs it the signal as PsF (progressive segmented frame), in other words, disguised as 50i.</li><li>The third PsF case is very rare nowadays and never happens with HDMI, but only with some SDI and with very expensive cameras, where with the ≈23.976p (aka ≈23.98p) rate the camera sadly outputs the signal as PsF (progressive segmented frame), in other words, disguised as 47.952. (In the case of HDMI, shy 1080p cameras in ≈23.976p use a telecine method with a 2:3 (aka 3:2) pulldown explained ahead.) This rare case is outside the scope of this article.</li></ol><h3>Type 2: Telecine with pulldown</h3><p>To make the ≈23.976 fit in a more standard ≈59.94i television rate, telecine performs a complex assignment to make pieces of the original frames “fit” into ≈59.94 fields, some of which contain the same temporal information and others don’t.</p><figure><img class="aligncenter size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20478%20287'%3E%3C/svg%3E" width="478" height="287" alt="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 7" title="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 7" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/content-uploads/PulldownAT478anim.gif"><noscript><img class="aligncenter size-full" src="https://www.provideocoalition.com/wp-content/uploads/content-uploads/PulldownAT478anim.gif" width="478" height="287" alt="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 7" title="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 7"></noscript><figcaption></figcaption></figure><p>This is illustrated in the above graphic, which I created in 2008 to illustrate my very first article in<em> ProVideo Coalition</em> magazine. The instructions for the pulldown (i.e. “Put the first progressive frame in both fields of the first interlaced video frame. Now, put the second progressive frame in both fields of the second video frame in the first field of the third video frame, then…”) seem as twisted as the Twister game which dates back to 1966.</p><h3>Type 3: Doubling of progressive frames per second</h3><p>When set to image and record ≈29.97p, some shy 1080p cameras duplicate the number of frames per second to ≈59.94 progressive frames per second on the HDMI or SDI output. Similarly, when set to image and record 25p, they duplicate the output framerate to 50 progressive frames per second over HDMI or SDI. As long as your hardware can accept high progressive framerates like 1080/50p and 1080/≈59.94p (i.e. more recent models like the UltraStudio Recorder 3G, ATEM Mini, ATEM Mini Pro, ATEM Mini Pro ISO), this is the easiest type of shyness to solve, and doesn’t require the video mixer (“switcher”) developers/manufacturers to do anything special, as several already have at my request to properly resolve PsF and telecine while retaining all of the original image quality. To solve this, the user/operator should simply set the camera menu and the session in the video mixer for the desired delivery framerate (1080/25p or 1080/≈29.97p) and the mixer will simply skip half of the repeated progressive frames per second.</p><h2>No luck yet for having the UltraStudio Recorder 3G alleviate type 1 or type 2 shyness <em>live</em> for now</h2><p>Although I have published many articles about how to deal with type 1 and 2 camera shyness in post-production, I was hoping that the UltraStudio Recorder 3G might also help alleviate at least type 1 shyness live, on the fly.</p><figure id="attachment_224107" aria-describedby="caption-attachment-224107" style="width: 1828px" class="wp-caption aligncenter"><img class="wp-image-224107 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201828%201540'%3E%3C/svg%3E" alt="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 8" width="1828" height="1540" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/PsF29.97-1.png 1828w, https://www.provideocoalition.com/wp-content/uploads/PsF29.97-1-475x400.png 475w, https://www.provideocoalition.com/wp-content/uploads/PsF29.97-1-950x800.png 950w" data-lazy-sizes="(max-width: 1828px) 100vw, 1828px" title="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 8" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/PsF29.97-1.png"><noscript><img class="wp-image-224107 size-full" src="https://www.provideocoalition.com/wp-content/uploads/PsF29.97-1.png" alt="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 8" width="1828" height="1540" srcset="https://www.provideocoalition.com/wp-content/uploads/PsF29.97-1.png 1828w, https://www.provideocoalition.com/wp-content/uploads/PsF29.97-1-475x400.png 475w, https://www.provideocoalition.com/wp-content/uploads/PsF29.97-1-950x800.png 950w" sizes="(max-width: 1828px) 100vw, 1828px" title="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 8"></noscript><figcaption id="caption-attachment-224107" class="wp-caption-text">The Sony FS7 suffers from acute camera shyness when shooting in ≈29.97p and outputting 1080p≈29.97PsF via SDI…</figcaption></figure><figure id="attachment_224108" aria-describedby="caption-attachment-224108" style="width: 1794px" class="wp-caption aligncenter"><img class="wp-image-224108 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201794%201540'%3E%3C/svg%3E" alt="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 9" width="1794" height="1540" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/HDMI-SDI-2.png 1794w, https://www.provideocoalition.com/wp-content/uploads/HDMI-SDI-2-466x400.png 466w, https://www.provideocoalition.com/wp-content/uploads/HDMI-SDI-2-932x800.png 932w" data-lazy-sizes="(max-width: 1794px) 100vw, 1794px" title="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 9" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/HDMI-SDI-2.png"><noscript><img class="wp-image-224108 size-full" src="https://www.provideocoalition.com/wp-content/uploads/HDMI-SDI-2.png" alt="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 9" width="1794" height="1540" srcset="https://www.provideocoalition.com/wp-content/uploads/HDMI-SDI-2.png 1794w, https://www.provideocoalition.com/wp-content/uploads/HDMI-SDI-2-466x400.png 466w, https://www.provideocoalition.com/wp-content/uploads/HDMI-SDI-2-932x800.png 932w" sizes="(max-width: 1794px) 100vw, 1794px" title="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 9"></noscript><figcaption id="caption-attachment-224108" class="wp-caption-text">…or HDMI (disguised as ≈59.94i).</figcaption></figure><p>&nbsp;</p><p>In my testing, I confirmed that the UltraStudio Recorder 3G together with the latest Desktop Video app can indeed receive and properly identify a PsF signal like 1080pPsF≈29.97 as indicated in the first of the two screenshots above. (Over HDMI there is no PsF flag so it just sees it as 59.94i as seen in second screenshot above.) However, neither the UltraStudio Recorder 3G nor the Desktop Video app currently has any function to convert that PsF signal into pure progressive, which is what we really want to achieve. Blackmagic responded that this is up to the receiving app. As already confirmed by developers like Ecamm (creator of the wonderful <a href="http://ecamm.beyondpodcasting.com/" target="_blank" rel="noopener noreferrer">Ecamm Live </a>app, which I have covered in <a href="https://www.provideocoalition.com/?s=ecamm+live+allan&amp;submit=Search" target="_blank" rel="noopener noreferrer">many articles</a>), that function is not in their software either and likely will never be there. As a result, a program like Ecamm Live most likely takes only a single field and therefore only gets the equivalent of 1920&#215;540 true pixels rather than the full 1920&#215;1080 progressive signal that the camera actually imaged.</p><h2>How the UltraStudio Recorder 3G indirectly helps to alleviate type 3 camera shyness</h2><p>If you use a camera like the PXW-X70 and many other Sony cameras that suffer from type 3 shyness and you set the camera to shoot at 1080p25, although it properly records internally as desired, on its HDMI and SDI output, it doubles the framerate to 1080p50.</p><p>&nbsp;</p><figure id="attachment_224109" aria-describedby="caption-attachment-224109" style="width: 1830px" class="wp-caption aligncenter"><img class="wp-image-224109 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201830%201540'%3E%3C/svg%3E" alt="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 10" width="1830" height="1540" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/59.94p.png 1830w, https://www.provideocoalition.com/wp-content/uploads/59.94p-475x400.png 475w, https://www.provideocoalition.com/wp-content/uploads/59.94p-951x800.png 951w" data-lazy-sizes="(max-width: 1830px) 100vw, 1830px" title="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 10" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/59.94p.png"><noscript><img class="wp-image-224109 size-full" src="https://www.provideocoalition.com/wp-content/uploads/59.94p.png" alt="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 10" width="1830" height="1540" srcset="https://www.provideocoalition.com/wp-content/uploads/59.94p.png 1830w, https://www.provideocoalition.com/wp-content/uploads/59.94p-475x400.png 475w, https://www.provideocoalition.com/wp-content/uploads/59.94p-951x800.png 951w" sizes="(max-width: 1830px) 100vw, 1830px" title="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 10"></noscript><figcaption id="caption-attachment-224109" class="wp-caption-text">The shy Sony PXW-X70 suffers from type 3 shyness at 1080p≈29.97 but it&#8217;s easier to treat than type 1 or 2.</figcaption></figure><p>Similarly (as indicated above), if you set the camera to shoot at 1080p≈29.97, it outputs 1080p≈59.94 (double, but fortunately still progressive) over its SDI and HDMI output.</p><p>This is properly identified in the above screenshot taken from the Desktop Video app through the UltraStudio Recorder 3G.</p><p>Although the combination of the UltraStudio Recorder 3G and the Desktop &gt;Video app doesn’t currently offer any way to deliver only half of the incoming frames, it is very easy for an app like Ecamm Live to use only half of them. Unlike the more daunting task of reintegrating fake video fields into their original pure 1920&#215;1080 frames, all <a href="http://ecamm.beyondpodcasting.com/" target="_blank" rel="noopener noreferrer">Ecamm Live</a> needs to do (after we set the desired streaming rate to 25 FPS or what is currently called in the <a href="http://ecamm.beyondpodcasting.com/" target="_blank" rel="noopener noreferrer">Ecamm Live</a> menu as “30 FPS”. (This should really either be ≈29.97 FPS if Ecamm Live streams at CFR ir ≈30 FPS if Ecamm Live streams at VFR.) In any case, by telling <a href="http://ecamm.beyondpodcasting.com/" target="_blank" rel="noopener noreferrer">Ecamm Live</a> the desired framerate, all is solved quite simply.</p><p>This solution was not an option with the original UltraStudio Recorder since it did not except higher framerate 1080p signals. This is one way that the new UltraStudio Recorder 3G can help with a camera that suffers from type 3 camera shyness. So it’s a great solution for the PXW-X70 but not helpful with the FS7 at these framerates, since the FS7 suffers from type 2 shyness, not type 3.</p><h2>Thanks to Diego, Francisco Javier and Memo</h2><ul><li>Thanks to <a href="https://diegopocovi.com" target="_blank" rel="noopener noreferrer">Diego Pocoví</a> for lending him his SDI cables for this test.</li><li>Thanks to <a href="https://arboli.us" target="_blank" rel="noopener noreferrer">Francisco Javier</a> for lending me his shy Sony PXW-X70 camera for this test.</li><li>Thanks to <a href="https://memo-rable.com" target="_blank" rel="noopener noreferrer">Memo Sauceda</a> for allowing me to use his MacBook Pro with Thunderbolt 3 input and also the shy Sony FS7 camera which Memo had rented for a shoot at the same time as I was doing these tests.</li></ul><h2>Conclusions</h2><h3>What I like about the UltraStudio Recorder 3G</h3><ul><li>Good build quality</li><li>Self-powered over the Thunderbolt 3 connection</li><li>High framerate 1080p capabilities for both true high framerate or to alleviate type 3 camera shyness</li></ul><h3>Precautions</h3><ul><li>To my knowledge, the UltraStudio Recorder 3G is limited in its hardware not to include any type of 4K signal.</li><li>No cables are included.</li></ul><h3>Wishes to be added via future software and/or firmware updates</h3><ul><li>Have the Video Desktop app re-create 1080p from 1080PsF on-the-fly to alleviate type 1 shyness (processor dependent).</li><li>Have the Video Desktop app perform reverse telecine from 1080p footage which has ≈23.976p over ≈59.94p with a 2:3 (3:2) pulldown on-the-fly and deliver 23.976p to other apps, to alleviate type 2 shyness (processor dependant).</li></ul><p>See also my recent article <strong><a href="https://www.provideocoalition.com/blackmagic-newtek-conspiracy-theory-with-shy-cameras/">Blackmagic + NewTek: conspiracy theory with shy cameras</a></strong>.</p><p>Stand by for upcoming articles with yet other solutions to resolve camera shyness in the era of live streaming <a href="http://bulletins.allantepper.com" rel="noopener">by staying on my free mailing list</a>.</p><h2>(Re-)Subscribe for upcoming articles, reviews, radio shows, books and seminars/webinars</h2><p>Stand by for upcoming articles, reviews, books and courses. <a href="http://bulletins.allantepper.com/" rel="noopener">Sign up to my free mailing list by clicking here</a>. If you previously subscribed to my bulletins and no longer receive them, you must re-subscribe due to new compliance to GDPR. Most of my current books are at <a href="http://books.allantepper.com/" rel="noopener">books.AllanTepper.com</a>, and my personal website is <a href="https://allantepper.com/" rel="noopener">AllanTepper.com</a>. Also visit <a href="https://radio.allantepper.com/" rel="noopener">radio.AllanTepper.com</a>.</p><p><em>Si deseas suscribirte (o volver a suscribirte) a mi lista en castellano, <a href="http://boletines.allantepper.com/" rel="noopener">visita aquí</a>. Si prefieres, puedes suscribirte a ambas listas (castellano e inglés).</em></p><p>Suscribe to my <em><a href="https://beyondPodcasting.com" rel="noopener">BeyondPodcasting</a></em> show in English or <a href="http://capicuafm.com" rel="noopener">CapicúaFM</a> <em>en castellano</em>.</p><h2>FTC disclosure</h2><p>No manufacturer is specifically paying Allan Tépper or TecnoTur LLC to write this article or the mentioned books. Some of the other manufacturers listed above have contracted Tépper and/or TecnoTur LLC to carry out consulting and/or translations/localizations/transcreations. Many of the manufacturers listed above have sent Allan Tépper review units, including RØDE. So far, none of the manufacturers listed above is/are sponsors of the <em>TecnoTur</em> , <em>BeyondPodcasting</em> <em>CapicúaFM</em> or <em>TuSaludSecreta</em> programs, although they are welcome to do so, and some are, may be (or may have been) sponsors of <em>ProVideo Coalition</em> magazine. Some links to third parties listed in this article and/or on this web page may indirectly benefit TecnoTur LLC via affiliate programs. Allan Tépper’s opinions are his own. Allan Tépper is not liable for misuse or misunderstanding of information he shares.</p><h2>Copyright and use of this article</h2><p>The articles contained in the TecnoTur channel in <em>ProVideo Coalition</em>magazine are copyright Allan Tépper/TecnoTur LLC, except where otherwise attributed. Unauthorized use is prohibited without prior approval, except for short quotes which link back to this page, which are encouraged!</p><div class="spu-placeholder" style="display:none"></div></div><div class="product-section product-"><div class="product-top-banner"><div class="product-top-left"> Support ProVideo Coalition</div><div class="product-top-right"> Shop with <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Filmtools Logo" data-lazy-src="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/img/filmtools-logo.png"/><noscript><img src="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/img/filmtools-logo.png" alt="Filmtools Logo"/></noscript></div></div><div class="product-featured product-none"><div class="product-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/img/website_small.jpg"><noscript><img src="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/img/website_small.jpg"></noscript></div><div class="product-description"><h3>Filmtools</h3><p>Filmmakers go-to destination for pre-production, production & post production equipment!</p> <a href="https://www.filmtools.com/" target="_blank" class="btn btn-primary">Shop Now</a></div></div></div><footer class="entry-footer"><div class="entry-tags"> <a class="tag" href="https://www.provideocoalition.com/tag/camera"> camera </a> <a class="tag" href="https://www.provideocoalition.com/tag/cameras"> cameras </a> <a class="tag" href="https://www.provideocoalition.com/tag/review"> review </a> <a class="tag" href="https://www.provideocoalition.com/tag/reviews"> Reviews </a> <a class="tag" href="https://www.provideocoalition.com/tag/shy"> shy </a> <a class="tag" href="https://www.provideocoalition.com/tag/shyness"> shyness </a></div><div id="respond" class="post-container"><h3 class="post-section-title">What Do You Think? Let Us Know.</h3><div class="comments-container"><div id="comments" class="comments-area"><div id="anycomment-root"></div> <script type="text/javascript">AnyComment = window.AnyComment || [];
    AnyComment.WP = AnyComment.WP || [];
    AnyComment.WP.push({
        root: 'anycomment-root', 
        postId: 224106
    })</script> </div> <noscript><ul></ul> </noscript></div></div></footer></div><div class="widget-area col-md-5 col-lg-4 order-md-4 order-lg-3" id="right-sidebar" role="complementary"><div class="widget sidebar-widget"></div><div class="widget sidebar-widget"><div class="provi-b6e770461a16b951955233a11114d20f" id="provi-b6e770461a16b951955233a11114d20f"></div></div><div class="widget sidebar-widget"><div class="provi-331e867a85278ff357fe769d9a5d841f" id="provi-331e867a85278ff357fe769d9a5d841f"></div></div><div class="widget-container"><div class="widget sidebar-widget"><h3 class="widget-title">PVC Favorites <a title="PVC Favorites Page" href="https://www.provideocoalition.com/pvc-favorites/"><i class="fas fa-long-arrow-alt-right"></i></a></h3><div class="post-list"><div class="post-item post-hero"> <a title="Why Contracts are Necessary for Video Production Companies" href="https://www.provideocoalition.com/contracts-necessary-video-production-companies/"><div class="post-info"><header class="post-header"><div class="post-meta"><div class="post-time">3 years ago</div></div><h3 class="post-title">Why Contracts are Necessary for Video Production Companies</h3></header></div><div class="post-image"> <img width="270" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20160'%3E%3C/svg%3E" class="attachment-post-list-image size-post-list-image wp-post-image" alt="Why Contracts are Necessary for Video Production Companies 11" title="Why Contracts are Necessary for Video Production Companies 11" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/writing-1149962_1280-270x160.jpg"><noscript><img width="270" height="160" src="https://www.provideocoalition.com/wp-content/uploads/writing-1149962_1280-270x160.jpg" class="attachment-post-list-image size-post-list-image wp-post-image" alt="Why Contracts are Necessary for Video Production Companies 11" title="Why Contracts are Necessary for Video Production Companies 11"></noscript></div><div class="post-image-overlay"></div> </a></div><div class="post-item"><div class="post-item-inner"><div class="post-image"> <a title="How to Write Video Production Proposals that Sell" href="https://www.provideocoalition.com/write-video-production-proposals-sell/"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="How to Write Video Production Proposals that Sell 12" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-1536x1536.jpg 1536w, https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-2048x2048.jpg 2048w, https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-25x25.jpg 25w, https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-45x45.jpg 45w, https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-300x300.jpg 300w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" title="How to Write Video Production Proposals that Sell 12" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-75x75.jpg"><noscript><img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="How to Write Video Production Proposals that Sell 12" srcset="https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-1536x1536.jpg 1536w, https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-2048x2048.jpg 2048w, https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-25x25.jpg 25w, https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-45x45.jpg 45w, https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/business-2626172_1280-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" title="How to Write Video Production Proposals that Sell 12"></noscript> </a></div><div class="post-info"><div class="post-category">Production</div><h3 class="post-title"><a title="How to Write Video Production Proposals that Sell" href="https://www.provideocoalition.com/write-video-production-proposals-sell/">How to Write Video Production Proposals that Sell</a></h3></div></div></div><div class="post-item"><div class="post-item-inner"><div class="post-image"> <a title="Budgeting Wisely for an In-House Video Studio" href="https://www.provideocoalition.com/budgeting-wisely-for-an-in-house-video-studio/"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Budgeting Wisely for an In-House Video Studio 13" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/Greg-Ball-With-Camera-for-web-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Greg-Ball-With-Camera-for-web-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Greg-Ball-With-Camera-for-web-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Greg-Ball-With-Camera-for-web-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Greg-Ball-With-Camera-for-web-96x96.jpg 96w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" title="Budgeting Wisely for an In-House Video Studio 13" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Greg-Ball-With-Camera-for-web-75x75.jpg"><noscript><img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/Greg-Ball-With-Camera-for-web-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Budgeting Wisely for an In-House Video Studio 13" srcset="https://www.provideocoalition.com/wp-content/uploads/Greg-Ball-With-Camera-for-web-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Greg-Ball-With-Camera-for-web-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Greg-Ball-With-Camera-for-web-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Greg-Ball-With-Camera-for-web-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Greg-Ball-With-Camera-for-web-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" title="Budgeting Wisely for an In-House Video Studio 13"></noscript> </a></div><div class="post-info"><div class="post-category">PVC Exclusive | Industry Experts</div><h3 class="post-title"><a title="Budgeting Wisely for an In-House Video Studio" href="https://www.provideocoalition.com/budgeting-wisely-for-an-in-house-video-studio/">Budgeting Wisely for an In-House Video Studio</a></h3></div></div></div><div class="post-item"><div class="post-item-inner"><div class="post-image"> <a title="How to Build an In-House Studio" href="https://www.provideocoalition.com/how-to-build-an-in-house-studio/"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="How to Build an In-House Studio 14" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/gregcaption-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/gregcaption-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/gregcaption-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/gregcaption-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/gregcaption-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/gregcaption-96x96.jpg 96w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" title="How to Build an In-House Studio 14" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/./gregcaption-75x75.jpg"><noscript><img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/./gregcaption-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="How to Build an In-House Studio 14" srcset="https://www.provideocoalition.com/wp-content/uploads/gregcaption-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/gregcaption-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/gregcaption-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/gregcaption-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/gregcaption-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/gregcaption-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" title="How to Build an In-House Studio 14"></noscript> </a></div><div class="post-info"><div class="post-category">Post Production</div><h3 class="post-title"><a title="How to Build an In-House Studio" href="https://www.provideocoalition.com/how-to-build-an-in-house-studio/">How to Build an In-House Studio</a></h3></div></div></div></div></div><div class="widget sidebar-widget"><div class="provi-e33fdcb9ab91f5bd5443a0688d9b1271" id="provi-e33fdcb9ab91f5bd5443a0688d9b1271"></div></div><div class="widget sidebar-widget"><div class="provi-63a7e979a8485984c89e52c44f5cb1b3" id="provi-63a7e979a8485984c89e52c44f5cb1b3"></div></div><div class="widget sidebar-widget"><div class="provi-c49724514fad8981b0efc7adf547067a" id="provi-c49724514fad8981b0efc7adf547067a"></div></div><div class="widget sidebar-widget"><h3 class="widget-title">Latest <a title="PVC Latest Page" href="https://www.provideocoalition.com/latest/"><i class="fas fa-long-arrow-alt-right"></i></a></h3><div class="post-list"><div class="post-item post-hero"> <a title="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness…" href="https://www.provideocoalition.com/review-blackmagic-ultrastudio-recorder-3g-helps-alleviate-type-3-camera-shyness/"><div class="post-info"><header class="post-header"><div class="post-meta"><div class="post-time">1 min ago</div></div><h3 class="post-title">Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness…</h3></header></div><div class="post-image"> <img width="1000" height="547" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20547'%3E%3C/svg%3E" class="attachment-post-list-image size-post-list-image wp-post-image" alt="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 15" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/3-ultrastudio-3g.jpg 1000w, https://www.provideocoalition.com/wp-content/uploads/3-ultrastudio-3g-520x284.jpg 520w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" title="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 15" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/3-ultrastudio-3g.jpg"><noscript><img width="1000" height="547" src="https://www.provideocoalition.com/wp-content/uploads/3-ultrastudio-3g.jpg" class="attachment-post-list-image size-post-list-image wp-post-image" alt="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 15" srcset="https://www.provideocoalition.com/wp-content/uploads/3-ultrastudio-3g.jpg 1000w, https://www.provideocoalition.com/wp-content/uploads/3-ultrastudio-3g-520x284.jpg 520w" sizes="(max-width: 1000px) 100vw, 1000px" title="Review: Blackmagic UltraStudio Recorder 3G helps alleviate type 3 camera shyness… 15"></noscript></div><div class="post-image-overlay"></div> </a></div><div class="post-item"><div class="post-item-inner"><div class="post-image"> <a title="Art Of The Cut Podcast Eps. 62 (&#8220;The Mandalorian” Editing Team)" href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-62-the-mandalorian-editing-team/"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Art of the cut podcast with the editing team behind &quot;the mandalorian&quot;" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/c2862e9a2757aabd959d181224ce9339-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/c2862e9a2757aabd959d181224ce9339-400x400.jpg 400w, https://www.provideocoalition.com/wp-content/uploads/c2862e9a2757aabd959d181224ce9339-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/c2862e9a2757aabd959d181224ce9339-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/c2862e9a2757aabd959d181224ce9339-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/c2862e9a2757aabd959d181224ce9339-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/c2862e9a2757aabd959d181224ce9339-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/c2862e9a2757aabd959d181224ce9339.jpg 640w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" title="Art Of The Cut Podcast Eps. 62 (&quot;The Mandalorian” Editing Team) 16" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/c2862e9a2757aabd959d181224ce9339-75x75.jpg"><noscript><img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/c2862e9a2757aabd959d181224ce9339-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Art of the cut podcast with the editing team behind &quot;the mandalorian&quot;" srcset="https://www.provideocoalition.com/wp-content/uploads/c2862e9a2757aabd959d181224ce9339-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/c2862e9a2757aabd959d181224ce9339-400x400.jpg 400w, https://www.provideocoalition.com/wp-content/uploads/c2862e9a2757aabd959d181224ce9339-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/c2862e9a2757aabd959d181224ce9339-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/c2862e9a2757aabd959d181224ce9339-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/c2862e9a2757aabd959d181224ce9339-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/c2862e9a2757aabd959d181224ce9339-96x96.jpg 96w, https://www.provideocoalition.com/wp-content/uploads/c2862e9a2757aabd959d181224ce9339.jpg 640w" sizes="(max-width: 75px) 100vw, 75px" title="Art Of The Cut Podcast Eps. 62 (&quot;The Mandalorian” Editing Team) 16"></noscript> </a></div><div class="post-info"><div class="post-category">Podcasts</div><h3 class="post-title"><a title="Art Of The Cut Podcast Eps. 62 (&#8220;The Mandalorian” Editing Team)" href="https://www.provideocoalition.com/art-of-the-cut-podcast-eps-62-the-mandalorian-editing-team/">Art Of The Cut Podcast Eps. 62 (&#8220;The Mandalorian” Editing Team)</a></h3></div></div></div><div class="post-item"><div class="post-item-inner"><div class="post-image"> <a title="Final Cut Pro X updated to 10.4.9 &#8211; audio crossfades and more" href="https://www.provideocoalition.com/final-cut-pro-x-updated-to-10-4-9-audio-crossfades-and-more/"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="apple_final-cut-pro-update_automated-tools_08252020" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/apple_final-cut-pro-update_automated-tools_08252020-4889009-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/apple_final-cut-pro-update_automated-tools_08252020-4889009-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/apple_final-cut-pro-update_automated-tools_08252020-4889009-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/apple_final-cut-pro-update_automated-tools_08252020-4889009-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/apple_final-cut-pro-update_automated-tools_08252020-4889009-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/apple_final-cut-pro-update_automated-tools_08252020-4889009-96x96.jpg 96w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" title="Final Cut Pro X updated to 10.4.9 - audio crossfades and more 17" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/apple_final-cut-pro-update_automated-tools_08252020-4889009-75x75.jpg"><noscript><img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/apple_final-cut-pro-update_automated-tools_08252020-4889009-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="apple_final-cut-pro-update_automated-tools_08252020" srcset="https://www.provideocoalition.com/wp-content/uploads/apple_final-cut-pro-update_automated-tools_08252020-4889009-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/apple_final-cut-pro-update_automated-tools_08252020-4889009-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/apple_final-cut-pro-update_automated-tools_08252020-4889009-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/apple_final-cut-pro-update_automated-tools_08252020-4889009-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/apple_final-cut-pro-update_automated-tools_08252020-4889009-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/apple_final-cut-pro-update_automated-tools_08252020-4889009-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" title="Final Cut Pro X updated to 10.4.9 - audio crossfades and more 17"></noscript> </a></div><div class="post-info"><div class="post-category">Post Production</div><h3 class="post-title"><a title="Final Cut Pro X updated to 10.4.9 &#8211; audio crossfades and more" href="https://www.provideocoalition.com/final-cut-pro-x-updated-to-10-4-9-audio-crossfades-and-more/">Final Cut Pro X updated to 10.4.9 &#8211; audio crossfades and more</a></h3></div></div></div><div class="post-item"><div class="post-item-inner"><div class="post-image"> <a title="Silhouette Paint for Adobe: a powerful roto/paint/tracking toolset for editors and vfx" href="https://www.provideocoalition.com/silhouette-paint-for-adobe-paint-roto-tracking/"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Silhouette Paint for Adobe: a powerful roto/paint/tracking toolset for editors and vfx 16" data-lazy-srcset="https://www.provideocoalition.com/wp-content/uploads/tattoo-before-after-borisfx-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/tattoo-before-after-borisfx-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/tattoo-before-after-borisfx-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/tattoo-before-after-borisfx-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/tattoo-before-after-borisfx-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/tattoo-before-after-borisfx-96x96.jpg 96w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" title="Silhouette Paint for Adobe: a powerful roto/paint/tracking toolset for editors and vfx 18" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/tattoo-before-after-borisfx-75x75.jpg"><noscript><img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/tattoo-before-after-borisfx-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Silhouette Paint for Adobe: a powerful roto/paint/tracking toolset for editors and vfx 16" srcset="https://www.provideocoalition.com/wp-content/uploads/tattoo-before-after-borisfx-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/tattoo-before-after-borisfx-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/tattoo-before-after-borisfx-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/tattoo-before-after-borisfx-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/tattoo-before-after-borisfx-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/tattoo-before-after-borisfx-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" title="Silhouette Paint for Adobe: a powerful roto/paint/tracking toolset for editors and vfx 18"></noscript> </a></div><div class="post-info"><div class="post-category">Post Production</div><h3 class="post-title"><a title="Silhouette Paint for Adobe: a powerful roto/paint/tracking toolset for editors and vfx" href="https://www.provideocoalition.com/silhouette-paint-for-adobe-paint-roto-tracking/">Silhouette Paint for Adobe: a powerful roto/paint/tracking toolset for editors and vfx</a></h3></div></div></div></div></div><div class="widget sidebar-widget"><div class="provi-75289053705cbe01654f7d4d05a136c0" id="provi-75289053705cbe01654f7d4d05a136c0"></div></div></div></div><div class="col-md-7 col-lg-12 order-md-3 order-lg-4 grid"><div class="related-posts post-container"><h3 class="post-section-title">You Might Also Like</h3><div class="post-list"><article id="post-222195" class="post-item"><div class="post-image"> <a title="Review: TourBox for video editing and post-production" href="https://www.provideocoalition.com/review-tourbox-for-video-editing-and-post-production/"> <img width="520" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20520%20400'%3E%3C/svg%3E" class="attachment-post-medium size-post-medium wp-post-image" alt="TourBox side button" title="Review: TourBox for video editing and post-production 19" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/tourbox-side-520x400.jpeg"><noscript><img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/tourbox-side-520x400.jpeg" class="attachment-post-medium size-post-medium wp-post-image" alt="TourBox side button" title="Review: TourBox for video editing and post-production 19"></noscript> </a></div><div class="post-info"><header class="post-header"><h3 class="post-title"><a title="Review: TourBox for video editing and post-production" href="https://www.provideocoalition.com/review-tourbox-for-video-editing-and-post-production/">Review: TourBox for video editing and post-production</a></h3><div class="post-meta"><div class="post-author"> Written by <a title="Scott Simmons" href="https://www.provideocoalition.com/author/ssimmons/"> Scott Simmons </a></div><div class="post-date">August 25, 2020</div></div></header><div class="post-excerpt"> The TourBox is a fidget-cube-looking device for your computer that can give you some tactile hardware control over your...</div></div><footer class="entry-footer"></footer></article><article id="post-220788" class="post-item"><div class="post-image"> <a title="Aputure Nova P300c LED Panel // Tool Talk" href="https://www.provideocoalition.com/review-aputure-nova-p300c/"> <img width="520" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20520%20400'%3E%3C/svg%3E" class="attachment-post-medium size-post-medium wp-post-image" alt="nova1-2" title="Aputure Nova P300c LED Panel // Tool Talk 25" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/NOVA1-1530938-520x400.jpg"><noscript><img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/NOVA1-1530938-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="nova1-2" title="Aputure Nova P300c LED Panel // Tool Talk 25"></noscript> </a></div><div class="post-info"><header class="post-header"><h3 class="post-title"><a title="Aputure Nova P300c LED Panel // Tool Talk" href="https://www.provideocoalition.com/review-aputure-nova-p300c/">Aputure Nova P300c LED Panel // Tool Talk</a></h3><div class="post-meta"><div class="post-author"> Written by <a title="Kenny McMillan" href="https://www.provideocoalition.com/author/kennymc/"> Kenny McMillan </a></div><div class="post-date">August 3, 2020</div></div></header><div class="post-excerpt"> Aputure has just relased one of their more exciting fixtures in a while in the form of their new...</div></div><footer class="entry-footer"></footer></article><article id="post-221128" class="post-item"><div class="post-image"> <a title="Animating a 3D Camera in Motion" href="https://www.provideocoalition.com/animating-a-3d-camera-in-motion/"> <img width="520" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20520%20400'%3E%3C/svg%3E" class="attachment-post-medium size-post-medium wp-post-image" alt="Animating a 3D Camera in Motion 30" title="Animating a 3D Camera in Motion 37" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Screen-Shot-2020-07-31-at-12.11.31-PM-520x400.jpg"><noscript><img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/Screen-Shot-2020-07-31-at-12.11.31-PM-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="Animating a 3D Camera in Motion 30" title="Animating a 3D Camera in Motion 37"></noscript> </a></div><div class="post-info"><header class="post-header"><h3 class="post-title"><a title="Animating a 3D Camera in Motion" href="https://www.provideocoalition.com/animating-a-3d-camera-in-motion/">Animating a 3D Camera in Motion</a></h3><div class="post-meta"><div class="post-author"> Written by <a title="Mark Spencer" href="https://www.provideocoalition.com/author/mspencer/"> Mark Spencer </a></div><div class="post-date">July 31, 2020</div></div></header><div class="post-excerpt"> This week on MacBreak Studio, I demonstrate how easy and downright fun it is to animate a camera in...</div></div><footer class="entry-footer"></footer></article><article id="post-220149" class="post-item"><div class="post-image"> <a title="Reviewing the Sigma FP: A Full-Frame Sensor In A Tiny Body" href="https://www.provideocoalition.com/reviewing-the-full-frame-sigma-fp/"> <img width="520" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20520%20400'%3E%3C/svg%3E" class="attachment-post-medium size-post-medium wp-post-image" alt="Sigma FP" title="Reviewing the Sigma FP: A Full-Frame Sensor In A Tiny Body 38" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/Sigma-FP-Product-Pics-5-520x400.jpg"><noscript><img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/Sigma-FP-Product-Pics-5-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="Sigma FP" title="Reviewing the Sigma FP: A Full-Frame Sensor In A Tiny Body 38"></noscript> </a></div><div class="post-info"><header class="post-header"><h3 class="post-title"><a title="Reviewing the Sigma FP: A Full-Frame Sensor In A Tiny Body" href="https://www.provideocoalition.com/reviewing-the-full-frame-sigma-fp/">Reviewing the Sigma FP: A Full-Frame Sensor In A Tiny Body</a></h3><div class="post-meta"><div class="post-author"> Written by <a title="Brian Hallett" href="https://www.provideocoalition.com/author/bhallett/"> Brian Hallett </a></div><div class="post-date">July 23, 2020</div></div></header><div class="post-excerpt"> Small. Feather-Light. Full-Frame. We are talking about the Sigma FP mirrorless camera. Sigma has thrown a ton of great...</div></div><footer class="entry-footer"></footer></article></div></div></div></div></article></main></div></div></div></div><div class="slot bottom-slot"><div class="provi-5e8d051fbe49a409b65de2a8a1772d7b" id="provi-5e8d051fbe49a409b65de2a8a1772d7b"></div></div><div class="wrapper" id="wrapper-footer-full"><div class="container-fluid" id="footer-full-content" tabindex="-1"><div class="row no-gutters"><div class="col-md-12"><div class="top-footer"><div class="footer-logo"> <a href="https://www.provideocoalition.com/" class="navbar-brand custom-logo-link" rel="home"><img width="406" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20406%2060'%3E%3C/svg%3E" class="img-fluid" alt="ProVideo Coalition" data-lazy-src="https://www.provideocoalition.com/wp-content/uploads/pvc-logo-redux-1.png" /><noscript><img width="406" height="60" src="https://www.provideocoalition.com/wp-content/uploads/pvc-logo-redux-1.png" class="img-fluid" alt="ProVideo Coalition" /></noscript></a></div><ul class="footer-social"><li><a title="Facebook Page" rel="noreferrer" target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-square"></i></a></li><li><a title="Twitter Page" rel="noreferrer" target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li><li><a title="Instagram Page" rel="noreferrer" target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li><li><a title="Linkedin Page" rel="noreferrer" target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li><li><a title="Vimeo Page" rel="noreferrer" target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li></ul></div></div></div><div class="row footer-middle"><div id="custom_html-22" class="widget_text footer-widget widget_custom_html widget-count-4 col-md-3"><h3 class="widget-title">Contact</h3><div class="textwidget custom-html-widget"><ul class="menu"><li><a href="tel:+17474441870"><i class="fas fa-phone-square-alt"></i> +1-747-444-1870</a></li><li><a href="mailto:contact@provideocoalition.com"><i class="fas fa-envelope"></i> contact@provideocoalition.com</a></li></ul></div></div><div id="nav_menu-3" class="footer-widget widget_nav_menu widget-count-4 col-md-3"><h3 class="widget-title">Useful Links</h3><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-184274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184274"><a href="https://www.provideocoalition.com/advertise/">Advertise With Us</a></li><li id="menu-item-184275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184275"><a href="#">Mobile App</a></li><li id="menu-item-184276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184276"><a href="https://www.provideocoalition.com/topics/">Topics</a></li><li id="menu-item-184277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184277"><a href="https://www.provideocoalition.com/experts/">Meet the Experts</a></li><li id="menu-item-184278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184278"><a href="https://www.provideocoalition.com/webinars/">Webinars</a></li><li id="menu-item-184279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184279"><a href="https://www.provideocoalition.com/contact-us/">Contact Us</a></li></ul></div></div><div id="nav_menu-4" class="footer-widget widget_nav_menu widget-count-4 col-md-3"><h3 class="widget-title">Our Websites</h3><div class="menu-our-websites-container"><ul id="menu-our-websites" class="menu"><li id="menu-item-184263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184263"><a href="https://www.filmtools.com">Filmtools</a></li><li id="menu-item-184264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184264"><a href="https://moviola.com/">moviola.com</a></li><li id="menu-item-184265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184265"><a href="https://www.moviolapost.com/">Moviola Digital</a></li></ul></div></div><div id="mc4wp_form_widget-5" class="footer-widget widget_mc4wp_form_widget widget-count-4 col-md-3"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101" method="post" data-id="101" data-name="Footer Signup" ><div class="mc4wp-form-fields"><div class="mc-form-container"><p>Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p><div class="input-group mb-3"> <label class="sr-only" for="mcEmail">Email Address</label> <input id="mcEmail" class="form-control" type="email" name="EMAIL" placeholder="Email Address" required=""><div class="input-group-append"> <input type="submit" value="SIGN UP" class="btn"></div></div><div class="terms-container"><p class="terms-text">By entering your email, you agree to our <a href="https://www.provideocoalition.com/terms-of-service" target="_blank">Terms &amp; Conditions</a> and <a href="https://www.provideocoalition.com/privacy-policy" target="_blank">Privacy Policy</a></p></div></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1598560761" /><input type="hidden" name="_mc4wp_form_id" value="101" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div></div></div><div class="wrapper" id="wrapper-footer"><div class="container-fluid"><div class="row no-gutters"><div class="col-md-12"><footer class="site-footer" id="colophon"><div class="site-info"> &copy; 2020 ProVideo Coalition, a Moviola Company. All Rights Reserved.</div><div class="site-legal"> <a href="https://www.provideocoalition.com/terms-of-service">Terms of Service</a> <a href="https://www.provideocoalition.com/privacy-policy">Privacy Policy</a> <a href="https://www.provideocoalition.com/cookie-policy">Cookie Policy</a> <a href="https://www.provideocoalition.com/sitemap_index.xml">Sitemap</a></div></footer></div></div></div></div></div> <script  type="text/javascript">var _paq = window._paq = window._paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['alwaysUseSendBeacon']);_paq.push(['setTrackerUrl', "\/\/www.provideocoalition.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.src="\/\/www.provideocoalition.com\/wp-content\/uploads\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="wppopups-whole" style="display: none"><div class="spu-bg " id="spu-bg-152412"></div><div class="spu-box spu-animation-fade spu-theme-cta newsletter-side-sign-up-modal spu-position-centered spu-animation-animated" id="spu-152412" data-id="152412" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;centered&quot;,&quot;sticky_title&quot;:&quot;&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(255, 255, 255)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;rgb(51, 51, 51)&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;500px&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;10&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;.spu-box.spu-theme-cta .spu-fields-container:after{\r\ncontent: none;\r\n}&quot;},&quot;id&quot;:&quot;152412&quot;,&quot;email&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;popup&quot;:&quot;152412&quot;,&quot;spu-email&quot;:&quot;&quot;,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Newsletter Sign Up&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;newsletter-side-sign-up-modal&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_152412&quot;,&quot;conversion_cookie_duration&quot;:&quot;999&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_152412&quot;,&quot;closing_cookie_duration&quot;:&quot;999&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;,&quot;ga_event_category&quot;:&quot;Popup Event&quot;,&quot;ga_event_action_conversion&quot;:&quot;conversion&quot;,&quot;ga_event_action_impression&quot;:&quot;impression&quot;,&quot;ga_event_label&quot;:&quot;Newsletter Side Sign Up&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;class&quot;,&quot;value&quot;:&quot;newsletter-sign-up&quot;},&quot;trigger_1&quot;:{&quot;trigger&quot;:&quot;seconds&quot;,&quot;value&quot;:&quot;&quot;}},&quot;fields&quot;:{&quot;optin_form_css&quot;:&quot;&quot;,&quot;email_field_text&quot;:&quot;Your Email Address&quot;,&quot;name_field&quot;:&quot;0&quot;,&quot;name_field_text&quot;:&quot;Your Full Name&quot;,&quot;submit_text&quot;:&quot;Sign Up&quot;,&quot;submit_processing_text&quot;:&quot;Sending...&quot;,&quot;submit_css&quot;:&quot;&quot;,&quot;gdpr_field&quot;:&quot;1&quot;,&quot;gdpr_field_text&quot;:&quot;I agree to the privacy policy and terms&quot;,&quot;gdpr_url&quot;:&quot;https:\/\/www.provideocoalition.com\/privacy-policy\/&quot;},&quot;optin_styles&quot;:{&quot;inline_fields&quot;:&quot;1&quot;,&quot;submit_text_color&quot;:&quot;&quot;,&quot;submit_bg_color&quot;:&quot;rgb(1, 171, 230)&quot;,&quot;submit_bg_color_hover&quot;:&quot;rgb(1, 171, 230)&quot;,&quot;submit_border_color&quot;:&quot;rgb(1, 171, 230)&quot;},&quot;success&quot;:{&quot;optin_success&quot;:&quot;Thanks for subscribing! Please check your email for further instructions.&quot;,&quot;optin_success_seconds&quot;:0},&quot;redirect&quot;:{&quot;optin_redirect&quot;:&quot;&quot;,&quot;pass_lead_data&quot;:&quot;0&quot;},&quot;providers&quot;:{&quot;mailchimp&quot;:{&quot;connection_5e1798c006baf&quot;:{&quot;connection_name&quot;:&quot;Newsletter Side Opt-In&quot;,&quot;account_id&quot;:&quot;5dd46d0b44eae&quot;,&quot;list_id&quot;:&quot;88df05b87f&quot;,&quot;groups&quot;:{&quot;9cad86333a&quot;:{&quot;28c5824248&quot;:&quot;Exit Intent Pop Up&quot;}}}}}}"><div class="spu-container "><div class="spu-content"><h1 style="text-align: center;">Newsletter Sign Up</h1><p style="text-align: center;">Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p><div class="spu-fields-container "><form id="spu-optin-form-152412" class="spu-optin-form" action="" method="post"> <input type="email" name="email" class="spu-helper-fields"/> <input type="text" name="name" class="spu-helper-fields"/> <input type="hidden" name="popup" value="152412"/><div class="spu-optin-fields spu-inline-fields"> <input type="email" name="spu-email" class="spu-fields spu-email" placeholder="Your Email Address" required/></div> <label class="spu-fields spu-gdpr"><input type="checkbox" name="gdpr" value="1" required /><a href="https://www.provideocoalition.com/privacy-policy/" target="_blank" rel="nofollow">I agree to the privacy policy and terms</a></label> <button type="submit" class="spu-fields spu-submit"> <span>Sign Up</span> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 40 40" enable-background="new 0 0 40 40" xml:space="preserve"> <path opacity="0.2" fill="#000" d="M20.201,5.169c-8.254,0-14.946,6.692-14.946,14.946c0,8.255,6.692,14.946,14.946,14.946 s14.946-6.691,14.946-14.946C35.146,11.861,28.455,5.169,20.201,5.169z M20.201,31.749c-6.425,0-11.634-5.208-11.634-11.634 c0-6.425,5.209-11.634,11.634-11.634c6.425,0,11.633,5.209,11.633,11.634C31.834,26.541,26.626,31.749,20.201,31.749z"/> <path fill="#000" d="M26.013,10.047l1.654-2.866c-2.198-1.272-4.743-2.012-7.466-2.012h0v3.312h0 C22.32,8.481,24.301,9.057,26.013,10.047z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 20 20" to="360 20 20" dur="0.5s" repeatCount="indefinite"/> </path> </svg> </button><div class="optin-errors" style="display: none"></div></form><style type="text/css">#spu-152412 .spu-submit{background-color:rgb(1,171,230);border-color:rgb(1,171,230);color:}#spu-152412 .spu-submit:hover{background-color:rgb(1,171,230)}#spu-152412 .spu-fields.spu-submit svg path,#spu-152412 .spu-fields.spu-submit svg rect{fill:}</style></div></div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div></div><style>.twitter-tweet.cmplz-blocked-content-container{padding:10px 40px}</style><style>.cmplz-placeholder-element>blockquote.fb-xfbml-parse-ignore{margin:0 20px}</style> <script>// Add app banner to the header
        jQuery(document).ready(function() {
            if (/Android/i.test(navigator.userAgent)) {
                // Android
                jQuery('#wrapper-navbar').prepend(
                    "<div class='smartbanner' id='smartbannerid'>" + 
                        "<div class='smartbanner-left'>" + 
                            "<a href='#' id='smb-close' class='smartbanner-close'>&times;</a>" + 
                            "<span class='smartbanner-icon'></span>" + 
                            "<div class='smartbanner-info'>" + 
                                "<div class='smartbanner-title'>PVC News</div>" + 
                                "<div>Moviola Studios</div>" + 
                                "<span>Free &ndash; Google Play</span>" + 
                            "</div>" +  
                        "</div>" +  
                        "<div class='smartbanner-right'>" + 
                            "<a href='https://play.google.com/store/apps/details?id=com.provideo.android' target='_blank' class='smartbanner-button'>" + 
                                "<span class='smartbanner-button-text'>View</span>" + 
                            "</a>" + 
                        "</div>" +
                    "</div>");
            }
        });</script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js' defer></script> <script type='text/javascript' id='awsm-ead-public-js-extra'>/* <![CDATA[ */ var eadPublic = []; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/js/mpp-frontend-4861f305418439a8d83fc45051c32e21.js' id='mpp_gutenberg_tabs-js' defer></script> <script type='text/javascript' id='anycomment-js-bundle-js-extra'>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</script> <script type='text/javascript' async="async" src='https://www.provideocoalition.com/wp-content/plugins/anycomment/static/js/main.min.js?ver=d58fd823913dc91a23b5a8513c367ee0' id='anycomment-js-bundle-js'></script> <script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/honeypot/includes/js/wpa-bbc0205cda0891b050ad07dc85bda8c8.js' id='wpascript-js' defer></script> <script type='text/javascript' id='superpwa-register-sw-js-extra'>/* <![CDATA[ */ var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/plugins/super-progressive-web-apps/public/js/register-sw-7fe17abfb369b5db63680901a6535452.js' id='superpwa-register-sw-js' defer></script> <script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>/* <![CDATA[ */ var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"provi-sticky"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/uploads/417/712/public/assets/js/51-96c36b69240930b201e7680d24e169cb.js' id='advanced-ads-sticky-footer-js-js' defer></script> <script type='text/javascript' id='wppopups-js-extra'>/* <![CDATA[ */ var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","pid":"224106","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/www.provideocoalition.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","nonce":"03a880f167"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/js/wppopups.js?ver=2.0.3.5' id='wppopups-js' defer></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/js/child-theme.min.js?ver=0.5.3' id='child-understrap-scripts-js' defer></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js' defer></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/slick/slick.min.js?ver=1587601698' id='slick-js' defer></script> <script type='text/javascript' id='script-js-extra'>/* <![CDATA[ */ var object_name = {"templateUrl":"https:\/\/www.provideocoalition.com"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/themes/understrap-child-master/js/script-c13b48fc0b8631083f2c8c37479c69a1.js' id='script-js' defer></script> <script type='text/javascript' id='advadsTrackingHandle-js-extra'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.provideocoalition.com/wp-content/cache/min/1/wp-content/uploads/417/954/public/assets/js/876-eccb4b6a681890af2dd69f4cc4f0083c.js' id='advadsTrackingHandle-js' defer></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=4.7.0.3' id='cmplz-cookie-js' defer></script> <script type='text/javascript' id='cmplz-cookie-config-js-extra'>/* <![CDATA[ */ var complianz = {"static":"","set_cookies":[],"block_ajax_content":"0","set_cookies_on_root":"0","cookie_domain":"","banner_version":"22","version":"4.7.0.3","a_b_testing":"","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","categories":"<div class=\"cmplz-categories-wrap\"><label for=\"cmplz_functional\"><input type=\"checkbox\" id=\"cmplz_functional\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_functional\" checked disabled data-category=\"cmplz_functional\"><div class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\" class=\"cmplz-square\"><path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/div><span class=\"cc-category\" style=\"\">Functional<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label for=\"cmplz_stats\"><input type=\"checkbox\" id=\"cmplz_stats\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_stats\"   data-category=\"cmplz_stats\"><div class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\" class=\"cmplz-square\"><path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/div><span class=\"cc-category\" style=\"\">Statistics<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label for=\"cmplz_marketing\"><input type=\"checkbox\" id=\"cmplz_marketing\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_marketing\"   data-category=\"cmplz_marketing\"><div class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\" class=\"cmplz-square\"><path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/div><span class=\"cc-category\" style=\"\">Marketing<\/span><\/label><\/div><style>#cc-window.cc-window .cmplz-categories-wrap .cc-check svg {stroke: #ffffff}<\/style>","position":"bottom-right","title":"Cookie Release","theme":"minimal","checkbox_style":"square","use_categories":"hidden","use_categories_optinstats":"hidden","accept":"Accept cookies","revoke":"Manage Cookies","dismiss":"Essentials Only","dismiss_timeout":"10","popup_background_color":"#3f3f3f","popup_text_color":"#ffffff","button_background_color":"#0e5988","button_text_color":"#ffffff","accept_all_background_color":"#0e5988","accept_all_text_color":"#ffffff","accept_all_border_color":"#0e5988","functional_background_color":"#747474","functional_text_color":"#ffffff","functional_border_color":"#747474","border_color":"#0e5988","use_custom_cookie_css":"","custom_css":".cc-window","custom_css_amp":"#cmplz-consent-ui, #cmplz-post-consent-ui {} \n#cmplz-consent-ui .cmplz-consent-message {} \n#cmplz-consent-ui button, #cmplz-post-consent-ui button {}","readmore_optin":"Cookie Policy","readmore_impressum":"Impressum","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","banner_width":"476","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"ee754e556d","url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","current_policy_id":"17","view_preferences":"View Preferences","save_preferences":"Save Preferences","accept_all":"Accept All","readmore_url":{"eu":"https:\/\/www.provideocoalition.com\/cookie-policy-eu\/","uk":"https:\/\/www.provideocoalition.com\/cookie-policy-uk\/","us":"https:\/\/www.provideocoalition.com\/cookie-policy-us\/","ca":"https:\/\/www.provideocoalition.com\/cookie-policy-ca\/"},"privacy_link":{"eu":"","uk":"","us":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy in our privacy-statement\" class=\"cc-link privacy-statement\" href=\"https:\/\/www.provideocoalition.com\/privacy-statement-us\/\">Privacy Policy<\/a>","ca":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy in our privacy-statement\" class=\"cc-link privacy-statement\" href=\"https:\/\/www.provideocoalition.com\/privacy-statement-ca\/\">Privacy Policy<\/a>"},"placeholdertext":"Click to accept marketing cookies and enable this content"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconfig.min.js?ver=4.7.0.3' id='cmplz-cookie-config-js' defer></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js' defer></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5' async='async' id='remote_sdk-js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js' defer></script> <script type="text/plain" class="cmplz-script cmplz-stats cmplz-stats">(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-852180-4', 'auto');
ga('send', 'pageview', {
    
});</script> <script type="text/plain" class="cmplz-script cmplz-script" type="text/plain">(function(h,o,t,j,a,r){
    h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
    h._hjSettings={hjid:438637,hjsv:6};
    a=o.getElementsByTagName('head')[0];
    r=o.createElement('script');r.async=1;
    r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
    a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');</script> <script>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</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.provideocoalition.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script type="text/javascript">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</script> </body></html> 
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1598560761 -->