<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#01abe6">


<title>Media Composer Relinking Masterclass by Kevin P. McAuliffe - ProVideo Coalition</title>
<meta name="description" content="Relinking is probably the single most common issue that Media Composer editors run into. Let&#039;s demystify that concept in this article." />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.provideocoalition.com/media-composer-relinking-masterclass/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Media Composer Relinking Masterclass by Kevin P. McAuliffe - ProVideo Coalition">
<meta property="og:description" content="Relinking is probably the single most common issue that Media Composer editors run into. Let&#039;s demystify that concept in this article.">
<meta property="og:url" content="https://www.provideocoalition.com/media-composer-relinking-masterclass/">
<meta property="og:site_name" content="ProVideo Coalition">
<meta property="article:publisher" content="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl">
<meta property="article:author" content="http://www.facebook.com/LetsEditwithMediaComposer">
<meta property="article:tag" content="Avid Technology">
<meta property="article:tag" content="Editing">
<meta property="article:tag" content="Media Composer">
<meta property="article:tag" content="NLE">
<meta property="article:tag" content="Relinking">
<meta property="article:section" content="Post Production">
<meta property="fb:app_id" content="917193935007462">
<meta property="og:image" content="https://www.provideocoalition.com/wp-content/uploads/Thumbnail-9.jpg">
<meta property="og:image:secure_url" content="https://www.provideocoalition.com/wp-content/uploads/Thumbnail-9.jpg">
<meta property="og:image:width" content="1395">
<meta property="og:image:height" content="785">
<meta property="og:image:alt" content="relink">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Media Composer Relinking Masterclass by Kevin P. McAuliffe - ProVideo Coalition">
<meta name="twitter:description" content="Relinking is probably the single most common issue that Media Composer editors run into. Let&#039;s demystify that concept in this article.">
<meta name="twitter:site" content="@provideo">
<meta name="twitter:creator" content="@kpmcauliffe">
<meta name="twitter:image" content="https://www.provideocoalition.com/wp-content/uploads/Thumbnail-9.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.provideocoalition.com/#organization","name":"ProVideo Coalition","url":"https://www.provideocoalition.com","logo":{"@type":"ImageObject","@id":"https://www.provideocoalition.com/#logo","url":"https://www.provideocoalition.com/wp-content/uploads/PVC_Logo_2019.jpg","caption":"ProVideo Coalition","inLanguage":"en-US","width":"1024","height":"1024"}},{"@type":"WebSite","@id":"https://www.provideocoalition.com/#website","url":"https://www.provideocoalition.com","name":"ProVideo Coalition","publisher":{"@id":"https://www.provideocoalition.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.provideocoalition.com/wp-content/uploads/Thumbnail-9.jpg","url":"https://www.provideocoalition.com/wp-content/uploads/Thumbnail-9.jpg","width":"1395","height":"785","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.provideocoalition.com/author/kmcauliffe/","name":"Kevin P. McAuliffe","url":"https://www.provideocoalition.com/author/kmcauliffe/","image":{"@type":"ImageObject","@id":"https://www.provideocoalition.com/wp-content/uploads/Kevin_McAuliffe-96x96.jpg","url":"https://www.provideocoalition.com/wp-content/uploads/Kevin_McAuliffe-96x96.jpg","caption":"Kevin P. McAuliffe","inLanguage":"en-US"},"sameAs":["http://www.facebook.com/LetsEditwithMediaComposer","https://twitter.com/kpmcauliffe"],"worksFor":{"@id":"https://www.provideocoalition.com/#organization"}},{"@type":"WebPage","@id":"https://www.provideocoalition.com/media-composer-relinking-masterclass/#webpage","url":"https://www.provideocoalition.com/media-composer-relinking-masterclass/","name":"Media Composer Relinking Masterclass by Kevin P. McAuliffe - ProVideo Coalition","datePublished":"2021-05-16T08:59:38-07:00","dateModified":"2021-05-16T08:59:38-07:00","author":{"@id":"https://www.provideocoalition.com/author/kmcauliffe/"},"isPartOf":{"@id":"https://www.provideocoalition.com/#website"},"primaryImageOfPage":{"@id":"https://www.provideocoalition.com/wp-content/uploads/Thumbnail-9.jpg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Media Composer Relinking Masterclass by Kevin P. McAuliffe - ProVideo Coalition","keywords":"relink","datePublished":"2021-05-16T08:59:38-07:00","dateModified":"2021-05-16T08:59:38-07:00","author":{"@type":"Person","name":"Kevin P. McAuliffe"},"publisher":{"@id":"https://www.provideocoalition.com/#organization"},"description":"Relinking is probably the single most common issue that Media Composer editors run into. Let&#039;s demystify that concept in this article.","name":"Media Composer Relinking Masterclass by Kevin P. McAuliffe - ProVideo Coalition","@id":"https://www.provideocoalition.com/media-composer-relinking-masterclass/#richSnippet","isPartOf":{"@id":"https://www.provideocoalition.com/media-composer-relinking-masterclass/#webpage"},"image":{"@id":"https://www.provideocoalition.com/wp-content/uploads/Thumbnail-9.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.provideocoalition.com/media-composer-relinking-masterclass/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Feed" href="https://www.provideocoalition.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Comments Feed" href="https://www.provideocoalition.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Media Composer Relinking Masterclass Comments Feed" href="https://www.provideocoalition.com/media-composer-relinking-masterclass/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.provideocoalition.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgr_main-css' href='https://www.provideocoalition.com/wp-content/plugins/simple-google-recaptcha/sgr.css?ver=1616523394' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.provideocoalition.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css' href='https://www.provideocoalition.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://www.provideocoalition.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='automatic-upload-images-css' href='https://www.provideocoalition.com/wp-content/plugins/automatic-upload-images/public/css/automatic-upload-images-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.2.2' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-user-content-css-css' href='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-pro-css' href='https://www.provideocoalition.com/wp-content/plugins/wppopups/pro/assets/css/wppopups.css?ver=2.1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-base-css' href='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/css/wppopups-base.css?ver=2.1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-understrap-styles-css' href='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/css/child-theme.min.css?ver=1587601695' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css-regular-css' href='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/swiper/swiper-bundle.css?ver=1602022999' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css-min-css' href='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/swiper/swiper-bundle.min.css?ver=1602023001' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css' href='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/style.css?ver=1603318831' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css' href='https://www.provideocoalition.com/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=5.0.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sgr_main-js-extra'>
/* <![CDATA[ */
var sgr_main = {"sgr_site_key":"6Lf0z64ZAAAAADtBJRGUO4SpbmQo--gd_BZG8Pha"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/simple-google-recaptcha/sgr.js?ver=1616523394' id='sgr_main-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.provideocoalition.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/automatic-upload-images/public/js/automatic-upload-images-public.js?ver=1.0.0' id='automatic-upload-images-js'></script>
<script type='text/javascript' id='wppopups-pro-js-js-extra'>
/* <![CDATA[ */
var wppopups_pro_vars = {"nonce":"0ef0165034","enable_stats":"1","ua_code":"","data_sampling":"0","post_id":"238404","l18n":{"wait":"Please wait","seconds":"seconds"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wppopups/pro/assets/js/wppopups.js?ver=2.1.0.2' id='wppopups-pro-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":400,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/uploads/142/274/737/621/914/785.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/uploads/142/31/public/assets/js/435.js?ver=1.24.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/uploads/142/627/public/assets/js/849.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/uploads/142/274/737/456/914/275.js?ver=2.11.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/uploads/142/274/assets/864.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/js/popper.min.js?ver=5.6.3' id='popper-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.provideocoalition.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.provideocoalition.com/wp-json/wp/v2/posts/238404" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.provideocoalition.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.provideocoalition.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.3" />
<link rel='shortlink' href='https://www.provideocoalition.com/?p=238404' />
<link rel="alternate" type="application/json+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Fmedia-composer-relinking-masterclass%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Fmedia-composer-relinking-masterclass%2F&#038;format=xml" />
<meta property="fb:pages" content="917193935007462" />
<meta property="ia:markup_url" content="https://www.provideocoalition.com/media-composer-relinking-masterclass/?ia_markup=1" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="lemon-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 6;
		var advadsCfpBan = 1;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.provideocoalition.com';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="apple-itunes-app" content="app-id=1167317657">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="ProVideo Coalition - A Moviola Company">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.provideocoalition.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33b4bb56-0f0b-49a2-afd0-f73819795549';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.provideocoalition.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.provideocoalition.com/media-composer-relinking-masterclass/amp/"> <link href="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/fontawesome/css/all.css" rel="stylesheet">
<style type="text/css" id="spu-css-152412" class="spu-css">		#spu-bg-152412 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-152412 .spu-close {
			font-size: 30px;
			color: rgb(51, 51, 51);
			text-shadow: 0 1px 0#000;
		}

		#spu-152412 .spu-close:hover {
			color: #000;
		}

		#spu-152412 {
			background-color: rgb(255, 255, 255);
			max-width: 500px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-152412 .spu-container {
					padding: 0px;
			height: calc(100% - 28px);
		}
		.spu-box.spu-theme-cta .spu-fields-container:after{
content: none;
}						</style>
<link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.provideocoalition.com/wp-content/uploads/cropped-PVC_Logo_2020-270x270.jpg" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-cmplz=1 class="post-template-default single single-post postid-238404 single-format-standard wp-custom-logo wp-embed-responsive group-blog aa-prefix-lemon- aa-disabled-bots">
<div class="site" id="page">

<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav class="navbar navbar-expand-md navbar-dark bg-primary">

<a href="https://www.provideocoalition.com/" class="navbar-brand custom-logo-link" rel="home"><img width="406" height="60" src="https://www.provideocoalition.com/wp-content/uploads/pvc-logo-redux-1.png" class="img-fluid" alt="ProVideo Coalition" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184736 nav-item"><a title="Latest" href="https://www.provideocoalition.com/latest/" class="nav-link">Latest</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223412 nav-item"><a title="News" href="https://www.provideocoalition.com/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223411 nav-item"><a title="Production" href="https://www.provideocoalition.com/production/" class="nav-link">Production</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223410 nav-item"><a title="Post Production" href="https://www.provideocoalition.com/post-production/" class="nav-link">Post Production</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184248 nav-item"><a title="Reviews" href="https://www.provideocoalition.com/reviews/" class="nav-link">Reviews</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184251" class="is-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-184251 nav-item"><a title="More  " href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-184251">More <i class="rotate-icon fas fa-sort-down"></i></a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-184251" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223409" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-223409 nav-item"><a title="About Us " href="https://www.provideocoalition.com/about-us/" class="dropdown-item"><div>About Us </div><img width="400" height="375" class="mega-menu-img" src="https://www.provideocoalition.com/wp-content/uploads/mm-1.jpg" alt="About Us MM Image" /></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184253" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184253 nav-item"><a title="Meet the Experts" href="https://www.provideocoalition.com/experts/" class="dropdown-item"><div>Meet the Experts</div><img width="400" height="375" class="mega-menu-img" src="/wp-content/uploads/mm-2.jpg" alt="Meet the Experts MM Image" /></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184254" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184254 nav-item"><a title="Advertise" href="https://www.provideocoalition.com/advertise/" class="dropdown-item"><div>Advertise</div><img width="400" height="375" class="mega-menu-img" src="https://www.provideocoalition.com/wp-content/uploads/mm-3.jpg" alt="Advertise MM Image" /></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184257" class="mega-menu-column menu-item menu-item-type-post_type menu-item-object-page menu-item-184257 nav-item"><a title="Contact Us" href="https://www.provideocoalition.com/contact-us/" class="dropdown-item"><div>Contact Us</div><img width="400" height="375" class="mega-menu-img" src="https://www.provideocoalition.com/wp-content/uploads/mm-4.jpg" alt="Contact Us MM Image" /></a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-184258" class="button newsletter-sign-up menu-item menu-item-type-custom menu-item-object-custom menu-item-184258 nav-item"><a title="Subscribe" href="#" class="nav-link">Subscribe</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-search1" class="search-menu is-mega-menu search-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-search nav-item">
<a title="Search" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="a-search-text dropdown-toggle nav-link" id="menu-item-dropdown-search-2">
Search
</a>
<a title="Search" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="a-search-icon dropdown-toggle nav-link" id="menu-item-dropdown-search">
<i class="search-btn fas fa-search fa-fw"></i>
</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-search" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-search2" class="mega-menu-column mega-menu-column-full search-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-158201 nav-item"><div>
<form method="get" id="searchform" action="https://www.provideocoalition.com/" role="search">
<label class="sr-only" for="s">Search</label>
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search Articles &hellip;" value="">
<span class="input-group-append">
<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit" value="Search">
</span>
</div>
</form>
</div><img class="mega-menu-img2 scaled-image" src="https://www.provideocoalition.com/wp-content/uploads/camera-search4-1.jpg" alt="Search MM Image">
</li>
<li class="menu-footer">
<ul class="menu-footer-left">
<li class="menu-footer-border-right menu-footer-blue">
FOLLOW US
</li>
<li class="social-icon">
<a href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl">
<i class="fab fa-facebook-square"></i>
</a>
</li>
<li class="social-icon">
<a href="https://twitter.com/provideo/">
<i class="fab fa-twitter"></i>
</a>
</li>
<li class="social-icon">
<a href="https://www.instagram.com/provideocoalition/">
<i class="fab fa-instagram"></i>
</a>
 </li>
<li class="social-icon">
<a href="https://www.linkedin.com/groups?gid=67413">
<i class="fab fa-linkedin-in"></i>
</a>
</li>
<li class="social-icon">
<a href="https://vimeo.com/provideocoalition">
<i class="fab fa-vimeo-v"></i>
</a>
</li>
</ul>
<ul class="menu-footer-right">
<li class="menu-footer-border-right menu-footer-blue">
TOP LINKS
</li>
<li class="menu-footer-link">
<a href="https://www.provideocoalition.com/tips">TIPS</a>
</li>
<li class="menu-footer-link">
<a href="https://www.provideocoalition.com/topics">TOPICS</a>
</li>
<li class="menu-footer-link">
<a href="https://www.provideocoalition.com/webinars">WEBINARS</a>
</li>
</ul>
</li>
</ul>
</li></ul></div>
</nav>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container-fluid" id="content" tabindex="-1">
<div class="row">

<div class="col-md content-area" id="primary">
<main class="site-main" id="main">
<article class="post-238404 post type-post status-publish format-standard has-post-thumbnail hentry category-post-production tag-avid-technology tag-editing tag-media-composer tag-nle tag-relinking" id="post-238404">
<header class="entry-header post-header">
<div class="post-info-container">
<div class="post-category">Post Production</div>
<h1 class="entry-title">Media Composer Relinking Masterclass</h1>
</div>
<img width="640" height="360" src="https://www.provideocoalition.com/wp-content/uploads/Thumbnail-9-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="Media Composer Relinking Masterclass 1" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/Thumbnail-9-1024x576.jpg 1024w, https://www.provideocoalition.com/wp-content/uploads/Thumbnail-9-520x293.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/Thumbnail-9.jpg 1395w" sizes="(max-width: 640px) 100vw, 640px" title="Media Composer Relinking Masterclass 1">
</header>
<div class="row single-container">
<div class="col-md-2 col-lg-1 order-md-1 justify-content-center share-container d-none d-sm-block">
<ul class="share-buttons">
<li>
<a class="share share-twitter" href="https://twitter.com/intent/tweet?text=Media+Composer+Relinking+Masterclass&amp;url=https%3A%2F%2Fwww.provideocoalition.com%2Fmedia-composer-relinking-masterclass%2F&amp;via=WPCrumbs" target="_blank">
<div class="share-icon">
<svg id="twitter" data-name="twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 58.1 47.2">
<title>twitter</title>
<path d="M54.86,20.19v1.55c0,15.74-12,33.88-33.88,33.88A33.64,33.64,0,0,1,2.74,50.27a24.55,24.55,0,0,0,2.88.15A23.84,23.84,0,0,0,20.4,45.33,11.93,11.93,0,0,1,9.27,37.07a15,15,0,0,0,2.25.18,12.58,12.58,0,0,0,3.13-.41A11.91,11.91,0,0,1,5.1,25.17V25a12,12,0,0,0,5.38,1.51A11.92,11.92,0,0,1,6.8,10.61,33.84,33.84,0,0,0,31.35,23.06a13.44,13.44,0,0,1-.29-2.73,11.92,11.92,0,0,1,20.61-8.15,23.43,23.43,0,0,0,7.56-2.87A11.87,11.87,0,0,1,54,15.88,23.87,23.87,0,0,0,60.84,14,25.59,25.59,0,0,1,54.86,20.19Z" transform="translate(-2.74 -8.42)" />
</svg>
</div>
</a>
</li>
<li>
<a class="share share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.provideocoalition.com%2Fmedia-composer-relinking-masterclass%2F" target="_blank">
<div class="share-icon">
<svg id="facebook" data-name="facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.61 59.03">
<title>facebook</title>
<path d="M47.2,12.76H41.63c-4.36,0-5.18,2.09-5.18,5.11v6.71h10.4l-1.38,10.5h-9V62H25.59V35.07h-9V24.57h9V16.84c0-9,5.5-13.87,13.52-13.87a69.4,69.4,0,0,1,8.09.43Z" transform="translate(-16.59 -2.97)" />
</svg>
</div>
</a>
</li>
<li>
<a class="share share-flipboard" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.provideocoalition.com%2Fmedia-composer-relinking-masterclass%2F" target="_blank">
<div class="share-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 100 100">
<rect x="0" y="0" width="100" height="100" fill="transparent" />
<g shape-rendering="crispEdges" fill="white">
<rect x="40" y="40" width="20" height="20" opacity="0.8" />
<rect x="40" y="20" width="40" height="20" opacity="0.9" />
<rect x="20" y="20" width="20" height="60" />
</g>
</svg>
</div>
</a>
</li>
<li>
<a class="share share-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.provideocoalition.com%2Fmedia-composer-relinking-masterclass%2F&amp;media=https%3A%2F%2Fwww.provideocoalition.com%2Fwp-content%2Fuploads%2FThumbnail-9.jpg&amp;description=Media+Composer+Relinking+Masterclass" target="_blank">
<div class="share-icon">
<svg id="pinterest" data-name="pinterest" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 61.48 61.48">
<title>pinterest</title>
<path d="M31.78,63a30.1,30.1,0,0,1-8.73-1.28,25.52,25.52,0,0,0,3.12-6.56s.36-1.36,2.16-8.45c1,2,4.16,3.84,7.48,3.84,9.89,0,16.61-9,16.61-21.09,0-9.09-7.72-17.61-19.49-17.61C18.37,11.83,11,22.32,11,31c0,5.28,2,10,6.28,11.77a1.06,1.06,0,0,0,1.52-.8c.16-.52.48-1.88.64-2.44A1.51,1.51,0,0,0,19,37.85a8.93,8.93,0,0,1-2-6C17,24,22.77,17.07,32.1,17.07c8.24,0,12.81,5,12.81,11.81,0,8.85-3.92,16.33-9.77,16.33a4.76,4.76,0,0,1-4.84-5.92C31.22,35.41,33,31.2,33,28.4c0-2.52-1.36-4.64-4.16-4.64-3.28,0-5.92,3.4-5.92,8a12.81,12.81,0,0,0,1,4.88c-3.36,14.25-4,16.73-4,16.73a26.94,26.94,0,0,0-.52,7.08A30.77,30.77,0,1,1,31.78,63Z" transform="translate(-1.04 -1.5)" />
</svg>
</div>
</a>
</li>
<li>
<a class="share post-comment" href="#respond">
<div class="share-icon">
<i class="fas fa-comment-alt"></i>
</div>
</a>
</li>
</ul>
</div>
<div class="entry-content col-md-10 col-lg-7 order-md-2">
<div class="post-meta-container">
<div class="post-meta-info">
<div class="subtitle"><p>Do you hate relinking in Media Composer? I did&#8230;but don&#8217;t anymore!</p></div>
<div class="post-meta">
<div class="author-image">
<img width="48" height="48" src="https://www.provideocoalition.com/wp-content/uploads/Kevin_McAuliffe-48x48.jpg" class="attachment-profile_48 size-profile_48" alt="Profile Picture" loading="lazy" />
</div>
<div class="author-name">
<a href="https://www.provideocoalition.com/author/kmcauliffe/">
Kevin P. McAuliffe </a>
</div>
<div class="post-date">May 16, 2021</div>
<a class="post-comment" href="https://www.provideocoalition.com/media-composer-relinking-masterclass/#respond">
<i class="fas fa-comment-alt"></i>
Comment
</a>
</div>
</div>
</div>
<div class="post-info">
<p>One of the most misunderstood concepts in Media Composer is Transcoding vs Consolidating and really, Avid “friendly” media in general.  I wrote an article about it a long time ago, that I still send to people and the students I teach, who are still confused by the topic.  The other biggest confusion in Media Composer is relinking.  Not that the concept is confusing but, to be honest, it’s probably been the absolute worst feature in Media Composer since its inception.  It’s horrible, awful, and something that has done nothing but aggravate editors to the point of never using it, as it never works.  Well, I’ll say that everyone has been half correct.  Yes, it sucked.  For a long time.  But, it’s gotten better.  Much better, and if you follow some simple workflow procedures, the process will be pretty smooth and, dare I say it, you might actually come to like re-linking, and start using it on a semi-regular basis.</p>
<p>What got me thinking about this article was an e-mail from Scott Simmons, asking me if I had any tutorials or articles about mixed resolution/mixed frame rate workflows, but more specifically, relinking with archival footage that comes in different frame rates.  Funny enough, I’m actually working on a pretty major project right now, that uses 25p, 29.97i and 23.98 footage, all in the same timeline, that I have offline and online and have become pretty comfortable with the entire process, so I thought, for this article, I’d share my findings with you.  Here we go!</p>
<p>The first thing that’s exceptionally important is getting your footage into your project properly.  Now, I have to make some assumptions before we get rolling.  I’m going to assume you know the difference between Consolidating and Transcoding, and when to use either/or.  We’re going to assume that Transcoding proxies/low-res media will be all you’re doing for this project, and we’ll be walking through things accordingly.</p>
<p>First, please don’t make different projects for different frame rates.  Yes, I know, we had to do that in the past, but we don’t have to do that any more, and good Lord, what a mess that creates.  All of your different frame rates can be put nice and easy into one project with no issues.  So, first thing’s first.  Project creation.  You’re creating the projects in the format of how you will be outputting.  I’m going to assume for this article that you’ll be delivering 1080p 23.976.</p>
<figure id="attachment_238405" aria-describedby="caption-attachment-238405" style="width: 600px" class="wp-caption alignnone"><img loading="lazy" class=" wp-image-238405" src="https://www.provideocoalition.com/wp-content/uploads/Image-1-4.jpg" alt="Media Composer Project Window" width="600" height="435" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-1-4.jpg 2329w, https://www.provideocoalition.com/wp-content/uploads/Image-1-4-520x377.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/Image-1-4-1024x743.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 2"><figcaption id="caption-attachment-238405" class="wp-caption-text">Set your project for your export, not for your footage</figcaption></figure>
<h3>STEP 1 &#8211; LINKING TO YOUR FOOTAGE</h3>
<p>Once you’ve created your project, and entered it, you’ll have an open bin, ready to link to your footage.  For the purposes of this article, we’re going to dump everything into one bin, and organize it after the fact.  To be honest, that’s really how I do things.  So, using the Source Browser, navigate to all the clips you want to link to, and bring them into that bin. What I normally like to do is bring things in “source by source”, meaning that a camera card is a source, and archival footage is a source.  What I do is each source that comes into a bin gets flagged with a color so that after I’m done transcoding, I can place everything into the appropriate bin, and nothing gets confused.  As you can see below, the three colors represent three different sources.  I try to stay away from the color RED, as RED normally means there’s an issue with the shot/footage, and is a DNU.</p>
<figure id="attachment_238406" aria-describedby="caption-attachment-238406" style="width: 601px" class="wp-caption alignnone"><img loading="lazy" class=" wp-image-238406" src="https://www.provideocoalition.com/wp-content/uploads/Image-2-2.jpg" alt="Color Coding your Clips" width="601" height="332" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-2-2.jpg 1374w, https://www.provideocoalition.com/wp-content/uploads/Image-2-2-520x288.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/Image-2-2-1024x566.jpg 1024w" sizes="(max-width: 601px) 100vw, 601px" title="Media Composer Relinking Masterclass 3"><figcaption id="caption-attachment-238406" class="wp-caption-text">Easy to organize after the fact.</figcaption></figure>
<p>Please keep in mind that this process, depending on how much footage you have, could take hours to do properly.  Don’t rush this.  Take the time to do it properly now, so you don’t run into problems later.  Also, chances are that clips coming from the same sources will have the same frame rates, so I normally tell people that if you don’t have a bin view to show you the FPS, it might be a good idea to create one now.  The reason I suggest this type of strategy is that you can set up your transcodes, which traditionally are brutally slow, to run all day, or overnight, without you having to come back to the application each time you have to start a new source Transcoding.</p>
<h3>STEP 2 &#8211; SOURCE SETTINGS</h3>
<p>Next, it’s time to check out the Source Settings for each source you’re bringing in.  This can be done a source/clip at a time or, in situations where you might have a ton of RED footage that was shot, you can do all of those at the same time.  Keep in mind that can be done over all like sources.  As you saw from the image above, I’ve brought in a RED clip, to show you how your Color Adapters and FrameFlex come into play.  So, select the clip(s) you want to adjust the source settings to.  Right click and at the top select “Source Settings”.  You’ll be brought to the below window.</p>
<p><img loading="lazy" class="alignnone wp-image-238407" src="https://www.provideocoalition.com/wp-content/uploads/Image-3-3.jpg" alt="Source Settings Default window" width="600" height="539" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-3-3.jpg 1898w, https://www.provideocoalition.com/wp-content/uploads/Image-3-3-446x400.jpg 446w, https://www.provideocoalition.com/wp-content/uploads/Image-3-3-892x800.jpg 892w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 4"></p>
<p>You’ll notice in the image that Media Composer has figured out that the metadata with the clip is tagged to show that it needs a LOG3G10 to REC709 LUT added to it, so it has done it on its own.  Depending on your footage (Alexa, etc), you might need to add a LUT in this window if necessary.  If you need to add a LUT to your system, you can click on the Color Management Settings at the bottom of the window, click on “Select LUT file”, choose whether you want it available across all projects, or just the current one you’re working on, and then import to use in the Source Settings window, or in your timeline via the Color LUT effect.</p>
<figure id="attachment_238409" aria-describedby="caption-attachment-238409" style="width: 600px" class="wp-caption alignnone"><img loading="lazy" class=" wp-image-238409" src="https://www.provideocoalition.com/wp-content/uploads/Image-4-2.jpg" alt="Color Management Window" width="600" height="610" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-4-2.jpg 1290w, https://www.provideocoalition.com/wp-content/uploads/Image-4-2-394x400.jpg 394w, https://www.provideocoalition.com/wp-content/uploads/Image-4-2-787x800.jpg 787w, https://www.provideocoalition.com/wp-content/uploads/Image-4-2-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Image-4-2-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Image-4-2-48x48.jpg 48w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 5"><figcaption id="caption-attachment-238409" class="wp-caption-text">Import custom LUT&#8217;s via this window</figcaption></figure>
<p>The next thing you’ll want to do, assuming your adjusting the parameters of RAW media (Blackmagic, RED, etc), is head to the “Linked Plug-In” tab to adjust any necessary parameters, before you transcode.</p>
<figure id="attachment_238410" aria-describedby="caption-attachment-238410" style="width: 600px" class="wp-caption alignnone"><img loading="lazy" class=" wp-image-238410" src="https://www.provideocoalition.com/wp-content/uploads/Image-5-1.jpg" alt="Linked Plug-In Settings Window" width="600" height="535" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-5-1.jpg 1916w, https://www.provideocoalition.com/wp-content/uploads/Image-5-1-448x400.jpg 448w, https://www.provideocoalition.com/wp-content/uploads/Image-5-1-897x800.jpg 897w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 6"><figcaption id="caption-attachment-238410" class="wp-caption-text">Keep in mind that this option disappears once you transcode.</figcaption></figure>
<p>Last, but certainly not least, you’ll need to head to the FrameFlex window.  If all the footage you’re working with is 16&#215;9, you’ll be able to skip over FrameFlex here, as Media Composer will default to working with Frameflex in a 16&#215;9 workflow.  If your footage, like the RED footage here, is a different aspect to your timeline, you’ll want to make sure that your Frameflex window matches the aspect of your timeline.  You can do that by making one simple adjustment.  Keep in mind that you can change the framing after the fact in your timeline, but it’s best to get things 90% of the way there here in your Source Settings, so little to no work is required later on.</p>
<p><img loading="lazy" class="alignnone wp-image-238412" src="https://www.provideocoalition.com/wp-content/uploads/Image-6-2.jpg" alt="FrameFlex Window 1" width="600" height="537" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-6-2.jpg 1916w, https://www.provideocoalition.com/wp-content/uploads/Image-6-2-446x400.jpg 446w, https://www.provideocoalition.com/wp-content/uploads/Image-6-2-893x800.jpg 893w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 7"></p>
<p><img loading="lazy" class="alignnone wp-image-238413" src="https://www.provideocoalition.com/wp-content/uploads/Image-7-2.jpg" alt="FrameFlex Window 2" width="600" height="535" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-7-2.jpg 1899w, https://www.provideocoalition.com/wp-content/uploads/Image-7-2-449x400.jpg 449w, https://www.provideocoalition.com/wp-content/uploads/Image-7-2-898x800.jpg 898w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 8"></p>
<p>If you’re doing this clip by clip, you can simply hit Apply, and get back to your bin, or if you’ve selected multiple clips, “Apply” will change to “Apply to All”, to add any parameter adjustments across all selected clips.</p>
<h3>STEP 3 &#8211; TRANSCODING</h3>
<p>Ok, once you’ve set all your Source Settings, it’s time to Transcode.  Let’s select all the clips, and transcode them.  Select All&gt;<i>Right Click&gt;</i>Consolidate/Transcode.  You’ll now be greeted by the window below.</p>
<figure id="attachment_238414" aria-describedby="caption-attachment-238414" style="width: 600px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-238414" src="https://www.provideocoalition.com/wp-content/uploads/Image-9-1.jpg" alt="Standard Transcode Window" width="600" height="508" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-9-1.jpg 1613w, https://www.provideocoalition.com/wp-content/uploads/Image-9-1-472x400.jpg 472w, https://www.provideocoalition.com/wp-content/uploads/Image-9-1-945x800.jpg 945w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 9"><figcaption id="caption-attachment-238414" class="wp-caption-text">Welcome to the Consolidate/Transcode Window!</figcaption></figure>
<p>First thing to do is to change from Consolidate to Transcode, and choose the drive you want to Transcode to.</p>
<p><img loading="lazy" class="alignnone wp-image-238415" src="https://www.provideocoalition.com/wp-content/uploads/Image-10-1.jpg" alt="Transcoding a clip(s)" width="600" height="510" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-10-1.jpg 1605w, https://www.provideocoalition.com/wp-content/uploads/Image-10-1-470x400.jpg 470w, https://www.provideocoalition.com/wp-content/uploads/Image-10-1-941x800.jpg 941w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 10"></p>
<p>This is where things can fall off the rails, if you’re not careful with what you’re doing.  I’m going to break things down here to how you’ll want to set things up, and then I’ll give you a snapshot of the Transcode window, so there’s no confusion.  First, “Raster Dimension”.  Most people, mistakenly, leave the raster dimension set to “Project Dimension”.  What this means is that no matter what the size of your footage is, it will be crushed down to match the 1920&#215;1080 size of your project.  For me, I want the footage, since it’s being transcoded at low-resolution, to be at the original raster dimension.  Make sure you drop down the menu to select the “Source Dimension”.  By doing this, you’ll be able to utilize FrameFlex to adjust the framing of your shots, either on a clip by clip basis in your bin, once you’ve transcoded or inside your timeline, via the Effects Editor.</p>
<p>Next and here’s one of the big ones……. Keep Source’s Frame Rate or Convert to Project’s Frame Rate.  If you want to be able to Relink to the master clips later, to transcode your final timeline at its highest resolution, please, please, please select “Keep Source’s Frame Rate”.  Next, since we’re going Offline here, our Target Video Resolution will be DNxHR LB.  You might be wondering “Why not DNxHD?”.  What’s important to keep in mind is that Media Composer is assuming that you will be working with non-project native raster dimension &amp; frame rates, so DNxHR is your main codec of choice.</p>
<p>Assuming you’re working with RAW footage you can choose “Full” for the linked source quality, and if you’ve set up your footage to look correct in the Color Encoding window, you can bake that information in, by selecting the check box.  I would recommend against checking the Frameflex box, as if you do, you can’t make any framing adjustments after the fact.  Something else important to keep in mind is that any RAW adjustable clip parameters will always be baked in, once you transcode.  Your “ideal” setup should look something like the image below.</p>
<figure id="attachment_238416" aria-describedby="caption-attachment-238416" style="width: 600px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-238416" src="https://www.provideocoalition.com/wp-content/uploads/Image-11-1.jpg" alt="Ideal Transcode Settings" width="600" height="506" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-11-1.jpg 1617w, https://www.provideocoalition.com/wp-content/uploads/Image-11-1-474x400.jpg 474w, https://www.provideocoalition.com/wp-content/uploads/Image-11-1-948x800.jpg 948w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 11"><figcaption id="caption-attachment-238416" class="wp-caption-text">Ideal transcode settings for offline workflows</figcaption></figure>
<p>Keep in mind that there are some transcoding options I didn’t discuss like sample rate conversion, etc, as I never normally am converting that, that is why it’s been left out.  Once your footage is transcoded, your bin will look a little like what you see below.</p>
<p><img loading="lazy" class="alignnone wp-image-238417" src="https://www.provideocoalition.com/wp-content/uploads/Image-12-1.jpg" alt="Transcoded Media" width="600" height="482" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-12-1.jpg 1522w, https://www.provideocoalition.com/wp-content/uploads/Image-12-1-498x400.jpg 498w, https://www.provideocoalition.com/wp-content/uploads/Image-12-1-996x800.jpg 996w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 12"></p>
<p>The beauty part with this method, as you can see from the above image, is that we now have actual Avid encoded Media in our project, and it has been tagged with the same color tag we applied earlier, so it’s easy to now move that media into whatever bin we want to have it in.  Something else that is exceptionally important to note is that we have the newly created media, but we also still have the linked media.  Many people think that we can remove it by deleting it.  I would recommend against that, as Media Composer will need that linked media, to know where to link your transcoded clips back to, to create your high resolution master timeline.  What I normally do is simply create a bin called “Linked Clips”, and drop them all in there.  As you can see from the below image, I’ve created bins with names based on frame rates, just to keep things as simple as possible.</p>
<p><img loading="lazy" class="alignnone wp-image-238418" src="https://www.provideocoalition.com/wp-content/uploads/Image-13-1.jpg" alt="Bin Naming" width="601" height="443" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-13-1.jpg 964w, https://www.provideocoalition.com/wp-content/uploads/Image-13-1-520x384.jpg 520w" sizes="(max-width: 601px) 100vw, 601px" title="Media Composer Relinking Masterclass 13"></p>
<p>If you don’t like seeing the .new.01 at the end of every clip name, you can feel free to delete it, as it really has no impact on the relinking process.  Well, that’s pretty much it for the first of the two hard parts.  The setup.  The easy part is the editing.  You will have to consider some things, so let’s talk about those now.</p>
<h3>STEP 4 &#8211; EDITING TIDBITS</h3>
<p>Adapters are super helpful when editing in your timeline with different raster sizes and different frame rates.  You can use them to quickly see what is happening with any specific clip.  “T” stands for Temporal, meaning that a time change has happened with that specific clip.  Meaning it has been converted from one frame rate to the other.  “S” stands for Spacial, meaning that the raster size of a clip has been changed from its original size, to match that of your timeline.  Obviously a clip can have one, two or even none of the adapters on it.  There is another adapter, “C” representing Color, if you have made a change to the Color Encoding settings in your Source Settings.</p>
<p><img loading="lazy" class="alignnone wp-image-238419" src="https://www.provideocoalition.com/wp-content/uploads/Image-14.jpg" alt="Media Composer Adapters" width="601" height="189" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-14.jpg 1160w, https://www.provideocoalition.com/wp-content/uploads/Image-14-520x164.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/Image-14-1024x322.jpg 1024w" sizes="(max-width: 601px) 100vw, 601px" title="Media Composer Relinking Masterclass 14"></p>
<p>Speaking of Spatial changes, if you have clips in your timeline with a “S” adapter on them, you can access FrameFlex via the Effects Editor, to quickly adjust the framing of a shot.</p>
<figure id="attachment_238420" aria-describedby="caption-attachment-238420" style="width: 600px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-238420" src="https://www.provideocoalition.com/wp-content/uploads/Image-15.jpg" alt="FrameFlex Adjustments" width="600" height="329" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-15.jpg 2696w, https://www.provideocoalition.com/wp-content/uploads/Image-15-520x285.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/Image-15-1024x562.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 15"><figcaption id="caption-attachment-238420" class="wp-caption-text">Making FrameFlex adjustments in the timeline</figcaption></figure>
<p>Now, there is one last thing that I want to mention, and that is that depending on the type of footage you’re working with, you may need to step into your Motion Effects Editor to adjust the type of motion conversion that is happening.  In most cases, you’ll want a “Both Field” adjustment, especially if you’re dealing with interlaced to progressive frame conversions.</p>
<p>The last thing I want to mention is that what I normally like to do is to identify frame rates by color in my timelines.  Media Composer does this by default, but the color changes are very subtle, and might not readily stand out.  To adjust the clip colors, you can navigate to the timeline fast menu and head up to Clip Color.</p>
<figure id="attachment_238421" aria-describedby="caption-attachment-238421" style="width: 603px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-238421" src="https://www.provideocoalition.com/wp-content/uploads/Image-16.jpg" alt="Media Composer Clip Color in your timeline" width="603" height="717" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-16.jpg 603w, https://www.provideocoalition.com/wp-content/uploads/Image-16-336x400.jpg 336w" sizes="(max-width: 603px) 100vw, 603px" title="Media Composer Relinking Masterclass 16"><figcaption id="caption-attachment-238421" class="wp-caption-text">Media Composer Clip Color in your timeline</figcaption></figure>
<p>Once there, you’ll see that Media Composer has colors set for a variety of clip types including Offline, Proxy, Linked Clips, etc, but what we’re interested in is the “Mixed Rates” section.  Here, I will change the colors to something more noticeable, and something that I’ll be able to recognize right away, like below.</p>
<figure id="attachment_238422" aria-describedby="caption-attachment-238422" style="width: 601px" class="wp-caption alignnone"><img loading="lazy" class=" wp-image-238422" src="https://www.provideocoalition.com/wp-content/uploads/Image-17.jpg" alt="Media Composer Clip Color in your timeline" width="601" height="412" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-17.jpg 2014w, https://www.provideocoalition.com/wp-content/uploads/Image-17-520x357.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/Image-17-1024x703.jpg 1024w" sizes="(max-width: 601px) 100vw, 601px" title="Media Composer Relinking Masterclass 17"><figcaption id="caption-attachment-238422" class="wp-caption-text">Stings the eyeballs&#8230;..in a good way!</figcaption></figure>
<p>Now I can easily see what is what in my timeline.  This might be a little much for some editors, so you can adjust the colors as little as needed to differentiate between the different frame rates</p>
<h3>STEP 5 &#8211; DELETING THE MEDIA FOR RELINKING</h3>
<p>This is a step that I take.  Some editors might choose to take the next steps with media in their project, but what I normally will do is either create a mixdown with timecode burn of my entire timeline (locked offline), or export it so I can relink to it if necessary.  Next, Call up the Media Tool, and choose to show the Precomputes (both) and the Media Files.</p>
<p><img loading="lazy" class="alignnone wp-image-238424" src="https://www.provideocoalition.com/wp-content/uploads/Image-18-1.jpg" alt="Avid Media Tool" width="600" height="550" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-18-1.jpg 1029w, https://www.provideocoalition.com/wp-content/uploads/Image-18-1-436x400.jpg 436w, https://www.provideocoalition.com/wp-content/uploads/Image-18-1-873x800.jpg 873w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 18"></p>
<p>You might think that this point you can just blow everything away, and you’re good to go, except take a look at what has also been populated in the Media Tool window.  Files called “Linked Metadata Files”, and they are referencing the location of the files on my desktop that I originally linked from, to get the footage into Media Composer.</p>
<p><img loading="lazy" class="alignnone wp-image-238425" src="https://www.provideocoalition.com/wp-content/uploads/Image-19.jpg" alt="Avid Metadata" width="600" height="339" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-19.jpg 1999w, https://www.provideocoalition.com/wp-content/uploads/Image-19-520x294.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/Image-19-1024x578.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 19"></p>
<p>Now, I’m going to assume, since I haven’t been able to find any information otherwise (but if someone updates me, I’ll be sure to add it to this article), that this is the information telling Media Composer where the originally linked files live, so I’m not going to delete this information.  Only the actual media files.</p>
<figure id="attachment_238426" aria-describedby="caption-attachment-238426" style="width: 599px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-238426" src="https://www.provideocoalition.com/wp-content/uploads/Image-20.jpg" alt="Only delete actual media files" width="599" height="331" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-20.jpg 2108w, https://www.provideocoalition.com/wp-content/uploads/Image-20-520x288.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/Image-20-1024x566.jpg 1024w" sizes="(max-width: 599px) 100vw, 599px" title="Media Composer Relinking Masterclass 20"><figcaption id="caption-attachment-238426" class="wp-caption-text">Only delete actual media files!</figcaption></figure>
<p>So, with that metadata still intact, along with the linked files still living in our project in a bin, we’re good to go to relink.</p>
<h3>STEP 6 &#8211; RELINKING</h3>
<p>A common misconception at this point is that you need to go back, bin by bin, and relink everything to have it appear in your timeline.  You could do that, but for me, since this timeline is locked (yeah right, when is anything ever REALLY locked.  LOL), I only want to relink to the clips that exist in my timeline.  So, to do that, I first make sure my sequence is in a bin by itself.  No other clips, sequences, etc in there with it.  Then, I head to the bin fast menu, and navigate down to “SET BIN DISPLAY”.</p>
<p><img loading="lazy" class="alignnone wp-image-238427" src="https://www.provideocoalition.com/wp-content/uploads/Image-21.jpg" alt="Set Bin Display" width="600" height="429" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-21.jpg 1428w, https://www.provideocoalition.com/wp-content/uploads/Image-21-520x372.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/Image-21-1024x733.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 21"></p>
<p>Once there, check “Show Reference Clips”.</p>
<p><img loading="lazy" class="alignnone wp-image-238428" src="https://www.provideocoalition.com/wp-content/uploads/Image-22.jpg" alt="Showing Reference Clips" width="600" height="727" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-22.jpg 935w, https://www.provideocoalition.com/wp-content/uploads/Image-22-330x400.jpg 330w, https://www.provideocoalition.com/wp-content/uploads/Image-22-660x800.jpg 660w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 22"></p>
<p>Now, you’ll see that Offline Master Clips have now appeared in your bin.  The clips that have appeared represent only the clips that appear in your timeline, so please keep that in the back of your head.  Alright, let’s relink to the master files.  First, select the clips, right click and select Relink.</p>
<p><img loading="lazy" class="alignnone wp-image-238429" src="https://www.provideocoalition.com/wp-content/uploads/Image-23.jpg" alt="The Relink Command" width="600" height="491" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-23.jpg 1100w, https://www.provideocoalition.com/wp-content/uploads/Image-23-488x400.jpg 488w, https://www.provideocoalition.com/wp-content/uploads/Image-23-977x800.jpg 977w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 23"></p>
<p>Ahhhh, the window that drives fear into the hearts of editors everywhere!  The dreaded Relink window.</p>
<p><img loading="lazy" class="alignnone wp-image-238430" src="https://www.provideocoalition.com/wp-content/uploads/Image-24.jpg" alt="The Relink Window" width="600" height="922" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-24.jpg 1126w, https://www.provideocoalition.com/wp-content/uploads/Image-24-260x400.jpg 260w, https://www.provideocoalition.com/wp-content/uploads/Image-24-520x800.jpg 520w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 24"></p>
<p>The funny thing is that as daunting as this window appears, there’s only a couple of things that need to be set.  You want to make sure the “Source Name” drop down is set to “Tape Name or Source File Name”, you want to make sure that you’re relinking to “Any Video Format”, and by default, the Relink tool is set to relink across frame rates, but just to make sure, there’s a checkbox in the lower left corner.  Here’s a snapshot of the relink window with only the parameters you should need to adjust.</p>
<p><img loading="lazy" class="alignnone wp-image-238431" src="https://www.provideocoalition.com/wp-content/uploads/Image-25.jpg" alt="Relinking Options" width="600" height="919" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-25.jpg 1130w, https://www.provideocoalition.com/wp-content/uploads/Image-25-261x400.jpg 261w, https://www.provideocoalition.com/wp-content/uploads/Image-25-522x800.jpg 522w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 25"></p>
<p>Woo Hoo!  That’s it!  What you will notice is that the master Reference clips that are in the same bin as your sequence have switched back to linked clips, and all the clips in your timeline are now relinked to the originally linked clips, and your timeline is ready for online.</p>
<p><img loading="lazy" class="alignnone wp-image-238432" src="https://www.provideocoalition.com/wp-content/uploads/Image-26.jpg" alt="Everything relinked" width="600" height="379" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-26.jpg 3006w, https://www.provideocoalition.com/wp-content/uploads/Image-26-520x328.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/Image-26-1024x647.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 26"></p>
<p>HOWEVER, with that being said, WHEN HAS IT EVER REALLY BEEN THAT EASY?????  I can tell you that on more than one occasion, some clips have relinked, and other haven’t, and there’s really no method to the madness as to why some do and some don’t, so if you run into this problem, the first thing I recommend doing is to select the clips that didn’t relink, head back to the Relink window, and there is one option that is turned on by default, that I always recommend turning off if you run into relink problems, and that is “Match Case When Comparing Source Names” checkbox.  Uncheck this box, make sure your options are set as we discussed above, and you should now see all your clips relink as they should.</p>
<p><img loading="lazy" class="alignnone wp-image-238433" src="https://www.provideocoalition.com/wp-content/uploads/Image-27.jpg" alt="Match Case option in Relinking" width="600" height="409" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-27.jpg 1142w, https://www.provideocoalition.com/wp-content/uploads/Image-27-520x354.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/Image-27-1024x698.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 27"></p>
<p>Now, I would suggest going back into your “Set Bin Display” settings and turning off Show Reference Clips, as we’re ready to transcode our footage for online.</p>
<h3>STEP 7 &#8211; TRANSCODING FOR ONLINE</h3>
<p>Now that the footage is relinked in your timeline, you’re ready to transcode it in high resolution, assuming you’re finishing in Media Composer.  First, select your sequence, and head back to the transcode window.  You’ll now see that it looks a little different with a sequence selected, as opposed to your dailies.  I normally recommend creating a new sequence, as you’ll have one that is referencing your linked clips, and one referencing your newly transcoded master clips.  Also, I recommend two second handles on either side of the used media, just as a safety.  As far as the quality of your transcodes, that’s really up to you.  I normally will recommend DNxHR HQ or HQX depending on the footage that was show.  Your transcode window should look a little bit like the image below.</p>
<p><img loading="lazy" class="alignnone wp-image-238434" src="https://www.provideocoalition.com/wp-content/uploads/Image-28.jpg" alt="Transcoding Masters" width="600" height="542" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-28.jpg 1606w, https://www.provideocoalition.com/wp-content/uploads/Image-28-443x400.jpg 443w, https://www.provideocoalition.com/wp-content/uploads/Image-28-886x800.jpg 886w" sizes="(max-width: 600px) 100vw, 600px" title="Media Composer Relinking Masterclass 28"></p>
<p>As you can see in the above image, I didn’t bake in Frame Flex, as I always have clients changing framing right up to the very end, so I like having that flexibility.</p>
<p>That’s it.  Your Relinking masterclass is now over.  However, there are a few little options that I do want to point out, before we wrap up</p>
<h3>STEP 8 &#8211; HIDDEN BELLS AND WHISTLES</h3>
<p>Have you ever had an issue with trying to link to a file that you know you should be able to link to, but Media Composer just won’t let you do it?  Well, Media Composer can be dumb sometimes, and it often helps for us just to tell it how we want the footage linked to. Via the Universal Media Engine, or via Quick Time.  You can always head over to the Plug-In column in the Source Browser, right click and tell Media Composer which one it should use.  You’ll also notice the options here changed based on the footage type (RED, BMD, etc)</p>
<p><img loading="lazy" class="alignnone wp-image-238435" src="https://www.provideocoalition.com/wp-content/uploads/Image-29.jpg" alt="Changing Plug-Ins" width="599" height="314" srcset="https://www.provideocoalition.com/wp-content/uploads/Image-29.jpg 2230w, https://www.provideocoalition.com/wp-content/uploads/Image-29-520x273.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/Image-29-1024x537.jpg 1024w" sizes="(max-width: 599px) 100vw, 599px" title="Media Composer Relinking Masterclass 29"></p>
<p>Have you moved your footage that you linked to, from one drive to another and now it comes up as offline in Media Composer?  You don’t have to relink it all, just point the Source Browser to where the footage has been linked to, and it will automatically relink the footage to it’s new location in a matter of seconds.  Super helpful.</p>
<p>Well, that’s it.  Our Masterclass is done.  Please keep in mind that this document is designed to be an ever evolving lesson in how to relink, so if you have suggestions, improvements, etc on what can make it better, send it to me at <a href="/cdn-cgi/l/email-protection#d5beb0a3bcbba5b8b6b4a0b9bcb3b3b095b2b8b4bcb9fbb6bab8"><span class="__cf_email__" data-cfemail="9cf7f9eaf5f2ecf1fffde9f0f5fafaf9dcfbf1fdf5f0b2fff3f1">[email&#160;protected]</span></a>, and we’ll keep it updated for the benefit of experienced and new Media Composer editors alike.</p>
<p>&nbsp;</p>
<div class="spu-placeholder" style="display:none"></div>
</div>
<div class="product-section product-">
<div class="product-top-banner">
<div class="product-top-left">
Support ProVideo Coalition
</div>
<div class="product-top-right">
Shop with
<img src="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/img/filmtools-logo.png" alt="Filmtools Logo" />
</div>
</div>
<div class="product-featured product-none">
<div class="product-image">
<img src="https://www.provideocoalition.com/wp-content/themes/understrap-child-master/img/website_small.jpg">
</div>
<div class="product-description">
<h3>Filmtools</h3>
<p>Filmmakers go-to destination for pre-production, production & post production equipment!</p>
<a href="https://www.filmtools.com/" target="_blank" class="btn btn-primary">Shop Now</a>
 </div>
</div>
</div>
<footer class="entry-footer">
<div class="entry-tags">
<a class="tag" href="https://www.provideocoalition.com/tag/avid-technology">
Avid Technology </a>
<a class="tag" href="https://www.provideocoalition.com/tag/editing">
Editing </a>
<a class="tag" href="https://www.provideocoalition.com/tag/media-composer">
Media Composer </a>
<a class="tag" href="https://www.provideocoalition.com/tag/nle">
NLE </a>
<a class="tag" href="https://www.provideocoalition.com/tag/relinking">
Relinking </a>
</div>
<div id="respond" class="post-container">
<h3 class="post-section-title">What Do You Think? Let Us Know.</h3>
<div class="comments-container">
<div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><span class='wpdsn wpdsn-tw wpdiscuz-login-button' wpd-tooltip='Twitter'><i class='fab fa-twitter'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div> <div class="wpd-login">
<div class='wpd-sep'></div><a rel="nofollow" href="https://www.provideocoalition.com/pvcnews-admin/?redirect_to=https%3A%2F%2Fwww.provideocoalition.com%2Fmedia-composer-relinking-masterclass%2F"><i class='fas fa-sign-in-alt'></i> Login</a> </div>
</div>
</div>
<div class="wpd-social-login-agreement" style="display: none;">
<div class="wpd-agreement-title">I allow to create an account</div>
<div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
<div class="wpd-agreement-buttons">
<div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
<div class="wpd-clear"></div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://www.provideocoalition.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
 <option value="post">new follow-up comments</option>
<option value="all_comment">new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="50f0fe2c4d" /><input type="hidden" name="_wp_http_referer" value="/media-composer-relinking-masterclass/" /> <div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-subscribe-form'></div>
<input id='wpdiscuz-recaptcha-field-subscribe-form' type='hidden' name='wpdiscuz_recaptcha_subscribe_form' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
</form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap wpd-txt">
<div class="wpd-avatar">
<img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' /> </div>
<div class="wpd-textarea-wrap">
<div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-0_0">Label</label>
<textarea id="wc-textarea-0_0" placeholder="Be the First to Comment!" aria-label="Be the First to Comment!" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
<div class="wpd-editor-buttons-right">
</div>
</div>
</div>
</div>
<div class="wpd-form-foot">
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-0_0" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
<input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"> <div class="wpd-social-login-agreement" style="display: none;">
<div class="wpd-agreement-title">I allow to create an account</div>
<div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
<div class="wpd-agreement-buttons">
<div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
<div class="wpd-clear"></div>
</div>
 </div>
</div><div class="clearfix"></div>
<form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap wpd-txt">
<div class="wpd-avatar">
<img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' /> </div>
<div class="wpd-textarea-wrap">
<div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
<textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion" aria-label="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
<div class="wpd-editor-buttons-right">
</div>
</div>
</div>
</div>
<div class="wpd-form-foot">
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
<input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info " data-comments-count="0">
<span class='wpdtc' title='0'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</div>
</div>
</footer>
</div>
<div class="widget-area col-md-5 col-lg-4 order-md-4 order-lg-3" id="right-sidebar" role="complementary">
<div class="widget sidebar-widget">
<div class="lemon-be9581f6ed2502c50322e877ebfa3891 lemon-post-skyscraper-1" id="lemon-be9581f6ed2502c50322e877ebfa3891"></div> </div>
<div class="widget sidebar-widget">
<div class="lemon-ac817c86ba5c02b7c2fc418a310f0a10 lemon-post-large-1" id="lemon-ac817c86ba5c02b7c2fc418a310f0a10"></div> </div>
<div class="widget-container">
<div class="widget sidebar-widget">
<h3 class="widget-title">PVC Favorites <a title="PVC Favorites Page" href="https://www.provideocoalition.com/pvc-favorites/"><i class="fas fa-long-arrow-alt-right"></i></a></h3>
<div class="post-list">
<div class="post-item post-hero">
<a title="Camera Reports, Done Right" href="https://www.provideocoalition.com/camera-reports-done-right/">
<div class="post-info">
<header class="post-header">
<div class="post-meta">
<div class="post-time">12 years ago</div>
</div>
<h3 class="post-title">Camera Reports, Done Right</h3>
</header>
</div>
<div class="post-image">
</div>
<div class="post-image-overlay"></div>
</a>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="Lighting Advice for Budding DPs" href="https://www.provideocoalition.com/lighting-advice-for-budding-dps/">
<img width="75" height="50" src="https://www.provideocoalition.com/wp-content/uploads/lightingadvice619.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Lighting Advice for Budding DPs 2" loading="lazy" title="Lighting Advice for Budding DPs 30"> </a>
</div>
<div class="post-info">
<div class="post-category">Production</div> <h3 class="post-title"><a title="Lighting Advice for Budding DPs" href="https://www.provideocoalition.com/lighting-advice-for-budding-dps/">Lighting Advice for Budding DPs</a></h3>
</div>
</div>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="When 25p beats 24p&#8230;" href="https://www.provideocoalition.com/when-25p-beats-24p3/">
<img width="75" height="45" src="https://www.provideocoalition.com/wp-content/uploads/PulldownAT478anim.gif" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="PulldownAT478anim.gif" loading="lazy" title="When 25p beats 24p... 31"> </a>
</div>
<div class="post-info">
<div class="post-category">Production</div> <h3 class="post-title"><a title="When 25p beats 24p&#8230;" href="https://www.provideocoalition.com/when-25p-beats-24p3/">When 25p beats 24p&#8230;</a></h3>
</div>
</div>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="I Decide: Anatomy of a No-Budget HD Spot" href="https://www.provideocoalition.com/i-decide-anatomy-of-a-no-budget-hd-spot/">
<img width="66" height="75" src="https://www.provideocoalition.com/wp-content/uploads/Catherine-and-Austin.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="Catherine-and-Austin.jpg" loading="lazy" title="I Decide: Anatomy of a No-Budget HD Spot 32"> </a>
</div>
<div class="post-info">
<div class="post-category">Production</div> <h3 class="post-title"><a title="I Decide: Anatomy of a No-Budget HD Spot" href="https://www.provideocoalition.com/i-decide-anatomy-of-a-no-budget-hd-spot/">I Decide: Anatomy of a No-Budget HD Spot</a></h3>
</div>
</div>
</div>
</div>
</div>
<div class="widget sidebar-widget">
<div class="lemon-7162bdbf5cbe2ad17391814d0a5d6ff8 lemon-post-large-2" id="lemon-7162bdbf5cbe2ad17391814d0a5d6ff8"></div> </div>
<div class="widget sidebar-widget">
<div class="lemon-e642371843847cc107d8be8d335d22c2 lemon-post-large-3" id="lemon-e642371843847cc107d8be8d335d22c2"></div> </div>
<div class="widget sidebar-widget">
<div class="lemon-bd175130e099a560792739d9ae000a4b lemon-post-skyscraper-2" id="lemon-bd175130e099a560792739d9ae000a4b"></div> </div>
<div class="widget sidebar-widget">
<h3 class="widget-title">Latest <a title="PVC Latest Page" href="https://www.provideocoalition.com/latest/"><i class="fas fa-long-arrow-alt-right"></i></a></h3>
<div class="post-list">
<div class="post-item post-hero">
<a title="Media Composer Relinking Masterclass" href="https://www.provideocoalition.com/media-composer-relinking-masterclass/">
<div class="post-info">
<header class="post-header">
<div class="post-meta">
<div class="post-time">8 hours ago</div>
</div>
<h3 class="post-title">Media Composer Relinking Masterclass</h3>
</header>
</div>
<div class="post-image">
<img width="1395" height="785" src="https://www.provideocoalition.com/wp-content/uploads/Thumbnail-9.jpg" class="attachment-post-list-image size-post-list-image wp-post-image" alt="Media Composer Relinking Masterclass 3" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/Thumbnail-9.jpg 1395w, https://www.provideocoalition.com/wp-content/uploads/Thumbnail-9-520x293.jpg 520w, https://www.provideocoalition.com/wp-content/uploads/Thumbnail-9-1024x576.jpg 1024w" sizes="(max-width: 1395px) 100vw, 1395px" title="Media Composer Relinking Masterclass 33"> </div>
<div class="post-image-overlay"></div>
</a>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="CAPCOM GO! Apollo VR Planetarium: a celebration of Apollo 11" href="https://www.provideocoalition.com/capcom-go-apollo-vr-planetarium-a-celebration-of-apollo-11/">
<img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/capcomapollo001-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="CAPCOM GO! Apollo VR Planetarium: celebrating Apollo 11 at home" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/capcomapollo001-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/capcomapollo001-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/capcomapollo001-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/capcomapollo001-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/capcomapollo001-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/capcomapollo001-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" title="CAPCOM GO! Apollo VR Planetarium: a celebration of Apollo 11 34"> </a>
</div>
<div class="post-info">
<div class="post-category">Distribution</div> <h3 class="post-title"><a title="CAPCOM GO! Apollo VR Planetarium: a celebration of Apollo 11" href="https://www.provideocoalition.com/capcom-go-apollo-vr-planetarium-a-celebration-of-apollo-11/">CAPCOM GO! Apollo VR Planetarium: a celebration of Apollo 11</a></h3>
</div>
</div>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="UNRAVELED // An interview with Joke Productions" href="https://www.provideocoalition.com/unraveled-an-interview-with-joke-productions/">
<img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/JB_InBay-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="UNRAVELED // An interview with Joke Productions 4" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/JB_InBay-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/JB_InBay-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/JB_InBay-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/JB_InBay-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/JB_InBay-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/JB_InBay-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" title="UNRAVELED // An interview with Joke Productions 35"> </a>
</div>
<div class="post-info">
<div class="post-category">Adobe</div> <h3 class="post-title"><a title="UNRAVELED // An interview with Joke Productions" href="https://www.provideocoalition.com/unraveled-an-interview-with-joke-productions/">UNRAVELED // An interview with Joke Productions</a></h3>
</div>
</div>
</div>
<div class="post-item">
<div class="post-item-inner">
<div class="post-image">
<a title="Review &#8211; mLogic&#8217;s LTO8 Thunderbolt 3 Archiving Solution" href="https://www.provideocoalition.com/review-mlogics-lto8-thunderbolt-3-archiving-solution/">
<img width="75" height="75" src="https://www.provideocoalition.com/wp-content/uploads/Windows-Options-75x75.jpg" class="attachment-sidebar-post-thumbnail size-sidebar-post-thumbnail wp-post-image" alt="mLogic LTO8 Thumbnail" loading="lazy" srcset="https://www.provideocoalition.com/wp-content/uploads/Windows-Options-75x75.jpg 75w, https://www.provideocoalition.com/wp-content/uploads/Windows-Options-150x150.jpg 150w, https://www.provideocoalition.com/wp-content/uploads/Windows-Options-300x300.jpg 300w, https://www.provideocoalition.com/wp-content/uploads/Windows-Options-24x24.jpg 24w, https://www.provideocoalition.com/wp-content/uploads/Windows-Options-48x48.jpg 48w, https://www.provideocoalition.com/wp-content/uploads/Windows-Options-96x96.jpg 96w" sizes="(max-width: 75px) 100vw, 75px" title="Review - mLogic&#039;s LTO8 Thunderbolt 3 Archiving Solution 36"> </a>
</div>
<div class="post-info">
<div class="post-category">DAM</div> <h3 class="post-title"><a title="Review &#8211; mLogic&#8217;s LTO8 Thunderbolt 3 Archiving Solution" href="https://www.provideocoalition.com/review-mlogics-lto8-thunderbolt-3-archiving-solution/">Review &#8211; mLogic&#8217;s LTO8 Thunderbolt 3 Archiving Solution</a></h3>
</div>
</div>
</div>
</div>
</div>
<div class="widget sidebar-widget">
<div class="lemon-a474809e29878e7588be91c48fd0fa27 lemon-post-large-4" id="lemon-a474809e29878e7588be91c48fd0fa27"></div> </div>
</div>
</div>
<div class="col-md-7 col-lg-12 order-md-3 order-lg-4 grid">
<div class="related-posts post-container">
<h3 class="post-section-title">You Might Also Like</h3>
<div class="post-list">
<article id="post-238250" class="post-item">
<div class="post-image">
<a title="Review &#8211; mLogic&#8217;s LTO8 Thunderbolt 3 Archiving Solution" href="https://www.provideocoalition.com/review-mlogics-lto8-thunderbolt-3-archiving-solution/">
<img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/Windows-Options-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="mLogic LTO8 Thumbnail" loading="lazy" title="Review - mLogic&#039;s LTO8 Thunderbolt 3 Archiving Solution 37"> </a>
</div>
<div class="post-info">
<header class="post-header">
<h3 class="post-title"><a title="Review &#8211; mLogic&#8217;s LTO8 Thunderbolt 3 Archiving Solution" href="https://www.provideocoalition.com/review-mlogics-lto8-thunderbolt-3-archiving-solution/">Review &#8211; mLogic&#8217;s LTO8 Thunderbolt 3 Archiving Solution</a></h3>
<div class="post-meta">
<div class="post-author">
Written by
<a title="Kevin P. McAuliffe" href="https://www.provideocoalition.com/author/kmcauliffe/">
Kevin P. McAuliffe </a>
</div>
<div class="post-date">May 13, 2021</div>
</div>
</header>
<div class="post-excerpt">
I’m going to start out this review by saying that LTO drives scare me.  Not in the &#8220;Scary like... </div>
</div>
<footer class="entry-footer">
</footer>
</article>
<article id="post-238170" class="post-item">
<div class="post-image">
<a title="Read this article about Internet video editing and then TikTok" href="https://www.provideocoalition.com/read-this-article-about-internet-video-editing-and-then-tiktok/">
<img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/tiktok-possum-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="Read this article about Internet video editing and then TikTok 5" loading="lazy" title="Read this article about Internet video editing and then TikTok 40"> </a>
</div>
<div class="post-info">
<header class="post-header">
<h3 class="post-title"><a title="Read this article about Internet video editing and then TikTok" href="https://www.provideocoalition.com/read-this-article-about-internet-video-editing-and-then-tiktok/">Read this article about Internet video editing and then TikTok</a></h3>
<div class="post-meta">
<div class="post-author">
Written by
<a title="Scott Simmons" href="https://www.provideocoalition.com/author/ssimmons/">
Scott Simmons </a>
</div>
<div class="post-date">May 12, 2021</div>
</div>
</header>
<div class="post-excerpt">
If you’re an old fart working in editing and post-production (like me I mean… I’m not a spring chicken... </div>
</div>
<footer class="entry-footer">
</footer>
</article>
<article id="post-237464" class="post-item">
<div class="post-image">
<a title="Let&#8217;s Edit with Media Composer &#8211; Lesson 10 &#8211; Getting Set for Success" href="https://www.provideocoalition.com/lets-edit-with-media-composer-lesson-10-getting-set-for-success/">
<img width="520" height="379" src="https://www.provideocoalition.com/wp-content/uploads/Lesson-10-520x379.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="Let&#039;s Edit - Lesson 10" loading="lazy" title="Let&#039;s Edit with Media Composer - Lesson 10 - Getting Set for Success 41"> </a>
</div>
<div class="post-info">
<header class="post-header">
<h3 class="post-title"><a title="Let&#8217;s Edit with Media Composer &#8211; Lesson 10 &#8211; Getting Set for Success" href="https://www.provideocoalition.com/lets-edit-with-media-composer-lesson-10-getting-set-for-success/">Let&#8217;s Edit with Media Composer &#8211; Lesson 10 &#8211; Getting Set for Success</a></h3>
<div class="post-meta">
<div class="post-author">
Written by
<a title="Kevin P. McAuliffe" href="https://www.provideocoalition.com/author/kmcauliffe/">
Kevin P. McAuliffe </a>
</div>
<div class="post-date">April 28, 2021</div>
</div>
</header>
<div class="post-excerpt">
Hey Everyone, This is one of my favorite things to talk about with students, and people new to Media... </div>
</div>
<footer class="entry-footer">
</footer>
</article>
<article id="post-236734" class="post-item">
<div class="post-image">
<a title="Moving from AVID to Premiere Pro: How&#8217;s 45 minutes sound?" href="https://www.provideocoalition.com/moving-from-avid-to-premiere-pro-hows-45-minutes-sound/">
<img width="520" height="400" src="https://www.provideocoalition.com/wp-content/uploads/AvidToPrem02-520x400.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="Moving from AVID to Premiere Pro: How&#039;s 45 minutes sound? 6" loading="lazy" title="Moving from AVID to Premiere Pro: How&#039;s 45 minutes sound? 42"> </a>
</div>
<div class="post-info">
<header class="post-header">
<h3 class="post-title"><a title="Moving from AVID to Premiere Pro: How&#8217;s 45 minutes sound?" href="https://www.provideocoalition.com/moving-from-avid-to-premiere-pro-hows-45-minutes-sound/">Moving from AVID to Premiere Pro: How&#8217;s 45 minutes sound?</a></h3>
<div class="post-meta">
<div class="post-author">
Written by
<a title="Moviola Staff" href="https://www.provideocoalition.com/author/moviola/">
Moviola Staff </a>
</div>
<div class="post-date">April 21, 2021</div>
</div>
</header>
<div class="post-excerpt">
One of the most frustrating things for editors switching software is having to sit through all the newbie, &#8220;editing... </div>
</div>
<footer class="entry-footer">
</footer>
</article>
</div>
</div>
</div>
</div>
</article>
</main>

</div>
</div>
</div>
</div>
<div class="slot bottom-slot">
<div class="lemon-72c1c00efcd5ad04d397d5e86b0c2211 lemon-footer-leaderboard" id="lemon-72c1c00efcd5ad04d397d5e86b0c2211"></div> </div>

<div class="wrapper" id="wrapper-footer-full">
<div class="container-fluid" id="footer-full-content" tabindex="-1">
<div class="row no-gutters">
<div class="col-md-12">
<div class="top-footer">
<div class="footer-logo">
<a href="https://www.provideocoalition.com/" class="navbar-brand custom-logo-link" rel="home"><img width="406" height="60" src="https://www.provideocoalition.com/wp-content/uploads/pvc-logo-redux-1.png" class="img-fluid" alt="ProVideo Coalition" /></a>
</div>
<ul class="footer-social">
<li><a title="Facebook Page" rel="noreferrer" target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-square"></i></a></li>
<li><a title="Twitter Page" rel="noreferrer" target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li>
<li><a title="Instagram Page" rel="noreferrer" target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li>
<li><a title="Linkedin Page" rel="noreferrer" target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li>
<li><a title="Vimeo Page" rel="noreferrer" target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li>
</ul>
</div>
</div>
</div>
<div class="row footer-middle">
<div id="custom_html-22" class="widget_text footer-widget widget_custom_html widget-count-4 col-md-3"><h3 class="widget-title">Contact</h3><div class="textwidget custom-html-widget"><ul class="menu">
<li><a href="tel:+17474441870"><i class="fas fa-phone-square-alt"></i> +1-747-444-1870</a></li>
<li><a href="/cdn-cgi/l/email-protection#45262a2b312426310535372a332c21202a262a24292c312c2a2b6b262a28"><i class="fas fa-envelope"></i> <span class="__cf_email__" data-cfemail="b5d6dadbc1d4d6c1f5c5c7dac3dcd1d0dad6dad4d9dcc1dcdadb9bd6dad8">[email&#160;protected]</span></a></li>
</ul></div></div><div id="nav_menu-3" class="footer-widget widget_nav_menu widget-count-4 col-md-3"><h3 class="widget-title">Useful Links</h3><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-184274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184274"><a href="https://www.provideocoalition.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-184275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184275"><a href="#">Mobile App</a></li>
<li id="menu-item-184276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184276"><a href="https://www.provideocoalition.com/topics/">Topics</a></li>
<li id="menu-item-184277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184277"><a href="https://www.provideocoalition.com/experts/">Meet the Experts</a></li>
<li id="menu-item-184278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184278"><a href="https://www.provideocoalition.com/webinars/">Webinars</a></li>
<li id="menu-item-184279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184279"><a href="https://www.provideocoalition.com/contact-us/">Contact Us</a></li>
</ul></div></div><div id="nav_menu-4" class="footer-widget widget_nav_menu widget-count-4 col-md-3"><h3 class="widget-title">Our Websites</h3><div class="menu-our-websites-container"><ul id="menu-our-websites" class="menu"><li id="menu-item-184263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184263"><a href="https://www.filmtools.com">Filmtools</a></li>
<li id="menu-item-184264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184264"><a href="https://moviola.com/">moviola.com</a></li>
<li id="menu-item-184265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184265"><a href="https://www.moviolapost.com/">Moviola Digital</a></li>
</ul></div></div><div id="mc4wp_form_widget-5" class="footer-widget widget_mc4wp_form_widget widget-count-4 col-md-3"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101" method="post" data-id="101" data-name="Footer Signup"><div class="mc4wp-form-fields"><div class="mc-form-container">
<p>Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p>
<div class="input-group mb-3">
<label class="sr-only" for="mcEmail">Email Address</label>
<input id="mcEmail" class="form-control" type="email" name="EMAIL" placeholder="Email Address" required="">
<div class="input-group-append">
<input type="submit" value="SIGN UP" class="btn">
</div>
</div>
<div class="terms-container">
<p class="terms-text">By entering your email, you agree to our <a href="https://www.provideocoalition.com/terms-of-service" target="_blank">Terms &amp; Conditions</a> and <a href="https://www.provideocoalition.com/privacy-policy" target="_blank">Privacy Policy</a></p>
</div>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1621210404" /><input type="hidden" name="_mc4wp_form_id" value="101" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div>
</div>
</div>
</div>
<div class="wrapper" id="wrapper-footer">
<div class="container-fluid">
<div class="row no-gutters">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
&copy; 2021 ProVideo Coalition, a Moviola Company. All Rights Reserved.
</div>
<div class="site-legal">
<a href="https://www.provideocoalition.com/terms-of-service">Terms of Service</a>
<a href="https://www.provideocoalition.com/privacy-policy">Privacy Policy</a>
<a href="https://www.provideocoalition.com/cookie-policy">Cookie Policy</a>
<a href="https://www.provideocoalition.com/sitemap_index.xml">Sitemap</a>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">var _paq = window._paq = window._paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['alwaysUseSendBeacon']);_paq.push(['setTrackerUrl', "\/\/www.provideocoalition.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.src="\/\/www.provideocoalition.com\/wp-content\/uploads\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);</script><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="wppopups-whole" style="display: none"><div class="spu-bg " id="spu-bg-152412"></div><div class="spu-box spu-animation-fade spu-theme-cta newsletter-side-sign-up-modal spu-position-centered spu-animation-animated" id="spu-152412" data-id="152412" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;centered&quot;,&quot;sticky_title&quot;:&quot;&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(255, 255, 255)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;rgb(51, 51, 51)&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;500px&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;10&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;.spu-box.spu-theme-cta .spu-fields-container:after{\r\ncontent: none;\r\n}&quot;},&quot;id&quot;:&quot;152412&quot;,&quot;email&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;popup&quot;:&quot;152412&quot;,&quot;spu-email&quot;:&quot;&quot;,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Newsletter Sign Up&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;newsletter-side-sign-up-modal&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_152412&quot;,&quot;conversion_cookie_duration&quot;:&quot;999&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_152412&quot;,&quot;closing_cookie_duration&quot;:&quot;999&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;class&quot;,&quot;value&quot;:&quot;newsletter-sign-up&quot;}},&quot;fields&quot;:{&quot;optin_form_css&quot;:&quot;&quot;,&quot;email_field_text&quot;:&quot;Your Email Address&quot;,&quot;name_field&quot;:&quot;0&quot;,&quot;name_field_text&quot;:&quot;Your Full Name&quot;,&quot;submit_text&quot;:&quot;Sign Up&quot;,&quot;submit_processing_text&quot;:&quot;Sending...&quot;,&quot;submit_css&quot;:&quot;&quot;,&quot;gdpr_field&quot;:&quot;1&quot;,&quot;gdpr_field_text&quot;:&quot;I agree to the privacy policy and terms&quot;,&quot;gdpr_url&quot;:&quot;https:\/\/www.provideocoalition.com\/privacy-policy\/&quot;},&quot;optin_styles&quot;:{&quot;inline_fields&quot;:&quot;1&quot;,&quot;submit_text_color&quot;:&quot;&quot;,&quot;submit_bg_color&quot;:&quot;rgb(1, 171, 230)&quot;,&quot;submit_bg_color_hover&quot;:&quot;rgb(1, 171, 230)&quot;,&quot;submit_border_color&quot;:&quot;rgb(1, 171, 230)&quot;},&quot;success&quot;:{&quot;optin_success&quot;:&quot;Thanks for subscribing! Please check your email for further instructions.&quot;,&quot;optin_success_seconds&quot;:0},&quot;redirect&quot;:{&quot;optin_redirect&quot;:&quot;&quot;,&quot;pass_lead_data&quot;:&quot;0&quot;},&quot;providers&quot;:{&quot;mailchimp&quot;:{&quot;connection_5e1798c006baf&quot;:{&quot;connection_name&quot;:&quot;Newsletter Side Opt-In&quot;,&quot;account_id&quot;:&quot;5dd46d0b44eae&quot;,&quot;list_id&quot;:&quot;88df05b87f&quot;,&quot;groups&quot;:{&quot;9cad86333a&quot;:{&quot;28c5824248&quot;:&quot;Exit Intent Pop Up&quot;}}}}}}" data-need_ajax="0"><div class="spu-container "><div class="spu-content"><h1 style="text-align: center;">Newsletter Sign Up</h1>
<p style="text-align: center;">Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p>
<div class="spu-fields-container wppopups-container wppopups-container-full newsletter-side-sign-up-modal" id="wppopups-152412"><form id="wppopups-form-152412" class="wppopups-validate wppopups-form spu-optin-form" data-popupid="152412" method="post" enctype="multipart/form-data" action="/media-composer-relinking-masterclass/"><input type="hidden" name="popup" value="152412" /><div class="wppopups-field-container"></div><div class="wppopups-submit-container"><input type="hidden" name="wppopups[id]" value="152412"><input type="hidden" name="wppopups[author]" value="84"><input type="hidden" name="wppopups[post_id]" value="238404"><button type="submit" name="wppopups[submit]" class="wppopups-submit-button " id="wppopups-submit-button-152412" value="wppopups-submit" aria-live="assertive" data-alt-text="Sending..." data-submit-text="Submit">Submit</button></div> <style type="text/css">
			#spu-152412 .wppopups-submit-button {
				background-color: rgb(1, 171, 230);
				border-color: rgb(1, 171, 230);
				color: ;
			}
			#spu-152412 .wppopups-submit-button:hover {
				background-color: rgb(1, 171, 230);
			}

			#spu-152412 .wppopups-submit-button svg path,
			#spu-152412 .wppopups-submit-button svg rect{
				fill: ;
			}
		</style>
</form><div class="optin-errors" style="display: none"></div></div> </div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div></div> <style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
<script>
        // Add app banner to the header
        jQuery(document).ready(function() {
            if (/Android/i.test(navigator.userAgent)) {
                // Android
                jQuery('#wrapper-navbar').prepend(
                    "<div class='smartbanner' id='smartbannerid'>" + 
                        "<div class='smartbanner-left'>" + 
                            "<a href='#' id='smb-close' class='smartbanner-close'>&times;</a>" + 
                            "<span class='smartbanner-icon'></span>" + 
                            "<div class='smartbanner-info'>" + 
                                "<div class='smartbanner-title'>PVC News</div>" + 
                                "<div>Moviola Studios</div>" + 
                                "<span>Free &ndash; Google Play</span>" + 
                            "</div>" +  
                        "</div>" +  
                        "<div class='smartbanner-right'>" + 
                            "<a href='https://play.google.com/store/apps/details?id=com.provideo.android' target='_blank' class='smartbanner-button'>" + 
                                "<span class='smartbanner-button-text'>View</span>" + 
                            "</a>" + 
                        "</div>" +
                    "</div>");
            }
        });
    </script>
<link rel='stylesheet' id='wppopups-full-css' href='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/css/wppopups-full.css?ver=2.1.0.2' type='text/css' media='all' />
<script type='text/javascript' id='wppopups-js-extra'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","pid":"238404","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/www.provideocoalition.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","nonce":"d30cebd4bf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/js/wppopups.js?ver=2.1.0.2' id='wppopups-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.5.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;hl=en&#038;ver=1.0.0' id='wpdiscuz-google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=7.2.2' id='wpdiscuz-cookie-js-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=1.3.6' id='autogrowtextarea-js-js'></script>
<script type='text/javascript' id='wpdiscuz-ajax-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"2","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"1","fbUseOAuth2":"1","enableFbShare":"0","facebookAppID":"308707796905894","facebookUseOAuth2":"1","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"53bacdb5315822762891462eda25b4fd","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"expanded","enableDropAnimation":"1","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"0","wpDiscuzReCaptchaSK":"6Lcbu18UAAAAAEDrKT8h73BPDqFiplzLJnrjGyOL","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"1","wpDiscuzIsShowOnSubscribeForm":"1","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"1048576000","wmuIsLightbox":"0","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 1000MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"bfb731ec85","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.2.2","wc_post_id":"238404","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"phraseFilters":[],"is_email_field_required":"1","url":"https:\/\/www.provideocoalition.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.provideocoalition.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.provideocoalition.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"a32d7f11f8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=7.2.2' id='wpdiscuz-ajax-js-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=7.2.2' id='wpdiscuz-lity-js-js'></script>
<script type='text/javascript' id='wpdiscuz-user-content-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=7.2.2' id='wpdiscuz-user-content-js-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js?ver=7.2.2' id='wpdiscuz-social-js-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"lemon-layer","placements":["interstitial-ad-pop"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/uploads/142/222/public/assets/js/906.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"lemon-sticky","placements":["ft-sticky-footer"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/uploads/142/23/public/assets/js/43.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/js/child-theme.min.js?ver=0.5.3' id='child-understrap-scripts-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/comment-reply.min.js?ver=5.6.3' id='comment-reply-js'></script>
<script type='text/javascript' id='script-js-extra'>
/* <![CDATA[ */
var object_name = {"templateUrl":"https:\/\/www.provideocoalition.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/js/script.js?ver=1602115292' id='script-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"lemon-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/uploads/142/521/public/assets/js/812/719.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/uploads/142/521/public/assets/js/812/366.js?ver=2.0.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/swiper/swiper-bundle.js?ver=1602023001' id='swiper-js-regular-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/themes/understrap-child-master/swiper/swiper-bundle.min.js?ver=1602023002' id='swiper-js-min-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=5.0.2.1' id='cmplz-cookie-js'></script>
<script type='text/javascript' id='cmplz-cookie-config-js-extra'>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</script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/complianz-gdpr-premium/assets/js/complianz.min.js?ver=5.0.2.1' id='cmplz-cookie-config-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-includes/js/wp-embed.min.js?ver=5.6.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' defer src='https://www.provideocoalition.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.4' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/js/jquery.validate.min.js?ver=2.1.0.2' id='wppopups-validation-js'></script>
<script type='text/javascript' src='https://www.provideocoalition.com/wp-content/plugins/wppopups/src/assets/js/mailcheck.min.js?ver=2.1.0.2' id='wppopups-mailcheck-js'></script>

<script type="text/plain" class="cmplz-script cmplz-stats">(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-852180-4', 'auto');
ga('send', 'pageview', {
    
});
</script>
<script class="cmplz-script" type="text/plain">(function(h,o,t,j,a,r){
    h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
    h._hjSettings={hjid:438637,hjsv:6};
    a=o.getElementsByTagName('head')[0];
    r=o.createElement('script');r.async=1;
    r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
    a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');</script><script>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</script><script>var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.provideocoalition.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.provideocoalition.com\/ghost\/"};</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6508a7b8b8fc5d98',m:'3ba5cbb7e0017ee133440dec11f9e3740828efe7-1621210566-1800-AY3T7IEb60UR27Gc62Yi2wyETvKHb0IjG482mkpk0NHeNccQzz8AZLTnmNKVNL40sx7P0A/JyrkfAdxFQTWiv9sninlXnEb04gwA0X1cxFC/Qe2iWaNLKjRB5pBdi5kLiedb0JUg3KSdiuzY9uQ/0YyIfeQAb17RJ/s8qXJlxDj3',s:[0x60068c02d2,0x956cc67193],}})();</script></body>
</html>


