<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	
	<!-- Mobile Specific Metas
	================================================== -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"d8d48f399a7cff2ca16d59615d3a6d63",petok:"757d756c42598acd45c721227c33702d1a015b8e-1482477206-1800",zone:"provideocoalition.com",rocket:"0",apps:{"ga_key":{"ua":"UA-852180-4","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.provideocoalition.com/wp/xmlrpc.php">
	
	<!-- Favicons
    ================================================== -->
		<link rel="shortcut icon" href="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/cropped-Moviola-Favicon-2016.png" type="image/x-icon">
	
		<link rel="apple-touch-icon" href="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/cropped-Moviola-Favicon-2016.png">
	
		<link rel="apple-touch-icon" sizes="72x72" href="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/cropped-Moviola-Favicon-2016.png">
	
		<link rel="apple-touch-icon" sizes="114x114" href="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/cropped-Moviola-Favicon-2016.png">
		
	<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

	<title>Let&#039;s Edit with Media Composer - ADVANCED - Background Services by Kevin P. McAuliffe - ProVideo Coalition</title>
<script type="text/javascript" id="rs-js-common"> rs = {"wordpress":{"version":"4.7","home_url":"http:\/\/www.provideocoalition.com\/","admin_url":"http:\/\/www.provideocoalition.com\/wp\/wp-admin\/","admin_ajax_url":"http:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","template_url":"http:\/\/www.provideocoalition.com\/app\/themes\/lazanews","is_admin":false,"is_home":false},"php":{"version":"5.4.45-1~dotdeb+7.1","session_id":"t1nda63hbba1tnj8hfe98chgn7"},"controls":{"meta_prefix":"rs-"},"lib":{"url":"http:\/\/www.provideocoalition.com\/app\/themes\/pvc\/rslib","path":"\/www\/sites\/www.provideocoalition.com\/files\/releases\/20161221233312\/web\/app\/themes\/pvc\/rslib","version":"2.1.4"}}</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v3.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.provideocoalition.com/lets-edit-media-composer-advanced-background-services/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Let&#039;s Edit with Media Composer - ADVANCED - Background Services by Kevin P. McAuliffe - ProVideo Coalition" />
<meta property="og:description" content="In this lesson, Kevin P McAuliffe talks about a great, under-utilized feature in Avid Media Composer, and that is the Background Services feature, and more specifically, background Consolidating and Transcoding. &nbsp; One thing that doing these tutorials does, is that it let&#8217;s me talk about a wide range of concepts, many of which editors either" />
<meta property="og:url" content="http://www.provideocoalition.com/lets-edit-media-composer-advanced-background-services/" />
<meta property="og:site_name" content="ProVideo Coalition" />
<meta property="article:publisher" content="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl" />
<meta property="article:tag" content="8.7" />
<meta property="article:tag" content="Avid Technology" />
<meta property="article:tag" content="Background Rendering" />
<meta property="article:tag" content="Background Services" />
<meta property="article:tag" content="Consolidating" />
<meta property="article:tag" content="Editing" />
<meta property="article:tag" content="MC 8.7" />
<meta property="article:tag" content="Media Composer" />
<meta property="article:tag" content="NLE" />
<meta property="article:tag" content="transcoding" />
<meta property="article:section" content="Post Production" />
<meta property="article:published_time" content="2016-12-22T20:31:55-08:00" />
<meta property="og:image" content="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/BCServices.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In this lesson, Kevin P McAuliffe talks about a great, under-utilized feature in Avid Media Composer, and that is the Background Services feature, and more specifically, background Consolidating and Transcoding. &nbsp; One thing that doing these tutorials does, is that it let&#8217;s me talk about a wide range of concepts, many of which editors either " />
<meta name="twitter:title" content="Let&#039;s Edit with Media Composer - ADVANCED - Background Services by Kevin P. McAuliffe - ProVideo Coalition" />
<meta name="twitter:site" content="@provideo" />
<meta name="twitter:image" content="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/BCServices.jpg" />
<meta name="twitter:creator" content="@provideo" />
<meta property="DC.date.issued" content="2016-12-22T20:31:55-08:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Feed" href="http://www.provideocoalition.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Comments Feed" href="http://www.provideocoalition.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="ProVideo Coalition &raquo; iCal Feed" href="http://www.provideocoalition.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Let&#8217;s Edit with Media Composer &#8211; ADVANCED &#8211; Background Services Comments Feed" href="http://www.provideocoalition.com/lets-edit-media-composer-advanced-background-services/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.provideocoalition.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-bootstrap-css'  href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/css/bootstrap.css?ver=2015' type='text/css' media='screen' />
<link rel='stylesheet' id='style-pgwSlider-css'  href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/PgwSlider-master/pgwslider.min.css?ver=2015' type='text/css' media='screen' />
<link rel='stylesheet' id='style-bxslider-css'  href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/bxslider/jquery.bxslider.css?ver=2015' type='text/css' media='screen' />
<link rel='stylesheet' id='style-rswp-css'  href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/css/rs-wp-v1.2.css?ver=2015' type='text/css' media='screen' />
<link rel='stylesheet' id='css-fancybox-css'  href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/fancybox/jquery.fancybox.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-royalslider-css'  href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/royalslider/royalslider.css?ver=2015' type='text/css' media='screen' />
<link rel='stylesheet' id='style-royalslider-default-css'  href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/royalslider/skins/default/rs-default.css?ver=2015' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.provideocoalition.com/app/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-header-css'  href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/css/header.css?ver=2015' type='text/css' media='screen' />
<link rel='stylesheet' id='style-parent-css'  href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/css/style.css?ver=20161122' type='text/css' media='screen' />
<link rel='stylesheet' id='style-main-css'  href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/pvc/css/style.css?ver=20161122' type='text/css' media='screen' />
<link rel='stylesheet' id='style-header-response-css'  href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/css/header-response.css?ver=2015' type='text/css' media='screen' />
<link rel='stylesheet' id='style-responsiveness-css'  href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/css/different-device.css?ver=2015' type='text/css' media='screen' />
<link rel='stylesheet' id='dcwss-css'  href='http://www.provideocoalition.com/app/plugins/wordpress-social-stream/css/dcwss.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel.style-css'  href='http://www.provideocoalition.com/app/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='http://www.provideocoalition.com/app/plugins/popups/public/assets/css/public.css?ver=1.6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-page-style-css'  href='http://www.provideocoalition.com/app/themes/pvc/rslib/minify/load.php?load=styles&#038;k=011908bcc9b1c580baf481b3e0b4718c&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-for-frontend-css'  href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/pvc/rslib/customize/rst-writerCSS.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rst_custom_enqueue_google_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans:400|Open+Sans:500,400|Open+Sans:500,400|Open+Sans:500,400' type='text/css' media='all' />
<link rel='stylesheet' id='css-rating-css'  href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/inc/rating/rating.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-menu-mega-animate-css'  href='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/inc/menu-mega/css/animate.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.provideocoalition.com/app/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='spup-public-css-css'  href='http://www.provideocoalition.com/app/plugins/popups-premium/public/assets/css/public.css?ver=1.8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-Open-Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C600%2C700&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-Lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wit-css'  href='http://www.provideocoalition.com/app/plugins/widgets-in-tabs/css/wit-all.min.css?ver=2.2.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.7 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-852180-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'Kevin McAuliffe');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.15.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/wp-posts-carousel/owl.carousel/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/wp-posts-carousel/owl.carousel/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/pvc/rslib/scripts/modernizr.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/pvc/rslib/scripts/rs.common.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/pvc/rslib/controls/group/group.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/html5shiv-printshiv.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://www.provideocoalition.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.provideocoalition.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://www.provideocoalition.com/?p=42690' />
<link rel="alternate" type="application/json+oembed" href="http://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.provideocoalition.com%2Flets-edit-media-composer-advanced-background-services%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.provideocoalition.com%2Flets-edit-media-composer-advanced-background-services%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 3.829 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1482477205 54.224.77.253 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}.dcwss.dc-wall .stream li {width: 226px!important; margin: 0px 15px 15px 0px!important;}</style>
<script>var wp_posts_carousel_url="http://www.provideocoalition.com/app/plugins/wp-posts-carousel/";</script>    <style type="text/css" id="customize-css">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</style>
    <script type='text/javascript'>
				function rst_blocks() {
					this.atts = '';
					this.url = '';
				}
			</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.provideocoalition.com/wp/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=60a7e21c1a&wpp_id=42690';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.provideocoalition.com/app/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.provideocoalition.com/app/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/cropped-Moviola-Favicon-2016-32x32.png" sizes="32x32" />
<link rel="icon" href="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/cropped-Moviola-Favicon-2016-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/cropped-Moviola-Favicon-2016-180x180.png" />
<meta name="msapplication-TileImage" content="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/cropped-Moviola-Favicon-2016-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-852180-4']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>


<body class="post-template-default single single-post postid-42690 single-format-standard tribe-no-js group-blog wpb-js-composer js-comp-ver-4.12 vc_responsive">
<div id="wrapper">
	<!--========================= Header ========================= -->	
		<div id="header" class="header-layout-1">
		<div class="rst-topbar social">
	<div class="rst-logo sm-text-center col-sm-5 col-md-5">
						<a href="http://www.provideocoalition.com"><img src="http://www.provideocoalition.com/app/themes/pvc/images/site/provideocoalitionlogo.svg" alt="ProVideo Coalition"></a>
				</div>
	<div class="pull-right">
		<ul id="menu-top-menu-bar" class="nav-topbar"><li id="menu-item-38204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-38204"><a href="http://www.provideocoalition.com/news/">News</a></li>
<li id="menu-item-25519" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="http://www.provideocoalition.com/latest">Latest</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="http://www.provideocoalition.com/topics">Topics</a></li>
<li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="http://www.provideocoalition.com/events/">Webinars</a></li>
<li id="menu-item-25512" class="menu-item menu-item-type-taxonomy menu-item-object-category rst-not-mega menu-item-25512"><a href="http://www.provideocoalition.com/channels/">Channels</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="http://www.provideocoalition.com/advertise">Advertise</a></li>
</ul>	</div>
</div>
<div class="top-header">
	<div class="row">      
        <!-- AD SPACE FOR LEADERBOARDS -->
        <div class="row">
        	<div class="col-xs-12 col-sm-7 col-md-8 col-lg-8">
			
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-header_leaderboard">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-header_leaderboard" id="wp-dfp-ad-unit-header_leaderboard" data-size-mapping="header_leaderboard" data-adunit="header_leaderboard" style="display: none"></div>
			</div>
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-mobile_header_top_320x50_or_320x100">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-mobile_header_top_320x50_or_320x100" id="wp-dfp-ad-unit-mobile_header_top_320x50_or_320x100" data-size-mapping="mobile_header_top_320x50_or_320x100" data-adunit="mobile_header_top_320x50_or_320x100" style="display: none"></div>
			</div>	
            </div>  
            <div class="col-xs-12 col-sm-5 col-md-4 col-lg-4">
			
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-header_right_300x90">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-header_right_300x90" id="wp-dfp-ad-unit-header_right_300x90" data-size-mapping="header_right_300x90" data-adunit="header_right_300x90" style="display: none"></div>
			</div>            </div>
        </div>
        <!-- END -->
		<!--main-menu-->
		<div class="rst-navigation text-right col-sm-8 col-lg-4">
					</div>
		<!--/main-menu-->
	</div>
	<!--End-thumb-top-header-->
</div>
<div class="rows main-menu rst-top-main-menu-full border-line">
	<form class="search-form" action="http://www.provideocoalition.com">
	<div class="ub-search">
		<input type="text" placeholder="Search ..." name="s" />
		<button type="submit" value="Search" class="sb"></button>
		<input class="sb" type="submit" value="Search">
	</div><!--End-search-->
</form>	<nav role="navigation" class="navbar navbar-default" id="myNavbar"> 
	 <div class="navbar-header">
		<button data-target="#navbarCollapse" data-toggle="collapse" class="navbar-toggle" type="button"> 
			<span class="sr-only">Toggle navigation</span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span>
			<span class="text-menu-mobile">Menu</span>
		</button>
	 </div>
		<!-- Collect the nav links, forms, and other content for toggling -->
		<div id="navbarCollapse" class="collapse navbar-collapse">
			<div class="logo-fixed">
							<a href="http://www.provideocoalition.com">
					<img src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/provideocoalitionlogo.png" alt="ProVideo Coalition">
				</a>
						</div>
			<ul id="menu-main-menu" class="rst-nav-menu row"><li id="menu-item-25516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-25516"><a href="http://www.provideocoalition.com/production/">Production</a></li>
<li id="menu-item-25517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent rst-not-mega menu-item-25517"><a href="http://www.provideocoalition.com/post-production/">Post Production</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-31"><a href="http://www.provideocoalition.com/reviews">Reviews</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-29"><a href="http://www.provideocoalition.com/tips">Tips</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-28"><a href="http://www.provideocoalition.com/experts">Experts</a></li>
</ul>		</div>
	</nav>
</div>
	</div><!--End-header-->
	
<div class="rows main-menu rst-top-main-menu-full header-sticky border-line">
	<form class="search-form" action="http://www.provideocoalition.com">
	<div class="ub-search">
		<input type="text" placeholder="Search ..." name="s" />
		<button type="submit" value="Search" class="sb"></button>
		<input class="sb" type="submit" value="Search">
	</div><!--End-search-->
</form>	<nav role="navigation" class="navbar navbar-default" id="myNavbar-stick"> 
	 <div class="navbar-header">
		<button data-target="#navbarCollapse-stick" data-toggle="collapse" class="navbar-toggle" type="button"> 
			<span class="sr-only">Toggle navigation</span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span>
			<span class="text-menu-mobile">Menu</span>
		</button>
	 </div>
		<!-- Collect the nav links, forms, and other content for toggling -->
		<div id="navbarCollapse-stick" class="collapse navbar-collapse">
			<div class="logo-fixed">
							<a href="http://www.provideocoalition.com">
					<img src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/provideocoalitionlogo.png" alt="ProVideo Coalition">
				</a>
						</div>
			<ul id="menu-top-menu-bar-1" class="rst-nav-menu row"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-38204"><a href="http://www.provideocoalition.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="http://www.provideocoalition.com/latest">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="http://www.provideocoalition.com/topics">Topics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="http://www.provideocoalition.com/events/">Webinars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category rst-not-mega menu-item-25512"><a href="http://www.provideocoalition.com/channels/">Channels</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="http://www.provideocoalition.com/advertise">Advertise</a></li>
</ul>		</div>
	</nav>
	<div class="rst-top-search pull-right">
		<a href="javascript:void(0)"><i class="fa fa-search"></i></a>
	</div>
</div>

	<div id="content">
		
		<ul class="breadcrumb"><li class="home"><a href="http://www.provideocoalition.com"><i class="fa fa-home"></i></a></li><li><a href="http://www.provideocoalition.com/category/topics-37/">Topics</a>, <a href="http://www.provideocoalition.com/post-production/">Post Production</a></li><li class="active">Let&#8217;s Edit with Media Composer &#8211; ADVANCED &#8211; Background Services</li></ul>
				
		<div class="row inner-content">
						
			<!-- ===== Archive Content ======= -->
			<div id="main_content" class="col-sm-7 col-md-8 ub-list-archive">
			
			
			
							
								
					
<article id="post-42690" class="ub-blog-post post-42690 post type-post status-publish format-standard has-post-thumbnail hentry category-post-production-18 tag-8-7 tag-avid-technology tag-background-rendering tag-background-services tag-consolidating tag-editing tag-mc-8-7 tag-media-composer tag-nle tag-transcoding">
	
	<header class="entry-header">
		<h1 class="archive-title">Let&#8217;s Edit with Media Composer &#8211; ADVANCED &#8211; Background Services</h1>		<div class="entry-meta">
		<div class="ub-post-infor">				<span class="admin">by <a href="http://www.provideocoalition.com/kmcauliffe/">Kevin P. McAuliffe</a></span>
																			<span class="date">	<a href='http://www.provideocoalition.com/2016/12/22/'>December 22, 2016</a>
</span>
																	<span class="category"> <i class="fa fa-tag"></i> <a href="http://www.provideocoalition.com/post-production/" rel="category tag">Post Production</a></span>
																							</div>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	
		<div class="entry-content entry-dropcap">
		<p><span id="more-42690"></span></p>
<p>&nbsp;</p>
<p>One thing that doing these tutorials does, is that it let&#8217;s me talk about a wide range of concepts, many of which editors either don&#8217;t use, or don&#8217;t even know they are available.  Background Services are just one of those subjects.  Not only can Background Services be used for tasks like rendering in the background, but it can also be used to Consolidate and Transcode in the background as well.   Now, this might seem like a little overkill for editors who just need to bring in a clip or two, and I totally agree, but when we&#8217;re talking about hundreds of clips, this feature will really come in handy, and the fact that all of this can be done in the background is a very big feature.  Not only is the setup of Background Services very easy, but once you see how it works inside of Media Composer, it&#8217;s going to be a workflow that you&#8217;ll easily be able to work into your next post product!</p>
<p><iframe width="599" height="337" src="https://www.youtube.com/embed/o37EhqLHhq4?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>Channel: www.youtube.com/letseditMC_avid<br />
Facebook: http://www.facebook.com/LetsEditwithMediaComposer<br />
Twitter: @kpmcauliffe<br />
e-mail: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="e38886958a8d938e8082968f8a858586a3848e828a8fcd808c8e">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="spu-placeholder" style="display:none"></div>		<br />
		<script type="text/javascript">
			var rating_42690 = new rst_blocks();
			rating_42690.url = 'http://www.provideocoalition.com/wp/wp-admin/admin-ajax.php';
		</script><div class="ub-rate-post" postID="42690"><strong>Was This Post Helpful:</strong>		
		<div id="rating_post-wrap" class="rs-control rs-rating ">
			<input type="hidden" value="0" name="rating_post" id="rating_post" class="rs-rating-input" data-config='{&quot;maxRates&quot;:5,&quot;starWidth&quot;:16,&quot;starHeight&quot;:16,&quot;length&quot;:5,&quot;step&quot;:1,&quot;type&quot;:2}' />
		</div>
		<p class="ub-rate-meta">
		<strong class="votes">0</strong>
		votes,
		<strong>0</strong>
		avg. rating
	</p><span itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><meta itemprop="worstRating" content="1"><meta itemprop="bestRating" content="5"><meta itemprop="ratingValue" content="0"> </span></div>		<div class="ub-tags">Tags: <a href="http://www.provideocoalition.com/tag/8-7/" rel="tag">8.7</a><a href="http://www.provideocoalition.com/tag/avid-technology/" rel="tag">Avid Technology</a><a href="http://www.provideocoalition.com/tag/background-rendering/" rel="tag">Background Rendering</a><a href="http://www.provideocoalition.com/tag/background-services/" rel="tag">Background Services</a><a href="http://www.provideocoalition.com/tag/consolidating/" rel="tag">Consolidating</a><a href="http://www.provideocoalition.com/tag/editing/" rel="tag">Editing</a><a href="http://www.provideocoalition.com/tag/mc-8-7/" rel="tag">MC 8.7</a><a href="http://www.provideocoalition.com/tag/media-composer/" rel="tag">Media Composer</a><a href="http://www.provideocoalition.com/tag/nle/" rel="tag">NLE</a><a href="http://www.provideocoalition.com/tag/transcoding/" rel="tag">transcoding</a></div>		
				
		<div class="row" style="clear: both;">
			<div class="col-lg-12">
			  			</div>
		</div>
		
		<div class="row pvc-ad-article">
			<div class="col-lg-12">
							</div>
		</div>
		
		<div class="ub-share-box">
			<div class="ub-share-this">
	<span class="ub-share-icon">Share:</span>
		<a href="http://twitter.com/share?text=Let&#8217;s Edit with Media Composer &#8211; ADVANCED &#8211; Background Services&url=http://www.provideocoalition.com/lets-edit-media-composer-advanced-background-services/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i></a>
			<a  href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://www.provideocoalition.com/lets-edit-media-composer-advanced-background-services/&p[images][0]=http://provideocoalition-moviola.netdna-ssl.com/app/uploads/BCServices.jpg&p[title]=Let's%20Edit%20with%20Media%20Composer%20-%20ADVANCED%20-%20Background%20Services" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i></a>
			<a href="https://plus.google.com/share?url=http://www.provideocoalition.com/lets-edit-media-composer-advanced-background-services/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus"></i></a>
			<a href="https://pinterest.com/pin/create/button/?url=http://www.provideocoalition.com/lets-edit-media-composer-advanced-background-services/&media=http://provideocoalition-moviola.netdna-ssl.com/app/uploads/BCServices.jpg" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-pinterest"></i></a>
			<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.provideocoalition.com/lets-edit-media-composer-advanced-background-services/&title=Let's%20Edit%20with%20Media%20Composer%20-%20ADVANCED%20-%20Background%20Services&source=LinkedIn" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-linkedin"></i></a>
			<a href="http://www.tumblr.com/share/link?url=http://www.provideocoalition.com/lets-edit-media-composer-advanced-background-services/&name=Sharing%20links%20to%20articles" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-tumblr"></i></a>
	</div>		</div><!--End-share-box-->
		
				<div class="row ub-navs-links clearfix">
			<div class="col-sm-6 text-left pull-left">
								<a class="nav-previous" rel="prev" href="http://www.provideocoalition.com/get-started-fast-media-composer-adobe-editors-part-1/"><i class="fa fa-angle-left"></i> PREVIOUS POST</a>
				<h3 class="empty-title"><a href="http://www.provideocoalition.com/get-started-fast-media-composer-adobe-editors-part-1/">Get Started Fast with Media Composer for Adobe Editors — Part 1</a></h3>
							</div>
			<div class="col-sm-6 text-right pull-right">
							</div>
		</div>
				
							<div class="ub-author-box">
					<div class="ub-author">
					<div class="author-thumbnail">
					<a href="http://www.provideocoalition.com/kmcauliffe/"><img alt='' src='http://2.gravatar.com/avatar/bdd61f7f6daec102363d07e0b642e443?s=90&#038;d=mm&#038;r=g' srcset="http://2.gravatar.com/avatar/bdd61f7f6daec102363d07e0b642e443?s=180&amp;d=mm&amp;r=g 2x" class='avatar avatar-90 photo' height='90' width='90' /></a>
					</div><!--End-post-thumbnail-->
					<div class="info-author">
					<h4><span>Kevin P. McAuliffe </span></h4>
											<p>Kevin P McAuliffe is a three time North American ProMax award winning editor and a Media Composer editor for over 15 years. He is a featured trainer at MacProVideo and is also one of the Senior Editor&#8217;s at MIJO in Toronto, Canada, with current clients including Paramount Pictures, Warner Bros. Pictures, Walt Disney Pictures and E1 Entertainment to name a few. He can also be found helping out on the Avid Community forums in the Media Composer &amp; Symphony Get Started Fast forum.</p>
<div class="spu-placeholder" style="display:none"></div>						<div class="ub-author-link">
																																				</div>
					</div><!--End-info-post-->
				</div>
			</div><!--End-author-box-->
					
		<div class="row ub-related-posts">
	<div class="col-sm-12"><h3 class="widget-title"><span>You Might Also Like</span></h3></div>	<div class="col-sm-4 ub-blog-post">
				<div class="post-thumbnail">
			<a href="http://www.provideocoalition.com/get-started-fast-media-composer-adobe-editors-part-1/"><img alt="Get Started Fast with Media Composer for Adobe Editors — Part 1" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/bfi_thumb/GSFwMC4Adobe-32wfb0aovtuodtyo9kinls.jpg"></a>
		</div>
				<div class="info-post">
			<h4><a href="http://www.provideocoalition.com/get-started-fast-media-composer-adobe-editors-part-1/">Get Started Fast with Media Composer for Adobe Editors — Part 1</a></h4>
			<span class="date">- on December 22, 2016</span>
		</div><!--End-info-post-->
	</div>
		<div class="col-sm-4 ub-blog-post">
				<div class="post-thumbnail">
			<a href="http://www.provideocoalition.com/art-of-the-cut-rogue-one/"><img alt="ART OF THE CUT with Jabez Olssen on editing &#8220;Rogue One&#8221;" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/bfi_thumb/AN1-182392_JO-32vh524ccuaiidj21kltds.jpg"></a>
		</div>
				<div class="info-post">
			<h4><a href="http://www.provideocoalition.com/art-of-the-cut-rogue-one/">ART OF THE CUT with Jabez Olssen on editing &#8220;Rogue One&#8221;</a></h4>
			<span class="date">- on December 18, 2016</span>
		</div><!--End-info-post-->
	</div>
		<div class="col-sm-4 ub-blog-post">
				<div class="post-thumbnail">
			<a href="http://www.provideocoalition.com/free-video-editing-software-2017-guide/"><img alt="FREE Video Editing Software: 2017 guide" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/bfi_thumb/NLE_all-32ux3czpbvfwv9kgseyy9s.jpg"></a>
		</div>
				<div class="info-post">
			<h4><a href="http://www.provideocoalition.com/free-video-editing-software-2017-guide/">FREE Video Editing Software: 2017 guide</a></h4>
			<span class="date">- on December 16, 2016</span>
		</div><!--End-info-post-->
	</div>
	</div><!--End-related-posts-->		
<div id="disqus_thread">
    </div>

	</div><!-- .entry-content -->
</article><!-- #post-## -->

				
				
				
			
			</div>
			<!--End-Archive-Content-->
							<div id="sidebar" class="widget-area col-sm-5 col-md-4" role="complementary">
					<aside id="text-9" class="widget widget_text">			<div class="textwidget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_full_skyscraper">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_full_skyscraper" id="wp-dfp-ad-unit-right_sidebar_full_skyscraper" data-size-mapping="right_sidebar_full_skyscraper" data-adunit="right_sidebar_full_skyscraper" style="display: none"></div>
			</div></div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_above_social_top_large_rectangle">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_above_social_top_large_rectangle" id="wp-dfp-ad-unit-right_sidebar_above_social_top_large_rectangle" data-size-mapping="right_sidebar_above_social_top_large_rectangle" data-adunit="right_sidebar_above_social_top_large_rectangle" style="display: none"></div>
			</div></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_above_social_bottom_large_rectangle">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_above_social_bottom_large_rectangle" id="wp-dfp-ad-unit-right_sidebar_above_social_bottom_large_rectangle" data-size-mapping="right_sidebar_above_social_bottom_large_rectangle" data-adunit="right_sidebar_above_social_bottom_large_rectangle" style="display: none"></div>
			</div></div>
		</aside><aside id="ubtheme-social-widget-2" class="widget widget_social"><h3 class="widget-title"><span>SOCIAL</span></h3><ul class="ss_social clearfix"><li><a target="_blank" title="Twitter" class="twitter" href="https://twitter.com/provideo/"><span class="sr-only">twitter</span></a></li><li><a target="_blank" title="Facebook" class="facebook" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><span class="sr-only">facebook</span></a></li><li><a target="_blank" title="LinkedIn" class="in" href="https://www.linkedin.com/groups?gid=67413"><span class="sr-only">linkedin</span></a></li><li><a target="_blank" title="Google Plus" class="gplus" href="https://plus.google.com/115402043571209538049/posts"><span class="sr-only">google plus</span></a></li><li><a target="_blank" title="Vimeo" class="vimeo" href="https://vimeo.com/provideocoalition"><span class="sr-only">vimeo</span></a></li><li><a target="_blank" title="RSS" class="rss" href="http://www.provideocoalition.com/feed/"><span class="sr-only">rss</span></a></li></ul></aside><aside id="text-10" class="widget widget_text">			<div class="textwidget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_half_skyscraper">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_half_skyscraper" id="wp-dfp-ad-unit-right_sidebar_half_skyscraper" data-size-mapping="right_sidebar_half_skyscraper" data-adunit="right_sidebar_half_skyscraper" style="display: none"></div>
			</div></div>
		</aside><aside id="widgets_in_tabs-3" class="widget widget_widgets_in_tabs"><h3 class="widget-title"><span>Widgets In Tabs</span></h3><ul class="wit-tab-container" data-interval="0" data-tab_style="scroll" data-hide_effect="classic_fade" data-show_effect="classic_fade" data-effect_style="prll" data-duration="500" data-height="adaptive" data-animate="true" data-extra="false" data-extra_closable_tabs="false" data-extra_closable_tabs_init="false" data-extra_remember_last="false" data-id="" ><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 0px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="rpwe_widget recent-posts-extended wit-tab-content"><h3 class="wit-tab-title">Articles</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/lets-edit-media-composer-advanced-background-services/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/BCServices-82x77.jpg" alt="Let&#8217;s Edit with Media Composer &#8211; ADVANCED &#8211; Background Services"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/lets-edit-media-composer-advanced-background-services/" title="Permalink to Let&#8217;s Edit with Media Composer &#8211; ADVANCED &#8211; Background Services" rel="bookmark">Let&#8217;s Edit with Media Composer &#8211; ADVANCED &#8211; Background Services</a></h3><time class="rpwe-time published" datetime="2016-12-22T20:31:55+00:00">December 22, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/get-started-fast-media-composer-adobe-editors-part-1/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/GSFwMC4Adobe-82x77.jpg" alt="Get Started Fast with Media Composer for Adobe Editors — Part 1"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/get-started-fast-media-composer-adobe-editors-part-1/" title="Permalink to Get Started Fast with Media Composer for Adobe Editors — Part 1" rel="bookmark">Get Started Fast with Media Composer for Adobe Editors — Part 1</a></h3><time class="rpwe-time published" datetime="2016-12-22T19:45:41+00:00">December 22, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/max-mini-max-shooting-tight-spaces/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/mseminimax001-82x77.jpg" alt="Max and Mini Max: shooting in tight spaces"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/max-mini-max-shooting-tight-spaces/" title="Permalink to Max and Mini Max: shooting in tight spaces" rel="bookmark">Max and Mini Max: shooting in tight spaces</a></h3><time class="rpwe-time published" datetime="2016-12-22T11:16:47+00:00">December 22, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/set-live-production-studio-wirecast-gear-live-streaming/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/videoguys-DIY-wirecast-gear-blog-82x77.jpg" alt="How to Set-Up a Live Production Studio with Wirecast Gear for Live Streaming"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/set-live-production-studio-wirecast-gear-live-streaming/" title="Permalink to How to Set-Up a Live Production Studio with Wirecast Gear for Live Streaming" rel="bookmark">How to Set-Up a Live Production Studio with Wirecast Gear for Live Streaming</a></h3><time class="rpwe-time published" datetime="2016-12-22T06:42:17+00:00">December 22, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/final-cut-pro-x-preditors-pov/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/SL2-82x77.gif" alt="Why Final Cut Pro X? A Preditor’s POV"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/final-cut-pro-x-preditors-pov/" title="Permalink to Why Final Cut Pro X? A Preditor’s POV" rel="bookmark">Why Final Cut Pro X? A Preditor’s POV</a></h3><time class="rpwe-time published" datetime="2016-12-21T22:10:14+00:00">December 21, 2016</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 0px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="rpwe_widget recent-posts-extended wit-tab-content"><h3 class="wit-tab-title">News</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/phonerig-turn-phone-video-rig/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/phonerig001-82x77.jpg" alt="PhoneRIG: turn your phone into a video rig"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/phonerig-turn-phone-video-rig/" title="Permalink to PhoneRIG: turn your phone into a video rig" rel="bookmark">PhoneRIG: turn your phone into a video rig</a></h3><time class="rpwe-time published" datetime="2016-12-21T09:39:10+00:00">December 21, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/black-shading-added-blackmagic-ursa-mini-4-6k/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/Screen-Shot-2016-12-21-at-9.04.24-AM-82x77.png" alt="Black Shading Added To Blackmagic URSA Mini 4.6K"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/black-shading-added-blackmagic-ursa-mini-4-6k/" title="Permalink to Black Shading Added To Blackmagic URSA Mini 4.6K" rel="bookmark">Black Shading Added To Blackmagic URSA Mini 4.6K</a></h3><time class="rpwe-time published" datetime="2016-12-21T07:13:54+00:00">December 21, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/sony-hx350-50x-zoom-full-hd/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/sonyhx350_002-82x77.jpg" alt="Sony HX350: 50x zoom and Full HD"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/sony-hx350-50x-zoom-full-hd/" title="Permalink to Sony HX350: 50x zoom and Full HD" rel="bookmark">Sony HX350: 50x zoom and Full HD</a></h3><time class="rpwe-time published" datetime="2016-12-20T07:30:24+00:00">December 20, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/updates-blackmagics-davinci-resolve-fusion/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/Resolve-and-Fusion-Combined-82x77.jpg" alt="Updates to Blackmagic&#8217;s DaVinci Resolve and Fusion"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/updates-blackmagics-davinci-resolve-fusion/" title="Permalink to Updates to Blackmagic&#8217;s DaVinci Resolve and Fusion" rel="bookmark">Updates to Blackmagic&#8217;s DaVinci Resolve and Fusion</a></h3><time class="rpwe-time published" datetime="2016-12-19T10:22:36+00:00">December 19, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.provideocoalition.com/new-colors-mirrorless-mover-bags/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://provideocoalition-moviola.netdna-ssl.com/app/uploads/mirrorlessmovers000-82x77.jpg" alt="New colors for Mirrorless Mover bags"></a><h3 class="rpwe-title"><a href="http://www.provideocoalition.com/new-colors-mirrorless-mover-bags/" title="Permalink to New colors for Mirrorless Mover bags" rel="bookmark">New colors for Mirrorless Mover bags</a></h3><time class="rpwe-time published" datetime="2016-12-16T07:12:08+00:00">December 16, 2016</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<li id="wpp-3" class="popular-posts wit-tab-content">
<h3 class="wit-tab-title">Popular</h3>                <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://www.provideocoalition.com/wp/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '3'
							}, function(data){
								$('#wpp-3').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
                </li>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</ul></aside><aside id="text-17" class="widget widget_text">			<div class="textwidget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_under_news_large_rectangle">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_under_news_large_rectangle" id="wp-dfp-ad-unit-right_sidebar_under_news_large_rectangle" data-size-mapping="right_sidebar_under_news_large_rectangle" data-adunit="right_sidebar_under_news_large_rectangle" style="display: none"></div>
			</div></div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_below_posts_tab_top_medium_rectangle">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_below_posts_tab_top_medium_rectangle" id="wp-dfp-ad-unit-right_sidebar_below_posts_tab_top_medium_rectangle" data-size-mapping="right_sidebar_below_posts_tab_top_medium_rectangle" data-adunit="right_sidebar_below_posts_tab_top_medium_rectangle" style="display: none"></div>
			</div></div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_below_posts_tab_bottom_medium_rectangle">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_below_posts_tab_bottom_medium_rectangle" id="wp-dfp-ad-unit-right_sidebar_below_posts_tab_bottom_medium_rectangle" data-size-mapping="right_sidebar_below_posts_tab_bottom_medium_rectangle" data-adunit="right_sidebar_below_posts_tab_bottom_medium_rectangle" style="display: none"></div>
			</div></div>
		</aside><aside id="text-18" class="widget widget_text">			<div class="textwidget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-right_sidebar_under_news2_large_rectangle">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-right_sidebar_under_news2_large_rectangle" id="wp-dfp-ad-unit-right_sidebar_under_news2_large_rectangle" data-size-mapping="right_sidebar_under_news2_large_rectangle" data-adunit="right_sidebar_under_news2_large_rectangle" style="display: none"></div>
			</div></div>
		</aside>				</div><!-- #secondary -->
					</div>
	</div>
	    

		<!-- footer
		================================================== -->	
		<div id="footer">
			<div class="row top-footer ">
				<div class="col-sm-12 col-md-4">
	<aside id="text-2" class="widget widget_text"><h3 class="widget-title"><span>ABOUT</span></h3>			<div class="textwidget"><p>ProVideo Coalition brings together the film industry’s best writers, bloggers and video experts under one URL.  Each writer / filmmaker / contributor writes based on their personal knowledge and experience.   PVC has become the leading resource for video professionals working in major studios and post houses,  independent filmmakers, educators, students and storytelling enthusiasts as the place to go for news, information, reviews and training.</p>
<p>This award-winning site provides comprehensive information on both production and post-production in multi-distribution film, online, mobile, and broadcast environments. PVC is owned by Moviola, headquartered in the heart of Hollywood and dedicated to the film industry since 1919. We rent, educate and sell product  through our sister companies: Moviola Digital, <a href="http://moviola.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://moviola.com/', 'moviola.com');" target="_blank">moviola.com</a>, <a href="http://moviola.com/classes" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://moviola.com/classes', 'Moviola Education Center');" target="_blank">Moviola Education Center</a>, and <a href="http://www.filmtools.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.filmtools.com/', 'Filmtools.com');" target="_blank">Filmtools.com</a>.</.p>
<p>To learn more about Advertising and Sponsorship Opportunities send an email to <a href="/cdn-cgi/l/email-protection#9af9f5fbf6f3eef3f5f4f3f4fcf5dafef3ecf9f5f7b4f9f5f7" target="_blank"><span class="__cf_email__" data-cfemail="e881868e87a8989a879e818c8d878b878984819c818786c68b8785">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></p></div>
		</aside></div>
<div class="col-sm-12 col-md-4">
	<aside id="text-19" class="widget widget_text"><h3 class="widget-title"><span>WRITE FOR US</span></h3>			<div class="textwidget"><p>If you have something to say about your work in the media & entertainment industry, PVC is the place to showcase and get paid for your efforts. Your work could be seen by fellow professionals across the entire industry. Send us an email to let us know what type of article, feature, video or series you have in mind and our editorial staff will get in touch with you directly.</p>
<p><a href="/cdn-cgi/l/email-protection#a6d1d4cfd2c3c0c9d4d3d5e6d6d4c9d0cfc2c3c9c5c9c7cacfd2cfc9c888c5c9cb" target="_blank"><span class="__cf_email__" data-cfemail="4235302b3627242d3037310232302d342b26272d212d232e2b362b2d2c6c212d2f">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></p></div>
		</aside></div>
<div class="col-sm-12 col-md-4">
	<aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><span>Newsletter</span></h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101" method="post" data-id="101" data-name="Footer Signup" ><div class="mc4wp-form-fields"><p>Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p> 
<div style="position: relative;">
<input class="newsletter-email" type="email" name="EMAIL" placeholder="Email" required /><input class="newsletter-submit" type="submit" value="SUBSCRIBE" />
</div><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1482477205" /><input type="hidden" name="_mc4wp_form_id" value="101" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside></div>			</div><!--End-top-footer-->
            		<div class="row ad-footer">
            			<div class="col-xs-12">
							
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-footer_leaderboard">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-footer_leaderboard" id="wp-dfp-ad-unit-footer_leaderboard" data-size-mapping="footer_leaderboard" data-adunit="footer_leaderboard" style="display: none"></div>
			</div>							
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-mobile_footer_top_320x50_or_320x100">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-mobile_footer_top_320x50_or_320x100" id="wp-dfp-ad-unit-mobile_footer_top_320x50_or_320x100" data-size-mapping="mobile_footer_top_320x50_or_320x100" data-adunit="mobile_footer_top_320x50_or_320x100" style="display: none"></div>
			</div>                		</div>
            		</div>
			<div class="hr"></div>
			<div class="bottom-footer clearfix">
				<p class="pull-left">Copyright 2016 ProVideo Coalition, a Moviola Company. All Rights Reserved.</p>
				<div class="pull-right">
					<ul class="rst-list-social">
		<li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fa fa-facebook"></i></a></li>
			<li><a target="_blank" href="https://plus.google.com/115402043571209538049/posts"><i class="fa fa-google-plus"></i></a></li>
			<li><a target="_blank" href="https://twitter.com/provideo/"><i class="fa fa-twitter"></i></a></li>
						<li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fa fa-linkedin"></i></a></li>
				<li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fa fa-vimeo-square"></i></a></li>
												</ul>				</div>
			</div><!--End-bottom-footer-->
		</div><!--End-footer-->           
    </div><!--End-wrapper-->
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<input type="hidden" name="rs-data-input" id="rs-data-input"/>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/inc/rating/js/rating.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/inc/menu-mega/js/custom-front.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/header.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/header-sticky.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/bxslider/jquery.bxslider.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/jquery.backstretch.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/bootstrap.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/holder.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/jquery.stickit.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/jquery.sticky-kit.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/fancybox/jquery.fancybox.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/fancybox/helpers/jquery.fancybox-media.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/PgwSlider-master/pgwslider.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/isotope.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/pvc/js/royalslider/jquery.royalslider.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/jquery.fitvids.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/picturefill.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/jquery.vticker.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/custom.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/lazanews/js/ajax.js?ver=4.7'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.7'></script>
<script type='text/javascript' src='//platform.instagram.com/en_US/embeds.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","l18n":{"wait":"Please wait","seconds":"seconds ","name_error":"Please enter a valid name","email_error":"Please enter a valid email"},"disable_style":"","safe_mode":"","ajax_mode":"1","site_url":"http:\/\/www.provideocoalition.com\/wp\/","ajax_mode_url":"http:\/\/www.provideocoalition.com\/wp\/?spu_action=spu_load&lang=","ajax_url":"http:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","pid":"42690","is_front_page":"","is_category":"","is_archive":"","is_search":"","seconds_confirmation_close":"5","dsampling":"","dsamplingrate":"100","disable_stats":""};
var spuvar_social = [""];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/popups-premium/public/assets/js/min/public-min.js?ver=1.8.0.1'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-puff.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/widgets-in-tabs/js/wit-all.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/wp-dfp/js/jquery.dfp.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdfp = {"network":"1048076","targeting":{"tag":["8-7","avid-technology","background-rendering","background-services","consolidating","editing","mc-8-7","media-composer","nle","transcoding"],"category":["post-production-18"],"post_name":"lets-edit-media-composer-advanced-background-services","post_title":"Let's Edit with Media Composer - ADVANCED - Background Services","post_id":"42690","post_type":"post"},"slots":{"right_sidebar_half_skyscraper":{"366":[[300,250]],"340":[[160,600],[300,600]],"310":[[300,250]],"304":[[120,600]],"280":[[300,250]],"250":[[120,600]]},"right_sidebar_under_news2_large_rectangle":{"200":[[300,250]]},"right_sidebar_under_news_large_rectangle":{"200":[[300,250]]},"channel_header_leaderboard":{"700":[[728,90]],"455":[[468,60]],"364":[[320,100]],"200":[[320,50],[320,100]]},"channel_right_sidebar_half_skyscraper":{"366":[[300,250]],"342":[[160,600]],"337":[[300,250]],"304":[[120,600]],"282":[[300,250]],"250":[[120,600]]},"channel_right_sidebar_full_skyscraper":{"366":[[180,150]],"342":[[300,600]]},"right_sidebar_full_skyscraper":{"366":[[180,150]],"340":[[300,600]]},"channel_right_sidebar_above_social_bottom_large_rectangle":{"200":[[300,250]]},"channel_right_sidebar_above_social_top_large_rectangle":{"200":[[300,250]]},"channel_right_sidebar_below_posts_tab_bottom_medium_rectangle":{"200":[[180,150]]},"channel_right_sidebar_below_posts_tab_top_medium_rectangle":{"200":[[180,150]]},"right_sidebar_below_posts_tab_top_medium_rectangle":{"200":[[180,150]]},"right_sidebar_below_posts_tab_bottom_medium_rectangle":{"200":[[180,150]]},"homepage_top_right_medium_rectangle":{"200":[[300,250]]},"right_sidebar_above_social_top_large_rectangle":{"200":[[300,250],[400,300]]},"right_sidebar_above_social_bottom_large_rectangle":{"200":[[300,250]]},"homepage_top_right_bottom_large_rectangle":{"200":[[300,250]]},"homepage_top_right_large_rectangle":{"200":[[300,250]]},"mobile_footer_top_320x50_or_320x100":{"700":[[728,90]],"455":[[468,60]],"200":[[320,50],[320,100]]},"footer_leaderboard":{"700":[[728,90]],"300":[[320,50],[320,100]]},"mobile_header_top_320x50_or_320x100":{"700":[[728,90]],"455":[[468,60]],"364":[[320,100]],"200":[[320,50],[320,100]]},"header_leaderboard":{"660":[[728,90]],"300":[[320,50],[320,100]]},"header_right_300x90":{"395":[[300,60]],"350":[[300,90]],"340":[[300,60]],"320":[[300,90]],"300":[[300,60]],"200":[[300,90]]},"home_header_leaderboard":{"660":[[728,90]],"300":[[320,50],[320,100]]}},"messages":{"noNetworkCode":null}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/wp-dfp/js/wp-dfp.js?ver=1.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7","language":""},"disqusIdentifier":"42690 http:\/\/www.provideocoalition.com\/?p=42690","disqusShortname":"provideocoalitioncom","disqusTitle":"Let\u2019s Edit with Media Composer \u2013 ADVANCED \u2013 Background Services","disqusUrl":"http:\/\/www.provideocoalition.com\/lets-edit-media-composer-advanced-background-services\/","options":{"manualSync":false},"postId":"42690"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"provideocoalitioncom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/disqus-comment-system/media/js/count.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/pvc/rslib/scripts/jquery.rs.rating/jquery.rs.rating.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://provideocoalition-moviola.netdna-ssl.com/app/themes/pvc/rslib/controls/rating/rating.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.provideocoalition.com/app/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.11'></script>
<![endif]-->
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Content Delivery Network via provideocoalition-moviola.netdna-ssl.com

 Served from: www.provideocoalition.com @ 2016-12-22 23:13:25 by W3 Total Cache -->