<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head> <script src="/cdn-cgi/apps/head/UjCP9p-28HaHM7CCB98bwzpaF44.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PB8R4X');</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.provideocoalition.com/wp/xmlrpc.php"><link rel="shortcut icon" href="https://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png" type="image/x-icon"><link rel="apple-touch-icon" href="https://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png"><link rel="apple-touch-icon" sizes="72x72" href="https://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png"><link rel="apple-touch-icon" sizes="114x114" href="https://www.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016.png"> <!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><title>URSA Mini Pro Gets 3200 ISO With Firmware 6.0 Update</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%7COpen%20Sans%3A500%2C400%7COpen%20Sans%3A500%2C400%7COpen%20Sans%3A500%2C400%7COpen%20Sans%3A400%2C400italic%2C600%2C700%7CLato%3A400%2C700%2C900&subset=" /> <script type="text/javascript" id="rs-js-common">rs = {"wordpress":{"version":"4.9.8","home_url":"https:\/\/www.provideocoalition.com\/","admin_url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/","admin_ajax_url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","template_url":"https:\/\/www.provideocoalition.com\/app\/themes\/lazanews","is_admin":false,"is_home":false},"php":{"version":"5.4.45-1~dotdeb+7.1","session_id":"o00h2r9gfj5sucpbhjvooa99h2"},"controls":{"meta_prefix":"rs-"},"lib":{"url":"https:\/\/www.provideocoalition.com\/app\/themes\/pvc\/rslib","path":"\/www\/sites\/www.provideocoalition.com\/files\/releases\/20181101150225\/web\/app\/themes\/pvc\/rslib","version":"2.1.4"}}</script> <script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script> <script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://www.provideocoalition.com/app/plugins/super-socializer/images/close.png';</script> <script>var theChampSiteUrl = 'https://www.provideocoalition.com', theChampVerified = 0, theChampEmailPopup = 0;</script> <style type="text/css">.the_champ_horizontal_sharing .theChampSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.the_champ_horizontal_sharing .theChampTCBackground{color:#666}.the_champ_horizontal_sharing .theChampSharing:hover{border-color:transparent}.the_champ_vertical_sharing .theChampSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.the_champ_vertical_sharing .theChampTCBackground{color:#666}.the_champ_vertical_sharing .theChampSharing:hover{border-color:transparent}@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none}@media screen and (max-width:783px){div.the_champ_bottom_sharing{width:100%!important;left:0!important}div.the_champ_bottom_sharing li{width:10%!important}div.the_champ_bottom_sharing .theChampSharing{width:100%!important}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px}.the_champ_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top:auto!important}.the_champ_bottom_sharing .the_champ_square_count{line-height:inherit}.the_champ_bottom_sharing .theChampSharingArrow{display:none}.the_champ_bottom_sharing .theChampTCBackground{margin-right:1.1em!important}}</style><meta name="description" content="Today Blackmagic Design released Camera 6.0 update which improves the ISO range of URSA Mini Pro, adding an ISO 3200 option" /><link rel="canonical" href="https://www.provideocoalition.com/blackmagic-design-ursa-mini-pro-gets-3200-iso-with-firmware-6-0-update/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="URSA Mini Pro Gets 3200 ISO With Firmware 6.0 Update" /><meta property="og:description" content="Today Blackmagic Design released Camera 6.0 update which improves the ISO range of URSA Mini Pro, adding an ISO 3200 option" /><meta property="og:url" content="https://www.provideocoalition.com/blackmagic-design-ursa-mini-pro-gets-3200-iso-with-firmware-6-0-update/" /><meta property="og:site_name" content="ProVideo Coalition" /><meta property="article:publisher" content="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl" /><meta property="article:tag" content="3200 ISO" /><meta property="article:tag" content="4.6K" /><meta property="article:tag" content="4K" /><meta property="article:tag" content="Blackmagic" /><meta property="article:tag" content="blackmagic design" /><meta property="article:tag" content="Blackmagic Design URSA Mini Pro" /><meta property="article:tag" content="camera" /><meta property="article:tag" content="Camera 6.0 Firmware" /><meta property="article:tag" content="cameras" /><meta property="article:tag" content="cinematography" /><meta property="article:tag" content="Education &amp; Inspiration" /><meta property="article:tag" content="news" /><meta property="article:tag" content="URSA Mini Pro" /><meta property="article:tag" content="Video" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2018-11-14T17:11:33+00:00" /><meta property="article:modified_time" content="2018-11-14T17:12:56+00:00" /><meta property="og:updated_time" content="2018-11-14T17:12:56+00:00" /><meta property="fb:app_id" content="917193935007462" /><meta property="og:image" content="https://cdn.provideocoalition.com/app/uploads/blackmagic-ursa-mini-pro.jpg" /><meta property="og:image:secure_url" content="https://cdn.provideocoalition.com/app/uploads/blackmagic-ursa-mini-pro.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="547" /><meta property="og:image:alt" content="URSA Mini Pro" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Today Blackmagic Design released Camera 6.0 update which improves the ISO range of URSA Mini Pro, adding an ISO 3200 option" /><meta name="twitter:title" content="URSA Mini Pro Gets 3200 ISO With Firmware 6.0 Update" /><meta name="twitter:site" content="@provideo" /><meta name="twitter:image" content="https://cdn.provideocoalition.com/app/uploads/blackmagic-ursa-mini-pro.jpg" /><meta name="twitter:creator" content="@provideo" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//platform.instagram.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.provideocoalition.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Feed" href="https://www.provideocoalition.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Comments Feed" href="https://www.provideocoalition.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="ProVideo Coalition &raquo; iCal Feed" href="https://www.provideocoalition.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="ProVideo Coalition &raquo; Blackmagic Design URSA Mini Pro Gets 3200 ISO With Firmware 6.0 Update Comments Feed" href="https://www.provideocoalition.com/blackmagic-design-ursa-mini-pro-gets-3200-iso-with-firmware-6-0-update/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.3.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-852180-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-852180-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>
<script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='stylesheet' id='style-bootstrap-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/css/bootstrap-286e305b624f47b85d8336c5d2870a05.css' type='text/css' media='screen' /><link rel='stylesheet' id='style-pgwSlider-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/themes/lazanews/js/PgwSlider-master/pgwslider.min-2015.css' type='text/css' media='screen' /><link data-minify="1" rel='stylesheet' id='style-bxslider-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/js/bxslider/jquery.bxslider-2464b2c2e7792bb9523b96e589a06dc5.css' type='text/css' media='screen' /><link data-minify="1" rel='stylesheet' id='style-rswp-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/css/rs-wp-v1.2-40e5e0d7536649ac81acbbdf032bf384.css' type='text/css' media='screen' /><link data-minify="1" rel='stylesheet' id='css-fancybox-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/js/fancybox/jquery.fancybox-75d6b3a0c1c6cefec1a34cdc30ed9923.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='style-royalslider-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/js/royalslider/royalslider-897d99f3bc42f943572cef8935d04923.css' type='text/css' media='screen' /><link data-minify="1" rel='stylesheet' id='style-royalslider-default-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/js/royalslider/skins/default/rs-default-1fa9208be0edf6b50b51956627fa4c51.css' type='text/css' media='screen' /><link rel='stylesheet' id='mediaelement-css' href='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.6-78496d1.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://www.provideocoalition.com/wp/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='style-header-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/css/header-2d957da1f1c210330f795c5e4063443d.css' type='text/css' media='screen' /><link data-minify="1" rel='stylesheet' id='style-parent-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/css/style-34c735a763fc5c520e30fcf85cc40919.css' type='text/css' media='' /><link rel='stylesheet' id='style-main-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/themes/pvc/css/style-1541021941.css' type='text/css' media='' /><link data-minify="1" rel='stylesheet' id='style-header-response-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/css/header-response-1e6cd6f15eab4f7dcd0040758e021352.css' type='text/css' media='screen' /><link data-minify="1" rel='stylesheet' id='style-responsiveness-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/css/different-device-d996eb0b8e51f934bc0920f18c65e84b.css' type='text/css' media='screen' /><link rel='stylesheet' id='app-banners-styles-css' href='https://www.provideocoalition.com/app/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/wordpress-popular-posts/public/css/wpp-3909b66e603132b70afd304a30b46396.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dcwss-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/wordpress-social-stream/css/dcwss-62e39e61856ed4e5beaaa97ed5bd990c.css' type='text/css' media='all' /><link rel='stylesheet' id='owl.carousel.style-css' href='https://www.provideocoalition.com/app/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css' type='text/css' media='all' /><link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min-5.2.2.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/wpdiscuz/assets/css/wpdiscuz-228817abc28f8fde7b69a886dc104e06.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpdiscuz-user-content-css-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/wpdiscuz/assets/css/wpdiscuz-user-content-3a9dd15e9676f2a4d96e1708aced5337.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpdiscuz-recaptcha-css-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/wpdiscuz-recaptcha/css/wpdiscuz-recaptcha-aebce6e0fee4be748b09991f3eca8401.css' type='text/css' media='all' /><link rel='stylesheet' id='spu-public-css-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/popups/public/assets/css/public-1.9.3.2.css' type='text/css' media='all' /><link rel='stylesheet' id='magnific_popup_style-css' href='https://www.provideocoalition.com/app/themes/pvc/magnific-popup/magnific-popup.css' type='text/css' media='all' /><link rel='stylesheet' id='rs-page-style-css' href='https://www.provideocoalition.com/app/themes/pvc/rslib/minify/load.php?load=styles&#038;k=e667a0ff9f5365bc8a73178be081ccb2&#038;ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='font-for-frontend-css' href='https://www.provideocoalition.com/app/themes/pvc/rslib/customize/rst-writerCSS.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='css-rating-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/inc/rating/rating-4c64f5df196ff8e284169e5af11be894.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='style-menu-mega-animate-css' href='https://www.provideocoalition.com/app/cache/min/1/app/themes/lazanews/inc/menu-mega/css/animate-43ea3ac3d75bea26965dc4dd99b3c206.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='the_champ_frontend_css-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/super-socializer/css/front-0f00eceeac5e279b44c9a14f432d7844.css' type='text/css' media='all' /><link rel='stylesheet' id='spup-public-css-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/popups-premium/public/assets/css/public-1.9.7.1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpdevelop-bts-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/booking/assets/libs/bootstrap/css/bootstrap-bb60bb27e6bbd78007ff809610be1f9f.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpdevelop-bts-theme-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/booking/assets/libs/bootstrap/css/bootstrap-theme-2dddb2991cfd45bc848e5916434f155c.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpbc-client-pages-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/booking/css/client-02c1d2017de8163074d990b48784e821.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpbc-admin-timeline-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/booking/css/timeline-72b6f5ee96703a1075faf15a0ad90f96.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpbc-calendar-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/booking/css/calendar-6f06543344195f3f2661741f41bf3bca.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpbc-calendar-skin-css' href='https://www.provideocoalition.com/app/cache/min/1/app/plugins/booking/css/skins/traditional-58d2344fc5d7bc440618a01a0e82c12f.css' type='text/css' media='all' /><link rel='stylesheet' id='wit-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/widgets-in-tabs/css/wit-all.min-2.2.1.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.provideocoalition.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/google-analytics-for-wordpress/assets/js/frontend.min-7.3.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.provideocoalition.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"80370","token":"185a367fa5","debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min-4.2.0.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.15.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wp-posts-carousel/owl.carousel/owl.carousel-2.0.0.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wp-posts-carousel/owl.carousel/jquery.mousewheel.min-3.1.12.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie-5.2.2.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min-5.2.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpdiscuzAjaxObj = {"url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.provideocoalition.com\/app\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"2","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":0,"facebookAppID":"1765376637098667","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"9bad12c2741cb30420683bdf5ba6dd5b","isLoadOnlyParentComments":"1","ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","version":"5.2.2","wc_post_id":80370,"loadLastCommentId":null,"lastVisitKey":"wordpress_last_visit","lastVisitExpires":1544811807,"lastVisitCookie":{"1":{"80370":1542219807}},"isCookiesEnabled":true,"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1,"wpDiscuzReCaptcha":true,"wpDiscuzReCaptchaSK":"6Lcbu18UAAAAAEDrKT8h73BPDqFiplzLJnrjGyOL","wpDiscuzReCaptchaTheme":"light"}}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wpdiscuz/assets/js/wpdiscuz-5.2.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wpdiscuz/assets/js/wpdiscuz-user-content-5.2.2.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wpdiscuz/assets/third-party/lity/lity-5.2.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/353/870/747/41/957-2.2.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/161/public/assets/js/advanced-1.10.7.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/561/public/assets/js/608-1.8.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/353/870/73/41/738-2.2.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/353/870/987/assets/js/568-2.2.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/magnific-popup/jquery.magnific-popup.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/magnific-popup/jquery.magnific-popup-init.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/rslib/scripts/modernizr.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/rslib/scripts/rs.common.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/rslib/controls/group/group.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/html5shiv-printshiv.js'></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.6-78496d1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var aamLocal = {"nonce":"07574e0cc0","ajaxurl":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/advanced-access-manager/media/js/aam-login.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpbc_global1 = {"wpbc_ajaxurl":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","wpdev_bk_plugin_url":"https:\/\/www.provideocoalition.com\/app\/plugins\/booking","wpdev_bk_today":"[2018,11,14,18,23]","visible_booking_id_on_page":"[]","booking_max_monthes_in_calendar":"1y","user_unavilable_days":"[999]","wpdev_bk_edit_id_hash":"","wpdev_bk_plugin_filename":"wpdev-booking.php","bk_days_selection_mode":"multiple","wpdev_bk_personal":"0","block_some_dates_from_today":"0","message_verif_requred":"This field is required","message_verif_requred_for_check_box":"This checkbox must be checked","message_verif_requred_for_radio_box":"At least one option must be selected","message_verif_emeil":"Incorrect email field","message_verif_same_emeil":"Your emails do not match","message_verif_selectdts":"Please, select booking date(s) at Calendar.","parent_booking_resources":"[]","new_booking_title":"Thank you for your online booking.  We will send confirmation of your booking as soon as possible.","new_booking_title_time":"7000","type_of_thank_you_message":"message","thank_you_page_URL":"https:\/\/www.provideocoalition.com\/thank-you","is_am_pm_inside_time":"true","is_booking_used_check_in_out_time":"false","wpbc_active_locale":"en_US","wpbc_message_processing":"Processing","wpbc_message_deleting":"Deleting","wpbc_message_updating":"Updating","wpbc_message_saving":"Saving","message_checkinouttime_error":"Error! Please reset your check-in\/check-out dates above.","message_starttime_error":"Start Time is invalid. The date or time may be booked, or already in the past! Please choose another date or time.","message_endtime_error":"End Time is invalid. The date or time may be booked, or already in the past. The End Time may also be earlier that the start time, if only 1 day was selected! Please choose another date or time.","message_rangetime_error":"The time(s) may be booked, or already in the past!","message_durationtime_error":"The time(s) may be booked, or already in the past!","bk_highlight_timeslot_word":"Times:"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/booking/js/wpbc_vars-8.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/booking/assets/libs/bootstrap/js/bootstrap-3.3.5.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/booking/js/datepick/jquery.datepick-1.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/booking/js/client-8.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/booking/js/wpbc_times-8.4.js'></script> <link rel='https://api.w.org/' href='https://www.provideocoalition.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.provideocoalition.com/wp/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.provideocoalition.com/wp/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://www.provideocoalition.com/?p=80370' /><link rel="alternate" type="application/json+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Fblackmagic-design-ursa-mini-pro-gets-3200-iso-with-firmware-6-0-update%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.provideocoalition.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.provideocoalition.com%2Fblackmagic-design-ursa-mini-pro-gets-3200-iso-with-firmware-6-0-update%2F&#038;format=xml" /><meta name="apple-itunes-app" content="app-id=1167317657"><meta name="google-play-app" content="app-id=com.provideo.android"><meta name="author" content="ProVideo Coalition"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta property="fb:pages" content="917193935007462" /><meta property="ia:markup_url" content="https://www.provideocoalition.com/blackmagic-design-ursa-mini-pro-gets-3200-iso-with-firmware-6-0-update/?ia_markup=1" /> <style type="text/css">.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover,.wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover,.wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important}.stream li.dcsns-google .section-intro,.filter .f-google a:hover,.wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover,.wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover,.wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover,.wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover,.wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover,.wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover,.wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover,.wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover,.wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover,.wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover,.wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover,.wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover,.wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important}.wall-outer .dcsns-toolbar .filter li a{background:#777}.dcwss.dc-wall .stream li{width:226px!important;margin:0 15px 15px 0px!important}</style> <script>var wp_posts_carousel_url="https://www.provideocoalition.com/app/plugins/wp-posts-carousel/";</script> <style>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</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.provideocoalition.com"><link rel="https://theeventscalendar.com/" href="https://www.provideocoalition.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '/wp';
		var advadsCfpDomain = 'www.provideocoalition.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <style type="text/css" id="customize-css">h3.widget-title,h3.widget-title a,h1.entry-title,h1.page-title,.td-search-query,.social .fa:hover,h2.rs-title-box span,h3.widget-title span,#header .rst-topbar .nav-topbar li a:hover,#header .social .rst-list-social li a:hover,.comment-reply-title span,.rst-nav-menu li li:hover>a,.rst-nav-menu li .ub-mega-grid a:hover,.widget_news ul.tab-post-new li.active a,.comment-reply-link,h2.rs-title-box,.error-404 header h1,.error-404 header h3{color:#01abe6}blockquote,h2.rs-title-box span:after,h3.widget-title span:after,.comment-reply-title span:after,.widget_news ul.tab-post-new li.active a:before,.main-menu.border-line,.wp-pagenavi span.current,.wp-pagenavi a:hover{border-color:#01abe6}.breadcrumb>li.home:before{border-left-color:#01abe6}.rst-nav-menu>li:hover,.rst-nav-menu>li.current-menu-item,.ub-scroll-new .bx-wrapper .bx-next:hover,.ub-scroll-new .bx-wrapper .bx-prev:hover,.thumbnail-slider .bx-wrapper .bx-prev:hover,.thumbnail-slider .bx-wrapper .bx-next:hover,.top-footer .newsletter-widget form input[type="submit"],.fancybox-button:hover,.ub-tags a:hover,.breadcrumb li.home,.social .rst-breaking-news span.breaking,.wp-pagenavi span.current,.wp-pagenavi a:hover,.rst_ajax_load_more,.error-404 .ub-button,.comment-respond form input[type="submit"]{background-color:#01abe6}a:hover,.widget a:hover,span.admin a:hover,span.date a:hover,span.category a:hover,span.comment a:hover,.ub-blog-post h4 a:hover,.widget_news .comment-text-side:hover,.widget_news .info-post-new h5 a:hover,.ub-box-horizontal-news .link ul li a:hover,.rst-nav-menu a:hover,.rst-nav-menu li.rst-not-mega>ul li a:hover,.navigation a:hover,.comment-reply-link:hover{color:#01abe6}#header .rst-topbar{background-color:#020202}#header .rst-topbar .nav-topbar li a,#header .social .rst-list-social li a{color:#fff}#header .rst-topbar .nav-topbar li a:hover,#header .social .rst-list-social li a:hover{color:#07a5df}.main-menu{background-color:#414141}.rst-nav-menu>li:hover,.rst-nav-menu>li.current-menu-item{background-color:#217894}.main-menu.border-line{border-color:#07a5df}.rst-nav-menu li.rst-not-mega ul li a:hover,.rst-nav-menu li .ub-mega-grid a:hover{color:#07a5df}.rst-logo{padding-top:7px}body{background-image:url(https://cdn.provideocoalition.com/app/uploads/honey-comb-bg.jpg)}.header-leader div{position:initial;z-index:initial}.gallery-item{margin-bottom:10px;height:215px}.gallery-item img{padding:0 0 10px 0}</style> <script type='text/javascript'>function rst_blocks() {
					this.atts = '';
					this.url = '';
				}</script> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.provideocoalition.com/app/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="onesignal" content="wordpress-plugin" /><link rel="manifest" href="https://www.provideocoalition.com/app/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://cdn.provideocoalition.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33b4bb56-0f0b-49a2-afd0-f73819795549';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.provideocoalition.com/app/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = '#fff';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#01abe6';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#01abe6';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://www.provideocoalition.com/blackmagic-design-ursa-mini-pro-gets-3200-iso-with-firmware-6-0-update/amp/"><script type="text/javascript">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</script> <link rel="icon" href="https://cdn.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://cdn.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn.provideocoalition.com/app/uploads/cropped-Moviola-Favicon-2016-270x270.png" /><style type="text/css" id="wp-custom-css">.textwidget.custom-html-widget{text-align:center}@media (max-width:500px){.youtube-live-chat{height:350px}}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript> <script language="javascript" src="https://www.provideocoalition.com/ads.js"></script> <meta name="google-site-verification" content="8VaNIWqGWt6jfQGGS-4DrKeL5L1TiU4TZzMYJypue9I" /> <script>!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '172379710049917'); 
	fbq('track', 'PageView');</script> <noscript> <img height="1" width="1"
src="https://www.facebook.com/tr?id=172379710049917&ev=PageView
&noscript=1"/> </noscript><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous"></head><body data-rsssl=1 class="post-template-default single single-post postid-80370 single-format-standard tribe-no-js group-blog wpb-js-composer js-comp-ver-5.4.5 vc_responsive"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PB8R4X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="site-skin"><div class="site-skin-child"></div></div><div id="wrapper"><div id="header" class="header-layout-1"><div class="rst-topbar social"><div class="rst-logo sm-text-center col-sm-5 col-md-5"> <a href="https://www.provideocoalition.com"><img src="https://cdn.provideocoalition.com/app/themes/pvc/images/site/provideocoalitionlogo.svg" alt="ProVideo Coalition"></a></div><div class="pull-right"><ul id="menu-top-menu-bar" class="nav-topbar"><li id="menu-item-68092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li><li id="menu-item-25519" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li><li id="menu-item-41617" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li><li id="menu-item-49906" class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Education</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li></ul></div></div><div class="top-header"><div class="row"><div class="col-xs-12 col-sm-7 col-md-8 col-lg-8 header-leader"><div id="provi-61524dffe6fd7a330708a5b0332effdc"></div></div><div class="col-xs-12 col-sm-5 col-md-4 col-lg-4 house-space"><div id="provi-c24685fda79b0b019460ca5f42f64e70"></div></div></div><div class="rst-navigation text-right col-sm-8 col-lg-4"></div></div><div class="rows main-menu rst-top-main-menu-full border-line"><form class="search-form" action="https://www.provideocoalition.com"><div class="ub-search"> <input type="text" placeholder="Search ..." name="s" /> <button type="submit" value="Search" class="sb"></button> <input class="sb" type="submit" value="Search"></div></form><nav role="navigation" class="navbar navbar-default" id="myNavbar"><div class="navbar-header"> <button data-target="#navbarCollapse" data-toggle="collapse" class="navbar-toggle" type="button"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="text-menu-mobile">Menu</span> </button></div><div id="navbarCollapse" class="collapse navbar-collapse"><div class="logo-fixed"> <a href="https://www.provideocoalition.com"> <img src="https://cdn.provideocoalition.com/app/uploads/provideocoalitionlogo.png" alt="ProVideo Coalition"> </a></div><div class="mobile-nav visible-xs-block">Categories</div><ul id="menu-main-menu" class="rst-nav-menu row"><li id="menu-item-25516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first rst-not-mega menu-item-25516"><a href="https://www.provideocoalition.com/production/">Production</a></li><li id="menu-item-25517" class="menu-item menu-item-type-taxonomy menu-item-object-category rst-not-mega menu-item-25517"><a href="https://www.provideocoalition.com/post-production/">Post Production</a></li><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-31"><a href="https://www.provideocoalition.com/reviews/">Reviews</a></li><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-29"><a href="https://www.provideocoalition.com/tips">Tips</a></li><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-28"><a href="https://www.provideocoalition.com/experts">Experts</a></li></ul><div class="mobile-nav visible-xs-block">Top Links</div><ul id="menu-top-menu-bar-1" class="rst-nav-menu row visible-xs-block"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Education</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li></ul><div class="col-xs-4 mobile-fav-follow visible-xs-block"> Follow PVC</div><div class="col-xs-8 visible-xs-block"><ul class="rst-list-social"><li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-f"></i></a></li><li><a target="_blank" href="https://plus.google.com/115402043571209538049/posts"><i class="fab fa-google"></i></a></li><li><a target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li><li><a target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li><li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li></ul></div></div></nav></div></div><div class="rows main-menu rst-top-main-menu-full header-sticky border-line"><form class="search-form" action="https://www.provideocoalition.com"><div class="ub-search"> <input type="text" placeholder="Search ..." name="s" /> <button type="submit" value="Search" class="sb"></button> <input class="sb" type="submit" value="Search"></div></form><nav role="navigation" class="navbar navbar-default" id="myNavbar-stick"><div class="navbar-header"> <button data-target="#navbarCollapse-stick" data-toggle="collapse" class="navbar-toggle" type="button"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="text-menu-mobile">Menu</span> </button></div><div id="navbarCollapse-stick" class="collapse navbar-collapse"><div class="logo-fixed"> <a href="https://www.provideocoalition.com"> <img src="https://cdn.provideocoalition.com/app/uploads/provideocoalitionlogo.png" alt="ProVideo Coalition"> </a></div><ul id="menu-top-menu-bar-2" class="rst-nav-menu row"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first rst-not-mega menu-item-68092"><a href="https://www.provideocoalition.com/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-25519"><a href="https://www.provideocoalition.com/latest/">Latest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-51"><a href="https://www.provideocoalition.com/topics">Topics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-41617"><a href="https://www.provideocoalition.com/events/">Webinars</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom rst-not-mega menu-item-49906"><a href="https://moviola.com/">Education</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page rst-not-mega menu-item-48"><a href="https://www.provideocoalition.com/advertise/">Advertise</a></li></ul></div></nav><div class="rst-top-search pull-right"> <a href="javascript:void(0)"><i class="fa fa-search"></i></a></div></div><div id="content"><div class="row inner-content"><div id="main_content" class="col-sm-7 col-md-8 ub-list-archive"><article id="post-80370" class="ub-blog-post post-80370 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-3200-iso tag-4-6k tag-4k tag-blackmagic tag-blackmagic-design tag-blackmagic-design-ursa-mini-pro tag-camera tag-camera-6-0-firmware tag-cameras tag-cinematography tag-education-inspiration tag-news-2 tag-ursa-mini-pro tag-video"><header class="entry-header"> <a href="https://www.provideocoalition.com/news/" class="archive-category">News</a><h1 class="archive-title">Blackmagic Design URSA Mini Pro Gets 3200 ISO With Firmware 6.0 Update</h1><h3 class="archive-subtitle">There are a slew of improvements for the URSA Mini Pro</h3><div class="entry-meta"><div class="ub-post-infor"> <span class="admin"> <a href="https://www.provideocoalition.com/bhallett/"> <img width="25" height="25" src="https://cdn.provideocoalition.com/app/uploads/Brian_Hallett-e1516648094863.jpg" class="attachment-author-mini size-author-mini" alt="Profile Picture" srcset="https://cdn.provideocoalition.com/app/uploads/Brian_Hallett-e1516648094863.jpg 120w, https://cdn.provideocoalition.com/app/uploads/Brian_Hallett-e1516648094863-45x45.jpg 45w" sizes="(max-width: 25px) 100vw, 25px" /> </a> <a href="https://www.provideocoalition.com/bhallett/">Brian Hallett</a></span> <span class="date"> <a href='https://www.provideocoalition.com/2018/11/14/'>November 14, 2018</a> </span></div></div></header><div class="entry-content "><p>After a little time in Beta with <a href="https://www.blackmagicdesign.com/">Blackmagic RAW</a>, Blackmagic Design surprised <a href="https://www.blackmagicdesign.com/">URSA Mini Pro</a> shooters. Today <a href="https://www.blackmagicdesign.com/">Blackmagic Design</a> released <a href="https://www.blackmagicdesign.com/support/readme/42b11f6891ad4877b9fd08214d4297c5">Camera 6.0 update</a> which improves the ISO range of URSA Mini Pro, adding an <strong>ISO 3200</strong> option in the camera that makes it even better in low light. In addition, there are new 2:1 monitoring frame guides, HDR metadata support via SDI, and the ability to lock timecode from the SDI input. Other improvements include better in-camera playback, improved status display for off-speed recording, better frame guides, added Blackmagic Design Generation 4 Color Science support to URSA Viewfinder and URSA Studio Viewfinder, updated certified media card list and more.</p><p><img class="aligncenter size-full wp-image-80374" src="https://cdn.provideocoalition.com/app/uploads/New-URSA-Mini-Pro-Fotos-4-2.jpg" alt="" width="2167" height="922" /></p><p>Yep, <a href="https://www.filmtools.com/blackmagic-design-ursa-mini-pro-4-6k-digital-cinema-camera.html">Blackmagic</a> has finally given their flagship camera an ISO over 1600 and it&#8217;s all because of the new Blackmagic RAW. Again, it appears Blackmagic is ensuring <a href="https://www.filmtools.com/blackmagic-design-ursa-mini-pro-4-6k-digital-cinema-camera.html">URSA Mini Pro</a> owners and operators are getting the most out of their cameras. What is especially cool to me is we will soon see the positive effects of Blackmagic RAW on the Pocket Cinema Camera 4K which already has an impressive ISO range and dual native ISOs.</p><p>Blackmagic Camera 6.0 update is available now as a free download from <a href="https://www.blackmagicdesign.com/support/family/professional-cameras">www.blackmagicdesign.com/support</a></p><h3>Improvements for URSA Mini Pro</h3><ul><li>Improved ISO range on URSA Mini Pro.</li><li>Improved in-camera playback.</li><li>Improved status display info for off-speed.</li><li>Improved responsiveness of color corrector.</li><li>Improved timecode support.</li><li>Improved metadata support.</li><li>Improved shutter metadata.</li><li>Add HDR metadata support in SDI stream.</li><li>Add 2:1 monitoring frame guides.</li><li>Add ability to lock timecode from SDI Input.</li><li>Add frame guide options in SDI Camera Control Protocol.</li><li>Fixed LCD clean feed record indicator bug.</li><li>Fixed stills bug.</li><li>Updated URSA Mini and SDK manual.</li></ul><h3>New features for URSA Viewfinder</h3><ul><li>Add Generation 4 Color Science.</li><li>Add 4.6K Film to Extended Video LUT.</li><li>Add support for 2:1 frame guides.</li><li>Improved anamorphic frame guides.</li><li>Improved false color.</li><li>Fixed Extended Video 6.0 Beta LUT bug.</li><li>General performance improvements.</li></ul><h3>New features for URSA Studio Viewfinder</h3><ul><li>Add Generation 4 Color Science.</li><li>Add 4.6K Film to Extended Video LUT.</li><li>Add support for 2:1 frame guides.</li><li>Improved anamorphic frame guides.</li><li>General performance improvements.</li></ul><p><b>Sorry, no new features in 6.0 for other camera models.</b></p><figure id="attachment_80372" style="width: 2118px" class="wp-caption aligncenter"><a href="https://www.provideocoalition.com/app/uploads/New-URSA-Mini-Pro-Fotos-2-1.jpg" rel="attachment wp-att-80372"><img class="wp-image-80372 size-full" src="https://cdn.provideocoalition.com/app/uploads/New-URSA-Mini-Pro-Fotos-2-1.jpg" alt="URSA Mini Pro" width="2118" height="944" /></a><figcaption class="wp-caption-text">New 2:1 frame guides, not shown here, will help those shooting content for Netflix</figcaption></figure><figure id="attachment_80377" style="width: 1775px" class="wp-caption aligncenter"><a href="https://www.provideocoalition.com/app/uploads/New-URSA-Mini-Pro-Fotos-1.jpg" rel="attachment wp-att-80377"><img class="wp-image-80377 size-full" src="https://cdn.provideocoalition.com/app/uploads/New-URSA-Mini-Pro-Fotos-1.jpg" alt="URSA MIni Pro" width="1775" height="1126" /></a><figcaption class="wp-caption-text">Here the URSA Mini Pro is shooting with the Video Assist 4K monitor and recorder</figcaption></figure><div class="spu-placeholder" style="display:none"></div> <br /><div class="row"><div class="col-lg-12"></div></div><div class="row"><div class="col-lg-12"><div class="ub-tags">Tags: <a href="https://www.provideocoalition.com/tag/3200-iso/" rel="tag">3200 ISO</a><a href="https://www.provideocoalition.com/tag/4-6k/" rel="tag">4.6K</a><a href="https://www.provideocoalition.com/tag/4k/" rel="tag">4K</a><a href="https://www.provideocoalition.com/tag/blackmagic/" rel="tag">Blackmagic</a><a href="https://www.provideocoalition.com/tag/blackmagic-design/" rel="tag">blackmagic design</a><a href="https://www.provideocoalition.com/tag/blackmagic-design-ursa-mini-pro/" rel="tag">Blackmagic Design URSA Mini Pro</a><a href="https://www.provideocoalition.com/tag/camera/" rel="tag">camera</a><a href="https://www.provideocoalition.com/tag/camera-6-0-firmware/" rel="tag">Camera 6.0 Firmware</a><a href="https://www.provideocoalition.com/tag/cameras/" rel="tag">cameras</a><a href="https://www.provideocoalition.com/tag/cinematography/" rel="tag">cinematography</a><a href="https://www.provideocoalition.com/tag/education-inspiration/" rel="tag">Education & Inspiration</a><a href="https://www.provideocoalition.com/tag/news-2/" rel="tag">news</a><a href="https://www.provideocoalition.com/tag/ursa-mini-pro/" rel="tag">URSA Mini Pro</a><a href="https://www.provideocoalition.com/tag/video/" rel="tag">Video</a></div></div></div><div class="row" style="clear: both;"><div class="col-lg-12"></div></div><div class="row pvc-ad-article"><div class="col-lg-12"></div></div><div class="ub-share-box"><h3>Share Our Article</h3><div class="ub-share-this"> <a href="http://twitter.com/share?text=Blackmagic Design URSA Mini Pro Gets 3200 ISO With Firmware 6.0 Update&url=https://www.provideocoalition.com/blackmagic-design-ursa-mini-pro-gets-3200-iso-with-firmware-6-0-update/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-twitter"></i></a> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.provideocoalition.com/blackmagic-design-ursa-mini-pro-gets-3200-iso-with-firmware-6-0-update/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-facebook-f"></i></a> <a href="https://plus.google.com/share?url=https://www.provideocoalition.com/blackmagic-design-ursa-mini-pro-gets-3200-iso-with-firmware-6-0-update/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-google"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https://www.provideocoalition.com/blackmagic-design-ursa-mini-pro-gets-3200-iso-with-firmware-6-0-update/&media=https://cdn.provideocoalition.com/app/uploads/blackmagic-ursa-mini-pro.jpg" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-pinterest-p"></i></a> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.provideocoalition.com/blackmagic-design-ursa-mini-pro-gets-3200-iso-with-firmware-6-0-update/&title=Blackmagic%20Design%20URSA%20Mini%20Pro%20Gets%203200%20ISO%20With%20Firmware%206.0%20Update&source=LinkedIn" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-linkedin-in"></i></a> <a href="http://www.tumblr.com/share/link?url=https://www.provideocoalition.com/blackmagic-design-ursa-mini-pro-gets-3200-iso-with-firmware-6-0-update/&name=Sharing%20links%20to%20articles" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fab fa-tumblr"></i></a></div></div><div class="comments-now visible-xs-block"> <a href="#wc-comment-header" class="btn btn-lg">Go to Comments</a></div></div></article><div class="row"><div class="col-lg-12"></div></div></div><div id="sidebar" class="widget-area col-sm-5 col-md-4" role="complementary"><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="metaslider_widget-2" class="widget widget_metaslider_widget"><h3 class="widget-title"><span>Learning</span></h3><div style="max-width: 500px;" class="ml-slider-3-10-0 ml-slider-pro-2-7 metaslider metaslider-flex metaslider-31737 ml-slider slider-caption ms-theme-_theme_1460052844 nav-hidden"><style type="text/css" id="metaslider-css-31737">.metaslider-31737 .flexslider .flex-control-paging li a,.metaslider-31737 .flexslider .flex-control-paging li a:hover{padding:0;box-shadow:none;text-indent:-9999px;border-style:solid;display:inline-block;border-color:rgba(0,0,0,1);border-radius:10px;-webkit-border-radius:10px;-moz-border-radius:10px;border-width:0;border:0 solid rgba(0,0,0,1);line-height:12px;width:12px;height:12px;margin:0 4px;background:rgb(0,0,0);background:rgba(0,0,0,.5);background:-webkit-gradient(linear,0% 0%,0% 100%,from(rgba(0,0,0,.5)),to(rgba(0,0,0,.5)));background:-webkit-linear-gradient(top,rgba(0,0,0,.5),rgba(0,0,0,.5));background:-moz-linear-gradient(top,rgba(0,0,0,.5),rgba(0,0,0,.5));background:-ms-linear-gradient(top,rgba(0,0,0,.5),rgba(0,0,0,.5));background:-o-linear-gradient(top,rgba(0,0,0,.5),rgba(0,0,0,.5));background:linear-gradient(top,rgba(0,0,0,.5),rgba(0,0,0,.5))}.metaslider-31737 .flexslider .flex-control-paging li{margin:0;text-indent:0;width:auto}.metaslider-31737 .flexslider .flex-control-paging li a.flex-active{border:0 solid rgba(0,0,0,1);background:rgb(0,0,0);background:rgba(0,0,0,1);background:-webkit-gradient(linear,0% 0%,0% 100%,from(rgba(0,0,0,1)),to(rgba(0,0,0,1)));background:-webkit-linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1));background:-moz-linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1));background:-ms-linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1));background:-o-linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1));background:linear-gradient(top,rgba(0,0,0,1),rgba(0,0,0,1))}.metaslider-31737 .flexslider .flex-control-paging{line-height:12px;z-index:99;padding:0;text-align:left;margin:10px 0;width:100%;top:auto;right:auto;bottom:auto;left:auto;position:absolute;text-align:center}.metaslider-31737 .flexslider .caption-wrap{opacity:1;margin:0 0;color:rgba(255,255,255,1);background:rgb(0,0,0);background:rgba(0,0,0,.7);width:100%;top:auto;right:auto;bottom:0;left:0;clear:none;position:absolute;border-radius:0;-webkit-border-radius:0;-moz-border-radius:0}.metaslider-31737 .flexslider .flex-direction-nav .flex-prev{background:transparent url(https://cdn.provideocoalition.com/app/plugins/ml-slider-pro/modules/theme_editor/assets/arrows/blue.png) 0 -498px no-repeat;margin-top:-17px;width:34px;height:34px;opacity:0;left:5px;padding:0}.metaslider-31737 .flexslider .flex-direction-nav .flex-next{background:transparent url(https://cdn.provideocoalition.com/app/plugins/ml-slider-pro/modules/theme_editor/assets/arrows/blue.png) 100% -498px no-repeat;margin-top:-17px;width:34px;height:34px;opacity:0;right:5px;padding:0}.metaslider-31737 .flexslider:hover .flex-direction-nav .flex-prev{left:10px;opacity:.7}.metaslider-31737 .flexslider:hover .flex-direction-nav .flex-next{right:10px;opacity:.7}.metaslider-31737{margin-bottom:32px}</style><div id="metaslider_container_31737"><div id="metaslider_31737"><ul class="slides"><li class="slide-31738 ms-postfeed post-77405" style="display: block; width: 100%;"><a href="https://www.provideocoalition.com/event/prepping-a-scene-for-actors/" target="_self"><img src="https://cdn.provideocoalition.com/app/uploads/1920b-78-500x345.jpg" height="345" width="500" alt="" /></a><div class='caption-wrap'><div class='caption'><h1 style="font-size: 16px; line-height: 20px;">Prepping a Scene for Actors</h1><em>November 27, 2018 11:30 AM - 1:00 PM</em><br /> <a href="https://www.provideocoalition.com/event/prepping-a-scene-for-actors/">Read More...</a></div></div></li></ul></div></div></div></aside><aside id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class="dcmads" style="display:inline-block;width:300px;height:250px" data-dcm-placement="N950.287480PROVIDEOCOALITION/B20592966.233035881" data-dcm-rendering-mode="script" data-dcm-https-only data-dcm-resettable-device-id="" data-dcm-app-id=""> <script src="https://www.googletagservices.com/dcm/dcmads.js"></script> </ins></div></aside><aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N8485.287480PROVIDEOCOALITION/B21787748.230788348;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" WIDTH=300 HEIGHT=250 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'> <script language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N8485.287480PROVIDEOCOALITION/B21787748.230788348;abr=!ie;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?"></script> </IFRAME></div></aside><aside id="ubtheme-social-widget-2" class="widget widget_social"><h3 class="widget-title"><span>SOCIAL</span></h3><ul class="ss_social clearfix"><li><a target="_blank" title="Twitter" class="twitter" href="https://twitter.com/provideo/">Follow Us On Twitter</a></li><li><a target="_blank" title="Facebook" class="facebook" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl">Like Us On Facebook</a></li><li><a target="_blank" title="LinkedIn" class="in" href="https://www.linkedin.com/groups?gid=67413">Join Us On Linkedin</a></li><li><a target="_blank" title="Google Plus" class="gplus" href="https://plus.google.com/115402043571209538049/posts">Follow Us On Google Plus</a></li><li><a target="_blank" title="Vimeo" class="vimeo" href="https://vimeo.com/provideocoalition">Follow Us On Vimeo</a></li><li><a target="_blank" title="Instagram" class="instagram" href="https://www.instagram.com/provideocoalition">Follow Us On Instagram</a></li><li><a target="_blank" title="RSS" class="rss" href="https://www.provideocoalition.com/feed/">Subscribe to our RSS Feed</a></li></ul></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/79903"><img width="300" height="250" src='https://cdn.provideocoalition.com/app/uploads/Sony_MasterAssetManagement_v1.jpg' alt='' /></a></div></aside><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="widgets_in_tabs-5" class="widget widget_widgets_in_tabs"><h3 class="widget-title"><span>Widgets In Tabs</span></h3><ul class="wit-tab-container" data-interval="0" data-tab_style="scroll" data-hide_effect="slide_left" data-show_effect="slide_right" data-effect_style="prll" data-duration="500" data-height="adaptive" data-animate="true" data-extra="false" data-extra_closable_tabs="false" data-extra_closable_tabs_init="false" data-extra_remember_last="false" data-id=""><li id="rpwe_widget-3" class="rpwe_widget recent-posts-extended wit-tab-content"><h3 class="wit-tab-title">Articles</h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/davinci-resolve-15-2-update-continues-blackmagics-march-toward-post-production-dominance/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/resolve15-2-featured-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="DaVinci Resolve 15.2 update continues Blackmagic&#8217;s march toward post-production dominance" srcset="https://cdn.provideocoalition.com/app/uploads/resolve15-2-featured-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/resolve15-2-featured-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/davinci-resolve-15-2-update-continues-blackmagics-march-toward-post-production-dominance/" title="Permalink to DaVinci Resolve 15.2 update continues Blackmagic&#8217;s march toward post-production dominance" rel="bookmark">DaVinci Resolve 15.2 update continues Blackmagic&#8217;s march toward post-production dominance</a></h3><time class="rpwe-time published" datetime="2018-11-14T12:42:57+00:00">November 14, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/blackmagic-design-pocket-cinema-camera-4k-review/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/BMPCC4K-2-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Blackmagic Design Pocket Cinema Camera 4K Review" srcset="https://cdn.provideocoalition.com/app/uploads/BMPCC4K-2-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/BMPCC4K-2-1024x720.jpg 1024w, https://cdn.provideocoalition.com/app/uploads/BMPCC4K-2-850x600.jpg 850w, https://cdn.provideocoalition.com/app/uploads/BMPCC4K-2-620x438.jpg 620w, https://cdn.provideocoalition.com/app/uploads/BMPCC4K-2-400x282.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/blackmagic-design-pocket-cinema-camera-4k-review/" title="Permalink to Blackmagic Design Pocket Cinema Camera 4K Review" rel="bookmark">Blackmagic Design Pocket Cinema Camera 4K Review</a></h3><time class="rpwe-time published" datetime="2018-11-12T15:10:46+00:00">November 12, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/hands-on-with-the-hydrogen-one-reds-gamble-for-mobile-filmmakers/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/Red-Hydrogen-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Hands on with the Hydrogen One &#8211; RED’s gamble for mobile filmmakers" srcset="https://cdn.provideocoalition.com/app/uploads/Red-Hydrogen-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/Red-Hydrogen-1024x720.jpg 1024w, https://cdn.provideocoalition.com/app/uploads/Red-Hydrogen-797x563.jpg 797w, https://cdn.provideocoalition.com/app/uploads/Red-Hydrogen-620x438.jpg 620w, https://cdn.provideocoalition.com/app/uploads/Red-Hydrogen-400x283.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/hands-on-with-the-hydrogen-one-reds-gamble-for-mobile-filmmakers/" title="Permalink to Hands on with the Hydrogen One &#8211; RED’s gamble for mobile filmmakers" rel="bookmark">Hands on with the Hydrogen One &#8211; RED’s gamble for mobile filmmakers</a></h3><time class="rpwe-time published" datetime="2018-11-12T09:40:28+00:00">November 12, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/a-decade-of-lumix-g-and-why-panasonic-will-continue-with-micro-four-thirds/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/lumix10years_details003-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="A decade of Lumix G and why Panasonic will continue with Micro Four Thirds" srcset="https://cdn.provideocoalition.com/app/uploads/lumix10years_details003-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/lumix10years_details003-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/a-decade-of-lumix-g-and-why-panasonic-will-continue-with-micro-four-thirds/" title="Permalink to A decade of Lumix G and why Panasonic will continue with Micro Four Thirds" rel="bookmark">A decade of Lumix G and why Panasonic will continue with Micro Four Thirds</a></h3><time class="rpwe-time published" datetime="2018-11-12T09:30:55+00:00">November 12, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/aotc-littleton/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/e.t.-the-extra-terrestrial-ep-universal-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="ART OF THE CUT with Oscar nominee and ACE Lifetime Achievement winner Carol Littleton, ACE" srcset="https://cdn.provideocoalition.com/app/uploads/e.t.-the-extra-terrestrial-ep-universal-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/e.t.-the-extra-terrestrial-ep-universal-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/aotc-littleton/" title="Permalink to ART OF THE CUT with Oscar nominee and ACE Lifetime Achievement winner Carol Littleton, ACE" rel="bookmark">ART OF THE CUT with Oscar nominee and ACE Lifetime Achievement winner Carol Littleton, ACE</a></h3><time class="rpwe-time published" datetime="2018-11-10T03:37:46+00:00">November 10, 2018</time></li></ul></div></li><li id="rpwe_widget-4" class="rpwe_widget recent-posts-extended wit-tab-content"><h3 class="wit-tab-title">News</h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/blackmagic-design-ursa-mini-pro-gets-3200-iso-with-firmware-6-0-update/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/blackmagic-ursa-mini-pro-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Blackmagic Design URSA Mini Pro Gets 3200 ISO With Firmware 6.0 Update" srcset="https://cdn.provideocoalition.com/app/uploads/blackmagic-ursa-mini-pro-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/blackmagic-ursa-mini-pro-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/blackmagic-design-ursa-mini-pro-gets-3200-iso-with-firmware-6-0-update/" title="Permalink to Blackmagic Design URSA Mini Pro Gets 3200 ISO With Firmware 6.0 Update" rel="bookmark">Blackmagic Design URSA Mini Pro Gets 3200 ISO With Firmware 6.0 Update</a></h3><time class="rpwe-time published" datetime="2018-11-14T09:11:33+00:00">November 14, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/how-canons-cinema-prime-and-cinema-zoom-lenses-provide-the-ideal-look-for-homeland/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/canon-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="How Canon&#8217;s Cinema Prime and Cinema Zoom Lenses Provide the Ideal Look for &#8220;Homeland&#8221;" srcset="https://cdn.provideocoalition.com/app/uploads/canon-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/canon-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/how-canons-cinema-prime-and-cinema-zoom-lenses-provide-the-ideal-look-for-homeland/" title="Permalink to How Canon&#8217;s Cinema Prime and Cinema Zoom Lenses Provide the Ideal Look for &#8220;Homeland&#8221;" rel="bookmark">How Canon&#8217;s Cinema Prime and Cinema Zoom Lenses Provide the Ideal Look for &#8220;Homeland&#8221;</a></h3><time class="rpwe-time published" datetime="2018-11-13T12:04:41+00:00">November 13, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/on1-photo-raw-2019-standalone-photo-editor-now-available/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/on1photorawulaunch002-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="ON1 Photo RAW 2019 standalone photo editor now available" srcset="https://cdn.provideocoalition.com/app/uploads/on1photorawulaunch002-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/on1photorawulaunch002-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/on1-photo-raw-2019-standalone-photo-editor-now-available/" title="Permalink to ON1 Photo RAW 2019 standalone photo editor now available" rel="bookmark">ON1 Photo RAW 2019 standalone photo editor now available</a></h3><time class="rpwe-time published" datetime="2018-11-13T11:08:45+00:00">November 13, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/motion-picture-sound-editors-to-honor-antoine-fuqua-with-filmmaker-award/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/AntoineFuqua_MPSE001-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Motion Picture Sound Editors to honor Antoine Fuqua with Filmmaker Award" srcset="https://cdn.provideocoalition.com/app/uploads/AntoineFuqua_MPSE001-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/AntoineFuqua_MPSE001-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/motion-picture-sound-editors-to-honor-antoine-fuqua-with-filmmaker-award/" title="Permalink to Motion Picture Sound Editors to honor Antoine Fuqua with Filmmaker Award" rel="bookmark">Motion Picture Sound Editors to honor Antoine Fuqua with Filmmaker Award</a></h3><time class="rpwe-time published" datetime="2018-11-13T09:36:51+00:00">November 13, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.provideocoalition.com/pivo-the-swiss-army-knife-for-mobile-photographers-and-videographers/" rel="bookmark"><img width="100" height="70" src="https://cdn.provideocoalition.com/app/uploads/pivo001-235x164.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Pivo: the Swiss Army knife for mobile photographers and videographers" srcset="https://cdn.provideocoalition.com/app/uploads/pivo001-235x164.jpg 235w, https://cdn.provideocoalition.com/app/uploads/pivo001-1024x720.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.provideocoalition.com/pivo-the-swiss-army-knife-for-mobile-photographers-and-videographers/" title="Permalink to Pivo: the Swiss Army knife for mobile photographers and videographers" rel="bookmark">Pivo: the Swiss Army knife for mobile photographers and videographers</a></h3><time class="rpwe-time published" datetime="2018-11-13T08:31:28+00:00">November 13, 2018</time></li></ul></div></li><li id="wpp-3" class="popular-posts wit-tab-content"><h3 class="wit-tab-title">Popular</h3> <script type="text/javascript">document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-3');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + 'widget',
                            'id=3',
                            function( response ){
                                wpp_widget_container.innerHTML += JSON.parse( response ).widget;

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event( "wpp-onload", {"bubbles": true, "cancelable": false} );
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent( "wpp-onload", true, false );
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent( event );
                                }
                            }
                        );
                    }
                });</script> </li></ul></aside><aside id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://www.provideocoalition.com/linkout/75959"><img width="300" height="250" src='https://cdn.provideocoalition.com/app/uploads/BMD_English_URSA_Mini_Pro_v1.jpg' alt='' /></a></div></aside></div></div><div class="single-post-bottom"><div class="row ub-navs-links clearfix"><div class="col-sm-6 text-left pull-left"> <a class="nav-previous" rel="prev" href="https://www.provideocoalition.com/how-canons-cinema-prime-and-cinema-zoom-lenses-provide-the-ideal-look-for-homeland/"><i class="fa fa-angle-left"></i> PREVIOUS POST</a><h3 class="empty-title"><a href="https://www.provideocoalition.com/how-canons-cinema-prime-and-cinema-zoom-lenses-provide-the-ideal-look-for-homeland/">How Canon&#8217;s Cinema Prime and Cinema Zoom Lenses Provide the Ideal Look for &#8220;Homeland&#8221;</a></h3></div><div class="col-sm-6 text-right pull-right"> <a class="nav-next" rel="next" href="https://www.provideocoalition.com/davinci-resolve-15-2-update-continues-blackmagics-march-toward-post-production-dominance/">NEXT POST <i class="fa fa-angle-right"></i></a><h3 class="empty-title"><a href="https://www.provideocoalition.com/davinci-resolve-15-2-update-continues-blackmagics-march-toward-post-production-dominance/">DaVinci Resolve 15.2 update continues Blackmagic&#8217;s march toward post-production dominance</a></h3></div></div><div class="ub-author-box"><div class="row"><div class="col-xs-12 col-sm-3 author-img"> <a href="https://www.provideocoalition.com/bhallett/"> <img width="120" height="120" src="https://cdn.provideocoalition.com/app/uploads/Brian_Hallett-e1516648094863.jpg" class="attachment-author-main size-author-main" alt="Profile Picture" srcset="https://cdn.provideocoalition.com/app/uploads/Brian_Hallett-e1516648094863.jpg 120w, https://cdn.provideocoalition.com/app/uploads/Brian_Hallett-e1516648094863-45x45.jpg 45w" sizes="(max-width: 120px) 100vw, 120px" /> </a></div><div class="col-xs-12 col-sm-9 author-info"><div class="author-name-info"><div class="author-name"> <a href="https://www.provideocoalition.com/bhallett/"> Brian Hallett </a></div><div class="author-role"> author</div></div><div class="author-social-links"> <a href="https://www.provideocoalition.com/bhallett/feed"><i class="fas fa-rss"></i></a></div> Brian Hallett, is an award winning cameraman, editor, and producer. He has shot everything from Network broadcast news, promotional image campaigns, music videos, short films, and documentaries. Check out his reel at hallett-brian.com</div></div></div><div class="row ub-related-posts"><div class="col-sm-12"><h3 class="widget-title"><span>You Might Also Like</span></h3></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post"><div class="related-posts"><div class="post-thumbnail"> <a href="https://www.provideocoalition.com/the-oath-shot-with-ursa-mini-pro-and-edited-with-davinci-resolve-studio/"><img alt="The Oath Shot with URSA Mini Pro and Edited with DaVinci Resolve Studio" src="https://cdn.provideocoalition.com/app/uploads/1-the-oath-320x192.jpg"></a></div><div class="info-post"><div class="related-posts-cat"> <a href="https://www.provideocoalition.com/news/">News</a></div><h4><a href="https://www.provideocoalition.com/the-oath-shot-with-ursa-mini-pro-and-edited-with-davinci-resolve-studio/">The Oath Shot with URSA Mini Pro and Edited with DaVinci Resolve Studio</a></h4><div class="related-posts-ex"> <a href="https://www.provideocoalition.com/the-oath-shot-with-ursa-mini-pro-and-edited-with-davinci-resolve-studio/">The film “The Oath” was shot with several URSA Mini Pro digital film cameras...</a></div></div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post"><div class="related-posts"><div class="post-thumbnail"> <a href="https://www.provideocoalition.com/the-blackmagic-design-egpu-pro-just-announced/"><img alt="The Blackmagic Design eGPU Pro Just Announced" src="https://cdn.provideocoalition.com/app/uploads/2-blackmagic-egpu-pro-320x192.jpg"></a></div><div class="info-post"><div class="related-posts-cat"> <a href="https://www.provideocoalition.com/news/">News</a></div><h4><a href="https://www.provideocoalition.com/the-blackmagic-design-egpu-pro-just-announced/">The Blackmagic Design eGPU Pro Just Announced</a></h4><div class="related-posts-ex"> <a href="https://www.provideocoalition.com/the-blackmagic-design-egpu-pro-just-announced/">One of the biggests complaints about the original Blackmagic eGPU was the availability of...</a></div></div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post"><div class="related-posts"><div class="post-thumbnail"> <a href="https://www.provideocoalition.com/cine-gear-expo-returns-to-atlanta-in-2019/"><img alt="Cine Gear Expo returns to Atlanta in 2019" src="https://cdn.provideocoalition.com/app/uploads/cgeatlanta001-320x192.jpg"></a></div><div class="info-post"><div class="related-posts-cat"> <a href="https://www.provideocoalition.com/news/">News</a></div><h4><a href="https://www.provideocoalition.com/cine-gear-expo-returns-to-atlanta-in-2019/">Cine Gear Expo returns to Atlanta in 2019</a></h4><div class="related-posts-ex"> <a href="https://www.provideocoalition.com/cine-gear-expo-returns-to-atlanta-in-2019/">A strong attendance from 32 states across the U.S. and seven countries at the...</a></div></div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 ub-blog-post"><div class="related-posts"><div class="post-thumbnail"> <a href="https://www.provideocoalition.com/79049-2/"><img alt="Recommended Media For The Pocket Cinema Camera 4K" src="https://cdn.provideocoalition.com/app/uploads/media-xl-1-320x192.jpg"></a></div><div class="info-post"><div class="related-posts-cat"> <a href="https://www.provideocoalition.com/news/">News</a></div><h4><a href="https://www.provideocoalition.com/79049-2/">Recommended Media For The Pocket Cinema Camera 4K</a></h4><div class="related-posts-ex"> <a href="https://www.provideocoalition.com/79049-2/">Since Blackmagic Design&#8217;s brand new Pocket Cinema Camera 4K is ending up into some...</a></div></div></div></div></div><div class="wpdiscuz_top_clearing"></div><div id="comments" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><div id="respond" class="comments-area"><h3 id="wc-comment-header"> Leave a Reply</h3><div id="wpcomm" class="wpdiscuz_unauth wpd-default"><div class="wpdiscuz-form-top-bar"><div class="wpdiscuz-ftb-left"><div id="wc_show_hide_loggedin_username"></div></div><div class="wpdiscuz-ftb-right"><div class="wpdiscuz-social-login"><div class="wpdiscuz-connect-with">Connect with</div><div class="wpdiscuz-login-button wpdiscuz-facebook-button"><i class="fab fa-facebook-f"></i></div><div class="wpdiscuz-login-button wpdiscuz-twitter-button"><i class="fab fa-twitter"></i></div><div class="wpdiscuz-social-login-spinner"><i class="fas fa-spinner fa-pulse"></i></div><div class="wpd-clear"></div></div></div><div class="wpd-social-login-agreement" style="display: none;"><div class="wpd-agreement-title">I allow to create an account</div><div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you'll be logged-in to this account.</div><div class="wpd-agreement-buttons"><div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div><div class="wpd-clear"></div></div></div><div class="wpd-clear"></div></div><div class="wc_social_plugin_wrapper"></div><div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'><div class="wpdiscuz-comment-message" style="display: block;"></div><form class="wc_comm_form wc_main_comm_form" method="post" enctype="multipart/form-data"><div class="wc-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wc-field-avatararea"> <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' /></div><textarea id="wc-textarea-0_0" placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea></div></div><div class="clearfix"></div></div><div class="wc-form-footer" style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div> <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name*" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div> <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email*"></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div> <input value="" class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website"></div></div><div class="wpd-form-col-right"><div class="wc-field-captcha wpdiscuz-item"><div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div> <input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wpdiscuz_recaptcha' value='' required="required" class="wpdiscuz_reset" /><div class="clearfix"></div></div><div class="wc-field-submit"> <label class="wpd_label" title="Notify of new replies to this comment"> <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked" /> <span class="wpd_label__text"> <span class="wpd_label__check"> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"></form></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div><form class="wc_comm_form wc-secondary-form-wrapper" method="post" enctype="multipart/form-data"><div class="wc-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wc-field-avatararea"> <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></div><textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea></div></div><div class="clearfix"></div></div><div class="wc-form-footer" style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div> <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name*" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div> <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email*"></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div> <input value="" class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website"></div></div><div class="wpd-form-col-right"><div class="wc-field-captcha wpdiscuz-item"><div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div> <input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wpdiscuz_recaptcha' value='' required="required" class="wpdiscuz_reset" /><div class="clearfix"></div></div><div class="wc-field-submit"> <label class="wpd_label" title="Notify of new replies to this comment"> <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked" /> <span class="wpd_label__text"> <span class="wpd_label__check"> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"></form></div></div><div class="wpdiscuz-front-actions"><div class="wpdiscuz-sbs-wrap"> <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span></div><div class="clearfix"></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://www.provideocoalition.com/wp/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType"><option value="post">new follow-up comments</option><option value="all_comment">new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" /></div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div> <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="349964c472" /><input type="hidden" name="_wp_http_referer" value="/blackmagic-design-ursa-mini-pro-gets-3200-iso-with-firmware-6-0-update/" /> <input type="hidden" value="80370" name="wpdiscuzSubscriptionPostId" /></form><div class="wpdiscuz_clear"></div></div><div class="wc_new_comment_and_replies"><div class="wc_new_comment wc-update-on-click"></div><div class="wc_new_reply wc-update-on-click"></div><div class="wpdiscuz_clear"></div></div><div class="wpdiscuz_clear"></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div class="wpdiscuz-comment-pagination"></div></div><div class="wpdiscuz_clear"></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></div></div> <script>(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:438637,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script> <div id="app-footer"><div class="row"><div class="col-md-4 col-md-offset-1 col-sm-5 col-sm-offset-0 col-xs-10 col-xs-offset-1"> <img src="https://cdn.provideocoalition.com/app/uploads/download-pvc-app-website-.png" alt="App Mockup" /></div><div class="col-md-6 col-md-offset-0 col-sm-6 col-sm-offset-0 col-xs-10 col-xs-offset-1 app-description"><h2>Now Available in the App Store</h2><p>Get access to our latest and featured articles from your favorite authors, wherever you are, directly on your phone!</p><ul><li>Clean and Easy to Read</li><li>Blazing Fast Notifications for New Articles</li></ul><div class="app-buttons"> <a href="https://itunes.apple.com/us/app/pvc-news/id1167317657?mt=8" target="_blank"><img src="https://cdn.provideocoalition.com/app/uploads/AP_Button-1.png" alt="Apple Store" /></a> <a href="https://play.google.com/store/apps/details?id=com.provideo.android" target="_blank"><img src="https://cdn.provideocoalition.com/app/uploads/GP_Button-1.png" alt="Apple Store" /></a></div></div></div></div><div id="footer"><div class="row top-footer "><div class="col-sm-12 col-md-4"><aside id="text-2" class="widget widget_text"><h3 class="widget-title"><span>ABOUT</span></h3><div class="textwidget"><p>ProVideo Coalition brings together the film industry’s best writers, bloggers and video experts under one URL. Each writer / filmmaker / contributor writes based on their personal knowledge and experience. PVC has become the leading resource for video professionals working in major studios and post houses, independent filmmakers, educators, students and storytelling enthusiasts as the place to go for news, information, reviews and training.</p><p>This award-winning site provides comprehensive information on both production and post-production in multi-distribution film, online, mobile, and broadcast environments. PVC is owned by Moviola, headquartered in the heart of Hollywood and dedicated to the film industry since 1919. We rent, educate and sell product through our sister companies: Moviola Digital, <a href="http://moviola.com/" target="_blank">moviola.com</a>, <a href="http://moviola.com/classes" target="_blank">Moviola Education Center</a>, and <a href="http://www.filmtools.com/" target="_blank">Filmtools.com</a>.<p>To learn more about Advertising and Sponsorship Opportunities send an email to <a href="/cdn-cgi/l/email-protection#8be2e5ede4cbfbf9e4fde2efeee4e8e4eae7e2ffe2e4e5a5e8e4e6" target="_blank"><span class="__cf_email__" data-cfemail="cba2a5ada48bbbb9a4bda2afaea4a8a4aaa7a2bfa2a4a5e5a8a4a6">[email&#160;protected]</span></a></p></div></aside></div><div class="col-sm-12 col-md-4"><aside id="text-19" class="widget widget_text"><h3 class="widget-title"><span>CONNECT WITH US</span></h3><div class="textwidget"><p>We welcome feedback from the community around topics or issues that you’re either dealing with or would like to see covered in an article. Additionally, if you have something to say about your work in the media &amp; entertainment industry, PVC is the place to share your insights and expertise.</p><p>Get in touch with us on Twitter <a href="https://twitter.com/provideo/" target=_blank">@ProVideo</a></p></div></aside></div><div class="col-sm-12 col-md-4"><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><span>Newsletter</span></h3><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-101" method="post" data-id="101" data-name="Footer Signup"><div class="mc4wp-form-fields"><p>Sign up for the ProVideo Coalition weekly e-newsletter and get the most popular articles, blogs, and reviews right to your inbox.</p><div style="position: relative;"> <input class="newsletter-email" type="email" name="EMAIL" placeholder="Email" required /><input class="newsletter-submit" type="submit" value="SUBSCRIBE" /></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1542248608" /><input type="hidden" name="_mc4wp_form_id" value="101" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside></div></div><div class="row"><div class="col-xs-12 footer-leader"><div id="provi-3e85b8b4f5c6750e036090b424f9cbba"></div></div></div><div class="hr"></div><div class="bottom-footer clearfix"><p class="pull-left">© 2017 ProVideo Coalition, a Moviola Company. All Rights Reserved.</p><div class="pull-right"><ul class="rst-list-social"><li><a target="_blank" href="https://www.facebook.com/pages/ProVideo-Coalition/917193935007462?ref=hl"><i class="fab fa-facebook-f"></i></a></li><li><a target="_blank" href="https://plus.google.com/115402043571209538049/posts"><i class="fab fa-google"></i></a></li><li><a target="_blank" href="https://twitter.com/provideo/"><i class="fab fa-twitter"></i></a></li><li><a target="_blank" href="https://www.instagram.com/provideocoalition/"><i class="fab fa-instagram"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/groups?gid=67413"><i class="fab fa-linkedin-in"></i></a></li><li><a target="_blank" href="https://vimeo.com/provideocoalition"><i class="fab fa-vimeo-v"></i></a></li></ul></div></div></div></div> <a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div id="provi-a4d9bf785a0b653333551465c7d92a18"></div><script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"ce9d9114cf","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"}; /* ]]> */</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/ml-slider/assets/sliders/flexslider/flexslider-3.10.0.css' type='text/css' media='all' property='stylesheet' /><link rel='stylesheet' id='metaslider-public-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/ml-slider/assets/metaslider/public-3.10.0.css' type='text/css' media='all' property='stylesheet' /><link rel='stylesheet' id='metaslider-pro-public-css' href='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/ml-slider-pro/assets/public-2.7.css' type='text/css' media='all' property='stylesheet' /> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var appBannersConfig = {"title":"","author":"ProVideo Coalition","price":"FREE","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"VIEW","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"1","daysReminder":"30","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/appbanners/js/config.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wpdiscuz/assets/js/wpdiscuz-social-5.2.2.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/jquery.form.min-4.2.1.js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;hl=en&#038;ver=1.0.0'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/wpdiscuz-recaptcha/js/wpdiscuz-recaptcha-1.0.9.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/662/public/assets/js/508-1.6.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_sticky_settings = {"check_position_fixed":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/722/public/assets/js/665-1.7.6.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/inc/rating/js/rating.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/themes/lazanews/inc/menu-mega/js/custom-front-1.0.0.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/themes/lazanews/js/navigation-20120206.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/themes/lazanews/js/skip-link-focus-fix-20130115.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/header.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/header-sticky.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/bxslider/jquery.bxslider.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.backstretch.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/holder.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/js/jquery.stickit.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.sticky-kit.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/fancybox/jquery.fancybox.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/fancybox/helpers/jquery.fancybox-media.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/PgwSlider-master/pgwslider.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/isotope.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/js/royalslider/jquery.royalslider.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.fitvids.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/picturefill.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/jquery.vticker.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/pvc/js/custom.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/themes/lazanews/js/ajax.js'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.8'></script> <script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js?ver=4.9.8'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/super-socializer/js/front/social_login/general-7.12.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend","blogId":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/629/public/assets/js/608-1.8.13.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"}; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/uploads/955/629/public/assets/js/841-1.8.13.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var spuvar = {"is_admin":"","l18n":{"wait":"Please wait","seconds":"seconds ","name_error":"Please enter a valid name","email_error":"Please enter a valid email","gdpr_error":"We need your consent to submit the form"},"disable_style":"","ajax_mode":"1","site_url":"https:\/\/www.provideocoalition.com\/wp\/","ajax_mode_url":"https:\/\/www.provideocoalition.com\/wp\/?spu_action=spu_load&lang=","ajax_url":"https:\/\/www.provideocoalition.com\/wp\/wp-admin\/admin-ajax.php","pid":"80370","is_front_page":"","is_category":"","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5","imagesloaded":"1","dsampling":"","dsamplingrate":"100","disable_stats":""};
var spuvar_social = []; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/popups-premium/public/assets/js/public-1.9.7.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-blind.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-bounce.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-clip.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-drop.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-explode.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-fade.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-fold.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-pulsate.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-size.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-scale.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-shake.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-puff.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/wp/wp-includes/js/jquery/ui/effect-slide.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/widgets-in-tabs/js/wit-all.min-2.2.1.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/wp/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min-3.10.0.js'></script> <script type='text/javascript'>var metaslider_31737 = function($) {$('#metaslider_31737').addClass('flexslider');
            $('#metaslider_31737').flexslider({ 
                slideshowSpeed:4500,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:1,
                slideshow:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_31737');
        };
        var timer_metaslider_31737 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_31737, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_31737, 1) : metaslider_31737(window.jQuery);
        };
        timer_metaslider_31737();</script> <script type='text/javascript'>/* <![CDATA[ */ var mc4wp_forms_config = []; /* ]]> */</script> <script type='text/javascript' src='https://www.provideocoalition.com/app/cache/busting/1/app/plugins/mailchimp-for-wp/assets/js/forms-api.min-4.2.5.js'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://www.provideocoalition.com/app/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.5'></script> <![endif]--> <script>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</script><script type="text/javascript">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</script><script type="text/javascript">if ( undefined === advadsGATracking ) var advadsGATracking = {};
				advadsGATracking.adTargets = {"1":{"79903":"https:\/\/pro.sony\/ue_US\/products\/media-asset-management\/media-backbone-navigatorx?cmp=ban-ngp-20163","75959":"https:\/\/www.blackmagicdesign.com\/products\/blackmagicursaminipro","79905":"https:\/\/pro.sony\/ue_US\/products\/media-asset-management\/media-backbone-navigatorx?cmp=ban-ngp-20163"}};</script></body></html>
