Let’s Edit with Media Composer – You Ask, I Answer – Dealing with Corrupt Media

I get a ton of questions from editors that run the entire gauntlet of topics from linking and transcoding issues, to effects and basic editing questions.  Some of the trickier questions are ones like this question, where an editor has run into a very, very specific workflow issue that, in theory should work but, unfortunately has handcuffed him, and now has lead to a potential project halting error.  In my over 20 years of Media Composer experience (I started at version 5.5 way back before MC Adrenaline), I’ve run into just about every problem you could ever think of, and some more you wouldn’t want to so, luckily, I’ve run into a similar situation, and with a little “out of the box” thinking, I was able to come up with, not quite a solution, but a definitely work around that will get this editor back up and running, in the shortest amount of time possible.

Channel: www.youtube.com/letseditMC_avid
Facebook: http://www.facebook.com/LetsEditwithMediaComposer
Twitter: @kpmcauliffe
e-mail: [email protected]

 


Was This Post Helpful:

0 votes, 0 avg. rating

Share:

Kevin P. McAuliffe

Kevin P McAuliffe is a three time North American ProMax award winning editor and a Media Composer editor for over 15 years. He is a featured trainer at MacProVideo and is also one of the Senior Editor’s at MIJO in Toronto, Canada, with current clients including Paramount Pictures, Warner Bros. Pictures, Walt Disney Pictures and E1 Entertainment to name a few. He can also be found helping out on the Avid Community forums in the Media Composer & Symphony Get Started Fast forum.